<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML+RDFa 1.0//EN" "http://www.w3.org/MarkUp/DTD/xhtml-rdfa-1.dtd">
<html lang="en" dir="ltr" 
  xmlns:og="http://ogp.me/ns#"
  xmlns:article="http://ogp.me/ns/article#"
  xmlns:book="http://ogp.me/ns/book#"
  xmlns:profile="http://ogp.me/ns/profile#"
  xmlns:video="http://ogp.me/ns/video#"
  xmlns:product="http://ogp.me/ns/product#"
  xmlns:content="http://purl.org/rss/1.0/modules/content/"
  xmlns:dc="http://purl.org/dc/terms/"
  xmlns:foaf="http://xmlns.com/foaf/0.1/"
  xmlns:rdfs="http://www.w3.org/2000/01/rdf-schema#"
  xmlns:sioc="http://rdfs.org/sioc/ns#"
  xmlns:sioct="http://rdfs.org/sioc/types#"
  xmlns:skos="http://www.w3.org/2004/02/skos/core#"
  xmlns:xsd="http://www.w3.org/2001/XMLSchema#">

<head profile="http://www.w3.org/1999/xhtml/vocab">
  <meta charset="utf-8">
  <meta name="viewport" content="width=device-width, initial-scale=1.0">
  <title>Government says Belfast bike lanes are “advisory” – after local cyclists claim they are “completely unusable” due to parked cars; “Stop driving! Get rid of your car”: Now that’s a road sign you don’t see every day + more on the live blog | road.cc</title>
  <!--[if IE]><![endif]-->
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta http-equiv="x-dns-prefetch-control" content="on" />
<link rel="dns-prefetch" href="//cdn.road.cc" />
<!--[if IE 9]>
<link rel="prefetch" href="//cdn.road.cc" />
<![endif]-->
<link rel="alternate" href="https://road.cc/rss" type="application/rss+xml" title="RSS" />
<link rel="shortcut icon" href="https://road.cc/sites/all/themes/roadcc/favicon.ico" type="image/vnd.microsoft.icon" />
<script type="application/ld+json">{
    "@context": "http://schema.org",
    "@graph": [
        {
            "@type": "NewsArticle",
            "headline": "Government says Belfast bike lanes are “advisory” – after local cyclists claim they are “completely unusable” due to parked cars; “Stop driving! Get rid of your car”: Now that’s a road sign you don’t see every day + more on the live blog",
            "description": "Cycling live blog 13 June 2022",
            "author": {
                "@type": "Person",
                "@id": "https://road.cc/users/ryan-mallon",
                "name": "Ryan Mallon",
                "url": "https://road.cc/users/ryan-mallon"
            },
            "publisher": {
                "@type": "Organization",
                "@id": "https://road.cc",
                "name": "road.cc",
                "url": "https://road.cc",
                "logo": {
                    "@type": "ImageObject",
                    "url": "https://road.cc/sites/all/themes/rcc/logo.png",
                    "width": "158",
                    "height": "22"
                }
            },
            "datePublished": "2022-06-13T09:41:23+01:00",
            "dateModified": "2022-06-13T09:41:23+01:00",
            "image": {
                "@type": "ImageObject",
                "representativeOfPage": "True",
                "url": "https://cdn.road.cc/sites/default/files/styles/schema_org/public/newtownards-road-cycle-lanes-image-justin-kernoghan.jpg"
            },
            "mainEntityOfPage": "https://road.cc/content/news/cycling-live-blog-13-june-2022-293553"
        }
    ]
}</script>
<link rel="amphtml" href="https://road.cc/content/news/cycling-live-blog-13-june-2022-293553?amp" />
<meta name="description" content="Just like the inevitable Jumbo-Visma attack on a summit finish, it’s Monday again – and Ryan Mallon is here with all the latest cycling news and views on the first live blog of the week…" />
<meta name="robots" content="follow, index, max-image-preview:large, max-snippet:-1, max-video-preview:-1" />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="canonical" href="https://road.cc/content/news/cycling-live-blog-13-june-2022-293553" />
<link rel="shortlink" href="https://road.cc/node/293553" />
<meta property="og:site_name" content="road.cc" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://road.cc/content/news/cycling-live-blog-13-june-2022-293553" />
<meta property="og:title" content="Government says Belfast bike lanes are “advisory” – after local cyclists claim they are “completely unusable” due to parked cars; “Stop driving! Get rid of your car”: Now that’s a road sign you don’t see every day + more on the live blog" />
<meta property="og:description" content="Just like the inevitable Jumbo-Visma attack on a summit finish, it’s Monday again – and Ryan Mallon is here with all the latest cycling news and views on the first live blog of the week…" />
<meta property="og:updated_time" content="2022-06-13T09:41:23+01:00" />
<meta property="og:image" content="https://cdn.road.cc/sites/default/files/styles/main_width/public/newtownards-road-cycle-lanes-image-justin-kernoghan.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@roadcc" />
<meta name="twitter:creator:id" content="19336007" />
<meta name="twitter:title" content="Government says Belfast bike lanes are “advisory” – after local cyclists claim they are “completely unusable” due to parked cars; “Stop driving! Get rid of your car”: Now that’s a road sign you don’t see every day + more on the live blog" />
<meta name="twitter:description" content="Just like the inevitable Jumbo-Visma attack on a summit finish, it’s Monday again – and Ryan Mallon is here with all the latest cycling news and views on the first live blog of the week…" />
<meta name="twitter:image" content="https://cdn.road.cc/sites/default/files/styles/main_width/public/newtownards-road-cycle-lanes-image-justin-kernoghan.jpg" />
<meta name="twitter:image:width" content="280px" />
<meta name="mrf-extractable" content="true" />
<meta name="twitter:image:height" content="150px" />
<meta property="article:published_time" content="2022-06-13T09:41:23+01:00" />
<meta property="article:modified_time" content="2022-06-13T09:41:23+01:00" />
  <style type="text/css" media="all">
@import url("https://cdn.road.cc/modules/system/system.base.css?rdexhy");
@import url("https://cdn.road.cc/modules/system/system.menus.css?rdexhy");
@import url("https://cdn.road.cc/modules/system/system.messages.css?rdexhy");
@import url("https://cdn.road.cc/modules/system/system.theme.css?rdexhy");
</style>
<style type="text/css" media="all">
@import url("https://cdn.road.cc/sites/all/libraries/chosen/chosen.css?rdexhy");
@import url("https://cdn.road.cc/sites/all/modules/contrib/chosen/css/chosen-drupal.css?rdexhy");
@import url("https://cdn.road.cc/sites/all/modules/contrib/jquery_update/replace/ui/themes/base/minified/jquery.ui.core.min.css?rdexhy");
@import url("https://cdn.road.cc/sites/all/modules/contrib/jquery_update/replace/ui/themes/base/minified/jquery.ui.theme.min.css?rdexhy");
@import url("https://cdn.road.cc/sites/all/modules/contrib/jquery_update/replace/ui/themes/base/minified/jquery.ui.button.min.css?rdexhy");
@import url("https://cdn.road.cc/sites/all/modules/contrib/blazy/css/components/blazy.filter.css?rdexhy");
@import url("https://cdn.road.cc/sites/all/modules/contrib/blazy/css/components/blazy.ratio.css?rdexhy");
@import url("https://cdn.road.cc/sites/all/modules/contrib/blazy/css/components/blazy.loading.css?rdexhy");
</style>
<style type="text/css" media="screen and (max-width:1199px)">
@import url("https://cdn.road.cc/sites/all/modules/custom/roadcc_mp_menu/css/roadcc_index.css?rdexhy");
</style>
<style type="text/css" media="all">
@import url("https://cdn.road.cc/modules/comment/comment.css?rdexhy");
@import url("https://cdn.road.cc/sites/all/modules/contrib/date/date_api/date.css?rdexhy");
@import url("https://cdn.road.cc/sites/all/modules/contrib/date/date_popup/themes/datepicker.1.7.css?rdexhy");
@import url("https://cdn.road.cc/sites/all/modules/contrib/scald/modules/library/dnd/css/editor-global.css?rdexhy");
@import url("https://cdn.road.cc/modules/field/theme/field.css?rdexhy");
@import url("https://cdn.road.cc/modules/node/node.css?rdexhy");
@import url("https://cdn.road.cc/sites/all/modules/custom/roadcc_adtech/css/roadcc_adtech.css?rdexhy");
@import url("https://cdn.road.cc/sites/all/modules/custom/roadcc_customisation/css/roadcc_customisation.css?rdexhy");
@import url("https://cdn.road.cc/sites/all/modules/custom/roadcc_mp_menu/css/roadcc_style.css?rdexhy");
@import url("https://cdn.road.cc/sites/all/modules/contrib/scald_file/scald_file.css?rdexhy");
@import url("https://cdn.road.cc/modules/user/user.css?rdexhy");
@import url("https://cdn.road.cc/sites/all/modules/contrib/extlink/extlink.css?rdexhy");
@import url("https://cdn.road.cc/modules/forum/forum.css?rdexhy");
@import url("https://cdn.road.cc/sites/all/modules/custom/roadcc_forms/roadcc_forms.css?rdexhy");
@import url("https://cdn.road.cc/sites/all/modules/contrib/views/css/views.css?rdexhy");
@import url("https://cdn.road.cc/sites/all/modules/contrib/ckeditor/css/ckeditor.css?rdexhy");
</style>
<style type="text/css" media="all">
@import url("https://cdn.road.cc/sites/all/modules/contrib/ctools/css/ctools.css?rdexhy");
@import url("https://cdn.road.cc/sites/all/modules/contrib/quote/quote.css?rdexhy");
@import url("https://cdn.road.cc/sites/all/modules/contrib/uif/uif.css?rdexhy");
@import url("https://cdn.road.cc/sites/all/modules/contrib/xbbcode/xbbcode_basic/xbbcode_basic.css?rdexhy");
@import url("https://cdn.road.cc/sites/all/modules/custom/road_cc_header_menu/css/top-header-main-navigation-menu.css?rdexhy");
@import url("https://cdn.road.cc/sites/all/modules/contrib/node_comment_block/node-comment-block.css?rdexhy");
@import url("https://cdn.road.cc/sites/all/modules/contrib/ajaxblocks/ajaxblocks.css?rdexhy");
</style>
<style type="text/css" media="all">
@import url("https://cdn.road.cc/sites/all/themes/roadcc/dist/css/styles.css?rdexhy");
</style>
  <!-- HTML5 element support for IE6-8 -->
  <!--[if lt IE 9]>
    <script src="//html5shiv.googlecode.com/svn/trunk/html5.js"></script>
  <![endif]-->
  <script type="text/javascript" defer="defer" src="https://cdn.road.cc/sites/default/files/google_tag/default/google_tag.script.js?rdexhy"></script>
<script type="text/javascript" src="https://cdn.road.cc/sites/all/modules/contrib/jquery_update/replace/jquery/1.10/jquery.min.js?v=1.10.2"></script>
<script type="text/javascript" src="https://cdn.road.cc/misc/jquery-extend-3.4.0.js?v=1.10.2"></script>
<script type="text/javascript" src="https://cdn.road.cc/misc/jquery.once.js?v=1.2"></script>
<script type="text/javascript" src="https://cdn.road.cc/misc/drupal.js?rdexhy"></script>
<script type="text/javascript" src="https://cdn.road.cc/sites/all/modules/contrib/jquery_update/replace/ui/ui/minified/jquery.ui.core.min.js?v=1.10.2"></script>
<script type="text/javascript" src="https://cdn.road.cc/sites/all/modules/contrib/jquery_update/replace/ui/ui/minified/jquery.ui.widget.min.js?v=1.10.2"></script>
<script type="text/javascript" src="https://cdn.road.cc/sites/all/libraries/blazy/blazy.min.js?v=7.x-1.0"></script>
<script type="text/javascript" src="https://cdn.road.cc/sites/all/modules/contrib/blazy/js/dblazy.min.js?v=7.x-1.0"></script>
<script type="text/javascript" src="https://cdn.road.cc/sites/all/modules/contrib/blazy/js/bio.min.js?v=7.x-1.0"></script>
<script type="text/javascript" src="https://cdn.road.cc/sites/all/modules/contrib/blazy/js/bio.media.min.js?v=7.x-1.0"></script>
<script type="text/javascript" src="https://cdn.road.cc/sites/all/modules/contrib/blazy/js/blazy.load.min.js?v=7.x-1.0"></script>
<script type="text/javascript" src="https://cdn.road.cc/sites/all/modules/contrib/jquery_update/replace/ui/external/jquery.cookie.js?v=67fb34f6a866c40d0570"></script>
<script type="text/javascript" src="https://cdn.road.cc/sites/all/modules/contrib/jquery_update/replace/misc/jquery.form.min.js?v=2.69"></script>
<script type="text/javascript" src="https://cdn.road.cc/sites/all/libraries/chosen/chosen.jquery.min.js?v=1.1.0"></script>
<script type="text/javascript" src="https://cdn.road.cc/sites/all/modules/contrib/jquery_update/replace/ui/ui/minified/jquery.ui.button.min.js?v=1.10.2"></script>
<script type="text/javascript" src="https://cdn.road.cc/misc/ajax.js?v=7.67"></script>
<script type="text/javascript" src="https://cdn.road.cc/sites/all/modules/contrib/jquery_update/js/jquery_update.js?v=0.0.1"></script>
<script type="text/javascript" src="https://cdn.road.cc/sites/all/modules/contrib/spamspan/spamspan.js?rdexhy"></script>
<script type="text/javascript" src="https://cdn.road.cc/sites/all/modules/contrib/extlink/extlink.js?rdexhy"></script>
<script type="text/javascript" src="https://cdn.road.cc/sites/all/modules/contrib/quote/quote.js?rdexhy"></script>
<script type="text/javascript" src="//js.pusher.com/4.3/pusher.min.js"></script>
<script type="text/javascript" src="https://cdn.road.cc/sites/all/modules/contrib/scald_file/scald_file.js?rdexhy"></script>
<script type="text/javascript" src="https://cdn.road.cc/sites/all/modules/contrib/scald/modules/providers/scald_image/scald_image.js?rdexhy"></script>
<script type="text/javascript" src="https://cdn.road.cc/misc/autocomplete.js?v=7.67"></script>
<script type="text/javascript" src="https://cdn.road.cc/sites/all/modules/custom/road_cc_header_menu/js/top_header_menu_data_ajax_handler.js?rdexhy"></script>
<script type="text/javascript" src="https://cdn.road.cc/sites/all/modules/contrib/search_api_live_results/js/search_api_live_results.js?rdexhy"></script>
<script type="text/javascript" src="https://cdn.road.cc/sites/all/modules/contrib/better_exposed_filters/better_exposed_filters.js?rdexhy"></script>
<script type="text/javascript" src="https://cdn.road.cc/sites/all/modules/contrib/views/js/base.js?rdexhy"></script>
<script type="text/javascript" src="https://cdn.road.cc/misc/progress.js?v=7.67"></script>
<script type="text/javascript" src="https://cdn.road.cc/sites/all/modules/contrib/views/js/ajax_view.js?rdexhy"></script>
<script type="text/javascript" src="https://cdn.road.cc/sites/all/modules/contrib/ctools/js/auto-submit.js?rdexhy"></script>
<script type="text/javascript" src="https://js.stripe.com/v2"></script>
<script type="text/javascript" src="https://js.stripe.com/v3"></script>
<script type="text/javascript" src="https://cdn.road.cc/sites/all/modules/custom/roadcc_adtech/js/sticky-kit.min.js?rdexhy"></script>
<script type="text/javascript" src="https://cdn.road.cc/sites/all/modules/custom/roadcc_adtech/js/roadcc_adtech.js?rdexhy"></script>
<script type="text/javascript" src="https://cdn.road.cc/sites/all/modules/custom/roadcc_mp_menu/js/road_cc_mp_menu_data_ajax_handler.js?rdexhy"></script>
<script type="text/javascript" src="https://cdn.road.cc/sites/all/themes/roadcc/js/rcc_nodes.js?rdexhy"></script>
<script type="text/javascript" src="https://cdn.road.cc/sites/all/modules/contrib/ajaxblocks/ajaxblocks.js?rdexhy"></script>
<script type="text/javascript" src="https://cdn.road.cc/sites/all/libraries/jquery.ui.touch-punch/jquery.ui.touch-punch.min.js?rdexhy"></script>
<script type="text/javascript" src="https://cdn.road.cc/sites/all/modules/contrib/chosen/chosen.js?v=1.1.0"></script>
<script type="text/javascript" src="https://cdn.road.cc/sites/all/themes/roadcc/js/bootstrap.min.js?rdexhy"></script>
<script type="text/javascript" src="https://cdn.road.cc/sites/all/themes/roadcc/js/popper.min.js?rdexhy"></script>
<script type="text/javascript" src="https://cdn.road.cc/sites/all/themes/roadcc/js/ad_rates.js?rdexhy"></script>
<script type="text/javascript" src="https://cdn.road.cc/sites/all/themes/roadcc/js/sticky.min.js?rdexhy"></script>
<script type="text/javascript" src="https://cdn.road.cc/sites/all/themes/roadcc/js/perfect-scrollbar.js?rdexhy"></script>
<script type="text/javascript" src="https://cdn.road.cc/sites/all/themes/roadcc/js/slick.js?rdexhy"></script>
<script type="text/javascript" src="https://cdn.road.cc/sites/all/themes/roadcc/js/ads.js?rdexhy"></script>
<script type="text/javascript" src="https://cdn.road.cc/sites/all/themes/roadcc/js/rcc.js?rdexhy"></script>
<script type="text/javascript">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</script>
  <style type="text/css" media="all">.four-layout {
  margin-bottom: 30px;
}

.four-layout .view-content {
  display: -webkit-box;
  display: -ms-flexbox;
  display: flex;
  -ms-flex-wrap: wrap;
  flex-wrap: wrap;
  margin-right: -15px;
  margin-left: -15px;
}

.four-layout .view-content .views-row {
  margin-bottom: 10px;
  padding: 0 15px;
  width: 100%;
}

.four-layout .view-content .views-row:nth-child(n+5) {
  display: none;
}

.four-layout .view-content .views-row.more {
  display: block;
}

.four-layout .view-footer {
  margin-top: 15px;
  text-align: center;
}

.four-layout .view-footer button {
  font-size: 12px;
  padding: 5px 17px;
}

.four-layout .view-footer button::before {
  font-size: 10px;
}

.four-layout .view-footer button span {
  display: none;
}

.four-layout .view-footer button .show {
  display: inline-block;
}

@media (min-width: 768px) {
  .four-layout .view-content .views-row {
    width: 50%;
  }
  .four-layout .view-content .views-row:nth-child(n+5) {
    display: block;
  }
  .four-layout .view-footer {
    display: none;
  }
}

@media (min-width: 992px) {
  .four-layout {
    margin-bottom: 40px;
  }
  .four-layout .view-content .views-row {
    width: 25%;
  }
}

img {
  display: block;
  max-width: 100%;
  height: auto;
}

.bottom-header .subscribe-btn-pink {
  min-width: 106px;
}

.block-youtube-playlist {
  min-height: 350px;
}

@media (min-width: 768px) {
  .block-youtube-playlist {
    min-height: 450px;
  }
}

.related-reviews-block,
.adtech-copy,
.block-roadcc-customisation,
.block-roadcc-latest-comments {
  overflow: hidden;
}

.productreport .report_scalerow {
  margin-bottom: 10px;
}

.productreport .report_scalerow .scalerow_legend {
  margin-bottom: 10px;
}

.productreport .report_scalerow .scalerow_bar {
  height: 13px;
  margin-bottom: 5px;
}

.productreport .report_scalerow .scalerow_bar .scalerow_bar_insert {
  height: 100%;
}

.productreport .report_scalerow .scalerow_value {
  font-size: 14px;
  letter-spacing: .42px;
  text-align: right;
}

#reviews-search-form .filter .sliderfield .form-item {
  display: none;
}

.webform-progressbar {
  margin: 0 auto;
}

.webform-progressbar-inner {
  height: 3px;
}

.webform-progressbar-outer {
  height: 3px;
  margin: 0.35em -1px 2em;
}

.webform-client-form textarea {
  display: block;
  max-width: 100%;
  padding: .5rem 1rem;
  font-size: 1rem;
  line-height: 1.5;
  height: auto;
  margin: 0;
  font-family: inherit;
}

.webform-client-form .description {
  font-size: 1rem;
}

.form-item,
.form-actions {
  margin-top: 1em;
  margin-bottom: 1em;
}

.field-name-field-gallery-image-reference div.scald-gallery {
  position: relative;
  width: 100%;
  height: auto !important;
  padding-top: 68.76%;
}

.field-name-field-gallery-image-reference div.scald-gallery .galleria-container {
  position: absolute;
  top: 0;
  left: 0;
  width: 100%;
  height: 100%;
}

.field-name-field-gallery-image-reference div.scald-gallery>a>img {
  display: none;
}

.node-webform .user-picture img {
  max-width: 100%;
  height: auto;
}

.full__title h1 {
  font-size: 28px;
  letter-spacing: -.57px;
  line-height: 34px;
}

.full__title--rating {
  margin: 25px 0;
}

.full__title--rating h1 {
  margin: 0;
}

.rating--big .field-name-field-rating .field-item {
  height: 24px;
  width: 152px;
}

.full__body {
  overflow: hidden;
}

.full__body .adtech-copy {
  min-height: 250px !important;
}

.full__body iframe {
  max-width: 100%;
  overflow: hidden;
}

@media (max-width: 991.98px) {
  .full__body .sidebar {
    width: 100%;
    float: none;
    margin: 10px 0;
  }
}

.adtech-home-news,
.adtech-home-frontMain,
#Footer-Billboard,
#Top-Billboard {
  min-height: 50px !important;
}

@media (min-width: 992px) {
  .adtech-home-news,
  .adtech-home-frontMain,
  #Footer-Billboard,
  #Top-Billboard {
    min-height: 250px !important;
  }
}</style>
  <!-- Global site tag (gtag.js) - Google Analytics -->
  <script async src="https://www.googletagmanager.com/gtag/js?id=UA-1737658-35"></script>

  <script>
    window.dataLayer = window.dataLayer || [];

    function gtag() {
      dataLayer.push(arguments);
    }
    gtag('js', new Date());
    gtag('config', 'UA-1737658-35');
  </script>
  <script async src="https://cdn.jsdelivr.net/gh/leya/leyajs/dist/main.js"></script>
  <!-- Avocet Secure JavaScript Pixel - Website: Road.cc - 5e88547a54e425fa54b15ce7 -->
  <script async src="https://ads.avocet.io/s?add=5e88547a54e425fa54b15ce7&ty=j"></script>
<!-- end -->

  </head>

<body class="html not-front not-logged-in one-sidebar sidebar-second page-node page-node- page-node-293553 node-type-news adtypes-nodepage skyscraper-ads mp-menu-push tag_classes-live_blog,cycling_live_blog,road.cc_live_blog,Commuter,Miscellaneous live-blog" >
<img width="99999" height="99999" style="pointer-events: none; position: absolute; top: 0; left: 0; width: 99%; height: 99%; max-width: 99%; max-height: 99%;"  src="data:image/svg+xml;base64,PD94bWwgdmVyc2lvbj0iMS4wIiBlbmNvZGluZz0iVVRGLTgiPz48c3ZnIHdpZHRoPSI5OTk5OXB4IiBoZWlnaHQ9Ijk5OTk5cHgiIHZpZXdCb3g9IjAgMCA5OTk5OSA5OTk5OSIgdmVyc2lvbj0iMS4xIiB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHhtbG5zOnhsaW5rPSJodHRwOi8vd3d3LnczLm9yZy8xOTk5L3hsaW5rIj48ZyBzdHJva2U9Im5vbmUiIGZpbGw9Im5vbmUiIGZpbGwtb3BhY2l0eT0iMCI+PHJlY3QgeD0iMCIgeT0iMCIgd2lkdGg9Ijk5OTk5IiBoZWlnaHQ9Ijk5OTk5Ij48L3JlY3Q+IDwvZz4gPC9zdmc+">
<script>
    function hasClass(element, className) {
      return (' ' + element.className + ' ').indexOf(' ' + className+ ' ') > -1;
    }
    function getCurrentNodeId() {
      var bodyClasses = document.body.classList;
      for ( i in bodyClasses ) {
        var c = bodyClasses[i];
        if ( c.length > 10 && c.substring(0, 10) === "page-node-" )
          return parseInt(c.substring(10), 10);
      }
      return false;
    }
    function getCurrentNodeTags() {
      var bodyClasses = document.body.classList;
      var tagClasses = '';
      for ( i in bodyClasses ) {
        var c = bodyClasses[i];
        if ( c.length > 12 && c.substring(0, 12) === "tag_classes-" ) {
          return c.replace('tag_classes-', '').split('_').join(' ');
        }
      }
      return false;
    }
    var section = '';
    var nid = '';
    var tags = '';
    if (document.body.classList.contains('page-node-')) {
      nid = getCurrentNodeId().toString();
      tags = getCurrentNodeTags().toString();
    }
    if (window.location.pathname == '/') {
      section = 'homepage';
    } else {
      var url = window.location.href;
      if (url.indexOf('content/page') !== -1) {
        section = 'page';
      }
      if (url.indexOf('content/blog') !== -1) {
        section = 'blog';
      }
      if (url.indexOf('content/buyers-guide') !== -1) {
        section = 'buyers-guide';
      }
      if (url.indexOf('content/classified') !== -1) {
        section = 'classified';
      }
      if (url.indexOf('content/event') !== -1) {
        section = 'event';
      }
      if (url.indexOf('content/feature') !== -1) {
        section = 'feature';
      }
      if (url.indexOf('content/forum') !== -1) {
        section = 'forum';
      }
      if (url.indexOf('content/member-discount') !== -1) {
        section = 'member-discount';
      }
      if (url.indexOf('content/member-news') !== -1) {
        section = 'member-news';
      }
      if (url.indexOf('content/buyers-guide') !== -1) {
        section = 'buyers-guide';
      }
      if (url.indexOf('contentmember-offer') !== -1) {
        section = 'member-offer';
      }
      if (url.indexOf('content/news') !== -1) {
        section = 'news';
      }
      if (url.indexOf('content/review') !== -1) {
        section = 'review';
      }
      if (url.indexOf('content/tech-news') !== -1) {
        section = 'tech-news';
      }
      if (url.indexOf('content/video') !== -1) {
        section = 'video';
      }
    }

    var adsOnPage = [];
    var body = document.querySelector('body');
    if (hasClass(body, 'adtypes-nodepage')) {
      adsOnPage = [
        "Top-Billboard",
        "Anchor",
        "Footer-Billboard",
        "Sidebar-InCopy-MPU-1",
        "Sidebar-InCopy-MPU-2",
        "Sidebar-InCopy-MPU-3",
        "Sidebar-InCopy-MPU-4",
        "Sidebar-InCopy-MPU-5",
        "Interscroller",
      ];

      if (hasClass(body, 'node-type-blog')) {
        adsOnPage.push("Home-MPU-3");
      }
      if (hasClass(body, 'skyscraper-ads')) {
        adsOnPage.push("Skin");
      }
    } else if (hasClass(body, 'adtypes-frontpage')) {
      adsOnPage = [
        "Anchor",
        "Footer-Billboard",
        "Billboard-2",
        "Billboard-3",
        "Home-MPU-1",
        "Home-MPU-2",
        "Home-MPU-3",
      ];
      if (hasClass(body, 'skyscraper-ads')) {
        adsOnPage.push("Skin");
      }
    } else {
      adsOnPage = [
        "Top-Billboard",
        "Anchor",
        "Sidebar-InCopy-MPU-1",
        "Sidebar-InCopy-MPU-2",
        "Sidebar-InCopy-MPU-3",
        "Sidebar-InCopy-MPU-4",
        "Sidebar-InCopy-MPU-5",
      ];
      if (hasClass(body, 'skyscraper-ads')) {
        adsOnPage.push("Skin");
      }
    }
    window.AD_UNITS_TOGGLE_ON = adsOnPage;
    window.streamampClientConfig = {
      targets: {
        "section": section,
        "nid": nid,
        "tags": tags
      }
    };

    window.initAdUnits = function() {
      window.AD_UNITS_TOGGLE_ON.forEach(function(ad) {
				if (typeof googletag !== 'undefined') {
          googletag.cmd.push(function() {
            googletag.display(ad);
          });
				}
      });
    }
    function addLHSSkin(sleeve, link, target){
      jQuery('#page').prepend("<div id='sleeve1'></div><style>#sleeve1{background: url('"+sleeve+"') no-repeat; position:fixed; top:80px; left:50%; width:390px; height:1200px; margin-left:-900px; z-index:99; cursor:pointer;}</style>");
      jQuery(document).on('click','#sleeve1',function(){
      window.open(link);
      });
    }
    function addRHSSkin(sleeve, link, target){
      jQuery('#page').prepend("<div id='sleeve2'></div><style>#sleeve2{background: url('"+sleeve+"') no-repeat; position:fixed; top:80px; left:50%; width:390px; height:1200px; margin-left:510px; z-index:99; cursor:pointer;}</style>");
      jQuery(document).on('click','#sleeve2',function(){
      window.open(link);
      });
    }
  </script>
        <script async type="text/javascript" src="https://cdn.bidder.dev/clients/15188745/FA-Road/script.js"></script>
      <div class="region region-page-top">
    <div></div>  </div>
  <div id="page">

  <div id="topNav">
    <div id="mp-button" class="btn-burger"></div>
      <div class="region region-top-navigation">
    <div id="block-road-cc-header-menu-road-cc-header-menu-header-menu" class="block block-road-cc-header-menu">

    
  <div class="content">
    <div class="road-cc-top-header-main-navigation-menu-main-block-wrapper d-flex flex-row justify-content-start navbar p-0">
      <div class="main-navigation-search-block top-header-search">
      <div class="icon-search"></div>
    </div>
    <div class="top-header-menu">
    <ul class="road-cc-top-header-main-navigation-menu-static-data-block menu d-flex align-items-center w-100 position-relative">
              <li class="main-navigation-road-cc-block">
          <a href="#" target_instance="road_cc_instance">
            road.cc</a>
        </li>
                    <li class="main-navigation-road-cc-block">
          <a href="#" target_instance="off_road_cc_instance">
            off.road.cc</a>
        </li>
                    <li class="main-navigation-road-cc-block">
          <a href="#" target_instance="ebiketips_road_cc_instance">
            ebiketips</a>
        </li>
                    <li class="main-navigation-road-cc-block">
          <a href="#" target_instance="dealclincher_road_cc_instance">
            Dealclincher</a>
        </li>
                    <li class="main-navigation-road-cc-block main-navigation-fantasy-cycling-road-cc-block">
          <a href="http://fantasy.road.cc" target_instance="fantasy_cycling_road_cc_instance">
            Fantasy Cycling</a>
        </li>
                    <li class="main-navigation-road-cc-block main-navigation-bike-live-road-cc-block">
          <a href="https://bikelive.road.cc" target_instance="bike_live_road_cc_instance">
            Bike Live</a>
        </li>
                    <li class="main-navigation-road-cc-block main-navigation-shop-road-cc-block">
          <a href="https://shop.road.cc/" target_instance="shop_road_cc_instance" target="_blank">
            Shop</a>
        </li>
        <li class="main-navigation-road-cc-block main-navigation-shop-road-cc-block">
          <a href="https://tours.road.cc" target_instance="shop_road_cc_instance" target="_blank">
          Bike Tours</a>
        </li>
          </ul>
  </div>
      <div class="user-actions dropdown ml-auto">
      <a class="btn dropdown-toggle" href="#" role="button" id="userDropdown" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
              </a>
      <div class="dropdown-menu" aria-labelledby="userDropdown">
                  <a href="/user/login?destination=node/293553" class="dropdown-item">Log In</a>
          <a href="/user/register" class="dropdown-item" >Register</a>
        
              </div>
    </div>
  </div>
<div class="road-cc-top-header-main-navigation-menu-dynamic-data-block">
  <div class="top-header-menu-data-main-block-wrapper">
    <div class="top-header-menu-current-instance-navigation-items">

    </div>
    <div class="top-header-menu-current-instance-data">

    </div>
  </div>
</div>
  </div>
</div>
<div id="block-views-exp-search-results-page" class="block block-views">

    
  <div class="content">
    <form action="/search-results" method="get" id="views-exposed-form-search-results-page" accept-charset="UTF-8"><div><div class="views-exposed-form">
  <div class="views-exposed-widgets clearfix">
          <div id="edit-search-api-views-fulltext-wrapper" class="views-exposed-widget views-widget-filter-search_api_views_fulltext">
                  <label for="edit-search-api-views-fulltext">
            Search          </label>
                        <div class="views-widget">
          <input type="text" id="edit-search-api-views-fulltext" name="search_api_views_fulltext" value="" size="30" maxlength="128" class="form-text form-autocomplete live-results-search-textfield" /><input type="hidden" id="edit-search-api-views-fulltext-autocomplete" value="https://road.cc/search_api_live_results/search_api_views_search_results" disabled="disabled" class="live-result-autocomplete" />        </div>
              </div>
                    <div class="views-exposed-widget views-submit-button">
      <input type="submit" id="edit-submit-search-results" name="" value="Apply" class="form-submit" />    </div>
      </div>
</div>
</div></form>  </div>
</div>
  </div>
  </div>

  		<div class="bottom-header bg-blue-lg">
			<div class="bottom-header-region">
				<div class="bottom-header-left">
					<div class="support-subscribe">
						<h2>Support road.cc</h2>
						<p>Like this site? Help us to make it better.</p>
						<div><a href="/subscription" class="btn-sm subscribe-btn-pink">Subscribe</a></div>
					</div>
				</div>
				<div class="bottom-header-right">
          						<div class="site-logo">
							<a class="logo" href="/" title="Home">
								<img src="/sites/all/themes/roadcc/roadcc.svg" data-fallback="https://cdn.road.cc/sites/all/themes/roadcc/logo.png" alt="Government says Belfast bike lanes are “advisory” – after local cyclists claim they are “completely unusable” due to parked cars; “Stop driving! Get rid of your car”: Now that’s a road sign you don’t see every day + more on the live blog" />
							</a>
						</div>
          					<div class="subscribe-btn-mobile">
						<a href="/subscription" class="btn-sm subscribe-btn-pink">Subscribe</a>
					</div>
          						<div class="main-navigation">
                <div class="region region-navigation">
    <div id="block-menu-block-4" class="block block-menu-block main-header-menu">

    
  <div class="content">
    <div class="menu-block-wrapper menu-block-4 menu-name-main-menu parent-mlid-0 menu-level-1">
  <ul class="menu"><li class="first leaf menu-mlid-818"><a href="/news">News</a></li>
<li class="expanded menu-mlid-1340 term-menu-link"><a href="/reviews">Reviews</a><ul class="menu"><li class="first expanded menu-mlid-3455"><a href="/category/review-section/bikes" title="Bikes">Bikes</a><ul class="menu"><li class="first leaf menu-mlid-3458"><a href="/category/review-section/bikes/road-bikes" title="Road bikes">Road bikes</a></li>
<li class="leaf menu-mlid-8485"><a href="/category/product-type/sportive-and-endurance-bikes" title="Sportive and endurance bikes">Sportive and endurance bikes</a></li>
<li class="leaf menu-mlid-4913"><a href="/category/product-type/gravel-and-adventure-bikes" title="Gravel and adventure bikes">Gravel and adventure bikes</a></li>
<li class="leaf menu-mlid-3461"><a href="/category/review-section/bikes/urban-and-hybrid-bikes" title="Urban and hybrid bikes">Urban and hybrid bikes</a></li>
<li class="leaf menu-mlid-3464"><a href="/category/review-section/bikes/touring-bikes" title="Touring bikes">Touring bikes</a></li>
<li class="leaf menu-mlid-3467"><a href="/category/review-section/bikes/cyclocross-bikes" title="Cyclocross bikes">Cyclocross bikes</a></li>
<li class="leaf menu-mlid-3479"><a href="/category/review-section/bikes/electric-bikes" title="Electric bikes">Electric bikes</a></li>
<li class="leaf menu-mlid-3482"><a href="/category/review-section/bikes/folding-bikes" title="Folding bikes">Folding bikes</a></li>
<li class="leaf menu-mlid-3473"><a href="/category/review-section/bikes/fixed-singlespeed-bikes" title="Fixed &amp; singlespeed bikes">Fixed &amp; singlespeed bikes</a></li>
<li class="leaf menu-mlid-3476"><a href="/category/review-section/bikes/childrens-bikes" title="Children&#039;s bikes">Children&#039;s bikes</a></li>
<li class="leaf menu-mlid-3470"><a href="/category/review-section/bikes/time-trial-bikes" title="Time trial bikes">Time trial bikes</a></li>
<li class="leaf menu-mlid-3485"><a href="/category/review-section/bikes/tandems" title="Tandems">Tandems</a></li>
<li class="last leaf menu-mlid-3488"><a href="/category/review-section/bikes/frames" title="Frames">Frames</a></li>
</ul></li>
<li class="expanded menu-mlid-3569"><a href="/category/review-section/accessories-0" title="Accessories">Accessories</a><ul class="menu"><li class="first leaf menu-mlid-3572"><a href="/category/review-section/accessories/accessories-misc" title="Accessories - misc">Accessories - misc</a></li>
<li class="leaf menu-mlid-5812"><a href="/category/product-type/computer-mounts" title="Computer mounts">Computer mounts</a></li>
<li class="leaf menu-mlid-3575"><a href="/category/review-section/accessories/bags" title="Bags">Bags</a></li>
<li class="leaf menu-mlid-3578"><a href="/category/review-section/accessories/bar-ends" title="Bar ends">Bar ends</a></li>
<li class="leaf menu-mlid-3581"><a href="/category/review-section/accessories/bike-bags-cases" title="Bike bags &amp; cases">Bike bags &amp; cases</a></li>
<li class="leaf menu-mlid-3584"><a href="/category/review-section/accessories/bottle-cages" title="Bottle cages">Bottle cages</a></li>
<li class="leaf menu-mlid-3587"><a href="/category/review-section/accessories/bottles" title="Bottles">Bottles</a></li>
<li class="leaf menu-mlid-3605"><a href="/category/review-section/accessories/helmet-cameras" title="Cameras">Cameras</a></li>
<li class="leaf menu-mlid-3590"><a href="/category/review-section/accessories/car-racks" title="Car racks">Car racks</a></li>
<li class="leaf menu-mlid-3593"><a href="/category/review-section/accessories/child-seats" title="Child seats">Child seats</a></li>
<li class="leaf menu-mlid-3596"><a href="/category/review-section/accessories/computers" title="Computers">Computers</a></li>
<li class="leaf menu-mlid-3599"><a href="/category/review-section/accessories/glasses" title="Glasses">Glasses</a></li>
<li class="leaf menu-mlid-3602"><a href="/category/review-section/accessories/gps-units" title="GPS units">GPS units</a></li>
<li class="leaf menu-mlid-3608"><a href="/category/review-section/accessories/helmets" title="Helmets">Helmets</a></li>
<li class="leaf menu-mlid-3611"><a href="/category/review-section/accessories/lights-front" title="Lights - front">Lights - front</a></li>
<li class="leaf menu-mlid-3614"><a href="/category/review-section/accessories/lights-rear" title="Lights - rear">Lights - rear</a></li>
<li class="leaf menu-mlid-3617"><a href="/category/review-section/accessories/lights-sets" title="Lights - sets">Lights - sets</a></li>
<li class="leaf menu-mlid-3620"><a href="/category/review-section/locks" title="Locks">Locks</a></li>
<li class="leaf menu-mlid-3623"><a href="/category/review-section/mirrors" title="Mirrors">Mirrors</a></li>
<li class="leaf menu-mlid-3626"><a href="/category/review-section/mudguards" title="Mudguards">Mudguards</a></li>
<li class="leaf menu-mlid-3629"><a href="/category/review-section/racks" title="Racks">Racks</a></li>
<li class="leaf menu-mlid-3632"><a href="/category/review-section/accessories/pumps-co2-inflators" title="Pumps &amp; CO2 inflators">Pumps &amp; CO2 inflators</a></li>
<li class="leaf menu-mlid-3635"><a href="/category/review-section/accessories/puncture-kits" title="Puncture kits">Puncture kits</a></li>
<li class="leaf menu-mlid-3638"><a href="/category/review-section/reflectives" title="Reflectives">Reflectives</a></li>
<li class="leaf menu-mlid-8657"><a href="/category/product-type/smart-watches" title="Smart watches">Smart watches</a></li>
<li class="leaf menu-mlid-3641"><a href="/category/review-section/accessories/stands-and-racks" title="Stands and racks">Stands and racks</a></li>
<li class="last leaf menu-mlid-3644"><a href="/category/review-section/accessories/trailers" title="Trailers">Trailers</a></li>
</ul></li>
<li class="expanded menu-mlid-3647"><a href="/category/review-section/clothing" title="Clothing">Clothing</a><ul class="menu"><li class="first leaf menu-mlid-3650"><a href="/category/review-section/clothing/arm-leg-warmers" title="Arm &amp; leg warmers">Arm &amp; leg warmers</a></li>
<li class="leaf menu-mlid-3653"><a href="/category/review-section/clothing/base-layers" title="Base layers">Base layers</a></li>
<li class="leaf menu-mlid-3656"><a href="/category/review-section/clothing/gilets" title="Gilets">Gilets</a></li>
<li class="leaf menu-mlid-3659"><a href="/category/review-section/clothing/gloves-full-finger" title="Gloves - full finger">Gloves - full finger</a></li>
<li class="leaf menu-mlid-3662"><a href="/category/review-section/clothing/gloves-mitts" title="Gloves - mitts">Gloves - mitts</a></li>
<li class="leaf menu-mlid-3665"><a href="/category/review-section/clothing/headwear" title="Headwear">Headwear</a></li>
<li class="leaf menu-mlid-3668"><a href="/category/review-section/jackets" title="Jackets">Jackets</a></li>
<li class="leaf menu-mlid-3671"><a href="/category/review-section/clothing/jerseys-casual" title="Jerseys - casual">Jerseys - casual</a></li>
<li class="leaf menu-mlid-3674"><a href="/category/review-section/clothing/jerseys-long-sleeve" title="Jerseys - long sleeve">Jerseys - long sleeve</a></li>
<li class="leaf menu-mlid-3677"><a href="/category/review-section/clothing/jerseys-short-sleeve" title="Jerseys - short sleeve">Jerseys - short sleeve</a></li>
<li class="leaf menu-mlid-3680"><a href="/category/review-section/overshoes" title="Overshoes">Overshoes</a></li>
<li class="leaf menu-mlid-3683"><a href="/category/review-section/shoes" title="Shoes">Shoes</a></li>
<li class="leaf menu-mlid-3686"><a href="/category/review-section/clothing/shorts-34s" title="Shorts &amp; 3/4s">Shorts &amp; 3/4s</a></li>
<li class="leaf menu-mlid-8659"><a href="/category/product-type/skin-suits" title="Skin suits">Skin suits</a></li>
<li class="leaf menu-mlid-3689"><a href="/category/review-section/socks" title="Socks">Socks</a></li>
<li class="leaf menu-mlid-3692"><a href="/category/review-section/tights-longs" title="Tights &amp; longs">Tights &amp; longs</a></li>
<li class="leaf menu-mlid-3695"><a href="/category/review-section/clothing/underwear" title="Underwear">Underwear</a></li>
<li class="last leaf menu-mlid-3698"><a href="/category/review-section/trousers" title="Trousers">Trousers</a></li>
</ul></li>
<li class="expanded menu-mlid-3491"><a href="/category/review-section/components" title="Components">Components</a><ul class="menu"><li class="first leaf menu-mlid-3494"><a href="/category/review-section/components/bar-tape-grips" title="Bar tape &amp; grips">Bar tape &amp; grips</a></li>
<li class="leaf menu-mlid-3497"><a href="/category/review-section/components/bottom-brackets" title="Bottom brackets">Bottom brackets</a></li>
<li class="leaf menu-mlid-3500"><a href="/category/review-section/components/brake-cables" title="Brake &amp; gear cables">Brake &amp; gear cables</a></li>
<li class="leaf menu-mlid-3503"><a href="/category/review-section/components/brake-sti-levers" title="Brake &amp; STI levers">Brake &amp; STI levers</a></li>
<li class="leaf menu-mlid-3506"><a href="/category/review-section/components/brake-pads-spares" title="Brake pads &amp; spares">Brake pads &amp; spares</a></li>
<li class="leaf menu-mlid-3509"><a href="/category/review-section/components/brakes" title="Brakes">Brakes</a></li>
<li class="leaf menu-mlid-3512"><a href="/category/review-section/components/cassettes-freewheels" title="Cassettes &amp; freewheels">Cassettes &amp; freewheels</a></li>
<li class="leaf menu-mlid-3515"><a href="/category/review-section/components/chains" title="Chains">Chains</a></li>
<li class="leaf menu-mlid-3518"><a href="/category/review-section/components/chainsets-chainrings" title="Chainsets &amp; chainrings">Chainsets &amp; chainrings</a></li>
<li class="leaf menu-mlid-3521"><a href="/category/review-section/components/derailleurs-front" title="Derailleurs - front">Derailleurs - front</a></li>
<li class="leaf menu-mlid-3524"><a href="/category/review-section/components/derailleurs-rear" title="Derailleurs - rear">Derailleurs - rear</a></li>
<li class="leaf menu-mlid-3527"><a href="/category/review-section/components/forks" title="Forks">Forks</a></li>
<li class="leaf menu-mlid-3530"><a href="/category/review-section/components/levers-shifters" title="Gear levers &amp; shifters">Gear levers &amp; shifters</a></li>
<li class="leaf menu-mlid-3533"><a href="/category/review-section/components/groupsets" title="Groupsets">Groupsets</a></li>
<li class="leaf menu-mlid-3536"><a href="/category/review-section/components/handlebars-extensions" title="Handlebars &amp; extensions">Handlebars &amp; extensions</a></li>
<li class="leaf menu-mlid-3539"><a href="/category/review-section/components/headsets" title="Headsets">Headsets</a></li>
<li class="leaf menu-mlid-3542"><a href="/category/review-section/components/hubs" title="Hubs">Hubs</a></li>
<li class="leaf menu-mlid-3545"><a href="/category/review-section/inner-tubes" title="Inner tubes">Inner tubes</a></li>
<li class="leaf menu-mlid-3548"><a href="/category/review-section/pedals" title="Pedals">Pedals</a></li>
<li class="leaf menu-mlid-3551"><a href="/category/review-section/components/quick-releases-skewers" title="Quick releases &amp; skewers">Quick releases &amp; skewers</a></li>
<li class="leaf menu-mlid-3554"><a href="/category/review-section/saddles" title="Saddles">Saddles</a></li>
<li class="leaf menu-mlid-3557"><a href="/category/review-section/seatposts" title="Seatposts">Seatposts</a></li>
<li class="leaf menu-mlid-3560"><a href="/category/review-section/components/stems" title="Stems">Stems</a></li>
<li class="leaf menu-mlid-3563"><a href="/category/review-section/components/wheels" title="Wheels">Wheels</a></li>
<li class="last leaf menu-mlid-3566"><a href="/category/review-section/tyres" title="Tyres">Tyres</a></li>
</ul></li>
<li class="expanded menu-mlid-3701"><a href="/category/review-section/health-fitness-and-nutrition" title="Health, fitness and nutrition">Health, fitness and nutrition</a><ul class="menu"><li class="first leaf menu-mlid-3704"><a href="/category/review-section/nutrition-and-health/energy-recovery-bars" title="Energy &amp; recovery bars">Energy &amp; recovery bars</a></li>
<li class="leaf menu-mlid-3707"><a href="/category/review-section/nutrition-and-health/energy-recovery-drinks" title="Energy &amp; recovery drinks">Energy &amp; recovery drinks</a></li>
<li class="leaf menu-mlid-3710"><a href="/category/review-section/nutrition-and-health/energy-recovery-gels" title="Energy &amp; recovery gels">Energy &amp; recovery gels</a></li>
<li class="leaf menu-mlid-3713"><a href="/category/review-section/nutrition-and-health/heart-rate-monitors" title="Heart rate monitors">Heart rate monitors</a></li>
<li class="leaf menu-mlid-3716"><a href="/category/review-section/nutrition-and-health/hydration-products" title="Hydration products">Hydration products</a></li>
<li class="leaf menu-mlid-3719"><a href="/category/review-section/nutrition-and-health/hydration-systems" title="Hydration systems">Hydration systems</a></li>
<li class="leaf menu-mlid-3722"><a href="/category/review-section/nutrition-and-health/indoor-trainers" title="Indoor trainers">Indoor trainers</a></li>
<li class="leaf menu-mlid-3725"><a href="/category/review-section/nutrition-and-health/power-measurement" title="Power measurement">Power measurement</a></li>
<li class="leaf menu-mlid-3728"><a href="/category/review-section/nutrition-and-health/skincare-embrocation" title="Skincare &amp; embrocation">Skincare &amp; embrocation</a></li>
<li class="leaf menu-mlid-3731"><a href="/category/review-section/nutrition-and-health/sun-care" title="Sun care">Sun care</a></li>
<li class="last leaf menu-mlid-3734"><a href="/category/review-section/nutrition-and-health/training-misc" title="Training - misc">Training - misc</a></li>
</ul></li>
<li class="expanded menu-mlid-3737"><a href="/category/review-section/tools-and-workshop" title="Tools and workshop">Tools and workshop</a><ul class="menu"><li class="first leaf menu-mlid-3740"><a href="/category/review-section/tools-and-workshop/cleaning-products" title="Cleaning products">Cleaning products</a></li>
<li class="leaf menu-mlid-3743"><a href="/category/review-section/tools-and-workshop/lubrication" title="Lubrication">Lubrication</a></li>
<li class="leaf menu-mlid-3746"><a href="/category/review-section/tools-and-workshop/tools-multitools" title="Tools - multitools">Tools - multitools</a></li>
<li class="leaf menu-mlid-3749"><a href="/category/review-section/tools-and-workshop/tools-portable" title="Tools - Portable">Tools - Portable</a></li>
<li class="leaf menu-mlid-3752"><a href="/category/review-section/tools-and-workshop/tools-workshop" title="Tools - workshop">Tools - workshop</a></li>
<li class="last leaf menu-mlid-8665"><a href="/category/product-type/workstands" title="Workstands">Workstands</a></li>
</ul></li>
<li class="last expanded menu-mlid-3755"><a href="/category/review-section/miscellaneous" title="Miscellaneous">Miscellaneous</a><ul class="menu"><li class="first leaf menu-mlid-8663"><a href="/category/product-type/apps" title="Apps">Apps</a></li>
<li class="leaf menu-mlid-3758"><a href="/category/review-section/miscellaneous/books-maps-dvds" title="Books, Maps &amp; DVDs">Books, Maps &amp; DVDs</a></li>
<li class="leaf menu-mlid-3761"><a href="/category/review-section/miscellaneous/camping-and-outdoor-equipment" title="Camping and outdoor equipment">Camping and outdoor equipment</a></li>
<li class="leaf menu-mlid-3764"><a href="/category/review-section/miscellaneous/family" title="Family">Family</a></li>
<li class="last leaf menu-mlid-3767"><a href="/category/review-section/miscellaneous/gifts-misc" title="Gifts &amp; misc">Gifts &amp; misc</a></li>
</ul></li>
</ul></li>
<li class="expanded menu-mlid-819 term-menu-link"><a href="/buyers-guide">Buyers Guides</a><ul class="menu"><li class="first expanded menu-mlid-3455"><a href="/buyers-guide/bikes" title="Bikes">Bikes</a><ul class="menu"><li class="first leaf menu-mlid-3458"><a href="/buyers-guide/road-bikes" title="Road bikes">Road bikes</a></li>
<li class="leaf menu-mlid-8485"><a href="/buyers-guide/sportive-and-endurance-bikes" title="Sportive and endurance bikes">Sportive and endurance bikes</a></li>
<li class="leaf menu-mlid-4913"><a href="/buyers-guide/gravel-and-adventure-bikes" title="Gravel and adventure bikes">Gravel and adventure bikes</a></li>
<li class="leaf menu-mlid-3461"><a href="/buyers-guide/urban-and-hybrid-bikes" title="Urban and hybrid bikes">Urban and hybrid bikes</a></li>
<li class="leaf menu-mlid-3464"><a href="/buyers-guide/touring-bikes" title="Touring bikes">Touring bikes</a></li>
<li class="leaf menu-mlid-3467"><a href="/buyers-guide/cyclocross-bikes" title="Cyclocross bikes">Cyclocross bikes</a></li>
<li class="leaf menu-mlid-3479"><a href="/buyers-guide/electric-bikes" title="Electric bikes">Electric bikes</a></li>
<li class="leaf menu-mlid-3482"><a href="/buyers-guide/folding-bikes" title="Folding bikes">Folding bikes</a></li>
<li class="leaf menu-mlid-3473"><a href="/buyers-guide/fixed-%26-singlespeed-bikes" title="Fixed &amp; singlespeed bikes">Fixed &amp; singlespeed bikes</a></li>
<li class="leaf menu-mlid-3476"><a href="/buyers-guide/children%27s-bikes" title="Children&#039;s bikes">Children&#039;s bikes</a></li>
<li class="leaf menu-mlid-3485"><a href="/buyers-guide/tandems" title="Tandems">Tandems</a></li>
<li class="last leaf menu-mlid-3488"><a href="/buyers-guide/frames" title="Frames">Frames</a></li>
</ul></li>
<li class="expanded menu-mlid-3569"><a href="/buyers-guide/accessories" title="Accessories">Accessories</a><ul class="menu"><li class="first leaf menu-mlid-3572"><a href="/buyers-guide/accessories---misc" title="Accessories - misc">Accessories - misc</a></li>
<li class="leaf menu-mlid-3575"><a href="/buyers-guide/bags" title="Bags">Bags</a></li>
<li class="leaf menu-mlid-3581"><a href="/buyers-guide/bike-bags-%26-cases" title="Bike bags &amp; cases">Bike bags &amp; cases</a></li>
<li class="leaf menu-mlid-3605"><a href="/buyers-guide/cameras" title="Cameras">Cameras</a></li>
<li class="leaf menu-mlid-3590"><a href="/buyers-guide/car-racks" title="Car racks">Car racks</a></li>
<li class="leaf menu-mlid-3593"><a href="/buyers-guide/child-seats" title="Child seats">Child seats</a></li>
<li class="leaf menu-mlid-3596"><a href="/buyers-guide/computers" title="Computers">Computers</a></li>
<li class="leaf menu-mlid-3599"><a href="/buyers-guide/glasses" title="Glasses">Glasses</a></li>
<li class="leaf menu-mlid-3602"><a href="/buyers-guide/gps-units" title="GPS units">GPS units</a></li>
<li class="leaf menu-mlid-3608"><a href="/buyers-guide/helmets" title="Helmets">Helmets</a></li>
<li class="leaf menu-mlid-3611"><a href="/buyers-guide/lights---front" title="Lights - front">Lights - front</a></li>
<li class="leaf menu-mlid-3614"><a href="/buyers-guide/lights---rear" title="Lights - rear">Lights - rear</a></li>
<li class="leaf menu-mlid-3617"><a href="/buyers-guide/lights---sets" title="Lights - sets">Lights - sets</a></li>
<li class="leaf menu-mlid-3620"><a href="/buyers-guide/locks" title="Locks">Locks</a></li>
<li class="leaf menu-mlid-3626"><a href="/buyers-guide/mudguards" title="Mudguards">Mudguards</a></li>
<li class="leaf menu-mlid-3629"><a href="/buyers-guide/racks" title="Racks">Racks</a></li>
<li class="leaf menu-mlid-3632"><a href="/buyers-guide/pumps-%26-co2-inflators" title="Pumps &amp; CO2 inflators">Pumps &amp; CO2 inflators</a></li>
<li class="leaf menu-mlid-3635"><a href="/buyers-guide/puncture-kits" title="Puncture kits">Puncture kits</a></li>
<li class="leaf menu-mlid-3641"><a href="/buyers-guide/stands-and-racks" title="Stands and racks">Stands and racks</a></li>
<li class="last leaf menu-mlid-3644"><a href="/buyers-guide/trailers" title="Trailers">Trailers</a></li>
</ul></li>
<li class="expanded menu-mlid-3647"><a href="/buyers-guide/clothing" title="Clothing">Clothing</a><ul class="menu"><li class="first leaf menu-mlid-3650"><a href="/buyers-guide/arm-%26-leg-warmers" title="Arm &amp; leg warmers">Arm &amp; leg warmers</a></li>
<li class="leaf menu-mlid-3653"><a href="/buyers-guide/base-layers" title="Base layers">Base layers</a></li>
<li class="leaf menu-mlid-3656"><a href="/buyers-guide/gilets" title="Gilets">Gilets</a></li>
<li class="leaf menu-mlid-3659"><a href="/buyers-guide/gloves---full-finger" title="Gloves - full finger">Gloves - full finger</a></li>
<li class="leaf menu-mlid-3662"><a href="/buyers-guide/gloves---mitts" title="Gloves - mitts">Gloves - mitts</a></li>
<li class="leaf menu-mlid-3665"><a href="/buyers-guide/headwear" title="Headwear">Headwear</a></li>
<li class="leaf menu-mlid-3668"><a href="/buyers-guide/jackets" title="Jackets">Jackets</a></li>
<li class="leaf menu-mlid-3671"><a href="/buyers-guide/jerseys---casual" title="Jerseys - casual">Jerseys - casual</a></li>
<li class="leaf menu-mlid-3674"><a href="/buyers-guide/jerseys---long-sleeve" title="Jerseys - long sleeve">Jerseys - long sleeve</a></li>
<li class="leaf menu-mlid-3677"><a href="/buyers-guide/jerseys---short-sleeve" title="Jerseys - short sleeve">Jerseys - short sleeve</a></li>
<li class="leaf menu-mlid-3680"><a href="/buyers-guide/overshoes" title="Overshoes">Overshoes</a></li>
<li class="leaf menu-mlid-3683"><a href="/buyers-guide/shoes" title="Shoes">Shoes</a></li>
<li class="leaf menu-mlid-3686"><a href="/buyers-guide/shorts-%26-3/4s" title="Shorts &amp; 3/4s">Shorts &amp; 3/4s</a></li>
<li class="leaf menu-mlid-3689"><a href="/buyers-guide/socks" title="Socks">Socks</a></li>
<li class="leaf menu-mlid-3692"><a href="/buyers-guide/tights-%26-longs" title="Tights &amp; longs">Tights &amp; longs</a></li>
<li class="last leaf menu-mlid-3698"><a href="/buyers-guide/trousers" title="Trousers">Trousers</a></li>
</ul></li>
<li class="expanded menu-mlid-3491"><a href="/buyers-guide/components" title="Components">Components</a><ul class="menu"><li class="first leaf menu-mlid-3494"><a href="/buyers-guide/bar-tape-%26-grips" title="Bar tape &amp; grips">Bar tape &amp; grips</a></li>
<li class="leaf menu-mlid-3503"><a href="/buyers-guide/brake-%26-sti-levers" title="Brake &amp; STI levers">Brake &amp; STI levers</a></li>
<li class="leaf menu-mlid-3509"><a href="/buyers-guide/brakes" title="Brakes">Brakes</a></li>
<li class="leaf menu-mlid-3518"><a href="/buyers-guide/chainsets-%26-chainrings" title="Chainsets &amp; chainrings">Chainsets &amp; chainrings</a></li>
<li class="leaf menu-mlid-3521"><a href="/buyers-guide/derailleurs---front" title="Derailleurs - front">Derailleurs - front</a></li>
<li class="leaf menu-mlid-3524"><a href="/buyers-guide/derailleurs---rear" title="Derailleurs - rear">Derailleurs - rear</a></li>
<li class="leaf menu-mlid-3533"><a href="/buyers-guide/groupsets" title="Groupsets">Groupsets</a></li>
<li class="leaf menu-mlid-3536"><a href="/buyers-guide/handlebars-%26-extensions" title="Handlebars &amp; extensions">Handlebars &amp; extensions</a></li>
<li class="leaf menu-mlid-3545"><a href="/buyers-guide/inner-tubes" title="Inner tubes">Inner tubes</a></li>
<li class="leaf menu-mlid-3548"><a href="/buyers-guide/pedals" title="Pedals">Pedals</a></li>
<li class="leaf menu-mlid-3554"><a href="/buyers-guide/saddles" title="Saddles">Saddles</a></li>
<li class="leaf menu-mlid-3557"><a href="/buyers-guide/seatposts" title="Seatposts">Seatposts</a></li>
<li class="leaf menu-mlid-3563"><a href="/buyers-guide/wheels" title="Wheels">Wheels</a></li>
<li class="last leaf menu-mlid-3566"><a href="/buyers-guide/tyres" title="Tyres">Tyres</a></li>
</ul></li>
<li class="expanded menu-mlid-3701"><a href="/buyers-guide/health%2C-fitness-and-nutrition" title="Health, fitness and nutrition">Health, fitness and nutrition</a><ul class="menu"><li class="first leaf menu-mlid-3713"><a href="/buyers-guide/heart-rate-monitors" title="Heart rate monitors">Heart rate monitors</a></li>
<li class="leaf menu-mlid-3722"><a href="/buyers-guide/indoor-trainers" title="Indoor trainers">Indoor trainers</a></li>
<li class="leaf menu-mlid-3725"><a href="/buyers-guide/power-measurement" title="Power measurement">Power measurement</a></li>
<li class="leaf menu-mlid-3728"><a href="/buyers-guide/skincare-%26-embrocation" title="Skincare &amp; embrocation">Skincare &amp; embrocation</a></li>
<li class="last leaf menu-mlid-3734"><a href="/buyers-guide/training---misc" title="Training - misc">Training - misc</a></li>
</ul></li>
<li class="expanded menu-mlid-3737"><a href="/buyers-guide/tools-and-workshop" title="Tools and workshop">Tools and workshop</a><ul class="menu"><li class="first leaf menu-mlid-3743"><a href="/buyers-guide/lubrication" title="Lubrication">Lubrication</a></li>
<li class="leaf menu-mlid-3746"><a href="/buyers-guide/tools---multitools" title="Tools - multitools">Tools - multitools</a></li>
<li class="leaf menu-mlid-3749"><a href="/buyers-guide/tools---portable" title="Tools - Portable">Tools - Portable</a></li>
<li class="last leaf menu-mlid-3752"><a href="/buyers-guide/tools---workshop" title="Tools - workshop">Tools - workshop</a></li>
</ul></li>
<li class="last expanded menu-mlid-3755"><a href="/buyers-guide/miscellaneous" title="Miscellaneous">Miscellaneous</a><ul class="menu"><li class="first leaf menu-mlid-3758"><a href="/buyers-guide/books%2C-maps-%26-dvds" title="Books, Maps &amp; DVDs">Books, Maps &amp; DVDs</a></li>
<li class="leaf menu-mlid-3764"><a href="/buyers-guide/family" title="Family">Family</a></li>
<li class="last leaf menu-mlid-3767"><a href="/buyers-guide/gifts-%26-misc" title="Gifts &amp; misc">Gifts &amp; misc</a></li>
</ul></li>
</ul></li>
<li class="expanded menu-mlid-822"><a href="/features">Features</a><ul class="menu"><li class="first leaf menu-mlid-8191"><a href="/features">All</a></li>
<li class="leaf menu-mlid-8183"><a href="/category/feature-sections/how">How To</a></li>
<li class="leaf menu-mlid-8189"><a href="/category/feature-sections/tech">Tech</a></li>
<li class="leaf menu-mlid-8187"><a href="/category/feature-sections/fitness">Fitness</a></li>
<li class="last leaf menu-mlid-8185"><a href="/category/feature-sections/travel">Travel</a></li>
</ul></li>
<li class="expanded menu-mlid-1054"><a href="/forum">Forum</a><ul class="menu"><li class="first leaf menu-mlid-8487"><a href="/forums/roadcc-bike-forum">Bike Forum</a></li>
<li class="leaf menu-mlid-8489"><a href="/forums/tea-stop">Tea Stop</a></li>
<li class="last leaf menu-mlid-5055"><a href="/forums/fantasy-cycling">Fantasy Cycling</a></li>
</ul></li>
<li class="leaf menu-mlid-8797"><a href="https://road.cc/recommends">Recommends</a></li>
<li class="last leaf menu-mlid-8901"><a href="/show/tags/roadcc-podcast/195337">Podcast</a></li>
</ul></div>
  </div>
</div>
  </div>
						</div>
          				</div>
			</div>
		</div>
  
	    <div id="header" class="container">
        <div class="region region-header">
    <div id="block-block-30" class="block block-block">

    
  <div class="content">
    <!-- Road.cc Skin -->
  <div id='Skin' > </div>
  </div>
</div>
<div id="block-block-11" class="block block-block">

    
  <div class="content">
    <div id="Top-Billboard">

</div>  </div>
</div>
  </div>
    </div>
  
  
  <div class="main-container container">
    <div class="row">
      <section class="col-sm-12">
        


                  <div class="actions">
                                                                                    </div>
        
        <div class="region-wrapper">
        <div class="region region-content">
                                        <div id="block-system-main" class="block block-system">

    
  <div class="content">
    <div id="node-293553"
     class="node node-news live-blog-node full-node full-node--two-columns clearfix" about="/content/news/cycling-live-blog-13-june-2022-293553" typeof="sioc:Item foaf:Document">
  <div class="back-link">
    <a href="/news" class="btn btn-bare-flatred icon icon-chevron-left">Back to
      news</a>
  </div>

  <div class="full__type-term">
    <div class="field-type">
      <span class="badge badge-flatred">news</span>
    </div>

          <div
        class="live-blog-badge badge badge-outline-danger icon icon-circle pulse">
        Live blog      </div>
      </div>

  <div class="full__title">
    <h1>Government says Belfast bike lanes are “advisory” – after local cyclists claim they are “completely unusable” due to parked cars; “Stop driving! Get rid of your car”: Now that’s a road sign you don’t see every day + more on the live blog</h1>
  </div>

  <div
    class="full__description full__description--flatred full__description--secondary">
    <div class="field field-name-field-home-page-teaser field-type-text field-label-hidden"><div class="field-items"><div class="field-item even">Just like the inevitable Jumbo-Visma attack on a summit finish, it’s Monday again – and Ryan Mallon is here with all the latest cycling news and views on the first live blog of the week… </div></div></div>  </div>

  <div class="full__author-date-comment full__author-date-comment--two-lines">

    <div class="full__date">
      <span property="dc:date dc:created" content="2022-06-13T09:41:23+01:00" datatype="xsd:dateTime">Mon, Jun 13, 2022 09:41</span>    </div>

    <a href="/content/news/cycling-live-blog-13-june-2022-293553#comments" class="full_comment-count">
      10    </a>
  </div>
  <div class="column-wrapper">
    <div class="first-column" id="live-blog-summary-block-container" data-nid="293553">
              <div class="summary-block">
          <h2>SUMMARY</h2>
          
<div class="view view-manage-live-blog view-id-manage_live_blog view-display-id-block_2 view-dom-id-624c3487d4f5aab2dd1f3776eb030078">
          
    
    
    
      <div class="view-content">
          <ul>          <li class="views-row views-row-1 views-row-odd views-row-first">  
  <div class="views-field views-field-field-card-title">        <div class="field-content"><a href="#live-blog-item-34737">Racing roundup: Longo Borghini nabs Women’s Tour as Williams and Hayter (Leo that is) take big wins… while Primož Roglič prepares for the Vuelta </a></div>  </div></li>
          <li class="views-row views-row-2 views-row-even">  
  <div class="views-field views-field-field-card-title">        <div class="field-content"><a href="#live-blog-item-34735">Government says Belfast bike lanes are “advisory” – after local cyclists claim they are “completely unusable” due to parked cars </a></div>  </div></li>
          <li class="views-row views-row-3 views-row-odd views-row-last">  
  <div class="views-field views-field-field-card-title">        <div class="field-content"><a href="#live-blog-item-34731">“Stop driving! Get rid of your car”: Now that’s a road sign you don’t see every day… </a></div>  </div></li>
      </ul>    </div>
    
    
    
    
    
  
</div>        </div>
          </div>
    <div class="second-column">
      <div class="full__image">
        <div class="field field-name-field-gallery-image-reference field-type-atom-reference field-label-hidden"><div class="field-items"><div class="field-item even"><!-- scald=779585:full -->
<img typeof="foaf:Image" data-src="https://cdn.road.cc/sites/default/files/styles/main_width/public/newtownards-road-cycle-lanes-image-justin-kernoghan.jpg" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAMAAAACCAQAAAA3fa6RAAAADklEQVR42mNkAANGCAUAACMAA2w/AMgAAAAASUVORK5CYII=" loading="lazy" class="lazyload" itemprop="image" width="615" height="392" alt="Government says Belfast bike lanes are “advisory” – after local cyclists claim they are “completely unusable” due to parked cars; “Stop driving! Get rid of your car”: Now that’s a road sign you don’t see every day + more on the live blog" title="Newtownards Road cycle lanes (Image - Justin Kernoghan)" /><!-- END scald=779585 --></div></div></div>      </div>

      <div class="full__live-blog">
        
<div class="paragraphs-items paragraphs-items-field-live-blog paragraphs-items-field-live-blog-full paragraphs-items-full">
  <div class="field field-name-field-live-blog field-type-paragraphs field-label-hidden"><div class="field-items"><div class="field-item even"><div class="entity entity-paragraphs-item paragraphs-item-live-blog" about="" typeof="" >
  <div class="content">
    
<div class="paragraphs-items paragraphs-items-field-live-blog-items paragraphs-items-field-live-blog-items-full paragraphs-items-full">
  <div class="field field-name-field-live-blog-items field-type-paragraphs field-label-hidden"><div class="field-items"><div class="field-item even"><div class="entity entity-paragraphs-item paragraphs-item-card" about="" typeof="" id="live-blog-item-34737" id="live-blog-item-34737">
  <div class="content">
    <div class="field field-name-field-card-creation-date field-type-datetime field-label-hidden"><div class="field-items"><div class="field-item even"><span class='date-display-single'>10:31</span></div></div></div><div class="field field-name-field-card-title field-type-text field-label-hidden"><div class="field-items"><div class="field-item even">Racing roundup: Longo Borghini nabs Women’s Tour as Williams and Hayter (Leo that is) take big wins… while Primož Roglič prepares for the Vuelta</div></div></div><div class="field field-name-field-description field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even"><blockquote class="twitter-tweet"><p dir="ltr" lang="en">Women's cycling is where it's at! 🇬🇧 <a href="https://twitter.com/thewomenstour?ref_src=twsrc%5Etfw">@thewomenstour</a> <a href="https://twitter.com/hashtag/womenstour?src=hash&amp;ref_src=twsrc%5Etfw">#womenstour</a> 📸Cor Vos <a href="https://t.co/IEJImwOYEA">pic.twitter.com/IEJImwOYEA</a></p>
<p>— Leah Kirchmann (@L_Kirch) <a href="https://twitter.com/L_Kirch/status/1536071187528306689?ref_src=twsrc%5Etfw">June 12, 2022</a></p></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script><p>It was a busy weekend of racing (don’t they know we have things to do?) – so here’s a quick roundup of all the action you may have missed while trudging around Tesco…</p>
<p>It was<a href="https://road.cc/content/news/longo-borghini-wins-womens-tour-1-second-293543" target="_blank"> heartbreak at the Women’s Tour for Grace Brown</a>. After withstanding relentless pressure from her rivals on Friday’s summit finish at Black Mountain, the Australian FDJ rider saw the yellow jersey slip away through the streets of Oxford, as Elisa Longo Borghini – level on time with Brown going into the final stage – used all her guile and strength to take the overall title in the dying metres of the race.</p>
<blockquote class="twitter-tweet"><p dir="ltr" lang="en">The end of Women's Tour week 😥</p>
<p>Thank you to everybody who lined the roadside, watched on TV and followed on our social channels.<a href="https://twitter.com/hashtag/WomensTour?src=hash&amp;ref_src=twsrc%5Etfw">#WomensTour</a> <a href="https://twitter.com/hashtag/UCIWWT?src=hash&amp;ref_src=twsrc%5Etfw">#UCIWWT</a> <a href="https://t.co/kI4lBq0PE9">pic.twitter.com/kI4lBq0PE9</a></p>
<p>— The Women's Tour (@thewomenstour) <a href="https://twitter.com/thewomenstour/status/1536078131630592004?ref_src=twsrc%5Etfw">June 12, 2022</a></p></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script><p>Despite picking up three bonus seconds at an intermediate sprint, Brown could do nothing as the Italian champion Longo Borghini bludgeoned her way to the front on the slight uphill drag to the line, and brilliantly held her own to take third behind winner Lorena Weibes (who else?), along with the four seconds required to overhaul Brown.</p>
<p>Now that’s what you call a thrilling finale…</p>
<blockquote class="twitter-tweet"><p dir="ltr" lang="en">Inside the sprint on Tour de Suisse Stage 1 🎥</p>
<p>Thanks to Ilan Van Wilder for carrying the camera that delivered this amazing footage of Stephen Williams’s surge to victory.</p>
<p>Van Wilder took sixth place on the stage.<br />
_____<br />
🇨🇭 <a href="https://twitter.com/hashtag/TourdeSuisse?src=hash&amp;ref_src=twsrc%5Etfw">#TourdeSuisse</a> <a href="https://t.co/W94gQcEs0e">pic.twitter.com/W94gQcEs0e</a></p>
<p>— Velon CC (@VelonCC) <a href="https://twitter.com/VelonCC/status/1536086379746234370?ref_src=twsrc%5Etfw">June 12, 2022</a></p></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script><p>While arguably the most exciting racing was to be found on British roads, there was success for British riders elsewhere, as Welshman Stevie Williams put a difficult, injury-hit few years behind him (notwithstanding overall victory at last year’s Tour of Croatia) by taking an impressive win – along with the leader’s jersey – on the opening stage of the Tour de Suisse.</p>
<p>After the GC battle surprisingly exploded to the life on the hilly loops around Küsnacht, the Bahrain-Victorious rider outsprinted a 15-man front group including runner-up Max Schachmann, Adam Yates, Remco Evenepoel, Geraint Thomas and Aleksandr Vlasov for a surprising (even honorary Welshman Magnus Bäckstedt didn’t spot Williams as he stormed by his rivals) and potentially career-rejuvenating win.</p>
<blockquote class="twitter-tweet"><p dir="ltr" lang="und">2019/2022 <a href="https://t.co/XuH7PvDoWF">pic.twitter.com/XuH7PvDoWF</a></p>
<p>— tim hayter (@Willowman66) <a href="https://twitter.com/Willowman66/status/1536090116451618818?ref_src=twsrc%5Etfw">June 12, 2022</a></p></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script><p>At the Baby Giro, Leo Hayter proved that whatever big brother Ethan can do, he can do just as well, by winning the race’s second stage solo and taking the pink jersey in the process.</p>
<p>The younger Hayter’s win at the U23 version of the Italian grand tour comes three years after Ethan achieved the same feat on his way to victory in the points competition. With an U23 Liège-Bastogne-Liège title already under his belt, 20-year-old Leo will be hoping for more success on the roads of Italy this week.</p>
<blockquote class="twitter-tweet"><p dir="ltr" lang="en">Couple goals. <a href="https://t.co/yLb9uiAtbS">pic.twitter.com/yLb9uiAtbS</a></p>
<p>— Cycling out of context (@OutOfCycling) <a href="https://twitter.com/OutOfCycling/status/1535999899443109889?ref_src=twsrc%5Etfw">June 12, 2022</a></p></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script><p>Meanwhile, Jumbo-Visma made light work of the mountainous final weekend of the Critérium du Dauphiné, blowing apart the field of the two summit finishes which decided the race.</p>
<p>While overall winner Primož Roglič was foiled by Movistar’s breakaway rider Carlos Verona on Saturday, there was no messing about on Sunday, as the Slovenian and Jonas Vingegaard detonated the race on the Plateau de Solaison, crossing the line hand in hand to ensure a one-two on the stage and on the GC.</p>
<blockquote class="twitter-tweet"><p dir="ltr" lang="en">Riders who have won Paris-Nice, Tirreno-Adriatico, Vuelta al Pais Vasco, Tour de Romandie and Criterium du Dauphine in their career:</p>
<p>Primoz Roglic.</p>
<p>— CafeRoubaix (@CafeRoubaix) <a href="https://twitter.com/CafeRoubaix/status/1536000842809151488?ref_src=twsrc%5Etfw">June 12, 2022</a></p></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script><p>In fact, the most entertaining aspect of Jumbo-Visma’s victory was Roglič’s post-race interview (and that’s saying something), where the 32-year-old joked about using the Tour to prepare for another defence of his Vuelta crown. Yes, the racing was that boring…</p>
<blockquote class="twitter-tweet"><p dir="ltr" lang="fr">🎙 <a href="https://twitter.com/rogla?ref_src=twsrc%5Etfw">@rogla</a> : "Jonas était super fort dans la dernière montée. C'est fou, c'est une journée incroyable pour l'équipe."</p>
<p>Quelle journée pour la <a href="https://twitter.com/JumboVismaRoad?ref_src=twsrc%5Etfw">@JumboVismaRoad</a> qui repart avec le <a href="https://twitter.com/hashtag/MaillotJauneLCL?src=hash&amp;ref_src=twsrc%5Etfw">#MaillotJauneLCL</a> et une nouvelle victoire d'équipe sur ce <a href="https://twitter.com/hashtag/Dauphin%C3%A9?src=hash&amp;ref_src=twsrc%5Etfw">#Dauphiné</a> !👏 <a href="https://t.co/K5P1Vu6tgy">pic.twitter.com/K5P1Vu6tgy</a></p>
<p>— Maillot Jaune LCL (@MaillotjauneLCL) <a href="https://twitter.com/MaillotjauneLCL/status/1536008542662041606?ref_src=twsrc%5Etfw">June 12, 2022</a></p></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script><p>While the Dutch squad put down a marker for the Tour de France by squeezing all life out of the Dauphiné, fans of exciting racing will be hoping that a showdown between Vingegaard and Roglič’s formidable line-up and the seemingly irrepressible force of Tadej Pogačar – currently training in the Dolomites – will result in one of the most exciting Tours in years.</p>
<p>If like last year, however, either Pog or Rog fall victim to bad luck, we could be in for a long three weeks…</p>
</div></div></div>  </div>
</div>
</div><div class="field-item odd"><div class="entity entity-paragraphs-item paragraphs-item-card" about="" typeof="" id="live-blog-item-34735" id="live-blog-item-34735">
  <div class="content">
    <div class="field field-name-field-card-creation-date field-type-datetime field-label-hidden"><div class="field-items"><div class="field-item even"><span class='date-display-single'>09:26</span></div></div></div><div class="field field-name-field-image field-type-atom-reference field-label-hidden"><div class="field-items"><div class="field-item even"><!-- scald=779587:teasers_view -->
<img typeof="foaf:Image" data-src="https://cdn.road.cc/sites/default/files/styles/teasers/public/newtownards-road-cycle-lanes-2-image-justin-kernoghan.jpg" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAMAAAACCAQAAAA3fa6RAAAADklEQVR42mNkAANGCAUAACMAA2w/AMgAAAAASUVORK5CYII=" loading="lazy" class="lazyload" itemprop="image" width="768" height="512" alt="Newtownards Road cycle lanes 2 (Image - Justin Kernoghan)" title="Newtownards Road cycle lanes 2 (Image - Justin Kernoghan)" /><!-- END scald=779587 --></div></div></div><div class="field field-name-field-card-title field-type-text field-label-hidden"><div class="field-items"><div class="field-item even">Government says Belfast bike lanes are “advisory” – after local cyclists claim they are “completely unusable” due to parked cars</div></div></div><div class="field field-name-field-description field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even"><p>Northern Ireland’s Department for Infrastructure has said that bikes lanes along a busy Belfast road are only “advisory”, after local cyclists claimed that the lanes are “completely unusable” due to the number of cars constantly parked in them.</p>
<p>Despite being in place for years, the cycle lanes on the Newtownards Road in east Belfast – the scene, incidentally, of Dan Martin’s <a href="https://road.cc/content/news/118422-giro-ditalia-stage-1-birthday-boy-svein-tuft-pink-heartbreak-dan-martin-he" target="_blank">race-ending crash during the opening team time trial stage</a> of the 2014 Giro d’Italia – are rarely used by cyclists, who have described the lanes as a “tick-box exercise” for the Department for Infrastructure.</p>
<p><a href="https://road.cc/content/news/cycling-live-blog-6-june-2022-293377#live-blog-item-34589" target="_blank">As we saw last week on the blog</a>, the DfI – a department in the devolved Northern Ireland Executive – has come under fire in recent years for its rather laidback approach to cycling and walking infrastructure and its apparent devotion to the “cult of the car”.</p>
<p>“It can be quite frustrating when you approach the Newtownards Road and all of the cycle lanes are full of cars on both sides of the road,” <a href="https://www.belfastlive.co.uk/news/belfast-news/east-belfast-cycle-lane-unusable-24159854" target="_blank">a cyclist from the area told BelfastLive</a>.</p>
<p>“It is a constant problem and there has never been a time that I have attempted to use it that I have been able to for more than a few yards.</p>
<p>“It is a very busy stretch of the road and it feels like there is no reason for the cycle lane to be there at all because it is completely unusable due to all of the cars parked in it.”</p>
<p><a href="https://road.cc/content/news/cycling-live-blog-6-june-2022-293377#live-blog-item-34589" target="_blank"><strong>&gt; “Build infrastructure. Stop ‘encouraging’”: Northern Ireland Department for Infrastructure’s Bike Week social media campaign criticised by cyclists</strong></a></p>
<p>The local claimed that he often receives complaints from fellow cyclists about the lanes, as well as from other residents and businesses about people riding their bikes on the footpath after being forced off the cycle lane.</p>
<p>He continued: “Active travel is very popular in East Belfast, which has been shown through the success of the Connswater and Comber Greenways, but there is a lot more that could be done to improve connectivity throughout the city.</p>
<p>“It is a shame that people are able to cycle so easily until they reach certain sections of the Newtownards Road where they are then blocked by cars.</p>
<p>“The DfI is absolutely devoid of any ambition whatsoever, totally devoted to the cult of the car.”</p>
<p>A Department for Infrastructure spokesperson responded to the complaints by noting that the cycle lanes on the Newtownards Road are merely “advisory”.</p>
<p>“This is denoted by a broken white line between the cycle lane and the rest of the carriageway,” the spokesperson said.</p>
<p>“As such, vehicles can park on the cycle lane, provided they do so in accordance with any other restriction that may be present.</p>
<p>“The Department encourages drivers to ‘think before you park’ and to be considerate of the needs of other road users.”</p>
<p>Needless to say, some weren’t happy with the Department’s definition of a cycle lane:</p>
<blockquote class="twitter-tweet"><p dir="ltr" lang="en">Is it really a cycle lane if it's unusable for cycling? No. It's a thinly veiled car park. Doubtless this ticked some box somewhere in the Department for Cars.... Er, Infrastructure <a href="https://t.co/lqOAnLI70f">https://t.co/lqOAnLI70f</a></p>
<p>— Brian Shannon (@BrianShannon123) <a href="https://twitter.com/BrianShannon123/status/1536083652454621184?ref_src=twsrc%5Etfw">June 12, 2022</a></p></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script><blockquote class="twitter-tweet" data-conversation="none">
<p dir="ltr" lang="en">yes personally I would remove all of these - not only are they of no use but they are potentially dangerous - coming down Ravenhill Rd today the ‘painted bike lane’ was car free but when I was in it then cars felt free to pass me real close to the white line - too close to me!</p>
<p>— mauricycle (@mauricycle) <a href="https://twitter.com/mauricycle/status/1536086604695093249?ref_src=twsrc%5Etfw">June 12, 2022</a></p></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script><blockquote class="twitter-tweet">
<p dir="ltr" lang="en">Paint is not cycle infrastructure. Never was, never will be. When it comes to cycling DfI are devoid of ambition, if not actively blocking progress. A reminder to share the road nicely is all they ever say. <a href="https://t.co/uXDph89sIu">https://t.co/uXDph89sIu</a></p>
<p>— Stripymoggie (@StripyMoggie) <a href="https://twitter.com/StripyMoggie/status/1536092910982160386?ref_src=twsrc%5Etfw">June 12, 2022</a></p></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script><blockquote class="twitter-tweet">
<p dir="ltr" lang="en">'I was parked on a cycle lane, and a bloody cyclist went past on the pavement and another one was blocking the traffic by cycling too slow... Something something road tax' <a href="https://t.co/JinieD8qka">https://t.co/JinieD8qka</a></p>
<p>— Beer Bore (@Beer_Bore) <a href="https://twitter.com/Beer_Bore/status/1536244706883010561?ref_src=twsrc%5Etfw">June 13, 2022</a></p></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script><blockquote class="twitter-tweet" data-conversation="none">
<p dir="ltr" lang="en">A line of paint is not a "cycle lane" ... active travel infrastructure in this country is a joke &amp; the only bigger joke is <a href="https://twitter.com/deptinfra?ref_src=twsrc%5Etfw">@deptinfra</a></p>
<p>— Aaron (@arnoboko) <a href="https://twitter.com/arnoboko/status/1536077480162906115?ref_src=twsrc%5Etfw">June 12, 2022</a></p></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script><blockquote class="twitter-tweet" data-conversation="none">
<p dir="ltr" lang="en">Well done <a href="https://twitter.com/deptinfra?ref_src=twsrc%5Etfw">@deptinfra</a> <a href="https://twitter.com/NIAInfra?ref_src=twsrc%5Etfw">@NIAInfra</a> what a total waste of money and time. More importantly, playing with people's lifes who try to use them. Get on your bike, be environmentally friendly, go green my backside! Ffs get your act together! <a href="https://twitter.com/GreenPartyNI?ref_src=twsrc%5Etfw">@GreenPartyNI</a> can you actually believe this? ⬆️</p>
<p>— JoCroft (@CroftJo90) <a href="https://twitter.com/CroftJo90/status/1535885077984452610?ref_src=twsrc%5Etfw">June 12, 2022</a></p></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script><p>The complaints about the sorry attempt at cycling infrastructure on the Newtownards Road come just days after hundreds of cyclists took part in the annual Ride on Belfast on Friday.</p>
<p>On Saturday, Sustrans also organised a family fun day for young bike riders, mere yards down the road from the contentious ‘bike lanes’ – with both events underlining, perhaps, how far the Northern Ireland Executive is lagging behind the times…</p>
<blockquote class="twitter-tweet"><p dir="ltr" lang="en">Belfast is a <a href="https://twitter.com/hashtag/cycle?src=hash&amp;ref_src=twsrc%5Etfw">#cycle</a> city 🙌🙌<a href="https://twitter.com/hashtag/ROB8?src=hash&amp;ref_src=twsrc%5Etfw">#ROB8</a> <a href="https://twitter.com/cyculcc?ref_src=twsrc%5Etfw">@cyculcc</a> <a href="https://t.co/4eQajJq0u4">pic.twitter.com/4eQajJq0u4</a></p>
<p>— See.Sense (@seesense_cc) <a href="https://twitter.com/seesense_cc/status/1535173839969214464?ref_src=twsrc%5Etfw">June 10, 2022</a></p></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script><blockquote class="twitter-tweet">
<p dir="ltr" lang="en">Just took part in the Ride on Belfast cycle <a href="https://twitter.com/hashtag/ROB8?src=hash&amp;ref_src=twsrc%5Etfw">#ROB8</a> from QUB to Belfast City Hall. Great crowds out and well done <a href="https://twitter.com/cyculcc?ref_src=twsrc%5Etfw">@cyculcc</a> <a href="https://twitter.com/SustransNI?ref_src=twsrc%5Etfw">@SustransNI</a> <a href="https://twitter.com/CyclingUK_NI?ref_src=twsrc%5Etfw">@CyclingUK_NI</a> <a href="https://t.co/rAjKiAkMGu">pic.twitter.com/rAjKiAkMGu</a></p>
<p>— Michael (@MichaelC_1968) <a href="https://twitter.com/MichaelC_1968/status/1535172924625362944?ref_src=twsrc%5Etfw">June 10, 2022</a></p></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script><blockquote class="twitter-tweet">
<p dir="ltr" lang="en">Come on down to C.S. Lewis for some bike fun today! Lots on including some alternative bikes by Cargo Bikes of Belfast and for the younger ones you can bling your bike like Evie did! <a href="https://twitter.com/hashtag/ditchthestabilisers?src=hash&amp;ref_src=twsrc%5Etfw">#ditchthestabilisers</a> <a href="https://twitter.com/hashtag/bcat?src=hash&amp;ref_src=twsrc%5Etfw">#bcat</a> <a href="https://twitter.com/publichealthni?ref_src=twsrc%5Etfw">@publichealthni</a> <a href="https://twitter.com/ConnsGreenway?ref_src=twsrc%5Etfw">@ConnsGreenway</a> <a href="https://t.co/l3Q5pnw9t1">pic.twitter.com/l3Q5pnw9t1</a></p>
<p>— Sustrans NI (@SustransNI) <a href="https://twitter.com/SustransNI/status/1535563275466850304?ref_src=twsrc%5Etfw">June 11, 2022</a></p></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script><blockquote class="twitter-tweet">
<p dir="ltr" lang="en">Part of the north Belfast posse out on <a href="https://twitter.com/hashtag/ROB8?src=hash&amp;ref_src=twsrc%5Etfw">#ROB8</a>. <a href="https://twitter.com/NBCycleCampaign?ref_src=twsrc%5Etfw">@NBCycleCampaign</a> joins lots of cyclists around Belfast demanding better infrastructure and more protection on the roads. <a href="https://twitter.com/deptinfra?ref_src=twsrc%5Etfw">@deptinfra</a> are moving slower than the Westlink at rush hour! <a href="https://t.co/1EWNg5ihQM">pic.twitter.com/1EWNg5ihQM</a></p>
<p>— Dominic Bryan (@Domsball) <a href="https://twitter.com/Domsball/status/1535207445450063874?ref_src=twsrc%5Etfw">June 10, 2022</a></p></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div></div></div>  </div>
</div>
</div><div class="field-item even"><div class="entity entity-paragraphs-item paragraphs-item-card" about="" typeof="" id="live-blog-item-34731" id="live-blog-item-34731">
  <div class="content">
    <div class="field field-name-field-card-creation-date field-type-datetime field-label-hidden"><div class="field-items"><div class="field-item even"><span class='date-display-single'>08:34</span></div></div></div><div class="field field-name-field-card-title field-type-text field-label-hidden"><div class="field-items"><div class="field-item even">“Stop driving! Get rid of your car”: Now that’s a road sign you don’t see every day…</div></div></div><div class="field field-name-field-description field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even"><p>Here's something to brighten up your Monday morning:&nbsp;</p>
<blockquote class="twitter-tweet"><p dir="ltr" lang="en">Reprogrammed information panel in Brooklyn 🇺🇸<a href="https://t.co/fdEIUnncsk">pic.twitter.com/fdEIUnncsk</a></p>
<p>— Daniel Moser (@_dmoser) <a href="https://twitter.com/_dmoser/status/1536002814425677825?ref_src=twsrc%5Etfw">June 12, 2022</a></p></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script><p>My personal favourite, which magically appears on the screen just seconds after someone beeped their horn, is definitely “Honking won’t help”...</p>
<p>I should start a petition to get that displayed during every rush hour traffic jam (if only to frighten the unsuspecting motorists blaring away on their horns).</p>
<p>Fair play to the hacker for resisting the very real temptation to just make a series of fart jokes instead…</p>
</div></div></div>  </div>
</div>
</div></div></div></div>
  </div>
</div>
</div></div></div></div>
      </div>
    </div>
  </div>
</div>
  </div>
</div>
<div id="block-views-14f9b5b99cfee6b192e1831674815b66" class="block block-views contributor-info-block">

    
  <div class="content">
    
<div class="view view-contributor-page view-id-contributor_page view-display-id-contributor_block view-dom-id-5dae16f78fbda82b36e1c2df8eacda81">
          
    
    
    
      <div class="view-content">
        <div class="contributor-block">
      
  <div class="views-field views-field-field-contributor-image">        <div class="field-content"><img typeof="foaf:Image" data-src="https://cdn.road.cc/sites/default/files/styles/medium_avatar_image/public/img20210606130411.jpg" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAMAAAACCAQAAAA3fa6RAAAADklEQVR42mNkAANGCAUAACMAA2w/AMgAAAAASUVORK5CYII=" loading="lazy" class="lazyload" itemprop="image" width="480" height="480" alt="" /></div>  </div>  
  <div class="views-field views-field-field-contributor-name">        <div class="field-content"><a href="/content/contributor/ryan-mallon" class="h5">Ryan Mallon</a></div>  </div>  
  <div class="views-field views-field-field-contributor-biography">        <div class="field-content"><p>Ryan joined road.cc as a news writer in December 2021. He has written about cycling and some ball-centric sports for various websites, newspapers, magazines and radio. Before returning to writing about cycling full-time, he completed a PhD in History and published a book and numerous academic articles on religion and politics in Victorian Britain and Ireland (though he remained committed to boring his university colleagues and students with endless cycling trivia). He can be found riding his bike very slowly through the Dromara Hills of Co. Down.</p>
</div>  </div>  </div>
    </div>
    
    
    
    
    
  
</div>  </div>
</div>
<div id="block-node-comment-block-node-comments" class="block block-node-comment-block">

    
  <div class="content">
    <div id="block-node_comment_block-node_comments-ajax-content" class="ajaxblocks-wrapper-7"></div>  </div>
</div>
<div id='Interscroller'></div>        </div>
                </div>
      </section>
    </div>
  </div>

  <div class="bottom-content container">
          <div class="region region-bottom-content">
    <div id="block-roadcc-latest-comments-recent-comments-nodes" class="block block-roadcc-latest-comments latest-comments-block">

    <h2>Latest Comments</h2>
  
  <div class="content">
    <div class="item-list"><ul class="comments"><li class="first"><div class="comment">
  <div class="commenter-info">

    hawkinspeter
    <span class="time">
    1 sec ago  </span>
  </div><!-- /.commenter-info -->

  <p class="subject">
    It most definitely is - I used to live just down on Hampton Rd beyond that junction. Also, I remember playing some all-night D&amp;D in Hampton...  </p>

  <div class="node-title">
    <a href="/content/news/cycling-live-blog-13-june-2022-293553#block-node-comment-block-node-comments">in: Cycling live blog 13 June 2022</a>  </div>
</div>
</li>
<li><div class="comment">
  <div class="commenter-info">

    EM69
    <span class="time">
    6 min 38 sec ago  </span>
  </div><!-- /.commenter-info -->

  <p class="subject">
    The perfect topic to increase the ratings of a show dead on it's feet...well done C4  </p>

  <div class="node-title">
    <a href="/content/news/media-reignites-debate-about-cyclist-licence-293559#block-node-comment-block-node-comments">in: Media reignites debate about cyclist licence</a>  </div>
</div>
</li>
<li><div class="comment">
  <div class="commenter-info">

    Daniel Norton
    <span class="time">
    1 hour 7 sec ago  </span>
  </div><!-- /.commenter-info -->

  <p class="subject">
    Correction: The TT is AFTER the two big mountain stages (forgot) so the question is whether Williams can last until those stages not the TT.  </p>

  <div class="node-title">
    <a href="/content/forum/tour-de-suisse-293513#block-node-comment-block-node-comments">in: Tour de Suisse</a>  </div>
</div>
</li>
<li><div class="comment">
  <div class="commenter-info">

    brooksby
    <span class="time">
    1 hour 2 min ago  </span>
  </div><!-- /.commenter-info -->

  <p class="subject">
    That's the one I was thinking about, thanks.  </p>

  <div class="node-title">
    <a href="/content/news/nmotd-783-ps60-fine-ends-ps2460-293549#block-node-comment-block-node-comments">in: NMOTD 783: £60 fine ends up at £2,460</a>  </div>
</div>
</li>
<li><div class="comment">
  <div class="commenter-info">

    Secret_squirrel
    <span class="time">
    1 hour 10 min ago  </span>
  </div><!-- /.commenter-info -->

  <p class="subject">
    Important training for the bikes - they need to get used to being upside down during front and back flips.  BMX's are a bit flighty like that, they...  </p>

  <div class="node-title">
    <a href="/content/feature/putting-your-upside-down-crime-against-cycling-268345#block-node-comment-block-node-comments">in: Is putting your upside down a crime against cycling?</a>  </div>
</div>
</li>
<li><div class="comment">
  <div class="commenter-info">

    Secret_squirrel
    <span class="time">
    1 hour 22 min ago  </span>
  </div><!-- /.commenter-info -->

  <p class="subject">
    I had cause to ruminate on this today.  Offspring Unit 1 left their PE kit at home this morning so my planned quick gravel bash turned into a kit...  </p>

  <div class="node-title">
    <a href="/content/news/survey-7-10-back-moves-encourage-cycling-and-walking-293555#block-node-comment-block-node-comments">in: Survey: 7 in 10 back moves to encourage cycling and walking</a>  </div>
</div>
</li>
<li><div class="comment">
  <div class="commenter-info">

    chrisonatrike
    <span class="time">
    1 hour 23 min ago  </span>
  </div><!-- /.commenter-info -->

  <p class="subject">
    Agree - more and more I think we need a standard for cycle lanes: don't.  If as a council you're skint a minimum is a continuously protected cycle...  </p>

  <div class="node-title">
    <a href="/content/news/nmotd-782-no-action-taken-very-close-pass-293539#block-node-comment-block-node-comments">in: NMotD 782: No action taken on very close pass</a>  </div>
</div>
</li>
<li><div class="comment">
  <div class="commenter-info">

    chrisonatrike
    <span class="time">
    1 hour 56 min ago  </span>
  </div><!-- /.commenter-info -->

  <p class="subject">
    I don't think it's as black and white as that.  </p>

  <div class="node-title">
    <a href="/content/news/pissed-zebra-chases-after-cyclist-california-293541#block-node-comment-block-node-comments">in: “Pissed-off zebra” chases after cyclist in California</a>  </div>
</div>
</li>
<li><div class="comment">
  <div class="commenter-info">

    Steve K
    <span class="time">
    1 hour 56 min ago  </span>
  </div><!-- /.commenter-info -->

  <p class="subject">
    I heard that too - and it was quite funny - but it would have been nice for someone to have just said "or, you know, by bicycle?"  </p>

  <div class="node-title">
    <a href="/content/news/tabloids-report-aa-propose-cycling-beat-fuel-crisis-293545#block-node-comment-block-node-comments">in: Tabloids report AA propose cycling to ‘beat fuel crisis’</a>  </div>
</div>
</li>
<li class="last"><div class="comment">
  <div class="commenter-info">

    AlsoSomniloquism
    <span class="time">
    2 hours 13 min ago  </span>
  </div><!-- /.commenter-info -->

  <p class="subject">
    Building involved in an RTA with a car and a bus. Main story is about the mum of the children hurt on the bus that automatically went into the...  </p>

  <div class="node-title">
    <a href="/content/forum/car-crashes-building-please-post-your-local-news-stories-276441#block-node-comment-block-node-comments">in: Car crashes into building - please post your Local news stories </a>  </div>
</div>
</li>
</ul></div>  </div>
</div>
<div id="block-views-block-news-block-1" class="block block-views most-popular-news-block">

    <h2>Most Popular News</h2>
  
  <div class="content">
    
<div class="view view-block-news view-id-block_news view-display-id-block_1 most-viewed-popular counter-color-danger view-dom-id-57441156a5c089febe2b2e8228535603">
          
    
    
    
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
      
  <div class="views-field views-field-counter">        <span class="field-content">1</span>  </div>  
  <div class="views-field views-field-title-1">        <span class="field-content"><a href="/content/news/cyclist-bloodied-crash-lawless-street-293439">Cyclist bloodied by crash in &quot;lawless&quot; street where pop-up bike lane was removed may never cycle again</a></span>  </div>  </div>
  <div class="views-row views-row-2 views-row-even">
      
  <div class="views-field views-field-counter">        <span class="field-content">2</span>  </div>  
  <div class="views-field views-field-title-1">        <span class="field-content"><a href="/content/news/pinot-and-martin-question-nadal-injections-293447">“Today’s heroes…”: Thibaut Pinot and Guillaume Martin question Rafael Nadal’s use of anaesthetic injections during French Open</a></span>  </div>  </div>
  <div class="views-row views-row-3 views-row-odd">
      
  <div class="views-field views-field-counter">        <span class="field-content">3</span>  </div>  
  <div class="views-field views-field-title-1">        <span class="field-content"><a href="/content/tech-news/garmin-edge-1040-brings-solar-power-and-greater-accuracy-293093">Garmin’s new flagship Edge 1040 brings solar power to bike computers, promises greater accuracy and new training metrics</a></span>  </div>  </div>
  <div class="views-row views-row-4 views-row-even">
      
  <div class="views-field views-field-counter">        <span class="field-content">4</span>  </div>  
  <div class="views-field views-field-title-1">        <span class="field-content"><a href="/content/news/driver-arrested-after-gb-triathlete-killed-during-time-trial-293461">Driver arrested after GB triathlete killed while riding time trial in Wales</a></span>  </div>  </div>
  <div class="views-row views-row-5 views-row-odd">
      
  <div class="views-field views-field-counter">        <span class="field-content">5</span>  </div>  
  <div class="views-field views-field-title-1">        <span class="field-content"><a href="/content/news/nmotd-780-law-enforcement-not-school-teachers-293473">Near Miss of the Day 780: Cyclist tells police they should be “law enforcement, not school teachers” after high-speed close pass</a></span>  </div>  </div>
  <div class="views-row views-row-6 views-row-even">
      
  <div class="views-field views-field-counter">        <span class="field-content">6</span>  </div>  
  <div class="views-field views-field-title-1">        <span class="field-content"><a href="/content/tech-news/colnago-releases-details-about-new-prototipo-bike-293487">Pogacar&#039;s mystery Tour de France recon bike revealed to be Colnago Prototipo</a></span>  </div>  </div>
  <div class="views-row views-row-7 views-row-odd">
      
  <div class="views-field views-field-counter">        <span class="field-content">7</span>  </div>  
  <div class="views-field views-field-title-1">        <span class="field-content"><a href="/content/news/drunk-driver-seriously-injured-cyclist-decides-jury-293507">Drunk driver who told police &quot;I hate cyclists&quot; seriously injured cyclist, decides jury in rare legal process</a></span>  </div>  </div>
  <div class="views-row views-row-8 views-row-even views-row-last">
      
  <div class="views-field views-field-counter">        <span class="field-content">8</span>  </div>  
  <div class="views-field views-field-title-1">        <span class="field-content"><a href="/content/news/police-arrest-five-after-cyclist-robbed-gang-axe-293509">Police make five arrests after cyclist robbed by gang of teens with axe</a></span>  </div>  </div>
    </div>
    
    
    
    
    
  
</div>  </div>
</div>
  </div>
  </div>

   <div class="container mb-3">
    <div id='Footer-Billboard'></div>
  </div>
  <footer class="footer container">
    <div class="footer-top">
      <div class="footer-logo">
        <a class="logo" href="/" title="Home">
          <img src="/sites/all/themes/roadcc/roadcc-black.svg" data-fallback="https://cdn.road.cc/sites/all/themes/roadcc/logo.png" alt='road.cc'/>
        </a>
      </div>
      <div class="site-slogan">
                  Best Cycling Website, BikeBiz Awards 2018               </div>
    </div>
      <div class="region region-footer">
    <section id="block-menu-block-3" class="block block-menu-block ft-quick-links clearfix">

        <h2>QUICK LINKS</h2>
<!--    <span class="map-link">--><!--</span>-->
    
	<div class="block-body clearfix">
		<div class="menu-block-wrapper menu-block-3 menu-name-menu-sections parent-mlid-0 menu-level-1">
  <ul class="menu"><li class="first leaf menu-mlid-871"><a href="/news">News</a></li>
<li class="leaf menu-mlid-2514"><a href="/reviews">Reviews</a></li>
<li class="leaf menu-mlid-868"><a href="/buyers-guide">Buyers Guides</a></li>
<li class="leaf menu-mlid-870"><a href="/features">Features</a></li>
<li class="leaf menu-mlid-2511"><a href="/tech">Tech</a></li>
<li class="leaf menu-mlid-5709"><a href="https://deals.road.cc">Deals</a></li>
<li class="leaf menu-mlid-2520"><a href="/forum">Forum</a></li>
<li class="leaf menu-mlid-873"><a href="/blogs">Blogs</a></li>
<li class="leaf menu-mlid-8165"><a href="/blogs">Opinion</a></li>
<li class="leaf menu-mlid-869"><a href="/cycling-events">Events</a></li>
<li class="leaf menu-mlid-2508"><a href="https://shop.road.cc/" target="_blank">Shop</a></li>
<li class="leaf menu-mlid-872"><a href="/health-fitness">Health &amp; Fitness</a></li>
<li class="last leaf menu-mlid-866"><a href="/travel">Travel</a></li>
</ul></div>
	</div>
</section> <!-- /.block -->
<section id="block-menu-block-2" class="block block-menu-block footer_block ft-social clearfix">

        <h2>FOLLOW US ON</h2>
    
	<div class="block-body clearfix">
		<div class="menu-block-wrapper menu-block-2 menu-name-menu-social parent-mlid-0 menu-level-1">
  <ul class="menu"><li class="first leaf menu-mlid-835"><a href="https://facebook.com/roadcc" rel="nofollow" class="" target="_blank"><i class="fa fa-facebook" aria-hidden="true" ></i> <span class="menu-link">Facebook</span></a></li>
<li class="leaf menu-mlid-829"><a href="https://twitter.com/roadcc" rel="nofollow" class="" target="_blank"><i class="fa fa-twitter" aria-hidden="true" ></i> <span class="menu-link">Twitter</span></a></li>
<li class="leaf menu-mlid-830"><a href="https://www.youtube.com/roadcc" rel="nofollow" class="sm-hide" target="_blank"><i class="fa fa-youtube" aria-hidden="true" ></i> <span class="menu-link">Youtube</span></a></li>
<li class="leaf menu-mlid-1051"><a href="/rss" class="sm-hide" target="_blank"><i class="fa fa-rss" aria-hidden="true" ></i> <span class="menu-link">RSS</span></a></li>
<li class="last leaf menu-mlid-834 footer-link"><a href="https://instagram.com" rel="nofollow" target="_blank">Instagram</a></li>
</ul></div>
	</div>
</section> <!-- /.block -->
<div id="block-menu-menu-our-websitest" class="block block-menu ft-our-websites">

    <h2>Our Websites</h2>
  
  <div class="content">
    <ul class="menu"><li class="first leaf"><a href="https://off.road.cc" target="_blank">off.road.cc</a></li>
<li class="leaf"><a href="https://ebiketips.road.cc">ebiketips.road.cc</a></li>
<li class="last leaf"><a href="https://deals.road.cc">deals.road.cc</a></li>
</ul>  </div>
</div>
<section id="block-block-2" class="block block-block footer_block ft-in-touch clearfix">

        <h2>GET IN TOUCH</h2>
    
	<div class="block-body clearfix">
		<p>Editorial, general: <strong><span class="spamspan"><span class="u">info</span> [at] <span class="d">road.cc</span></span></strong><br />
Tech, reviews: <strong><span class="spamspan"><span class="u">tech</span> [at] <span class="d">road.cc</span></span></strong><br />
Fantasy Cycling: <strong><span class="spamspan"><span class="u">game</span> [at] <span class="d">road.cc</span></span></strong><br />
Advertising, commercial:<strong> <span class="spamspan"><span class="u">sales</span> [at] <span class="d">road.cc</span></span></strong><br />
<a href="https://f-at.co.uk/roadcc"><strong>View our media pack</strong></a></p>
<p><strong><a href="https://road.cc/content/page/227406-reporting-annoying-or-intrusive-adverts-roadcc">Report an advert on road.cc</a></strong></p>
	</div>
</section> <!-- /.block -->
<div id="block-block-105" class="block block-block support-us-block">

    <h2>Support us</h2>
  
  <div class="content">
    <p><a class="subscribe-btn-pink btn-sm" href="https://road.cc/subscription">Subscribe</a></p>
  </div>
</div>
<div id="block-block-1" class="block block-block ft-copyright">

    
  <div class="content">
    <p><em>All material ©&nbsp;Farrelly&nbsp;Atkinson (F-At) Limited, Unit 7b Green Park Station BA11JB. Tel 01225 588855. © 2008–present unless otherwise stated. <a class="terms" href="/terms">Terms and conditions of use</a>.</em></p>
<!-- /ca-pub-9881962860178110/Road.cc/SA-Unit13 --><div id="SA-Unit13">
<script type='text/javascript'>
if (window.innerWidth < 768){
      googletag.cmd.push(function() { googletag.display('SA-Unit13'); });
}
    </script></div>
<script>
<!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com --><script>var om49340_43414,om49340_43414_poll=function(){var r=0;return function(n,l){clearInterval(r),r=setInterval(n,l)}}();!function(e,t,n){if(e.getElementById(n)){om49340_43414_poll(function(){if(window['om_loaded']){if(!om49340_43414){om49340_43414=new OptinMonsterApp();return om49340_43414.init({"a":43414,"staging":0,"dev":0,"beta":0});}}},25);return;}var d=false,o=e.createElement(t);o.id=n,o.src="https://a.optmstr.com/app/js/api.min.js",o.async=true,o.onload=o.onreadystatechange=function(){if(!d){if(!this.readyState||this.readyState==="loaded"||this.readyState==="complete"){try{d=om_loaded=true;om49340_43414=new OptinMonsterApp();om49340_43414.init({"a":43414,"staging":0,"dev":0,"beta":0});o.onload=o.onreadystatechange=null;}catch(t){}}}};(document.getElementsByTagName("head")[0]||document.documentElement).appendChild(o)}(document,"script","omapi-script");</script><!-- / OptinMonster --><div class="mrf-Optin-toBody">&nbsp;</div>
  </div>
</div>
  </div>

    <div class="footer-column-wrapper">
                            </div>

      </footer>
</div>
  
  <script type="text/javascript">var RoadLazyload = {};

(function (RoadLazyload) {
  RoadLazyload.load = function () {
    const images = document.querySelectorAll('.lazyload');
    images.forEach(function (img) {
      img.src = img.dataset.src;
      img.classList.remove('lazyload');
    });
  };

  if ('loading' in HTMLImageElement.prototype) {
    RoadLazyload.load();
  } else {
    let script = document.createElement('script');
    script.async = true;
    script.src = 'https://cdnjs.cloudflare.com/ajax/libs/lazysizes/4.1.8/lazysizes.min.js';
    document.body.appendChild(script);
  }
})(RoadLazyload);
</script>
  <script type="text/javascript" src="//s.skimresources.com/js/80023x1531141.skimlinks.js"></script>
<script type="text/javascript" src="https://cdn.road.cc/sites/all/modules/custom/roadcc_customisation/js/roadcc_customisation.js?rdexhy"></script>

  <script type="text/javascript">
    (function() {
      var css = document.createElement('link');
      css.href = '//netdna.bootstrapcdn.com/font-awesome/4.2.0/css/font-awesome.min.css';
      css.rel = 'stylesheet';
      css.type = 'text/css';
      document.getElementsByTagName('head')[0].appendChild(css);
    })();
  </script>
  	  <div id='Anchor'></div>
    <script type="text/javascript">var subscribersSiteId='f23b37c9-7bcd-46dd-8cb8-c56c52757f6a';</script>
  <script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://threetruck.com/v2vfep3AsJP4jWH7DlpEDGMgxzpKfHVCHKICh80eVsHK-pxL84VHLrLU",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){function t(){(t.q=t.q||[]).push(arguments)}t.v=1,o[n]=o[n]||t})(window,String.fromCharCode(97,100,109,105,114,97,108));!(function(o,t,n,c){function e(n){(function(){try{return(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]>0}catch(o){}return!1})()&&(n=o[t].pubads())&&n.setTargeting("admiral-engaged","true")}(c=o[t]=o[t]||{}).cmd=c.cmd||[],typeof c.pubads===n?e():typeof c.cmd.unshift===n?c.cmd.unshift(e):c.cmd.push(e)})(window,"googletag","function");</script>
</body>

</html>
