<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML+RDFa 1.0//EN" "http://www.w3.org/MarkUp/DTD/xhtml-rdfa-1.dtd">
<html lang="en" dir="ltr" 
  xmlns:og="http://ogp.me/ns#"
  xmlns:article="http://ogp.me/ns/article#"
  xmlns:book="http://ogp.me/ns/book#"
  xmlns:profile="http://ogp.me/ns/profile#"
  xmlns:video="http://ogp.me/ns/video#"
  xmlns:product="http://ogp.me/ns/product#"
  xmlns:content="http://purl.org/rss/1.0/modules/content/"
  xmlns:dc="http://purl.org/dc/terms/"
  xmlns:foaf="http://xmlns.com/foaf/0.1/"
  xmlns:rdfs="http://www.w3.org/2000/01/rdf-schema#"
  xmlns:sioc="http://rdfs.org/sioc/ns#"
  xmlns:sioct="http://rdfs.org/sioc/types#"
  xmlns:skos="http://www.w3.org/2004/02/skos/core#"
  xmlns:xsd="http://www.w3.org/2001/XMLSchema#">

<head profile="http://www.w3.org/1999/xhtml/vocab">
  <meta charset="utf-8">
  <meta name="viewport" content="width=device-width, initial-scale=1.0">
  <title>“Victim-blaming” police advise cyclists – but not drivers – to “pay attention to road signs and red lights”; “So sick of drivers telling me where I should and shouldn’t be”; “No News November”: Movistar quash Cavendish rumour + more on the live blog | road.cc</title>
  <!--[if IE]><![endif]-->
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta http-equiv="x-dns-prefetch-control" content="on" />
<link rel="dns-prefetch" href="//cdn.road.cc" />
<!--[if IE 9]>
<link rel="prefetch" href="//cdn.road.cc" />
<![endif]-->
<link rel="alternate" href="https://road.cc/rss" type="application/rss+xml" title="RSS" />
<link rel="shortcut icon" href="https://road.cc/sites/all/themes/roadcc/favicon.ico" type="image/vnd.microsoft.icon" />
<script type="application/ld+json">{
    "@context": "http://schema.org",
    "@graph": [
        {
            "@type": "NewsArticle",
            "headline": "“Victim-blaming” police advise cyclists – but not drivers – to “pay attention to road signs and red lights”; “So sick of drivers telling me where I should and shouldn’t be”; “No News November”: Movistar quash Cavendish rumour + more on the live blog",
            "description": "Cycling live blog 1 November 2022",
            "author": {
                "@type": "Person",
                "@id": "https://road.cc/users/ryan-mallon",
                "name": "Ryan Mallon",
                "url": "https://road.cc/users/ryan-mallon"
            },
            "publisher": {
                "@type": "Organization",
                "@id": "https://road.cc",
                "name": "road.cc",
                "url": "https://road.cc",
                "logo": {
                    "@type": "ImageObject",
                    "url": "https://road.cc/sites/all/themes/rcc/logo.png",
                    "width": "158",
                    "height": "22"
                }
            },
            "datePublished": "2022-11-01T09:56:25+00:00",
            "dateModified": "2022-11-01T09:56:25+00:00",
            "image": {
                "@type": "ImageObject",
                "representativeOfPage": "True",
                "url": "https://cdn.road.cc/sites/default/files/styles/schema_org/public/police-scotland-twitter.jpg"
            },
            "mainEntityOfPage": "https://road.cc/content/news/cycling-live-blog-1-november-2022-296993"
        }
    ]
}</script>
<link rel="amphtml" href="https://road.cc/content/news/cycling-live-blog-1-november-2022-296993?amp" />
<meta name="description" content="After domestique Dan’s impeccable lead out, a rested Ryan Mallon – who spent most of yesterday in the wheels, watching Movistar on Netflix – is back in the thick of things for the first live blog of November" />
<meta name="robots" content="follow, index, max-image-preview:large, max-snippet:-1, max-video-preview:-1" />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="canonical" href="https://road.cc/content/news/cycling-live-blog-1-november-2022-296993" />
<link rel="shortlink" href="https://road.cc/node/296993" />
<meta property="og:site_name" content="road.cc" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://road.cc/content/news/cycling-live-blog-1-november-2022-296993" />
<meta property="og:title" content="“Victim-blaming” police advise cyclists – but not drivers – to “pay attention to road signs and red lights”; “So sick of drivers telling me where I should and shouldn’t be”; “No News November”: Movistar quash Cavendish rumour + more on the live blog" />
<meta property="og:description" content="After domestique Dan’s impeccable lead out, a rested Ryan Mallon – who spent most of yesterday in the wheels, watching Movistar on Netflix – is back in the thick of things for the first live blog of November" />
<meta property="og:updated_time" content="2022-11-01T09:56:25+00:00" />
<meta property="og:image" content="https://cdn.road.cc/sites/default/files/styles/main_width/public/police-scotland-twitter.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@roadcc" />
<meta name="twitter:creator:id" content="19336007" />
<meta name="twitter:title" content="“Victim-blaming” police advise cyclists – but not drivers – to “pay attention to road signs and red lights”; “So sick of drivers telling me where I should and shouldn’t be”; “No News November”: Movistar quash Cavendish rumour + more on the live blog" />
<meta name="twitter:description" content="After domestique Dan’s impeccable lead out, a rested Ryan Mallon – who spent most of yesterday in the wheels, watching Movistar on Netflix – is back in the thick of things for the first live blog of November" />
<meta name="twitter:image" content="https://cdn.road.cc/sites/default/files/styles/main_width/public/police-scotland-twitter.jpg" />
<meta name="twitter:image:width" content="280px" />
<meta name="mrf-extractable" content="true" />
<meta name="twitter:image:height" content="150px" />
<meta property="article:published_time" content="2022-11-01T09:56:25+00:00" />
<meta property="article:modified_time" content="2022-11-01T09:56:25+00:00" />
  <style type="text/css" media="all">
@import url("https://cdn.road.cc/modules/system/system.base.css?rkocm0");
@import url("https://cdn.road.cc/modules/system/system.menus.css?rkocm0");
@import url("https://cdn.road.cc/modules/system/system.messages.css?rkocm0");
@import url("https://cdn.road.cc/modules/system/system.theme.css?rkocm0");
</style>
<style type="text/css" media="all">
@import url("https://cdn.road.cc/sites/all/libraries/chosen/chosen.css?rkocm0");
@import url("https://cdn.road.cc/sites/all/modules/contrib/chosen/css/chosen-drupal.css?rkocm0");
@import url("https://cdn.road.cc/sites/all/modules/contrib/jquery_update/replace/ui/themes/base/minified/jquery.ui.core.min.css?rkocm0");
@import url("https://cdn.road.cc/sites/all/modules/contrib/jquery_update/replace/ui/themes/base/minified/jquery.ui.theme.min.css?rkocm0");
@import url("https://cdn.road.cc/sites/all/modules/contrib/jquery_update/replace/ui/themes/base/minified/jquery.ui.button.min.css?rkocm0");
@import url("https://cdn.road.cc/sites/all/modules/contrib/blazy/css/components/blazy.filter.css?rkocm0");
@import url("https://cdn.road.cc/sites/all/modules/contrib/blazy/css/components/blazy.ratio.css?rkocm0");
@import url("https://cdn.road.cc/sites/all/modules/contrib/blazy/css/components/blazy.loading.css?rkocm0");
</style>
<style type="text/css" media="screen and (max-width:1199px)">
@import url("https://cdn.road.cc/sites/all/modules/custom/roadcc_mp_menu/css/roadcc_index.css?rkocm0");
</style>
<style type="text/css" media="all">
@import url("https://cdn.road.cc/modules/comment/comment.css?rkocm0");
@import url("https://cdn.road.cc/sites/all/modules/contrib/date/date_api/date.css?rkocm0");
@import url("https://cdn.road.cc/sites/all/modules/contrib/date/date_popup/themes/datepicker.1.7.css?rkocm0");
@import url("https://cdn.road.cc/sites/all/modules/contrib/scald/modules/library/dnd/css/editor-global.css?rkocm0");
@import url("https://cdn.road.cc/modules/field/theme/field.css?rkocm0");
@import url("https://cdn.road.cc/modules/node/node.css?rkocm0");
@import url("https://cdn.road.cc/sites/all/modules/custom/roadcc_adtech/css/roadcc_adtech.css?rkocm0");
@import url("https://cdn.road.cc/sites/all/modules/custom/roadcc_customisation/css/roadcc_customisation.css?rkocm0");
@import url("https://cdn.road.cc/sites/all/modules/custom/roadcc_mp_menu/css/roadcc_style.css?rkocm0");
@import url("https://cdn.road.cc/sites/all/modules/contrib/scald_file/scald_file.css?rkocm0");
@import url("https://cdn.road.cc/modules/user/user.css?rkocm0");
@import url("https://cdn.road.cc/sites/all/modules/contrib/extlink/extlink.css?rkocm0");
@import url("https://cdn.road.cc/modules/forum/forum.css?rkocm0");
@import url("https://cdn.road.cc/sites/all/modules/custom/roadcc_forms/roadcc_forms.css?rkocm0");
@import url("https://cdn.road.cc/sites/all/modules/contrib/views/css/views.css?rkocm0");
@import url("https://cdn.road.cc/sites/all/modules/contrib/ckeditor/css/ckeditor.css?rkocm0");
</style>
<style type="text/css" media="all">
@import url("https://cdn.road.cc/sites/all/modules/contrib/ctools/css/ctools.css?rkocm0");
@import url("https://cdn.road.cc/sites/all/modules/contrib/quote/quote.css?rkocm0");
@import url("https://cdn.road.cc/sites/all/modules/contrib/uif/uif.css?rkocm0");
@import url("https://cdn.road.cc/sites/all/modules/contrib/xbbcode/xbbcode_basic/xbbcode_basic.css?rkocm0");
@import url("https://cdn.road.cc/sites/all/modules/custom/road_cc_header_menu/css/top-header-main-navigation-menu.css?rkocm0");
@import url("https://cdn.road.cc/sites/all/modules/contrib/node_comment_block/node-comment-block.css?rkocm0");
@import url("https://cdn.road.cc/sites/all/modules/contrib/ajaxblocks/ajaxblocks.css?rkocm0");
</style>
<style type="text/css" media="all">
@import url("https://cdn.road.cc/sites/all/themes/roadcc/dist/css/styles.css?rkocm0");
</style>
  <!-- HTML5 element support for IE6-8 -->
  <!--[if lt IE 9]>
    <script src="//html5shiv.googlecode.com/svn/trunk/html5.js"></script>
  <![endif]-->
  <script type="text/javascript" defer="defer" src="https://cdn.road.cc/sites/default/files/google_tag/default/google_tag.script.js?rkocm0"></script>
<script type="text/javascript" src="https://cdn.road.cc/sites/all/modules/contrib/jquery_update/replace/jquery/1.10/jquery.min.js?v=1.10.2"></script>
<script type="text/javascript" src="https://cdn.road.cc/misc/jquery-extend-3.4.0.js?v=1.10.2"></script>
<script type="text/javascript" src="https://cdn.road.cc/misc/jquery.once.js?v=1.2"></script>
<script type="text/javascript" src="https://cdn.road.cc/misc/drupal.js?rkocm0"></script>
<script type="text/javascript" src="https://cdn.road.cc/sites/all/modules/contrib/jquery_update/replace/ui/ui/minified/jquery.ui.core.min.js?v=1.10.2"></script>
<script type="text/javascript" src="https://cdn.road.cc/sites/all/modules/contrib/jquery_update/replace/ui/ui/minified/jquery.ui.widget.min.js?v=1.10.2"></script>
<script type="text/javascript" src="https://cdn.road.cc/sites/all/libraries/blazy/blazy.min.js?v=7.x-1.0"></script>
<script type="text/javascript" src="https://cdn.road.cc/sites/all/modules/contrib/blazy/js/dblazy.min.js?v=7.x-1.0"></script>
<script type="text/javascript" src="https://cdn.road.cc/sites/all/modules/contrib/blazy/js/bio.min.js?v=7.x-1.0"></script>
<script type="text/javascript" src="https://cdn.road.cc/sites/all/modules/contrib/blazy/js/bio.media.min.js?v=7.x-1.0"></script>
<script type="text/javascript" src="https://cdn.road.cc/sites/all/modules/contrib/blazy/js/blazy.load.min.js?v=7.x-1.0"></script>
<script type="text/javascript" src="https://cdn.road.cc/sites/all/modules/contrib/jquery_update/replace/ui/external/jquery.cookie.js?v=67fb34f6a866c40d0570"></script>
<script type="text/javascript" src="https://cdn.road.cc/sites/all/modules/contrib/jquery_update/replace/misc/jquery.form.min.js?v=2.69"></script>
<script type="text/javascript" src="https://cdn.road.cc/sites/all/libraries/chosen/chosen.jquery.min.js?v=1.1.0"></script>
<script type="text/javascript" src="https://cdn.road.cc/sites/all/modules/contrib/jquery_update/replace/ui/ui/minified/jquery.ui.button.min.js?v=1.10.2"></script>
<script type="text/javascript" src="https://cdn.road.cc/misc/ajax.js?v=7.67"></script>
<script type="text/javascript" src="https://cdn.road.cc/sites/all/modules/contrib/jquery_update/js/jquery_update.js?v=0.0.1"></script>
<script type="text/javascript" src="https://cdn.road.cc/sites/all/modules/contrib/spamspan/spamspan.js?rkocm0"></script>
<script type="text/javascript" src="https://cdn.road.cc/sites/all/modules/contrib/extlink/extlink.js?rkocm0"></script>
<script type="text/javascript" src="https://cdn.road.cc/sites/all/modules/contrib/quote/quote.js?rkocm0"></script>
<script type="text/javascript" src="//js.pusher.com/4.3/pusher.min.js"></script>
<script type="text/javascript" src="https://cdn.road.cc/sites/all/modules/custom/roadcc_cke_plugins/js/roadcc_scald_image.js?rkocm0"></script>
<script type="text/javascript" src="https://cdn.road.cc/sites/all/modules/contrib/scald_file/scald_file.js?rkocm0"></script>
<script type="text/javascript" src="https://cdn.road.cc/sites/all/modules/contrib/scald/modules/providers/scald_image/scald_image.js?rkocm0"></script>
<script type="text/javascript" src="https://cdn.road.cc/misc/autocomplete.js?v=7.67"></script>
<script type="text/javascript" src="https://cdn.road.cc/sites/all/modules/custom/road_cc_header_menu/js/top_header_menu_data_ajax_handler.js?rkocm0"></script>
<script type="text/javascript" src="https://cdn.road.cc/sites/all/modules/contrib/search_api_live_results/js/search_api_live_results.js?rkocm0"></script>
<script type="text/javascript" src="https://cdn.road.cc/sites/all/modules/contrib/better_exposed_filters/better_exposed_filters.js?rkocm0"></script>
<script type="text/javascript" src="https://cdn.road.cc/sites/all/modules/contrib/views/js/base.js?rkocm0"></script>
<script type="text/javascript" src="https://cdn.road.cc/misc/progress.js?v=7.67"></script>
<script type="text/javascript" src="https://cdn.road.cc/sites/all/modules/contrib/views/js/ajax_view.js?rkocm0"></script>
<script type="text/javascript" src="https://cdn.road.cc/sites/all/modules/contrib/ctools/js/auto-submit.js?rkocm0"></script>
<script type="text/javascript" src="https://js.stripe.com/v2"></script>
<script type="text/javascript" src="https://js.stripe.com/v3"></script>
<script type="text/javascript" src="https://cdn.road.cc/sites/all/modules/custom/roadcc_adtech/js/sticky-kit.min.js?rkocm0"></script>
<script type="text/javascript" src="https://cdn.road.cc/sites/all/modules/custom/roadcc_adtech/js/roadcc_adtech.js?rkocm0"></script>
<script type="text/javascript" src="https://cdn.road.cc/sites/all/modules/custom/roadcc_mp_menu/js/road_cc_mp_menu_data_ajax_handler.js?rkocm0"></script>
<script type="text/javascript" src="https://cdn.road.cc/sites/all/themes/roadcc/js/rcc_nodes.js?rkocm0"></script>
<script type="text/javascript" src="https://cdn.road.cc/sites/all/modules/contrib/ajaxblocks/ajaxblocks.js?rkocm0"></script>
<script type="text/javascript" src="https://cdn.road.cc/sites/all/modules/contrib/field_group/field_group.js?rkocm0"></script>
<script type="text/javascript" src="https://cdn.road.cc/sites/all/libraries/jquery.ui.touch-punch/jquery.ui.touch-punch.min.js?rkocm0"></script>
<script type="text/javascript" src="https://cdn.road.cc/sites/all/modules/contrib/chosen/chosen.js?v=1.1.0"></script>
<script type="text/javascript" src="https://cdn.road.cc/sites/all/themes/roadcc/js/bootstrap.min.js?rkocm0"></script>
<script type="text/javascript" src="https://cdn.road.cc/sites/all/themes/roadcc/js/popper.min.js?rkocm0"></script>
<script type="text/javascript" src="https://cdn.road.cc/sites/all/themes/roadcc/js/ad_rates.js?rkocm0"></script>
<script type="text/javascript" src="https://cdn.road.cc/sites/all/themes/roadcc/js/sticky.min.js?rkocm0"></script>
<script type="text/javascript" src="https://cdn.road.cc/sites/all/themes/roadcc/js/perfect-scrollbar.js?rkocm0"></script>
<script type="text/javascript" src="https://cdn.road.cc/sites/all/themes/roadcc/js/slick.js?rkocm0"></script>
<script type="text/javascript" src="https://cdn.road.cc/sites/all/themes/roadcc/js/ads.js?rkocm0"></script>
<script type="text/javascript" src="https://cdn.road.cc/sites/all/themes/roadcc/js/rcc.js?rkocm0"></script>
<script type="text/javascript">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</script>
  <style type="text/css" media="all">.four-layout {
  margin-bottom: 30px; }
  .four-layout .view-content {
    display: -webkit-box;
    display: -ms-flexbox;
    display: flex;
    -ms-flex-wrap: wrap;
        flex-wrap: wrap;
    margin-right: -15px;
    margin-left: -15px; }
    .four-layout .view-content .views-row {
      margin-bottom: 10px;
      padding: 0 15px;
      width: 100%; }
      .four-layout .view-content .views-row:nth-child(n+5) {
        display: none; }
      .four-layout .view-content .views-row.more {
        display: block; }
  .four-layout .view-footer {
    margin-top: 15px;
    text-align: center; }
    .four-layout .view-footer button {
      font-size: 12px;
      padding: 5px 17px; }
      .four-layout .view-footer button::before {
        font-size: 10px; }
      .four-layout .view-footer button span {
        display: none; }
      .four-layout .view-footer button .show {
        display: inline-block; }

@media (min-width: 768px) {
  .four-layout .view-content .views-row {
    width: 50%; }
    .four-layout .view-content .views-row:nth-child(n+5) {
      display: block; }
  .four-layout .view-footer {
    display: none; } }

@media (min-width: 992px) {
  .four-layout {
    margin-bottom: 40px; }
    .four-layout .view-content .views-row {
      width: 25%; } }

img {
  display: block;
  max-width: 100%;
  height: auto; }

.bottom-header .subscribe-btn-pink {
  min-width: 106px; }

.block-youtube-playlist {
  min-height: 350px; }
  @media (min-width: 768px) {
    .block-youtube-playlist {
      min-height: 450px; } }

.related-reviews-block,
.adtech-copy,
.block-roadcc-customisation,
.block-roadcc-latest-comments {
  overflow: hidden; }

.productreport .report_scalerow {
  margin-bottom: 10px; }
  .productreport .report_scalerow .scalerow_legend {
    margin-bottom: 10px; }
  .productreport .report_scalerow .scalerow_bar {
    height: 13px;
    margin-bottom: 5px; }
    .productreport .report_scalerow .scalerow_bar .scalerow_bar_insert {
      height: 100%; }
  .productreport .report_scalerow .scalerow_value {
    font-size: 14px;
    letter-spacing: .42px;
    text-align: right; }

#reviews-search-form .filter .sliderfield .form-item {
  display: none; }

.webform-progressbar {
  margin: 0 auto; }

.webform-progressbar-inner {
  height: 3px; }

.webform-progressbar-outer {
  height: 3px;
  margin: 0.35em -1px 2em; }

.webform-client-form textarea {
  display: block;
  max-width: 100%;
  padding: .5rem 1rem;
  font-size: 1rem;
  line-height: 1.5;
  height: auto;
  margin: 0;
  font-family: inherit; }

.webform-client-form .description {
  font-size: 1rem; }

.form-item,
.form-actions {
  margin-top: 1em;
  margin-bottom: 1em; }

.field-name-field-gallery-image-reference div.scald-gallery {
  position: relative;
  width: 100%;
  height: auto !important;
  padding-top: 68.76%; }
  .field-name-field-gallery-image-reference div.scald-gallery .galleria-container {
    position: absolute;
    top: 0;
    left: 0;
    width: 100%;
    height: 100%; }
  .field-name-field-gallery-image-reference div.scald-gallery > a > img {
    display: none; }

.node-webform .user-picture img {
  max-width: 100%;
  height: auto; }

.full__title h1 {
  font-size: 28px;
  letter-spacing: -.57px;
  line-height: 34px; }

.full__title--rating {
  margin: 25px 0; }
  .full__title--rating h1 {
    margin: 0; }

.rating--big .field-name-field-rating .field-item {
  height: 24px;
  width: 152px; }

.full__body {
  overflow: hidden; }
  .full__body .adtech-copy {
    min-height: 250px !important; }
  .full__body iframe {
    max-width: 100%;
    overflow: hidden; }
  @media (max-width: 991.98px) {
    .full__body .sidebar {
      width: 100%;
      float: none;
      margin: 10px 0; } }

.adtech-home-news,
.adtech-home-frontMain,
#Footer-Billboard,
#Top-Billboard {
  min-height: 50px !important; }
  @media (min-width: 992px) {
    .adtech-home-news,
    .adtech-home-frontMain,
    #Footer-Billboard,
    #Top-Billboard {
      min-height: 250px !important; } }
</style>
  <!-- Global site tag (gtag.js) - Google Analytics -->
  <script async src="https://www.googletagmanager.com/gtag/js?id=UA-1737658-35"></script>

  <script>
    window.dataLayer = window.dataLayer || [];

    function gtag() {
      dataLayer.push(arguments);
    }
    gtag('js', new Date());
    gtag('config', 'UA-1737658-35');
  </script>
  <script async src="https://cdn.jsdelivr.net/gh/leya/leyajs/dist/main.js"></script>
  <!-- Avocet Secure JavaScript Pixel - Website: Road.cc - 5e88547a54e425fa54b15ce7 -->
  <script async src="https://ads.avocet.io/s?add=5e88547a54e425fa54b15ce7&ty=j"></script>
<!-- end -->

  </head>

<body class="html not-front not-logged-in one-sidebar sidebar-second page-node page-node- page-node-296993 node-type-news adtypes-nodepage skyscraper-ads mp-menu-push tag_classes-live_blog,cycling_live_blog,road.cc_live_blog,Miscellaneous live-blog" >
<img width="99999" height="99999" style="pointer-events: none; position: absolute; top: 0; left: 0; width: 99%; height: 99%; max-width: 99%; max-height: 99%;"  src="data:image/svg+xml;base64,PD94bWwgdmVyc2lvbj0iMS4wIiBlbmNvZGluZz0iVVRGLTgiPz48c3ZnIHdpZHRoPSI5OTk5OXB4IiBoZWlnaHQ9Ijk5OTk5cHgiIHZpZXdCb3g9IjAgMCA5OTk5OSA5OTk5OSIgdmVyc2lvbj0iMS4xIiB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHhtbG5zOnhsaW5rPSJodHRwOi8vd3d3LnczLm9yZy8xOTk5L3hsaW5rIj48ZyBzdHJva2U9Im5vbmUiIGZpbGw9Im5vbmUiIGZpbGwtb3BhY2l0eT0iMCI+PHJlY3QgeD0iMCIgeT0iMCIgd2lkdGg9Ijk5OTk5IiBoZWlnaHQ9Ijk5OTk5Ij48L3JlY3Q+IDwvZz4gPC9zdmc+">
<script>
    function hasClass(element, className) {
      return (' ' + element.className + ' ').indexOf(' ' + className+ ' ') > -1;
    }
    function getCurrentNodeId() {
      var bodyClasses = document.body.classList;
      for ( i in bodyClasses ) {
        var c = bodyClasses[i];
        if ( c.length > 10 && c.substring(0, 10) === "page-node-" )
          return parseInt(c.substring(10), 10);
      }
      return false;
    }
    function getCurrentNodeTags() {
      var bodyClasses = document.body.classList;
      var tagClasses = '';
      for ( i in bodyClasses ) {
        var c = bodyClasses[i];
        if ( c.length > 12 && c.substring(0, 12) === "tag_classes-" ) {
          return c.replace('tag_classes-', '').split('_').join(' ');
        }
      }
      return false;
    }
    var section = '';
    var nid = '';
    var tags = '';
    if (document.body.classList.contains('page-node-')) {
      nid = getCurrentNodeId().toString();
      tags = getCurrentNodeTags().toString();
    }
    if (window.location.pathname == '/') {
      section = 'homepage';
    } else {
      var url = window.location.href;
      if (url.indexOf('content/page') !== -1) {
        section = 'page';
      }
      if (url.indexOf('content/blog') !== -1) {
        section = 'blog';
      }
      if (url.indexOf('content/buyers-guide') !== -1) {
        section = 'buyers-guide';
      }
      if (url.indexOf('content/classified') !== -1) {
        section = 'classified';
      }
      if (url.indexOf('content/event') !== -1) {
        section = 'event';
      }
      if (url.indexOf('content/feature') !== -1) {
        section = 'feature';
      }
      if (url.indexOf('content/forum') !== -1) {
        section = 'forum';
      }
      if (url.indexOf('content/member-discount') !== -1) {
        section = 'member-discount';
      }
      if (url.indexOf('content/member-news') !== -1) {
        section = 'member-news';
      }
      if (url.indexOf('content/buyers-guide') !== -1) {
        section = 'buyers-guide';
      }
      if (url.indexOf('contentmember-offer') !== -1) {
        section = 'member-offer';
      }
      if (url.indexOf('content/news') !== -1) {
        section = 'news';
      }
      if (url.indexOf('content/review') !== -1) {
        section = 'review';
      }
      if (url.indexOf('content/tech-news') !== -1) {
        section = 'tech-news';
      }
      if (url.indexOf('content/video') !== -1) {
        section = 'video';
      }
    }

    var adsOnPage = [];
    var body = document.querySelector('body');
    if (hasClass(body, 'adtypes-nodepage')) {
      adsOnPage = [
        "Top-Billboard",
        "Anchor",
        "Footer-Billboard",
        "Sidebar-InCopy-MPU-1",
        "Sidebar-InCopy-MPU-2",
        "Sidebar-InCopy-MPU-3",
        "Sidebar-InCopy-MPU-4",
        "Sidebar-InCopy-MPU-5",
        "Interscroller",
      ];

      if (hasClass(body, 'node-type-blog')) {
        adsOnPage.push("Home-MPU-3");
      }
      if (hasClass(body, 'skyscraper-ads')) {
        adsOnPage.push("Skin");
      }
    } else if (hasClass(body, 'adtypes-frontpage')) {
      adsOnPage = [
        "Anchor",
        "Footer-Billboard",
        "Billboard-2",
        "Billboard-3",
        "Home-MPU-1",
        "Home-MPU-2",
        "Home-MPU-3",
      ];
      if (hasClass(body, 'skyscraper-ads')) {
        adsOnPage.push("Skin");
      }
    } else {
      adsOnPage = [
        "Top-Billboard",
        "Anchor",
        "Sidebar-InCopy-MPU-1",
        "Sidebar-InCopy-MPU-2",
        "Sidebar-InCopy-MPU-3",
        "Sidebar-InCopy-MPU-4",
        "Sidebar-InCopy-MPU-5",
      ];
      if (hasClass(body, 'skyscraper-ads')) {
        adsOnPage.push("Skin");
      }
    }
    window.AD_UNITS_TOGGLE_ON = adsOnPage;
    window.streamampClientConfig = {
      targets: {
        "section": section,
        "nid": nid,
        "tags": tags
      }
    };

    window.initAdUnits = function() {
      window.AD_UNITS_TOGGLE_ON.forEach(function(ad) {
				if (typeof googletag !== 'undefined') {
          googletag.cmd.push(function() {
            googletag.display(ad);
          });
				}
      });
    }
    function addLHSSkin(sleeve, link, target){
      jQuery('#page').prepend("<div id='sleeve1'></div><style>#sleeve1{background: url('"+sleeve+"') no-repeat; position:fixed; top:80px; left:50%; width:390px; height:1200px; margin-left:-900px; z-index:99; cursor:pointer;}</style>");
      jQuery(document).on('click','#sleeve1',function(){
      window.open(link);
      });
    }
    function addRHSSkin(sleeve, link, target){
      jQuery('#page').prepend("<div id='sleeve2'></div><style>#sleeve2{background: url('"+sleeve+"') no-repeat; position:fixed; top:80px; left:50%; width:390px; height:1200px; margin-left:510px; z-index:99; cursor:pointer;}</style>");
      jQuery(document).on('click','#sleeve2',function(){
      window.open(link);
      });
    }
  </script>
        <script async type="text/javascript" src="https://cdn.bidder.dev/clients/15188745/FA-Road/script.js"></script>
      <div class="region region-page-top">
    <div></div>  </div>
  <div id="page">

  <div id="topNav">
    <div id="mp-button" class="btn-burger"></div>
      <div class="region region-top-navigation">
    <div id="block-road-cc-header-menu-road-cc-header-menu-header-menu" class="block block-road-cc-header-menu">

    
  <div class="content">
    <div class="road-cc-top-header-main-navigation-menu-main-block-wrapper d-flex flex-row justify-content-start navbar p-0">
      <div class="main-navigation-search-block top-header-search">
      <div class="icon-search"></div>
    </div>
    <div class="top-header-menu">
    <ul class="road-cc-top-header-main-navigation-menu-static-data-block menu d-flex align-items-center w-100 position-relative">
              <li class="main-navigation-road-cc-block">
          <a href="#" target_instance="road_cc_instance">
            road.cc</a>
        </li>
                    <li class="main-navigation-road-cc-block">
          <a href="#" target_instance="off_road_cc_instance">
            off.road.cc</a>
        </li>
                    <li class="main-navigation-road-cc-block">
          <a href="#" target_instance="ebiketips_road_cc_instance">
            ebiketips</a>
        </li>
                    <li class="main-navigation-road-cc-block">
          <a href="#" target_instance="dealclincher_road_cc_instance">
            Dealclincher</a>
        </li>
                    <li class="main-navigation-road-cc-block main-navigation-fantasy-cycling-road-cc-block">
          <a href="http://fantasy.road.cc" target_instance="fantasy_cycling_road_cc_instance">
            Fantasy Cycling</a>
        </li>
                    <li class="main-navigation-road-cc-block main-navigation-bike-live-road-cc-block">
          <a href="https://bikelive.road.cc" target_instance="bike_live_road_cc_instance">
            Bike Live</a>
        </li>
                    <li class="main-navigation-road-cc-block main-navigation-shop-road-cc-block">
          <a href="https://shop.road.cc/" target_instance="shop_road_cc_instance" target="_blank">
            Shop</a>
        </li>
        <li class="main-navigation-road-cc-block main-navigation-shop-road-cc-block">
          <a href="https://tours.road.cc" target_instance="shop_road_cc_instance" target="_blank">
          Bike Tours</a>
        </li>
          </ul>
  </div>
      <div class="user-actions dropdown ml-auto">
      <a class="btn dropdown-toggle" href="#" role="button" id="userDropdown" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
              </a>
      <div class="dropdown-menu" aria-labelledby="userDropdown">
                  <a href="/user/login?destination=node/296993" class="dropdown-item">Log In</a>
          <a href="/user/register" class="dropdown-item" >Register</a>
        
              </div>
    </div>
  </div>
<div class="road-cc-top-header-main-navigation-menu-dynamic-data-block">
  <div class="top-header-menu-data-main-block-wrapper">
    <div class="top-header-menu-current-instance-navigation-items">

    </div>
    <div class="top-header-menu-current-instance-data">

    </div>
  </div>
</div>
  </div>
</div>
<div id="block-views-exp-search-results-page" class="block block-views">

    
  <div class="content">
    <form action="/search-results" method="get" id="views-exposed-form-search-results-page" accept-charset="UTF-8"><div><div class="views-exposed-form">
  <div class="views-exposed-widgets clearfix">
          <div id="edit-search-api-views-fulltext-wrapper" class="views-exposed-widget views-widget-filter-search_api_views_fulltext">
                  <label for="edit-search-api-views-fulltext">
            Search          </label>
                        <div class="views-widget">
          <input type="text" id="edit-search-api-views-fulltext" name="search_api_views_fulltext" value="" size="30" maxlength="128" class="form-text form-autocomplete live-results-search-textfield" /><input type="hidden" id="edit-search-api-views-fulltext-autocomplete" value="https://road.cc/search_api_live_results/search_api_views_search_results" disabled="disabled" class="live-result-autocomplete" />        </div>
              </div>
                    <div class="views-exposed-widget views-submit-button">
      <input type="submit" id="edit-submit-search-results" name="" value="Apply" class="form-submit" />    </div>
      </div>
</div>
</div></form>  </div>
</div>
  </div>
  </div>

  		<div class="bottom-header bg-blue-lg">
			<div class="bottom-header-region">
				<div class="bottom-header-left">
					<div class="support-subscribe">
						<h2>Support road.cc</h2>
						<p>Like this site? Help us to make it better.</p>
						<div><a href="/subscription" class="btn-sm subscribe-btn-pink">Subscribe</a></div>
					</div>
				</div>
				<div class="bottom-header-right">
          						<div class="site-logo">
							<a class="logo" href="/" title="Home">
								<img src="/sites/all/themes/roadcc/roadcc.svg" data-fallback="https://cdn.road.cc/sites/all/themes/roadcc/logo.png" alt="“Victim-blaming” police advise cyclists – but not drivers – to “pay attention to road signs and red lights”; “So sick of drivers telling me where I should and shouldn’t be”; “No News November”: Movistar quash Cavendish rumour + more on the live blog" />
							</a>
						</div>
          					<div class="subscribe-btn-mobile">
						<a href="/subscription" class="btn-sm subscribe-btn-pink">Subscribe</a>
					</div>
          						<div class="main-navigation">
                <div class="region region-navigation">
    <div id="block-menu-block-4" class="block block-menu-block main-header-menu">

    
  <div class="content">
    <div class="menu-block-wrapper menu-block-4 menu-name-main-menu parent-mlid-0 menu-level-1">
  <ul class="menu"><li class="first leaf menu-mlid-818"><a href="/news">News</a></li>
<li class="expanded menu-mlid-1340 term-menu-link"><a href="/reviews">Reviews</a><ul class="menu"><li class="first expanded menu-mlid-3455"><a href="/category/review-section/bikes" title="Bikes">Bikes</a><ul class="menu"><li class="first leaf menu-mlid-3458"><a href="/category/review-section/bikes/road-bikes" title="Road bikes">Road bikes</a></li>
<li class="leaf menu-mlid-8485"><a href="/category/product-type/sportive-and-endurance-bikes" title="Sportive and endurance bikes">Sportive and endurance bikes</a></li>
<li class="leaf menu-mlid-4913"><a href="/category/product-type/gravel-and-adventure-bikes" title="Gravel and adventure bikes">Gravel and adventure bikes</a></li>
<li class="leaf menu-mlid-3461"><a href="/category/review-section/bikes/urban-and-hybrid-bikes" title="Urban and hybrid bikes">Urban and hybrid bikes</a></li>
<li class="leaf menu-mlid-3464"><a href="/category/review-section/bikes/touring-bikes" title="Touring bikes">Touring bikes</a></li>
<li class="leaf menu-mlid-3467"><a href="/category/review-section/bikes/cyclocross-bikes" title="Cyclocross bikes">Cyclocross bikes</a></li>
<li class="leaf menu-mlid-3479"><a href="/category/review-section/bikes/electric-bikes" title="Electric bikes">Electric bikes</a></li>
<li class="leaf menu-mlid-3482"><a href="/category/review-section/bikes/folding-bikes" title="Folding bikes">Folding bikes</a></li>
<li class="leaf menu-mlid-3473"><a href="/category/review-section/bikes/fixed-singlespeed-bikes" title="Fixed &amp; singlespeed bikes">Fixed &amp; singlespeed bikes</a></li>
<li class="leaf menu-mlid-3476"><a href="/category/review-section/bikes/childrens-bikes" title="Children&#039;s bikes">Children&#039;s bikes</a></li>
<li class="leaf menu-mlid-3470"><a href="/category/review-section/bikes/time-trial-bikes" title="Time trial bikes">Time trial bikes</a></li>
<li class="leaf menu-mlid-3485"><a href="/category/review-section/bikes/tandems" title="Tandems">Tandems</a></li>
<li class="last leaf menu-mlid-3488"><a href="/category/review-section/bikes/frames" title="Frames">Frames</a></li>
</ul></li>
<li class="expanded menu-mlid-3569"><a href="/category/review-section/accessories-0" title="Accessories">Accessories</a><ul class="menu"><li class="first leaf menu-mlid-3572"><a href="/category/review-section/accessories/accessories-misc" title="Accessories - misc">Accessories - misc</a></li>
<li class="leaf menu-mlid-5812"><a href="/category/product-type/computer-mounts" title="Computer mounts">Computer mounts</a></li>
<li class="leaf menu-mlid-3575"><a href="/category/review-section/accessories/bags" title="Bags">Bags</a></li>
<li class="leaf menu-mlid-3578"><a href="/category/review-section/accessories/bar-ends" title="Bar ends">Bar ends</a></li>
<li class="leaf menu-mlid-3581"><a href="/category/review-section/accessories/bike-bags-cases" title="Bike bags &amp; cases">Bike bags &amp; cases</a></li>
<li class="leaf menu-mlid-3584"><a href="/category/review-section/accessories/bottle-cages" title="Bottle cages">Bottle cages</a></li>
<li class="leaf menu-mlid-3587"><a href="/category/review-section/accessories/bottles" title="Bottles">Bottles</a></li>
<li class="leaf menu-mlid-3605"><a href="/category/review-section/accessories/helmet-cameras" title="Cameras">Cameras</a></li>
<li class="leaf menu-mlid-3590"><a href="/category/review-section/accessories/car-racks" title="Car racks">Car racks</a></li>
<li class="leaf menu-mlid-3593"><a href="/category/review-section/accessories/child-seats" title="Child seats">Child seats</a></li>
<li class="leaf menu-mlid-3596"><a href="/category/review-section/accessories/computers" title="Computers">Computers</a></li>
<li class="leaf menu-mlid-3599"><a href="/category/review-section/accessories/glasses" title="Glasses">Glasses</a></li>
<li class="leaf menu-mlid-3602"><a href="/category/review-section/accessories/gps-units" title="GPS units">GPS units</a></li>
<li class="leaf menu-mlid-3608"><a href="/category/review-section/accessories/helmets" title="Helmets">Helmets</a></li>
<li class="leaf menu-mlid-3611"><a href="/category/review-section/accessories/lights-front" title="Lights - front">Lights - front</a></li>
<li class="leaf menu-mlid-3614"><a href="/category/review-section/accessories/lights-rear" title="Lights - rear">Lights - rear</a></li>
<li class="leaf menu-mlid-3617"><a href="/category/review-section/accessories/lights-sets" title="Lights - sets">Lights - sets</a></li>
<li class="leaf menu-mlid-3620"><a href="/category/review-section/locks" title="Locks">Locks</a></li>
<li class="leaf menu-mlid-3623"><a href="/category/review-section/mirrors" title="Mirrors">Mirrors</a></li>
<li class="leaf menu-mlid-3626"><a href="/category/review-section/mudguards" title="Mudguards">Mudguards</a></li>
<li class="leaf menu-mlid-3629"><a href="/category/review-section/racks" title="Racks">Racks</a></li>
<li class="leaf menu-mlid-3632"><a href="/category/review-section/accessories/pumps-co2-inflators" title="Pumps &amp; CO2 inflators">Pumps &amp; CO2 inflators</a></li>
<li class="leaf menu-mlid-3635"><a href="/category/review-section/accessories/puncture-kits" title="Puncture kits">Puncture kits</a></li>
<li class="leaf menu-mlid-3638"><a href="/category/review-section/reflectives" title="Reflectives">Reflectives</a></li>
<li class="leaf menu-mlid-8657"><a href="/category/product-type/smart-watches" title="Smart watches">Smart watches</a></li>
<li class="leaf menu-mlid-3641"><a href="/category/review-section/accessories/stands-and-racks" title="Stands and racks">Stands and racks</a></li>
<li class="last leaf menu-mlid-3644"><a href="/category/review-section/accessories/trailers" title="Trailers">Trailers</a></li>
</ul></li>
<li class="expanded menu-mlid-3647"><a href="/category/review-section/clothing" title="Clothing">Clothing</a><ul class="menu"><li class="first leaf menu-mlid-3650"><a href="/category/review-section/clothing/arm-leg-warmers" title="Arm &amp; leg warmers">Arm &amp; leg warmers</a></li>
<li class="leaf menu-mlid-3653"><a href="/category/review-section/clothing/base-layers" title="Base layers">Base layers</a></li>
<li class="leaf menu-mlid-3656"><a href="/category/review-section/clothing/gilets" title="Gilets">Gilets</a></li>
<li class="leaf menu-mlid-3659"><a href="/category/review-section/clothing/gloves-full-finger" title="Gloves - full finger">Gloves - full finger</a></li>
<li class="leaf menu-mlid-3662"><a href="/category/review-section/clothing/gloves-mitts" title="Gloves - mitts">Gloves - mitts</a></li>
<li class="leaf menu-mlid-3665"><a href="/category/review-section/clothing/headwear" title="Headwear">Headwear</a></li>
<li class="leaf menu-mlid-3668"><a href="/category/review-section/jackets" title="Jackets">Jackets</a></li>
<li class="leaf menu-mlid-3671"><a href="/category/review-section/clothing/jerseys-casual" title="Jerseys - casual">Jerseys - casual</a></li>
<li class="leaf menu-mlid-3674"><a href="/category/review-section/clothing/jerseys-long-sleeve" title="Jerseys - long sleeve">Jerseys - long sleeve</a></li>
<li class="leaf menu-mlid-3677"><a href="/category/review-section/clothing/jerseys-short-sleeve" title="Jerseys - short sleeve">Jerseys - short sleeve</a></li>
<li class="leaf menu-mlid-3680"><a href="/category/review-section/overshoes" title="Overshoes">Overshoes</a></li>
<li class="leaf menu-mlid-3683"><a href="/category/review-section/shoes" title="Shoes">Shoes</a></li>
<li class="leaf menu-mlid-3686"><a href="/category/review-section/clothing/shorts-34s" title="Shorts &amp; 3/4s">Shorts &amp; 3/4s</a></li>
<li class="leaf menu-mlid-8659"><a href="/category/product-type/skin-suits" title="Skin suits">Skin suits</a></li>
<li class="leaf menu-mlid-3689"><a href="/category/review-section/socks" title="Socks">Socks</a></li>
<li class="leaf menu-mlid-3692"><a href="/category/review-section/tights-longs" title="Tights &amp; longs">Tights &amp; longs</a></li>
<li class="leaf menu-mlid-3695"><a href="/category/review-section/clothing/underwear" title="Underwear">Underwear</a></li>
<li class="last leaf menu-mlid-3698"><a href="/category/review-section/trousers" title="Trousers">Trousers</a></li>
</ul></li>
<li class="expanded menu-mlid-3491"><a href="/category/review-section/components" title="Components">Components</a><ul class="menu"><li class="first leaf menu-mlid-3494"><a href="/category/review-section/components/bar-tape-grips" title="Bar tape &amp; grips">Bar tape &amp; grips</a></li>
<li class="leaf menu-mlid-3497"><a href="/category/review-section/components/bottom-brackets" title="Bottom brackets">Bottom brackets</a></li>
<li class="leaf menu-mlid-3500"><a href="/category/review-section/components/brake-cables" title="Brake &amp; gear cables">Brake &amp; gear cables</a></li>
<li class="leaf menu-mlid-3503"><a href="/category/review-section/components/brake-sti-levers" title="Brake &amp; STI levers">Brake &amp; STI levers</a></li>
<li class="leaf menu-mlid-3506"><a href="/category/review-section/components/brake-pads-spares" title="Brake pads &amp; spares">Brake pads &amp; spares</a></li>
<li class="leaf menu-mlid-3509"><a href="/category/review-section/components/brakes" title="Brakes">Brakes</a></li>
<li class="leaf menu-mlid-3512"><a href="/category/review-section/components/cassettes-freewheels" title="Cassettes &amp; freewheels">Cassettes &amp; freewheels</a></li>
<li class="leaf menu-mlid-3515"><a href="/category/review-section/components/chains" title="Chains">Chains</a></li>
<li class="leaf menu-mlid-3518"><a href="/category/review-section/components/chainsets-chainrings" title="Chainsets &amp; chainrings">Chainsets &amp; chainrings</a></li>
<li class="leaf menu-mlid-3521"><a href="/category/review-section/components/derailleurs-front" title="Derailleurs - front">Derailleurs - front</a></li>
<li class="leaf menu-mlid-3524"><a href="/category/review-section/components/derailleurs-rear" title="Derailleurs - rear">Derailleurs - rear</a></li>
<li class="leaf menu-mlid-3527"><a href="/category/review-section/components/forks" title="Forks">Forks</a></li>
<li class="leaf menu-mlid-3530"><a href="/category/review-section/components/levers-shifters" title="Gear levers &amp; shifters">Gear levers &amp; shifters</a></li>
<li class="leaf menu-mlid-3533"><a href="/category/review-section/components/groupsets" title="Groupsets">Groupsets</a></li>
<li class="leaf menu-mlid-3536"><a href="/category/review-section/components/handlebars-extensions" title="Handlebars &amp; extensions">Handlebars &amp; extensions</a></li>
<li class="leaf menu-mlid-3539"><a href="/category/review-section/components/headsets" title="Headsets">Headsets</a></li>
<li class="leaf menu-mlid-3542"><a href="/category/review-section/components/hubs" title="Hubs">Hubs</a></li>
<li class="leaf menu-mlid-3545"><a href="/category/review-section/inner-tubes" title="Inner tubes">Inner tubes</a></li>
<li class="leaf menu-mlid-3548"><a href="/category/review-section/pedals" title="Pedals">Pedals</a></li>
<li class="leaf menu-mlid-3551"><a href="/category/review-section/components/quick-releases-skewers" title="Quick releases &amp; skewers">Quick releases &amp; skewers</a></li>
<li class="leaf menu-mlid-3554"><a href="/category/review-section/saddles" title="Saddles">Saddles</a></li>
<li class="leaf menu-mlid-3557"><a href="/category/review-section/seatposts" title="Seatposts">Seatposts</a></li>
<li class="leaf menu-mlid-3560"><a href="/category/review-section/components/stems" title="Stems">Stems</a></li>
<li class="leaf menu-mlid-3563"><a href="/category/review-section/components/wheels" title="Wheels">Wheels</a></li>
<li class="last leaf menu-mlid-3566"><a href="/category/review-section/tyres" title="Tyres">Tyres</a></li>
</ul></li>
<li class="expanded menu-mlid-3701"><a href="/category/review-section/health-fitness-and-nutrition" title="Health, fitness and nutrition">Health, fitness and nutrition</a><ul class="menu"><li class="first leaf menu-mlid-3704"><a href="/category/review-section/nutrition-and-health/energy-recovery-bars" title="Energy &amp; recovery bars">Energy &amp; recovery bars</a></li>
<li class="leaf menu-mlid-3707"><a href="/category/review-section/nutrition-and-health/energy-recovery-drinks" title="Energy &amp; recovery drinks">Energy &amp; recovery drinks</a></li>
<li class="leaf menu-mlid-3710"><a href="/category/review-section/nutrition-and-health/energy-recovery-gels" title="Energy &amp; recovery gels">Energy &amp; recovery gels</a></li>
<li class="leaf menu-mlid-3713"><a href="/category/review-section/nutrition-and-health/heart-rate-monitors" title="Heart rate monitors">Heart rate monitors</a></li>
<li class="leaf menu-mlid-3716"><a href="/category/review-section/nutrition-and-health/hydration-products" title="Hydration products">Hydration products</a></li>
<li class="leaf menu-mlid-3719"><a href="/category/review-section/nutrition-and-health/hydration-systems" title="Hydration systems">Hydration systems</a></li>
<li class="leaf menu-mlid-3722"><a href="/category/review-section/nutrition-and-health/indoor-trainers" title="Indoor trainers">Indoor trainers</a></li>
<li class="leaf menu-mlid-3725"><a href="/category/review-section/nutrition-and-health/power-measurement" title="Power measurement">Power measurement</a></li>
<li class="leaf menu-mlid-3728"><a href="/category/review-section/nutrition-and-health/skincare-embrocation" title="Skincare &amp; embrocation">Skincare &amp; embrocation</a></li>
<li class="leaf menu-mlid-3731"><a href="/category/review-section/nutrition-and-health/sun-care" title="Sun care">Sun care</a></li>
<li class="last leaf menu-mlid-3734"><a href="/category/review-section/nutrition-and-health/training-misc" title="Training - misc">Training - misc</a></li>
</ul></li>
<li class="expanded menu-mlid-3737"><a href="/category/review-section/tools-and-workshop" title="Tools and workshop">Tools and workshop</a><ul class="menu"><li class="first leaf menu-mlid-3740"><a href="/category/review-section/tools-and-workshop/cleaning-products" title="Cleaning products">Cleaning products</a></li>
<li class="leaf menu-mlid-3743"><a href="/category/review-section/tools-and-workshop/lubrication" title="Lubrication">Lubrication</a></li>
<li class="leaf menu-mlid-3746"><a href="/category/review-section/tools-and-workshop/tools-multitools" title="Tools - multitools">Tools - multitools</a></li>
<li class="leaf menu-mlid-3749"><a href="/category/review-section/tools-and-workshop/tools-portable" title="Tools - Portable">Tools - Portable</a></li>
<li class="leaf menu-mlid-3752"><a href="/category/review-section/tools-and-workshop/tools-workshop" title="Tools - workshop">Tools - workshop</a></li>
<li class="last leaf menu-mlid-8665"><a href="/category/product-type/workstands" title="Workstands">Workstands</a></li>
</ul></li>
<li class="last expanded menu-mlid-3755"><a href="/category/review-section/miscellaneous" title="Miscellaneous">Miscellaneous</a><ul class="menu"><li class="first leaf menu-mlid-8663"><a href="/category/product-type/apps" title="Apps">Apps</a></li>
<li class="leaf menu-mlid-3758"><a href="/category/review-section/miscellaneous/books-maps-dvds" title="Books, Maps &amp; DVDs">Books, Maps &amp; DVDs</a></li>
<li class="leaf menu-mlid-3761"><a href="/category/review-section/miscellaneous/camping-and-outdoor-equipment" title="Camping and outdoor equipment">Camping and outdoor equipment</a></li>
<li class="leaf menu-mlid-3764"><a href="/category/review-section/miscellaneous/family" title="Family">Family</a></li>
<li class="last leaf menu-mlid-3767"><a href="/category/review-section/miscellaneous/gifts-misc" title="Gifts &amp; misc">Gifts &amp; misc</a></li>
</ul></li>
</ul></li>
<li class="expanded menu-mlid-819 term-menu-link"><a href="/buyers-guide">Buyers Guides</a><ul class="menu"><li class="first expanded menu-mlid-3455"><a href="/buyers-guide/bikes" title="Bikes">Bikes</a><ul class="menu"><li class="first leaf menu-mlid-3458"><a href="/buyers-guide/road-bikes" title="Road bikes">Road bikes</a></li>
<li class="leaf menu-mlid-8485"><a href="/buyers-guide/sportive-and-endurance-bikes" title="Sportive and endurance bikes">Sportive and endurance bikes</a></li>
<li class="leaf menu-mlid-4913"><a href="/buyers-guide/gravel-and-adventure-bikes" title="Gravel and adventure bikes">Gravel and adventure bikes</a></li>
<li class="leaf menu-mlid-3461"><a href="/buyers-guide/urban-and-hybrid-bikes" title="Urban and hybrid bikes">Urban and hybrid bikes</a></li>
<li class="leaf menu-mlid-3464"><a href="/buyers-guide/touring-bikes" title="Touring bikes">Touring bikes</a></li>
<li class="leaf menu-mlid-3467"><a href="/buyers-guide/cyclocross-bikes" title="Cyclocross bikes">Cyclocross bikes</a></li>
<li class="leaf menu-mlid-3479"><a href="/buyers-guide/electric-bikes" title="Electric bikes">Electric bikes</a></li>
<li class="leaf menu-mlid-3482"><a href="/buyers-guide/folding-bikes" title="Folding bikes">Folding bikes</a></li>
<li class="leaf menu-mlid-3473"><a href="/buyers-guide/fixed-%26-singlespeed-bikes" title="Fixed &amp; singlespeed bikes">Fixed &amp; singlespeed bikes</a></li>
<li class="leaf menu-mlid-3476"><a href="/buyers-guide/children%27s-bikes" title="Children&#039;s bikes">Children&#039;s bikes</a></li>
<li class="leaf menu-mlid-3485"><a href="/buyers-guide/tandems" title="Tandems">Tandems</a></li>
<li class="last leaf menu-mlid-3488"><a href="/buyers-guide/frames" title="Frames">Frames</a></li>
</ul></li>
<li class="expanded menu-mlid-3569"><a href="/buyers-guide/accessories" title="Accessories">Accessories</a><ul class="menu"><li class="first leaf menu-mlid-3572"><a href="/buyers-guide/accessories---misc" title="Accessories - misc">Accessories - misc</a></li>
<li class="leaf menu-mlid-3575"><a href="/buyers-guide/bags" title="Bags">Bags</a></li>
<li class="leaf menu-mlid-3581"><a href="/buyers-guide/bike-bags-%26-cases" title="Bike bags &amp; cases">Bike bags &amp; cases</a></li>
<li class="leaf menu-mlid-3605"><a href="/buyers-guide/cameras" title="Cameras">Cameras</a></li>
<li class="leaf menu-mlid-3590"><a href="/buyers-guide/car-racks" title="Car racks">Car racks</a></li>
<li class="leaf menu-mlid-3593"><a href="/buyers-guide/child-seats" title="Child seats">Child seats</a></li>
<li class="leaf menu-mlid-3596"><a href="/buyers-guide/computers" title="Computers">Computers</a></li>
<li class="leaf menu-mlid-3599"><a href="/buyers-guide/glasses" title="Glasses">Glasses</a></li>
<li class="leaf menu-mlid-3602"><a href="/buyers-guide/gps-units" title="GPS units">GPS units</a></li>
<li class="leaf menu-mlid-3608"><a href="/buyers-guide/helmets" title="Helmets">Helmets</a></li>
<li class="leaf menu-mlid-3611"><a href="/buyers-guide/lights---front" title="Lights - front">Lights - front</a></li>
<li class="leaf menu-mlid-3614"><a href="/buyers-guide/lights---rear" title="Lights - rear">Lights - rear</a></li>
<li class="leaf menu-mlid-3617"><a href="/buyers-guide/lights---sets" title="Lights - sets">Lights - sets</a></li>
<li class="leaf menu-mlid-3620"><a href="/buyers-guide/locks" title="Locks">Locks</a></li>
<li class="leaf menu-mlid-3626"><a href="/buyers-guide/mudguards" title="Mudguards">Mudguards</a></li>
<li class="leaf menu-mlid-3629"><a href="/buyers-guide/racks" title="Racks">Racks</a></li>
<li class="leaf menu-mlid-3632"><a href="/buyers-guide/pumps-%26-co2-inflators" title="Pumps &amp; CO2 inflators">Pumps &amp; CO2 inflators</a></li>
<li class="leaf menu-mlid-3635"><a href="/buyers-guide/puncture-kits" title="Puncture kits">Puncture kits</a></li>
<li class="leaf menu-mlid-3641"><a href="/buyers-guide/stands-and-racks" title="Stands and racks">Stands and racks</a></li>
<li class="last leaf menu-mlid-3644"><a href="/buyers-guide/trailers" title="Trailers">Trailers</a></li>
</ul></li>
<li class="expanded menu-mlid-3647"><a href="/buyers-guide/clothing" title="Clothing">Clothing</a><ul class="menu"><li class="first leaf menu-mlid-3650"><a href="/buyers-guide/arm-%26-leg-warmers" title="Arm &amp; leg warmers">Arm &amp; leg warmers</a></li>
<li class="leaf menu-mlid-3653"><a href="/buyers-guide/base-layers" title="Base layers">Base layers</a></li>
<li class="leaf menu-mlid-3656"><a href="/buyers-guide/gilets" title="Gilets">Gilets</a></li>
<li class="leaf menu-mlid-3659"><a href="/buyers-guide/gloves---full-finger" title="Gloves - full finger">Gloves - full finger</a></li>
<li class="leaf menu-mlid-3662"><a href="/buyers-guide/gloves---mitts" title="Gloves - mitts">Gloves - mitts</a></li>
<li class="leaf menu-mlid-3665"><a href="/buyers-guide/headwear" title="Headwear">Headwear</a></li>
<li class="leaf menu-mlid-3668"><a href="/buyers-guide/jackets" title="Jackets">Jackets</a></li>
<li class="leaf menu-mlid-3671"><a href="/buyers-guide/jerseys---casual" title="Jerseys - casual">Jerseys - casual</a></li>
<li class="leaf menu-mlid-3674"><a href="/buyers-guide/jerseys---long-sleeve" title="Jerseys - long sleeve">Jerseys - long sleeve</a></li>
<li class="leaf menu-mlid-3677"><a href="/buyers-guide/jerseys---short-sleeve" title="Jerseys - short sleeve">Jerseys - short sleeve</a></li>
<li class="leaf menu-mlid-3680"><a href="/buyers-guide/overshoes" title="Overshoes">Overshoes</a></li>
<li class="leaf menu-mlid-3683"><a href="/buyers-guide/shoes" title="Shoes">Shoes</a></li>
<li class="leaf menu-mlid-3686"><a href="/buyers-guide/shorts-%26-3%404s" title="Shorts &amp; 3/4s">Shorts &amp; 3/4s</a></li>
<li class="leaf menu-mlid-3689"><a href="/buyers-guide/socks" title="Socks">Socks</a></li>
<li class="leaf menu-mlid-3692"><a href="/buyers-guide/tights-%26-longs" title="Tights &amp; longs">Tights &amp; longs</a></li>
<li class="last leaf menu-mlid-3698"><a href="/buyers-guide/trousers" title="Trousers">Trousers</a></li>
</ul></li>
<li class="expanded menu-mlid-3491"><a href="/buyers-guide/components" title="Components">Components</a><ul class="menu"><li class="first leaf menu-mlid-3494"><a href="/buyers-guide/bar-tape-%26-grips" title="Bar tape &amp; grips">Bar tape &amp; grips</a></li>
<li class="leaf menu-mlid-3503"><a href="/buyers-guide/brake-%26-sti-levers" title="Brake &amp; STI levers">Brake &amp; STI levers</a></li>
<li class="leaf menu-mlid-3509"><a href="/buyers-guide/brakes" title="Brakes">Brakes</a></li>
<li class="leaf menu-mlid-3518"><a href="/buyers-guide/chainsets-%26-chainrings" title="Chainsets &amp; chainrings">Chainsets &amp; chainrings</a></li>
<li class="leaf menu-mlid-3521"><a href="/buyers-guide/derailleurs---front" title="Derailleurs - front">Derailleurs - front</a></li>
<li class="leaf menu-mlid-3524"><a href="/buyers-guide/derailleurs---rear" title="Derailleurs - rear">Derailleurs - rear</a></li>
<li class="leaf menu-mlid-3533"><a href="/buyers-guide/groupsets" title="Groupsets">Groupsets</a></li>
<li class="leaf menu-mlid-3536"><a href="/buyers-guide/handlebars-%26-extensions" title="Handlebars &amp; extensions">Handlebars &amp; extensions</a></li>
<li class="leaf menu-mlid-3545"><a href="/buyers-guide/inner-tubes" title="Inner tubes">Inner tubes</a></li>
<li class="leaf menu-mlid-3548"><a href="/buyers-guide/pedals" title="Pedals">Pedals</a></li>
<li class="leaf menu-mlid-3554"><a href="/buyers-guide/saddles" title="Saddles">Saddles</a></li>
<li class="leaf menu-mlid-3557"><a href="/buyers-guide/seatposts" title="Seatposts">Seatposts</a></li>
<li class="leaf menu-mlid-3563"><a href="/buyers-guide/wheels" title="Wheels">Wheels</a></li>
<li class="last leaf menu-mlid-3566"><a href="/buyers-guide/tyres" title="Tyres">Tyres</a></li>
</ul></li>
<li class="expanded menu-mlid-3701"><a href="/buyers-guide/health%2C-fitness-and-nutrition" title="Health, fitness and nutrition">Health, fitness and nutrition</a><ul class="menu"><li class="first leaf menu-mlid-3713"><a href="/buyers-guide/heart-rate-monitors" title="Heart rate monitors">Heart rate monitors</a></li>
<li class="leaf menu-mlid-3722"><a href="/buyers-guide/indoor-trainers" title="Indoor trainers">Indoor trainers</a></li>
<li class="leaf menu-mlid-3725"><a href="/buyers-guide/power-measurement" title="Power measurement">Power measurement</a></li>
<li class="leaf menu-mlid-3728"><a href="/buyers-guide/skincare-%26-embrocation" title="Skincare &amp; embrocation">Skincare &amp; embrocation</a></li>
<li class="last leaf menu-mlid-3734"><a href="/buyers-guide/training---misc" title="Training - misc">Training - misc</a></li>
</ul></li>
<li class="expanded menu-mlid-3737"><a href="/buyers-guide/tools-and-workshop" title="Tools and workshop">Tools and workshop</a><ul class="menu"><li class="first leaf menu-mlid-3743"><a href="/buyers-guide/lubrication" title="Lubrication">Lubrication</a></li>
<li class="leaf menu-mlid-3746"><a href="/buyers-guide/tools---multitools" title="Tools - multitools">Tools - multitools</a></li>
<li class="leaf menu-mlid-3749"><a href="/buyers-guide/tools---portable" title="Tools - Portable">Tools - Portable</a></li>
<li class="last leaf menu-mlid-3752"><a href="/buyers-guide/tools---workshop" title="Tools - workshop">Tools - workshop</a></li>
</ul></li>
<li class="last expanded menu-mlid-3755"><a href="/buyers-guide/miscellaneous" title="Miscellaneous">Miscellaneous</a><ul class="menu"><li class="first leaf menu-mlid-3758"><a href="/buyers-guide/books%2C-maps-%26-dvds" title="Books, Maps &amp; DVDs">Books, Maps &amp; DVDs</a></li>
<li class="leaf menu-mlid-3764"><a href="/buyers-guide/family" title="Family">Family</a></li>
<li class="last leaf menu-mlid-3767"><a href="/buyers-guide/gifts-%26-misc" title="Gifts &amp; misc">Gifts &amp; misc</a></li>
</ul></li>
</ul></li>
<li class="expanded menu-mlid-822"><a href="/features">Features</a><ul class="menu"><li class="first leaf menu-mlid-8191"><a href="/features">All</a></li>
<li class="leaf menu-mlid-8183"><a href="/category/feature-sections/how">How To</a></li>
<li class="leaf menu-mlid-8189"><a href="/category/feature-sections/tech">Tech</a></li>
<li class="leaf menu-mlid-8187"><a href="/category/feature-sections/fitness">Fitness</a></li>
<li class="last leaf menu-mlid-8185"><a href="/category/feature-sections/travel">Travel</a></li>
</ul></li>
<li class="expanded menu-mlid-1054"><a href="/forum">Forum</a><ul class="menu"><li class="first leaf menu-mlid-8487"><a href="/forums/roadcc-bike-forum">Bike Forum</a></li>
<li class="leaf menu-mlid-8489"><a href="/forums/tea-stop">Tea Stop</a></li>
<li class="last leaf menu-mlid-5055"><a href="/forums/fantasy-cycling">Fantasy Cycling</a></li>
</ul></li>
<li class="leaf menu-mlid-8797"><a href="https://road.cc/recommends">Recommends</a></li>
<li class="last leaf menu-mlid-8901"><a href="/show/tags/podcast/195337">Podcast</a></li>
</ul></div>
  </div>
</div>
  </div>
						</div>
          				</div>
			</div>
		</div>
  
	    <div id="header" class="container">
        <div class="region region-header">
    <div id="block-block-30" class="block block-block">

    
  <div class="content">
    <!-- Road.cc Skin -->
  <div id='Skin' > </div>
  </div>
</div>
<div id="block-block-11" class="block block-block">

    
  <div class="content">
    <div id="Top-Billboard">

</div>  </div>
</div>
  </div>
    </div>
  
  
  <div class="main-container container">
    <div class="row">
      <section class="col-sm-12">
        


                  <div class="actions">
                                                                                    </div>
        
        <div class="region-wrapper">
        <div class="region region-content">
                                        <div id="block-system-main" class="block block-system">

    
  <div class="content">
    <div id="node-296993"
     class="node node-news live-blog-node full-node full-node--two-columns clearfix" about="/content/news/cycling-live-blog-1-november-2022-296993" typeof="sioc:Item foaf:Document">
  <div class="back-link">
    <a href="/news" class="btn btn-bare-flatred icon icon-chevron-left">Back to
      news</a>
  </div>

  <div class="full__type-term">
    <div class="field-type">
      <span class="badge badge-flatred">news</span>
    </div>

          <div
        class="live-blog-badge badge badge-outline-danger icon icon-circle pulse">
        Live blog      </div>
      </div>

  <div class="full__title">
    <h1>“Victim-blaming” police advise cyclists – but not drivers – to “pay attention to road signs and red lights”; “So sick of drivers telling me where I should and shouldn’t be”; “No News November”: Movistar quash Cavendish rumour + more on the live blog</h1>
  </div>

  <div
    class="full__description full__description--flatred full__description--secondary">
    <div class="field field-name-field-home-page-teaser field-type-text field-label-hidden"><div class="field-items"><div class="field-item even">After domestique Dan’s impeccable lead out, a rested Ryan Mallon – who spent most of yesterday in the wheels, watching Movistar on Netflix – is back in the thick of things for the first live blog of November</div></div></div>  </div>

  <div class="full__author-date-comment full__author-date-comment--two-lines">

    <div class="full__date">
      <span property="dc:date dc:created" content="2022-11-01T09:56:25+00:00" datatype="xsd:dateTime">Tue, Nov 01, 2022 09:56</span>    </div>

    <a href="/content/news/cycling-live-blog-1-november-2022-296993#comments" class="full_comment-count">
      62    </a>
  </div>
  <div class="column-wrapper">
    <div class="first-column" id="live-blog-summary-block-container" data-nid="296993">
              <div class="summary-block">
          <h2>SUMMARY</h2>
          
<div class="view view-manage-live-blog view-id-manage_live_blog view-display-id-block_2 view-dom-id-2ca2f4d49a9a168fd3d7e9ed0b082ab8">
          
    
    
    
      <div class="view-content">
          <ul>          <li class="views-row views-row-1 views-row-odd views-row-first">  
  <div class="views-field views-field-field-card-title">        <div class="field-content"><a href="#live-blog-item-39287">Just in time for Police Scotland’s latest road safety advice… </a></div>  </div></li>
          <li class="views-row views-row-2 views-row-even">  
  <div class="views-field views-field-field-card-title">        <div class="field-content"><a href="#live-blog-item-39285">‘We’ll have our Park Anywhere lights on, so it’ll be fine’: Leith Walk strikes again </a></div>  </div></li>
          <li class="views-row views-row-3 views-row-odd">  
  <div class="views-field views-field-field-card-title">        <div class="field-content"><a href="#live-blog-item-39283">Wat een finish! Lars van der Haar overcomes late crash to sprint to dramatic Koppenbergcross win </a></div>  </div></li>
          <li class="views-row views-row-4 views-row-even">  
  <div class="views-field views-field-field-card-title">        <div class="field-content"><a href="#live-blog-item-39279">From Belgian fields to Belgian trains </a></div>  </div></li>
          <li class="views-row views-row-5 views-row-odd">  
  <div class="views-field views-field-field-card-title">        <div class="field-content"><a href="#live-blog-item-39277">Squints at screen… “Nope, still no Cavendish” </a></div>  </div></li>
          <li class="views-row views-row-6 views-row-even">  
  <div class="views-field views-field-field-card-title">        <div class="field-content"><a href="#live-blog-item-39275">Mechanical #2 for PFP and Cobblestone Ducks  </a></div>  </div></li>
          <li class="views-row views-row-7 views-row-odd">  
  <div class="views-field views-field-field-card-title">        <div class="field-content"><a href="#live-blog-item-39273">Marginal ‘cross losses for Ineos </a></div>  </div></li>
          <li class="views-row views-row-8 views-row-even">  
  <div class="views-field views-field-field-card-title">        <div class="field-content"><a href="#live-blog-item-39269">Agony, ecstasy, and a rainbow at the National Hill Climb Championships </a></div>  </div></li>
          <li class="views-row views-row-9 views-row-odd">  
  <div class="views-field views-field-field-card-title">        <div class="field-content"><a href="#live-blog-item-39267">The duck is down, I repeat, the duck is down </a></div>  </div></li>
          <li class="views-row views-row-10 views-row-even">  
  <div class="views-field views-field-field-card-title">        <div class="field-content"><a href="#live-blog-item-39255">“So sick of car drivers telling me where I should and shouldn’t be,” says Ned Boulting after run-in with taxi driver  </a></div>  </div></li>
          <li class="views-row views-row-11 views-row-odd">  
  <div class="views-field views-field-field-card-title">        <div class="field-content"><a href="#live-blog-item-39253">Police Scotland accused of “victim blaming” after advising cyclists – but not drivers – to “pay attention to road signs, markings and particularly red lights” </a></div>  </div></li>
          <li class="views-row views-row-12 views-row-even">  
  <div class="views-field views-field-field-card-title">        <div class="field-content"><a href="#live-blog-item-39249">Pauline Ferrand-Prévot to make Ineos debut at Koppenbergcross </a></div>  </div></li>
          <li class="views-row views-row-13 views-row-odd views-row-last">  
  <div class="views-field views-field-field-card-title">        <div class="field-content"><a href="#live-blog-item-39243">“It’s No News November”: Movistar quash Cavendish rumour </a></div>  </div></li>
      </ul>    </div>
    
    
    
    
    
  
</div>        </div>
          </div>
    <div class="second-column">
      <div class="full__image">
        <div class="field field-name-field-gallery-image-reference field-type-atom-reference field-label-hidden"><div class="field-items"><div class="field-item even"><!-- scald=662500:full -->
<img typeof="foaf:Image" data-src="https://cdn.road.cc/sites/default/files/styles/main_width/public/police-scotland-twitter.jpg" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAMAAAACCAQAAAA3fa6RAAAADklEQVR42mNkAANGCAUAACMAA2w/AMgAAAAASUVORK5CYII=" loading="lazy" class="lazyload" itemprop="image" width="680" height="453" alt="“Victim-blaming” police advise cyclists – but not drivers – to “pay attention to road signs and red lights”; “So sick of drivers telling me where I should and shouldn’t be”; “No News November”: Movistar quash Cavendish rumour + more on the live blog" title="Police Scotland (via Twitter)" /><!-- END scald=662500 --><span class="main-caption">Police Scotland (via Twitter)</span></div></div></div>      </div>

      <div class="full__live-blog">
        
<div class="paragraphs-items paragraphs-items-field-live-blog paragraphs-items-field-live-blog-full paragraphs-items-full">
  <div class="field field-name-field-live-blog field-type-paragraphs field-label-hidden"><div class="field-items"><div class="field-item even"><div class="entity entity-paragraphs-item paragraphs-item-live-blog" about="" typeof="" >
  <div class="content">
    
<div class="paragraphs-items paragraphs-items-field-live-blog-items paragraphs-items-field-live-blog-items-full paragraphs-items-full">
  <div class="field field-name-field-live-blog-items field-type-paragraphs field-label-hidden"><div class="field-items"><div class="field-item even"><div class="entity entity-paragraphs-item paragraphs-item-card" about="" typeof="" id="live-blog-item-39287" id="live-blog-item-39287">
  <div class="content">
    <div class="field field-name-field-card-creation-date field-type-datetime field-label-hidden"><div class="field-items"><div class="field-item even"><span class='date-display-single'>16:42</span></div></div></div><div class="field field-name-field-card-title field-type-text field-label-hidden"><div class="field-items"><div class="field-item even">Just in time for Police Scotland’s latest road safety advice…</div></div></div><div class="field field-name-field-description field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even"><blockquote class="twitter-tweet"><p dir="ltr" lang="en">Best bike lights 2022: find the best bike lights for your <a href="https://twitter.com/hashtag/cycling?src=hash&amp;ref_src=twsrc%5Etfw">#cycling</a>, front and rear... <a href="https://t.co/JCIDhrayij">https://t.co/JCIDhrayij</a> <a href="https://t.co/5HEjVd4I0p">pic.twitter.com/5HEjVd4I0p</a></p>
<p>— road.cc (@roadcc) <a href="https://twitter.com/roadcc/status/1587420829419462657?ref_src=twsrc%5Etfw">November 1, 2022</a></p></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div></div></div>  </div>
</div>
</div><div class="field-item odd"><div class="entity entity-paragraphs-item paragraphs-item-card" about="" typeof="" id="live-blog-item-39285" id="live-blog-item-39285">
  <div class="content">
    <div class="field field-name-field-card-creation-date field-type-datetime field-label-hidden"><div class="field-items"><div class="field-item even"><span class='date-display-single'>16:14</span></div></div></div><div class="field field-name-field-card-title field-type-text field-label-hidden"><div class="field-items"><div class="field-item even">‘We’ll have our Park Anywhere lights on, so it’ll be fine’: Leith Walk strikes again</div></div></div><div class="field field-name-field-description field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even"><p>Edinburgh’s Leith Walk appears to be the gift that keeps on giving at the moment – if by gift, you mean example after example of questionable driving, that is.</p>
<p><a href="https://road.cc/content/news/cycling-live-blog-31-october-2022-296963" target="_blank">Following yesterday’s close encounter with a bike lane-mounting lorry driver</a>, a delivery van was spotted this afternoon taking up the whole of the new bike lane and a decent chunk of the footpath:</p>
<blockquote class="twitter-tweet"><p dir="ltr" lang="en">"What we'll do is drive into a closed road behind the cones and reverse onto the pavement, blocking what is left of it with all the crap we unload BUT we'll have our Park Anywhere Lights on so it'll be fine." <a href="https://twitter.com/AnyVan?ref_src=twsrc%5Etfw">@AnyVan</a> <a href="https://twitter.com/yplac_ed?ref_src=twsrc%5Etfw">@yplac_ed</a> <a href="https://t.co/YHnp0Ok1dS">pic.twitter.com/YHnp0Ok1dS</a></p>
<p>— Dougal Stanton (@dougalstanton) <a href="https://twitter.com/dougalstanton/status/1587445008134725637?ref_src=twsrc%5Etfw">November 1, 2022</a></p></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div></div></div>  </div>
</div>
</div><div class="field-item even"><div class="entity entity-paragraphs-item paragraphs-item-card" about="" typeof="" id="live-blog-item-39283" id="live-blog-item-39283">
  <div class="content">
    <div class="field field-name-field-card-creation-date field-type-datetime field-label-hidden"><div class="field-items"><div class="field-item even"><span class='date-display-single'>15:29</span></div></div></div><div class="field field-name-field-card-title field-type-text field-label-hidden"><div class="field-items"><div class="field-item even">Wat een finish! Lars van der Haar overcomes late crash to sprint to dramatic Koppenbergcross win</div></div></div><div class="field field-name-field-description field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even"><p>Today’s cyclocross drama at the prestigious Koppenbergcross certainly didn’t end with the women’s race and Pauline Ferrand-Prévot’s woes.</p>
<blockquote class="twitter-tweet"><p dir="ltr" lang="nl">Wat een finish! Na een knappe remonte is het Van der Haar die de Koppenbergcross wint, voor Iserbyt en Vanthourenhout 🔥🏆<a href="https://twitter.com/hashtag/X2OBadkamersTrofee?src=hash&amp;ref_src=twsrc%5Etfw">#X2OBadkamersTrofee</a> <a href="https://twitter.com/hashtag/koppenbergcross?src=hash&amp;ref_src=twsrc%5Etfw">#koppenbergcross</a> <a href="https://twitter.com/hashtag/veldrijden?src=hash&amp;ref_src=twsrc%5Etfw">#veldrijden</a> <a href="https://twitter.com/hashtag/cyclocross?src=hash&amp;ref_src=twsrc%5Etfw">#cyclocross</a> <a href="https://twitter.com/larsvanderhaar?ref_src=twsrc%5Etfw">@larsvanderhaar</a> <a href="https://twitter.com/IserbytEli?ref_src=twsrc%5Etfw">@IserbytEli</a> <a href="https://twitter.com/vth_michael?ref_src=twsrc%5Etfw">@vth_michael</a> <a href="https://t.co/4iFc61GZjO">pic.twitter.com/4iFc61GZjO</a></p>
<p>— X²O Badkamers Trofee (@X2OTrofee) <a href="https://twitter.com/X2OTrofee/status/1587463742480080899?ref_src=twsrc%5Etfw">November 1, 2022</a></p></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script><p>In an absolute corker of a men’s race, European champion Lars van der Haar tore up the final ascent of the Koppenberg to see off the Pauwels Sauzen-Bingoal pairing of Michael Vanthourenhout and reigning three-time champion Eli Iserbyt.</p>
<p>At the very end of what was a feisty and sometimes volatile race (let’s just say that I’ve seen less bullying in 1990s school-based sitcoms), Van der Haar’s blistering turn of speed on the steep cobbled climb, a mainstay of the Tour of Flanders, completely blew away the Vanthourenhout-Iserbyt double act, and even came after the Baloise-Trek Lions rider crashed during the final lap, allowing Vanthourenhout to slip away for what looked like a nailed-on victory.</p>
<p>However, the last time up the Koppenberg proved one too many for Vanthourenhout, who could only watch as Van der Haar flew past in the closing metres, while teammate Iserbyt – the recent king of the Koppenberg – could muster very little by way of response.</p>
<p>European champ Van der Haar’s impressive win – his third and biggest of the season so far – also marks the first Dutch victory at the prestigious Flemish race since Mathieu van der Poel took the victory in 2017. No pressure then, Lars.</p>
</div></div></div>  </div>
</div>
</div><div class="field-item odd"><div class="entity entity-paragraphs-item paragraphs-item-content-reference" about="" typeof="" id="live-blog-item-39281" id="live-blog-item-39281">
  <div class="content">
    <div class="field field-name-field-card-creation-date field-type-datetime field-label-hidden"><div class="field-items"><div class="field-item even"><span class='date-display-single'>15:22</span></div></div></div><div class="field field-name-field-content field-type-entityreference field-label-hidden"><div class="field-items"><div class="field-item even"><div id="node-297009" class="node node-news node-teaser view-mode-teaser clearfix" about="/content/news/cyclist-cancer-beaten-driver-no-reason-297009" typeof="sioc:Item foaf:Document">
  <a href="/content/news/cyclist-cancer-beaten-driver-no-reason-297009">
    <div class="group-left">
      <div class="teaser__image">
        <div class="field field-name-field-gallery-image-reference field-type-atom-reference field-label-hidden"><div class="field-items"><div class="field-item even"><!-- scald=796047:teasers_view -->
<img typeof="foaf:Image" data-src="https://cdn.road.cc/sites/default/files/styles/teasers/public/100008443e92f1a.jpg" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAMAAAACCAQAAAA3fa6RAAAADklEQVR42mNkAANGCAUAACMAA2w/AMgAAAAASUVORK5CYII=" loading="lazy" class="lazyload" itemprop="image" width="768" height="512" alt="&quot;I could have been killed&quot;: Cyclist with cancer beaten by driver in shocking unprovoked attack" title="Portsmouth Crown Court (CC BY-SA 2.0 by Basher Eyre/Geograph)" /><!-- END scald=796047 --></div></div></div>      </div>
    </div>

    <div class="group-right">
      <div class="teaser__title">
        <h2>&quot;I could have been killed&quot;: Cyclist with cancer beaten by driver in shocking unprovoked attack</h2>
        <span class="teaser__sponsored">
                  </span>
      </div>

      <div class="teaser__description">
        <div class="field field-name-field-home-page-teaser field-type-text field-label-hidden"><div class="field-items"><div class="field-item even">A judge at Portsmouth Crown Court told Joshua Mills he will go to jail for the assault</div></div></div>      </div>
    </div>
  </a>

  <div class="teaser__bottom">
    <div class="comment-count">
      4    </div>
  </div>
</div>
</div></div></div>  </div>
</div>
</div><div class="field-item even"><div class="entity entity-paragraphs-item paragraphs-item-card" about="" typeof="" id="live-blog-item-39279" id="live-blog-item-39279">
  <div class="content">
    <div class="field field-name-field-card-creation-date field-type-datetime field-label-hidden"><div class="field-items"><div class="field-item even"><span class='date-display-single'>14:57</span></div></div></div><div class="field field-name-field-card-title field-type-text field-label-hidden"><div class="field-items"><div class="field-item even">From Belgian fields to Belgian trains</div></div></div><div class="field field-name-field-description field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even"><blockquote class="twitter-tweet"><p dir="ltr" lang="en">Great to see Belgium going beyond minimum standards to make combined bike-train trips an easier and more attractive choice for more people! 🇧🇪👏 <a href="https://t.co/LqpHh3IEQH">https://t.co/LqpHh3IEQH</a></p>
<p>— Galway Cycling Campaign (@GalwayCycling) <a href="https://twitter.com/GalwayCycling/status/1586279590368104451?ref_src=twsrc%5Etfw">October 29, 2022</a></p></blockquote>
<p>According to a law passed by the Belgian parliament last week, all new trains in the country from 2025 will be equipped with a minimum of eight designated spaces for bikes, while refurbished trains will be required to have four bike spaces (from April 2021, all EU member states are obliged to include four places for cycle storage on all new or upgraded trains).</p>
<p>The new law forms part of the National Railway Company of Belgium’s train-bike strategy, which aims to increase the overall capacity for bikes on trains, provide more secure bicycle parking, and ensure clearer signage and information for travellers.</p>
<p>It’ll also make it a whole lot easier to take your bike to the cyclocross, which is what this is all about really…</p>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div></div></div>  </div>
</div>
</div><div class="field-item odd"><div class="entity entity-paragraphs-item paragraphs-item-card" about="" typeof="" id="live-blog-item-39277" id="live-blog-item-39277">
  <div class="content">
    <div class="field field-name-field-card-creation-date field-type-datetime field-label-hidden"><div class="field-items"><div class="field-item even"><span class='date-display-single'>14:31</span></div></div></div><div class="field field-name-field-card-title field-type-text field-label-hidden"><div class="field-items"><div class="field-item even">Squints at screen… “Nope, still no Cavendish”</div></div></div><div class="field field-name-field-description field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even"><blockquote class="twitter-tweet"><p dir="ltr" lang="es">Nuestros 45; vuestros 45. <a href="https://twitter.com/hashtag/RodamosJuntos?src=hash&amp;ref_src=twsrc%5Etfw">#RodamosJuntos</a></p>
<p>📙 <a href="https://t.co/wqUjQYH6mD">https://t.co/wqUjQYH6mD</a> (PDF) <a href="https://twitter.com/hashtag/MovistarTeam2023?src=hash&amp;ref_src=twsrc%5Etfw">#MovistarTeam2023</a> <a href="https://t.co/P46hm6RxTt">pic.twitter.com/P46hm6RxTt</a></p>
<p>— Movistar Team (@Movistar_Team) <a href="https://twitter.com/Movistar_Team/status/1587385527564632064?ref_src=twsrc%5Etfw">November 1, 2022</a></p></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div></div></div>  </div>
</div>
</div><div class="field-item even"><div class="entity entity-paragraphs-item paragraphs-item-card" about="" typeof="" id="live-blog-item-39275" id="live-blog-item-39275">
  <div class="content">
    <div class="field field-name-field-card-creation-date field-type-datetime field-label-hidden"><div class="field-items"><div class="field-item even"><span class='date-display-single'>13:49</span></div></div></div><div class="field field-name-field-card-title field-type-text field-label-hidden"><div class="field-items"><div class="field-item even">Mechanical #2 for PFP and Cobblestone Ducks </div></div></div><div class="field field-name-field-description field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even"><blockquote class="twitter-tweet"><p dir="ltr" lang="en">Amazing to see <a href="https://twitter.com/FERRANDPREVOT?ref_src=twsrc%5Etfw">@FERRANDPREVOT</a> racing in our colours today.<a href="https://twitter.com/hashtag/Koppenbergcross?src=hash&amp;ref_src=twsrc%5Etfw">#Koppenbergcross</a> proved to be a tough race with some mechanical issues but Pauline never gave up. True grit and determination on display.</p>
<p>Next stop: European Champs 👊🇫🇷🔜 <a href="https://t.co/zTAsT2VEEM">pic.twitter.com/zTAsT2VEEM</a></p>
<p>— INEOS Grenadiers (@INEOSGrenadiers) <a href="https://twitter.com/INEOSGrenadiers/status/1587443165841195009?ref_src=twsrc%5Etfw">November 1, 2022</a></p></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script><p>Oh dear, it really hasn’t been a great first outing for Pauline Ferrand-Prévot as an Ineos-backed rider – or for her new Pinarello Crossista F – at the Koppenbergcross today.</p>
<p>Despite picking her way through the field after that unlucky first lap mechanical and bike change, the French rider’s final lap was then derailed (excuse the pun) by yet more gearing issues.</p>
<blockquote class="twitter-tweet"><p dir="ltr" lang="fr">Pauline Ferrand Prévôt finit à pied dans le <a href="https://twitter.com/hashtag/Koppenberg?src=hash&amp;ref_src=twsrc%5Etfw">#Koppenberg</a>... " être à pied" fait partie du dico du vélo, qui signifie être crâmé, cuit. <a href="https://t.co/OuEjfa51dA">pic.twitter.com/OuEjfa51dA</a></p>
<p>— 🅰ntoine VAYER 📸🖋️ (@festinaboy) <a href="https://twitter.com/festinaboy/status/1587442579854983169?ref_src=twsrc%5Etfw">November 1, 2022</a></p></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script><p>Those pesky jammed gears (where’s Bauke Mollema when you need him?) forced the gravel world champion to run up the final ascent of the Koppenberg, her troublesome bike slung over her shoulder – which, in cleats, is a feat in itself to be fair…</p>
<p>There were no such issues, however, for the imperious Fem van Empel.</p>
<blockquote class="twitter-tweet"><p dir="ltr" lang="en">Another race, another win for Fem van Empel who had no equal today</p>
<p>Genuinely very hyped about what she might do on the road going forward too - should be on every 2023 future breakout riders list<a href="https://twitter.com/hashtag/X2OBadkamersTrofee?src=hash&amp;ref_src=twsrc%5Etfw">#X2OBadkamersTrofee</a> <a href="https://twitter.com/hashtag/Koppenbergcross?src=hash&amp;ref_src=twsrc%5Etfw">#Koppenbergcross</a> <a href="https://t.co/A5mwm97OO2">pic.twitter.com/A5mwm97OO2</a></p>
<p>— Mathew Mitchell (@MatMitchell30) <a href="https://twitter.com/MatMitchell30/status/1587437586867535874?ref_src=twsrc%5Etfw">November 1, 2022</a></p></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script><p>The prodigious 20-year-old Dutchwoman, who is set to join Jumbo-Visma for 2023, has been in scintillating form so far this ‘cross season, winning each of the four UCI World Cup events so far, and she stormed around the Koppenberg course to secure yet another resounding victory.</p>
<p>And what was Van Empel’s prize for such a dominant display?</p>
<p>An inflatable cobbled duck.</p>
<blockquote class="twitter-tweet"><p dir="ltr" lang="en">A COBBLED DUCK?! 😍 This is next level stuff from the X2O Trophy <a href="https://twitter.com/hashtag/Koppenbergcross?src=hash&amp;ref_src=twsrc%5Etfw">#Koppenbergcross</a> <a href="https://twitter.com/hashtag/X2OBadkamersTrofee?src=hash&amp;ref_src=twsrc%5Etfw">#X2OBadkamersTrofee</a> <a href="https://t.co/SkcqlodALj">pic.twitter.com/SkcqlodALj</a></p>
<p>— Katy M (@writebikerepeat) <a href="https://twitter.com/writebikerepeat/status/1587441630163787776?ref_src=twsrc%5Etfw">November 1, 2022</a></p></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script><p>A. COBBLED. DUCK.</p>
<p>Ladies and gentlemen, I believe cycling may have peaked.</p>
<blockquote class="twitter-tweet"><p dir="ltr" lang="en">But then you get a hug from this thing <a href="https://t.co/NPc3Bel8me">pic.twitter.com/NPc3Bel8me</a></p>
<p>— José Been (@Jose_Been) <a href="https://twitter.com/Jose_Been/status/1587449068544040960?ref_src=twsrc%5Etfw">November 1, 2022</a></p></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div></div></div>  </div>
</div>
</div><div class="field-item odd"><div class="entity entity-paragraphs-item paragraphs-item-card" about="" typeof="" id="live-blog-item-39273" id="live-blog-item-39273">
  <div class="content">
    <div class="field field-name-field-card-creation-date field-type-datetime field-label-hidden"><div class="field-items"><div class="field-item even"><span class='date-display-single'>13:17</span></div></div></div><div class="field field-name-field-card-title field-type-text field-label-hidden"><div class="field-items"><div class="field-item even">Marginal ‘cross losses for Ineos</div></div></div><div class="field field-name-field-description field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even"><p>Pauline Ferrand-Prévot’s much-anticipated first race in Ineos colours isn’t quite going to plan, as an unfortunate opening&nbsp;lap mechanical (due to a jammed chain) has left her a long way behind the dominant Fem van Empel:</p>
<blockquote class="twitter-tweet"><p dir="ltr" lang="en">Argh total nightmare for PFP in her first CX of the season, and first race for Ineos. Mechanical issues on lap 1. Tough times, but will be a good test for her to see how much ground she can gain back <a href="https://twitter.com/hashtag/Koppenbergcross?src=hash&amp;ref_src=twsrc%5Etfw">#Koppenbergcross</a></p>
<p>— Katy M (@writebikerepeat) <a href="https://twitter.com/writebikerepeat/status/1587429775496331265?ref_src=twsrc%5Etfw">November 1, 2022</a></p></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script><p>However, it was the questionable response of PFP's&nbsp;new Ineos-branded pit crew as she&nbsp;rushed to change bikes&nbsp;that has raised a few eyebrows online:</p>
<blockquote class="twitter-tweet"><p dir="ltr" lang="en">Well, something is up with Pauline's pit crew. She clearly had problems but the mechanics didn't walk towards her, and then the bike was given to her on the wrong side. That's just incompetence. <a href="https://twitter.com/hashtag/Koppenbergcross?src=hash&amp;ref_src=twsrc%5Etfw">#Koppenbergcross</a> <a href="https://twitter.com/hashtag/X2OBadkamersTrofee?src=hash&amp;ref_src=twsrc%5Etfw">#X2OBadkamersTrofee</a> <a href="https://t.co/6kAq8gyJ5x">https://t.co/6kAq8gyJ5x</a></p>
<p>— Jens Dekker (@jens_dekker) <a href="https://twitter.com/jens_dekker/status/1587430851385741313?ref_src=twsrc%5Etfw">November 1, 2022</a></p></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script><blockquote class="twitter-tweet" data-conversation="none">
<p dir="ltr" lang="en">Not saying these people are necessarily bad mechanics, but the fact that at least one of them apparently knows so little about cyclocross that he gave the bike from the wrong side is not a great sign</p>
<p>— Jens Dekker (@jens_dekker) <a href="https://twitter.com/jens_dekker/status/1587431849495756802?ref_src=twsrc%5Etfw">November 1, 2022</a></p></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script><blockquote class="twitter-tweet" data-conversation="none">
<p dir="ltr" lang="en">Considering her new team has the current men's world champ, it's a shame they couldn't do that better.</p>
<p>— Micheal Boedigheimer (@landsoftly) <a href="https://twitter.com/landsoftly/status/1587431321881792512?ref_src=twsrc%5Etfw">November 1, 2022</a></p></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div></div></div>  </div>
</div>
</div><div class="field-item even"><div class="entity entity-paragraphs-item paragraphs-item-content-reference" about="" typeof="" id="live-blog-item-39271" id="live-blog-item-39271">
  <div class="content">
    <div class="field field-name-field-card-creation-date field-type-datetime field-label-hidden"><div class="field-items"><div class="field-item even"><span class='date-display-single'>13:06</span></div></div></div><div class="field field-name-field-content field-type-entityreference field-label-hidden"><div class="field-items"><div class="field-item even"><div id="node-297005" class="node node-news node-teaser view-mode-teaser clearfix" about="/content/news/road-safety-strategy-puts-cyclists-risk-297005" typeof="sioc:Item foaf:Document">
  <a href="/content/news/road-safety-strategy-puts-cyclists-risk-297005">
    <div class="group-left">
      <div class="teaser__image">
        <div class="field field-name-field-gallery-image-reference field-type-atom-reference field-label-hidden"><div class="field-items"><div class="field-item even"><!-- scald=796043:teasers_view -->
<img typeof="foaf:Image" data-src="https://cdn.road.cc/sites/default/files/styles/teasers/public/20220706tdf1003-asocharlylopez.jpg" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAMAAAACCAQAAAA3fa6RAAAADklEQVR42mNkAANGCAUAACMAA2w/AMgAAAAASUVORK5CYII=" loading="lazy" class="lazyload" itemprop="image" width="768" height="512" alt="Cycling UK slams Northern Ireland&#039;s &quot;baffling&quot; Tour de France bid when active travel strategy puts cyclists &quot;at risk&quot;" title="2022 Tour de France (Copyright: A.S.O/Charly Lopez)" /><!-- END scald=796043 --></div></div></div>      </div>
    </div>

    <div class="group-right">
      <div class="teaser__title">
        <h2>Cycling UK slams Northern Ireland&#039;s &quot;baffling&quot; Tour de France bid when active travel strategy puts cyclists &quot;at risk&quot;</h2>
        <span class="teaser__sponsored">
                  </span>
      </div>

      <div class="teaser__description">
        <div class="field field-name-field-home-page-teaser field-type-text field-label-hidden"><div class="field-items"><div class="field-item even">&quot;It&#039;s baffling Northern Ireland will put so much care, attention and likely funding into hosting the Tour de France for a couple of days while failing to make everyday cycling safer&quot;</div></div></div>      </div>
    </div>
  </a>

  <div class="teaser__bottom">
    <div class="comment-count">
      6    </div>
  </div>
</div>
</div></div></div>  </div>
</div>
</div><div class="field-item odd"><div class="entity entity-paragraphs-item paragraphs-item-card" about="" typeof="" id="live-blog-item-39269" id="live-blog-item-39269">
  <div class="content">
    <div class="field field-name-field-card-creation-date field-type-datetime field-label-hidden"><div class="field-items"><div class="field-item even"><span class='date-display-single'>12:38</span></div></div></div><div class="field field-name-field-card-title field-type-text field-label-hidden"><div class="field-items"><div class="field-item even">Agony, ecstasy, and a rainbow at the National Hill Climb Championships</div></div></div><div class="field field-name-field-description field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even"><p>As Andrew Feather and Illi Gardner <a href="https://road.cc/content/news/cycling-live-blog-31-october-2022-296963#live-blog-item-39153" target="_blank">stormed to victory at the National Hill Climb Championships on Sunday</a>, atop North Wales’ fearsome Old Shoe, Rod MacFadyen was once again on hand to capture all the grit, determination and beauty of hill climbing in the UK (and its fervent roadside support):</p>
<p><iframe allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen="" frameborder="0" height="315" src="https://www.youtube.com/embed/t8yfYIGwH78" title="YouTube video player" width="560"></iframe></p>
<p>It almost makes me want to get back into hill climbing.<em> Almost</em>…</p>
</div></div></div>  </div>
</div>
</div><div class="field-item even"><div class="entity entity-paragraphs-item paragraphs-item-card" about="" typeof="" id="live-blog-item-39267" id="live-blog-item-39267">
  <div class="content">
    <div class="field field-name-field-card-creation-date field-type-datetime field-label-hidden"><div class="field-items"><div class="field-item even"><span class='date-display-single'>11:59</span></div></div></div><div class="field field-name-field-card-title field-type-text field-label-hidden"><div class="field-items"><div class="field-item even">The duck is down, I repeat, the duck is down</div></div></div><div class="field field-name-field-description field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even"><p>As I noted earlier, the Koppenbergcross takes place this afternoon, providing cycling fans with both a preview of the winter of mud-spattered ‘cross goodness to come, as well as an early dose of the insanely steep, cobbled delights awaiting us in the spring…</p>
<p>The Koppenbergcross also marks the first round of the <a href="https://road.cc/content/news/cycling-live-blog-30-december-2021-289173#live-blog-item-30593" target="_blank">X2O Badkamers Trophy</a>, the eight-race-long competition known primarily for its love of giant, inflatable rubber ducks:</p>
<blockquote class="twitter-tweet"><p dir="ltr" lang="en">Cyclo cross is officially the most ridiculous sport in the world and I loves it.</p>
<p>Also Wout is just insanely good at it so his massive duck collection must be growing. <a href="https://t.co/mGHdD3Erzq">pic.twitter.com/mGHdD3Erzq</a></p>
<p>— Richard (@richkbristol) <a href="https://twitter.com/richkbristol/status/1476573555999625216?ref_src=twsrc%5Etfw">December 30, 2021</a></p></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script><p>Unfortunately, this morning the strong Flandrien winds of November have incapacitated one of cyclocross’s defining features (along with the chips and beer, obviously), prompting many – okay, one hardcore fan to argue that we should just call the whole thing off…</p>
<blockquote class="twitter-tweet"><p dir="ltr" lang="en">It’s too windy for the DUCK <a href="https://twitter.com/hashtag/Koppenbergcross?src=hash&amp;ref_src=twsrc%5Etfw">#Koppenbergcross</a> <a href="https://t.co/eZxEz7tuHH">pic.twitter.com/eZxEz7tuHH</a></p>
<p>— José Been (@Jose_Been) <a href="https://twitter.com/Jose_Been/status/1587404570803802118?ref_src=twsrc%5Etfw">November 1, 2022</a></p></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script><blockquote class="twitter-tweet" data-conversation="none">
<p dir="ltr" lang="en">They should postpone it. It's meaningless without the duck.</p>
<p>— Henk (@Henk_FCSP) <a href="https://twitter.com/Henk_FCSP/status/1587412253107752961?ref_src=twsrc%5Etfw">November 1, 2022</a></p></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script><blockquote class="twitter-tweet" data-conversation="none">
<p dir="ltr" lang="en">Rise duck ! Rise!!! <a href="https://t.co/odC0w2MYJS">pic.twitter.com/odC0w2MYJS</a></p>
<p>— Tom Ink (@TDelencre) <a href="https://twitter.com/TDelencre/status/1587411533050544130?ref_src=twsrc%5Etfw">November 1, 2022</a></p></blockquote>
<p>And who says cyclocross is cycling’s <a href="https://road.cc/content/blog/love-letter-cyclo-cross-cyclings-silliest-discipline-296223" target="_blank">“silliest discipline”</a>?&nbsp;</p>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div></div></div>  </div>
</div>
</div><div class="field-item odd"><div class="entity entity-paragraphs-item paragraphs-item-card" about="" typeof="" id="live-blog-item-39255" id="live-blog-item-39255">
  <div class="content">
    <div class="field field-name-field-card-creation-date field-type-datetime field-label-hidden"><div class="field-items"><div class="field-item even"><span class='date-display-single'>11:39</span></div></div></div><div class="field field-name-field-card-title field-type-text field-label-hidden"><div class="field-items"><div class="field-item even">“So sick of car drivers telling me where I should and shouldn’t be,” says Ned Boulting after run-in with taxi driver </div></div></div><div class="field field-name-field-description field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even"><p>ITV commentator Ned Boulting here, currently touring the UK with his one-man show, pointing out one of many inherent flaws in the ‘cyclists should ride in the cycle lane’ argument favoured by some motorists:&nbsp;</p>
<blockquote class="twitter-tweet"><p dir="ltr" lang="en">Just got told by a taxi driver (using his horn and gesticulating wildly) that I should be in the cycle lane - the new one in Deptford. I would’ve been. Except I was about to turn off the main road. So sick of car drivers telling me where I should and shouldn’t be. It’s enraging.</p>
<p>— Ned Boulting (@nedboulting) <a href="https://twitter.com/nedboulting/status/1587109188093837314?ref_src=twsrc%5Etfw">October 31, 2022</a></p></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script><blockquote class="twitter-tweet" data-conversation="none">
<p dir="ltr" lang="en">It’s verbal assault, from behind the wheel of a machine that could be steered into you (they have, in the past, been steered into me to make a point). It is a deeply, deeply unpleasant to experience.</p>
<p>— Ned Boulting (@nedboulting) <a href="https://twitter.com/nedboulting/status/1587111851682418690?ref_src=twsrc%5Etfw">October 31, 2022</a></p></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div></div></div>  </div>
</div>
</div><div class="field-item even"><div class="entity entity-paragraphs-item paragraphs-item-card" about="" typeof="" id="live-blog-item-39253" id="live-blog-item-39253">
  <div class="content">
    <div class="field field-name-field-card-creation-date field-type-datetime field-label-hidden"><div class="field-items"><div class="field-item even"><span class='date-display-single'>10:55</span></div></div></div><div class="field field-name-field-card-title field-type-text field-label-hidden"><div class="field-items"><div class="field-item even">Police Scotland accused of “victim blaming” after advising cyclists – but not drivers – to “pay attention to road signs, markings and particularly red lights”</div></div></div><div class="field field-name-field-description field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even"><blockquote class="twitter-tweet"><p dir="ltr" lang="en">More of the same old crap.<br />
If you walk, cycle or wheel. Just live your life.<br />
If you drive, you are in charge of a potential killing machine so always take responsibility for your and others safety, drive to conditions, follow all signage and instructions and drive safely <a href="https://t.co/nNePdzppsz">https://t.co/nNePdzppsz</a></p>
<p>— thebonnieloon 💙 (@thebonnieloon) <a href="https://twitter.com/thebonnieloon/status/1587071036826189826?ref_src=twsrc%5Etfw">October 31, 2022</a></p></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script><p>It’s been a while (alright, two months) since the live blog last featured <a href="https://road.cc/content/news/cycling-live-blog-2-august-2022-294891#live-blog-item-36203" target="_blank">accusations of “victim blaming” aimed at a local police force</a>.</p>
<p>But as Police Scotland launches its ‘Get Ready for Winter’ campaign, <a href="https://www.scotland.police.uk/advice-and-information/road-safety/winter-road-safety/" target="_blank">by issuing road safety advice to motorists, pedestrians and cyclists</a> with the reminder that “we all have a responsibility to keep Scotland’s roads safe during the winter months”, some cyclists online noted one particular piece of guidance that appears to be solely directed at those on two wheels:</p>
<blockquote class="twitter-tweet" data-conversation="none"><p dir="ltr" lang="en">"Pay attention to road signs, markings and particularly red lights" is curiously only shown as advice to cyclists.</p>
<p>Why is that?</p>
<p>— Drew White (@drewsnx) <a href="https://twitter.com/drewsnx/status/1587016497431564290?ref_src=twsrc%5Etfw">October 31, 2022</a></p></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script><blockquote class="twitter-tweet" data-conversation="none">
<p dir="ltr" lang="en">Why are you telling cyclists, but not drivers, to pay attention to road signs and markings?<br />
Why are you telling cyclists, but not drivers, to keep off pavements?</p>
<p>— Andrew Craig (@GoodClearTweets) <a href="https://twitter.com/GoodClearTweets/status/1587082465381957634?ref_src=twsrc%5Etfw">October 31, 2022</a></p></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script><blockquote class="twitter-tweet" data-conversation="none">
<p dir="ltr" lang="en">Usual victim blaming and bigoted nonsense that we regularly see from certain Police Services unfortunately.</p>
<p>— ChrisC (@ChrisC_CFC) <a href="https://twitter.com/ChrisC_CFC/status/1587161853079199750?ref_src=twsrc%5Etfw">October 31, 2022</a></p></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script><p>You can imagine the scene when this advice was being put together in Police Scotland HQ: ‘Now, remember to emphasise the red lights, lad. "<em>Particularly</em> red lights", that’ll make our intent clear…’</p>
<p>Other Twitter users weren’t too pleased that pedestrians and cyclists were also being encouraged to “dress for the weather” – not by wrapping up warm, but by wearing “reflective or bright-coloured clothing”, on top of having front and rear lights (for the cyclists that is, not pedestrians.&nbsp;Though I wouldn’t be surprised…).</p>
<blockquote class="twitter-tweet" data-conversation="none"><p dir="ltr" lang="en">Welcome to victim blaming 101 courtesy of one of our constabularies. Why are drivers not being given same advice? <a href="https://t.co/iIRQ38uO2j">pic.twitter.com/iIRQ38uO2j</a></p>
<p>— 🚴🏻‍♂️Ralpha (aka Phil)🚴🏻‍♂️ (@2wheelsnot4) <a href="https://twitter.com/2wheelsnot4/status/1587178277172641792?ref_src=twsrc%5Etfw">October 31, 2022</a></p></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script><blockquote class="twitter-tweet" data-conversation="none">
<p dir="ltr" lang="en">If I have lights on my bike, why do I also need bright/reflective clothing? Would you give this advice to operators of dark coloured vehicles? Try harder not to be victim blamers, please.</p>
<p>— Kenny Munro (@kennymunro) <a href="https://twitter.com/kennymunro/status/1587084238431690753?ref_src=twsrc%5Etfw">October 31, 2022</a></p></blockquote>
<p>While some were confused and bewildered as to why helpful tips such as “Cars can take twice as long to stop in wet weather” were&nbsp;included in the ‘Advice for Cyclists’ section:&nbsp;</p>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script><blockquote class="twitter-tweet" data-conversation="none">
<p dir="ltr" lang="en">Why is "cars can take twice as long to stop" advice for cyclists? Cyclists ride bikes, it's motorists who are supposed to be in control of their cars... just thought I'd point that error out to you.... I'll let others point out the rest of the errors. <a href="https://t.co/rPWpTVTGrb">pic.twitter.com/rPWpTVTGrb</a></p>
<p>— OneAdultSwim (@OneAdultSwim1) <a href="https://twitter.com/OneAdultSwim1/status/1587023587470360576?ref_src=twsrc%5Etfw">October 31, 2022</a></p></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script><blockquote class="twitter-tweet" data-conversation="none">
<p dir="ltr" lang="en">Tell pedestrians about the stopping distance of cars on icy roads✅<br />
Tell cyclists about the stopping distance of cars on wet roads ✅<br />
Tell drivers to fit winter tyres ❌</p>
<p>— Richard Gracie (@richmtb77) <a href="https://twitter.com/richmtb77/status/1587056245474791427?ref_src=twsrc%5Etfw">October 31, 2022</a></p></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script><blockquote class="twitter-tweet" data-conversation="none">
<p dir="ltr" lang="en">Both pedestrians and cyclists are told to be aware of other road users, but drivers aren’t? Read these comments and adjust your advice accordingly please.</p>
<p>— Ashleigh Phillip (@ashholloway) <a href="https://twitter.com/ashholloway/status/1587340821761851393?ref_src=twsrc%5Etfw">November 1, 2022</a></p></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script><blockquote class="twitter-tweet" data-conversation="none">
<p dir="ltr" lang="en">"Vehicles can take up to ten times longer to stop on slippery road surfaces so take extra care crossing the road"</p>
<p>You spelled "take extra care when driving" wrong</p>
<p>— David S (@Pionir) <a href="https://twitter.com/Pionir/status/1587349553174511616?ref_src=twsrc%5Etfw">November 1, 2022</a></p></blockquote>
<p>Thankfully, Andy was on hand to pithily sum up what everyone was thinking:&nbsp;</p>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script><blockquote class="twitter-tweet" data-conversation="none">
<p dir="ltr" lang="en">Please stop with the victim blaming, and start telling drivers to drive responsibly.</p>
<p>— Andy (A2002980) #FETCHFAM (@DrVxD) <a href="https://twitter.com/DrVxD/status/1587064202606280704?ref_src=twsrc%5Etfw">October 31, 2022</a></p></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div></div></div>  </div>
</div>
</div><div class="field-item odd"><div class="entity entity-paragraphs-item paragraphs-item-content-reference" about="" typeof="" id="live-blog-item-39251" id="live-blog-item-39251">
  <div class="content">
    <div class="field field-name-field-card-creation-date field-type-datetime field-label-hidden"><div class="field-items"><div class="field-item even"><span class='date-display-single'>10:39</span></div></div></div><div class="field field-name-field-content field-type-entityreference field-label-hidden"><div class="field-items"><div class="field-item even"><div id="node-296995" class="node node-news node-teaser view-mode-teaser clearfix" about="/content/news/oleg-tinkov-renounces-russian-citizenship-over-ukraine-war-296995" typeof="sioc:Item foaf:Document">
  <a href="/content/news/oleg-tinkov-renounces-russian-citizenship-over-ukraine-war-296995">
    <div class="group-left">
      <div class="teaser__image">
        <div class="field field-name-field-gallery-image-reference field-type-atom-reference field-label-hidden"><div class="field-items"><div class="field-item even"><!-- scald=280940:teasers_view -->
<img typeof="foaf:Image" data-src="https://cdn.road.cc/sites/default/files/styles/teasers/public/images/News/OLeg%20Tinkov%20%28source%20Tinkoff%20Saxo%20on%20Facebook%29.jpg" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAMAAAACCAQAAAA3fa6RAAAADklEQVR42mNkAANGCAUAACMAA2w/AMgAAAAASUVORK5CYII=" loading="lazy" class="lazyload" itemprop="image" width="768" height="512" alt="Ex-cycling team boss Oleg Tinkov renounces Russian citizenship over Ukraine war" title="OLeg Tinkov (source Tinkoff Saxo on Facebook)" /><!-- END scald=280940 --></div></div></div>      </div>
    </div>

    <div class="group-right">
      <div class="teaser__title">
        <h2>Ex-cycling team boss Oleg Tinkov renounces Russian citizenship over Ukraine war</h2>
        <span class="teaser__sponsored">
                  </span>
      </div>

      <div class="teaser__description">
        <div class="field field-name-field-home-page-teaser field-type-text field-label-hidden"><div class="field-items"><div class="field-item even">The billionaire banker, who has been an outspoken critic of the invasion, bought the self-named Tinkoff-Saxo team at the end of the 2013 season, winning the 2014 Vuelta a España and 2015 Giro d&#039;Italia with Alberto Contador</div></div></div>      </div>
    </div>
  </a>

  <div class="teaser__bottom">
    <div class="comment-count">
      4    </div>
  </div>
</div>
</div></div></div>  </div>
</div>
</div><div class="field-item even"><div class="entity entity-paragraphs-item paragraphs-item-card" about="" typeof="" id="live-blog-item-39249" id="live-blog-item-39249">
  <div class="content">
    <div class="field field-name-field-card-creation-date field-type-datetime field-label-hidden"><div class="field-items"><div class="field-item even"><span class='date-display-single'>10:10</span></div></div></div><div class="field field-name-field-card-title field-type-text field-label-hidden"><div class="field-items"><div class="field-item even">Pauline Ferrand-Prévot to make Ineos debut at Koppenbergcross</div></div></div><div class="field field-name-field-description field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even"><blockquote class="twitter-tweet"><p dir="ltr" lang="en">🌈🌈🌈🌈<a href="https://twitter.com/FERRANDPREVOT?ref_src=twsrc%5Etfw">@FERRANDPREVOT</a>'s first day as a Grenadier. You love to see it! 👊 <a href="https://t.co/C5GnIZMnlm">pic.twitter.com/C5GnIZMnlm</a></p>
<p>— INEOS Grenadiers (@INEOSGrenadiers) <a href="https://twitter.com/INEOSGrenadiers/status/1587386133431943170?ref_src=twsrc%5Etfw">November 1, 2022</a></p></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script><p>French off-road star Pauline Ferrand-Prévot – who has, you know, just the four world titles to her name in 2022 – is set to make her debut as the <a href="https://road.cc/content/news/cycling-live-blog-12-october-2022-296529#live-blog-item-38415" target="_blank">Ineos Grenadiers’ first ever female rider</a> this afternoon, at the always-fun Koppenbergcross:</p>
<blockquote class="twitter-tweet"><p dir="ltr" lang="en">A new adventure starts... TOMORROW! 🤩</p>
<p>Pauline <a href="https://twitter.com/FERRANDPREVOT?ref_src=twsrc%5Etfw">@FERRANDPREVOT</a> will make her INEOS Grenadiers debut as she returns to cyclo-cross on Tuesday at <a href="https://twitter.com/hashtag/Koppenbergcross?src=hash&amp;ref_src=twsrc%5Etfw">#Koppenbergcross</a> 🙌 <a href="https://t.co/3BtupWE0vR">pic.twitter.com/3BtupWE0vR</a></p>
<p>— INEOS Grenadiers (@INEOSGrenadiers) <a href="https://twitter.com/INEOSGrenadiers/status/1587082103182675968?ref_src=twsrc%5Etfw">October 31, 2022</a></p></blockquote>
<p>PFP has missed the last two ‘cross seasons to focus on mountain biking, so today’s hit-out on and around the famous Koppenberg – a Tour of Flanders favourite (granted, <a href="https://www.youtube.com/watch?v=_5QoQpuSkEQ" target="_blank">not for Jesper Skibby</a>) – could provide an interesting, if somewhat early, indicator of her form in the fields of northern Europe as she aims towards a second career world cyclocross title in February.&nbsp;</p>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div></div></div>  </div>
</div>
</div><div class="field-item odd"><div class="entity entity-paragraphs-item paragraphs-item-card" about="" typeof="" id="live-blog-item-39243" id="live-blog-item-39243">
  <div class="content">
    <div class="field field-name-field-card-creation-date field-type-datetime field-label-hidden"><div class="field-items"><div class="field-item even"><span class='date-display-single'>09:11</span></div></div></div><div class="field field-name-field-image field-type-atom-reference field-label-hidden"><div class="field-items"><div class="field-item even"><!-- scald=783853:teasers_view -->
<img typeof="foaf:Image" data-src="https://cdn.road.cc/sites/default/files/styles/teasers/public/aw76158.jpg" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAMAAAACCAQAAAA3fa6RAAAADklEQVR42mNkAANGCAUAACMAA2w/AMgAAAAASUVORK5CYII=" loading="lazy" class="lazyload" itemprop="image" width="768" height="512" alt="Mark Cavendish, British road race championships 2022 (Alex Whitehead/SWpix.com)" title="Mark Cavendish, British road race championships 2022 (Alex Whitehead/SWpix.com)" /><!-- END scald=783853 --></div></div></div><div class="field field-name-field-card-title field-type-text field-label-hidden"><div class="field-items"><div class="field-item even">“It’s No News November”: Movistar quash Cavendish rumour</div></div></div><div class="field field-name-field-description field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even"><p>There have been so many twists and turns in the ‘Where will Mark Cavendish end up in 2023?’ story that, frankly, it’s hard to keep up.</p>
<p>First, we had the Manx Missile’s<a href="https://road.cc/content/news/mark-cavendish-unlikely-race-tour-de-france-293585" target="_blank"> controversial omission from Quick-Step Alpha Vinyl’s Tour de France squad in July</a>, ending all hopes of that historic stage win number 35 (for this year, at least), followed by Patrick Lefevere’s confirmation that Cavendish <a href="https://road.cc/content/news/lefevere-confirms-cav-will-leave-quick-step-alpha-vinyl-294339" target="_blank">would no longer be “part of our project”</a> after the end of this season.</p>
<p>With Cav’s exit from Quick-Step confirmed, the rumour mill has been swirling wildly since July: first, there were the – albeit tentative – <a href="https://road.cc/content/news/its-5050-team-boss-hopeful-mark-cavendish-signing-295597" target="_blank">rumours of a move to EF Education-EasyPost</a>, after the 37-year-old attended a Rapha (EF’s clothing sponsors) event in London.</p>
<div class="dnd-widget-wrapper context-full type-image">
<div class="dnd-atom-rendered"><!-- scald=783851:full -->
<img typeof="foaf:Image" data-src="https://cdn.road.cc/sites/default/files/styles/main_width/public/pxl2022071320430297220220713214353398.jpg" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAMAAAACCAQAAAA3fa6RAAAADklEQVR42mNkAANGCAUAACMAA2w/AMgAAAAASUVORK5CYII=" loading="lazy" class="lazyload" itemprop="image" width="970" height="546" alt="Mark Cavendish Rapha (copyright Simon MacMichael)" title="Mark Cavendish Rapha (copyright Simon MacMichael)" /><!-- END scald=783851 --></div>
</div>
<p><em><strong>Cav visits Rapha in July (Simon MacMichael)</strong></em></p>
<p>French minnows B&amp;B Hotels-KTM (who appear to be on the cusp of a major funding boost) then took the lead in the race for Cavendish’s signature, with team boss Jérôme Pineau’s hopes of securing a deal – <a href="https://road.cc/content/news/its-5050-team-boss-hopeful-mark-cavendish-signing-295597" target="_blank">a “50/50” prospect in August</a> – appearing to rise steadily throughout the autumn, with many expecting the sprinter to be announced as the squad’s marquee signing at a grand unveiling in Paris last Wednesday.</p>
<p><a href="https://road.cc/content/news/cavs-rumoured-new-team-cancels-press-conference-296849" target="_blank"><strong>&gt; Team rumoured to be signing Mark Cavendish cancels press conference due to "absence of certain major players"</strong></a></p>
<p>However, that big reveal was<a href="https://road.cc/content/news/cavs-rumoured-new-team-cancels-press-conference-296849" target="_blank"> called off at the last minute</a>, as Pineau reportedly struggles to secure the required funds, amidst uncertainty over the arrival of new, heavyweight sponsors.</p>
<p>Cavendish, meanwhile, has remained tight-lipped on the matter, <a href="https://www.cyclingnews.com/news/mark-cavendish-tight-lipped-on-future-when-i-know-then-youll-hear-it/" target="_blank">telling Cyclingnews</a> at the Tour de France Criterium in Singapore on Sunday: “When I know, then you’ll hear it”.</p>
<p>So, just when you thought things couldn’t get any more convoluted, in walks Movistar, everyone’s favourite chaotic Netflix stars and the unlikeliest of bedfellows for a thoroughbred sprinter like Cavendish.</p>
<div class="dnd-widget-wrapper context-full type-image">
<div class="dnd-atom-rendered"><!-- scald=754081:full -->
<img typeof="foaf:Image" data-src="https://cdn.road.cc/sites/default/files/styles/main_width/public/movistar-riders-aj-bell-tour-britain-credit-swpixcom.JPG" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAMAAAACCAQAAAA3fa6RAAAADklEQVR42mNkAANGCAUAACMAA2w/AMgAAAAASUVORK5CYII=" loading="lazy" class="lazyload" itemprop="image" width="970" height="647" alt="Movistar riders at the AJ Bell Tour of Britain - Credit SWpix.com_.JPG" title="Movistar riders at the AJ Bell Tour of Britain - Credit SWpix.com_.JPG" /><!-- END scald=754081 --></div>
</div>
<p><em><strong>Movistar riders at the Tour of Britain (SWpix.com)</strong></em></p>
<p>But <a href="https://www.gazzetta.it/ciclismo/tour-de-france/01-11-2022/cavendish-cerca-squadra-battere-record-merckx-tour-450901230081.shtml" target="_blank">according to La Gazzetta dello Sport</a>, the Spanish band of climbers have emerged as a backup option if Pineau’s Parisian adventure falls through. The venerable Italian sports paper has claimed today that Movistar DS (and former GB rider) Max Sciandri is interested in securing his friend’s signature and aiming for No. 35 at the Tour next July.</p>
<p>A lead out train – consisting of Alex Aranburu, Imanol Erviti and Ivan Garcia Cortina – has even been touted, with Cav apparently set to share sprinting duties with old teammate and new Movistar signing Fernando Gaviria.</p>
<div class="dnd-widget-wrapper context-full type-image">
<div class="dnd-atom-rendered"><!-- scald=783873:full -->
<img typeof="foaf:Image" data-src="https://road.cc/sites/default/files/styles/main_width/public/2022-tour-oman-stage-1-fernando-gaviria-mark-cavendish-aso-oman-cycling-association-paulineballet-1.jpeg" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAMAAAACCAQAAAA3fa6RAAAADklEQVR42mNkAANGCAUAACMAA2w/AMgAAAAASUVORK5CYII=" loading="lazy" class="lazyload" itemprop="image" width="970" height="646" alt="2022 Tour of Oman stage 1 Fernando GAVIRIA Mark CAVENDISH ASO Oman Cycling Association Pauline_Ballet (1).jpeg" title="2022 Tour of Oman stage 1 Fernando GAVIRIA Mark CAVENDISH ASO Oman Cycling Association Pauline_Ballet (1).jpeg" /><!-- END scald=783873 --></div>
</div>
<p><em><strong>Gaviria sprints against Cavendish at the 2022 Tour of Oman (ASO/Pauline Ballet)</strong></em></p>
<p>But…</p>
<p>Just as we were all getting excited about the prospect of watching the volatile Cavendish and the squad’s impassive GC leader Enric Mas interact on the team bus on Netflix next year, the Spanish team took to Twitter itself to quickly quash any rumours concerning what surely would have been the shock signing of the winter:</p>
<blockquote class="twitter-tweet"><p dir="ltr" lang="en" xml:lang="en">Let's put these rumours to sleep quickly and remind people what the WT rules are (we're at 30 for 2023) - but it's No News November after all, we need to come up with something? 😅😛 <a href="https://t.co/oRTbV2rw8E">pic.twitter.com/oRTbV2rw8E</a></p>
<p>— Movistar Team (@Movistar_Team) <a href="https://twitter.com/Movistar_Team/status/1587353581262458880?ref_src=twsrc%5Etfw">November 1, 2022</a></p></blockquote>
<script async="" src="https://platform.twitter.com/widgets.js" charset="utf-8"></script><p>“Can we please, kindly remind everyone that we’re at 30 riders on our men's team for 2023 (the UCI maximum) and this is just the desire of Max, who has been close friends with Cav for a long time,” the team’s social media manager wrote, in between fits of laughter I presume, this morning.</p>
<p>And in any case, Movistar tells us, if they could have an extra man in their squad, it would of course be the now-retired Alejandro Valverde:</p>
<blockquote class="twitter-tweet"><p dir="ltr" lang="en" xml:lang="en">We've already got plenty of (namely Iván Romeo and Vinícius Rangel), and that's why we're at 30 - might as well have tried that formula to get Bala out of retirement, but the UCI won't allow us, either!</p>
<p>— Movistar Team (@Movistar_Team) <a href="https://twitter.com/Movistar_Team/status/1587357087645966337?ref_src=twsrc%5Etfw">November 1, 2022</a></p></blockquote>
<script async="" src="https://platform.twitter.com/widgets.js" charset="utf-8"></script><blockquote class="twitter-tweet" data-conversation="none">
<p dir="ltr" lang="en" xml:lang="en">We understand it's a low month when it comes to news in cycling, but come on, some things are too much!</p>
<p>— Movistar Team (@Movistar_Team) <a href="https://twitter.com/Movistar_Team/status/1587357862732480512?ref_src=twsrc%5Etfw">November 1, 2022</a></p></blockquote>
<script async="" src="https://platform.twitter.com/widgets.js" charset="utf-8"></script><p>Well, they don’t call it the silly season for nothing…</p>
</div></div></div>  </div>
</div>
</div></div></div></div>
  </div>
</div>
</div></div></div></div>
      </div>
    </div>
  </div>
</div>
  </div>
</div>
<div id="block-views-14f9b5b99cfee6b192e1831674815b66" class="block block-views contributor-info-block">

    
  <div class="content">
    
<div class="view view-contributor-page view-id-contributor_page view-display-id-contributor_block view-dom-id-5b897754052acaad204d27e9da6cde0b">
          
    
    
    
      <div class="view-content">
        <div class="contributor-block">
      
  <div class="views-field views-field-field-contributor-image">        <div class="field-content"><img typeof="foaf:Image" data-src="https://cdn.road.cc/sites/default/files/styles/medium_avatar_image/public/img20210606130411.jpg" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAMAAAACCAQAAAA3fa6RAAAADklEQVR42mNkAANGCAUAACMAA2w/AMgAAAAASUVORK5CYII=" loading="lazy" class="lazyload" itemprop="image" width="480" height="480" alt="" /></div>  </div>  
  <div class="views-field views-field-field-contributor-name">        <div class="field-content"><a href="/content/contributor/ryan-mallon" class="h5">Ryan Mallon</a></div>  </div>  
  <div class="views-field views-field-field-contributor-biography">        <div class="field-content"><p>Ryan joined road.cc as a news writer in December 2021. He has written about cycling and some ball-centric sports for various websites, newspapers, magazines and radio. Before returning to writing about cycling full-time, he completed a PhD in History and published a book and numerous academic articles on religion and politics in Victorian Britain and Ireland (though he remained committed to boring his university colleagues and students with endless cycling trivia). He can be found riding his bike very slowly through the Dromara Hills of Co. Down.</p>
</div>  </div>  </div>
    </div>
    
    
    
    
    
  
</div>  </div>
</div>
<div id="block-node-comment-block-node-comments" class="block block-node-comment-block">

    
  <div class="content">
    <div id="block-node_comment_block-node_comments-ajax-content" class="ajaxblocks-wrapper-7"></div>  </div>
</div>
<div id='Interscroller'></div>        </div>
                </div>
      </section>
    </div>
  </div>

  <div class="bottom-content container">
          <div class="region region-bottom-content">
    <div id="block-roadcc-latest-comments-recent-comments-nodes" class="block block-roadcc-latest-comments latest-comments-block">

    <h2>Latest Comments</h2>
  
  <div class="content">
    <div class="item-list"><ul class="comments"><li class="first"><div class="comment">
  <div class="commenter-info">

    chrisonatrike
    <span class="time">
    0 sec ago  </span>
  </div><!-- /.commenter-info -->

  <p class="subject">
    Thanks - again I'm wondering if folks are confusing British Cycling (the sporty side) with Cycling UK (used to be Cyclists' Touring Club, leans...  </p>

  <div class="node-title">
    <a href="/content/news/road-safety-strategy-puts-cyclists-risk-297005#block-node-comment-block-node-comments">in: Road Safety Strategy puts cyclists &quot;at risk&quot; </a>  </div>
</div>
</li>
<li><div class="comment">
  <div class="commenter-info">

    NOtotheEU
    <span class="time">
    3 min 1 sec ago  </span>
  </div><!-- /.commenter-info -->

  <p class="subject">
    Spot on. It was only reported a couple of weeks ago so why risk giving them an excuse to bin it.  </p>

  <div class="node-title">
    <a href="/content/news/cycling-live-blog-31-october-2022-296963#block-node-comment-block-node-comments">in: Cycling live blog 31 October 2022</a>  </div>
</div>
</li>
<li><div class="comment">
  <div class="commenter-info">

    IanMSpencer
    <span class="time">
    4 min 2 sec ago  </span>
  </div><!-- /.commenter-info -->

  <p class="subject">
    It's a bit like a Brexiteer complaining about the delays at Dover.  </p>

  <div class="node-title">
    <a href="/content/news/near-miss-day-744-291723#block-node-comment-block-node-comments">in: Near Miss of the Day 744</a>  </div>
</div>
</li>
<li><div class="comment">
  <div class="commenter-info">

    Wingguy
    <span class="time">
    5 min 8 sec ago  </span>
  </div><!-- /.commenter-info -->

  <p class="subject">
    Mountain bike teams employ their own staff. The race mechanics she'd have had last year are almost certainly employees of Absolute Absalon, not her...  </p>

  <div class="node-title">
    <a href="/content/news/cycling-live-blog-1-november-2022-296993#block-node-comment-block-node-comments">in: Cycling live blog 1 November 2022</a>  </div>
</div>
</li>
<li><div class="comment">
  <div class="commenter-info">

    wtjs
    <span class="time">
    6 min 15 sec ago  </span>
  </div><!-- /.commenter-info -->

  <p class="subject">
    I'm sure wtjs could remind us on how little work they cause for the Lancs coppers......  </p>

  <div class="node-title">
    <a href="/content/forum/im-glad-see-our-courts-taking-sort-thing-seriously-296989#block-node-comment-block-node-comments">in: I&#039;m glad to see our courts taking this sort of thing seriously</a>  </div>
</div>
</li>
<li><div class="comment">
  <div class="commenter-info">

    IanMSpencer
    <span class="time">
    9 min 24 sec ago  </span>
  </div><!-- /.commenter-info -->

  <p class="subject">
    I guess most people read this will have been threatened with assault simply for riding a bike, verbal abuse and threats are common, along with ...  </p>

  <div class="node-title">
    <a href="/content/news/cyclist-cancer-beaten-driver-no-reason-297009#block-node-comment-block-node-comments">in: Cyclist with cancer beaten by driver for &quot;no reason&quot;</a>  </div>
</div>
</li>
<li><div class="comment">
  <div class="commenter-info">

    IanMSpencer
    <span class="time">
    16 min 35 sec ago  </span>
  </div><!-- /.commenter-info -->

  <p class="subject">
    I've run Ultegra road (140mm rotor) for about 5 years (6800 series IIRC), and GRX (160 rotor) for a year or so (GRX 600 changers, GRX400 calipers)....  </p>

  <div class="node-title">
    <a href="/content/forum/are-105-hydro-brakes-disappointing-296987#block-node-comment-block-node-comments">in: Are 105 Hydro Brakes Disappointing?</a>  </div>
</div>
</li>
<li><div class="comment">
  <div class="commenter-info">

    Spangly Shiny
    <span class="time">
    40 min 34 sec ago  </span>
  </div><!-- /.commenter-info -->

  <p class="subject">
    Bay Em Vay not bee em vee  </p>

  <div class="node-title">
    <a href="/content/forum/drivers-and-their-problems-296315#block-node-comment-block-node-comments">in: Drivers and their problems </a>  </div>
</div>
</li>
<li><div class="comment">
  <div class="commenter-info">

    don simon fbpe
    <span class="time">
    43 min 13 sec ago  </span>
  </div><!-- /.commenter-info -->

  <p class="subject">
    Elite Arion.  </p>

  <div class="node-title">
    <a href="/content/forum/do-people-still-use-dumb-rollers-296977#block-node-comment-block-node-comments">in: Do people still use dumb rollers?</a>  </div>
</div>
</li>
<li class="last"><div class="comment">
  <div class="commenter-info">

    OnYerBike
    <span class="time">
    1 hour 9 min ago  </span>
  </div><!-- /.commenter-info -->

  <p class="subject">
    Shame there is no "Best money no object" or "Best battery pack" front light - I don't want to go down the dynamo route but occassionally dabble in...  </p>

  <div class="node-title">
    <a href="/buyers-guide/best-bike-lights#block-node-comment-block-node-comments">in: Best bike lights 2022 — see and be seen with our selection of bright beams for your bike</a>  </div>
</div>
</li>
</ul></div>  </div>
</div>
<div id="block-views-block-news-block-1" class="block block-views most-popular-news-block">

    <h2>Most Popular News</h2>
  
  <div class="content">
    
<div class="view view-block-news view-id-block_news view-display-id-block_1 most-viewed-popular counter-color-danger view-dom-id-66d26eeb977e66f8610bc9fc872c43e8">
          
    
    
    
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
      
  <div class="views-field views-field-counter">        <span class="field-content">1</span>  </div>  
  <div class="views-field views-field-title-1">        <span class="field-content"><a href="/content/news/cyclist-who-shoved-wheelie-rider-lands-flat-face-296957">&quot;Karma at its finest&quot;: Impatient cyclist tries to push another popping a wheelie out of the way... and lands flat on his face</a></span>  </div>  </div>
  <div class="views-row views-row-2 views-row-even">
      
  <div class="views-field views-field-counter">        <span class="field-content">2</span>  </div>  
  <div class="views-field views-field-title-1">        <span class="field-content"><a href="/content/news/murder-strip-cycle-lane-proposal-slammed-296961">Cycling group slams &quot;nonsense&quot; proposal that suggests 1.3m &#039;murder strip&#039; cycle lane against flow of traffic in Harrogate</a></span>  </div>  </div>
  <div class="views-row views-row-3 views-row-odd">
      
  <div class="views-field views-field-counter">        <span class="field-content">3</span>  </div>  
  <div class="views-field views-field-title-1">        <span class="field-content"><a href="/content/news/british-cycling-ceo-facer-leaves-post-wiith-immediate-effect-296971">British Cycling CEO Brian Facer leaves post with immediate effect</a></span>  </div>  </div>
  <div class="views-row views-row-4 views-row-even">
      
  <div class="views-field views-field-counter">        <span class="field-content">4</span>  </div>  
  <div class="views-field views-field-title-1">        <span class="field-content"><a href="/content/news/careless-driver-avoids-jail-killing-cyclist-296857">Community service for driver who killed cyclist on Christmas Day</a></span>  </div>  </div>
  <div class="views-row views-row-5 views-row-odd">
      
  <div class="views-field views-field-counter">        <span class="field-content">5</span>  </div>  
  <div class="views-field views-field-title-1">        <span class="field-content"><a href="/content/tech-news/bianchis-oltre-air-deflector-tech-isnt-uci-legal-296865">Bianchi’s new Oltre ‘Air Deflector’ tech isn’t UCI legal</a></span>  </div>  </div>
  <div class="views-row views-row-6 views-row-even">
      
  <div class="views-field views-field-counter">        <span class="field-content">6</span>  </div>  
  <div class="views-field views-field-title-1">        <span class="field-content"><a href="/content/news/cyclists-bike-snapped-half-fatal-collision-296869">Cyclist’s bike ‘snapped in half’ in fatal collision, inquest hears</a></span>  </div>  </div>
  <div class="views-row views-row-7 views-row-odd">
      
  <div class="views-field views-field-counter">        <span class="field-content">7</span>  </div>  
  <div class="views-field views-field-title-1">        <span class="field-content"><a href="/content/news/bruges-makes-it-illegal-drivers-overtake-cyclists-296879">Bruges makes it illegal for drivers to overtake cyclists in city centre</a></span>  </div>  </div>
  <div class="views-row views-row-8 views-row-even views-row-last">
      
  <div class="views-field views-field-counter">        <span class="field-content">8</span>  </div>  
  <div class="views-field views-field-title-1">        <span class="field-content"><a href="/content/news/bike-lane-does-not-comply-minimum-safety-standards-296907">Bike lane where two cyclists have been killed in recent months does not comply with minimum safety standards, council warned last year</a></span>  </div>  </div>
    </div>
    
    
    
    
    
  
</div>  </div>
</div>
  </div>
  </div>

   <div class="container mb-3">
    <div id='Footer-Billboard'></div>
  </div>
  <footer class="footer container">
    <div class="footer-top">
      <div class="footer-logo">
        <a class="logo" href="/" title="Home">
          <img src="/sites/all/themes/roadcc/roadcc-black.svg" data-fallback="https://cdn.road.cc/sites/all/themes/roadcc/logo.png" alt='road.cc'/>
        </a>
      </div>
      <div class="site-slogan">
                  Best Cycling Website, BikeBiz Awards 2018               </div>
    </div>
      <div class="region region-footer">
    <section id="block-menu-block-3" class="block block-menu-block ft-quick-links clearfix">

        <h2>QUICK LINKS</h2>
<!--    <span class="map-link">--><!--</span>-->
    
	<div class="block-body clearfix">
		<div class="menu-block-wrapper menu-block-3 menu-name-menu-sections parent-mlid-0 menu-level-1">
  <ul class="menu"><li class="first leaf menu-mlid-871"><a href="/news">News</a></li>
<li class="leaf menu-mlid-2514"><a href="/reviews">Reviews</a></li>
<li class="leaf menu-mlid-868"><a href="/buyers-guide">Buyers Guides</a></li>
<li class="leaf menu-mlid-870"><a href="/features">Features</a></li>
<li class="leaf menu-mlid-2511"><a href="/tech">Tech</a></li>
<li class="leaf menu-mlid-5709"><a href="https://deals.road.cc">Deals</a></li>
<li class="leaf menu-mlid-2520"><a href="/forum">Forum</a></li>
<li class="leaf menu-mlid-873"><a href="/blogs">Blogs</a></li>
<li class="leaf menu-mlid-8165"><a href="/blogs">Opinion</a></li>
<li class="leaf menu-mlid-869"><a href="/cycling-events">Events</a></li>
<li class="leaf menu-mlid-2508"><a href="https://shop.road.cc/" target="_blank">Shop</a></li>
<li class="leaf menu-mlid-872"><a href="/health-fitness">Health &amp; Fitness</a></li>
<li class="last leaf menu-mlid-866"><a href="/travel">Travel</a></li>
</ul></div>
	</div>
</section> <!-- /.block -->
<section id="block-menu-block-2" class="block block-menu-block footer_block ft-social clearfix">

        <h2>FOLLOW US ON</h2>
    
	<div class="block-body clearfix">
		<div class="menu-block-wrapper menu-block-2 menu-name-menu-social parent-mlid-0 menu-level-1">
  <ul class="menu"><li class="first leaf menu-mlid-835"><a href="https://facebook.com/roadcc" rel="nofollow" class="" target="_blank"><i class="fa fa-facebook" aria-hidden="true" ></i> <span class="menu-link">Facebook</span></a></li>
<li class="leaf menu-mlid-829"><a href="https://twitter.com/roadcc" rel="nofollow" class="" target="_blank"><i class="fa fa-twitter" aria-hidden="true" ></i> <span class="menu-link">Twitter</span></a></li>
<li class="leaf menu-mlid-830"><a href="https://www.youtube.com/roadcc" rel="nofollow" class="sm-hide" target="_blank"><i class="fa fa-youtube" aria-hidden="true" ></i> <span class="menu-link">Youtube</span></a></li>
<li class="leaf menu-mlid-1051"><a href="/rss" class="sm-hide" target="_blank"><i class="fa fa-rss" aria-hidden="true" ></i> <span class="menu-link">RSS</span></a></li>
<li class="last leaf menu-mlid-834 footer-link"><a href="https://instagram.com" rel="nofollow" target="_blank">Instagram</a></li>
</ul></div>
	</div>
</section> <!-- /.block -->
<div id="block-menu-menu-our-websitest" class="block block-menu ft-our-websites">

    <h2>Our Websites</h2>
  
  <div class="content">
    <ul class="menu"><li class="first leaf"><a href="https://off.road.cc" target="_blank">off.road.cc</a></li>
<li class="leaf"><a href="https://ebiketips.road.cc">ebiketips.road.cc</a></li>
<li class="last leaf"><a href="https://deals.road.cc">deals.road.cc</a></li>
</ul>  </div>
</div>
<section id="block-block-2" class="block block-block footer_block ft-in-touch clearfix">

        <h2>GET IN TOUCH</h2>
    
	<div class="block-body clearfix">
		<p>Editorial, general: <strong><span class="spamspan"><span class="u">info</span> [at] <span class="d">road.cc</span></span></strong><br />
Tech, reviews: <strong><span class="spamspan"><span class="u">tech</span> [at] <span class="d">road.cc</span></span></strong><br />
Fantasy Cycling: <strong><span class="spamspan"><span class="u">game</span> [at] <span class="d">road.cc</span></span></strong><br />
Advertising, commercial:<strong> <span class="spamspan"><span class="u">sales</span> [at] <span class="d">road.cc</span></span></strong><br />
<a href="https://f-at.co.uk/roadcc"><strong>View our media pack</strong></a></p>
<p><strong><a href="https://road.cc/content/page/227406-reporting-annoying-or-intrusive-adverts-roadcc">Report an advert on road.cc</a></strong></p>
	</div>
</section> <!-- /.block -->
<div id="block-block-105" class="block block-block support-us-block">

    <h2>Support us</h2>
  
  <div class="content">
    <p><a class="subscribe-btn-pink btn-sm" href="https://road.cc/subscription">Subscribe</a></p>
  </div>
</div>
<div id="block-block-1" class="block block-block ft-copyright">

    
  <div class="content">
    <p><em>All material ©&nbsp;Farrelly&nbsp;Atkinson (F-At) Limited, Unit 7b Green Park Station BA11JB. Tel 01225 588855. © 2008–present unless otherwise stated. <a class="terms" href="/terms">Terms and conditions of use</a>.</em></p>
<!-- /ca-pub-9881962860178110/Road.cc/SA-Unit13 --><div id="SA-Unit13">
<script type='text/javascript'>
if (window.innerWidth < 768){
      googletag.cmd.push(function() { googletag.display('SA-Unit13'); });
}
    </script></div>
  </div>
</div>
  </div>

    <div class="footer-column-wrapper">
                            </div>

      </footer>
</div>
  
  <script type="text/javascript">var RoadLazyload = {};

(function (RoadLazyload) {
  RoadLazyload.load = function () {
    const images = document.querySelectorAll('.lazyload');
    images.forEach(function (img) {
      img.src = img.dataset.src;
      img.classList.remove('lazyload');
    });
  };

  if ('loading' in HTMLImageElement.prototype) {
    RoadLazyload.load();
  } else {
    let script = document.createElement('script');
    script.async = true;
    script.src = 'https://cdnjs.cloudflare.com/ajax/libs/lazysizes/4.1.8/lazysizes.min.js';
    document.body.appendChild(script);
  }
})(RoadLazyload);
</script>
  <script type="text/javascript" src="//s.skimresources.com/js/80023x1531141.skimlinks.js"></script>
<script type="text/javascript" src="https://cdn.road.cc/sites/all/modules/custom/roadcc_customisation/js/roadcc_customisation.js?rkocm0"></script>

  <script type="text/javascript">
    (function() {
      var css = document.createElement('link');
      css.href = '//netdna.bootstrapcdn.com/font-awesome/4.2.0/css/font-awesome.min.css';
      css.rel = 'stylesheet';
      css.type = 'text/css';
      document.getElementsByTagName('head')[0].appendChild(css);
    })();
  </script>
  	  <div id='Anchor'></div>
    <script type="text/javascript">var subscribersSiteId='f23b37c9-7bcd-46dd-8cb8-c56c52757f6a';</script>
  <script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://threetruck.com/v2vfep3AsJP4jWH7DlpEDGMgxzpKfHVCHKICh80eVsHK-pxL84VHLrLU",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){function t(){(t.q=t.q||[]).push(arguments)}t.v=1,o[n]=o[n]||t})(window,String.fromCharCode(97,100,109,105,114,97,108));!(function(o,t,n,c){function e(n){(function(){try{return(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]>0}catch(o){}return!1})()&&(n=o[t].pubads())&&n.setTargeting("admiral-engaged","true")}(c=o[t]=o[t]||{}).cmd=c.cmd||[],typeof c.pubads===n?e():typeof c.cmd.unshift===n?c.cmd.unshift(e):c.cmd.push(e)})(window,"googletag","function");</script>
      <script>(function(d,u,ac){var s=d.createElement('script');s.type='text/javascript';s.src='https://a.omappapi.com/app/js/api.min.js';s.async=true;s.dataset.user=u;s.dataset.account=ac;d.getElementsByTagName('head')[0].appendChild(s);})(document,43414,49340);</script>
    <div class="mrf-Optin-toBody">&nbsp;</div>
  </body>

</html>
