<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML+RDFa 1.0//EN" "http://www.w3.org/MarkUp/DTD/xhtml-rdfa-1.dtd">
<html lang="en" dir="ltr" 
  xmlns:og="http://ogp.me/ns#"
  xmlns:article="http://ogp.me/ns/article#"
  xmlns:book="http://ogp.me/ns/book#"
  xmlns:profile="http://ogp.me/ns/profile#"
  xmlns:video="http://ogp.me/ns/video#"
  xmlns:product="http://ogp.me/ns/product#"
  xmlns:content="http://purl.org/rss/1.0/modules/content/"
  xmlns:dc="http://purl.org/dc/terms/"
  xmlns:foaf="http://xmlns.com/foaf/0.1/"
  xmlns:rdfs="http://www.w3.org/2000/01/rdf-schema#"
  xmlns:sioc="http://rdfs.org/sioc/ns#"
  xmlns:sioct="http://rdfs.org/sioc/types#"
  xmlns:skos="http://www.w3.org/2004/02/skos/core#"
  xmlns:xsd="http://www.w3.org/2001/XMLSchema#">

<head profile="http://www.w3.org/1999/xhtml/vocab">
  <meta charset="utf-8">
  <meta name="viewport" content="width=device-width, initial-scale=1.0">
  <title>London cycle lanes turned into rivers by Storm Francis (and poor drainage); Bora-Hansgrohe withdraws from Bretagne Classic due to positive coronavirus test; Another veiny cyclist's leg pic + more on the live blog | road.cc</title>
  <!--[if IE]><![endif]-->
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta http-equiv="x-dns-prefetch-control" content="on" />
<link rel="dns-prefetch" href="//cdn.road.cc" />
<!--[if IE 9]>
<link rel="prefetch" href="//cdn.road.cc" />
<![endif]-->
<link rel="alternate" href="https://road.cc/rss" type="application/rss+xml" title="RSS" />
<link rel="shortcut icon" href="https://road.cc/sites/all/themes/roadcc/favicon.ico" type="image/vnd.microsoft.icon" />
<script type="application/ld+json">{
    "@context": "http://schema.org",
    "@graph": [
        {
            "@type": "NewsArticle",
            "headline": "London cycle lanes turned into rivers by Storm Francis (and poor drainage); Bora-Hansgrohe withdraws from Bretagne Classic due to positive coronavirus test; Another veiny cyclist\u0027s leg pic + more on the live blog",
            "description": "Cycling live blog 25 August 2020",
            "author": {
                "@type": "Person",
                "@id": "https://road.cc/users/jack-sexty",
                "name": "Jack Sexty",
                "url": "https://road.cc/users/jack-sexty"
            },
            "publisher": {
                "@type": "Organization",
                "@id": "https://road.cc",
                "name": "road.cc",
                "url": "https://road.cc",
                "logo": {
                    "@type": "ImageObject",
                    "url": "https://road.cc/sites/all/themes/rcc/logo.png",
                    "width": "158",
                    "height": "22"
                }
            },
            "datePublished": "2020-08-25T09:52:35+01:00",
            "dateModified": "2020-08-25T11:43:38+01:00",
            "image": {
                "@type": "ImageObject",
                "representativeOfPage": "True",
                "url": ""
            },
            "mainEntityOfPage": "https://road.cc/content/news/cycling-live-blog-25-august-2020-276771"
        }
    ]
}</script>
<link rel="amphtml" href="https://road.cc/content/news/cycling-live-blog-25-august-2020-276771?amp" />
<meta name="description" content="Cycling live blog 25 August 2020" />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="canonical" href="https://road.cc/content/news/cycling-live-blog-25-august-2020-276771" />
<link rel="shortlink" href="https://road.cc/node/276771" />
<meta property="og:site_name" content="road.cc" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://road.cc/content/news/cycling-live-blog-25-august-2020-276771" />
<meta property="og:title" content="London cycle lanes turned into rivers by Storm Francis (and poor drainage); Bora-Hansgrohe withdraws from Bretagne Classic due to positive coronavirus test; Another veiny cyclist&#039;s leg pic + more on the live blog" />
<meta property="og:description" content="Tuesday&#039;s live blog is brought to you courtesy of Jack Sexty, with Simon MacMichael making some contributions later this evening" />
<meta property="og:updated_time" content="2020-08-25T11:43:38+01:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@roadcc" />
<meta name="twitter:creator:id" content="19336007" />
<meta name="twitter:title" content="London cycle lanes turned into rivers by Storm Francis (and poor drainage); Bora-Hansgrohe withdraws from Bretagne Classic due to positive coronavirus test; Another veiny cyclist&#039;s leg pic + more on the live blog" />
<meta name="twitter:description" content="Tuesday&#039;s live blog is brought to you courtesy of Jack Sexty, with Simon MacMichael making some contributions later this evening" />
<meta name="twitter:image:width" content="280px" />
<meta name="mrf-extractable" content="true" />
<meta name="twitter:image:height" content="150px" />
<meta property="article:published_time" content="2020-08-25T09:52:35+01:00" />
<meta property="article:modified_time" content="2020-08-25T11:43:38+01:00" />
  <style type="text/css" media="all">
@import url("https://cdn.road.cc/modules/system/system.base.css?qfm3wq");
@import url("https://cdn.road.cc/modules/system/system.menus.css?qfm3wq");
@import url("https://cdn.road.cc/modules/system/system.messages.css?qfm3wq");
@import url("https://cdn.road.cc/modules/system/system.theme.css?qfm3wq");
</style>
<style type="text/css" media="all">
@import url("https://cdn.road.cc/sites/all/modules/contrib/jquery_update/replace/ui/themes/base/minified/jquery.ui.core.min.css?qfm3wq");
@import url("https://cdn.road.cc/sites/all/modules/contrib/jquery_update/replace/ui/themes/base/minified/jquery.ui.theme.min.css?qfm3wq");
@import url("https://cdn.road.cc/sites/all/modules/contrib/jquery_update/replace/ui/themes/base/minified/jquery.ui.button.min.css?qfm3wq");
@import url("https://cdn.road.cc/sites/all/modules/contrib/blazy/css/components/blazy.filter.css?qfm3wq");
@import url("https://cdn.road.cc/sites/all/modules/contrib/blazy/css/components/blazy.ratio.css?qfm3wq");
@import url("https://cdn.road.cc/sites/all/modules/contrib/blazy/css/components/blazy.loading.css?qfm3wq");
</style>
<style type="text/css" media="screen and (max-width:1199px)">
@import url("https://cdn.road.cc/sites/all/modules/custom/roadcc_mp_menu/css/roadcc_index.css?qfm3wq");
</style>
<style type="text/css" media="all">
@import url("https://cdn.road.cc/modules/comment/comment.css?qfm3wq");
@import url("https://cdn.road.cc/sites/all/modules/contrib/date/date_api/date.css?qfm3wq");
@import url("https://cdn.road.cc/sites/all/modules/contrib/date/date_popup/themes/datepicker.1.7.css?qfm3wq");
@import url("https://cdn.road.cc/sites/all/modules/contrib/scald/modules/library/dnd/css/editor-global.css?qfm3wq");
@import url("https://cdn.road.cc/modules/field/theme/field.css?qfm3wq");
@import url("https://cdn.road.cc/modules/node/node.css?qfm3wq");
@import url("https://cdn.road.cc/sites/all/modules/custom/roadcc_adtech/css/roadcc_adtech.css?qfm3wq");
@import url("https://cdn.road.cc/sites/all/modules/custom/roadcc_customisation/css/roadcc_customisation.css?qfm3wq");
@import url("https://cdn.road.cc/sites/all/modules/custom/roadcc_mp_menu/css/roadcc_style.css?qfm3wq");
@import url("https://cdn.road.cc/sites/all/modules/contrib/scald_file/scald_file.css?qfm3wq");
@import url("https://cdn.road.cc/modules/user/user.css?qfm3wq");
@import url("https://cdn.road.cc/sites/all/modules/contrib/extlink/extlink.css?qfm3wq");
@import url("https://cdn.road.cc/modules/forum/forum.css?qfm3wq");
@import url("https://cdn.road.cc/sites/all/modules/custom/roadcc_forms/roadcc_forms.css?qfm3wq");
@import url("https://cdn.road.cc/sites/all/modules/contrib/views/css/views.css?qfm3wq");
@import url("https://cdn.road.cc/sites/all/modules/contrib/ckeditor/css/ckeditor.css?qfm3wq");
</style>
<style type="text/css" media="all">
@import url("https://cdn.road.cc/sites/all/modules/contrib/ctools/css/ctools.css?qfm3wq");
@import url("https://cdn.road.cc/sites/all/modules/contrib/quote/quote.css?qfm3wq");
@import url("https://cdn.road.cc/sites/all/modules/contrib/uif/uif.css?qfm3wq");
@import url("https://cdn.road.cc/sites/all/modules/contrib/xbbcode/xbbcode_basic/xbbcode_basic.css?qfm3wq");
@import url("https://cdn.road.cc/sites/all/modules/custom/road_cc_header_menu/css/top-header-main-navigation-menu.css?qfm3wq");
@import url("https://cdn.road.cc/sites/all/modules/contrib/node_comment_block/node-comment-block.css?qfm3wq");
@import url("https://cdn.road.cc/sites/all/modules/contrib/ajaxblocks/ajaxblocks.css?qfm3wq");
</style>
<style type="text/css" media="all">
@import url("https://cdn.road.cc/sites/all/themes/roadcc/dist/css/styles.css?qfm3wq");
</style>
  <!-- HTML5 element support for IE6-8 -->
  <!--[if lt IE 9]>
    <script src="//html5shiv.googlecode.com/svn/trunk/html5.js"></script>
  <![endif]-->
  <style type="text/css" media="all">
@media screen and (min-width: 992px) {
  #Top-Billboard {
    min-height: 250px;
  }
}

  .media--loading,
  .media--loading:before,
  .media--loading:after {
    border-radius: 50%;
    width: 2.5em;
    height: 2.5em;
    -webkit-animation-fill-mode: both;
    animation-fill-mode: both;
    -webkit-animation: load7 1.8s infinite ease-in-out;
    animation: load7 1.8s infinite ease-in-out;
    font-size: 8px;
    margin-left: -15px;
    margin-top: -15px;
    position: relative;
  }

  .media--loading {
    color: #1bb3e1;
    margin: 30% auto;
    position: relative;
    text-indent: -9999em;
    -webkit-transform: translateZ(0);
    -ms-transform: translateZ(0);
    transform: translateZ(0);
    -webkit-animation-delay: -0.16s;
    animation-delay: -0.16s;
    top: -20px;
  }

  .media--loading:before,
  .media--loading:after {
    content: '';
    position: absolute;
    top: 0;
    margin: 0;
    background: none;
  }

  .media--loading:before {
    left: -3.5em;
    -webkit-animation-delay: -0.32s;
    animation-delay: -0.32s;
  }

  .media--loading:after {
    left: 3.5em;
  }

  @-webkit-keyframes load7 {

    0%,
    80%,
    100% {
      box-shadow: 0 2.5em 0 -1.3em;
    }

    40% {
      box-shadow: 0 2.5em 0 0;
    }
  }

  @keyframes load7 {

    0%,
    80%,
    100% {
      box-shadow: 0 2.5em 0 -1.3em;
    }

    40% {
      box-shadow: 0 2.5em 0 0;
    }
  }
</style>
  <script type="text/javascript" defer="defer" src="https://cdn.road.cc/sites/default/files/google_tag/default/google_tag.script.js?qfm3wq"></script>
<script type="text/javascript" src="https://cdn.road.cc/sites/all/modules/contrib/jquery_update/replace/jquery/1.10/jquery.min.js?v=1.10.2"></script>
<script type="text/javascript" src="https://cdn.road.cc/misc/jquery-extend-3.4.0.js?v=1.10.2"></script>
<script type="text/javascript" src="https://cdn.road.cc/misc/jquery.once.js?v=1.2"></script>
<script type="text/javascript" src="https://cdn.road.cc/misc/drupal.js?qfm3wq"></script>
<script type="text/javascript" src="https://cdn.road.cc/sites/all/modules/contrib/jquery_update/replace/ui/ui/minified/jquery.ui.core.min.js?v=1.10.2"></script>
<script type="text/javascript" src="https://cdn.road.cc/sites/all/modules/contrib/jquery_update/replace/ui/ui/minified/jquery.ui.widget.min.js?v=1.10.2"></script>
<script type="text/javascript" src="https://cdn.road.cc/sites/all/libraries/blazy/blazy.min.js?v=7.x-1.0"></script>
<script type="text/javascript" src="https://cdn.road.cc/sites/all/modules/contrib/blazy/js/dblazy.min.js?v=7.x-1.0"></script>
<script type="text/javascript" src="https://cdn.road.cc/sites/all/modules/contrib/blazy/js/bio.min.js?v=7.x-1.0"></script>
<script type="text/javascript" src="https://cdn.road.cc/sites/all/modules/contrib/blazy/js/bio.media.min.js?v=7.x-1.0"></script>
<script type="text/javascript" src="https://cdn.road.cc/sites/all/modules/contrib/blazy/js/blazy.load.min.js?v=7.x-1.0"></script>
<script type="text/javascript" src="https://cdn.road.cc/sites/all/modules/contrib/jquery_update/replace/ui/ui/minified/jquery.ui.button.min.js?v=1.10.2"></script>
<script type="text/javascript" src="https://cdn.road.cc/sites/all/modules/contrib/spamspan/spamspan.js?qfm3wq"></script>
<script type="text/javascript" src="https://cdn.road.cc/sites/all/modules/contrib/extlink/extlink.js?qfm3wq"></script>
<script type="text/javascript" src="https://cdn.road.cc/sites/all/modules/contrib/quote/quote.js?qfm3wq"></script>
<script type="text/javascript" src="//js.pusher.com/4.3/pusher.min.js"></script>
<script type="text/javascript" src="https://cdn.road.cc/sites/all/modules/contrib/scald_file/scald_file.js?qfm3wq"></script>
<script type="text/javascript" src="https://cdn.road.cc/sites/all/modules/contrib/scald/modules/providers/scald_image/scald_image.js?qfm3wq"></script>
<script type="text/javascript" src="https://cdn.road.cc/misc/autocomplete.js?v=7.67"></script>
<script type="text/javascript" src="https://cdn.road.cc/sites/all/modules/custom/road_cc_header_menu/js/top_header_menu_data_ajax_handler.js?qfm3wq"></script>
<script type="text/javascript" src="https://cdn.road.cc/sites/all/modules/contrib/search_api_live_results/js/search_api_live_results.js?qfm3wq"></script>
<script type="text/javascript" src="https://js.stripe.com/v2"></script>
<script type="text/javascript" src="https://js.stripe.com/v3"></script>
<script type="text/javascript" src="https://cdn.road.cc/sites/all/modules/custom/roadcc_adtech/js/sticky-kit.min.js?qfm3wq"></script>
<script type="text/javascript" src="https://cdn.road.cc/sites/all/modules/custom/roadcc_adtech/js/roadcc_adtech.js?qfm3wq"></script>
<script type="text/javascript" src="https://cdn.road.cc/sites/all/modules/custom/roadcc_mp_menu/js/road_cc_mp_menu_data_ajax_handler.js?qfm3wq"></script>
<script type="text/javascript" src="https://cdn.road.cc/sites/all/themes/roadcc/js/rcc_nodes.js?qfm3wq"></script>
<script type="text/javascript" src="https://cdn.road.cc/sites/all/modules/contrib/ajaxblocks/ajaxblocks.js?qfm3wq"></script>
<script type="text/javascript" src="https://cdn.road.cc/sites/all/libraries/jquery.ui.touch-punch/jquery.ui.touch-punch.min.js?qfm3wq"></script>
<script type="text/javascript" src="https://cdn.road.cc/sites/all/themes/roadcc/js/bootstrap.min.js?qfm3wq"></script>
<script type="text/javascript" src="https://cdn.road.cc/sites/all/themes/roadcc/js/popper.min.js?qfm3wq"></script>
<script type="text/javascript" src="https://cdn.road.cc/sites/all/themes/roadcc/js/ad_rates.js?qfm3wq"></script>
<script type="text/javascript" src="https://cdn.road.cc/sites/all/themes/roadcc/js/sticky.min.js?qfm3wq"></script>
<script type="text/javascript" src="https://cdn.road.cc/sites/all/themes/roadcc/js/perfect-scrollbar.js?qfm3wq"></script>
<script type="text/javascript" src="https://cdn.road.cc/sites/all/themes/roadcc/js/slick.js?qfm3wq"></script>
<script type="text/javascript" src="https://cdn.road.cc/sites/all/themes/roadcc/js/ads.js?qfm3wq"></script>
<script type="text/javascript" src="https://cdn.road.cc/sites/all/themes/roadcc/js/rcc.js?qfm3wq"></script>
<script type="text/javascript">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</script>
  <!-- Global site tag (gtag.js) - Google Analytics -->
  <script async src="https://www.googletagmanager.com/gtag/js?id=UA-1737658-35"></script>

  <script>
    window.dataLayer = window.dataLayer || [];

    function gtag() {
      dataLayer.push(arguments);
    }
    gtag('js', new Date());
    gtag('config', 'UA-1737658-35');
  </script>
  <script src="https://cdn.jsdelivr.net/gh/leya/leyajs/dist/main.js"></script>
  <!-- Avocet Secure JavaScript Pixel - Website: Road.cc - 5e88547a54e425fa54b15ce7 -->
  <script src="https://ads.avocet.io/s?add=5e88547a54e425fa54b15ce7&ty=j"></script>
<!-- end -->

  </head>

<body class="html not-front not-logged-in one-sidebar sidebar-second page-node page-node- page-node-276771 node-type-news adtypes-nodepage skyscraper-ads mp-menu-push live-blog" >
<script>
    function hasClass(element, className) {
      return (' ' + element.className + ' ').indexOf(' ' + className+ ' ') > -1;
    }
    function getCurrentNodeId() {
      var bodyClasses = document.body.classList;
      for ( i in bodyClasses ) {
        var c = bodyClasses[i];
        if ( c.length > 10 && c.substring(0, 10) === "page-node-" )
          return parseInt(c.substring(10), 10);
      }
      return false;
    }

    var section = '';
    var nid = '';
    if (document.body.classList.contains('page-node-')) {
      nid = getCurrentNodeId().toString();
    }
    if (window.location.pathname == '/') {
      section = 'homepage';
    } else {
      var url = window.location.href;
      if (url.indexOf('content/page') !== -1) {
        section = 'page';
      }
      if (url.indexOf('content/blog') !== -1) {
        section = 'blog';
      }
      if (url.indexOf('content/buyers-guide') !== -1) {
        section = 'buyers-guide';
      }
      if (url.indexOf('content/classified') !== -1) {
        section = 'classified';
      }
      if (url.indexOf('content/event') !== -1) {
        section = 'event';
      }
      if (url.indexOf('content/feature') !== -1) {
        section = 'feature';
      }
      if (url.indexOf('content/forum') !== -1) {
        section = 'forum';
      }
      if (url.indexOf('content/member-discount') !== -1) {
        section = 'member-discount';
      }
      if (url.indexOf('content/member-news') !== -1) {
        section = 'member-news';
      }
      if (url.indexOf('content/buyers-guide') !== -1) {
        section = 'buyers-guide';
      }
      if (url.indexOf('contentmember-offer') !== -1) {
        section = 'member-offer';
      }
      if (url.indexOf('content/news') !== -1) {
        section = 'news';
      }
      if (url.indexOf('content/review') !== -1) {
        section = 'review';
      }
      if (url.indexOf('content/tech-news') !== -1) {
        section = 'tech-news';
      }
      if (url.indexOf('content/video') !== -1) {
        section = 'video';
      }
    }

    var adsOnPage = [];
    var body = document.querySelector('body');
    if (hasClass(body, 'adtypes-nodepage')) {
      adsOnPage = [
        "Top-Billboard",
        "Sticky-Footer",
        "Footer-Billboard",
        "Sidebar-InCopy-MPU-1",
        "Sidebar-InCopy-MPU-2",
        "Sidebar-InCopy-MPU-3",
        "Sidebar-InCopy-MPU-4",
        "Sidebar-InCopy-MPU-5",
        "1x1-interscroller",
      ];
      if (hasClass(body, 'skyscraper-ads')) {
        adsOnPage.push("SkyScraper-LHS");
        adsOnPage.push("SkyScraper-RHS");
      }
      if (hasClass(body, 'node-type-blog')) {
        adsOnPage.push("Home-MPU-3");
      }
    } else if (hasClass(body, 'adtypes-frontpage')) {
      adsOnPage = [
        "Sticky-Footer",
        "Footer-Billboard",
        "Billboard-2",
        "Billboard-3",
        "Home-MPU-1",
        "Home-MPU-2",
        "Home-MPU-3",
      ];
      if (hasClass(body, 'skyscraper-ads')) {
        adsOnPage.push("SkyScraper-LHS");
        adsOnPage.push("SkyScraper-RHS");
      } else {
        adsOnPage.push("SA-Skin");
      }
    } else {
      adsOnPage = [
        "Top-Billboard",
        "Sticky-Footer",
        "Sidebar-InCopy-MPU-1",
        "Sidebar-InCopy-MPU-2",
        "Sidebar-InCopy-MPU-3",
        "Sidebar-InCopy-MPU-4",
        "Sidebar-InCopy-MPU-5",
      ];
      if (hasClass(body, 'skyscraper-ads')) {
        adsOnPage.push("SkyScraper-LHS");
        adsOnPage.push("SkyScraper-RHS");
      }
    }
    window.AD_UNITS_TOGGLE_ON = adsOnPage;
    window.streamampClientConfig = {
      targets: {
        "section": section,
        "nid": nid
      }
    };

    window.initAdUnits = function() {
      window.AD_UNITS_TOGGLE_ON.forEach(function(ad) {
				if (typeof googletag !== 'undefined') {
          googletag.cmd.push(function() {
            googletag.display(ad);
          });
				}
      });
    }
    function addLHSSkin(sleeve, link, target){
      jQuery('#page').prepend("<div id='sleeve1'></div><style>#sleeve1{background: url('"+sleeve+"') no-repeat; position:fixed; top:80px; left:50%; width:390px; height:1200px; margin-left:-900px; z-index:99; cursor:pointer;}</style>");
      jQuery(document).on('click','#sleeve1',function(){
      window.open(link);
      });
    }
    function addRHSSkin(sleeve, link, target){
      jQuery('#page').prepend("<div id='sleeve2'></div><style>#sleeve2{background: url('"+sleeve+"') no-repeat; position:fixed; top:80px; left:50%; width:390px; height:1200px; margin-left:510px; z-index:99; cursor:pointer;}</style>");
      jQuery(document).on('click','#sleeve2',function(){
      window.open(link);
      });
    }
  </script>
        <script type="text/javascript" src="https://cdn.bidder.dev/clients/269479563/Roadcc/sa-script.js"></script>
      <div class="region region-page-top">
    <div></div>  </div>
  <div id="page">

  <div id="topNav">
    <div id="mp-button" class="btn-burger"></div>
      <div class="region region-top-navigation">
    <div id="block-road-cc-header-menu-road-cc-header-menu-header-menu" class="block block-road-cc-header-menu">

    
  <div class="content">
    <div class="road-cc-top-header-main-navigation-menu-main-block-wrapper d-flex flex-row justify-content-start navbar p-0">
      <div class="main-navigation-search-block top-header-search">
      <div class="icon-search"></div>
    </div>
    <div class="top-header-menu">
    <ul class="road-cc-top-header-main-navigation-menu-static-data-block menu d-flex align-items-center w-100 position-relative">
              <li class="main-navigation-road-cc-block">
          <a href="#" target_instance="road_cc_instance">
            road.cc</a>
        </li>
                    <li class="main-navigation-road-cc-block">
          <a href="#" target_instance="off_road_cc_instance">
            off.road.cc</a>
        </li>
                    <li class="main-navigation-road-cc-block">
          <a href="#" target_instance="ebiketips_road_cc_instance">
            ebiketips</a>
        </li>
                    <li class="main-navigation-road-cc-block">
          <a href="#" target_instance="dealclincher_road_cc_instance">
            Dealclincher</a>
        </li>
                    <li class="main-navigation-road-cc-block main-navigation-fantasy-cycling-road-cc-block">
          <a href="http://fantasy.road.cc" target_instance="fantasy_cycling_road_cc_instance">
            Fantasy Cycling</a>
        </li>
                    <li class="main-navigation-road-cc-block main-navigation-bike-live-road-cc-block">
          <a href="https://bikelive.road.cc" target_instance="bike_live_road_cc_instance">
            Bike Live</a>
        </li>
                    <li class="main-navigation-road-cc-block main-navigation-shop-road-cc-block">
          <a href="https://shop.road.cc/" target_instance="shop_road_cc_instance" target="_blank">
            Shop</a>
        </li>
          </ul>
  </div>
      <div class="user-actions dropdown ml-auto">
      <a class="btn dropdown-toggle" href="#" role="button" id="userDropdown" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
              </a>
      <div class="dropdown-menu" aria-labelledby="userDropdown">
                  <a href="/user/login?destination=node/276771" class="dropdown-item">Log In</a>
          <a href="/user/register" class="dropdown-item" >Register</a>
        
              </div>
    </div>
  </div>
<div class="road-cc-top-header-main-navigation-menu-dynamic-data-block">
  <div class="top-header-menu-data-main-block-wrapper">
    <div class="top-header-menu-current-instance-navigation-items">

    </div>
    <div class="top-header-menu-current-instance-data">

    </div>
  </div>
</div>
  </div>
</div>
<div id="block-views-exp-search-results-page" class="block block-views">

    
  <div class="content">
    <form action="/search-results" method="get" id="views-exposed-form-search-results-page" accept-charset="UTF-8"><div><div class="views-exposed-form">
  <div class="views-exposed-widgets clearfix">
          <div id="edit-search-api-views-fulltext-wrapper" class="views-exposed-widget views-widget-filter-search_api_views_fulltext">
                  <label for="edit-search-api-views-fulltext">
            Search          </label>
                        <div class="views-widget">
          <input type="text" id="edit-search-api-views-fulltext" name="search_api_views_fulltext" value="" size="30" maxlength="128" class="form-text form-autocomplete live-results-search-textfield" /><input type="hidden" id="edit-search-api-views-fulltext-autocomplete" value="https://road.cc/search_api_live_results/search_api_views_search_results" disabled="disabled" class="live-result-autocomplete" />        </div>
              </div>
                    <div class="views-exposed-widget views-submit-button">
      <input type="submit" id="edit-submit-search-results" name="" value="Apply" class="form-submit" />    </div>
      </div>
</div>
</div></form>  </div>
</div>
  </div>
  </div>

  		<div class="bottom-header bg-blue-lg">
			<div class="bottom-header-region">
				<div class="bottom-header-left">
					<div class="support-subscribe">
						<h2>Support road.cc</h2>
						<p>Like this site? Help us to make it better.</p>
						<div><a href="/subscription" class="btn-sm subscribe-btn-pink">Subscribe</a></div>
					</div>
				</div>
				<div class="bottom-header-right">
          						<div class="site-logo">
							<a class="logo" href="/" title="Home">
								<img src="/sites/all/themes/roadcc/roadcc.svg" data-fallback="https://cdn.road.cc/sites/all/themes/roadcc/logo.png" alt="London cycle lanes turned into rivers by Storm Francis (and poor drainage); Bora-Hansgrohe withdraws from Bretagne Classic due to positive coronavirus test; Another veiny cyclist&#039;s leg pic + more on the live blog" />
							</a>
						</div>
          					<div class="subscribe-btn-mobile">
						<a href="/subscription" class="btn-sm subscribe-btn-pink">Subscribe</a>
					</div>
          						<div class="main-navigation">
                <div class="region region-navigation">
    <div id="block-menu-block-4" class="block block-menu-block main-header-menu">

    
  <div class="content">
    <div class="menu-block-wrapper menu-block-4 menu-name-main-menu parent-mlid-0 menu-level-1">
  <ul class="menu"><li class="first leaf menu-mlid-818"><a href="/news">News</a></li>
<li class="expanded menu-mlid-1340 term-menu-link"><a href="/reviews">Reviews</a><ul class="menu"><li class="first expanded menu-mlid-3455"><a href="/category/review-section/bikes" title="Bikes">Bikes</a><ul class="menu"><li class="first leaf menu-mlid-3458"><a href="/category/review-section/bikes/road-bikes" title="Road bikes">Road bikes</a></li>
<li class="leaf menu-mlid-8485"><a href="/category/product-type/sportive-and-endurance-bikes" title="Sportive and endurance bikes">Sportive and endurance bikes</a></li>
<li class="leaf menu-mlid-4913"><a href="/category/product-type/gravel-and-adventure-bikes" title="Gravel and adventure bikes">Gravel and adventure bikes</a></li>
<li class="leaf menu-mlid-3461"><a href="/category/review-section/bikes/urban-and-hybrid-bikes" title="Urban and hybrid bikes">Urban and hybrid bikes</a></li>
<li class="leaf menu-mlid-3464"><a href="/category/review-section/bikes/touring-bikes" title="Touring bikes">Touring bikes</a></li>
<li class="leaf menu-mlid-3467"><a href="/category/review-section/bikes/cyclocross-bikes" title="Cyclocross bikes">Cyclocross bikes</a></li>
<li class="leaf menu-mlid-3479"><a href="/category/review-section/bikes/electric-bikes" title="Electric bikes">Electric bikes</a></li>
<li class="leaf menu-mlid-3482"><a href="/category/review-section/bikes/folding-bikes" title="Folding bikes">Folding bikes</a></li>
<li class="leaf menu-mlid-3473"><a href="/category/review-section/bikes/fixed-singlespeed-bikes" title="Fixed &amp; singlespeed bikes">Fixed &amp; singlespeed bikes</a></li>
<li class="leaf menu-mlid-3476"><a href="/category/review-section/bikes/childrens-bikes" title="Children&#039;s bikes">Children&#039;s bikes</a></li>
<li class="leaf menu-mlid-3470"><a href="/category/review-section/bikes/time-trial-bikes" title="Time trial bikes">Time trial bikes</a></li>
<li class="leaf menu-mlid-3485"><a href="/category/review-section/bikes/tandems" title="Tandems">Tandems</a></li>
<li class="last leaf menu-mlid-3488"><a href="/category/review-section/bikes/frames" title="Frames">Frames</a></li>
</ul></li>
<li class="expanded menu-mlid-3491"><a href="/category/review-section/components" title="Components">Components</a><ul class="menu"><li class="first leaf menu-mlid-3494"><a href="/category/review-section/components/bar-tape-grips" title="Bar tape &amp; grips">Bar tape &amp; grips</a></li>
<li class="leaf menu-mlid-3497"><a href="/category/review-section/components/bottom-brackets" title="Bottom brackets">Bottom brackets</a></li>
<li class="leaf menu-mlid-3500"><a href="/category/review-section/components/brake-cables" title="Brake &amp; gear cables">Brake &amp; gear cables</a></li>
<li class="leaf menu-mlid-3503"><a href="/category/review-section/components/brake-sti-levers" title="Brake &amp; STI levers">Brake &amp; STI levers</a></li>
<li class="leaf menu-mlid-3506"><a href="/category/review-section/components/brake-pads-spares" title="Brake pads &amp; spares">Brake pads &amp; spares</a></li>
<li class="leaf menu-mlid-3509"><a href="/category/review-section/components/brakes" title="Brakes">Brakes</a></li>
<li class="leaf menu-mlid-3512"><a href="/category/review-section/components/cassettes-freewheels" title="Cassettes &amp; freewheels">Cassettes &amp; freewheels</a></li>
<li class="leaf menu-mlid-3515"><a href="/category/review-section/components/chains" title="Chains">Chains</a></li>
<li class="leaf menu-mlid-3518"><a href="/category/review-section/components/chainsets-chainrings" title="Chainsets &amp; chainrings">Chainsets &amp; chainrings</a></li>
<li class="leaf menu-mlid-3521"><a href="/category/review-section/components/derailleurs-front" title="Derailleurs - front">Derailleurs - front</a></li>
<li class="leaf menu-mlid-3524"><a href="/category/review-section/components/derailleurs-rear" title="Derailleurs - rear">Derailleurs - rear</a></li>
<li class="leaf menu-mlid-3527"><a href="/category/review-section/components/forks" title="Forks">Forks</a></li>
<li class="leaf menu-mlid-3530"><a href="/category/review-section/components/levers-shifters" title="Gear levers &amp; shifters">Gear levers &amp; shifters</a></li>
<li class="leaf menu-mlid-3533"><a href="/category/review-section/components/groupsets" title="Groupsets">Groupsets</a></li>
<li class="leaf menu-mlid-3536"><a href="/category/review-section/components/handlebars-extensions" title="Handlebars &amp; extensions">Handlebars &amp; extensions</a></li>
<li class="leaf menu-mlid-3539"><a href="/category/review-section/components/headsets" title="Headsets">Headsets</a></li>
<li class="leaf menu-mlid-3542"><a href="/category/review-section/components/hubs" title="Hubs">Hubs</a></li>
<li class="leaf menu-mlid-3545"><a href="/category/review-section/inner-tubes" title="Inner tubes">Inner tubes</a></li>
<li class="leaf menu-mlid-3548"><a href="/category/review-section/pedals" title="Pedals">Pedals</a></li>
<li class="leaf menu-mlid-3551"><a href="/category/review-section/components/quick-releases-skewers" title="Quick releases &amp; skewers">Quick releases &amp; skewers</a></li>
<li class="leaf menu-mlid-3554"><a href="/category/review-section/saddles" title="Saddles">Saddles</a></li>
<li class="leaf menu-mlid-3557"><a href="/category/review-section/seatposts" title="Seatposts">Seatposts</a></li>
<li class="leaf menu-mlid-3560"><a href="/category/review-section/components/stems" title="Stems">Stems</a></li>
<li class="leaf menu-mlid-3563"><a href="/category/review-section/components/wheels" title="Wheels">Wheels</a></li>
<li class="last leaf menu-mlid-3566"><a href="/category/review-section/tyres" title="Tyres">Tyres</a></li>
</ul></li>
<li class="expanded menu-mlid-3569"><a href="/category/review-section/accessories-0" title="Accessories">Accessories</a><ul class="menu"><li class="first leaf menu-mlid-3572"><a href="/category/review-section/accessories/accessories-misc" title="Accessories - misc">Accessories - misc</a></li>
<li class="leaf menu-mlid-5812"><a href="/category/product-type/computer-mounts" title="Computer mounts">Computer mounts</a></li>
<li class="leaf menu-mlid-3575"><a href="/category/review-section/accessories/bags" title="Bags">Bags</a></li>
<li class="leaf menu-mlid-3578"><a href="/category/review-section/accessories/bar-ends" title="Bar ends">Bar ends</a></li>
<li class="leaf menu-mlid-3581"><a href="/category/review-section/accessories/bike-bags-cases" title="Bike bags &amp; cases">Bike bags &amp; cases</a></li>
<li class="leaf menu-mlid-3584"><a href="/category/review-section/accessories/bottle-cages" title="Bottle cages">Bottle cages</a></li>
<li class="leaf menu-mlid-3587"><a href="/category/review-section/accessories/bottles" title="Bottles">Bottles</a></li>
<li class="leaf menu-mlid-3605"><a href="/category/review-section/accessories/helmet-cameras" title="Cameras">Cameras</a></li>
<li class="leaf menu-mlid-3590"><a href="/category/review-section/accessories/car-racks" title="Car racks">Car racks</a></li>
<li class="leaf menu-mlid-3593"><a href="/category/review-section/accessories/child-seats" title="Child seats">Child seats</a></li>
<li class="leaf menu-mlid-3596"><a href="/category/review-section/accessories/computers" title="Computers">Computers</a></li>
<li class="leaf menu-mlid-3599"><a href="/category/review-section/accessories/glasses" title="Glasses">Glasses</a></li>
<li class="leaf menu-mlid-3602"><a href="/category/review-section/accessories/gps-units" title="GPS units">GPS units</a></li>
<li class="leaf menu-mlid-3608"><a href="/category/review-section/accessories/helmets" title="Helmets">Helmets</a></li>
<li class="leaf menu-mlid-3611"><a href="/category/review-section/accessories/lights-front" title="Lights - front">Lights - front</a></li>
<li class="leaf menu-mlid-3614"><a href="/category/review-section/accessories/lights-rear" title="Lights - rear">Lights - rear</a></li>
<li class="leaf menu-mlid-3617"><a href="/category/review-section/accessories/lights-sets" title="Lights - sets">Lights - sets</a></li>
<li class="leaf menu-mlid-3620"><a href="/category/review-section/locks" title="Locks">Locks</a></li>
<li class="leaf menu-mlid-3623"><a href="/category/review-section/mirrors" title="Mirrors">Mirrors</a></li>
<li class="leaf menu-mlid-3626"><a href="/category/review-section/mudguards" title="Mudguards">Mudguards</a></li>
<li class="leaf menu-mlid-3629"><a href="/category/review-section/racks" title="Racks">Racks</a></li>
<li class="leaf menu-mlid-3632"><a href="/category/review-section/accessories/pumps-co2-inflators" title="Pumps &amp; CO2 inflators">Pumps &amp; CO2 inflators</a></li>
<li class="leaf menu-mlid-3635"><a href="/category/review-section/accessories/puncture-kits" title="Puncture kits">Puncture kits</a></li>
<li class="leaf menu-mlid-3638"><a href="/category/review-section/reflectives" title="Reflectives">Reflectives</a></li>
<li class="leaf menu-mlid-8657"><a href="/category/product-type/smart-watches" title="Smart watches">Smart watches</a></li>
<li class="leaf menu-mlid-3641"><a href="/category/review-section/accessories/stands-and-racks" title="Stands and racks">Stands and racks</a></li>
<li class="last leaf menu-mlid-3644"><a href="/category/review-section/accessories/trailers" title="Trailers">Trailers</a></li>
</ul></li>
<li class="expanded menu-mlid-3647"><a href="/category/review-section/clothing" title="Clothing">Clothing</a><ul class="menu"><li class="first leaf menu-mlid-3650"><a href="/category/review-section/clothing/arm-leg-warmers" title="Arm &amp; leg warmers">Arm &amp; leg warmers</a></li>
<li class="leaf menu-mlid-3653"><a href="/category/review-section/clothing/base-layers" title="Base layers">Base layers</a></li>
<li class="leaf menu-mlid-3656"><a href="/category/review-section/clothing/gilets" title="Gilets">Gilets</a></li>
<li class="leaf menu-mlid-3659"><a href="/category/review-section/clothing/gloves-full-finger" title="Gloves - full finger">Gloves - full finger</a></li>
<li class="leaf menu-mlid-3662"><a href="/category/review-section/clothing/gloves-mitts" title="Gloves - mitts">Gloves - mitts</a></li>
<li class="leaf menu-mlid-3665"><a href="/category/review-section/clothing/headwear" title="Headwear">Headwear</a></li>
<li class="leaf menu-mlid-3668"><a href="/category/review-section/jackets" title="Jackets">Jackets</a></li>
<li class="leaf menu-mlid-3671"><a href="/category/review-section/clothing/jerseys-casual" title="Jerseys - casual">Jerseys - casual</a></li>
<li class="leaf menu-mlid-3674"><a href="/category/review-section/clothing/jerseys-long-sleeve" title="Jerseys - long sleeve">Jerseys - long sleeve</a></li>
<li class="leaf menu-mlid-3677"><a href="/category/review-section/clothing/jerseys-short-sleeve" title="Jerseys - short sleeve">Jerseys - short sleeve</a></li>
<li class="leaf menu-mlid-3680"><a href="/category/review-section/overshoes" title="Overshoes">Overshoes</a></li>
<li class="leaf menu-mlid-3683"><a href="/category/review-section/shoes" title="Shoes">Shoes</a></li>
<li class="leaf menu-mlid-3686"><a href="/category/review-section/clothing/shorts-34s" title="Shorts &amp; 3/4s">Shorts &amp; 3/4s</a></li>
<li class="leaf menu-mlid-8659"><a href="/category/product-type/skin-suits" title="Skin suits">Skin suits</a></li>
<li class="leaf menu-mlid-3689"><a href="/category/review-section/socks" title="Socks">Socks</a></li>
<li class="leaf menu-mlid-3692"><a href="/category/review-section/tights-longs" title="Tights &amp; longs">Tights &amp; longs</a></li>
<li class="leaf menu-mlid-3695"><a href="/category/review-section/clothing/underwear" title="Underwear">Underwear</a></li>
<li class="last leaf menu-mlid-3698"><a href="/category/review-section/trousers" title="Trousers">Trousers</a></li>
</ul></li>
<li class="expanded menu-mlid-3701"><a href="/category/review-section/health-fitness-and-nutrition" title="Health, fitness and nutrition">Health, fitness and nutrition</a><ul class="menu"><li class="first leaf menu-mlid-3704"><a href="/category/review-section/nutrition-and-health/energy-recovery-bars" title="Energy &amp; recovery bars">Energy &amp; recovery bars</a></li>
<li class="leaf menu-mlid-3707"><a href="/category/review-section/nutrition-and-health/energy-recovery-drinks" title="Energy &amp; recovery drinks">Energy &amp; recovery drinks</a></li>
<li class="leaf menu-mlid-3710"><a href="/category/review-section/nutrition-and-health/energy-recovery-gels" title="Energy &amp; recovery gels">Energy &amp; recovery gels</a></li>
<li class="leaf menu-mlid-3713"><a href="/category/review-section/nutrition-and-health/heart-rate-monitors" title="Heart rate monitors">Heart rate monitors</a></li>
<li class="leaf menu-mlid-3716"><a href="/category/review-section/nutrition-and-health/hydration-products" title="Hydration products">Hydration products</a></li>
<li class="leaf menu-mlid-3719"><a href="/category/review-section/nutrition-and-health/hydration-systems" title="Hydration systems">Hydration systems</a></li>
<li class="leaf menu-mlid-3722"><a href="/category/review-section/nutrition-and-health/indoor-trainers" title="Indoor trainers">Indoor trainers</a></li>
<li class="leaf menu-mlid-3725"><a href="/category/review-section/nutrition-and-health/power-measurement" title="Power measurement">Power measurement</a></li>
<li class="leaf menu-mlid-3728"><a href="/category/review-section/nutrition-and-health/skincare-embrocation" title="Skincare &amp; embrocation">Skincare &amp; embrocation</a></li>
<li class="leaf menu-mlid-3731"><a href="/category/review-section/nutrition-and-health/sun-care" title="Sun care">Sun care</a></li>
<li class="last leaf menu-mlid-3734"><a href="/category/review-section/nutrition-and-health/training-misc" title="Training - misc">Training - misc</a></li>
</ul></li>
<li class="expanded menu-mlid-3737"><a href="/category/review-section/tools-and-workshop" title="Tools and workshop">Tools and workshop</a><ul class="menu"><li class="first leaf menu-mlid-3740"><a href="/category/review-section/tools-and-workshop/cleaning-products" title="Cleaning products">Cleaning products</a></li>
<li class="leaf menu-mlid-3743"><a href="/category/review-section/tools-and-workshop/lubrication" title="Lubrication">Lubrication</a></li>
<li class="leaf menu-mlid-3746"><a href="/category/review-section/tools-and-workshop/tools-multitools" title="Tools - multitools">Tools - multitools</a></li>
<li class="leaf menu-mlid-3749"><a href="/category/review-section/tools-and-workshop/tools-portable" title="Tools - Portable">Tools - Portable</a></li>
<li class="leaf menu-mlid-3752"><a href="/category/review-section/tools-and-workshop/tools-workshop" title="Tools - workshop">Tools - workshop</a></li>
<li class="last leaf menu-mlid-8665"><a href="/category/product-type/workstands" title="Workstands">Workstands</a></li>
</ul></li>
<li class="last expanded menu-mlid-3755"><a href="/category/review-section/miscellaneous" title="Miscellaneous">Miscellaneous</a><ul class="menu"><li class="first leaf menu-mlid-8663"><a href="/category/product-type/apps" title="Apps">Apps</a></li>
<li class="leaf menu-mlid-3758"><a href="/category/review-section/miscellaneous/books-maps-dvds" title="Books, Maps &amp; DVDs">Books, Maps &amp; DVDs</a></li>
<li class="leaf menu-mlid-3761"><a href="/category/review-section/miscellaneous/camping-and-outdoor-equipment" title="Camping and outdoor equipment">Camping and outdoor equipment</a></li>
<li class="leaf menu-mlid-3764"><a href="/category/review-section/miscellaneous/family" title="Family">Family</a></li>
<li class="last leaf menu-mlid-3767"><a href="/category/review-section/miscellaneous/gifts-misc" title="Gifts &amp; misc">Gifts &amp; misc</a></li>
</ul></li>
</ul></li>
<li class="leaf menu-mlid-819"><a href="/buyers-guide">Buyers Guides</a></li>
<li class="expanded menu-mlid-822"><a href="/features">Features</a><ul class="menu"><li class="first leaf menu-mlid-8191"><a href="/features">All</a></li>
<li class="leaf menu-mlid-8183"><a href="/category/feature-sections/how">How To</a></li>
<li class="leaf menu-mlid-8189"><a href="/category/feature-sections/tech">Tech</a></li>
<li class="leaf menu-mlid-8187"><a href="/category/feature-sections/fitness">Fitness</a></li>
<li class="last leaf menu-mlid-8185"><a href="/category/feature-sections/travel">Travel</a></li>
</ul></li>
<li class="expanded menu-mlid-1054"><a href="/forum">Forum</a><ul class="menu"><li class="first leaf menu-mlid-8487"><a href="/forums/roadcc-bike-forum">Bike Forum</a></li>
<li class="leaf menu-mlid-8489"><a href="/forums/tea-stop">Tea Stop</a></li>
<li class="last leaf menu-mlid-5055"><a href="/forums/fantasy-cycling">Fantasy Cycling</a></li>
</ul></li>
<li class="leaf menu-mlid-8181"><a href="/blogs">Opinion</a></li>
<li class="last leaf menu-mlid-821"><a href="/cycling-events">Events</a></li>
</ul></div>
  </div>
</div>
  </div>
						</div>
          				</div>
			</div>
		</div>
  
	    <div id="header" class="container">
        <div class="region region-header">
    <div id="block-block-11" class="block block-block">

    
  <div class="content">
    <div id="Top-Billboard">

</div>  </div>
</div>
  </div>
    </div>
  
  
  <div class="main-container container">
    <div class="row">
      <section class="col-sm-12">
        


                  <div class="actions">
                                                                                    </div>
        
        <div class="region-wrapper">
        <div class="region region-content">
                                        <div id="block-system-main" class="block block-system">

    
  <div class="content">
    <div id="node-276771"
     class="node node-news live-blog-node full-node full-node--two-columns clearfix" about="/content/news/cycling-live-blog-25-august-2020-276771" typeof="sioc:Item foaf:Document">
  <div class="back-link">
    <a href="/news" class="btn btn-bare-flatred icon icon-chevron-left">Back to
      news</a>
  </div>

  <div class="full__type-term">
    <div class="field-type">
      <span class="badge badge-flatred">news</span>
    </div>

          <div
        class="live-blog-badge badge badge-outline-danger icon icon-circle pulse">
        Live blog      </div>
      </div>

  <div class="full__title">
    <h1>London cycle lanes turned into rivers by Storm Francis (and poor drainage); Bora-Hansgrohe withdraws from Bretagne Classic due to positive coronavirus test; Another veiny cyclist&#039;s leg pic + more on the live blog</h1>
  </div>

  <div
    class="full__description full__description--flatred full__description--secondary">
    <div class="field field-name-field-home-page-teaser field-type-text field-label-hidden"><div class="field-items"><div class="field-item even">Tuesday's live blog is brought to you courtesy of Jack Sexty, with Simon MacMichael making some contributions later this evening...</div></div></div>  </div>

  <div class="full__author-date-comment full__author-date-comment--two-lines">

    <div class="full__date">
      <span property="dc:date dc:created" content="2020-08-25T09:52:35+01:00" datatype="xsd:dateTime">Tue, Aug 25, 2020 09:52</span>    </div>

    <a href="/content/news/cycling-live-blog-25-august-2020-276771#comments" class="full_comment-count">
      0    </a>
  </div>
  <div class="column-wrapper">
    <div class="first-column" id="live-blog-summary-block-container" data-nid="276771">
              <div class="summary-block">
          <h2>SUMMARY</h2>
          
<div class="view view-manage-live-blog view-id-manage_live_blog view-display-id-block_2 view-dom-id-48483a833ae964b152c2272b3d70d4b7">
          
    
    
    
      <div class="view-content">
          <ul>          <li class="views-row views-row-1 views-row-odd views-row-first">  
  <div class="views-field views-field-field-card-title">        <div class="field-content"><a href="#live-blog-item-18265">Chris Boardman back on ITV for Tour de France </a></div>  </div></li>
          <li class="views-row views-row-2 views-row-even">  
  <div class="views-field views-field-field-card-title">        <div class="field-content"><a href="#live-blog-item-18263">Bora-Hansgrohe rider receives positive COVID-19 test, team withdraws from Bretagne Classic </a></div>  </div></li>
          <li class="views-row views-row-3 views-row-odd">  
  <div class="views-field views-field-field-card-title">        <div class="field-content"><a href="#live-blog-item-18259">London cycleways turn to 'swimways' as torrential rain batters the capital </a></div>  </div></li>
          <li class="views-row views-row-4 views-row-even">  
  <div class="views-field views-field-field-card-title">        <div class="field-content"><a href="#live-blog-item-18257">Another weird veiny cyclist's leg photo, this time from NTT's Ben King </a></div>  </div></li>
          <li class="views-row views-row-5 views-row-odd views-row-last">  
  <div class="views-field views-field-field-card-title">        <div class="field-content"><a href="#live-blog-item-18255">This 'e-bike' looks like a bargain... </a></div>  </div></li>
      </ul>    </div>
    
    
    
    
    
  
</div>        </div>
          </div>
    <div class="second-column">
      <div class="full__image">
              </div>

      <div class="full__live-blog">
        
<div class="paragraphs-items paragraphs-items-field-live-blog paragraphs-items-field-live-blog-full paragraphs-items-full">
  <div class="field field-name-field-live-blog field-type-paragraphs field-label-hidden"><div class="field-items"><div class="field-item even"><div class="entity entity-paragraphs-item paragraphs-item-live-blog" about="" typeof="" >
  <div class="content">
    
<div class="paragraphs-items paragraphs-items-field-live-blog-items paragraphs-items-field-live-blog-items-full paragraphs-items-full">
  <div class="field field-name-field-live-blog-items field-type-paragraphs field-label-hidden"><div class="field-items"><div class="field-item even"><div class="entity entity-paragraphs-item paragraphs-item-card" about="" typeof="" id="live-blog-item-18265" id="live-blog-item-18265">
  <div class="content">
    <div class="field field-name-field-card-creation-date field-type-datetime field-label-hidden"><div class="field-items"><div class="field-item even"><span class='date-display-single'>10:37</span></div></div></div><div class="field field-name-field-card-title field-type-text field-label-hidden"><div class="field-items"><div class="field-item even">Chris Boardman back on ITV for Tour de France</div></div></div><div class="field field-name-field-description field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even"><blockquote class="twitter-tweet"><p dir="ltr" lang="en">Here's a look at the ITV Sport team for this year's La Course and Le Tour de France 🙌</p>
<p>A big welcome back to Chris Boardman 👏 <a href="https://t.co/XLRJ2E8rmo">pic.twitter.com/XLRJ2E8rmo</a></p>
<p>— ITV Cycling (@itvcycling) <a href="https://twitter.com/itvcycling/status/1298200726599012352?ref_src=twsrc%5Etfw">August 25, 2020</a>&nbsp;words of wisdom&nbsp;</p></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script><p>Mr Boardman is a very busy man nowadays, but presumably remote working means he can offer up the time to give us some pearls of wisdom during this year's rescheduled Tour de France. Fellow former pros David Millar, Dame Sarah Storey, Dani Rowe and Peter Kennaugh&nbsp;also join the commentary team.&nbsp;</p>
</div></div></div>  </div>
</div>
</div><div class="field-item odd"><div class="entity entity-paragraphs-item paragraphs-item-card" about="" typeof="" id="live-blog-item-18263" id="live-blog-item-18263">
  <div class="content">
    <div class="field field-name-field-card-creation-date field-type-datetime field-label-hidden"><div class="field-items"><div class="field-item even"><span class='date-display-single'>09:14</span></div></div></div><div class="field field-name-field-card-title field-type-text field-label-hidden"><div class="field-items"><div class="field-item even">Bora-Hansgrohe rider receives positive COVID-19 test, team withdraws from Bretagne Classic</div></div></div><div class="field field-name-field-description field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even"><blockquote class="twitter-tweet"><p dir="ltr" lang="en">🇫🇷 <a href="https://twitter.com/hashtag/BretagneClassic?src=hash&amp;ref_src=twsrc%5Etfw">#BretagneClassic</a> </p>
<p>We'll be lining up at the <a href="https://twitter.com/GrandPrixPlouay?ref_src=twsrc%5Etfw">@GrandPrixPlouay</a> this morning. Here's what it'll entail:</p>
<p>📍Plouay ➡️ Plouay<br />
🚩 Start 09:45<br />
🏁 Finish ca. 16:00<br />
🛣️ 248km <a href="https://t.co/ivlEwXTARy">pic.twitter.com/ivlEwXTARy</a></p>
<p>— BORA – hansgrohe (@BORAhansgrohe) <a href="https://twitter.com/BORAhansgrohe/status/1298144857924526080?ref_src=twsrc%5Etfw">August 25, 2020</a></p></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script><blockquote class="twitter-tweet">
<p dir="ltr" lang="en">📝 UPDATE: BORA - hansgrohe withdraws team from the Bretagne Classic due to positive COVID-19 test.</p>
<p>Read more here: <a href="https://t.co/Zdn9GgFhBM">https://t.co/Zdn9GgFhBM</a> <a href="https://t.co/TNxRvckQgz">pic.twitter.com/TNxRvckQgz</a></p>
<p>— BORA – hansgrohe (@BORAhansgrohe) <a href="https://twitter.com/BORAhansgrohe/status/1298186512849346560?ref_src=twsrc%5Etfw">August 25, 2020</a></p></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script><p>Two hours ago, Bora-Hansgrohe&nbsp;took to&nbsp;Twitter to announce that they were&nbsp;lining up for the French one-day race later on today... and now, they've been forced to withdraw due&nbsp;to a positive coronavirus test on the team.</p>
<p>The rider hasn't been named yet, with a statement saying: "One of the team’s riders received a positive result from the 3-day test after a negative 6-day test. As a result, BORA-Hansgrohe has withdrawn the entire team from the race. All necessary measures for contact tracing have been initiated immediately.</p>
<p>"We received the positive result this morning and reacted immediately. The team cannot participate in the race. All team members who have been in direct contact with the rider will go into self-isolation according to official regulations. The affected rider is asymptomatic and displays no signs of illness.”</p>
<p>The riders in Bora's&nbsp;Bretagne Classic squad were Cesare&nbsp;Benedetti, Marcus Burghardt, Jempy&nbsp;Drucker,&nbsp;Oscar Gatto,&nbsp;Patrick Gamper,&nbsp;Jay McCarthy and&nbsp;Ide Schelling.&nbsp;</p>
</div></div></div>  </div>
</div>
</div><div class="field-item even"><div class="entity entity-paragraphs-item paragraphs-item-card" about="" typeof="" id="live-blog-item-18259" id="live-blog-item-18259">
  <div class="content">
    <div class="field field-name-field-card-creation-date field-type-datetime field-label-hidden"><div class="field-items"><div class="field-item even"><span class='date-display-single'>08:44</span></div></div></div><div class="field field-name-field-card-title field-type-text field-label-hidden"><div class="field-items"><div class="field-item even">London cycleways turn to &#039;swimways&#039; as torrential rain batters the capital</div></div></div><div class="field field-name-field-description field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even"><blockquote class="twitter-tweet"><p dir="ltr" lang="en">Siri, show me why it is important that cycle infrastructure isn't crammed into the margins of roads which are run-offs for drainage 😳 <a href="https://t.co/3h13extL7S">https://t.co/3h13extL7S</a></p>
<p>— London Cycling Campaign (@London_Cycling) <a href="https://twitter.com/London_Cycling/status/1297954985192370176?ref_src=twsrc%5Etfw">August 24, 2020</a></p></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script><blockquote class="twitter-tweet" data-conversation="none">
<p dir="ltr" lang="en">Drainage is no joke - it's an important consideration in civil engineering, and is treated on in several documents such as the recently published LTN 1/30 "Cycle Infrastructure Design" document, by <a href="https://twitter.com/transportgovuk?ref_src=twsrc%5Etfw">@transportgovuk</a> . Read our run-down of the document here <a href="https://t.co/8xx0uGwi7b">https://t.co/8xx0uGwi7b</a></p>
<p>— London Cycling Campaign (@London_Cycling) <a href="https://twitter.com/London_Cycling/status/1297957328155824128?ref_src=twsrc%5Etfw">August 24, 2020</a></p></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script><p>Although many saw the funny side, London Cycling Campaign say the scenes flag up some&nbsp;serious points about the design of cycling infrastructure and drainage. Kingston Cycling Campaign added: "Unfortunately it's a long standing problem here. Before the segregation the water would have been covering a similar width of green London Cycle Network paint instead. Needs more drains."</p>
<p>Hopefully the storm will pass fairly soon, or London's cycling network might end up looking like this...</p>
<blockquote class="twitter-tweet"><p dir="ltr" lang="en">Already approved! <a href="https://t.co/gnqy16WtYj">https://t.co/gnqy16WtYj</a></p>
<p>— The Cranlinati (@cranlinati) <a href="https://twitter.com/cranlinati/status/1297962104666968068?ref_src=twsrc%5Etfw">August 24, 2020</a></p></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div></div></div>  </div>
</div>
</div><div class="field-item odd"><div class="entity entity-paragraphs-item paragraphs-item-card" about="" typeof="" id="live-blog-item-18257" id="live-blog-item-18257">
  <div class="content">
    <div class="field field-name-field-card-creation-date field-type-datetime field-label-hidden"><div class="field-items"><div class="field-item even"><span class='date-display-single'>08:37</span></div></div></div><div class="field field-name-field-card-title field-type-text field-label-hidden"><div class="field-items"><div class="field-item even">Another weird veiny cyclist&#039;s leg photo, this time from NTT&#039;s Ben King</div></div></div><div class="field field-name-field-description field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even"><div class="dnd-widget-wrapper context-full type-image">
<div class="dnd-atom-rendered"><!-- scald=707593:full -->
<div class="media media--loading media--image"><img typeof="foaf:Image" alt="ben king leg - screenshot via ben king instagram story 25 august.PNG" class="media__element b-lazy" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://cdn.road.cc/sites/default/files/styles/main_width/public/ben-king-leg-screenshot-ben-king-instagram-story-25-august.PNG" /></div><!-- END scald=707593 --></div>
</div>
<p>Almost as weird as the legs themselves, is that pro cyclists feel the need to share photos of them on social media. The latest is from Ben King, with the 31-year-old American taking to his Instagram stories to ask followers if his leg is 'strong' or 'weird and gross'... what do we reckon?</p>
<p>See <a href="https://road.cc/content/news/226248-why-are-pro-cyclists%E2%80%99-legs-so-veiny">Pawel Poljanski</a> and <a href="https://road.cc/content/news/261286-movistars-jose-joaquin-rojas-posts-picture-his-legs-mid-giro-ditalia-and-photo">Jose Joaquin Rojas</a> for other notable examples from the weird veiny leg archive. </p>
</div></div></div>  </div>
</div>
</div><div class="field-item even"><div class="entity entity-paragraphs-item paragraphs-item-card" about="" typeof="" id="live-blog-item-18255" id="live-blog-item-18255">
  <div class="content">
    <div class="field field-name-field-card-creation-date field-type-datetime field-label-hidden"><div class="field-items"><div class="field-item even"><span class='date-display-single'>08:33</span></div></div></div><div class="field field-name-field-card-title field-type-text field-label-hidden"><div class="field-items"><div class="field-item even">This &#039;e-bike&#039; looks like a bargain...</div></div></div><div class="field field-name-field-description field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even"><div class="dnd-widget-wrapper context-full type-image">
<div class="dnd-atom-rendered"><!-- scald=707591:full -->
<div class="media media--loading media--image"><img typeof="foaf:Image" alt="diy e-bike facebook marketplace.PNG" class="media__element b-lazy" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://cdn.road.cc/sites/default/files/styles/main_width/public/diy-e-bike-facebook-marketplace.PNG" /></div><!-- END scald=707591 --></div>
</div>
<p>Important to stress that it's for 'spares or repairs' only. For £40, we'd be tempted to buy and see if we could make it work somehow...</p>
</div></div></div>  </div>
</div>
</div></div></div></div>
  </div>
</div>
</div></div></div></div>
      </div>
    </div>
  </div>
</div>
  </div>
</div>
<div id="block-views-14f9b5b99cfee6b192e1831674815b66" class="block block-views contributor-info-block">

    
  <div class="content">
    
<div class="view view-contributor-page view-id-contributor_page view-display-id-contributor_block view-dom-id-0c34dc71d1370b0a9b98c57732a92cf2">
          
    
    
    
      <div class="view-content">
        <div class="contributor-block">
      
  <div class="views-field views-field-field-contributor-image">        <div class="field-content"><img typeof="foaf:Image" itemprop="image" src="https://cdn.road.cc/sites/default/files/styles/medium_avatar_image/public/fbimg1492641204278.jpg" alt="" /></div>  </div>  
  <div class="views-field views-field-field-contributor-name">        <div class="field-content"><a href="/content/contributor/jack-sexty" class="h5">Jack Sexty</a></div>  </div>  
  <div class="views-field views-field-field-contributor-biography">        <div class="field-content"><p>After cobbling together a few hundred quid during his student days off the back of a hard winter selling hats (long story), Jack bought his first road bike at the age of 20 and has been hooked ever since. He was Staff Writer at 220 Triathlon magazine for two years before joining&nbsp;road.cc in 2017, and reports on all things tech as well as editing the road.cc&nbsp;live blog. He is also the news editor of our electric-powered&nbsp;sister site&nbsp;eBikeTips. Jack's preferred events are time trials, sportives, triathlons and pogo sticking (the latter being another long story), and on Sunday afternoons&nbsp;he can often&nbsp;be found on an M5 service station indulging in his favourite post-race meal of 20 chicken nuggets, a sausage roll, caramel shortbread and a large strawberry milkshake.&nbsp;</p>
</div>  </div>  </div>
    </div>
    
    
    
    
    
  
</div>  </div>
</div>
<div id="block-node-comment-block-node-comments" class="block block-node-comment-block">

    
  <div class="content">
    <div id="block-node_comment_block-node_comments-ajax-content" class="ajaxblocks-wrapper-7"></div>  </div>
</div>
<div id='1x1-interscroller'></div>        </div>
                </div>
      </section>
    </div>
  </div>

  <div class="bottom-content container">
      <div class="region region-bottom-content">
    <div id="block-roadcc-latest-comments-recent-comments-nodes" class="block block-roadcc-latest-comments latest-comments-block">

    <h2>Latest Comments</h2>
  
  <div class="content">
    <div class="item-list"><ul class="comments"><li class="first"><div class="comment">
  <div class="commenter-info">

    Housecathst
    <span class="time">
    4 min 28 sec ago  </span>
  </div><!-- /.commenter-info -->

  <p class="subject">
    The "I'm a good driver thing" is a  massive part of the problem, there have been numerous studies that show the majority of drivers thing their...  </p>

  <div class="node-title">
    <a href="/content/news/jail-speeding-driver-who-killed-cambridge-cyclist-276765#block-node-comment-block-node-comments">in: Jail for speeding driver who killed Cambridge cyclist</a>  </div>
</div>
</li>
<li><div class="comment">
  <div class="commenter-info">

    Secret_squirrel
    <span class="time">
    6 min 12 sec ago  </span>
  </div><!-- /.commenter-info -->

  <p class="subject">
    Best reason I have heard for a sub yet!   ...  </p>

  <div class="node-title">
    <a href="/content/news/big-bo-peep-has-lost-his-sheep-and-blames-cyclist-276763#block-node-comment-block-node-comments">in: Big Bo Peep has lost his sheep – and blames the cyclist</a>  </div>
</div>
</li>
<li><div class="comment">
  <div class="commenter-info">

    Rapha Nadal
    <span class="time">
    8 min 33 sec ago  </span>
  </div><!-- /.commenter-info -->

  <p class="subject">
    Guess the tester didnt pay any attention to the "how to wrap your bars like a pro" video...  </p>

  <div class="node-title">
    <a href="/content/review/wolf-tooth-supple-bar-tape-276683#block-node-comment-block-node-comments">in: Wolf Tooth Supple Bar Tape</a>  </div>
</div>
</li>
<li><div class="comment">
  <div class="commenter-info">

    ChrisB200SX
    <span class="time">
    11 min 49 sec ago  </span>
  </div><!-- /.commenter-info -->

  <p class="subject">
    The steel levers in the shift mechanisms of my Shimano 105 (5800) shifters are extremely corroded due to sweat. I make sure I wipe them off after...  </p>

  <div class="node-title">
    <a href="/content/forum/component-life-span-turbo-276623#block-node-comment-block-node-comments">in: Component life span on a turbo </a>  </div>
</div>
</li>
<li><div class="comment">
  <div class="commenter-info">

    quiff
    <span class="time">
    42 min 23 sec ago  </span>
  </div><!-- /.commenter-info -->

  <p class="subject">
    Available in orange, olive, yellow, black, pink and navy, as the article says.   </p>

  <div class="node-title">
    <a href="/content/review/rapha-mens-commuter-lightweight-jacket-276749#block-node-comment-block-node-comments">in: Rapha Men’s Commuter Lightweight Jacket</a>  </div>
</div>
</li>
<li><div class="comment">
  <div class="commenter-info">

    quiff
    <span class="time">
    46 min 21 sec ago  </span>
  </div><!-- /.commenter-info -->

  <p class="subject">
    I have a similar issue - I'm planning to ride a circular route from a different start point. I tried editing it in a free RidewithGPS account. It's...  </p>

  <div class="node-title">
    <a href="/content/forum/editing-strava-routes-without-premium-276769#block-node-comment-block-node-comments">in: Editing Strava routes without premium </a>  </div>
</div>
</li>
<li><div class="comment">
  <div class="commenter-info">

    hawkinspeter
    <span class="time">
    1 hour 32 min ago  </span>
  </div><!-- /.commenter-info -->

  <p class="subject">
    We're going to need a graph for this  </p>

  <div class="node-title">
    <a href="/content/review/specialized-s-works-tarmac-sl7-dura-ace-di2-2021-276677#block-node-comment-block-node-comments">in: Specialized S-Works Tarmac SL7 Dura-Ace Di2 2021</a>  </div>
</div>
</li>
<li><div class="comment">
  <div class="commenter-info">

    Jimmy Walnuts
    <span class="time">
    1 hour 58 min ago  </span>
  </div><!-- /.commenter-info -->

  <p class="subject">
    Thanks for the Danforth video. It used to be my neighbourhood and now I want a gyros and some fresh baklava!   </p>

  <div class="node-title">
    <a href="/content/news/cycling-live-blog-24-august-2020-276747#block-node-comment-block-node-comments">in: Cycling live blog 24 August 2020</a>  </div>
</div>
</li>
<li><div class="comment">
  <div class="commenter-info">

    Condor Andy
    <span class="time">
    2 hours 5 min ago  </span>
  </div><!-- /.commenter-info -->

  <p class="subject">
    It's different for this competition because it's all the Spring and Autumn races rolled into one comp. Usually you'd have early Italian classics...  </p>

  <div class="node-title">
    <a href="/content/forum/autumnno-wait-springright-first-time-autumn-classics-276035#block-node-comment-block-node-comments">in: Autumn...no wait, Spring...right the first time, Autumn Classics</a>  </div>
</div>
</li>
<li class="last"><div class="comment">
  <div class="commenter-info">

    hirsute
    <span class="time">
    3 hours 26 min ago  </span>
  </div><!-- /.commenter-info -->

  <p class="subject">
    You skipped over the using the phone for calls. Plenty of research on cognitive overload on that. I'd suggest your inner monologue can work in the...  </p>

  <div class="node-title">
    <a href="/content/review/zefal-universal-smartphone-adaptor-bike-kit-276659#block-node-comment-block-node-comments">in: Zefal Universal Smartphone Adaptor Bike Kit</a>  </div>
</div>
</li>
</ul></div>  </div>
</div>
<div id="block-views-block-news-block-1" class="block block-views most-popular-news-block">

    <h2>Most Popular News</h2>
  
  <div class="content">
    
<div class="view view-block-news view-id-block_news view-display-id-block_1 most-viewed-popular counter-color-danger view-dom-id-a1ab2bb40fbc29221a37f4fe66f17f1d">
          
    
    
    
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
      
  <div class="views-field views-field-counter">        <span class="field-content">1</span>  </div>  
  <div class="views-field views-field-title-1">        <span class="field-content"><a href="/content/news/pimlico-plumbers-accused-faking-cycling-criminal-vid-276739"> Video: Pimlico Plumbers appeal to catch cycling ‘criminal’ – but get accused of faking footage</a></span>  </div>  </div>
  <div class="views-row views-row-2 views-row-even">
      
  <div class="views-field views-field-counter">        <span class="field-content">2</span>  </div>  
  <div class="views-field views-field-title-1">        <span class="field-content"><a href="/content/news/big-bo-peep-has-lost-his-sheep-and-blames-cyclist-276763">Video: Big Bo Peep has lost his sheep – and it’s the cyclist’s fault (+ swearing)</a></span>  </div>  </div>
  <div class="views-row views-row-3 views-row-odd">
      
  <div class="views-field views-field-counter">        <span class="field-content">3</span>  </div>  
  <div class="views-field views-field-title-1">        <span class="field-content"><a href="/content/news/five-cool-things-coming-soon-roadcc-276761">Five cool things coming soon from Giant, Condor, BTR, Kinesis and Edco</a></span>  </div>  </div>
  <div class="views-row views-row-4 views-row-even">
      
  <div class="views-field views-field-counter">        <span class="field-content">4</span>  </div>  
  <div class="views-field views-field-title-1">        <span class="field-content"><a href="/content/news/near-miss-day-461-dangerous-overtake-rain-276751">Near Miss of the Day 461: Very dangerous overtake in the rain</a></span>  </div>  </div>
  <div class="views-row views-row-5 views-row-odd">
      
  <div class="views-field views-field-counter">        <span class="field-content">5</span>  </div>  
  <div class="views-field views-field-title-1">        <span class="field-content"><a href="/content/news/drivers-who-didnt-see-cyclists-they-killed-escape-jail-276625">Drivers who ‘didn’t see’ cyclists they killed both escape jail</a></span>  </div>  </div>
  <div class="views-row views-row-6 views-row-even">
      
  <div class="views-field views-field-counter">        <span class="field-content">6</span>  </div>  
  <div class="views-field views-field-title-1">        <span class="field-content"><a href="/content/news/brake-failure-believed-have-led-cyclists-death-276629">Brake failure believed to have led to cyclist’s death at notorious Yorkshire bridge</a></span>  </div>  </div>
  <div class="views-row views-row-7 views-row-odd">
      
  <div class="views-field views-field-counter">        <span class="field-content">7</span>  </div>  
  <div class="views-field views-field-title-1">        <span class="field-content"><a href="/content/news/near-miss-day-458-lorry-driver-left-hooks-cyclist-276641">Near Miss of the Day 458: Lorry driver left-hooks cyclist</a></span>  </div>  </div>
  <div class="views-row views-row-8 views-row-even views-row-last">
      
  <div class="views-field views-field-counter">        <span class="field-content">8</span>  </div>  
  <div class="views-field views-field-title-1">        <span class="field-content"><a href="/content/tech-news/here-are-2021-bikes-were-still-waiting-276615">Here are the 2021 bikes that we&#039;re still waiting for from Bianchi, Cannondale, Canyon, Colnago,Ridley, Scott and more</a></span>  </div>  </div>
    </div>
    
    
    
    
    
  
</div>  </div>
</div>
  </div>
  </div>

   <div class="container mb-3">
    <div id='Footer-Billboard'></div>
  </div>
  <footer class="footer container">
    <div class="footer-top">
      <div class="footer-logo">
        <a class="logo" href="/" title="Home">
          <img src="/sites/all/themes/roadcc/roadcc-black.svg" data-fallback="https://cdn.road.cc/sites/all/themes/roadcc/logo.png" alt='road.cc'/>
        </a>
      </div>
      <div class="site-slogan">
                  Best Cycling Website, BikeBiz Awards 2018               </div>
    </div>
      <div class="region region-footer">
    <section id="block-menu-block-3" class="block block-menu-block ft-quick-links clearfix">

        <h2>QUICK LINKS</h2>
<!--    <span class="map-link">--><!--</span>-->
    
	<div class="block-body clearfix">
		<div class="menu-block-wrapper menu-block-3 menu-name-menu-sections parent-mlid-0 menu-level-1">
  <ul class="menu"><li class="first leaf menu-mlid-871"><a href="/news">News</a></li>
<li class="leaf menu-mlid-2514"><a href="/reviews">Reviews</a></li>
<li class="leaf menu-mlid-868"><a href="/buyers-guide">Buyers Guides</a></li>
<li class="leaf menu-mlid-870"><a href="/features">Features</a></li>
<li class="leaf menu-mlid-2511"><a href="/tech">Tech</a></li>
<li class="leaf menu-mlid-5709"><a href="http://deals.road.cc">Deals</a></li>
<li class="leaf menu-mlid-2520"><a href="/forum">Forum</a></li>
<li class="leaf menu-mlid-873"><a href="/blogs">Blogs</a></li>
<li class="leaf menu-mlid-8165"><a href="/blogs">Opinion</a></li>
<li class="leaf menu-mlid-869"><a href="/cycling-events">Events</a></li>
<li class="leaf menu-mlid-2508"><a href="http://shop.road.cc/" target="_blank">Shop</a></li>
<li class="leaf menu-mlid-872"><a href="/health-fitness">Health &amp; Fitness</a></li>
<li class="last leaf menu-mlid-866"><a href="/travel">Travel</a></li>
</ul></div>
	</div>
</section> <!-- /.block -->
<section id="block-menu-block-2" class="block block-menu-block footer_block ft-social clearfix">

        <h2>FOLLOW US ON</h2>
    
	<div class="block-body clearfix">
		<div class="menu-block-wrapper menu-block-2 menu-name-menu-social parent-mlid-0 menu-level-1">
  <ul class="menu"><li class="first leaf menu-mlid-835"><a href="https://facebook.com/roadcc" rel="nofollow" class="" target="_blank"><i class="fa fa-facebook" aria-hidden="true" ></i> <span class="menu-link">Facebook</span></a></li>
<li class="leaf menu-mlid-829"><a href="http://twitter.com/roadcc" rel="nofollow" class="" target="_blank"><i class="fa fa-twitter" aria-hidden="true" ></i> <span class="menu-link">Twitter</span></a></li>
<li class="leaf menu-mlid-830"><a href="https://www.youtube.com/roadcc" rel="nofollow" class="sm-hide" target="_blank"><i class="fa fa-youtube" aria-hidden="true" ></i> <span class="menu-link">Youtube</span></a></li>
<li class="leaf menu-mlid-1051"><a href="/rss" class="sm-hide" target="_blank"><i class="fa fa-rss" aria-hidden="true" ></i> <span class="menu-link">RSS</span></a></li>
<li class="last leaf menu-mlid-834 footer-link"><a href="http://instagram.com" rel="nofollow" target="_blank">Instagram</a></li>
</ul></div>
	</div>
</section> <!-- /.block -->
<div id="block-menu-menu-our-websitest" class="block block-menu ft-our-websites">

    <h2>Our Websites</h2>
  
  <div class="content">
    <ul class="menu"><li class="first leaf"><a href="https://off.road.cc" target="_blank">off.road.cc</a></li>
<li class="leaf"><a href="https://ebiketips.road.cc">ebiketips.road.cc</a></li>
<li class="last leaf"><a href="https://deals.road.cc">deals.road.cc</a></li>
</ul>  </div>
</div>
<section id="block-block-2" class="block block-block footer_block ft-in-touch clearfix">

        <h2>GET IN TOUCH</h2>
    
	<div class="block-body clearfix">
		<p>Editorial, general: <strong><span class="spamspan"><span class="u">info</span> [at] <span class="d">road.cc</span></span></strong><br />
Tech, reviews: <strong><span class="spamspan"><span class="u">tech</span> [at] <span class="d">road.cc</span></span></strong><br />
Fantasy Cycling: <strong><span class="spamspan"><span class="u">game</span> [at] <span class="d">road.cc</span></span></strong><br />
Advertising, commercial:<strong> <span class="spamspan"><span class="u">sales</span> [at] <span class="d">road.cc</span></span></strong><br />
<a href="http://f-at.co.uk/mediapack2019/index.html"><strong>View our media pack</strong></a></p>
<p><strong><a href="http://road.cc/content/page/227406-reporting-annoying-or-intrusive-adverts-roadcc">Report an advert on road.cc</a></strong></p>
	</div>
</section> <!-- /.block -->
<div id="block-block-105" class="block block-block support-us-block">

    <h2>Support us</h2>
  
  <div class="content">
    <p><a class="subscribe-btn-pink btn-sm" href="https://road.cc/subscription">Subscribe</a></p>
  </div>
</div>
<div id="block-block-1" class="block block-block ft-copyright">

    
  <div class="content">
    <p><em>All material ©&nbsp;Farrelly&nbsp;Atkinson (F-At) Limited, Unit 7b Green Park Station BA11JB. Tel 01225 588855. © 2008–present unless otherwise stated. <a class="terms" href="/terms">Terms and conditions of use</a>.</em></p>
<!-- /ca-pub-9881962860178110/Road.cc/SA-Unit13 --><div id="SA-Unit13">
<script type='text/javascript'>
if (window.innerWidth < 768){
      googletag.cmd.push(function() { googletag.display('SA-Unit13'); });
}
    </script></div>
<script>
<!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com --><script>var om49340_43414,om49340_43414_poll=function(){var r=0;return function(n,l){clearInterval(r),r=setInterval(n,l)}}();!function(e,t,n){if(e.getElementById(n)){om49340_43414_poll(function(){if(window['om_loaded']){if(!om49340_43414){om49340_43414=new OptinMonsterApp();return om49340_43414.init({"a":43414,"staging":0,"dev":0,"beta":0});}}},25);return;}var d=false,o=e.createElement(t);o.id=n,o.src="https://a.optmstr.com/app/js/api.min.js",o.async=true,o.onload=o.onreadystatechange=function(){if(!d){if(!this.readyState||this.readyState==="loaded"||this.readyState==="complete"){try{d=om_loaded=true;om49340_43414=new OptinMonsterApp();om49340_43414.init({"a":43414,"staging":0,"dev":0,"beta":0});o.onload=o.onreadystatechange=null;}catch(t){}}}};(document.getElementsByTagName("head")[0]||document.documentElement).appendChild(o)}(document,"script","omapi-script");</script><!-- / OptinMonster --><div class="mrf-Optin-toBody">&nbsp;</div>
  </div>
</div>
  </div>

    <div class="footer-column-wrapper">
                            </div>

      </footer>
</div>
  
  <script type="text/javascript" src="//s.skimresources.com/js/80023x1531141.skimlinks.js"></script>
<script type="text/javascript" src="https://cdn.road.cc/sites/all/modules/custom/roadcc_customisation/js/roadcc_customisation.js?qfm3wq"></script>


  <script type="text/javascript">
    (function() {
      var css = document.createElement('link');
      css.href = '//netdna.bootstrapcdn.com/font-awesome/4.2.0/css/font-awesome.min.css';
      css.rel = 'stylesheet';
      css.type = 'text/css';
      document.getElementsByTagName('head')[0].appendChild(css);
    })();
  </script>
  	  <div id='Sticky-Footer'></div>
    <script type="text/javascript">var subscribersSiteId='f23b37c9-7bcd-46dd-8cb8-c56c52757f6a';</script>
  <script type="text/javascript" src="https://cdn.subscribers.com/assets/subscribers.js"></script>
</body>

</html>
