<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML+RDFa 1.0//EN" "http://www.w3.org/MarkUp/DTD/xhtml-rdfa-1.dtd">
<html lang="en" dir="ltr" 
  xmlns:og="http://ogp.me/ns#"
  xmlns:article="http://ogp.me/ns/article#"
  xmlns:book="http://ogp.me/ns/book#"
  xmlns:profile="http://ogp.me/ns/profile#"
  xmlns:video="http://ogp.me/ns/video#"
  xmlns:product="http://ogp.me/ns/product#"
  xmlns:content="http://purl.org/rss/1.0/modules/content/"
  xmlns:dc="http://purl.org/dc/terms/"
  xmlns:foaf="http://xmlns.com/foaf/0.1/"
  xmlns:rdfs="http://www.w3.org/2000/01/rdf-schema#"
  xmlns:sioc="http://rdfs.org/sioc/ns#"
  xmlns:sioct="http://rdfs.org/sioc/types#"
  xmlns:skos="http://www.w3.org/2004/02/skos/core#"
  xmlns:xsd="http://www.w3.org/2001/XMLSchema#">

<head profile="http://www.w3.org/1999/xhtml/vocab">
  <meta charset="utf-8">
  <meta name="viewport" content="width=device-width, initial-scale=1.0">
  <title>Review: Scott RC Premium ++++ Bibshorts | road.cc</title>
  <!--[if IE]><![endif]-->
<link rel="preload" href="/sites/all/themes/roadcc/images/rating-stars.svg" as="image" type="image/svg+xml" />
<link rel="preload" href="https://cdn.road.cc//sites/all/themes/roadcc/images/rating-stars.png" as="image" type="image/png" />
<link rel="preload" href="/sites/all/themes/roadcc/images/icons/comment.svg" as="image" type="image/svg+xml" />
<link rel="preload" href="/sites/all/themes/roadcc/images/icons/info-icon.svg" as="image" type="image/svg+xml" />
<link rel="preload" href="/sites/all/themes/roadcc/images/mob-logo.svg" as="image" type="image/svg+xml" />
<link rel="preload" href="/sites/all/themes/roadcc/images/icons/arrow.svg" as="image" type="image/svg+xml" />
<link rel="preload" href="https://cdn.road.cc//sites/all/themes/roadcc/images/icons/arrow-right.png" as="image" type="image/png" />
<link rel="preload" href="/sites/all/themes/roadcc/images/icons/search.svg" as="image" type="image/svg+xml" />
<link rel="preload" href="/sites/all/themes/roadcc/images/icons/user.svg" as="image" type="image/svg+xml" />
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta http-equiv="x-dns-prefetch-control" content="on" />
<link rel="dns-prefetch" href="//cdn.road.cc" />
<!--[if IE 9]>
<link rel="prefetch" href="//cdn.road.cc" />
<![endif]-->
<link rel="alternate" href="https://road.cc/rss" type="application/rss+xml" title="RSS" />
<link rel="shortcut icon" href="https://road.cc/sites/all/themes/roadcc/favicon.ico" type="image/vnd.microsoft.icon" />
<script type="application/ld+json">{
    "@context": "http://schema.org",
    "@graph": [
        {
            "@type": "Product",
            "name": "Scott RC Premium ++++ Bibshorts",
            "image": {
                "@type": "ImageObject",
                "representativeOfPage": "True",
                "url": "https://cdn.road.cc/sites/default/files/styles/schema_org/public/2022-scott-rc-premium-bibshorts.jpg"
            },
            "review": {
                "@type": "Review",
                "reviewBody": "Good all-round pair of shorts, with a great fit and a pad that’s comfortable for medium length rides",
                "datePublished": "2022-08-31T09:45:00+01:00",
                "author": {
                    "@type": "Person",
                    "@id": "https://road.cc/users/ben-woodhouse",
                    "name": "Ben Woodhouse",
                    "url": "https://road.cc/users/ben-woodhouse"
                },
                "reviewRating": {
                    "@type": "Rating",
                    "ratingValue": "7",
                    "bestRating": "10",
                    "worstRating": "1"
                }
            }
        }
    ]
}</script>
<link rel="amphtml" href="https://road.cc/content/review/scott-rc-premium-bibshorts-295603?amp" />
<meta name="description" content="Good all-round pair of shorts, with a great fit and a pad that’s comfortable for medium length rides" />
<meta name="robots" content="follow, index, max-image-preview:large, max-snippet:-1, max-video-preview:-1" />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="canonical" href="https://road.cc/content/review/scott-rc-premium-bibshorts-295603" />
<link rel="shortlink" href="https://road.cc/node/295603" />
<meta property="og:site_name" content="road.cc" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://road.cc/content/review/scott-rc-premium-bibshorts-295603" />
<meta property="og:title" content="Scott RC Premium ++++ Bibshorts" />
<meta property="og:description" content="Good all-round pair of shorts, with a great fit and a pad that’s comfortable for medium length rides" />
<meta property="og:updated_time" content="2022-08-30T17:45:35+01:00" />
<meta property="og:image" content="https://cdn.road.cc/sites/default/files/styles/main_width/public/2022-scott-rc-premium-bibshorts.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@roadcc" />
<meta name="twitter:creator:id" content="19336007" />
<meta name="twitter:title" content="Scott RC Premium ++++ Bibshorts" />
<meta name="twitter:description" content="Good all-round pair of shorts, with a great fit and a pad that’s comfortable for medium length rides" />
<meta name="twitter:image" content="https://cdn.road.cc/sites/default/files/styles/main_width/public/2022-scott-rc-premium-bibshorts.jpg" />
<meta name="twitter:image:width" content="280px" />
<meta name="mrf-extractable" content="true" />
<meta name="twitter:image:height" content="150px" />
<meta property="article:published_time" content="2022-08-31T09:45:00+01:00" />
<meta property="article:modified_time" content="2022-08-30T17:45:35+01:00" />
  <script type="text/javascript">
<!--//--><![CDATA[//><!--
for(var fonts=document.cookie.split("advaggf"),i=0;i<fonts.length;i++){var font=fonts[i].split("="),pos=font[0].indexOf("ont_");-1!==pos&&(window.document.documentElement.className+=" "+font[0].substr(4).replace(/[^a-zA-Z0-9\-]/g,""))}if(void 0!==Storage){fonts=JSON.parse(localStorage.getItem("advagg_fonts"));var current_time=(new Date).getTime();for(var key in fonts)fonts[key]>=current_time&&(window.document.documentElement.className+=" "+key.replace(/[^a-zA-Z0-9\-]/g,""))}
//--><!]]>
</script>
<style type="text/css" media="all">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</style>
<noscript id="advagg_loadcss_1">
<link type="text/css" rel="stylesheet" href="https://cdn.road.cc/sites/default/files/advagg_css/css__Z_dUBPTtuEgXusXRAC1a82BsXMBtBx4ZHrH89w1z0QI__eXD0jd32j0d4OoCVLcK3Mvtl8GPp2kmGVJFrjS5GhGk__n5n2ar81b1EF7XdGhlYQVinxS1H9LMRAzn9S732spmU.css" media="all" />
</noscript><noscript id="advagg_loadcss_2">
<link type="text/css" rel="stylesheet" href="https://cdn.road.cc/sites/default/files/advagg_css/css__awnfeBeyaIaAHxWB78kgVz6P5cvoy8kZTXKaSETfcNI__UqXadyZvd4FD0w0tHUwDBMynambjcwkDh6JmNBR-5LI__n5n2ar81b1EF7XdGhlYQVinxS1H9LMRAzn9S732spmU.css" media="screen and (max-width:1199px)" />
</noscript><noscript id="advagg_loadcss_3">
<link type="text/css" rel="stylesheet" href="https://cdn.road.cc/sites/default/files/advagg_css/css__1wSalwEuVTyijK7aP-xBwmf0CFCYNkZ2WIJC8jN8FLE__OsobACuiY5wY7hp13ecX3uE8TimQ68CDsydO1RD7Jpw__n5n2ar81b1EF7XdGhlYQVinxS1H9LMRAzn9S732spmU.css" media="all" />
</noscript>  <!-- HTML5 element support for IE6-8 -->
  <!--[if lt IE 9]>
    <script src="//html5shiv.googlecode.com/svn/trunk/html5.js"></script>
  <![endif]-->
  <script type="text/javascript" src="https://cdn.road.cc/sites/default/files/advagg_js/js__E3u8USQplSZ5KJ7H1a04va3fLnxx2SBJ-VuwgI4-0Sk__AdhAFZ5QAk_VrKkFUOCnxJb9ANrhuWlKf15A7QHm14M__n5n2ar81b1EF7XdGhlYQVinxS1H9LMRAzn9S732spmU.js" defer="defer" async="async"></script>
  <style type="text/css" media="all">.four-layout {
  margin-bottom: 30px; }
  .four-layout .view-content {
    display: -webkit-box;
    display: -ms-flexbox;
    display: flex;
    -ms-flex-wrap: wrap;
        flex-wrap: wrap;
    margin-right: -15px;
    margin-left: -15px; }
    .four-layout .view-content .views-row {
      margin-bottom: 10px;
      padding: 0 15px;
      width: 100%; }
      .four-layout .view-content .views-row:nth-child(n+5) {
        display: none; }
      .four-layout .view-content .views-row.more {
        display: block; }
  .four-layout .view-footer {
    margin-top: 15px;
    text-align: center; }
    .four-layout .view-footer button {
      font-size: 12px;
      padding: 5px 17px; }
      .four-layout .view-footer button::before {
        font-size: 10px; }
      .four-layout .view-footer button span {
        display: none; }
      .four-layout .view-footer button .show {
        display: inline-block; }

@media (min-width: 768px) {
  .four-layout .view-content .views-row {
    width: 50%; }
    .four-layout .view-content .views-row:nth-child(n+5) {
      display: block; }
  .four-layout .view-footer {
    display: none; } }

@media (min-width: 992px) {
  .four-layout {
    margin-bottom: 40px; }
    .four-layout .view-content .views-row {
      width: 25%; } }

img {
  display: block;
  max-width: 100%;
  height: auto; }

.bottom-header .subscribe-btn-pink {
  min-width: 106px; }

.block-youtube-playlist {
  min-height: 350px; }
  @media (min-width: 768px) {
    .block-youtube-playlist {
      min-height: 450px; } }

.related-reviews-block,
.adtech-copy,
.block-roadcc-customisation,
.block-roadcc-latest-comments {
  overflow: hidden; }

.productreport .report_scalerow {
  margin-bottom: 10px; }
  .productreport .report_scalerow .scalerow_legend {
    margin-bottom: 10px; }
  .productreport .report_scalerow .scalerow_bar {
    height: 13px;
    margin-bottom: 5px; }
    .productreport .report_scalerow .scalerow_bar .scalerow_bar_insert {
      height: 100%; }
  .productreport .report_scalerow .scalerow_value {
    font-size: 14px;
    letter-spacing: .42px;
    text-align: right; }

#reviews-search-form .filter .sliderfield .form-item {
  display: none; }

.webform-progressbar {
  margin: 0 auto; }

.webform-progressbar-inner {
  height: 3px; }

.webform-progressbar-outer {
  height: 3px;
  margin: 0.35em -1px 2em; }

.webform-client-form textarea {
  display: block;
  max-width: 100%;
  padding: .5rem 1rem;
  font-size: 1rem;
  line-height: 1.5;
  height: auto;
  margin: 0;
  font-family: inherit; }

.webform-client-form .description {
  font-size: 1rem; }

.form-item,
.form-actions {
  margin-top: 1em;
  margin-bottom: 1em; }

.field-name-field-gallery-image-reference div.scald-gallery {
  position: relative;
  width: 100%;
  height: auto !important;
  padding-top: 68.76%; }
  .field-name-field-gallery-image-reference div.scald-gallery .galleria-container {
    position: absolute;
    top: 0;
    left: 0;
    width: 100%;
    height: 100%; }
  .field-name-field-gallery-image-reference div.scald-gallery > a > img {
    display: none; }

.node-webform .user-picture img {
  max-width: 100%;
  height: auto; }

.full__title h1 {
  font-size: 28px;
  letter-spacing: -.57px;
  line-height: 34px; }

.full__title--rating {
  margin: 25px 0; }
  .full__title--rating h1 {
    margin: 0; }

.rating--big .field-name-field-rating .field-item {
  height: 24px;
  width: 152px; }

.full__body {
  overflow: hidden; }
  .full__body .adtech-copy {
    min-height: 250px !important; }
  .full__body iframe {
    max-width: 100%;
    overflow: hidden; }
  @media (max-width: 991.98px) {
    .full__body .sidebar {
      width: 100%;
      float: none;
      margin: 10px 0; } }

.adtech-home-news,
.adtech-home-frontMain,
#Footer-Billboard,
#Top-Billboard {
  min-height: 50px !important; }
  @media (min-width: 992px) {
    .adtech-home-news,
    .adtech-home-frontMain,
    #Footer-Billboard,
    #Top-Billboard {
      min-height: 250px !important; } }
</style>
  <!-- Global site tag (gtag.js) - Google Analytics -->
  <script async src="https://www.googletagmanager.com/gtag/js?id=UA-1737658-35"></script>

  <script>
    window.dataLayer = window.dataLayer || [];

    function gtag() {
      dataLayer.push(arguments);
    }
    gtag('js', new Date());
    gtag('config', 'UA-1737658-35');
  </script>
  <script async src="https://cdn.jsdelivr.net/gh/leya/leyajs/dist/main.js"></script>
  <!-- Avocet Secure JavaScript Pixel - Website: Road.cc - 5e88547a54e425fa54b15ce7 -->
  <script async src="https://ads.avocet.io/s?add=5e88547a54e425fa54b15ce7&ty=j"></script>
<!-- end -->

  </head>

<body class="html not-front not-logged-in one-sidebar sidebar-second page-node page-node- page-node-295603 node-type-review adtypes-nodepage skyscraper-ads mp-menu-push tag_classes-Scott_RC_Premium_++++_Bibshorts_2022,Scott_RC_Premium_++++_Bibshorts,Scott_2022,Scott,Commuter,Distance_and_Touring,Leisure,Racer,Sportive,Shorts_&_3/4s" >
<img width="99999" height="99999" style="pointer-events: none; position: absolute; top: 0; left: 0; width: 99%; height: 99%; max-width: 99%; max-height: 99%;"  src="data:image/svg+xml;base64,PD94bWwgdmVyc2lvbj0iMS4wIiBlbmNvZGluZz0iVVRGLTgiPz48c3ZnIHdpZHRoPSI5OTk5OXB4IiBoZWlnaHQ9Ijk5OTk5cHgiIHZpZXdCb3g9IjAgMCA5OTk5OSA5OTk5OSIgdmVyc2lvbj0iMS4xIiB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHhtbG5zOnhsaW5rPSJodHRwOi8vd3d3LnczLm9yZy8xOTk5L3hsaW5rIj48ZyBzdHJva2U9Im5vbmUiIGZpbGw9Im5vbmUiIGZpbGwtb3BhY2l0eT0iMCI+PHJlY3QgeD0iMCIgeT0iMCIgd2lkdGg9Ijk5OTk5IiBoZWlnaHQ9Ijk5OTk5Ij48L3JlY3Q+IDwvZz4gPC9zdmc+">
<script>
    function hasClass(element, className) {
      return (' ' + element.className + ' ').indexOf(' ' + className+ ' ') > -1;
    }
    function getCurrentNodeId() {
      var bodyClasses = document.body.classList;
      for ( i in bodyClasses ) {
        var c = bodyClasses[i];
        if ( c.length > 10 && c.substring(0, 10) === "page-node-" )
          return parseInt(c.substring(10), 10);
      }
      return false;
    }
    function getCurrentNodeTags() {
      var bodyClasses = document.body.classList;
      var tagClasses = '';
      for ( i in bodyClasses ) {
        var c = bodyClasses[i];
        if ( c.length > 12 && c.substring(0, 12) === "tag_classes-" ) {
          return c.replace('tag_classes-', '').split('_').join(' ');
        }
      }
      return false;
    }
    var section = '';
    var nid = '';
    var tags = '';
    if (document.body.classList.contains('page-node-')) {
      nid = getCurrentNodeId().toString();
      tags = getCurrentNodeTags().toString();
    }
    if (window.location.pathname == '/') {
      section = 'homepage';
    } else {
      var url = window.location.href;
      if (url.indexOf('content/page') !== -1) {
        section = 'page';
      }
      if (url.indexOf('content/blog') !== -1) {
        section = 'blog';
      }
      if (url.indexOf('content/buyers-guide') !== -1) {
        section = 'buyers-guide';
      }
      if (url.indexOf('content/classified') !== -1) {
        section = 'classified';
      }
      if (url.indexOf('content/event') !== -1) {
        section = 'event';
      }
      if (url.indexOf('content/feature') !== -1) {
        section = 'feature';
      }
      if (url.indexOf('content/forum') !== -1) {
        section = 'forum';
      }
      if (url.indexOf('content/member-discount') !== -1) {
        section = 'member-discount';
      }
      if (url.indexOf('content/member-news') !== -1) {
        section = 'member-news';
      }
      if (url.indexOf('content/buyers-guide') !== -1) {
        section = 'buyers-guide';
      }
      if (url.indexOf('contentmember-offer') !== -1) {
        section = 'member-offer';
      }
      if (url.indexOf('content/news') !== -1) {
        section = 'news';
      }
      if (url.indexOf('content/review') !== -1) {
        section = 'review';
      }
      if (url.indexOf('content/tech-news') !== -1) {
        section = 'tech-news';
      }
      if (url.indexOf('content/video') !== -1) {
        section = 'video';
      }
    }

    var adsOnPage = [];
    var body = document.querySelector('body');
    if (hasClass(body, 'adtypes-nodepage')) {
      adsOnPage = [
        "Top-Billboard",
        "Anchor",
        "Footer-Billboard",
        "Sidebar-InCopy-MPU-1",
        "Sidebar-InCopy-MPU-2",
        "Sidebar-InCopy-MPU-3",
        "Sidebar-InCopy-MPU-4",
        "Sidebar-InCopy-MPU-5",
        "Interscroller",
      ];

      if (hasClass(body, 'node-type-blog')) {
        adsOnPage.push("Home-MPU-3");
      }
      if (hasClass(body, 'skyscraper-ads')) {
        adsOnPage.push("Skin");
      }
    } else if (hasClass(body, 'adtypes-frontpage')) {
      adsOnPage = [
        "Anchor",
        "Footer-Billboard",
        "Billboard-2",
        "Billboard-3",
        "Home-MPU-1",
        "Home-MPU-2",
        "Home-MPU-3",
      ];
      if (hasClass(body, 'skyscraper-ads')) {
        adsOnPage.push("Skin");
      }
    } else {
      adsOnPage = [
        "Top-Billboard",
        "Anchor",
        "Sidebar-InCopy-MPU-1",
        "Sidebar-InCopy-MPU-2",
        "Sidebar-InCopy-MPU-3",
        "Sidebar-InCopy-MPU-4",
        "Sidebar-InCopy-MPU-5",
      ];
      if (hasClass(body, 'skyscraper-ads')) {
        adsOnPage.push("Skin");
      }
    }
    window.AD_UNITS_TOGGLE_ON = adsOnPage;
    window.streamampClientConfig = {
      targets: {
        "section": section,
        "nid": nid,
        "tags": tags
      }
    };

    window.initAdUnits = function() {
      window.AD_UNITS_TOGGLE_ON.forEach(function(ad) {
				if (typeof googletag !== 'undefined') {
          googletag.cmd.push(function() {
            googletag.display(ad);
          });
				}
      });
    }
    function addLHSSkin(sleeve, link, target){
      jQuery('#page').prepend("<div id='sleeve1'></div><style>#sleeve1{background: url('"+sleeve+"') no-repeat; position:fixed; top:80px; left:50%; width:390px; height:1200px; margin-left:-900px; z-index:99; cursor:pointer;}</style>");
      jQuery(document).on('click','#sleeve1',function(){
      window.open(link);
      });
    }
    function addRHSSkin(sleeve, link, target){
      jQuery('#page').prepend("<div id='sleeve2'></div><style>#sleeve2{background: url('"+sleeve+"') no-repeat; position:fixed; top:80px; left:50%; width:390px; height:1200px; margin-left:510px; z-index:99; cursor:pointer;}</style>");
      jQuery(document).on('click','#sleeve2',function(){
      window.open(link);
      });
    }
  </script>
        <script async type="text/javascript" src="https://cdn.bidder.dev/clients/15188745/FA-Road/script.js"></script>
      <div class="region region-page-top">
    <div></div>  </div>
  <div id="page">

  <div id="topNav">
    <div id="mp-button" class="btn-burger"></div>
      <div class="region region-top-navigation">
    <div id="block-road-cc-header-menu-road-cc-header-menu-header-menu" class="block block-road-cc-header-menu">

    
  <div class="content">
    <div class="road-cc-top-header-main-navigation-menu-main-block-wrapper d-flex flex-row justify-content-start navbar p-0">
      <div class="main-navigation-search-block top-header-search">
      <div class="icon-search"></div>
    </div>
    <div class="top-header-menu">
    <ul class="road-cc-top-header-main-navigation-menu-static-data-block menu d-flex align-items-center w-100 position-relative">
              <li class="main-navigation-road-cc-block">
          <a href="#" target_instance="road_cc_instance">
            road.cc</a>
        </li>
                    <li class="main-navigation-road-cc-block">
          <a href="#" target_instance="off_road_cc_instance">
            off.road.cc</a>
        </li>
                    <li class="main-navigation-road-cc-block">
          <a href="#" target_instance="ebiketips_road_cc_instance">
            ebiketips</a>
        </li>
                    <li class="main-navigation-road-cc-block">
          <a href="#" target_instance="dealclincher_road_cc_instance">
            Dealclincher</a>
        </li>
                    <li class="main-navigation-road-cc-block main-navigation-fantasy-cycling-road-cc-block">
          <a href="http://fantasy.road.cc" target_instance="fantasy_cycling_road_cc_instance">
            Fantasy Cycling</a>
        </li>
                    <li class="main-navigation-road-cc-block main-navigation-bike-live-road-cc-block">
          <a href="https://bikelive.road.cc" target_instance="bike_live_road_cc_instance">
            Bike Live</a>
        </li>
                    <li class="main-navigation-road-cc-block main-navigation-shop-road-cc-block">
          <a href="https://shop.road.cc/" target_instance="shop_road_cc_instance" target="_blank">
            Shop</a>
        </li>
        <li class="main-navigation-road-cc-block main-navigation-shop-road-cc-block">
          <a href="https://tours.road.cc" target_instance="shop_road_cc_instance" target="_blank">
          Bike Tours</a>
        </li>
          </ul>
  </div>
      <div class="user-actions dropdown ml-auto">
      <a class="btn dropdown-toggle" href="#" role="button" id="userDropdown" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
              </a>
      <div class="dropdown-menu" aria-labelledby="userDropdown">
                  <a href="/user/login?destination=node/295603" class="dropdown-item">Log In</a>
          <a href="/user/register" class="dropdown-item">Register</a>
        
              </div>
    </div>
  </div>
<div class="road-cc-top-header-main-navigation-menu-dynamic-data-block">
  <div class="top-header-menu-data-main-block-wrapper">
    <div class="top-header-menu-current-instance-navigation-items">

    </div>
    <div class="top-header-menu-current-instance-data">

    </div>
  </div>
</div>
  </div>
</div>
<div id="block-views-exp-search-results-page" class="block block-views">

    
  <div class="content">
    <form action="/search-results" method="get" id="views-exposed-form-search-results-page" accept-charset="UTF-8"><div><div class="views-exposed-form">
  <div class="views-exposed-widgets clearfix">
          <div id="edit-search-api-views-fulltext-wrapper" class="views-exposed-widget views-widget-filter-search_api_views_fulltext">
                  <label for="edit-search-api-views-fulltext">
            Search          </label>
                        <div class="views-widget">
          <input type="text" id="edit-search-api-views-fulltext" name="search_api_views_fulltext" value="" size="30" maxlength="128" class="form-text form-autocomplete live-results-search-textfield"><input type="hidden" id="edit-search-api-views-fulltext-autocomplete" value="https://road.cc/search_api_live_results/search_api_views_search_results" disabled class="live-result-autocomplete">        </div>
              </div>
                    <div class="views-exposed-widget views-submit-button">
      <input type="submit" id="edit-submit-search-results" name="" value="Apply" class="form-submit">    </div>
      </div>
</div>
</div></form>  </div>
</div>
  </div>
  </div>

  		<div class="bottom-header bg-blue-lg">
			<div class="bottom-header-region">
				<div class="bottom-header-left">
					<div class="support-subscribe">
						<h2>Support road.cc</h2>
						<p>Like this site? Help us to make it better.</p>
						<div><a href="/subscription" class="btn-sm subscribe-btn-pink">Subscribe</a></div>
					</div>
				</div>
				<div class="bottom-header-right">
          						<div class="site-logo">
							<a class="logo" href="/" title="Home">
								<img src="/sites/all/themes/roadcc/roadcc.svg" data-fallback="https://cdn.road.cc/sites/all/themes/roadcc/logo.png" alt="Scott RC Premium ++++ Bibshorts">
							</a>
						</div>
          					<div class="subscribe-btn-mobile">
						<a href="/subscription" class="btn-sm subscribe-btn-pink">Subscribe</a>
					</div>
          						<div class="main-navigation">
                <div class="region region-navigation">
    <div id="block-menu-block-4" class="block block-menu-block main-header-menu">

    
  <div class="content">
    <div class="menu-block-wrapper menu-block-4 menu-name-main-menu parent-mlid-0 menu-level-1">
  <ul class="menu"><li class="first leaf menu-mlid-818"><a href="/news">News</a></li>
<li class="expanded menu-mlid-1340 term-menu-link"><a href="/reviews">Reviews</a><ul class="menu"><li class="first expanded menu-mlid-3455"><a href="/category/review-section/bikes" title="Bikes">Bikes</a><ul class="menu"><li class="first leaf menu-mlid-3458"><a href="/category/review-section/bikes/road-bikes" title="Road bikes">Road bikes</a></li>
<li class="leaf menu-mlid-8485"><a href="/category/product-type/sportive-and-endurance-bikes" title="Sportive and endurance bikes">Sportive and endurance bikes</a></li>
<li class="leaf menu-mlid-4913"><a href="/category/product-type/gravel-and-adventure-bikes" title="Gravel and adventure bikes">Gravel and adventure bikes</a></li>
<li class="leaf menu-mlid-3461"><a href="/category/review-section/bikes/urban-and-hybrid-bikes" title="Urban and hybrid bikes">Urban and hybrid bikes</a></li>
<li class="leaf menu-mlid-3464"><a href="/category/review-section/bikes/touring-bikes" title="Touring bikes">Touring bikes</a></li>
<li class="leaf menu-mlid-3467"><a href="/category/review-section/bikes/cyclocross-bikes" title="Cyclocross bikes">Cyclocross bikes</a></li>
<li class="leaf menu-mlid-3479"><a href="/category/review-section/bikes/electric-bikes" title="Electric bikes">Electric bikes</a></li>
<li class="leaf menu-mlid-3482"><a href="/category/review-section/bikes/folding-bikes" title="Folding bikes">Folding bikes</a></li>
<li class="leaf menu-mlid-3473"><a href="/category/review-section/bikes/fixed-singlespeed-bikes" title="Fixed &amp; singlespeed bikes">Fixed &amp; singlespeed bikes</a></li>
<li class="leaf menu-mlid-3476"><a href="/category/review-section/bikes/childrens-bikes" title="Children's bikes">Children's bikes</a></li>
<li class="leaf menu-mlid-3470"><a href="/category/review-section/bikes/time-trial-bikes" title="Time trial bikes">Time trial bikes</a></li>
<li class="leaf menu-mlid-3485"><a href="/category/review-section/bikes/tandems" title="Tandems">Tandems</a></li>
<li class="last leaf menu-mlid-3488"><a href="/category/review-section/bikes/frames" title="Frames">Frames</a></li>
</ul></li>
<li class="expanded menu-mlid-3569"><a href="/category/review-section/accessories-0" title="Accessories">Accessories</a><ul class="menu"><li class="first leaf menu-mlid-3572"><a href="/category/review-section/accessories/accessories-misc" title="Accessories - misc">Accessories - misc</a></li>
<li class="leaf menu-mlid-5812"><a href="/category/product-type/computer-mounts" title="Computer mounts">Computer mounts</a></li>
<li class="leaf menu-mlid-3575"><a href="/category/review-section/accessories/bags" title="Bags">Bags</a></li>
<li class="leaf menu-mlid-3578"><a href="/category/review-section/accessories/bar-ends" title="Bar ends">Bar ends</a></li>
<li class="leaf menu-mlid-3581"><a href="/category/review-section/accessories/bike-bags-cases" title="Bike bags &amp; cases">Bike bags &amp; cases</a></li>
<li class="leaf menu-mlid-3584"><a href="/category/review-section/accessories/bottle-cages" title="Bottle cages">Bottle cages</a></li>
<li class="leaf menu-mlid-3587"><a href="/category/review-section/accessories/bottles" title="Bottles">Bottles</a></li>
<li class="leaf menu-mlid-3605"><a href="/category/review-section/accessories/helmet-cameras" title="Cameras">Cameras</a></li>
<li class="leaf menu-mlid-3590"><a href="/category/review-section/accessories/car-racks" title="Car racks">Car racks</a></li>
<li class="leaf menu-mlid-3593"><a href="/category/review-section/accessories/child-seats" title="Child seats">Child seats</a></li>
<li class="leaf menu-mlid-3596"><a href="/category/review-section/accessories/computers" title="Computers">Computers</a></li>
<li class="leaf menu-mlid-3599"><a href="/category/review-section/accessories/glasses" title="Glasses">Glasses</a></li>
<li class="leaf menu-mlid-3602"><a href="/category/review-section/accessories/gps-units" title="GPS units">GPS units</a></li>
<li class="leaf menu-mlid-3608"><a href="/category/review-section/accessories/helmets" title="Helmets">Helmets</a></li>
<li class="leaf menu-mlid-3611"><a href="/category/review-section/accessories/lights-front" title="Lights - front">Lights - front</a></li>
<li class="leaf menu-mlid-3614"><a href="/category/review-section/accessories/lights-rear" title="Lights - rear">Lights - rear</a></li>
<li class="leaf menu-mlid-3617"><a href="/category/review-section/accessories/lights-sets" title="Lights - sets">Lights - sets</a></li>
<li class="leaf menu-mlid-3620"><a href="/category/review-section/locks" title="Locks">Locks</a></li>
<li class="leaf menu-mlid-3623"><a href="/category/review-section/mirrors" title="Mirrors">Mirrors</a></li>
<li class="leaf menu-mlid-3626"><a href="/category/review-section/mudguards" title="Mudguards">Mudguards</a></li>
<li class="leaf menu-mlid-3629"><a href="/category/review-section/racks" title="Racks">Racks</a></li>
<li class="leaf menu-mlid-3632"><a href="/category/review-section/accessories/pumps-co2-inflators" title="Pumps &amp; CO2 inflators">Pumps &amp; CO2 inflators</a></li>
<li class="leaf menu-mlid-3635"><a href="/category/review-section/accessories/puncture-kits" title="Puncture kits">Puncture kits</a></li>
<li class="leaf menu-mlid-3638"><a href="/category/review-section/reflectives" title="Reflectives">Reflectives</a></li>
<li class="leaf menu-mlid-8657"><a href="/category/product-type/smart-watches" title="Smart watches">Smart watches</a></li>
<li class="leaf menu-mlid-3641"><a href="/category/review-section/accessories/stands-and-racks" title="Stands and racks">Stands and racks</a></li>
<li class="last leaf menu-mlid-3644"><a href="/category/review-section/accessories/trailers" title="Trailers">Trailers</a></li>
</ul></li>
<li class="expanded menu-mlid-3647"><a href="/category/review-section/clothing" title="Clothing">Clothing</a><ul class="menu"><li class="first leaf menu-mlid-3650"><a href="/category/review-section/clothing/arm-leg-warmers" title="Arm &amp; leg warmers">Arm &amp; leg warmers</a></li>
<li class="leaf menu-mlid-3653"><a href="/category/review-section/clothing/base-layers" title="Base layers">Base layers</a></li>
<li class="leaf menu-mlid-3656"><a href="/category/review-section/clothing/gilets" title="Gilets">Gilets</a></li>
<li class="leaf menu-mlid-3659"><a href="/category/review-section/clothing/gloves-full-finger" title="Gloves - full finger">Gloves - full finger</a></li>
<li class="leaf menu-mlid-3662"><a href="/category/review-section/clothing/gloves-mitts" title="Gloves - mitts">Gloves - mitts</a></li>
<li class="leaf menu-mlid-3665"><a href="/category/review-section/clothing/headwear" title="Headwear">Headwear</a></li>
<li class="leaf menu-mlid-3668"><a href="/category/review-section/jackets" title="Jackets">Jackets</a></li>
<li class="leaf menu-mlid-3671"><a href="/category/review-section/clothing/jerseys-casual" title="Jerseys - casual">Jerseys - casual</a></li>
<li class="leaf menu-mlid-3674"><a href="/category/review-section/clothing/jerseys-long-sleeve" title="Jerseys - long sleeve">Jerseys - long sleeve</a></li>
<li class="leaf menu-mlid-3677"><a href="/category/review-section/clothing/jerseys-short-sleeve" title="Jerseys - short sleeve">Jerseys - short sleeve</a></li>
<li class="leaf menu-mlid-3680"><a href="/category/review-section/overshoes" title="Overshoes">Overshoes</a></li>
<li class="leaf menu-mlid-3683"><a href="/category/review-section/shoes" title="Shoes">Shoes</a></li>
<li class="leaf menu-mlid-3686"><a href="/category/review-section/clothing/shorts-34s" title="Shorts &amp; 3/4s">Shorts &amp; 3/4s</a></li>
<li class="leaf menu-mlid-8659"><a href="/category/product-type/skin-suits" title="Skin suits">Skin suits</a></li>
<li class="leaf menu-mlid-3689"><a href="/category/review-section/socks" title="Socks">Socks</a></li>
<li class="leaf menu-mlid-3692"><a href="/category/review-section/tights-longs" title="Tights &amp; longs">Tights &amp; longs</a></li>
<li class="leaf menu-mlid-3695"><a href="/category/review-section/clothing/underwear" title="Underwear">Underwear</a></li>
<li class="last leaf menu-mlid-3698"><a href="/category/review-section/trousers" title="Trousers">Trousers</a></li>
</ul></li>
<li class="expanded menu-mlid-3491"><a href="/category/review-section/components" title="Components">Components</a><ul class="menu"><li class="first leaf menu-mlid-3494"><a href="/category/review-section/components/bar-tape-grips" title="Bar tape &amp; grips">Bar tape &amp; grips</a></li>
<li class="leaf menu-mlid-3497"><a href="/category/review-section/components/bottom-brackets" title="Bottom brackets">Bottom brackets</a></li>
<li class="leaf menu-mlid-3500"><a href="/category/review-section/components/brake-cables" title="Brake &amp; gear cables">Brake &amp; gear cables</a></li>
<li class="leaf menu-mlid-3503"><a href="/category/review-section/components/brake-sti-levers" title="Brake &amp; STI levers">Brake &amp; STI levers</a></li>
<li class="leaf menu-mlid-3506"><a href="/category/review-section/components/brake-pads-spares" title="Brake pads &amp; spares">Brake pads &amp; spares</a></li>
<li class="leaf menu-mlid-3509"><a href="/category/review-section/components/brakes" title="Brakes">Brakes</a></li>
<li class="leaf menu-mlid-3512"><a href="/category/review-section/components/cassettes-freewheels" title="Cassettes &amp; freewheels">Cassettes &amp; freewheels</a></li>
<li class="leaf menu-mlid-3515"><a href="/category/review-section/components/chains" title="Chains">Chains</a></li>
<li class="leaf menu-mlid-3518"><a href="/category/review-section/components/chainsets-chainrings" title="Chainsets &amp; chainrings">Chainsets &amp; chainrings</a></li>
<li class="leaf menu-mlid-3521"><a href="/category/review-section/components/derailleurs-front" title="Derailleurs - front">Derailleurs - front</a></li>
<li class="leaf menu-mlid-3524"><a href="/category/review-section/components/derailleurs-rear" title="Derailleurs - rear">Derailleurs - rear</a></li>
<li class="leaf menu-mlid-3527"><a href="/category/review-section/components/forks" title="Forks">Forks</a></li>
<li class="leaf menu-mlid-3530"><a href="/category/review-section/components/levers-shifters" title="Gear levers &amp; shifters">Gear levers &amp; shifters</a></li>
<li class="leaf menu-mlid-3533"><a href="/category/review-section/components/groupsets" title="Groupsets">Groupsets</a></li>
<li class="leaf menu-mlid-3536"><a href="/category/review-section/components/handlebars-extensions" title="Handlebars &amp; extensions">Handlebars &amp; extensions</a></li>
<li class="leaf menu-mlid-3539"><a href="/category/review-section/components/headsets" title="Headsets">Headsets</a></li>
<li class="leaf menu-mlid-3542"><a href="/category/review-section/components/hubs" title="Hubs">Hubs</a></li>
<li class="leaf menu-mlid-3545"><a href="/category/review-section/inner-tubes" title="Inner tubes">Inner tubes</a></li>
<li class="leaf menu-mlid-3548"><a href="/category/review-section/pedals" title="Pedals">Pedals</a></li>
<li class="leaf menu-mlid-3551"><a href="/category/review-section/components/quick-releases-skewers" title="Quick releases &amp; skewers">Quick releases &amp; skewers</a></li>
<li class="leaf menu-mlid-3554"><a href="/category/review-section/saddles" title="Saddles">Saddles</a></li>
<li class="leaf menu-mlid-3557"><a href="/category/review-section/seatposts" title="Seatposts">Seatposts</a></li>
<li class="leaf menu-mlid-3560"><a href="/category/review-section/components/stems" title="Stems">Stems</a></li>
<li class="leaf menu-mlid-3563"><a href="/category/review-section/components/wheels" title="Wheels">Wheels</a></li>
<li class="last leaf menu-mlid-3566"><a href="/category/review-section/tyres" title="Tyres">Tyres</a></li>
</ul></li>
<li class="expanded menu-mlid-3701"><a href="/category/review-section/health-fitness-and-nutrition" title="Health, fitness and nutrition">Health, fitness and nutrition</a><ul class="menu"><li class="first leaf menu-mlid-3704"><a href="/category/review-section/nutrition-and-health/energy-recovery-bars" title="Energy &amp; recovery bars">Energy &amp; recovery bars</a></li>
<li class="leaf menu-mlid-3707"><a href="/category/review-section/nutrition-and-health/energy-recovery-drinks" title="Energy &amp; recovery drinks">Energy &amp; recovery drinks</a></li>
<li class="leaf menu-mlid-3710"><a href="/category/review-section/nutrition-and-health/energy-recovery-gels" title="Energy &amp; recovery gels">Energy &amp; recovery gels</a></li>
<li class="leaf menu-mlid-3713"><a href="/category/review-section/nutrition-and-health/heart-rate-monitors" title="Heart rate monitors">Heart rate monitors</a></li>
<li class="leaf menu-mlid-3716"><a href="/category/review-section/nutrition-and-health/hydration-products" title="Hydration products">Hydration products</a></li>
<li class="leaf menu-mlid-3719"><a href="/category/review-section/nutrition-and-health/hydration-systems" title="Hydration systems">Hydration systems</a></li>
<li class="leaf menu-mlid-3722"><a href="/category/review-section/nutrition-and-health/indoor-trainers" title="Indoor trainers">Indoor trainers</a></li>
<li class="leaf menu-mlid-3725"><a href="/category/review-section/nutrition-and-health/power-measurement" title="Power measurement">Power measurement</a></li>
<li class="leaf menu-mlid-3728"><a href="/category/review-section/nutrition-and-health/skincare-embrocation" title="Skincare &amp; embrocation">Skincare &amp; embrocation</a></li>
<li class="leaf menu-mlid-3731"><a href="/category/review-section/nutrition-and-health/sun-care" title="Sun care">Sun care</a></li>
<li class="last leaf menu-mlid-3734"><a href="/category/review-section/nutrition-and-health/training-misc" title="Training - misc">Training - misc</a></li>
</ul></li>
<li class="expanded menu-mlid-3737"><a href="/category/review-section/tools-and-workshop" title="Tools and workshop">Tools and workshop</a><ul class="menu"><li class="first leaf menu-mlid-3740"><a href="/category/review-section/tools-and-workshop/cleaning-products" title="Cleaning products">Cleaning products</a></li>
<li class="leaf menu-mlid-3743"><a href="/category/review-section/tools-and-workshop/lubrication" title="Lubrication">Lubrication</a></li>
<li class="leaf menu-mlid-3746"><a href="/category/review-section/tools-and-workshop/tools-multitools" title="Tools - multitools">Tools - multitools</a></li>
<li class="leaf menu-mlid-3749"><a href="/category/review-section/tools-and-workshop/tools-portable" title="Tools - Portable">Tools - Portable</a></li>
<li class="leaf menu-mlid-3752"><a href="/category/review-section/tools-and-workshop/tools-workshop" title="Tools - workshop">Tools - workshop</a></li>
<li class="last leaf menu-mlid-8665"><a href="/category/product-type/workstands" title="Workstands">Workstands</a></li>
</ul></li>
<li class="last expanded menu-mlid-3755"><a href="/category/review-section/miscellaneous" title="Miscellaneous">Miscellaneous</a><ul class="menu"><li class="first leaf menu-mlid-8663"><a href="/category/product-type/apps" title="Apps">Apps</a></li>
<li class="leaf menu-mlid-3758"><a href="/category/review-section/miscellaneous/books-maps-dvds" title="Books, Maps &amp; DVDs">Books, Maps &amp; DVDs</a></li>
<li class="leaf menu-mlid-3761"><a href="/category/review-section/miscellaneous/camping-and-outdoor-equipment" title="Camping and outdoor equipment">Camping and outdoor equipment</a></li>
<li class="leaf menu-mlid-3764"><a href="/category/review-section/miscellaneous/family" title="Family">Family</a></li>
<li class="last leaf menu-mlid-3767"><a href="/category/review-section/miscellaneous/gifts-misc" title="Gifts &amp; misc">Gifts &amp; misc</a></li>
</ul></li>
</ul></li>
<li class="expanded menu-mlid-819 term-menu-link"><a href="/buyers-guide">Buyers Guides</a><ul class="menu"><li class="first expanded menu-mlid-3455"><a href="/buyers-guide/bikes" title="Bikes">Bikes</a><ul class="menu"><li class="first leaf menu-mlid-3458"><a href="/buyers-guide/road-bikes" title="Road bikes">Road bikes</a></li>
<li class="leaf menu-mlid-8485"><a href="/buyers-guide/sportive-and-endurance-bikes" title="Sportive and endurance bikes">Sportive and endurance bikes</a></li>
<li class="leaf menu-mlid-4913"><a href="/buyers-guide/gravel-and-adventure-bikes" title="Gravel and adventure bikes">Gravel and adventure bikes</a></li>
<li class="leaf menu-mlid-3461"><a href="/buyers-guide/urban-and-hybrid-bikes" title="Urban and hybrid bikes">Urban and hybrid bikes</a></li>
<li class="leaf menu-mlid-3464"><a href="/buyers-guide/touring-bikes" title="Touring bikes">Touring bikes</a></li>
<li class="leaf menu-mlid-3467"><a href="/buyers-guide/cyclocross-bikes" title="Cyclocross bikes">Cyclocross bikes</a></li>
<li class="leaf menu-mlid-3479"><a href="/buyers-guide/electric-bikes" title="Electric bikes">Electric bikes</a></li>
<li class="leaf menu-mlid-3482"><a href="/buyers-guide/folding-bikes" title="Folding bikes">Folding bikes</a></li>
<li class="leaf menu-mlid-3473"><a href="/buyers-guide/fixed-%26-singlespeed-bikes" title="Fixed &amp; singlespeed bikes">Fixed &amp; singlespeed bikes</a></li>
<li class="leaf menu-mlid-3476"><a href="/buyers-guide/children%27s-bikes" title="Children's bikes">Children's bikes</a></li>
<li class="leaf menu-mlid-3485"><a href="/buyers-guide/tandems" title="Tandems">Tandems</a></li>
<li class="last leaf menu-mlid-3488"><a href="/buyers-guide/frames" title="Frames">Frames</a></li>
</ul></li>
<li class="expanded menu-mlid-3569"><a href="/buyers-guide/accessories" title="Accessories">Accessories</a><ul class="menu"><li class="first leaf menu-mlid-3572"><a href="/buyers-guide/accessories---misc" title="Accessories - misc">Accessories - misc</a></li>
<li class="leaf menu-mlid-3575"><a href="/buyers-guide/bags" title="Bags">Bags</a></li>
<li class="leaf menu-mlid-3581"><a href="/buyers-guide/bike-bags-%26-cases" title="Bike bags &amp; cases">Bike bags &amp; cases</a></li>
<li class="leaf menu-mlid-3605"><a href="/buyers-guide/cameras" title="Cameras">Cameras</a></li>
<li class="leaf menu-mlid-3590"><a href="/buyers-guide/car-racks" title="Car racks">Car racks</a></li>
<li class="leaf menu-mlid-3593"><a href="/buyers-guide/child-seats" title="Child seats">Child seats</a></li>
<li class="leaf menu-mlid-3596"><a href="/buyers-guide/computers" title="Computers">Computers</a></li>
<li class="leaf menu-mlid-3599"><a href="/buyers-guide/glasses" title="Glasses">Glasses</a></li>
<li class="leaf menu-mlid-3602"><a href="/buyers-guide/gps-units" title="GPS units">GPS units</a></li>
<li class="leaf menu-mlid-3608"><a href="/buyers-guide/helmets" title="Helmets">Helmets</a></li>
<li class="leaf menu-mlid-3611"><a href="/buyers-guide/lights---front" title="Lights - front">Lights - front</a></li>
<li class="leaf menu-mlid-3614"><a href="/buyers-guide/lights---rear" title="Lights - rear">Lights - rear</a></li>
<li class="leaf menu-mlid-3617"><a href="/buyers-guide/lights---sets" title="Lights - sets">Lights - sets</a></li>
<li class="leaf menu-mlid-3620"><a href="/buyers-guide/locks" title="Locks">Locks</a></li>
<li class="leaf menu-mlid-3626"><a href="/buyers-guide/mudguards" title="Mudguards">Mudguards</a></li>
<li class="leaf menu-mlid-3629"><a href="/buyers-guide/racks" title="Racks">Racks</a></li>
<li class="leaf menu-mlid-3632"><a href="/buyers-guide/pumps-%26-co2-inflators" title="Pumps &amp; CO2 inflators">Pumps &amp; CO2 inflators</a></li>
<li class="leaf menu-mlid-3635"><a href="/buyers-guide/puncture-kits" title="Puncture kits">Puncture kits</a></li>
<li class="leaf menu-mlid-3641"><a href="/buyers-guide/stands-and-racks" title="Stands and racks">Stands and racks</a></li>
<li class="last leaf menu-mlid-3644"><a href="/buyers-guide/trailers" title="Trailers">Trailers</a></li>
</ul></li>
<li class="expanded menu-mlid-3647"><a href="/buyers-guide/clothing" title="Clothing">Clothing</a><ul class="menu"><li class="first leaf menu-mlid-3650"><a href="/buyers-guide/arm-%26-leg-warmers" title="Arm &amp; leg warmers">Arm &amp; leg warmers</a></li>
<li class="leaf menu-mlid-3653"><a href="/buyers-guide/base-layers" title="Base layers">Base layers</a></li>
<li class="leaf menu-mlid-3656"><a href="/buyers-guide/gilets" title="Gilets">Gilets</a></li>
<li class="leaf menu-mlid-3659"><a href="/buyers-guide/gloves---full-finger" title="Gloves - full finger">Gloves - full finger</a></li>
<li class="leaf menu-mlid-3662"><a href="/buyers-guide/gloves---mitts" title="Gloves - mitts">Gloves - mitts</a></li>
<li class="leaf menu-mlid-3665"><a href="/buyers-guide/headwear" title="Headwear">Headwear</a></li>
<li class="leaf menu-mlid-3668"><a href="/buyers-guide/jackets" title="Jackets">Jackets</a></li>
<li class="leaf menu-mlid-3671"><a href="/buyers-guide/jerseys---casual" title="Jerseys - casual">Jerseys - casual</a></li>
<li class="leaf menu-mlid-3674"><a href="/buyers-guide/jerseys---long-sleeve" title="Jerseys - long sleeve">Jerseys - long sleeve</a></li>
<li class="leaf menu-mlid-3677"><a href="/buyers-guide/jerseys---short-sleeve" title="Jerseys - short sleeve">Jerseys - short sleeve</a></li>
<li class="leaf menu-mlid-3680"><a href="/buyers-guide/overshoes" title="Overshoes">Overshoes</a></li>
<li class="leaf menu-mlid-3683"><a href="/buyers-guide/shoes" title="Shoes">Shoes</a></li>
<li class="leaf menu-mlid-3686"><a href="/buyers-guide/shorts-%26-3%404s" title="Shorts &amp; 3/4s">Shorts &amp; 3/4s</a></li>
<li class="leaf menu-mlid-3689"><a href="/buyers-guide/socks" title="Socks">Socks</a></li>
<li class="leaf menu-mlid-3692"><a href="/buyers-guide/tights-%26-longs" title="Tights &amp; longs">Tights &amp; longs</a></li>
<li class="last leaf menu-mlid-3698"><a href="/buyers-guide/trousers" title="Trousers">Trousers</a></li>
</ul></li>
<li class="expanded menu-mlid-3491"><a href="/buyers-guide/components" title="Components">Components</a><ul class="menu"><li class="first leaf menu-mlid-3494"><a href="/buyers-guide/bar-tape-%26-grips" title="Bar tape &amp; grips">Bar tape &amp; grips</a></li>
<li class="leaf menu-mlid-3503"><a href="/buyers-guide/brake-%26-sti-levers" title="Brake &amp; STI levers">Brake &amp; STI levers</a></li>
<li class="leaf menu-mlid-3509"><a href="/buyers-guide/brakes" title="Brakes">Brakes</a></li>
<li class="leaf menu-mlid-3518"><a href="/buyers-guide/chainsets-%26-chainrings" title="Chainsets &amp; chainrings">Chainsets &amp; chainrings</a></li>
<li class="leaf menu-mlid-3521"><a href="/buyers-guide/derailleurs---front" title="Derailleurs - front">Derailleurs - front</a></li>
<li class="leaf menu-mlid-3524"><a href="/buyers-guide/derailleurs---rear" title="Derailleurs - rear">Derailleurs - rear</a></li>
<li class="leaf menu-mlid-3533"><a href="/buyers-guide/groupsets" title="Groupsets">Groupsets</a></li>
<li class="leaf menu-mlid-3536"><a href="/buyers-guide/handlebars-%26-extensions" title="Handlebars &amp; extensions">Handlebars &amp; extensions</a></li>
<li class="leaf menu-mlid-3545"><a href="/buyers-guide/inner-tubes" title="Inner tubes">Inner tubes</a></li>
<li class="leaf menu-mlid-3548"><a href="/buyers-guide/pedals" title="Pedals">Pedals</a></li>
<li class="leaf menu-mlid-3554"><a href="/buyers-guide/saddles" title="Saddles">Saddles</a></li>
<li class="leaf menu-mlid-3557"><a href="/buyers-guide/seatposts" title="Seatposts">Seatposts</a></li>
<li class="leaf menu-mlid-3563"><a href="/buyers-guide/wheels" title="Wheels">Wheels</a></li>
<li class="last leaf menu-mlid-3566"><a href="/buyers-guide/tyres" title="Tyres">Tyres</a></li>
</ul></li>
<li class="expanded menu-mlid-3701"><a href="/buyers-guide/health%2C-fitness-and-nutrition" title="Health, fitness and nutrition">Health, fitness and nutrition</a><ul class="menu"><li class="first leaf menu-mlid-3713"><a href="/buyers-guide/heart-rate-monitors" title="Heart rate monitors">Heart rate monitors</a></li>
<li class="leaf menu-mlid-3722"><a href="/buyers-guide/indoor-trainers" title="Indoor trainers">Indoor trainers</a></li>
<li class="leaf menu-mlid-3725"><a href="/buyers-guide/power-measurement" title="Power measurement">Power measurement</a></li>
<li class="leaf menu-mlid-3728"><a href="/buyers-guide/skincare-%26-embrocation" title="Skincare &amp; embrocation">Skincare &amp; embrocation</a></li>
<li class="last leaf menu-mlid-3734"><a href="/buyers-guide/training---misc" title="Training - misc">Training - misc</a></li>
</ul></li>
<li class="expanded menu-mlid-3737"><a href="/buyers-guide/tools-and-workshop" title="Tools and workshop">Tools and workshop</a><ul class="menu"><li class="first leaf menu-mlid-3743"><a href="/buyers-guide/lubrication" title="Lubrication">Lubrication</a></li>
<li class="leaf menu-mlid-3746"><a href="/buyers-guide/tools---multitools" title="Tools - multitools">Tools - multitools</a></li>
<li class="leaf menu-mlid-3749"><a href="/buyers-guide/tools---portable" title="Tools - Portable">Tools - Portable</a></li>
<li class="last leaf menu-mlid-3752"><a href="/buyers-guide/tools---workshop" title="Tools - workshop">Tools - workshop</a></li>
</ul></li>
<li class="last expanded menu-mlid-3755"><a href="/buyers-guide/miscellaneous" title="Miscellaneous">Miscellaneous</a><ul class="menu"><li class="first leaf menu-mlid-3758"><a href="/buyers-guide/books%2C-maps-%26-dvds" title="Books, Maps &amp; DVDs">Books, Maps &amp; DVDs</a></li>
<li class="leaf menu-mlid-3764"><a href="/buyers-guide/family" title="Family">Family</a></li>
<li class="last leaf menu-mlid-3767"><a href="/buyers-guide/gifts-%26-misc" title="Gifts &amp; misc">Gifts &amp; misc</a></li>
</ul></li>
</ul></li>
<li class="expanded menu-mlid-822"><a href="/features">Features</a><ul class="menu"><li class="first leaf menu-mlid-8191"><a href="/features">All</a></li>
<li class="leaf menu-mlid-8183"><a href="/category/feature-sections/how">How To</a></li>
<li class="leaf menu-mlid-8189"><a href="/category/feature-sections/tech">Tech</a></li>
<li class="leaf menu-mlid-8187"><a href="/category/feature-sections/fitness">Fitness</a></li>
<li class="last leaf menu-mlid-8185"><a href="/category/feature-sections/travel">Travel</a></li>
</ul></li>
<li class="expanded menu-mlid-1054"><a href="/forum">Forum</a><ul class="menu"><li class="first leaf menu-mlid-8487"><a href="/forums/roadcc-bike-forum">Bike Forum</a></li>
<li class="leaf menu-mlid-8489"><a href="/forums/tea-stop">Tea Stop</a></li>
<li class="last leaf menu-mlid-5055"><a href="/forums/fantasy-cycling">Fantasy Cycling</a></li>
</ul></li>
<li class="leaf menu-mlid-8797"><a href="https://road.cc/recommends">Recommends</a></li>
<li class="last leaf menu-mlid-8901"><a href="/show/tags/podcast/195337">Podcast</a></li>
</ul></div>
  </div>
</div>
  </div>
						</div>
          				</div>
			</div>
		</div>
  
	    <div id="header" class="container">
        <div class="region region-header">
    <div id="block-block-30" class="block block-block">

    
  <div class="content">
    <!-- Road.cc Skin -->
  <div id="Skin"> </div>
  </div>
</div>
<div id="block-block-11" class="block block-block">

    
  <div class="content">
    <div id="Top-Billboard">

</div>  </div>
</div>
  </div>
    </div>
  
  
  <div class="main-container container">
    <div class="row">
      <section class="col-sm-12">
        


                  <div class="actions">
                                                                                    </div>
        
        <div class="region-wrapper">
        <div class="region region-content">
                                        <div id="block-system-main" class="block block-system">

    
  <div class="content">
    <div id="node-295603" class="node node-review review-node full-node full-node--two-columns clearfix" about="/content/review/scott-rc-premium-bibshorts-295603" typeof="sioc:Item foaf:Document">
  <div class="back-link">
    <a href="/reviews" class="btn btn-bare-yellow icon icon-chevron-left">Back to REVIEWS</a>
  </div>

  <div class="full__type-term">
    <div class="field-type">
      <span class="badge badge-yellow">review</span>
    </div>
    <div class="field field-name-field-product-type-term field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/category/review-section/clothing/shorts-34s" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Shorts &amp; 3/4s</a></div></div></div>  </div>

  <div class="full__image full__image--recommended-badge">
    <div class="field field-name-field-gallery-image-reference field-type-atom-reference field-label-hidden"><div class="field-items"><div class="field-item even"><!-- scald=782877:full -->
<img typeof="foaf:Image" data-src="https://cdn.road.cc/sites/default/files/styles/main_width/public/2022-scott-rc-premium-bibshorts.jpg" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAMAAAACCAQAAAA3fa6RAAAADklEQVR42mNkAANGCAUAACMAA2w/AMgAAAAASUVORK5CYII=" loading="lazy" class="lazyload" itemprop="image" width="970" height="647" alt="Scott RC Premium ++++ Bibshorts" title="2022 Scott RC Premium ++++ Bibshorts.jpg"><!-- END scald=782877 --><span class="main-caption">2022 Scott RC Premium ++++ Bibshorts.jpg</span></div></div></div>  </div>

  <div class="full__title full__title--rating">
    <h1>Scott RC Premium ++++ Bibshorts</h1>

    <div class="rating rating--big">
      <div class="field field-name-field-rating field-type-list-integer field-label-hidden stars-7"><div class="field-items"><div class="field-item even">7</div></div></div>    </div>
  </div>

  <div class="full__author-date-comment full__author-date-comment--two-lines">
    <div class="full__author">
      <span>by</span>
      <span class="name">Ben Woodhouse</span>
    </div>

    <div class="full__date">
      <span property="dc:date dc:created" content="2022-08-31T09:45:00+01:00" datatype="xsd:dateTime">Wed, Aug 31, 2022 09:45</span>    </div>

    
    <a href="/content/review/scott-rc-premium-bibshorts-295603#comments" class="full_comment-count">
      0    </a>
  </div>

  <div class="column-wrapper">
    <div class="first-column">
      <div class="product-info">
        <div class="field field-name-field-price field-type-number-decimal field-label-hidden" data-price="117.99"><div class="field-items"><div class="field-item even">£117.99</div></div></div>
        
        <div class="verdict">
          <h4>VERDICT:</h4>

          <div class="rating">
            <div class="field field-name-field-rating field-type-list-integer field-label-hidden stars-7"><div class="field-items"><div class="field-item even">7</div></div></div>            <span>
              10            </span>
          </div>

          <div class="field field-name-field-verdict field-type-text field-label-hidden"><div class="field-items"><div class="field-item even">Good all-round pair of shorts, with a great fit and a pad that’s comfortable for medium length rides</div></div></div>        </div>

        <div class="field field-name-field-pros field-type-text field-label-hidden"><div class="field-items"><div class="field-item even">Comfortable straps </div><div class="field-item odd">Breathable fabric</div></div></div>
        <div class="field field-name-field-cons field-type-text field-label-hidden"><div class="field-items"><div class="field-item even">Pad not as comfortable for long rides as some</div></div></div>
        <div class="field field-name-field-weight field-type-number-integer field-label-inline clearfix"><div class="field-label">Weight: </div><div class="field-items"><div class="field-item even">170g</div></div></div>
        <div class="field field-name-field-contact field-type-text field-label-inline clearfix"><div class="field-label">Contact: </div><div class="field-items"><div class="field-item even"><a href="https://www.scott-sports.com/gb/en/product/scott-rc-premium-men-s-bibshorts?article=2894051659008">www.scott-sports.com</a></div></div></div>
              </div>
      <div class="score-legend">
        <div class="score-legend--title">
          <a>How we test <i class="fa fa-chevron-down"></i></a>
        </div>
        <div class="score-legend--body">
          <p>At road.cc every product is thoroughly tested for as long as it takes to get a proper insight into how well it works.
          Our reviewers are experienced cyclists that we trust to be objective. While we strive to ensure that opinions expressed
          are backed up by facts, reviews are by their nature an informed opinion, not a definitive verdict. We don't intentionally
          try to break anything (except locks) but we do try to look for weak points in any design. The overall score is not just
          an average of the other scores: it reflects both a product's function and value – with value determined by how a product
          compares with items of similar spec, quality, and price.</p>
          <strong>What the road.cc scores mean</strong>
          <p>Good scores are more common than bad, because fortunately good products are more common than bad.</p>
          <ul class="score-legend--body-stars">
            <li class="stars-10">Exceptional</li>
            <li class="stars-9">Excellent</li>
            <li class="stars-8">Very Good</li>
            <li class="stars-7">Good</li>
            <li class="stars-6">Quite good</li>
            <li class="stars-5">Average</li>
            <li class="stars-4">Not so good</li>
            <li class="stars-3">Poor</li>
            <li class="stars-2">Bad</li>
            <li class="stars-1">Appalling</li>
          </ul>
        </div>
      </div>
      <div id="block-roadcc-customisation-roadcc-daily-deals" class="block block-roadcc-customisation">

    
  <div class="content">
    <div id="block-roadcc_customisation-roadcc_daily_deals-ajax-content" class="ajaxblocks-wrapper"></div>  </div>
</div>
    </div>

    <div class="second-column">
      <div class="full__body">
				<div class="body-wrapper">
          <div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded">
<p><strong>The Scott RC Premium ++++ Bib Shorts provide a lightly compressive fit and great breathability. They're generally very comfortable, especially the straps, though the pad isn't quite as good as some on long rides.</strong></p>
<p>Scott says these lightweight, highly-breathable shorts provide comfort no matter how far you are riding. I have to say, I found the pad comfortable for medium length rides but not the best for outings of more than four hours.</p>
<p class="h4"><a href="https://www.keller-sports.co.uk/p/scott-rc-premium-bib-BBESQ0DP000.html" rel="nofollow">&gt; Buy now: Scott RC Premium ++++ Bib Shorts for £87.60 from Keller Sports</a></p>
<p>The pad is a seamless construction, firm and of around average thickness; Scott doesn't specify but I would estimate it's around 10mm thick. It's a good size and not too bulky, just not quite as comfortable on longer rides as that used in the <a href="https://road.cc/content/review/assos-mille-gt-bib-shorts-c2-293823">Assos Mille GT C2</a> and Santini Karma Kinetic bib shorts I tested recently.</p>
<div class="dnd-widget-wrapper context-full type-image">
<div class="dnd-atom-rendered">
<!-- scald=782875:full -->
<img typeof="foaf:Image" data-src="https://cdn.road.cc/sites/default/files/styles/main_width/public/2022-scott-rc-premium-bibshorts-chamois.jpg" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAMAAAACCAQAAAA3fa6RAAAADklEQVR42mNkAANGCAUAACMAA2w/AMgAAAAASUVORK5CYII=" loading="lazy" class="lazyload" itemprop="image" width="970" height="647" alt="2022 Scott RC Premium ++++ Bibshorts - chamois.jpg" title="2022 Scott RC Premium ++++ Bibshorts - chamois.jpg"><!-- END scald=782875 -->
</div>
</div>
<p>The Scotts do perform well in a wide range of temperatures, from around 10℃ to around 35℃. They're made with DRYOxcell fabric, which is designed to wick sweat away from the body quickly. I certainly never found myself overheating in them, and there were few damp patches even when it was extremely hot, helped by the low front and minimalist straps.</p>
<div class="dnd-widget-wrapper context-full type-gallery">
<div class="dnd-atom-rendered">
<!-- scald=782879:full --><div class="scald-gallery scald-gallery-782879" style="width: 100%; height: 440px">
      <a href="https://cdn.road.cc/sites/default/files/styles/main_width/public/2022-scott-rc-premium-bibshorts-legs-front.jpg"><img data-title="2022 Scott RC Premium ++++ Bibshorts - legs front.jpg" data-big="https://cdn.road.cc/sites/default/files/2022-scott-rc-premium-bibshorts-legs-front.jpg" typeof="foaf:Image" data-src="https://cdn.road.cc/sites/default/files/styles/thumbnail/public/2022-scott-rc-premium-bibshorts-legs-front.jpg" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAMAAAACCAQAAAA3fa6RAAAADklEQVR42mNkAANGCAUAACMAA2w/AMgAAAAASUVORK5CYII=" loading="lazy" class="lazyload" itemprop="image" alt="" title="" width="100" height="67"></a>      <a href="https://cdn.road.cc/sites/default/files/styles/main_width/public/2022-scott-rc-premium-bibshorts-straps-front.jpg"><img data-title="2022 Scott RC Premium ++++ Bibshorts - straps front.jpg" data-big="https://cdn.road.cc/sites/default/files/2022-scott-rc-premium-bibshorts-straps-front.jpg" typeof="foaf:Image" data-src="https://cdn.road.cc/sites/default/files/styles/thumbnail/public/2022-scott-rc-premium-bibshorts-straps-front.jpg" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAMAAAACCAQAAAA3fa6RAAAADklEQVR42mNkAANGCAUAACMAA2w/AMgAAAAASUVORK5CYII=" loading="lazy" class="lazyload" itemprop="image" alt="" title="" width="100" height="67"></a>      <a href="https://cdn.road.cc/sites/default/files/styles/main_width/public/2022-scott-rc-premium-bibshorts-cuff.jpg"><img data-title="2022 Scott RC Premium ++++ Bibshorts - cuff.jpg" data-big="https://cdn.road.cc/sites/default/files/2022-scott-rc-premium-bibshorts-cuff.jpg" typeof="foaf:Image" data-src="https://cdn.road.cc/sites/default/files/styles/thumbnail/public/2022-scott-rc-premium-bibshorts-cuff.jpg" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAMAAAACCAQAAAA3fa6RAAAADklEQVR42mNkAANGCAUAACMAA2w/AMgAAAAASUVORK5CYII=" loading="lazy" class="lazyload" itemprop="image" alt="" title="" width="100" height="67"></a>      <a href="https://cdn.road.cc/sites/default/files/styles/main_width/public/2022-scott-rc-premium-bibshorts-cuff-gripper.jpg"><img data-title="2022 Scott RC Premium ++++ Bibshorts - cuff gripper.jpg" data-big="https://cdn.road.cc/sites/default/files/2022-scott-rc-premium-bibshorts-cuff-gripper.jpg" typeof="foaf:Image" data-src="https://cdn.road.cc/sites/default/files/styles/thumbnail/public/2022-scott-rc-premium-bibshorts-cuff-gripper.jpg" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAMAAAACCAQAAAA3fa6RAAAADklEQVR42mNkAANGCAUAACMAA2w/AMgAAAAASUVORK5CYII=" loading="lazy" class="lazyload" itemprop="image" alt="" title="" width="100" height="67"></a>      <a href="https://cdn.road.cc/sites/default/files/styles/main_width/public/2022-scott-rc-premium-bibshorts-straps-back.jpg"><img data-title="2022 Scott RC Premium ++++ Bibshorts - straps back.jpg" data-big="https://cdn.road.cc/sites/default/files/2022-scott-rc-premium-bibshorts-straps-back.jpg" typeof="foaf:Image" data-src="https://cdn.road.cc/sites/default/files/styles/thumbnail/public/2022-scott-rc-premium-bibshorts-straps-back.jpg" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAMAAAACCAQAAAA3fa6RAAAADklEQVR42mNkAANGCAUAACMAA2w/AMgAAAAASUVORK5CYII=" loading="lazy" class="lazyload" itemprop="image" alt="" title="" width="100" height="67"></a>      <a href="https://cdn.road.cc/sites/default/files/styles/main_width/public/2022-scott-rc-premium-bibshorts-straps-back-detail.jpg"><img data-title="2022 Scott RC Premium ++++ Bibshorts - straps back detail.jpg" data-big="https://cdn.road.cc/sites/default/files/2022-scott-rc-premium-bibshorts-straps-back-detail.jpg" typeof="foaf:Image" data-src="https://cdn.road.cc/sites/default/files/styles/thumbnail/public/2022-scott-rc-premium-bibshorts-straps-back-detail.jpg" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAMAAAACCAQAAAA3fa6RAAAADklEQVR42mNkAANGCAUAACMAA2w/AMgAAAAASUVORK5CYII=" loading="lazy" class="lazyload" itemprop="image" alt="" title="" width="100" height="67"></a>      <a href="https://cdn.road.cc/sites/default/files/styles/main_width/public/2022-scott-rc-premium-bibshorts-detail.jpg"><img data-title="2022 Scott RC Premium ++++ Bibshorts - detail.jpg" data-big="https://cdn.road.cc/sites/default/files/2022-scott-rc-premium-bibshorts-detail.jpg" typeof="foaf:Image" data-src="https://cdn.road.cc/sites/default/files/styles/thumbnail/public/2022-scott-rc-premium-bibshorts-detail.jpg" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAMAAAACCAQAAAA3fa6RAAAADklEQVR42mNkAANGCAUAACMAA2w/AMgAAAAASUVORK5CYII=" loading="lazy" class="lazyload" itemprop="image" alt="" title="" width="100" height="67"></a>      <a href="https://cdn.road.cc/sites/default/files/styles/main_width/public/2022-scott-rc-premium-bibshorts-chamois.jpg"><img data-title="2022 Scott RC Premium ++++ Bibshorts - chamois.jpg" data-big="https://cdn.road.cc/sites/default/files/2022-scott-rc-premium-bibshorts-chamois.jpg" typeof="foaf:Image" data-src="https://cdn.road.cc/sites/default/files/styles/thumbnail/public/2022-scott-rc-premium-bibshorts-chamois.jpg" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAMAAAACCAQAAAA3fa6RAAAADklEQVR42mNkAANGCAUAACMAA2w/AMgAAAAASUVORK5CYII=" loading="lazy" class="lazyload" itemprop="image" alt="" title="" width="100" height="67"></a>      <a href="https://cdn.road.cc/sites/default/files/styles/main_width/public/2022-scott-rc-premium-bibshorts.jpg"><img data-title="2022 Scott RC Premium ++++ Bibshorts.jpg" data-big="https://cdn.road.cc/sites/default/files/2022-scott-rc-premium-bibshorts.jpg" typeof="foaf:Image" data-src="https://cdn.road.cc/sites/default/files/styles/thumbnail/public/2022-scott-rc-premium-bibshorts.jpg" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAMAAAACCAQAAAA3fa6RAAAADklEQVR42mNkAANGCAUAACMAA2w/AMgAAAAASUVORK5CYII=" loading="lazy" class="lazyload" itemprop="image" alt="" title="" width="100" height="67"></a>  </div>
<!-- END scald=782879 -->
</div>
</div>

            <script>
function advagg_mod_4() {
  // Count how many times this function is called.
  advagg_mod_4.count = ++advagg_mod_4.count || 1;
  try {
    if (advagg_mod_4.count <= 40) {
      
             __tcfapi('addEventListener', 2, function(tcData, success) {
               if (tcData.eventStatus == 'useractioncomplete' || tcData.eventStatus == 'tcloaded') {
                 var hasStoreOnDeviceConsent = tcData.purpose.consents[1] || false;
                 if (hasStoreOnDeviceConsent) {
                   let primis_script = document.createElement('script');
                   primis_script.src = 'https://live.primis.tech/live/liveView.php?s=107830';
                   primis_script.type = 'application/javascript';
                   document.querySelectorAll('.full__body .field-item > p')[5].appendChild(primis_script);
                 }
               }
              });
            

      // Set this to 100 so that this function only runs once.
      advagg_mod_4.count = 100;
    }
  }
  catch(e) {
    if (advagg_mod_4.count >= 40) {
      // Throw the exception if this still fails after running 40 times.
      throw e;
    }
    else {
      // Try again in 250 ms.
      window.setTimeout(advagg_mod_4, 250);
    }
  }
}
function advagg_mod_4_check() {
  if (window.jQuery && window.Drupal && window.Drupal.settings) {
    advagg_mod_4();
  }
  else {
    window.setTimeout(advagg_mod_4_check, 250);
  }
}
advagg_mod_4_check();</script>
            <p>The 78% polyamide and 22% Lycra material, with four-way stretch, works well to keep you comfortable; they're more 'lightly compressive' than 'aero race fit'. The fabric's looking durable too: I've worn these regularly during testing and they still look as good as new.</p>
<div class="dnd-widget-wrapper context-full type-image">
<div class="dnd-atom-rendered">
<!-- scald=782865:full -->
<img typeof="foaf:Image" data-src="https://cdn.road.cc/sites/default/files/styles/main_width/public/2022-scott-rc-premium-bibshorts-cuff.jpg" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAMAAAACCAQAAAA3fa6RAAAADklEQVR42mNkAANGCAUAACMAA2w/AMgAAAAASUVORK5CYII=" loading="lazy" class="lazyload" itemprop="image" width="970" height="647" alt="2022 Scott RC Premium ++++ Bibshorts - cuff.jpg" title="2022 Scott RC Premium ++++ Bibshorts - cuff.jpg"><!-- END scald=782865 -->
</div>
</div>
<p>The straps are constructed in an X-frame shape and do a good job of maintaining breathability without compromising on comfort. In fact, the wide straps are some of the most comfortable I have used.</p>
<div class="dnd-widget-wrapper context-full type-image">
<div class="dnd-atom-rendered">
<!-- scald=782869:full -->
<img typeof="foaf:Image" data-src="https://cdn.road.cc/sites/default/files/styles/main_width/public/2022-scott-rc-premium-bibshorts-straps-back.jpg" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAMAAAACCAQAAAA3fa6RAAAADklEQVR42mNkAANGCAUAACMAA2w/AMgAAAAASUVORK5CYII=" loading="lazy" class="lazyload" itemprop="image" width="970" height="647" alt="2022 Scott RC Premium ++++ Bibshorts - straps back.jpg" title="2022 Scott RC Premium ++++ Bibshorts - straps back.jpg"><!-- END scald=782869 -->
</div>
</div>
<p>As well as improving breathability, the low front of the shorts makes mid-ride comfort breaks easier; just be aware that if you're wearing a short jersey then you might have your stomach on display at the cafe stop...</p>
<div class="dnd-widget-wrapper context-full type-image">
<div class="dnd-atom-rendered">
<!-- scald=782863:full -->
<img typeof="foaf:Image" data-src="https://cdn.road.cc/sites/default/files/styles/main_width/public/2022-scott-rc-premium-bibshorts-straps-front.jpg" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAMAAAACCAQAAAA3fa6RAAAADklEQVR42mNkAANGCAUAACMAA2w/AMgAAAAASUVORK5CYII=" loading="lazy" class="lazyload" itemprop="image" width="970" height="647" alt="2022 Scott RC Premium ++++ Bibshorts - straps front.jpg" title="2022 Scott RC Premium ++++ Bibshorts - straps front.jpg"><!-- END scald=782863 -->
</div>
</div>
<p>The legs are on the shorter side compared with some, but the gripper does a great job of keeping them in place, even on a long day out.</p>
<div class="dnd-widget-wrapper context-full type-image">
<div class="dnd-atom-rendered">
<!-- scald=782867:full -->
<img typeof="foaf:Image" data-src="https://cdn.road.cc/sites/default/files/styles/main_width/public/2022-scott-rc-premium-bibshorts-cuff-gripper.jpg" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAMAAAACCAQAAAA3fa6RAAAADklEQVR42mNkAANGCAUAACMAA2w/AMgAAAAASUVORK5CYII=" loading="lazy" class="lazyload" itemprop="image" width="970" height="647" alt="2022 Scott RC Premium ++++ Bibshorts - cuff gripper.jpg" title="2022 Scott RC Premium ++++ Bibshorts - cuff gripper.jpg"><!-- END scald=782867 -->
</div>
</div>
<h3>Sizing</h3>
<p>The shorts come in five sizes, from S to 2XL. I tested a medium and found them perfectly in line with the size guide, so I'd recommend your usual when ordering.</p>
<h3>Value</h3>
<p>At £117.99 the Scotts are slightly cheaper than the <a href="https://road.cc/content/review/santini-karma-kinetic-mens-bib-shorts-295085">Santini Karma Kinetics</a> and <a href="https://knl.mntzrlt.net/shop-rest/api/link/wrapper/660/12?mk=GBP_EN&amp;su=chrome-extension%3A%2F%2Fkcldccohmbodnkjokmlfpdhmdoogaadf&amp;tu=https%3A%2F%2Fwww.sigmasports.com%2Fitem%2FAssos%2FMille-GT-C2-Bib-Short%2FWN5V" rel="nofollow">Assos Mille GT C2s</a> I mentioned earlier, both of which I liked and are £125.</p>
<p>They're also cheaper than the <a href="https://knl.mntzrlt.net/shop-rest/api/link/wrapper/660/12?mk=GBP_EN&amp;su=chrome-extension%3A%2F%2Fkcldccohmbodnkjokmlfpdhmdoogaadf&amp;tu=https%3A%2F%2Fwww.sigmasports.com%2Fitem%2FAlbion%2FABR1-Bib-Short%2FY8FO" rel="nofollow">Albion ABR1 bib shorts</a> at £135 that <a href="https://road.cc/content/review/albion-abr1-bib-shorts-295321">Stef really liked</a>, and the <a href="https://road.cc/content/review/nvpa-bibshort-navy-286883">NVPA BIB/Short Navy</a> at £145, which Stu rated highly.</p>
<p class="h4"><a href="https://road.cc/content/buyers-guide/10-best-cycling-bib-shorts-2022-218115">&gt; Buyer’s Guide: 10 of the best cycling bib shorts</a></p>
<p>Stu also liked the <a href="https://road.cc/content/review/nopinz-souplesse-bib-shorts-293635">Nopinz Souplesse Bib Shorts</a>, which are only a couple of quid more than the Scotts, at £119.99, but there are some good cheaper pairs on the market, such as the <a href="https://knl.mntzrlt.net/shop-rest/api/link/wrapper/660/12?mk=GBP_EN&amp;su=chrome-extension%3A%2F%2Fkcldccohmbodnkjokmlfpdhmdoogaadf&amp;tu=https%3A%2F%2Fwww.amazon.co.uk%2Fdp%2FB01M1NCPW7%3Fth%3D1%26psc%3D1" rel="nofollow">Altura Endurance bib shorts</a> at £90 and <a href="https://road.cc/content/review/galibier-equipe-2-aero-bib-shorts-292821">Galibier Équipe 2 Aeros</a> at £73.</p>
<h3>Conclusion</h3>
<p>Overall, the Scott RC Premiums are good all-rounders, comfortable for all but the longest of rides, with a great fit and excellent breathability.</p>
<h3>Verdict</h3>
<p>Good all-round pair of shorts, with a great fit and a pad that’s comfortable for medium length rides</p>
<div class="price-comparison" data-type="price-comparison" data-config='{"nameKeywords":"Scott RC Premium ++++ Bibshorts","price":"117.99"}' data-template="roadcc"></div><div class="rcc-cashback"><p>If you're thinking of buying this product using a cashback deal why not use the road.cc <a href="https://www.topcashback.co.uk/roadcc/" rel="nofollow">Top Cashback page</a> and get some top cashback while helping to support your favourite independent cycling website</p></div> <div class="productreport">
<div class="reportmainhead">
<p class="report_head">road.cc test report</p>
</div>
<div class="report_product_info">
<p><strong>Make and model:</strong> Scott RC Premium ++++ Bibshorts</p>
</div>
<div class="report_product_info_subline">
<p><strong>Size tested:</strong> Medium</p>
</div>
<div class="report_para">
<p><strong>Tell us what the product is for </strong></p>
<p>Scott says: "For riders who want premium materials, superior fit and technologies with a sleek look, the SCOTT RC Premium ++++ bibshorts offer them everything. The lightweight, high-wicking stretch fabric, reduced seams construction and SCOTT ++++ Premium padding developed specifically for road biking provide extremely high comfort while the minimalist bib construction offers a low profile underneath your jersey. You will be riding in comfort with style no matter how far you go."</p>
</div>
<div class="report_para">
<p><strong>Tell us some more about the technical aspects of the product? </strong></p>
<p>From Scott:</p>
<p>TECHNOLOGIES</p>
<p>DRYOxcell quick dry knit fabric, DUROxpand 4-way stretch knit fabric</p>
<p>COMPOSITION</p>
<p>Main fabric: 78% Polyamide, 22% Elastane, Insert 1: 64% Polyamide 23% Polyester 13% Elastane</p>
<p>FIT</p>
<p>Slim/above knee</p>
<p>FEATURES</p>
<p>SCOTT ++++ Premium padding<br>
Minimalistic design<br>
Lightweight, high-wicking fabric<br>
Pre-shaped road specific fit<br>
Minimalist Bibs construction for better comfort and moisture management</p>
<p>PADDING</p>
<p>++++ Premium Padding Men</p>
<p>SIZE</p>
<p>S-XXL</p>
<p>APPROX. WEIGHT</p>
<p>180g</p>
<p>CARE INSTRUCTIONS</p>
<p>Machine wash: Normal treatment (max. 30°C)<br>
Do not bleach<br>
Do not tumble dry<br>
Do not iron<br>
Do not dryclean<br>
Do not use fabric softener<br>
Turn inside out before washing</p>
</div>
<div class="report_scalerow">
<div class="scalerow_legend"><strong>Rate the product for quality of construction: </strong></div>
<div class="scalerow_bar">
<div class="scalerow_bar_insert" style="width:80%"> </div>
</div>
<div class="scalerow_value">8/10</div>
</div>
<div class="report_scalerow">
<div class="scalerow_legend"><strong>Rate the product for performance: </strong></div>
<div class="scalerow_bar">
<div class="scalerow_bar_insert" style="width:70%"> </div>
</div>
<div class="scalerow_value">7/10</div>
</div>
<div class="report_para">
<p>Comfortable on all but the longest rides.</p>
</div>
<div class="report_scalerow">
<div class="scalerow_legend"><strong>Rate the product for durability: </strong></div>
<div class="scalerow_bar">
<div class="scalerow_bar_insert" style="width:80%"> </div>
</div>
<div class="scalerow_value">8/10</div>
</div>
<div class="report_scalerow">
<div class="scalerow_legend"><strong>Rate the product for fit: </strong></div>
<div class="scalerow_bar">
<div class="scalerow_bar_insert" style="width:90%"> </div>
</div>
<div class="scalerow_value">9/10</div>
</div>
<div class="report_scalerow">
<div class="scalerow_legend"><strong>Rate the product for sizing: </strong></div>
<div class="scalerow_bar">
<div class="scalerow_bar_insert" style="width:80%"> </div>
</div>
<div class="scalerow_value">8/10</div>
</div>
<div class="report_scalerow">
<div class="scalerow_legend"><strong>Rate the product for weight: </strong></div>
<div class="scalerow_bar">
<div class="scalerow_bar_insert" style="width:80%"> </div>
</div>
<div class="scalerow_value">8/10</div>
</div>
<div class="report_scalerow">
<div class="scalerow_legend"><strong>Rate the product for comfort: </strong></div>
<div class="scalerow_bar">
<div class="scalerow_bar_insert" style="width:60%"> </div>
</div>
<div class="scalerow_value">6/10</div>
</div>
<div class="report_para">
<p>Pad struggled a little as the rides went over four hours.</p>
</div>
<div class="report_scalerow">
<div class="scalerow_legend"><strong>Rate the product for value: </strong></div>
<div class="scalerow_bar">
<div class="scalerow_bar_insert" style="width:50%"> </div>
</div>
<div class="scalerow_value">5/10</div>
</div>
<div class="report_para">
<p><strong>How easy is the product to care for? How did it respond to being washed? </strong></p>
<p>Washed at 30°C with the rest of my cycling kit with no issues.</p>
</div>
<div class="report_para">
<p><strong>Tell us how the product performed overall when used for its designed purpose </strong></p>
<p>The shorts were great for rides up to around four hours, with a good fit, breathable material breathable, and comfortable straps, but the pad started to feel a bit less comfortable as I got up to around five-six hours.</p>
</div>
<div class="report_para">
<p><strong>Tell us what you particularly liked about the product </strong></p>
<p>The straps were really comfortable and the shorts breathable.</p>
</div>
<div class="report_para">
<p><strong>Tell us what you particularly disliked about the product </strong></p>
<p>The pad didn't feel that comfortable on long endurance rides over five hours.</p>
</div>
<div class="report_para">
<p><strong>How does the price compare to that of similar products in the market, including ones recently tested on road.cc? </strong></p>
<p>At £117.99, these are in line with a lot of the competition: the Assos Millie GT C2 bib shorts which I liked are £125, as are the Santini Karma Kinetic bib shorts which provided a good compressive fit, and Stu rated the Nopinz Souplesse Bib Shorts, priced at £119.99, highly.</p>
<p>Slightly more expensive at £135 are the Albion ABR1 bib shorts which Stef really rated, and the NVPA BIB/Short Navy at £145.</p>
<p>You could spend a bit less – Stu liked the Altura Endurance bib shorts at £90 for longer rides – and a lot less: the Galibier Équipe 2 Aeros are £73.</p>
</div>
<div class="report_line">
<p><strong>Did you enjoy using the product? </strong>Yes</p>
</div>
<div class="report_line">
<p><strong>Would you consider buying the product? </strong>Maybe – there are a lot of good shorts out there at this price.</p>
</div>
<div class="report_line">
<p><strong>Would you recommend the product to a friend? </strong>Maybe</p>
</div>
<div class="report_para">
<p><strong>Use this box to explain your overall score </strong></p>
<p>These are good all-rounders that are comfortable for all but the longest rides, with a lightly compressive fit, comfortable straps and great breathability.</p>
</div>
<div class="report_rating">
<p>Overall rating: <span class="report_rating_score">7</span>/10</p>
</div>
<div class="report_header">
<p class="report_head">About the tester</p>
</div>
<div class="report_tester_info_subline">
<p><strong>Age:</strong> 35  <stong>Height: 178cm  <strong>Weight:</strong> 73kg</stong></p>
</div>
<div class="report_tester_info_subline">
<p><strong>I usually ride:</strong> Specialized Roubaix  <strong>My best bike is:</strong> Cervelo S3</p>
</div>
<div class="report_tester_info_subline">
<p><strong>I've been riding for:</strong> 10-20 years  <strong>I ride:</strong> Most days  <strong>I would class myself as:</strong> Expert</p>
</div>
<div class="report_tester_info_subline">
<p><strong>I regularly do the following types of riding:</strong> road racing, touring, club rides, general fitness riding, Indoor</p>
</div>
</div>
 <script type="text/javascript" src="https://link.monetizer101.com/widget/code/roadcc.js"></script></div></div></div>          
<div class="truncated-subscription-box hidden">
	<h4 class="pink-text">
		Help us to fund our site	</h4>
	<div class="text-wrapper">
		<p>We’ve noticed you’re using an ad blocker. If you like road.cc, but you don’t like ads, please consider subscribing to the site to support us directly. As a subscriber you can read road.cc ad-free, from as little as £1.99. </p>

<p>If you don’t want to subscribe, please turn your ad blocker off. The revenue from adverts helps to fund our site.</p>
	</div>
	<div class="btn-wrapper">
		<div class="subscribe-btn-wrapper">
			<a class="subscribe-btn-pink btn-sm" href="/subscription">Subscribe</a>		</div>
		<div class="subscribe-btn-wrapper" id="continue-button-wrapper">
			<a href="#" class="continue-reading-btn btn-sm" id="continue-reading-btn">Continue Reading</a>		</div>
	</div>
</div>
          
<div class="info-subscription-box hidden">
	<h4 class="heart-title pink-title">
    Help us to bring you the best cycling content	</h4>
	<div class="text-wrapper">
    <p>If you’ve enjoyed this article, then please consider subscribing to road.cc from as little as £1.99. Our mission is to bring you all the news that’s relevant to you as a cyclist, independent reviews, impartial buying advice and more. Your subscription will help us to do more.</p>
	</div>
	<div class="btn-wrapper">
		<a class="subscribe-btn-pink btn-sm" href="/subscription">Subscribe</a>
	</div>
</div>
				</div>
      </div>

      <div class="full__tag">
        <div class="field field-name-field-tags-term field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/show/tags/scott-rc-premium-bibshorts-2022/207335" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Scott RC Premium ++++ Bibshorts 2022</a></div><div class="field-item odd"><a href="/show/tags/scott-rc-premium-bibshorts/207337" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Scott RC Premium ++++ Bibshorts</a></div><div class="field-item even"><a href="/show/tags/scott-2022/195785" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Scott 2022</a></div><div class="field-item odd"><a href="/tags/scott" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Scott</a></div></div></div>      </div>
    </div>
  </div>
</div>
  </div>
</div>
<div id="block-node-comment-block-node-comments" class="block block-node-comment-block">

    
  <div class="content">
    <div id="block-node_comment_block-node_comments-ajax-content" class="ajaxblocks-wrapper-7"></div>  </div>
</div>
<div id="Interscroller"></div>        </div>
                </div>
      </section>
    </div>
  </div>

  <div class="bottom-content container">
          <div class="region region-bottom-content">
    <div id="block-roadcc-latest-comments-recent-comments-nodes" class="block block-roadcc-latest-comments latest-comments-block">

    <h2>Latest Comments</h2>
  
  <div class="content">
    <div class="item-list"><ul class="comments"><li class="first"><div class="comment">
  <div class="commenter-info">

    Sniffer
    <span class="time">
    2 sec ago  </span>
  </div><!-- /.commenter-info -->

  <p class="subject">
    Not an ounce of compassion for the victim. How very Nigel of you....  </p>

  <div class="node-title">
    <a href="/content/news/taxi-driver-hit-cyclist-who-called-him-fat-fk-295615#block-node-comment-block-node-comments">in: Taxi driver hit cyclist who called him a “fat f**k”</a>  </div>
</div>
</li>
<li><div class="comment">
  <div class="commenter-info">

    Pot00000000
    <span class="time">
    7 min 30 sec ago  </span>
  </div><!-- /.commenter-info -->

  <p class="subject">
    People realised they look crap and companies were always heavily discounting them, so I assume not selling well. ...  </p>

  <div class="node-title">
    <a href="/content/feature/whatever-happened-coloured-bike-tyres-295599#block-node-comment-block-node-comments">in: Whatever happened to coloured road bike tyres?</a>  </div>
</div>
</li>
<li><div class="comment">
  <div class="commenter-info">

    JimM777
    <span class="time">
    8 min 7 sec ago  </span>
  </div><!-- /.commenter-info -->

  <p class="subject">
    Yeah right, so the defendant in court says "It was because he was wearing a hi-vis that I didn't see him, your honour" and the judge says, "Yes,...  </p>

  <div class="node-title">
    <a href="/content/news/near-miss-day-817-295569#block-node-comment-block-node-comments">in: Near Miss of the Day 817</a>  </div>
</div>
</li>
<li><div class="comment">
  <div class="commenter-info">

    M20MAMIL
    <span class="time">
    4 min 9 sec ago  </span>
  </div><!-- /.commenter-info -->

  <p class="subject">
    Is it open season on 'wishing harm' on Jeremy now? A Vine-on? He must feel aggrieved that they can lead the abuse and then get him disciplined.  </p>

  <div class="node-title">
    <a href="/content/news/jeremy-vine-breached-bbcs-impartiality-rules-over-ltns-295609#block-node-comment-block-node-comments">in: Jeremy Vine breached BBC’s impartiality rules over LTNs</a>  </div>
</div>
</li>
<li><div class="comment">
  <div class="commenter-info">

    lonpfrb
    <span class="time">
    26 min 8 sec ago  </span>
  </div><!-- /.commenter-info -->

  <p class="subject">
    A war on driving without due care and attention, as required by law and contract (insurance), surely?  </p>

  <div class="node-title">
    <a href="/content/news/device-allows-cyclists-control-traffic-lights-295619#block-node-comment-block-node-comments">in: Device allows cyclists to control traffic lights</a>  </div>
</div>
</li>
<li><div class="comment">
  <div class="commenter-info">

    chrisonatrike
    <span class="time">
    23 min 27 sec ago  </span>
  </div><!-- /.commenter-info -->

  <p class="subject">
    I guess they've let the cat out of the bag there.  The first picture shows the usual "all provision evaporates at a junction".  The second picture,...  </p>

  <div class="node-title">
    <a href="/content/news/jeremy-vine-responds-bbc-impartiality-ruling-295631#block-node-comment-block-node-comments">in: Jeremy Vine responds to BBC impartiality ruling</a>  </div>
</div>
</li>
<li><div class="comment">
  <div class="commenter-info">

    EnjoyTheRide
    <span class="time">
    27 min 10 sec ago  </span>
  </div><!-- /.commenter-info -->

  <p class="subject">
    Lol don't... How can you tell if that's about to happen 🤯?  </p>

  <div class="node-title">
    <a href="/content/news/cycling-live-blog-31-august-2022-295607#block-node-comment-block-node-comments">in: Cycling live blog 31 August 2022</a>  </div>
</div>
</li>
<li><div class="comment">
  <div class="commenter-info">

    mattw
    <span class="time">
    1 hour 3 min ago  </span>
  </div><!-- /.commenter-info -->

  <p class="subject">
    Hmmm.
https://www.youtube.com/watch?v=RL-EHYAT4WQ  </p>

  <div class="node-title">
    <a href="/content/forum/recommendations-replace-barriers-295605#block-node-comment-block-node-comments">in: Recommendations to replace A-barriers</a>  </div>
</div>
</li>
<li><div class="comment">
  <div class="commenter-info">

    IanMSpencer
    <span class="time">
    2 hours 5 min ago  </span>
  </div><!-- /.commenter-info -->

  <p class="subject">
    Continental used to sell odd pairs like that - one 23 and one 25....  </p>

  <div class="node-title">
    <a href="/content/forum/wider-tyres-rear-295617#block-node-comment-block-node-comments">in: Wider tyres on the rear </a>  </div>
</div>
</li>
<li class="last"><div class="comment">
  <div class="commenter-info">

    The Larger Cyclist
    <span class="time">
    2 hours 39 min ago  </span>
  </div><!-- /.commenter-info -->

  <p class="subject">
    So, anyone want to name the bikes in the pictures?!  </p>

  <div class="node-title">
    <a href="/content/forum/those-ice-windows-tweets-295547#block-node-comment-block-node-comments">in: Those ‘ice on the windows’ tweets</a>  </div>
</div>
</li>
</ul></div>  </div>
</div>
<div id="block-views-reviews-v2-block-1" class="block block-views related-reviews-block">

    <h2>Related Reviews</h2>
  
  <div class="content">
    
<div class="view view-reviews-v2 view-id-reviews_v2 view-display-id-block_1 four-layout hide-image-description four-elements view-dom-id-c3e997354979ef1b7aee7b629eb46577">
          
    
    
    
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
    <div id="node-295499" class="node node-review view-mode-small_teaser clearfix" about="/content/review/specialized-womens-prime-bib-shorts-295499" typeof="sioc:Item foaf:Document">
  <a href="/content/review/specialized-womens-prime-bib-shorts-295499">
    <div class="small-teaser__image">
      <div class="field field-name-field-gallery-image-reference field-type-atom-reference field-label-hidden"><div class="field-items"><div class="field-item even"><!-- scald=785473:teasers_view -->
<img typeof="foaf:Image" data-src="https://cdn.road.cc/sites/default/files/styles/teasers/public/2022-specialized-womens-prime-bib-shorts.jpg" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAMAAAACCAQAAAA3fa6RAAAADklEQVR42mNkAANGCAUAACMAA2w/AMgAAAAASUVORK5CYII=" loading="lazy" class="lazyload" itemprop="image" width="768" height="512" alt="Specialized Women’s Prime Bib Shorts" title="2022 Specialized Women's Prime Bib Shorts.jpg"><!-- END scald=785473 --></div></div></div>    </div>

    <div class="small-teaser__title">
      <h2>Specialized Women’s Prime Bib Shorts</h2>
    </div>

    <div class="small-teaser__description">
      <div class="field field-name-field-verdict field-type-text field-label-hidden"><div class="field-items"><div class="field-item even"><p>Well made and extremely comfortable, just a tweak of the buckle and these could be perfect</p>
</div></div></div>    </div>
  </a>

  <div class="small-teaser__bottom">
    <div class="rating rating--small">
      <div class="field field-name-field-rating field-type-list-integer field-label-hidden stars-9"><div class="field-items"><div class="field-item even">9</div></div></div>    </div>
    <div class="field field-name-field-price field-type-number-decimal field-label-hidden" data-price="120.00"><div class="field-items"><div class="field-item even">£120.00</div></div></div>    <div class="comment-count">
      0    </div>
  </div>
</div>
  </div>
  <div class="views-row views-row-2 views-row-even">
    <div id="node-295399" class="node node-review view-mode-small_teaser clearfix" about="/content/review/craft-essence-bib-shorts-m-295399" typeof="sioc:Item foaf:Document">
  <a href="/content/review/craft-essence-bib-shorts-m-295399">
    <div class="small-teaser__image">
      <div class="field field-name-field-gallery-image-reference field-type-atom-reference field-label-hidden"><div class="field-items"><div class="field-item even"><!-- scald=775193:teasers_view -->
<img typeof="foaf:Image" data-src="https://cdn.road.cc/sites/default/files/styles/teasers/public/2022-craft-essence-bib-shorts-m.jpg" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAMAAAACCAQAAAA3fa6RAAAADklEQVR42mNkAANGCAUAACMAA2w/AMgAAAAASUVORK5CYII=" loading="lazy" class="lazyload" itemprop="image" width="768" height="512" alt="Craft Essence Bib Shorts M" title="2022 Craft Essence Bib Shorts M.jpg"><!-- END scald=775193 --></div></div></div>    </div>

    <div class="small-teaser__title">
      <h2>Craft Essence Bib Shorts M</h2>
    </div>

    <div class="small-teaser__description">
      <div class="field field-name-field-verdict field-type-text field-label-hidden"><div class="field-items"><div class="field-item even"><p>Lightweight and highly breathable, but quite a thin pad and the fabric doesn’t feel very compressive</p>
</div></div></div>    </div>
  </a>

  <div class="small-teaser__bottom">
    <div class="rating rating--small">
      <div class="field field-name-field-rating field-type-list-integer field-label-hidden stars-6"><div class="field-items"><div class="field-item even">6</div></div></div>    </div>
    <div class="field field-name-field-price field-type-number-decimal field-label-hidden" data-price="80.00"><div class="field-items"><div class="field-item even">£80.00</div></div></div>    <div class="comment-count">
      0    </div>
  </div>
</div>
  </div>
  <div class="views-row views-row-3 views-row-odd">
    <div id="node-295345" class="node node-review view-mode-small_teaser clearfix" about="/content/review/van-rysel-road-cycling-bib-shorts-racer-2-295345" typeof="sioc:Item foaf:Document">
  <a href="/content/review/van-rysel-road-cycling-bib-shorts-racer-2-295345">
    <div class="small-teaser__image">
      <div class="field field-name-field-gallery-image-reference field-type-atom-reference field-label-hidden"><div class="field-items"><div class="field-item even"><!-- scald=775801:teasers_view -->
<img typeof="foaf:Image" data-src="https://cdn.road.cc/sites/default/files/styles/teasers/public/2022-van-rysel-road-cycling-bib-shorts-racer-2.jpg" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAMAAAACCAQAAAA3fa6RAAAADklEQVR42mNkAANGCAUAACMAA2w/AMgAAAAASUVORK5CYII=" loading="lazy" class="lazyload" itemprop="image" width="768" height="512" alt="Van Rysel Road Cycling Bib Shorts Racer 2" title="2022 Van Rysel Road Cycling Bib Shorts Racer 2.jpg"><!-- END scald=775801 --></div></div></div>    </div>

    <div class="small-teaser__title">
      <h2>Van Rysel Road Cycling Bib Shorts Racer 2</h2>
    </div>

    <div class="small-teaser__description">
      <div class="field field-name-field-verdict field-type-text field-label-hidden"><div class="field-items"><div class="field-item even"><p>Great bibs that perform far beyond their price tag – just be careful on the sizing</p>
</div></div></div>    </div>
  </a>

  <div class="small-teaser__bottom">
    <div class="rating rating--small">
      <div class="field field-name-field-rating field-type-list-integer field-label-hidden stars-8"><div class="field-items"><div class="field-item even">8</div></div></div>    </div>
    <div class="field field-name-field-price field-type-number-decimal field-label-hidden" data-price="59.99"><div class="field-items"><div class="field-item even">£59.99</div></div></div>    <div class="comment-count">
      0    </div>
  </div>
</div>
  </div>
  <div class="views-row views-row-4 views-row-even views-row-last">
    <div id="node-295321" class="node node-review view-mode-small_teaser clearfix" about="/content/review/albion-abr1-bib-shorts-295321" typeof="sioc:Item foaf:Document">
  <a href="/content/review/albion-abr1-bib-shorts-295321">
    <div class="small-teaser__image">
      <div class="field field-name-field-gallery-image-reference field-type-atom-reference field-label-hidden"><div class="field-items"><div class="field-item even"><!-- scald=782475:teasers_view -->
<img typeof="foaf:Image" data-src="https://cdn.road.cc/sites/default/files/styles/teasers/public/2022-albion-abr1-bib-shorts.jpg" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAMAAAACCAQAAAA3fa6RAAAADklEQVR42mNkAANGCAUAACMAA2w/AMgAAAAASUVORK5CYII=" loading="lazy" class="lazyload" itemprop="image" width="768" height="512" alt="Albion ABR1 Bib Shorts" title="2022 Albion ABR1 Bib Shorts.jpg"><!-- END scald=782475 --></div></div></div>    </div>

    <div class="small-teaser__title">
      <h2>Albion ABR1 Bib Shorts</h2>
    </div>

    <div class="small-teaser__description">
      <div class="field field-name-field-verdict field-type-text field-label-hidden"><div class="field-items"><div class="field-item even"><p>Excellent for all-day riding in hot weather – top quality but not top price</p>
</div></div></div>    </div>
  </a>

  <div class="small-teaser__bottom">
    <div class="rating rating--small">
      <div class="field field-name-field-rating field-type-list-integer field-label-hidden stars-9"><div class="field-items"><div class="field-item even">9</div></div></div>    </div>
    <div class="field field-name-field-price field-type-number-decimal field-label-hidden" data-price="135.00"><div class="field-items"><div class="field-item even">£135.00</div></div></div>    <div class="comment-count">
      0    </div>
  </div>
</div>
  </div>
    </div>
    
    
    
    
    
  
</div>  </div>
</div>
  </div>
  </div>

   <div class="container mb-3">
    <div id="Footer-Billboard"></div>
  </div>
  <footer class="footer container">
    <div class="footer-top">
      <div class="footer-logo">
        <a class="logo" href="/" title="Home">
          <img src="/sites/all/themes/roadcc/roadcc-black.svg" data-fallback="https://cdn.road.cc/sites/all/themes/roadcc/logo.png" alt="road.cc">
        </a>
      </div>
      <div class="site-slogan">
                  Best Cycling Website, BikeBiz Awards 2018               </div>
    </div>
      <div class="region region-footer">
    <section id="block-menu-block-3" class="block block-menu-block ft-quick-links clearfix">

        <h2>QUICK LINKS</h2>
<!--    <span class="map-link">--><!--</span>-->
    
	<div class="block-body clearfix">
		<div class="menu-block-wrapper menu-block-3 menu-name-menu-sections parent-mlid-0 menu-level-1">
  <ul class="menu"><li class="first leaf menu-mlid-871"><a href="/news">News</a></li>
<li class="leaf menu-mlid-2514"><a href="/reviews">Reviews</a></li>
<li class="leaf menu-mlid-868"><a href="/buyers-guide">Buyers Guides</a></li>
<li class="leaf menu-mlid-870"><a href="/features">Features</a></li>
<li class="leaf menu-mlid-2511"><a href="/tech">Tech</a></li>
<li class="leaf menu-mlid-5709"><a href="https://deals.road.cc">Deals</a></li>
<li class="leaf menu-mlid-2520"><a href="/forum">Forum</a></li>
<li class="leaf menu-mlid-873"><a href="/blogs">Blogs</a></li>
<li class="leaf menu-mlid-8165"><a href="/blogs">Opinion</a></li>
<li class="leaf menu-mlid-869"><a href="/cycling-events">Events</a></li>
<li class="leaf menu-mlid-2508"><a href="https://shop.road.cc/" target="_blank">Shop</a></li>
<li class="leaf menu-mlid-872"><a href="/health-fitness">Health &amp; Fitness</a></li>
<li class="last leaf menu-mlid-866"><a href="/travel">Travel</a></li>
</ul></div>
	</div>
</section> <!-- /.block -->
<section id="block-menu-block-2" class="block block-menu-block footer_block ft-social clearfix">

        <h2>FOLLOW US ON</h2>
    
	<div class="block-body clearfix">
		<div class="menu-block-wrapper menu-block-2 menu-name-menu-social parent-mlid-0 menu-level-1">
  <ul class="menu"><li class="first leaf menu-mlid-835"><a href="https://facebook.com/roadcc" rel="nofollow" class="" target="_blank"><i class="fa fa-facebook" aria-hidden="true"></i> <span class="menu-link">Facebook</span></a></li>
<li class="leaf menu-mlid-829"><a href="https://twitter.com/roadcc" rel="nofollow" class="" target="_blank"><i class="fa fa-twitter" aria-hidden="true"></i> <span class="menu-link">Twitter</span></a></li>
<li class="leaf menu-mlid-830"><a href="https://www.youtube.com/roadcc" rel="nofollow" class="sm-hide" target="_blank"><i class="fa fa-youtube" aria-hidden="true"></i> <span class="menu-link">Youtube</span></a></li>
<li class="leaf menu-mlid-1051"><a href="/rss" class="sm-hide" target="_blank"><i class="fa fa-rss" aria-hidden="true"></i> <span class="menu-link">RSS</span></a></li>
<li class="last leaf menu-mlid-834 footer-link"><a href="https://instagram.com" rel="nofollow" target="_blank">Instagram</a></li>
</ul></div>
	</div>
</section> <!-- /.block -->
<div id="block-menu-menu-our-websitest" class="block block-menu ft-our-websites">

    <h2>Our Websites</h2>
  
  <div class="content">
    <ul class="menu"><li class="first leaf"><a href="https://off.road.cc" target="_blank">off.road.cc</a></li>
<li class="leaf"><a href="https://ebiketips.road.cc">ebiketips.road.cc</a></li>
<li class="last leaf"><a href="https://deals.road.cc">deals.road.cc</a></li>
</ul>  </div>
</div>
<section id="block-block-2" class="block block-block footer_block ft-in-touch clearfix">

        <h2>GET IN TOUCH</h2>
    
	<div class="block-body clearfix">
		<p>Editorial, general: <strong><span class="spamspan"><span class="u">info</span> [at] <span class="d">road.cc</span></span></strong><br>
Tech, reviews: <strong><span class="spamspan"><span class="u">tech</span> [at] <span class="d">road.cc</span></span></strong><br>
Fantasy Cycling: <strong><span class="spamspan"><span class="u">game</span> [at] <span class="d">road.cc</span></span></strong><br>
Advertising, commercial:<strong> <span class="spamspan"><span class="u">sales</span> [at] <span class="d">road.cc</span></span></strong><br>
<a href="https://f-at.co.uk/roadcc"><strong>View our media pack</strong></a></p>
<p><strong><a href="https://road.cc/content/page/227406-reporting-annoying-or-intrusive-adverts-roadcc">Report an advert on road.cc</a></strong></p>
	</div>
</section> <!-- /.block -->
<div id="block-block-105" class="block block-block support-us-block">

    <h2>Support us</h2>
  
  <div class="content">
    <p><a class="subscribe-btn-pink btn-sm" href="https://road.cc/subscription">Subscribe</a></p>
  </div>
</div>
<div id="block-block-1" class="block block-block ft-copyright">

    
  <div class="content">
    <p><em>All material © Farrelly Atkinson (F-At) Limited, Unit 7b Green Park Station BA11JB. Tel 01225 588855. © 2008–present unless otherwise stated. <a class="terms" href="/terms">Terms and conditions of use</a>.</em></p>
<!-- /ca-pub-9881962860178110/Road.cc/SA-Unit13 --><div id="SA-Unit13">
<script>
function advagg_mod_5() {
  // Count how many times this function is called.
  advagg_mod_5.count = ++advagg_mod_5.count || 1;
  try {
    if (advagg_mod_5.count <= 40) {
      
if (window.innerWidth < 768){
      googletag.cmd.push(function() { googletag.display('SA-Unit13'); });
}
    

      // Set this to 100 so that this function only runs once.
      advagg_mod_5.count = 100;
    }
  }
  catch(e) {
    if (advagg_mod_5.count >= 40) {
      // Throw the exception if this still fails after running 40 times.
      throw e;
    }
    else {
      // Try again in 250 ms.
      window.setTimeout(advagg_mod_5, 250);
    }
  }
}
function advagg_mod_5_check() {
  if (window.jQuery && window.Drupal && window.Drupal.settings) {
    advagg_mod_5();
  }
  else {
    window.setTimeout(advagg_mod_5_check, 250);
  }
}
advagg_mod_5_check();</script></div>
  </div>
</div>
  </div>

    <div class="footer-column-wrapper">
                            </div>

      </footer>
</div>
  

  <script type="text/javascript">var RoadLazyload = {};

(function (RoadLazyload) {
  RoadLazyload.load = function () {
    const images = document.querySelectorAll('.lazyload');
    images.forEach(function (img) {
      img.src = img.dataset.src;
      img.classList.remove('lazyload');
    });
  };

  if ('loading' in HTMLImageElement.prototype) {
    RoadLazyload.load();
  } else {
    let script = document.createElement('script');
    script.async = true;
    script.src = 'https://cdnjs.cloudflare.com/ajax/libs/lazysizes/4.1.8/lazysizes.min.js';
    document.body.appendChild(script);
  }
})(RoadLazyload);
</script>
  <script type="text/javascript" src="https://js.stripe.com/v2"></script>
<script type="text/javascript" src="https://js.stripe.com/v3"></script>
<script type="text/javascript" src="//cdnjs.cloudflare.com/ajax/libs/postscribe/2.0.6/postscribe.min.js"></script>
<script type="text/javascript" defer="defer" src="https://cdn.road.cc/sites/default/files/google_tag/default/google_tag.script.js"></script>

<!--[if lte IE 9]>
<script type="text/javascript" src="https://cdn.road.cc/sites/default/files/advagg_js/js__gpBHymPy0cZtGflAX-HtnXpqjdz3SFOq1ifLomZkVgI__2pkqXjBO9pMF06nUvX11DkMECNCM7M-5Qm_bWm0bC9k__n5n2ar81b1EF7XdGhlYQVinxS1H9LMRAzn9S732spmU.js#ie9-" onload="if(jQuery.isFunction(jQuery.holdReady)){jQuery.holdReady(true);jQuery.holdReady(true);}"></script>
<![endif]-->

<!--[if gt IE 9]>
<script type="text/javascript" src="https://cdn.road.cc/sites/default/files/advagg_js/js__gpBHymPy0cZtGflAX-HtnXpqjdz3SFOq1ifLomZkVgI__2pkqXjBO9pMF06nUvX11DkMECNCM7M-5Qm_bWm0bC9k__n5n2ar81b1EF7XdGhlYQVinxS1H9LMRAzn9S732spmU.js#ie10+" defer="defer" onload="if(jQuery.isFunction(jQuery.holdReady)){jQuery.holdReady(true);jQuery.holdReady(true);}"></script>
<![endif]-->

<!--[if !IE]><!-->
<script type="text/javascript" src="https://cdn.road.cc/sites/default/files/advagg_js/js__gpBHymPy0cZtGflAX-HtnXpqjdz3SFOq1ifLomZkVgI__2pkqXjBO9pMF06nUvX11DkMECNCM7M-5Qm_bWm0bC9k__n5n2ar81b1EF7XdGhlYQVinxS1H9LMRAzn9S732spmU.js" defer="defer" onload="if(jQuery.isFunction(jQuery.holdReady)){jQuery.holdReady(true);jQuery.holdReady(true);}"></script>
<!--<![endif]-->
<script type="text/javascript" src="https://cdn.road.cc/sites/default/files/advagg_js/js__z7Q6LasrDKt3zyuJ3IFnkQlDrgEREAp86qcWX7ZFK90__6BP6BkhTABVul8PrSR_WavRsY-DU8tCJwHPYiYrAzxE__n5n2ar81b1EF7XdGhlYQVinxS1H9LMRAzn9S732spmU.js" defer="defer" onload="
function advagg_mod_11() {
  // Count how many times this function is called.
  advagg_mod_11.count = ++advagg_mod_11.count || 1;
  try {
    if (advagg_mod_11.count <= 40) {
      init_drupal_core_settings();

      // Set this to 100 so that this function only runs once.
      advagg_mod_11.count = 100;
    }
  }
  catch(e) {
    if (advagg_mod_11.count >= 40) {
      // Throw the exception if this still fails after running 40 times.
      throw e;
    }
    else {
      // Try again in 1 ms.
      window.setTimeout(advagg_mod_11, 1);
    }
  }
}
function advagg_mod_11_check() {
  if (window.init_drupal_core_settings && window.jQuery && window.Drupal) {
    advagg_mod_11();
  }
  else {
    window.setTimeout(advagg_mod_11_check, 1);
  }
}
advagg_mod_11_check();"></script>
<script type="text/javascript" src="https://cdn.road.cc/sites/default/files/advagg_js/js__t73kN7lxa3liWHV5LJWwoioXAsg1gWstS9fV1OwyzF0__MQ_1ZE0T70A_HN48qmvjY-SwspZQEmg-dvOyCCUYIlI__n5n2ar81b1EF7XdGhlYQVinxS1H9LMRAzn9S732spmU.js" defer="defer"></script>
<script type="text/javascript" src="https://cdn.road.cc/sites/default/files/advagg_js/js__-XRGoqn-KPwQYtkgd6j3hEguG1zcAVc5h6LoZ-sPmIg__Yk6YQxFeNq74d6s7yJxg9hILVwtcnjjntAPbKWy0Cyk__n5n2ar81b1EF7XdGhlYQVinxS1H9LMRAzn9S732spmU.js" defer="defer"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
/*! loadCSS. [c]2017 Filament Group, Inc. MIT License */
(function(w){
	"use strict";
	/* exported loadCSS */
	var loadCSS = function( href, before, media, attributes ){
		// Arguments explained:
		// `href` [REQUIRED] is the URL for your CSS file.
		// `before` [OPTIONAL] is the element the script should use as a reference for injecting our stylesheet <link> before
		// By default, loadCSS attempts to inject the link after the last stylesheet or script in the DOM. However, you might desire a more specific location in your document.
		// `media` [OPTIONAL] is the media type or query of the stylesheet. By default it will be 'all'
		// `attributes` [OPTIONAL] is the Object of attribute name/attribute value pairs to set on the stylesheet's DOM Element.
		var doc = w.document;
		var ss = doc.createElement( "link" );
		var ref;
		if( before ){
			ref = before;
		}
		else {
			var refs = ( doc.body || doc.getElementsByTagName( "head" )[ 0 ] ).childNodes;
			ref = refs[ refs.length - 1];
		}

		var sheets = doc.styleSheets;
		// Set any of the provided attributes to the stylesheet DOM Element.
		if( attributes ){
			for( var attributeName in attributes ){
				if( attributes.hasOwnProperty( attributeName ) ){
					ss.setAttribute( attributeName, attributes[attributeName] );
				}
			}
		}
		ss.rel = "stylesheet";
		ss.href = href;
		// temporarily set media to something inapplicable to ensure it'll fetch without blocking render
		ss.media = "only x";

		// wait until body is defined before injecting link. This ensures a non-blocking load in IE11.
		function ready( cb ){
			if( doc.body ){
				return cb();
			}
			setTimeout(function(){
				ready( cb );
			});
		}
		// Inject link
			// Note: the ternary preserves the existing behavior of "before" argument, but we could choose to change the argument to "after" in a later release and standardize on ref.nextSibling for all refs
			// Note: `insertBefore` is used instead of `appendChild`, for safety re: http://www.paulirish.com/2011/surefire-dom-element-insertion/
		ready( function(){
			ref.parentNode.insertBefore( ss, ( before ? ref : ref.nextSibling ) );
		});
		// A method (exposed on return object for external use) that mimics onload by polling document.styleSheets until it includes the new sheet.
		var onloadcssdefined = function( cb ){
			var resolvedHref = ss.href;
			var i = sheets.length;
			while( i-- ){
				if( sheets[ i ].href === resolvedHref ){
					return cb();
				}
			}
			setTimeout(function() {
				onloadcssdefined( cb );
			});
		};

		function loadCB(){
			if( ss.addEventListener ){
				ss.removeEventListener( "load", loadCB );
			}
			ss.media = media || "all";
		}

		// once loaded, set link's media back to `all` so that the stylesheet applies once it loads
		if( ss.addEventListener ){
			ss.addEventListener( "load", loadCB);
		}
		ss.onloadcssdefined = onloadcssdefined;
		onloadcssdefined( loadCB );
		return ss;
	};
	// commonjs
	if( typeof exports !== "undefined" ){
		exports.loadCSS = loadCSS;
	}
	else {
		w.loadCSS = loadCSS;
	}
}( typeof global !== "undefined" ? global : this ));

//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
/*! onloadCSS. (onload callback for loadCSS) [c]2017 Filament Group, Inc. MIT License */
/* global navigator */
/* exported onloadCSS */
function onloadCSS( ss, callback ) {
	var called;
	function newcb(){
			if( !called && callback ){
				called = true;
				callback.call( ss );
			}
	}
	if( ss.addEventListener ){
		ss.addEventListener( "load", newcb );
	}
	if( ss.attachEvent ){
		ss.attachEvent( "onload", newcb );
	}

	// This code is for browsers that don’t support onload
	// No support for onload (it'll bind but never fire):
	//	* Android 4.3 (Samsung Galaxy S4, Browserstack)
	//	* Android 4.2 Browser (Samsung Galaxy SIII Mini GT-I8200L)
	//	* Android 2.3 (Pantech Burst P9070)

	// Weak inference targets Android < 4.4
 	if( "isApplicationInstalled" in navigator && "onloadcssdefined" in ss ) {
		ss.onloadcssdefined( newcb );
	}
}

//--><!]]>
</script>
<script type="text/javascript">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</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--

function advagg_mod_1() {
  // Count how many times this function is called.
  advagg_mod_1.count = ++advagg_mod_1.count || 1;
  try {
    if (advagg_mod_1.count <= 40) {
      loadCSS("https://cdn.road.cc/sites/default/files/advagg_css/css__J4wtXdncSxlD6UErjY6bTWcug6QarpRkEig_gDvEGgU__PT0cBS0vFzROZuFJvX2toGewg5fFuO03fMdPFCXlVP0__n5n2ar81b1EF7XdGhlYQVinxS1H9LMRAzn9S732spmU.css", document.getElementById("advagg_loadcss_1"))

      // Set this to 100 so that this function only runs once.
      advagg_mod_1.count = 100;
    }
  }
  catch(e) {
    if (advagg_mod_1.count >= 40) {
      // Throw the exception if this still fails after running 40 times.
      throw e;
    }
    else {
      // Try again in 40 ms.
      window.setTimeout(advagg_mod_1, 40);
    }
  }
}
function advagg_mod_1_check() {
  if (window.loadCSS) {
    advagg_mod_1();
  }
  else {
    window.setTimeout(advagg_mod_1_check, 40);
  }
}
advagg_mod_1_check();
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--

function advagg_mod_2() {
  // Count how many times this function is called.
  advagg_mod_2.count = ++advagg_mod_2.count || 1;
  try {
    if (advagg_mod_2.count <= 40) {
      loadCSS("https://cdn.road.cc/sites/default/files/advagg_css/css__awnfeBeyaIaAHxWB78kgVz6P5cvoy8kZTXKaSETfcNI__UqXadyZvd4FD0w0tHUwDBMynambjcwkDh6JmNBR-5LI__n5n2ar81b1EF7XdGhlYQVinxS1H9LMRAzn9S732spmU.css", document.getElementById("advagg_loadcss_2"), "screen and (max-width:1199px)")

      // Set this to 100 so that this function only runs once.
      advagg_mod_2.count = 100;
    }
  }
  catch(e) {
    if (advagg_mod_2.count >= 40) {
      // Throw the exception if this still fails after running 40 times.
      throw e;
    }
    else {
      // Try again in 40 ms.
      window.setTimeout(advagg_mod_2, 40);
    }
  }
}
function advagg_mod_2_check() {
  if (window.loadCSS) {
    advagg_mod_2();
  }
  else {
    window.setTimeout(advagg_mod_2_check, 40);
  }
}
advagg_mod_2_check();
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--

function advagg_mod_3() {
  // Count how many times this function is called.
  advagg_mod_3.count = ++advagg_mod_3.count || 1;
  try {
    if (advagg_mod_3.count <= 40) {
      onloadCSS(loadCSS("https://cdn.road.cc/sites/default/files/advagg_css/css__7D7lHutLQ-CRnogyHr3KymWmZj-fBgLFnpF6JkICsWI__tqxFmlBJ-BNMJpBYQK-SXaL1KN9C52028weyzTWSiR4__n5n2ar81b1EF7XdGhlYQVinxS1H9LMRAzn9S732spmU.css", document.getElementById("advagg_loadcss_3")), function() {window.advagg_mod_loadcss = function() {if (window.jQuery) {if (jQuery.isFunction(jQuery.holdReady)){jQuery.holdReady(false);}} else {setTimeout(advagg_mod_loadcss, 100);}};setTimeout(advagg_mod_loadcss, 200);});

      // Set this to 100 so that this function only runs once.
      advagg_mod_3.count = 100;
    }
  }
  catch(e) {
    if (advagg_mod_3.count >= 40) {
      // Throw the exception if this still fails after running 40 times.
      throw e;
    }
    else {
      // Try again in 40 ms.
      window.setTimeout(advagg_mod_3, 40);
    }
  }
}
function advagg_mod_3_check() {
  if (window.loadCSS) {
    advagg_mod_3();
  }
  else {
    window.setTimeout(advagg_mod_3_check, 40);
  }
}
advagg_mod_3_check();
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--

function advagg_mod_8() {
  // Count how many times this function is called.
  advagg_mod_8.count = ++advagg_mod_8.count || 1;
  try {
    if (advagg_mod_8.count <= 40) {
      loadCSS("https://cdn.road.cc/sites/default/files/advagg_css/css__Z_dUBPTtuEgXusXRAC1a82BsXMBtBx4ZHrH89w1z0QI__eXD0jd32j0d4OoCVLcK3Mvtl8GPp2kmGVJFrjS5GhGk__n5n2ar81b1EF7XdGhlYQVinxS1H9LMRAzn9S732spmU.css", document.getElementById("advagg_loadcss_1"))

      // Set this to 100 so that this function only runs once.
      advagg_mod_8.count = 100;
    }
  }
  catch(e) {
    if (advagg_mod_8.count >= 40) {
      // Throw the exception if this still fails after running 40 times.
      throw e;
    }
    else {
      // Try again in 40 ms.
      window.setTimeout(advagg_mod_8, 40);
    }
  }
}
function advagg_mod_8_check() {
  if (window.loadCSS) {
    advagg_mod_8();
  }
  else {
    window.setTimeout(advagg_mod_8_check, 40);
  }
}
advagg_mod_8_check();
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--

function advagg_mod_10() {
  // Count how many times this function is called.
  advagg_mod_10.count = ++advagg_mod_10.count || 1;
  try {
    if (advagg_mod_10.count <= 40) {
      onloadCSS(loadCSS("https://cdn.road.cc/sites/default/files/advagg_css/css__1wSalwEuVTyijK7aP-xBwmf0CFCYNkZ2WIJC8jN8FLE__OsobACuiY5wY7hp13ecX3uE8TimQ68CDsydO1RD7Jpw__n5n2ar81b1EF7XdGhlYQVinxS1H9LMRAzn9S732spmU.css", document.getElementById("advagg_loadcss_3")), function() {window.advagg_mod_loadcss = function() {if (window.jQuery) {if (jQuery.isFunction(jQuery.holdReady)){jQuery.holdReady(false);}} else {setTimeout(advagg_mod_loadcss, 100);}};setTimeout(advagg_mod_loadcss, 200);});

      // Set this to 100 so that this function only runs once.
      advagg_mod_10.count = 100;
    }
  }
  catch(e) {
    if (advagg_mod_10.count >= 40) {
      // Throw the exception if this still fails after running 40 times.
      throw e;
    }
    else {
      // Try again in 40 ms.
      window.setTimeout(advagg_mod_10, 40);
    }
  }
}
function advagg_mod_10_check() {
  if (window.loadCSS) {
    advagg_mod_10();
  }
  else {
    window.setTimeout(advagg_mod_10_check, 40);
  }
}
advagg_mod_10_check();
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
function init_drupal_core_settings() {jQuery.extend(Drupal.settings, {"basePath":"\/","pathPrefix":"","ajaxPageState":{"theme":"roadcc","theme_token":"E3GKcBRxGEpIWoT-llXLTbno9Bpayg3LQFnA5umJObA"},"quote_nest":"3","roadcc_adtech":{"start_position":"5","repeat_frequency":"4","max_ads":"5"},"roadcc_mp_menu":{"menu_id":"","menu_breakpoint":"1199","base_site_url":"https:\/\/road.cc"},"scaldFile":{"path":"sites\/all\/modules\/contrib\/scald_file\/scald_file.css"},"roadcc_latest_comments":{"node_has_comments":false},"search_api_live_results":{"min_length":3,"auto_hide":true},"urlIsAjaxTrusted":{"\/search-results":true},"better_exposed_filters":{"views":{"contributor_page":{"displays":{"contributor_block":{"filters":[]}}},"reviews_v2":{"displays":{"block_1":{"filters":[]}}}}},"extlink":{"extTarget":"_blank","extClass":"ext","extLabel":"(link is external)","extImgClass":0,"extSubdomains":1,"extExclude":"","extInclude":"^.*\\.(jpg|jpeg|gif|png|txt|doc|docx|xls|xlsx|pdf|ppt|pptx|pps|ppsx|odt|ods|odp|mp3|mov|mp4|m4a|m4v|mpeg|avi|ogg|oga|ogv|weba|webp|webm)$","extCssExclude":".field-name-contributor-and-date, .cke_editable","extCssExplicit":"","extAlert":0,"extAlertText":"This link will take you to an external web site. We are not responsible for their content.","mailtoClass":0,"mailtoLabel":"(link sends e-mail)"},"advagg_font":{"source-sans-pro":"Source Sans Pro","roboto":"Roboto","merriweather":"Merriweather","montserrat":"Montserrat","playfair-display":"Playfair Display"},"advagg_font_storage":1,"advagg_font_cookie":0,"advagg_font_no_fout":0,"roadcc":{"user_data":{"uid":0,"is_supporter":false,"is_disabled_subscription":false},"page_info":{"is_ad_allowed_on_page":true},"node":{"is_node_body_access_restricted":true}},"field_group":{"hidden":"full"},"ajaxblocks":"blocks=roadcc_customisation-roadcc_daily_deals\/node_comment_block-node_comments\u0026path=node\/295603","ajaxblocks_delay":4000,"blazy":{"loadInvisible":false,"offset":100,"saveViewportOffsetDelay":50,"validateDelay":25},"blazyIo":{"enabled":false,"disconnect":false,"rootMargin":"0px","threshold":[0]}}); 
if(jQuery.isFunction(jQuery.holdReady)){jQuery.holdReady(false);}} if(window.jQuery && window.Drupal){init_drupal_core_settings();}
//--><!]]>
</script>
<script type="text/javascript" src="https://cdn.road.cc/sites/default/files/advagg_js/js__i7v1g_ttGeUajQ0y3h_Z7vSWlsMe0ZB1PovV5T_0EfE__syDFFAZNdupULwLsxweGESrA_UX4b5S4coSw3RN68iY__n5n2ar81b1EF7XdGhlYQVinxS1H9LMRAzn9S732spmU.js" defer="defer"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--

function advagg_mod_12() {
  // Count how many times this function is called.
  advagg_mod_12.count = ++advagg_mod_12.count || 1;
  try {
    if (advagg_mod_12.count <= 40) {
      Galleria.loadTheme('/sites/all/libraries/galleria/themes/twelve/galleria.twelve.min.js');Galleria.run('.scald-gallery-782879',  {
"height": "0.6875"
});

      // Set this to 100 so that this function only runs once.
      advagg_mod_12.count = 100;
    }
  }
  catch(e) {
    if (advagg_mod_12.count >= 40) {
      // Throw the exception if this still fails after running 40 times.
      throw e;
    }
    else {
      // Try again in 250 ms.
      window.setTimeout(advagg_mod_12, 250);
    }
  }
}
function advagg_mod_12_check() {
  if (window.jQuery && window.Drupal && window.Drupal.settings) {
    advagg_mod_12();
  }
  else {
    window.setTimeout(advagg_mod_12_check, 250);
  }
}
advagg_mod_12_check();
//--><!]]>
</script>

  <script type="text/javascript">
    (function() {
      var css = document.createElement('link');
      css.href = '//netdna.bootstrapcdn.com/font-awesome/4.2.0/css/font-awesome.min.css';
      css.rel = 'stylesheet';
      css.type = 'text/css';
      document.getElementsByTagName('head')[0].appendChild(css);
    })();
  </script>
  	  <div id='Anchor'></div>
    <script type="text/javascript">var subscribersSiteId='f23b37c9-7bcd-46dd-8cb8-c56c52757f6a';</script>
  <script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://threetruck.com/v2vfep3AsJP4jWH7DlpEDGMgxzpKfHVCHKICh80eVsHK-pxL84VHLrLU",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){function t(){(t.q=t.q||[]).push(arguments)}t.v=1,o[n]=o[n]||t})(window,String.fromCharCode(97,100,109,105,114,97,108));!(function(o,t,n,c){function e(n){(function(){try{return(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]>0}catch(o){}return!1})()&&(n=o[t].pubads())&&n.setTargeting("admiral-engaged","true")}(c=o[t]=o[t]||{}).cmd=c.cmd||[],typeof c.pubads===n?e():typeof c.cmd.unshift===n?c.cmd.unshift(e):c.cmd.push(e)})(window,"googletag","function");</script>
      <script>(function(d,u,ac){var s=d.createElement('script');s.type='text/javascript';s.src='https://a.omappapi.com/app/js/api.min.js';s.async=true;s.dataset.user=u;s.dataset.account=ac;d.getElementsByTagName('head')[0].appendChild(s);})(document,43414,49340);</script>
    <div class="mrf-Optin-toBody">&nbsp;</div>
  </body>

</html>
