<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML+RDFa 1.0//EN" "http://www.w3.org/MarkUp/DTD/xhtml-rdfa-1.dtd">
<html lang="en" dir="ltr" 
  xmlns:og="http://ogp.me/ns#"
  xmlns:article="http://ogp.me/ns/article#"
  xmlns:book="http://ogp.me/ns/book#"
  xmlns:profile="http://ogp.me/ns/profile#"
  xmlns:video="http://ogp.me/ns/video#"
  xmlns:product="http://ogp.me/ns/product#"
  xmlns:content="http://purl.org/rss/1.0/modules/content/"
  xmlns:dc="http://purl.org/dc/terms/"
  xmlns:foaf="http://xmlns.com/foaf/0.1/"
  xmlns:rdfs="http://www.w3.org/2000/01/rdf-schema#"
  xmlns:sioc="http://rdfs.org/sioc/ns#"
  xmlns:sioct="http://rdfs.org/sioc/types#"
  xmlns:skos="http://www.w3.org/2004/02/skos/core#"
  xmlns:xsd="http://www.w3.org/2001/XMLSchema#">

<head profile="http://www.w3.org/1999/xhtml/vocab">
  <meta charset="utf-8">
  <meta name="viewport" content="width=device-width, initial-scale=1.0">
  <title>Review: Lezyne Zecto Alert Drive Rear | road.cc</title>
  <!--[if IE]><![endif]-->
<link rel="preload" href="/sites/all/themes/roadcc/images/rating-stars.svg" as="image" type="image/svg+xml" />
<link rel="preload" href="https://cdn.road.cc//sites/all/themes/roadcc/images/rating-stars.png" as="image" type="image/png" />
<link rel="preload" href="/sites/all/themes/roadcc/images/mob-logo.svg" as="image" type="image/svg+xml" />
<link rel="preload" href="/sites/all/themes/roadcc/images/icons/arrow.svg" as="image" type="image/svg+xml" />
<link rel="preload" href="https://cdn.road.cc//sites/all/themes/roadcc/images/icons/arrow-right.png" as="image" type="image/png" />
<link rel="preload" href="/sites/all/themes/roadcc/images/icons/search.svg" as="image" type="image/svg+xml" />
<link rel="preload" href="/sites/all/themes/roadcc/images/icons/user.svg" as="image" type="image/svg+xml" />
<link rel="preload" href="/sites/all/themes/roadcc/images/icons/comment.svg" as="image" type="image/svg+xml" />
<link rel="preload" href="/sites/all/themes/roadcc/images/icons/info-icon.svg" as="image" type="image/svg+xml" />
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta http-equiv="x-dns-prefetch-control" content="on" />
<link rel="dns-prefetch" href="//cdn.road.cc" />
<!--[if IE 9]>
<link rel="prefetch" href="//cdn.road.cc" />
<![endif]-->
<link rel="alternate" href="https://road.cc/rss" type="application/rss+xml" title="RSS" />
<link rel="shortcut icon" href="https://road.cc/sites/all/themes/roadcc/favicon.ico" type="image/vnd.microsoft.icon" />
<script type="application/ld+json">{
    "@context": "http://schema.org",
    "@graph": [
        {
            "@type": "Product",
            "name": "Lezyne Zecto Alert Drive Rear",
            "image": {
                "@type": "ImageObject",
                "representativeOfPage": "True",
                "url": "https://cdn.road.cc/sites/default/files/styles/schema_org/public/2020-lezyne-zecto-alert-drive.jpg"
            },
            "review": {
                "@type": "Review",
                "reviewBody": "Bright rechargeable rear light with useful Alert mode that works well, mostly...",
                "datePublished": "2020-11-26T19:45:00+00:00",
                "author": {
                    "@type": "Person",
                    "@id": "https://road.cc/users/mattpage",
                    "name": "mattpage",
                    "url": "https://road.cc/users/mattpage"
                },
                "reviewRating": {
                    "@type": "Rating",
                    "ratingValue": "7",
                    "bestRating": "10",
                    "worstRating": "1"
                }
            }
        }
    ]
}</script>
<link rel="amphtml" href="https://road.cc/content/review/lezyne-zecto-alert-drive-rear-279049?amp" />
<meta name="description" content="Bright rechargeable rear light with useful Alert mode that works well, mostly..." />
<meta name="robots" content="follow, index, max-image-preview:large, max-snippet:-1, max-video-preview:-1" />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="canonical" href="https://road.cc/content/review/lezyne-zecto-alert-drive-rear-279049" />
<link rel="shortlink" href="https://road.cc/node/279049" />
<meta property="og:site_name" content="road.cc" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://road.cc/content/review/lezyne-zecto-alert-drive-rear-279049" />
<meta property="og:title" content="Lezyne Zecto Alert Drive Rear" />
<meta property="og:description" content="Bright rechargeable rear light with useful Alert mode that works well, mostly..." />
<meta property="og:updated_time" content="2020-11-26T16:15:57+00:00" />
<meta property="og:image" content="https://cdn.road.cc/sites/default/files/styles/main_width/public/2020-lezyne-zecto-alert-drive.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@roadcc" />
<meta name="twitter:creator:id" content="19336007" />
<meta name="twitter:title" content="Lezyne Zecto Alert Drive Rear" />
<meta name="twitter:description" content="Bright rechargeable rear light with useful Alert mode that works well, mostly..." />
<meta name="twitter:image" content="https://cdn.road.cc/sites/default/files/styles/main_width/public/2020-lezyne-zecto-alert-drive.jpg" />
<meta name="twitter:image:width" content="280px" />
<meta name="mrf-extractable" content="true" />
<meta name="twitter:image:height" content="150px" />
<meta property="article:published_time" content="2020-11-26T19:45:00+00:00" />
<meta property="article:modified_time" content="2020-11-26T16:15:57+00:00" />
  <script type="text/javascript">
<!--//--><![CDATA[//><!--
for(var fonts=document.cookie.split("advaggf"),i=0;i<fonts.length;i++){var font=fonts[i].split("="),pos=font[0].indexOf("ont_");-1!==pos&&(window.document.documentElement.className+=" "+font[0].substr(4).replace(/[^a-zA-Z0-9\-]/g,""))}if(void 0!==Storage){fonts=JSON.parse(localStorage.getItem("advagg_fonts"));var current_time=(new Date).getTime();for(var key in fonts)fonts[key]>=current_time&&(window.document.documentElement.className+=" "+key.replace(/[^a-zA-Z0-9\-]/g,""))}
//--><!]]>
</script>
<style type="text/css" media="all">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</style>
<noscript id="advagg_loadcss_1">
<link type="text/css" rel="stylesheet" href="https://cdn.road.cc/sites/default/files/advagg_css/css__Hd21n51yd5fhyJZBydLU91CFMeGbc8x3IZBA2MjwoxM__5lzGW2bZXpJXE23UHaE7WIfwooWlvyTmWnSAa5Ki7ps__bqv8wjz4PFLA0OWOAabc9Thb5eDKjZrEjcQWEVSZBHA.css" media="all" />
</noscript><noscript id="advagg_loadcss_2">
<link type="text/css" rel="stylesheet" href="https://cdn.road.cc/sites/default/files/advagg_css/css__awnfeBeyaIaAHxWB78kgVz6P5cvoy8kZTXKaSETfcNI__UqXadyZvd4FD0w0tHUwDBMynambjcwkDh6JmNBR-5LI__bqv8wjz4PFLA0OWOAabc9Thb5eDKjZrEjcQWEVSZBHA.css" media="screen and (max-width:1199px)" />
</noscript><noscript id="advagg_loadcss_3">
<link type="text/css" rel="stylesheet" href="https://cdn.road.cc/sites/default/files/advagg_css/css__1wSalwEuVTyijK7aP-xBwmf0CFCYNkZ2WIJC8jN8FLE__YJTT3vXAR2pVWeCKUxVmqYS3C1FUQG7ykxVzlLlht34__bqv8wjz4PFLA0OWOAabc9Thb5eDKjZrEjcQWEVSZBHA.css" media="all" />
</noscript>  <!-- HTML5 element support for IE6-8 -->
  <!--[if lt IE 9]>
    <script src="//html5shiv.googlecode.com/svn/trunk/html5.js"></script>
  <![endif]-->
  <style type="text/css" media="all">
@media screen and (min-width: 992px) {
  #Top-Billboard {
    min-height: 250px;
  }
}

  .media--loading,
  .media--loading:before,
  .media--loading:after {
    border-radius: 50%;
    width: 2.5em;
    height: 2.5em;
    -webkit-animation-fill-mode: both;
    animation-fill-mode: both;
    -webkit-animation: load7 1.8s infinite ease-in-out;
    animation: load7 1.8s infinite ease-in-out;
    font-size: 8px;
    margin-left: -15px;
    margin-top: -15px;
    position: relative;
  }

  .media--loading {
    color: #1bb3e1;
    margin: 30% auto;
    position: relative;
    text-indent: -9999em;
    -webkit-transform: translateZ(0);
    -ms-transform: translateZ(0);
    transform: translateZ(0);
    -webkit-animation-delay: -0.16s;
    animation-delay: -0.16s;
    top: -20px;
  }

  .media--loading:before,
  .media--loading:after {
    content: '';
    position: absolute;
    top: 0;
    margin: 0;
    background: none;
  }

  .media--loading:before {
    left: -3.5em;
    -webkit-animation-delay: -0.32s;
    animation-delay: -0.32s;
  }

  .media--loading:after {
    left: 3.5em;
  }

  @-webkit-keyframes load7 {

    0%,
    80%,
    100% {
      box-shadow: 0 2.5em 0 -1.3em;
    }

    40% {
      box-shadow: 0 2.5em 0 0;
    }
  }

  @keyframes load7 {

    0%,
    80%,
    100% {
      box-shadow: 0 2.5em 0 -1.3em;
    }

    40% {
      box-shadow: 0 2.5em 0 0;
    }
  }
</style>
  
<!--[if lte IE 9]>
<script type="text/javascript" src="https://cdn.road.cc/sites/default/files/advagg_js/js__dU859nniAHOO3ZZ49DZUXr5Frl9T3QSa81hYdDf9Uas__LOGJbIpGkynalCSfcR1h34ImWYBGTa_dPChPTpArKqg__bqv8wjz4PFLA0OWOAabc9Thb5eDKjZrEjcQWEVSZBHA.js#ie9-" onload="if(jQuery.isFunction(jQuery.holdReady)){jQuery.holdReady(true);jQuery.holdReady(true);};
function advagg_mod_11() {
  // Count how many times this function is called.
  advagg_mod_11.count = ++advagg_mod_11.count || 1;
  try {
    if (advagg_mod_11.count <= 40) {
      init_drupal_core_settings();

      // Set this to 100 so that this function only runs once.
      advagg_mod_11.count = 100;
    }
  }
  catch(e) {
    if (advagg_mod_11.count >= 40) {
      // Throw the exception if this still fails after running 40 times.
      throw e;
    }
    else {
      // Try again in 1 ms.
      window.setTimeout(advagg_mod_11, 1);
    }
  }
}
function advagg_mod_11_check() {
  if (window.init_drupal_core_settings && window.jQuery && window.Drupal) {
    advagg_mod_11();
  }
  else {
    window.setTimeout(advagg_mod_11_check, 1);
  }
}
advagg_mod_11_check();"></script>
<![endif]-->

<!--[if gt IE 9]>
<script type="text/javascript" src="https://cdn.road.cc/sites/default/files/advagg_js/js__dU859nniAHOO3ZZ49DZUXr5Frl9T3QSa81hYdDf9Uas__LOGJbIpGkynalCSfcR1h34ImWYBGTa_dPChPTpArKqg__bqv8wjz4PFLA0OWOAabc9Thb5eDKjZrEjcQWEVSZBHA.js#ie10+" defer="defer" onload="if(jQuery.isFunction(jQuery.holdReady)){jQuery.holdReady(true);jQuery.holdReady(true);};
function advagg_mod_11() {
  // Count how many times this function is called.
  advagg_mod_11.count = ++advagg_mod_11.count || 1;
  try {
    if (advagg_mod_11.count <= 40) {
      init_drupal_core_settings();

      // Set this to 100 so that this function only runs once.
      advagg_mod_11.count = 100;
    }
  }
  catch(e) {
    if (advagg_mod_11.count >= 40) {
      // Throw the exception if this still fails after running 40 times.
      throw e;
    }
    else {
      // Try again in 1 ms.
      window.setTimeout(advagg_mod_11, 1);
    }
  }
}
function advagg_mod_11_check() {
  if (window.init_drupal_core_settings && window.jQuery && window.Drupal) {
    advagg_mod_11();
  }
  else {
    window.setTimeout(advagg_mod_11_check, 1);
  }
}
advagg_mod_11_check();"></script>
<![endif]-->

<!--[if !IE]><!-->
<script type="text/javascript" src="https://cdn.road.cc/sites/default/files/advagg_js/js__dU859nniAHOO3ZZ49DZUXr5Frl9T3QSa81hYdDf9Uas__LOGJbIpGkynalCSfcR1h34ImWYBGTa_dPChPTpArKqg__bqv8wjz4PFLA0OWOAabc9Thb5eDKjZrEjcQWEVSZBHA.js" defer="defer" onload="if(jQuery.isFunction(jQuery.holdReady)){jQuery.holdReady(true);jQuery.holdReady(true);};
function advagg_mod_11() {
  // Count how many times this function is called.
  advagg_mod_11.count = ++advagg_mod_11.count || 1;
  try {
    if (advagg_mod_11.count <= 40) {
      init_drupal_core_settings();

      // Set this to 100 so that this function only runs once.
      advagg_mod_11.count = 100;
    }
  }
  catch(e) {
    if (advagg_mod_11.count >= 40) {
      // Throw the exception if this still fails after running 40 times.
      throw e;
    }
    else {
      // Try again in 1 ms.
      window.setTimeout(advagg_mod_11, 1);
    }
  }
}
function advagg_mod_11_check() {
  if (window.init_drupal_core_settings && window.jQuery && window.Drupal) {
    advagg_mod_11();
  }
  else {
    window.setTimeout(advagg_mod_11_check, 1);
  }
}
advagg_mod_11_check();"></script>
<!--<![endif]-->
<script type="text/javascript" src="https://cdn.road.cc/sites/default/files/advagg_js/js__jY3-3CF_aW2-zV7M-ZJG0aboHTCHOpI0LqsoubNNRFI__99YPIZYo_kwTatNTd5S2n_N4Ldq1nknP1-auCB1cxmk__bqv8wjz4PFLA0OWOAabc9Thb5eDKjZrEjcQWEVSZBHA.js" defer="defer"></script>
<script type="text/javascript" src="https://cdn.road.cc/sites/default/files/advagg_js/js__E3u8USQplSZ5KJ7H1a04va3fLnxx2SBJ-VuwgI4-0Sk__AdhAFZ5QAk_VrKkFUOCnxJb9ANrhuWlKf15A7QHm14M__bqv8wjz4PFLA0OWOAabc9Thb5eDKjZrEjcQWEVSZBHA.js" defer="defer" async="async"></script>
<script type="text/javascript">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</script>
  <!-- Global site tag (gtag.js) - Google Analytics -->
  <script async src="https://www.googletagmanager.com/gtag/js?id=UA-1737658-35"></script>

  <script>
    window.dataLayer = window.dataLayer || [];

    function gtag() {
      dataLayer.push(arguments);
    }
    gtag('js', new Date());
    gtag('config', 'UA-1737658-35');
  </script>
  <script src="https://cdn.jsdelivr.net/gh/leya/leyajs/dist/main.js"></script>
  <!-- Avocet Secure JavaScript Pixel - Website: Road.cc - 5e88547a54e425fa54b15ce7 -->
  <script src="https://ads.avocet.io/s?add=5e88547a54e425fa54b15ce7&ty=j"></script>
<!-- end -->

  </head>

<body class="html not-front not-logged-in one-sidebar sidebar-second page-node page-node- page-node-279049 node-type-review adtypes-nodepage skyscraper-ads mp-menu-push tag_classes-Lezyne_Zecto_Alert_Drive_Rear_2020/21,Lezyne_Zecto_Alert_Drive_Rear,Lezyne_2020/21,Lezyne,Commuter,Cyclocross_and_Gravel,Distance_and_Touring,Family,Leisure,Racer,Sportive,Urban,Women,Lights_-_rear" >
<script>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</script>
        <script type="text/javascript" src="https://cdn.bidder.dev/clients/269479563/Roadcc/sa-script.js"></script>
      <div class="region region-page-top">
    <div></div>  </div>
  <div id="page">

  <div id="topNav">
    <div id="mp-button" class="btn-burger"></div>
      <div class="region region-top-navigation">
    <div id="block-road-cc-header-menu-road-cc-header-menu-header-menu" class="block block-road-cc-header-menu">

    
  <div class="content">
    <div class="road-cc-top-header-main-navigation-menu-main-block-wrapper d-flex flex-row justify-content-start navbar p-0">
      <div class="main-navigation-search-block top-header-search">
      <div class="icon-search"></div>
    </div>
    <div class="top-header-menu">
    <ul class="road-cc-top-header-main-navigation-menu-static-data-block menu d-flex align-items-center w-100 position-relative"><li class="main-navigation-road-cc-block">
          <a href="#" target_instance="road_cc_instance">
            road.cc</a>
        </li>
                    <li class="main-navigation-road-cc-block">
          <a href="#" target_instance="off_road_cc_instance">
            off.road.cc</a>
        </li>
                    <li class="main-navigation-road-cc-block">
          <a href="#" target_instance="ebiketips_road_cc_instance">
            ebiketips</a>
        </li>
                    <li class="main-navigation-road-cc-block">
          <a href="#" target_instance="dealclincher_road_cc_instance">
            Dealclincher</a>
        </li>
                    <li class="main-navigation-road-cc-block main-navigation-fantasy-cycling-road-cc-block">
          <a href="http://fantasy.road.cc" target_instance="fantasy_cycling_road_cc_instance">
            Fantasy Cycling</a>
        </li>
                    <li class="main-navigation-road-cc-block main-navigation-bike-live-road-cc-block">
          <a href="https://bikelive.road.cc" target_instance="bike_live_road_cc_instance">
            Bike Live</a>
        </li>
                    <li class="main-navigation-road-cc-block main-navigation-shop-road-cc-block">
          <a href="https://shop.road.cc/" target_instance="shop_road_cc_instance" target="_blank">
            Shop</a>
        </li>
          </ul></div>
      <div class="user-actions dropdown ml-auto">
      <a class="btn dropdown-toggle" href="#" role="button" id="userDropdown" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
              </a>
      <div class="dropdown-menu" aria-labelledby="userDropdown">
                  <a href="/user/login?destination=node/279049" class="dropdown-item">Log In</a>
          <a href="/user/register" class="dropdown-item">Register</a>
        
              </div>
    </div>
  </div>
<div class="road-cc-top-header-main-navigation-menu-dynamic-data-block">
  <div class="top-header-menu-data-main-block-wrapper">
    <div class="top-header-menu-current-instance-navigation-items">

    </div>
    <div class="top-header-menu-current-instance-data">

    </div>
  </div>
</div>
  </div>
</div>
<div id="block-views-exp-search-results-page" class="block block-views">

    
  <div class="content">
    <form action="/search-results" method="get" id="views-exposed-form-search-results-page" accept-charset="UTF-8"><div><div class="views-exposed-form">
  <div class="views-exposed-widgets clearfix">
          <div id="edit-search-api-views-fulltext-wrapper" class="views-exposed-widget views-widget-filter-search_api_views_fulltext">
                  <label for="edit-search-api-views-fulltext">
            Search          </label>
                        <div class="views-widget">
          <input type="text" id="edit-search-api-views-fulltext" name="search_api_views_fulltext" value="" size="30" maxlength="128" class="form-text form-autocomplete live-results-search-textfield"><input type="hidden" id="edit-search-api-views-fulltext-autocomplete" value="https://road.cc/search_api_live_results/search_api_views_search_results" disabled class="live-result-autocomplete"></div>
              </div>
                    <div class="views-exposed-widget views-submit-button">
      <input type="submit" id="edit-submit-search-results" name="" value="Apply" class="form-submit"></div>
      </div>
</div>
</div></form>  </div>
</div>
  </div>
  </div>

  		<div class="bottom-header bg-blue-lg">
			<div class="bottom-header-region">
				<div class="bottom-header-left">
					<div class="support-subscribe">
						<h2>Support road.cc</h2>
						<p>Like this site? Help us to make it better.</p>
						<div><a href="/subscription" class="btn-sm subscribe-btn-pink">Subscribe</a></div>
					</div>
				</div>
				<div class="bottom-header-right">
          						<div class="site-logo">
							<a class="logo" href="/" title="Home">
								<img src="/sites/all/themes/roadcc/roadcc.svg" data-fallback="https://cdn.road.cc/sites/all/themes/roadcc/logo.png" alt="Lezyne Zecto Alert Drive Rear"></a>
						</div>
          					<div class="subscribe-btn-mobile">
						<a href="/subscription" class="btn-sm subscribe-btn-pink">Subscribe</a>
					</div>
          						<div class="main-navigation">
                <div class="region region-navigation">
    <div id="block-menu-block-4" class="block block-menu-block main-header-menu">

    
  <div class="content">
    <div class="menu-block-wrapper menu-block-4 menu-name-main-menu parent-mlid-0 menu-level-1">
  <ul class="menu"><li class="first leaf menu-mlid-818"><a href="/news">News</a></li>
<li class="expanded menu-mlid-1340 term-menu-link"><a href="/reviews">Reviews</a><ul class="menu"><li class="first expanded menu-mlid-3455"><a href="/category/review-section/bikes" title="Bikes">Bikes</a><ul class="menu"><li class="first leaf menu-mlid-3458"><a href="/category/review-section/bikes/road-bikes" title="Road bikes">Road bikes</a></li>
<li class="leaf menu-mlid-8485"><a href="/category/product-type/sportive-and-endurance-bikes" title="Sportive and endurance bikes">Sportive and endurance bikes</a></li>
<li class="leaf menu-mlid-4913"><a href="/category/product-type/gravel-and-adventure-bikes" title="Gravel and adventure bikes">Gravel and adventure bikes</a></li>
<li class="leaf menu-mlid-3461"><a href="/category/review-section/bikes/urban-and-hybrid-bikes" title="Urban and hybrid bikes">Urban and hybrid bikes</a></li>
<li class="leaf menu-mlid-3464"><a href="/category/review-section/bikes/touring-bikes" title="Touring bikes">Touring bikes</a></li>
<li class="leaf menu-mlid-3467"><a href="/category/review-section/bikes/cyclocross-bikes" title="Cyclocross bikes">Cyclocross bikes</a></li>
<li class="leaf menu-mlid-3479"><a href="/category/review-section/bikes/electric-bikes" title="Electric bikes">Electric bikes</a></li>
<li class="leaf menu-mlid-3482"><a href="/category/review-section/bikes/folding-bikes" title="Folding bikes">Folding bikes</a></li>
<li class="leaf menu-mlid-3473"><a href="/category/review-section/bikes/fixed-singlespeed-bikes" title="Fixed &amp; singlespeed bikes">Fixed &amp; singlespeed bikes</a></li>
<li class="leaf menu-mlid-3476"><a href="/category/review-section/bikes/childrens-bikes" title="Children's bikes">Children's bikes</a></li>
<li class="leaf menu-mlid-3470"><a href="/category/review-section/bikes/time-trial-bikes" title="Time trial bikes">Time trial bikes</a></li>
<li class="leaf menu-mlid-3485"><a href="/category/review-section/bikes/tandems" title="Tandems">Tandems</a></li>
<li class="last leaf menu-mlid-3488"><a href="/category/review-section/bikes/frames" title="Frames">Frames</a></li>
</ul></li>
<li class="expanded menu-mlid-3491"><a href="/category/review-section/components" title="Components">Components</a><ul class="menu"><li class="first leaf menu-mlid-3494"><a href="/category/review-section/components/bar-tape-grips" title="Bar tape &amp; grips">Bar tape &amp; grips</a></li>
<li class="leaf menu-mlid-3497"><a href="/category/review-section/components/bottom-brackets" title="Bottom brackets">Bottom brackets</a></li>
<li class="leaf menu-mlid-3500"><a href="/category/review-section/components/brake-cables" title="Brake &amp; gear cables">Brake &amp; gear cables</a></li>
<li class="leaf menu-mlid-3503"><a href="/category/review-section/components/brake-sti-levers" title="Brake &amp; STI levers">Brake &amp; STI levers</a></li>
<li class="leaf menu-mlid-3506"><a href="/category/review-section/components/brake-pads-spares" title="Brake pads &amp; spares">Brake pads &amp; spares</a></li>
<li class="leaf menu-mlid-3509"><a href="/category/review-section/components/brakes" title="Brakes">Brakes</a></li>
<li class="leaf menu-mlid-3512"><a href="/category/review-section/components/cassettes-freewheels" title="Cassettes &amp; freewheels">Cassettes &amp; freewheels</a></li>
<li class="leaf menu-mlid-3515"><a href="/category/review-section/components/chains" title="Chains">Chains</a></li>
<li class="leaf menu-mlid-3518"><a href="/category/review-section/components/chainsets-chainrings" title="Chainsets &amp; chainrings">Chainsets &amp; chainrings</a></li>
<li class="leaf menu-mlid-3521"><a href="/category/review-section/components/derailleurs-front" title="Derailleurs - front">Derailleurs - front</a></li>
<li class="leaf menu-mlid-3524"><a href="/category/review-section/components/derailleurs-rear" title="Derailleurs - rear">Derailleurs - rear</a></li>
<li class="leaf menu-mlid-3527"><a href="/category/review-section/components/forks" title="Forks">Forks</a></li>
<li class="leaf menu-mlid-3530"><a href="/category/review-section/components/levers-shifters" title="Gear levers &amp; shifters">Gear levers &amp; shifters</a></li>
<li class="leaf menu-mlid-3533"><a href="/category/review-section/components/groupsets" title="Groupsets">Groupsets</a></li>
<li class="leaf menu-mlid-3536"><a href="/category/review-section/components/handlebars-extensions" title="Handlebars &amp; extensions">Handlebars &amp; extensions</a></li>
<li class="leaf menu-mlid-3539"><a href="/category/review-section/components/headsets" title="Headsets">Headsets</a></li>
<li class="leaf menu-mlid-3542"><a href="/category/review-section/components/hubs" title="Hubs">Hubs</a></li>
<li class="leaf menu-mlid-3545"><a href="/category/review-section/inner-tubes" title="Inner tubes">Inner tubes</a></li>
<li class="leaf menu-mlid-3548"><a href="/category/review-section/pedals" title="Pedals">Pedals</a></li>
<li class="leaf menu-mlid-3551"><a href="/category/review-section/components/quick-releases-skewers" title="Quick releases &amp; skewers">Quick releases &amp; skewers</a></li>
<li class="leaf menu-mlid-3554"><a href="/category/review-section/saddles" title="Saddles">Saddles</a></li>
<li class="leaf menu-mlid-3557"><a href="/category/review-section/seatposts" title="Seatposts">Seatposts</a></li>
<li class="leaf menu-mlid-3560"><a href="/category/review-section/components/stems" title="Stems">Stems</a></li>
<li class="leaf menu-mlid-3563"><a href="/category/review-section/components/wheels" title="Wheels">Wheels</a></li>
<li class="last leaf menu-mlid-3566"><a href="/category/review-section/tyres" title="Tyres">Tyres</a></li>
</ul></li>
<li class="expanded menu-mlid-3569"><a href="/category/review-section/accessories-0" title="Accessories">Accessories</a><ul class="menu"><li class="first leaf menu-mlid-3572"><a href="/category/review-section/accessories/accessories-misc" title="Accessories - misc">Accessories - misc</a></li>
<li class="leaf menu-mlid-5812"><a href="/category/product-type/computer-mounts" title="Computer mounts">Computer mounts</a></li>
<li class="leaf menu-mlid-3575"><a href="/category/review-section/accessories/bags" title="Bags">Bags</a></li>
<li class="leaf menu-mlid-3578"><a href="/category/review-section/accessories/bar-ends" title="Bar ends">Bar ends</a></li>
<li class="leaf menu-mlid-3581"><a href="/category/review-section/accessories/bike-bags-cases" title="Bike bags &amp; cases">Bike bags &amp; cases</a></li>
<li class="leaf menu-mlid-3584"><a href="/category/review-section/accessories/bottle-cages" title="Bottle cages">Bottle cages</a></li>
<li class="leaf menu-mlid-3587"><a href="/category/review-section/accessories/bottles" title="Bottles">Bottles</a></li>
<li class="leaf menu-mlid-3605"><a href="/category/review-section/accessories/helmet-cameras" title="Cameras">Cameras</a></li>
<li class="leaf menu-mlid-3590"><a href="/category/review-section/accessories/car-racks" title="Car racks">Car racks</a></li>
<li class="leaf menu-mlid-3593"><a href="/category/review-section/accessories/child-seats" title="Child seats">Child seats</a></li>
<li class="leaf menu-mlid-3596"><a href="/category/review-section/accessories/computers" title="Computers">Computers</a></li>
<li class="leaf menu-mlid-3599"><a href="/category/review-section/accessories/glasses" title="Glasses">Glasses</a></li>
<li class="leaf menu-mlid-3602"><a href="/category/review-section/accessories/gps-units" title="GPS units">GPS units</a></li>
<li class="leaf menu-mlid-3608"><a href="/category/review-section/accessories/helmets" title="Helmets">Helmets</a></li>
<li class="leaf menu-mlid-3611"><a href="/category/review-section/accessories/lights-front" title="Lights - front">Lights - front</a></li>
<li class="leaf menu-mlid-3614"><a href="/category/review-section/accessories/lights-rear" title="Lights - rear">Lights - rear</a></li>
<li class="leaf menu-mlid-3617"><a href="/category/review-section/accessories/lights-sets" title="Lights - sets">Lights - sets</a></li>
<li class="leaf menu-mlid-3620"><a href="/category/review-section/locks" title="Locks">Locks</a></li>
<li class="leaf menu-mlid-3623"><a href="/category/review-section/mirrors" title="Mirrors">Mirrors</a></li>
<li class="leaf menu-mlid-3626"><a href="/category/review-section/mudguards" title="Mudguards">Mudguards</a></li>
<li class="leaf menu-mlid-3629"><a href="/category/review-section/racks" title="Racks">Racks</a></li>
<li class="leaf menu-mlid-3632"><a href="/category/review-section/accessories/pumps-co2-inflators" title="Pumps &amp; CO2 inflators">Pumps &amp; CO2 inflators</a></li>
<li class="leaf menu-mlid-3635"><a href="/category/review-section/accessories/puncture-kits" title="Puncture kits">Puncture kits</a></li>
<li class="leaf menu-mlid-3638"><a href="/category/review-section/reflectives" title="Reflectives">Reflectives</a></li>
<li class="leaf menu-mlid-8657"><a href="/category/product-type/smart-watches" title="Smart watches">Smart watches</a></li>
<li class="leaf menu-mlid-3641"><a href="/category/review-section/accessories/stands-and-racks" title="Stands and racks">Stands and racks</a></li>
<li class="last leaf menu-mlid-3644"><a href="/category/review-section/accessories/trailers" title="Trailers">Trailers</a></li>
</ul></li>
<li class="expanded menu-mlid-3647"><a href="/category/review-section/clothing" title="Clothing">Clothing</a><ul class="menu"><li class="first leaf menu-mlid-3650"><a href="/category/review-section/clothing/arm-leg-warmers" title="Arm &amp; leg warmers">Arm &amp; leg warmers</a></li>
<li class="leaf menu-mlid-3653"><a href="/category/review-section/clothing/base-layers" title="Base layers">Base layers</a></li>
<li class="leaf menu-mlid-3656"><a href="/category/review-section/clothing/gilets" title="Gilets">Gilets</a></li>
<li class="leaf menu-mlid-3659"><a href="/category/review-section/clothing/gloves-full-finger" title="Gloves - full finger">Gloves - full finger</a></li>
<li class="leaf menu-mlid-3662"><a href="/category/review-section/clothing/gloves-mitts" title="Gloves - mitts">Gloves - mitts</a></li>
<li class="leaf menu-mlid-3665"><a href="/category/review-section/clothing/headwear" title="Headwear">Headwear</a></li>
<li class="leaf menu-mlid-3668"><a href="/category/review-section/jackets" title="Jackets">Jackets</a></li>
<li class="leaf menu-mlid-3671"><a href="/category/review-section/clothing/jerseys-casual" title="Jerseys - casual">Jerseys - casual</a></li>
<li class="leaf menu-mlid-3674"><a href="/category/review-section/clothing/jerseys-long-sleeve" title="Jerseys - long sleeve">Jerseys - long sleeve</a></li>
<li class="leaf menu-mlid-3677"><a href="/category/review-section/clothing/jerseys-short-sleeve" title="Jerseys - short sleeve">Jerseys - short sleeve</a></li>
<li class="leaf menu-mlid-3680"><a href="/category/review-section/overshoes" title="Overshoes">Overshoes</a></li>
<li class="leaf menu-mlid-3683"><a href="/category/review-section/shoes" title="Shoes">Shoes</a></li>
<li class="leaf menu-mlid-3686"><a href="/category/review-section/clothing/shorts-34s" title="Shorts &amp; 3/4s">Shorts &amp; 3/4s</a></li>
<li class="leaf menu-mlid-8659"><a href="/category/product-type/skin-suits" title="Skin suits">Skin suits</a></li>
<li class="leaf menu-mlid-3689"><a href="/category/review-section/socks" title="Socks">Socks</a></li>
<li class="leaf menu-mlid-3692"><a href="/category/review-section/tights-longs" title="Tights &amp; longs">Tights &amp; longs</a></li>
<li class="leaf menu-mlid-3695"><a href="/category/review-section/clothing/underwear" title="Underwear">Underwear</a></li>
<li class="last leaf menu-mlid-3698"><a href="/category/review-section/trousers" title="Trousers">Trousers</a></li>
</ul></li>
<li class="expanded menu-mlid-3701"><a href="/category/review-section/health-fitness-and-nutrition" title="Health, fitness and nutrition">Health, fitness and nutrition</a><ul class="menu"><li class="first leaf menu-mlid-3704"><a href="/category/review-section/nutrition-and-health/energy-recovery-bars" title="Energy &amp; recovery bars">Energy &amp; recovery bars</a></li>
<li class="leaf menu-mlid-3707"><a href="/category/review-section/nutrition-and-health/energy-recovery-drinks" title="Energy &amp; recovery drinks">Energy &amp; recovery drinks</a></li>
<li class="leaf menu-mlid-3710"><a href="/category/review-section/nutrition-and-health/energy-recovery-gels" title="Energy &amp; recovery gels">Energy &amp; recovery gels</a></li>
<li class="leaf menu-mlid-3713"><a href="/category/review-section/nutrition-and-health/heart-rate-monitors" title="Heart rate monitors">Heart rate monitors</a></li>
<li class="leaf menu-mlid-3716"><a href="/category/review-section/nutrition-and-health/hydration-products" title="Hydration products">Hydration products</a></li>
<li class="leaf menu-mlid-3719"><a href="/category/review-section/nutrition-and-health/hydration-systems" title="Hydration systems">Hydration systems</a></li>
<li class="leaf menu-mlid-3722"><a href="/category/review-section/nutrition-and-health/indoor-trainers" title="Indoor trainers">Indoor trainers</a></li>
<li class="leaf menu-mlid-3725"><a href="/category/review-section/nutrition-and-health/power-measurement" title="Power measurement">Power measurement</a></li>
<li class="leaf menu-mlid-3728"><a href="/category/review-section/nutrition-and-health/skincare-embrocation" title="Skincare &amp; embrocation">Skincare &amp; embrocation</a></li>
<li class="leaf menu-mlid-3731"><a href="/category/review-section/nutrition-and-health/sun-care" title="Sun care">Sun care</a></li>
<li class="last leaf menu-mlid-3734"><a href="/category/review-section/nutrition-and-health/training-misc" title="Training - misc">Training - misc</a></li>
</ul></li>
<li class="expanded menu-mlid-3737"><a href="/category/review-section/tools-and-workshop" title="Tools and workshop">Tools and workshop</a><ul class="menu"><li class="first leaf menu-mlid-3740"><a href="/category/review-section/tools-and-workshop/cleaning-products" title="Cleaning products">Cleaning products</a></li>
<li class="leaf menu-mlid-3743"><a href="/category/review-section/tools-and-workshop/lubrication" title="Lubrication">Lubrication</a></li>
<li class="leaf menu-mlid-3746"><a href="/category/review-section/tools-and-workshop/tools-multitools" title="Tools - multitools">Tools - multitools</a></li>
<li class="leaf menu-mlid-3749"><a href="/category/review-section/tools-and-workshop/tools-portable" title="Tools - Portable">Tools - Portable</a></li>
<li class="leaf menu-mlid-3752"><a href="/category/review-section/tools-and-workshop/tools-workshop" title="Tools - workshop">Tools - workshop</a></li>
<li class="last leaf menu-mlid-8665"><a href="/category/product-type/workstands" title="Workstands">Workstands</a></li>
</ul></li>
<li class="last expanded menu-mlid-3755"><a href="/category/review-section/miscellaneous" title="Miscellaneous">Miscellaneous</a><ul class="menu"><li class="first leaf menu-mlid-8663"><a href="/category/product-type/apps" title="Apps">Apps</a></li>
<li class="leaf menu-mlid-3758"><a href="/category/review-section/miscellaneous/books-maps-dvds" title="Books, Maps &amp; DVDs">Books, Maps &amp; DVDs</a></li>
<li class="leaf menu-mlid-3761"><a href="/category/review-section/miscellaneous/camping-and-outdoor-equipment" title="Camping and outdoor equipment">Camping and outdoor equipment</a></li>
<li class="leaf menu-mlid-3764"><a href="/category/review-section/miscellaneous/family" title="Family">Family</a></li>
<li class="last leaf menu-mlid-3767"><a href="/category/review-section/miscellaneous/gifts-misc" title="Gifts &amp; misc">Gifts &amp; misc</a></li>
</ul></li>
</ul></li>
<li class="expanded menu-mlid-819 term-menu-link"><a href="/buyers-guide">Buyers Guides</a><ul class="menu"><li class="first expanded menu-mlid-3455"><a href="/buyers-guide/bikes" title="Bikes">Bikes</a><ul class="menu"><li class="first leaf menu-mlid-3458"><a href="/buyers-guide/road-bikes" title="Road bikes">Road bikes</a></li>
<li class="leaf menu-mlid-4913"><a href="/buyers-guide/gravel-and-adventure-bikes" title="Gravel and adventure bikes">Gravel and adventure bikes</a></li>
<li class="leaf menu-mlid-3461"><a href="/buyers-guide/urban-and-hybrid-bikes" title="Urban and hybrid bikes">Urban and hybrid bikes</a></li>
<li class="leaf menu-mlid-3464"><a href="/buyers-guide/touring-bikes" title="Touring bikes">Touring bikes</a></li>
<li class="leaf menu-mlid-3467"><a href="/buyers-guide/cyclocross-bikes" title="Cyclocross bikes">Cyclocross bikes</a></li>
<li class="leaf menu-mlid-3479"><a href="/buyers-guide/electric-bikes" title="Electric bikes">Electric bikes</a></li>
<li class="leaf menu-mlid-3482"><a href="/buyers-guide/folding-bikes" title="Folding bikes">Folding bikes</a></li>
<li class="leaf menu-mlid-3473"><a href="/buyers-guide/fixed-%26-singlespeed-bikes" title="Fixed &amp; singlespeed bikes">Fixed &amp; singlespeed bikes</a></li>
<li class="leaf menu-mlid-3476"><a href="/buyers-guide/children%27s-bikes" title="Children's bikes">Children's bikes</a></li>
<li class="leaf menu-mlid-3485"><a href="/buyers-guide/tandems" title="Tandems">Tandems</a></li>
<li class="last leaf menu-mlid-3488"><a href="/buyers-guide/frames" title="Frames">Frames</a></li>
</ul></li>
<li class="expanded menu-mlid-3491"><a href="/buyers-guide/components" title="Components">Components</a><ul class="menu"><li class="first leaf menu-mlid-3503"><a href="/buyers-guide/brake-%26-sti-levers" title="Brake &amp; STI levers">Brake &amp; STI levers</a></li>
<li class="leaf menu-mlid-3509"><a href="/buyers-guide/brakes" title="Brakes">Brakes</a></li>
<li class="leaf menu-mlid-3518"><a href="/buyers-guide/chainsets-%26-chainrings" title="Chainsets &amp; chainrings">Chainsets &amp; chainrings</a></li>
<li class="leaf menu-mlid-3521"><a href="/buyers-guide/derailleurs---front" title="Derailleurs - front">Derailleurs - front</a></li>
<li class="leaf menu-mlid-3524"><a href="/buyers-guide/derailleurs---rear" title="Derailleurs - rear">Derailleurs - rear</a></li>
<li class="leaf menu-mlid-3533"><a href="/buyers-guide/groupsets" title="Groupsets">Groupsets</a></li>
<li class="leaf menu-mlid-3536"><a href="/buyers-guide/handlebars-%26-extensions" title="Handlebars &amp; extensions">Handlebars &amp; extensions</a></li>
<li class="leaf menu-mlid-3545"><a href="/buyers-guide/inner-tubes" title="Inner tubes">Inner tubes</a></li>
<li class="leaf menu-mlid-3548"><a href="/buyers-guide/pedals" title="Pedals">Pedals</a></li>
<li class="leaf menu-mlid-3554"><a href="/buyers-guide/saddles" title="Saddles">Saddles</a></li>
<li class="leaf menu-mlid-3557"><a href="/buyers-guide/seatposts" title="Seatposts">Seatposts</a></li>
<li class="leaf menu-mlid-3563"><a href="/buyers-guide/wheels" title="Wheels">Wheels</a></li>
<li class="last leaf menu-mlid-3566"><a href="/buyers-guide/tyres" title="Tyres">Tyres</a></li>
</ul></li>
<li class="expanded menu-mlid-3569"><a href="/buyers-guide/accessories" title="Accessories">Accessories</a><ul class="menu"><li class="first leaf menu-mlid-3572"><a href="/buyers-guide/accessories---misc" title="Accessories - misc">Accessories - misc</a></li>
<li class="leaf menu-mlid-3575"><a href="/buyers-guide/bags" title="Bags">Bags</a></li>
<li class="leaf menu-mlid-3581"><a href="/buyers-guide/bike-bags-%26-cases" title="Bike bags &amp; cases">Bike bags &amp; cases</a></li>
<li class="leaf menu-mlid-3605"><a href="/buyers-guide/cameras" title="Cameras">Cameras</a></li>
<li class="leaf menu-mlid-3590"><a href="/buyers-guide/car-racks" title="Car racks">Car racks</a></li>
<li class="leaf menu-mlid-3596"><a href="/buyers-guide/computers" title="Computers">Computers</a></li>
<li class="leaf menu-mlid-3599"><a href="/buyers-guide/glasses" title="Glasses">Glasses</a></li>
<li class="leaf menu-mlid-3602"><a href="/buyers-guide/gps-units" title="GPS units">GPS units</a></li>
<li class="leaf menu-mlid-3608"><a href="/buyers-guide/helmets" title="Helmets">Helmets</a></li>
<li class="leaf menu-mlid-3611"><a href="/buyers-guide/lights---front" title="Lights - front">Lights - front</a></li>
<li class="leaf menu-mlid-3614"><a href="/buyers-guide/lights---rear" title="Lights - rear">Lights - rear</a></li>
<li class="leaf menu-mlid-3617"><a href="/buyers-guide/lights---sets" title="Lights - sets">Lights - sets</a></li>
<li class="leaf menu-mlid-3620"><a href="/buyers-guide/locks" title="Locks">Locks</a></li>
<li class="leaf menu-mlid-3626"><a href="/buyers-guide/mudguards" title="Mudguards">Mudguards</a></li>
<li class="leaf menu-mlid-3629"><a href="/buyers-guide/racks" title="Racks">Racks</a></li>
<li class="leaf menu-mlid-3632"><a href="/buyers-guide/pumps-%26-co2-inflators" title="Pumps &amp; CO2 inflators">Pumps &amp; CO2 inflators</a></li>
<li class="last leaf menu-mlid-3638"><a href="/buyers-guide/reflectives" title="Reflectives">Reflectives</a></li>
</ul></li>
<li class="expanded menu-mlid-3647"><a href="/buyers-guide/clothing" title="Clothing">Clothing</a><ul class="menu"><li class="first leaf menu-mlid-3650"><a href="/buyers-guide/arm-%26-leg-warmers" title="Arm &amp; leg warmers">Arm &amp; leg warmers</a></li>
<li class="leaf menu-mlid-3653"><a href="/buyers-guide/base-layers" title="Base layers">Base layers</a></li>
<li class="leaf menu-mlid-3656"><a href="/buyers-guide/gilets" title="Gilets">Gilets</a></li>
<li class="leaf menu-mlid-3659"><a href="/buyers-guide/gloves---full-finger" title="Gloves - full finger">Gloves - full finger</a></li>
<li class="leaf menu-mlid-3662"><a href="/buyers-guide/gloves---mitts" title="Gloves - mitts">Gloves - mitts</a></li>
<li class="leaf menu-mlid-3665"><a href="/buyers-guide/headwear" title="Headwear">Headwear</a></li>
<li class="leaf menu-mlid-3668"><a href="/buyers-guide/jackets" title="Jackets">Jackets</a></li>
<li class="leaf menu-mlid-3671"><a href="/buyers-guide/jerseys---casual" title="Jerseys - casual">Jerseys - casual</a></li>
<li class="leaf menu-mlid-3674"><a href="/buyers-guide/jerseys---long-sleeve" title="Jerseys - long sleeve">Jerseys - long sleeve</a></li>
<li class="leaf menu-mlid-3677"><a href="/buyers-guide/jerseys---short-sleeve" title="Jerseys - short sleeve">Jerseys - short sleeve</a></li>
<li class="leaf menu-mlid-3680"><a href="/buyers-guide/overshoes" title="Overshoes">Overshoes</a></li>
<li class="leaf menu-mlid-3683"><a href="/buyers-guide/shoes" title="Shoes">Shoes</a></li>
<li class="leaf menu-mlid-3686"><a href="/buyers-guide/shorts-%26-3/4s" title="Shorts &amp; 3/4s">Shorts &amp; 3/4s</a></li>
<li class="leaf menu-mlid-3689"><a href="/buyers-guide/socks" title="Socks">Socks</a></li>
<li class="leaf menu-mlid-3692"><a href="/buyers-guide/tights-%26-longs" title="Tights &amp; longs">Tights &amp; longs</a></li>
<li class="last leaf menu-mlid-3698"><a href="/buyers-guide/trousers" title="Trousers">Trousers</a></li>
</ul></li>
<li class="expanded menu-mlid-3701"><a href="/buyers-guide/health%2C-fitness-and-nutrition" title="Health, fitness and nutrition">Health, fitness and nutrition</a><ul class="menu"><li class="first leaf menu-mlid-3713"><a href="/buyers-guide/heart-rate-monitors" title="Heart rate monitors">Heart rate monitors</a></li>
<li class="leaf menu-mlid-3722"><a href="/buyers-guide/indoor-trainers" title="Indoor trainers">Indoor trainers</a></li>
<li class="leaf menu-mlid-3725"><a href="/buyers-guide/power-measurement" title="Power measurement">Power measurement</a></li>
<li class="leaf menu-mlid-3728"><a href="/buyers-guide/skincare-%26-embrocation" title="Skincare &amp; embrocation">Skincare &amp; embrocation</a></li>
<li class="last leaf menu-mlid-3734"><a href="/buyers-guide/training---misc" title="Training - misc">Training - misc</a></li>
</ul></li>
<li class="expanded menu-mlid-3737"><a href="/buyers-guide/tools-and-workshop" title="Tools and workshop">Tools and workshop</a><ul class="menu"><li class="first leaf menu-mlid-3743"><a href="/buyers-guide/lubrication" title="Lubrication">Lubrication</a></li>
<li class="leaf menu-mlid-3746"><a href="/buyers-guide/tools---multitools" title="Tools - multitools">Tools - multitools</a></li>
<li class="leaf menu-mlid-3749"><a href="/buyers-guide/tools---portable" title="Tools - Portable">Tools - Portable</a></li>
<li class="last leaf menu-mlid-3752"><a href="/buyers-guide/tools---workshop" title="Tools - workshop">Tools - workshop</a></li>
</ul></li>
<li class="last expanded menu-mlid-3755"><a href="/buyers-guide/miscellaneous" title="Miscellaneous">Miscellaneous</a><ul class="menu"><li class="first leaf menu-mlid-3758"><a href="/buyers-guide/books%2C-maps-%26-dvds" title="Books, Maps &amp; DVDs">Books, Maps &amp; DVDs</a></li>
<li class="leaf menu-mlid-3764"><a href="/buyers-guide/family" title="Family">Family</a></li>
<li class="last leaf menu-mlid-3767"><a href="/buyers-guide/gifts-%26-misc" title="Gifts &amp; misc">Gifts &amp; misc</a></li>
</ul></li>
</ul></li>
<li class="expanded menu-mlid-822"><a href="/features">Features</a><ul class="menu"><li class="first leaf menu-mlid-8191"><a href="/features">All</a></li>
<li class="leaf menu-mlid-8183"><a href="/category/feature-sections/how">How To</a></li>
<li class="leaf menu-mlid-8189"><a href="/category/feature-sections/tech">Tech</a></li>
<li class="leaf menu-mlid-8187"><a href="/category/feature-sections/fitness">Fitness</a></li>
<li class="last leaf menu-mlid-8185"><a href="/category/feature-sections/travel">Travel</a></li>
</ul></li>
<li class="expanded menu-mlid-1054"><a href="/forum">Forum</a><ul class="menu"><li class="first leaf menu-mlid-8487"><a href="/forums/roadcc-bike-forum">Bike Forum</a></li>
<li class="leaf menu-mlid-8489"><a href="/forums/tea-stop">Tea Stop</a></li>
<li class="last leaf menu-mlid-5055"><a href="/forums/fantasy-cycling">Fantasy Cycling</a></li>
</ul></li>
<li class="leaf menu-mlid-8181"><a href="/blogs">Opinion</a></li>
<li class="last leaf menu-mlid-821"><a href="/cycling-events">Events</a></li>
</ul></div>
  </div>
</div>
  </div>
						</div>
          				</div>
			</div>
		</div>
  
	    <div id="header" class="container">
        <div class="region region-header">
    <div id="block-block-11" class="block block-block">

    
  <div class="content">
    <div id="Top-Billboard">

</div>  </div>
</div>
  </div>
    </div>
  
  
  <div class="main-container container">
    <div class="row">
      <section class="col-sm-12"><div class="actions">
                                                                                    </div>
        
        <div class="region-wrapper">
        <div class="region region-content">
                                        <div id="block-system-main" class="block block-system">

    
  <div class="content">
    <div id="node-279049" class="node node-review review-node full-node full-node--two-columns clearfix" about="/content/review/lezyne-zecto-alert-drive-rear-279049" typeof="sioc:Item foaf:Document">
  <div class="back-link">
    <a href="/reviews" class="btn btn-bare-yellow icon icon-chevron-left">Back to REVIEWS</a>
  </div>

  <div class="full__type-term">
    <div class="field-type">
      <span class="badge badge-yellow">review</span>
    </div>
    <div class="field field-name-field-product-type-term field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/category/review-section/accessories/lights-rear" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Lights - rear</a></div></div></div>  </div>

  <div class="full__image full__image--recommended-badge">
    <div class="field field-name-field-gallery-image-reference field-type-atom-reference field-label-hidden"><div class="field-items"><div class="field-item even"><!-- scald=713147:full -->
<div class="media media--loading media--image"><img typeof="foaf:Image" alt="2020 Lezyne Zecto Alert Drive" class="media__element b-lazy" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://cdn.road.cc/sites/default/files/styles/main_width/public/2020-lezyne-zecto-alert-drive.jpg"></div><!-- END scald=713147 --></div></div></div>      </div>

  <div class="full__title full__title--rating">
    <h1>Lezyne Zecto Alert Drive Rear</h1>

    <div class="rating rating--big">
      <div class="field field-name-field-rating field-type-list-integer field-label-hidden stars-7"><div class="field-items"><div class="field-item even">7</div></div></div>    </div>
  </div>

  <div class="full__author-date-comment full__author-date-comment--two-lines">
    <div class="full__author">
      <span>by</span>
      <span class="name">mattpage</span>
    </div>

    <div class="full__date">
      <span property="dc:date dc:created" content="2020-11-26T19:45:00+00:00" datatype="xsd:dateTime">Thu, Nov 26, 2020 19:45</span>    </div>

    
    <a href="/content/review/lezyne-zecto-alert-drive-rear-279049#comments" class="full_comment-count">
      1    </a>
  </div>

  <div class="column-wrapper">
    <div class="first-column">
      <div class="product-info">
        <div class="field field-name-field-price field-type-number-decimal field-label-hidden" data-price="40.00"><div class="field-items"><div class="field-item even">£40.00</div></div></div>
        
        <div class="verdict">
          <h4>VERDICT:</h4>

          <div class="rating">
            <div class="field field-name-field-rating field-type-list-integer field-label-hidden stars-7"><div class="field-items"><div class="field-item even">7</div></div></div>            <span>
              10            </span>
          </div>

          <div class="field field-name-field-verdict field-type-text field-label-hidden"><div class="field-items"><div class="field-item even">Bright rechargeable rear light with useful Alert mode that works well, mostly...</div></div></div>        </div>

        <div class="field field-name-field-pros field-type-text field-label-hidden"><div class="field-items"><div class="field-item even">Bright day and night modes  </div><div class="field-item odd">Alert function works well, mostly  </div><div class="field-item even">Quick recharge</div></div></div>
        <div class="field field-name-field-cons field-type-text field-label-hidden"><div class="field-items"><div class="field-item even">USB cover can be fiddly to fit  </div><div class="field-item odd">Won't fit on some aero seatposts</div></div></div>
        <div class="field field-name-field-weight field-type-number-integer field-label-inline clearfix"><div class="field-label">Weight: </div><div class="field-items"><div class="field-item even">49g</div></div></div>
        <div class="field field-name-field-contact field-type-text field-label-inline clearfix"><div class="field-label">Contact: </div><div class="field-items"><div class="field-item even"><a href="https://www.upgradebikes.co.uk/Catalogue/Lights/Rear/Zecto-Drive-Rear-Alert">www.upgradebikes.co.uk</a></div></div></div>      </div>
      <div id="block-roadcc-customisation-roadcc-daily-deals" class="block block-roadcc-customisation">

    
  <div class="content">
    <div id="block-roadcc_customisation-roadcc_daily_deals-ajax-content" class="ajaxblocks-wrapper"></div>  </div>
</div>
    </div>

    <div class="second-column">
      <div class="full__body">
				<div class="body-wrapper">
          <div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p><strong>The Lezyne Zecto Alert Drive rear light is reasonably bright, with a new Alert function which is basically a brake light – it changes the light output depending on speed using accelerometers. It works well and is a small and neat package, though you might want to check whether it fits on your seatpost as it doesn't work with all aero/flat-back designs.</strong></p>
<p>The Zecto Alert Drive puts out up to 80 lumens and has five settings – three flashing and two constant. The 80 lumens is only for the Daytime flash mode – the two other flashes are both 20 lumens, as is the brighter of the two constant modes, Blast, with the economy constant putting out just 5 lumens.</p>
<p class="h4"><a href="https://www.google.com/maps/d/u/0/viewer?mid=1XE9um8EAcCrI5S-cxIU3RPC6_7k&amp;ll=53.85015310526043%2C-3.6913363999999653&amp;z=6" rel="nofollow">&gt; Find your nearest dealer here</a></p>
<p>The new Alert feature uses accelerometers to alter the light output both when you're braking and when you stop. When decelerating, the light changes to a full constant that's brighter than the Blast setting, and when you stop moving it switches to a bright flash sequence which is different to and also more noticeable than even the 80-lumen Daytime flash setting.</p>
<p>It comes at an extra cost of £5 over the standard Zecto Drive, and I'd say it's worth it. Following drivers and riders confirmed that it worked – they noticed it changing modes – and particularly noted the stop function, which is very visible. You can see it in action in the video below.</p>
<div class="dnd-widget-wrapper context-full type-video">
<div class="dnd-atom-rendered"><!-- scald=718565:full -->
<div class="video-wrapper"><iframe title="Lezyne Zecto Alert and KTV Alert function and comparison" width="1280" height="720" src="//www.youtube.com/embed/CTDCKqYX9xE" frameborder="0" allowfullscreen></iframe>
</div><!-- END scald=718565 --></div>
</div>
<p>Although the braking function worked when it should, such as coming into a sharp corner or a junction, at times it would activate when my speed reduced but I wasn't aiming to slow down – when I hit a steep climb, for example, or even, occasionally, when the speed seemed to be constant.</p>
<p>Also, as Stef noted in his review of the <a href="https://road.cc/content/review/lezyne-strip-alert-drive-rear-light-278795">Lezyne Strip Alert Drive</a>, while the change in output might be noticeable, how effective it is is hard to say, as many won't know what it's signalling. Then again, if it gets motorists' attention, maybe that means it's helping.</p>
<p>As far as the other settings are concerned, the Daytime flash is very good, giving a bright pulse of light that is visible from about 350 metres.</p>
<p>At night the Flash 1 setting is bright enough to be clearly visible to motorists from 350 metres, starting to fade from 450 metres.</p>
<p>Flash 2 isn't really bright or visible enough for use on the road, though it's useful for cyclepaths where you don't want to be annoying others with too bright a light.</p>
<p>There is a small amount of sideways visibility, but the frame and style of the Zecto means almost all the output is pushed to the rear, with just a few small windows allowing light to exit sideways.</p>
<h3>Run-times and charging</h3>
<p>Lezyne quotes these run-times:</p>
<ul><li>Daytime – 6hrs 30min</li>
<li>Flash 1 – 11hrs 30min</li>
<li>Flash 2 – 15hrs 30min</li>
<li>Blast (constant) – 4hrs 30min</li>
<li>Economy (constant) – 15hrs 30min</li>
</ul><p>I tested the run-time of the shortest setting, Blast mode, and it surpassed the claim, running for 4 hours 50 minutes. Note, this was inside and stationary in a warm room without the Alert setting on. Given the Alert is a series of brighter flashes, it's going to reduce run-times if activated frequently, and cold winter weather might also affect battery life.</p>
<p>Lezyne doesn't provide a recharge time, but from empty to full via USB took just under 2.5hrs, turning solid green when fully charged. Given the fairly lengthy run-times and relative ease of charging, it shouldn't be a problem for most.</p>
<p>One thing to beware of though: the Zecto charges via a micro USB cable (provided) through a port found under a small rubber cap. I found it quite tricky to ensure it was fully closed, and almost impossible with gloves on. On several occasions I thought it was closed but later found it wasn't; given its location, right in the path of spray off the rear wheel, that can be an issue as water can get in.</p>
<h3>Mounting</h3>
<p>Another potential issue is fitting the mount. The Zecto comes with a built-in clip and also an elastic strap. Fitting it to a round seatpost is really easy, with a good hook on the light to hold the elastic strap, and there is enough stretch to fit large diameter seatposts (or potentially other parts so long as they are circular).</p>
<p>Aero seatposts, though, or anything with a flat back, are a problem, and result in the light rotating and not pointing to the rear. Some lights come with an adaptor section to resolve this, and it'd be good to see Lezyne do similar.</p>
<p>The clip allows it to be mounted quickly and simply to saddle bag loops; you can even attach it to cables, although you're more likely to do that with the front version of the light. I used it on a saddle bag and the light didn't fall off, even over some rough off-road terrain, although I would still recommend using the rubber strap to provide a little extra security.</p>
<h3>Value</h3>
<p>The Zecto Alert Drive isn't the only rear light with a braking function, but it's one of the cheaper options.</p>
<p>David tested <a href="https://road.cc/content/review/231888-exposure-tracer-mk2-reakt-rear-light">Exposure's TraceR MK2 ReAKT </a>last year and really liked it. It's £59.95, though, and only uses accelerometers for the braking function – it doesn't have the Lezyne's impressive 'stopped' mode.</p>
<p>In Stef's review of Lezyne's Strip Alert Drive, which costs the same as the Zecto on test, he referred to the See.Sense Icon 2, which also includes a braking mode along with a plethora of other features, but that costs £79.99. (<a href="https://road.cc/content/review/seesense-icon2-front-and-rear-set-273681">We tested it on road.cc as part of a set</a>, earlier in the year.)</p>
<p class="h4"><a href="https://road.cc/content/buyers-guide/18-best-rear-bike-lights-2020-211258">&gt; Buyer’s Guide: 18 of the best rear lights for cycling</a></p>
<p>If you were to compare the Zecto with non-braking tech lights, the choice is wider, but to be fair you'd also be looking at a light that costs £35 not £40. You can still find better value, though: the excellent <a href="https://road.cc/content/review/269121-giant-recon-tl-100">Giant Recon TL 100</a> which Simon tested last year is still £24.99 and offers a higher claimed output.</p>
<h3>Conclusion</h3>
<p>Overall, the Alert feature of this Zecto is key to its performance, and I think it's worth the extra £5 over the standard light for the extra functions. The bright daytime flash is good, too, as are the run-times. The only slight issues are that the rubber USB cover is fiddly to close, and the mount won't fit on all aero seatposts.</p>
<h3>Verdict</h3>
<p>Bright rechargeable rear light with useful Alert mode that works well, mostly...</p>
<div class="price-comparison" data-type="price-comparison" data-config='{"nameKeywords":"Lezyne Zecto Alert Drive Rear","price":"40.00"}' data-template="roadcc"></div><div class="rcc-cashback"><p>If you're thinking of buying this product using a cashback deal why not use the road.cc <a href="https://www.topcashback.co.uk/roadcc/" rel="nofollow">Top Cashback page</a> and get some top cashback while helping to support your favourite independent cycling website</p></div> <div class="productreport">
<div class="reportmainhead">
<p class="report_head">road.cc test report</p>
</div>
<div class="report_product_info">
<p><strong>Make and model:</strong> Lezyne Zecto Alert Drive Rear</p>
</div>
<div class="report_product_info_subline">
<p><strong>Size tested:</strong> 80 lumens</p>
</div>
<div class="report_para">
<p><strong>Tell us what the light is for, and who it's aimed at. What do the manufacturers say about it? How does that compare to your own feelings about it? </strong></p>
<p>Lezyne says: "The Zecto Alert Drive is a compact, innovative rear LED bike light featuring a Daytime Flash mode and our custom programmed 'Alert' technology. When decelerating, the light will turn solid like a brake light and then provide a distinct flash pattern once stopped to alert riders or vehicles from behind."</p>
</div>
<div class="report_para">
<p><strong>Tell us some more about the technical aspects of the light? </strong></p>
<p>Lezyne lists:</p>
<p>MAX LUMENS: 80</p>
<p>WEIGHT: 53g</p>
<p>MAX RUNTIME: 15.5 hours</p>
<p>Modes &amp; Quoted Runtime:</p>
<p>Blast: 20 Lumens / 4hrs, 30min</p>
<p>Economy: 5 Lumens / 15hrs 30min</p>
<p>Day Time: 80 Lumen / 6hrs 30min</p>
<p>Flash 1: 20 Lumens / 11hrs 30min</p>
<p>Flash 2: 20 Lumens / 15hrs 30min</p>
</div>
<div class="report_scalerow">
<div class="scalerow_legend"><strong>Rate the light for quality of construction: </strong></div>
<div class="scalerow_bar">
<div class="scalerow_bar_insert" style="width:70%"> </div>
</div>
<div class="scalerow_value">7/10</div>
</div>
<div class="report_scalerow">
<div class="scalerow_legend"><strong>Rate the light for design and ease of use. How simple was the light to use? </strong></div>
<div class="scalerow_bar">
<div class="scalerow_bar_insert" style="width:60%"> </div>
</div>
<div class="scalerow_value">6/10</div>
</div>
<div class="report_para">
<p>The USB cover is fiddly but the switch is easy to press, even in winter gloves. Side visibility is a bit limited, and it only fits well on circular posts.</p>
</div>
<div class="report_scalerow">
<div class="scalerow_legend"><strong>Rate the light for the design and usability of the clamping system/s </strong></div>
<div class="scalerow_bar">
<div class="scalerow_bar_insert" style="width:60%"> </div>
</div>
<div class="scalerow_value">6/10</div>
</div>
<div class="report_para">
<p>With a round seatpost it's great as the strap is strong and very flexible, but can slide around on aero posts. Also clips onto bag loops etc.</p>
</div>
<div class="report_scalerow">
<div class="scalerow_legend"><strong>Rate the light for waterproofing. How did it stand up to the elements? </strong></div>
<div class="scalerow_bar">
<div class="scalerow_bar_insert" style="width:80%"> </div>
</div>
<div class="scalerow_value">8/10</div>
</div>
<div class="report_para">
<p>Assuming you make sure the USB cover is completely sealed, it's good.</p>
</div>
<div class="report_scalerow">
<div class="scalerow_legend"><strong>Rate the light for battery life. How long did it last? How long did it take to recharge? </strong></div>
<div class="scalerow_bar">
<div class="scalerow_bar_insert" style="width:80%"> </div>
</div>
<div class="scalerow_value">8/10</div>
</div>
<div class="report_para">
<p>Matches the claimed run-times, and proves easy and quick to recharge.</p>
</div>
<div class="report_scalerow">
<div class="scalerow_legend"><strong>Rate the light for performance: </strong></div>
<div class="scalerow_bar">
<div class="scalerow_bar_insert" style="width:70%"> </div>
</div>
<div class="scalerow_value">7/10</div>
</div>
<div class="report_para">
<p>Bright; Alert function works well; side visibility limited.</p>
</div>
<div class="report_scalerow">
<div class="scalerow_legend"><strong>Rate the light for durability: </strong></div>
<div class="scalerow_bar">
<div class="scalerow_bar_insert" style="width:70%"> </div>
</div>
<div class="scalerow_value">7/10</div>
</div>
<div class="report_para">
<p>Keep the fiddly USB cover shut and it should be fine – water ingress can cause issues if you don't.</p>
</div>
<div class="report_scalerow">
<div class="scalerow_legend"><strong>Rate the light for weight: </strong></div>
<div class="scalerow_bar">
<div class="scalerow_bar_insert" style="width:80%"> </div>
</div>
<div class="scalerow_value">8/10</div>
</div>
<div class="report_para">
<p>It's compact and quite light.</p>
</div>
<div class="report_scalerow">
<div class="scalerow_legend"><strong>Rate the light for value: </strong></div>
<div class="scalerow_bar">
<div class="scalerow_bar_insert" style="width:70%"> </div>
</div>
<div class="scalerow_value">7/10</div>
</div>
<div class="report_para">
<p>Good value compared with other rear lights with braking tech. The Exposure TraceR MK2 ReAKT will set you back £59.95; the See.Sense Icon 2 is £79.99.</p>
</div>
<div class="report_para">
<p><strong>Tell us how the light performed overall when used for its designed purpose </strong></p>
<p>It performed well.</p>
</div>
<div class="report_para">
<p><strong>Tell us what you particularly liked about the light </strong></p>
<p>The clip for attaching it to a saddle bag.</p>
</div>
<div class="report_para">
<p><strong>Tell us what you particularly disliked about the light </strong></p>
<p>Doesn't work well with aero posts.</p>
</div>
<div class="report_line">
<p><strong>Did you enjoy using the light? </strong>Sometimes</p>
</div>
<div class="report_line">
<p><strong>Would you consider buying the light? </strong>Maybe</p>
</div>
<div class="report_line">
<p><strong>Would you recommend the light to a friend? </strong>Maybe</p>
</div>
<div class="report_para">
<p><strong>Use this box to explain your overall score </strong></p>
<p>It's good overall: the Alert function works well, the daytime flash is powerful, and overall run-times are very good, sufficient for most riders I would say. There are some niggles that stop it scoring more, though: the USB cover is frustrating to use, the mount won't fit on aero seatposts with flat rears, and side visibility could be better.</p>
</div>
<div class="report_rating">
<p>Overall rating: <span class="report_rating_score">7</span>/10</p>
</div>
<div class="report_header">
<p class="report_head">About the tester</p>
</div>
<div class="report_tester_info_subline">
<p><strong>Age:</strong> 35  <stong>Height: 168  <strong>Weight:</strong> 62</stong></p>
</div>
<div class="report_tester_info_subline">
<p><strong>I usually ride:</strong>   <strong>My best bike is:</strong> Cannondale SystemSix</p>
</div>
<div class="report_tester_info_subline">
<p><strong>I've been riding for:</strong> Over 20 years  <strong>I ride:</strong> Every day  <strong>I would class myself as:</strong> Expert</p>
</div>
<div class="report_tester_info_subline">
<p><strong>I regularly do the following types of riding:</strong> road racing, cyclo cross, sportives, mtb, Lots of gravel style riding</p>
</div>
</div>
 <script src="/sites/all/modules/custom/roadcc_customisation/js/in-txt.js"></script></div></div></div>          
<div class="truncated-subscription-box hidden">
	<h4 class="pink-text">
		Help us to fund our site	</h4>
	<div class="text-wrapper">
		<p>We’ve noticed you’re using an ad blocker. If you like road.cc, but you don’t like ads, please consider subscribing to the site to support us directly. As a subscriber you can read road.cc ad-free, from as little as £1.99. </p>

<p>If you don’t want to subscribe, please turn your ad blocker off. The revenue from adverts helps to fund our site.</p>
	</div>
	<div class="btn-wrapper">
		<div class="subscribe-btn-wrapper">
			<a class="subscribe-btn-pink btn-sm" href="/subscription">Subscribe</a>		</div>
		<div class="subscribe-btn-wrapper" id="continue-button-wrapper">
			<a href="#" class="continue-reading-btn btn-sm" id="continue-reading-btn">Continue Reading</a>		</div>
	</div>
</div>
          
<div class="info-subscription-box hidden">
	<h4 class="heart-title pink-title">
    Help us to bring you the best cycling content	</h4>
	<div class="text-wrapper">
    <p>If you’ve enjoyed this article, then please consider subscribing to road.cc from as little as £1.99. Our mission is to bring you all the news that’s relevant to you as a cyclist, independent reviews, impartial buying advice and more. Your subscription will help us to do more.</p>
	</div>
	<div class="btn-wrapper">
		<a class="subscribe-btn-pink btn-sm" href="/subscription">Subscribe</a>
	</div>
</div>
				</div>
      </div>

      <div class="full__tag">
        <div class="field field-name-field-tags-term field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/show/tags/lezyne-zecto-alert-drive-rear-202021/189765" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Lezyne Zecto Alert Drive Rear 2020/21</a></div><div class="field-item odd"><a href="/show/tags/lezyne-zecto-alert-drive-rear/189767" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Lezyne Zecto Alert Drive Rear</a></div><div class="field-item even"><a href="/show/tags/lezyne-202021/189315" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Lezyne 2020/21</a></div><div class="field-item odd"><a href="/tags/lezyne" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Lezyne</a></div></div></div>      </div>
    </div>
  </div>
</div>
  </div>
</div>
<div id="block-node-comment-block-node-comments" class="block block-node-comment-block">

    
  <div class="content">
    <div id="block-node_comment_block-node_comments-ajax-content" class="ajaxblocks-wrapper-7"></div>  </div>
</div>
<div id="1x1-interscroller"></div>        </div>
                </div>
      </section></div>
  </div>

  <div class="bottom-content container">
      <div class="region region-bottom-content">
    <div id="block-roadcc-latest-comments-recent-comments-nodes" class="block block-roadcc-latest-comments latest-comments-block">

    <h2>Latest Comments</h2>
  
  <div class="content">
    <div class="item-list"><ul class="comments"><li class="first"><div class="comment">
  <div class="commenter-info">

    mikepridmorewood
    <span class="time">
    57 min 28 sec ago  </span>
  </div><!-- /.commenter-info -->

  <p class="subject">
    Maybe should try Zwift!...  </p>

  <div class="node-title">
    <a href="/content/feature/are-you-zwift-addict-279023#block-node-comment-block-node-comments">in: Are you a Zwift addict?</a>  </div>
</div>
</li>
<li><div class="comment">
  <div class="commenter-info">

    iandusud
    <span class="time">
    1 hour 19 sec ago  </span>
  </div><!-- /.commenter-info -->

  <p class="subject">
    What an encouraging, uplifting video. What a depressing article!   </p>

  <div class="node-title">
    <a href="/content/news/pop-cycle-lane-government-cycling-promo-scrapped-279031#block-node-comment-block-node-comments">in: Pop-up cycle lane from government cycling promo scrapped </a>  </div>
</div>
</li>
<li><div class="comment">
  <div class="commenter-info">

    fukawitribe
    <span class="time">
    1 hour 9 min ago  </span>
  </div><!-- /.commenter-info -->

  <p class="subject">
    The older version had more padding at the front, which was good for triathletes and time-trialists.  </p>

  <div class="node-title">
    <a href="/content/review/nopinz-subzero-mens-suit-279029#block-node-comment-block-node-comments">in: Nopinz SubZero Men’s Suit</a>  </div>
</div>
</li>
<li><div class="comment">
  <div class="commenter-info">

    SKH
    <span class="time">
    2 hours 9 min ago  </span>
  </div><!-- /.commenter-info -->

  <p class="subject">
    Simply Freeman needs to convince the panel Sutton is not trustowrthy in his denial by showing witness evidence proving he's not trustworthy, same...  </p>

  <div class="node-title">
    <a href="/content/news/sutton-accused-lying-over-denial-knowledge-doping-279051#block-node-comment-block-node-comments">in: Sutton accused of lying over denial of knowledge of doping</a>  </div>
</div>
</li>
<li><div class="comment">
  <div class="commenter-info">

    HarrogateSpa
    <span class="time">
    2 hours 32 min ago  </span>
  </div><!-- /.commenter-info -->

  <p class="subject">
    The headline (172%) doesn't agree with the text (127%), and the word 'uptake' doesn't make sense in this context. Is it supposed to be increase...  </p>

  <div class="node-title">
    <a href="/content/news/cycling-live-blog-26-november-2020-279025#block-node-comment-block-node-comments">in: Cycling live blog 26 November 2020</a>  </div>
</div>
</li>
<li><div class="comment">
  <div class="commenter-info">

    Sriracha
    <span class="time">
    3 hours 26 min ago  </span>
  </div><!-- /.commenter-info -->

  <p class="subject">
    Which sort of usb?  </p>

  <div class="node-title">
    <a href="/content/review/lezyne-zecto-alert-drive-rear-279049#block-node-comment-block-node-comments">in: Lezyne Zecto Alert Drive Rear</a>  </div>
</div>
</li>
<li><div class="comment">
  <div class="commenter-info">

    NZ Vegan Rider
    <span class="time">
    5 hours 6 min ago  </span>
  </div><!-- /.commenter-info -->

  <p class="subject">
    "Limited temperature range on its own" - that can't be criticized - it is what it is.
Great colour  </p>

  <div class="node-title">
    <a href="/content/review/altura-womens-nightvision-long-sleeve-jersey-279013#block-node-comment-block-node-comments">in: Altura Women’s Nightvision Long Sleeve Jersey</a>  </div>
</div>
</li>
<li><div class="comment">
  <div class="commenter-info">

    mostly
    <span class="time">
    5 hours 18 min ago  </span>
  </div><!-- /.commenter-info -->

  <p class="subject">
    https://www.wiggle.co.uk/sportful-fiandre-ws-lrr-short-sleeve-jacket...  </p>

  <div class="node-title">
    <a href="/content/news/2020-black-friday-cycling-bargains-279057#block-node-comment-block-node-comments">in: 2020 Black Friday Live Blog</a>  </div>
</div>
</li>
<li><div class="comment">
  <div class="commenter-info">

    David9694
    <span class="time">
    5 hours 25 min ago  </span>
  </div><!-- /.commenter-info -->

  <p class="subject">
    A bit too philosophical for my tastes.   </p>

  <div class="node-title">
    <a href="/content/news/drunk-driver-jailed-hit-and-run-charity-cyclist-279045#block-node-comment-block-node-comments">in: Drunk driver jailed for hit and run on charity cyclist</a>  </div>
</div>
</li>
<li class="last"><div class="comment">
  <div class="commenter-info">

    Nick T
    <span class="time">
    5 hours 26 min ago  </span>
  </div><!-- /.commenter-info -->

  <p class="subject">
    It was about SRAM historically having trouble with their front mechs generally, and reducing the size of the chainrings let them get away with an ...  </p>

  <div class="node-title">
    <a href="/content/tech-news/heres-what-we-want-new-shimano-dura-ace-278995#block-node-comment-block-node-comments">in: Here's what we want from new Shimano Dura-Ace</a>  </div>
</div>
</li>
</ul></div>  </div>
</div>
<div id="block-views-reviews-v2-block-1" class="block block-views related-reviews-block">

    <h2>Related Reviews</h2>
  
  <div class="content">
    
<div class="view view-reviews-v2 view-id-reviews_v2 view-display-id-block_1 four-layout hide-image-description four-elements view-dom-id-2360ccad6fa04bad2afadfac17049f5b">
          
    
    
    
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
    <div id="node-278907" class="node node-review view-mode-small_teaser clearfix" about="/content/review/knog-plug-rear-light-278907" typeof="sioc:Item foaf:Document">
  <a href="/content/review/knog-plug-rear-light-278907">
    <div class="small-teaser__image">
      <div class="field field-name-field-gallery-image-reference field-type-atom-reference field-label-hidden"><div class="field-items"><div class="field-item even"><!-- scald=713015:teasers_view -->
<div class="media media--loading media--image"><img typeof="foaf:Image" alt="2020 Knog Plug Rear Light" class="media__element b-lazy" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://cdn.road.cc/sites/default/files/styles/teasers/public/2020-knog-plug-rear-light.jpg"></div><!-- END scald=713015 --></div></div></div>    </div>

    <div class="small-teaser__title">
      <h2>Knog Plug Rear Light</h2>
    </div>

    <div class="small-teaser__description">
      <div class="field field-name-field-verdict field-type-text field-label-hidden"><div class="field-items"><div class="field-item even"><p>Simple but effective rear light with good battery life for the price</p>
</div></div></div>    </div>
  </a>

  <div class="small-teaser__bottom">
    <div class="rating rating--small">
      <div class="field field-name-field-rating field-type-list-integer field-label-hidden stars-7"><div class="field-items"><div class="field-item even">7</div></div></div>    </div>
    <div class="field field-name-field-price field-type-number-decimal field-label-hidden" data-price="21.99"><div class="field-items"><div class="field-item even">£21.99</div></div></div>    <div class="comment-count">
      2    </div>
  </div>
</div>
  </div>
  <div class="views-row views-row-2 views-row-even">
    <div id="node-278885" class="node node-review view-mode-small_teaser clearfix" about="/content/review/topeak-taillux-100-rear-light-278885" typeof="sioc:Item foaf:Document">
  <a href="/content/review/topeak-taillux-100-rear-light-278885">
    <div class="small-teaser__image">
      <div class="field field-name-field-gallery-image-reference field-type-atom-reference field-label-hidden"><div class="field-items"><div class="field-item even"><!-- scald=713135:teasers_view --><div class="field field-name-scald-thumbnail field-type-image field-label-hidden blazy" data-blazy=""><div class="field-items"><div class="field-item even"><div class="media media--loading media--image"><img typeof="foaf:Image" class="media__element b-lazy" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://cdn.road.cc/sites/default/files/styles/teasers/public/2020-topeak-taillux-100-usb-1.jpg"></div></div></div></div><!-- END scald=713135 --></div></div></div>    </div>

    <div class="small-teaser__title">
      <h2>Topeak Taillux 100 rear light</h2>
    </div>

    <div class="small-teaser__description">
      <div class="field field-name-field-verdict field-type-text field-label-hidden"><div class="field-items"><div class="field-item even"><p>Bright, eye-catching LED patterns and decent burn times, but easily switched on in your bag</p>
</div></div></div>    </div>
  </a>

  <div class="small-teaser__bottom">
    <div class="rating rating--small">
      <div class="field field-name-field-rating field-type-list-integer field-label-hidden stars-7"><div class="field-items"><div class="field-item even">7</div></div></div>    </div>
    <div class="field field-name-field-price field-type-number-decimal field-label-hidden" data-price="36.99"><div class="field-items"><div class="field-item even">£36.99</div></div></div>    <div class="comment-count">
      1    </div>
  </div>
</div>
  </div>
  <div class="views-row views-row-3 views-row-odd">
    <div id="node-278835" class="node node-review view-mode-small_teaser clearfix" about="/content/review/knog-lil-cobber-rear-light-278835" typeof="sioc:Item foaf:Document">
  <a href="/content/review/knog-lil-cobber-rear-light-278835">
    <div class="small-teaser__image">
      <div class="field field-name-field-gallery-image-reference field-type-atom-reference field-label-hidden"><div class="field-items"><div class="field-item even"><!-- scald=713013:teasers_view -->
<div class="media media--loading media--image"><img typeof="foaf:Image" alt="2020 Knog Cobber Lil Rear Light" class="media__element b-lazy" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://cdn.road.cc/sites/default/files/styles/teasers/public/2020-knog-cobber-lil-rear-light.jpg"></div><!-- END scald=713013 --></div></div></div>    </div>

    <div class="small-teaser__title">
      <h2>Knog Lil Cobber Rear Light</h2>
    </div>

    <div class="small-teaser__description">
      <div class="field field-name-field-verdict field-type-text field-label-hidden"><div class="field-items"><div class="field-item even"><p>Literally brilliant for side visibility in a commuter environment; expensive because of clever but not always essential features</p>
</div></div></div>    </div>
  </a>

  <div class="small-teaser__bottom">
    <div class="rating rating--small">
      <div class="field field-name-field-rating field-type-list-integer field-label-hidden stars-7"><div class="field-items"><div class="field-item even">7</div></div></div>    </div>
    <div class="field field-name-field-price field-type-number-decimal field-label-hidden" data-price="44.99"><div class="field-items"><div class="field-item even">£44.99</div></div></div>    <div class="comment-count">
      1    </div>
  </div>
</div>
  </div>
  <div class="views-row views-row-4 views-row-even views-row-last">
    <div id="node-278795" class="node node-review view-mode-small_teaser clearfix" about="/content/review/lezyne-strip-alert-drive-rear-light-278795" typeof="sioc:Item foaf:Document">
  <a href="/content/review/lezyne-strip-alert-drive-rear-light-278795">
    <div class="small-teaser__image">
      <div class="field field-name-field-gallery-image-reference field-type-atom-reference field-label-hidden"><div class="field-items"><div class="field-item even"><!-- scald=713143:teasers_view -->
<div class="media media--loading media--image"><img typeof="foaf:Image" alt="2020 Lezyne Strip Alert Drive" class="media__element b-lazy" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://cdn.road.cc/sites/default/files/styles/teasers/public/2020-lezyne-strip-alert-drive.jpg"></div><!-- END scald=713143 --></div></div></div>    </div>

    <div class="small-teaser__title">
      <h2>Lezyne Strip Alert Drive rear light</h2>
    </div>

    <div class="small-teaser__description">
      <div class="field field-name-field-verdict field-type-text field-label-hidden"><div class="field-items"><div class="field-item even"><p>Rugged construction, with braking tech and several flashing modes, but concerns over battery life take the shine off</p>
</div></div></div>    </div>
  </a>

  <div class="small-teaser__bottom">
    <div class="rating rating--small">
      <div class="field field-name-field-rating field-type-list-integer field-label-hidden stars-6"><div class="field-items"><div class="field-item even">6</div></div></div>    </div>
    <div class="field field-name-field-price field-type-number-decimal field-label-hidden" data-price="40.00"><div class="field-items"><div class="field-item even">£40.00</div></div></div>    <div class="comment-count">
      1    </div>
  </div>
</div>
  </div>
    </div>
    
    
    
    
    
  
</div>  </div>
</div>
  </div>
  </div>

   <div class="container mb-3">
    <div id="Footer-Billboard"></div>
  </div>
  <footer class="footer container"><div class="footer-top">
      <div class="footer-logo">
        <a class="logo" href="/" title="Home">
          <img src="/sites/all/themes/roadcc/roadcc-black.svg" data-fallback="https://cdn.road.cc/sites/all/themes/roadcc/logo.png" alt="road.cc"></a>
      </div>
      <div class="site-slogan">
                  Best Cycling Website, BikeBiz Awards 2018               </div>
    </div>
      <div class="region region-footer">
    <section id="block-menu-block-3" class="block block-menu-block ft-quick-links clearfix"><h2>QUICK LINKS</h2>
<!--    <span class="map-link">--><!--</span>-->
    
	<div class="block-body clearfix">
		<div class="menu-block-wrapper menu-block-3 menu-name-menu-sections parent-mlid-0 menu-level-1">
  <ul class="menu"><li class="first leaf menu-mlid-871"><a href="/news">News</a></li>
<li class="leaf menu-mlid-2514"><a href="/reviews">Reviews</a></li>
<li class="leaf menu-mlid-868"><a href="/buyers-guide">Buyers Guides</a></li>
<li class="leaf menu-mlid-870"><a href="/features">Features</a></li>
<li class="leaf menu-mlid-2511"><a href="/tech">Tech</a></li>
<li class="leaf menu-mlid-5709"><a href="http://deals.road.cc">Deals</a></li>
<li class="leaf menu-mlid-2520"><a href="/forum">Forum</a></li>
<li class="leaf menu-mlid-873"><a href="/blogs">Blogs</a></li>
<li class="leaf menu-mlid-8165"><a href="/blogs">Opinion</a></li>
<li class="leaf menu-mlid-869"><a href="/cycling-events">Events</a></li>
<li class="leaf menu-mlid-2508"><a href="http://shop.road.cc/" target="_blank">Shop</a></li>
<li class="leaf menu-mlid-872"><a href="/health-fitness">Health &amp; Fitness</a></li>
<li class="last leaf menu-mlid-866"><a href="/travel">Travel</a></li>
</ul></div>
	</div>
</section><!-- /.block --><section id="block-menu-block-2" class="block block-menu-block footer_block ft-social clearfix"><h2>FOLLOW US ON</h2>
    
	<div class="block-body clearfix">
		<div class="menu-block-wrapper menu-block-2 menu-name-menu-social parent-mlid-0 menu-level-1">
  <ul class="menu"><li class="first leaf menu-mlid-835"><a href="https://facebook.com/roadcc" rel="nofollow" class="" target="_blank"><i class="fa fa-facebook" aria-hidden="true"></i> <span class="menu-link">Facebook</span></a></li>
<li class="leaf menu-mlid-829"><a href="http://twitter.com/roadcc" rel="nofollow" class="" target="_blank"><i class="fa fa-twitter" aria-hidden="true"></i> <span class="menu-link">Twitter</span></a></li>
<li class="leaf menu-mlid-830"><a href="https://www.youtube.com/roadcc" rel="nofollow" class="sm-hide" target="_blank"><i class="fa fa-youtube" aria-hidden="true"></i> <span class="menu-link">Youtube</span></a></li>
<li class="leaf menu-mlid-1051"><a href="/rss" class="sm-hide" target="_blank"><i class="fa fa-rss" aria-hidden="true"></i> <span class="menu-link">RSS</span></a></li>
<li class="last leaf menu-mlid-834 footer-link"><a href="http://instagram.com" rel="nofollow" target="_blank">Instagram</a></li>
</ul></div>
	</div>
</section><!-- /.block --><div id="block-menu-menu-our-websitest" class="block block-menu ft-our-websites">

    <h2>Our Websites</h2>
  
  <div class="content">
    <ul class="menu"><li class="first leaf"><a href="https://off.road.cc" target="_blank">off.road.cc</a></li>
<li class="leaf"><a href="https://ebiketips.road.cc">ebiketips.road.cc</a></li>
<li class="last leaf"><a href="https://deals.road.cc">deals.road.cc</a></li>
</ul></div>
</div>
<section id="block-block-2" class="block block-block footer_block ft-in-touch clearfix"><h2>GET IN TOUCH</h2>
    
	<div class="block-body clearfix">
		<p>Editorial, general: <strong><span class="spamspan"><span class="u">info</span> [at] <span class="d">road.cc</span></span></strong><br>
Tech, reviews: <strong><span class="spamspan"><span class="u">tech</span> [at] <span class="d">road.cc</span></span></strong><br>
Fantasy Cycling: <strong><span class="spamspan"><span class="u">game</span> [at] <span class="d">road.cc</span></span></strong><br>
Advertising, commercial:<strong> <span class="spamspan"><span class="u">sales</span> [at] <span class="d">road.cc</span></span></strong><br><a href="http://f-at.co.uk/mediapack2019/index.html"><strong>View our media pack</strong></a></p>
<p><strong><a href="http://road.cc/content/page/227406-reporting-annoying-or-intrusive-adverts-roadcc">Report an advert on road.cc</a></strong></p>
	</div>
</section><!-- /.block --><div id="block-block-105" class="block block-block support-us-block">

    <h2>Support us</h2>
  
  <div class="content">
    <p><a class="subscribe-btn-pink btn-sm" href="https://road.cc/subscription">Subscribe</a></p>
  </div>
</div>
<div id="block-block-1" class="block block-block ft-copyright">

    
  <div class="content">
    <p><em>All material © Farrelly Atkinson (F-At) Limited, Unit 7b Green Park Station BA11JB. Tel 01225 588855. © 2008–present unless otherwise stated. <a class="terms" href="/terms">Terms and conditions of use</a>.</em></p>
<!-- /ca-pub-9881962860178110/Road.cc/SA-Unit13 --><div id="SA-Unit13">
<script>
function advagg_mod_4() {
  // Count how many times this function is called.
  advagg_mod_4.count = ++advagg_mod_4.count || 1;
  try {
    if (advagg_mod_4.count <= 40) {
      
if (window.innerWidth < 768){
      googletag.cmd.push(function() { googletag.display('SA-Unit13'); });
}
    

      // Set this to 100 so that this function only runs once.
      advagg_mod_4.count = 100;
    }
  }
  catch(e) {
    if (advagg_mod_4.count >= 40) {
      // Throw the exception if this still fails after running 40 times.
      throw e;
    }
    else {
      // Try again in 250 ms.
      window.setTimeout(advagg_mod_4, 250);
    }
  }
}
function advagg_mod_4_check() {
  if (window.jQuery && window.Drupal && window.Drupal.settings) {
    advagg_mod_4();
  }
  else {
    window.setTimeout(advagg_mod_4_check, 250);
  }
}
advagg_mod_4_check();</script></div>
<script>
function advagg_mod_5() {
  // Count how many times this function is called.
  advagg_mod_5.count = ++advagg_mod_5.count || 1;
  try {
    if (advagg_mod_5.count <= 40) {
      
<!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com --><script>var om49340_43414,om49340_43414_poll=function(){var r=0;return function(n,l){clearInterval(r),r=setInterval(n,l)}}();!function(e,t,n){if(e.getElementById(n)){om49340_43414_poll(function(){if(window['om_loaded']){if(!om49340_43414){om49340_43414=new OptinMonsterApp();return om49340_43414.init({"a":43414,"staging":0,"dev":0,"beta":0});}}},25);return;}var d=false,o=e.createElement(t);o.id=n,o.src="https://a.optmstr.com/app/js/api.min.js",o.async=true,o.onload=o.onreadystatechange=function(){if(!d){if(!this.readyState||this.readyState==="loaded"||this.readyState==="complete"){try{d=om_loaded=true;om49340_43414=new OptinMonsterApp();om49340_43414.init({"a":43414,"staging":0,"dev":0,"beta":0});o.onload=o.onreadystatechange=null;}catch(t){}}}};(document.getElementsByTagName("head")[0]||document.documentElement).appendChild(o)}(document,"script","omapi-script");

      // Set this to 100 so that this function only runs once.
      advagg_mod_5.count = 100;
    }
  }
  catch(e) {
    if (advagg_mod_5.count >= 40) {
      // Throw the exception if this still fails after running 40 times.
      throw e;
    }
    else {
      // Try again in 250 ms.
      window.setTimeout(advagg_mod_5, 250);
    }
  }
}
function advagg_mod_5_check() {
  if (window.jQuery && window.Drupal && window.Drupal.settings) {
    advagg_mod_5();
  }
  else {
    window.setTimeout(advagg_mod_5_check, 250);
  }
}
advagg_mod_5_check();</script><!-- / OptinMonster --><div class="mrf-Optin-toBody"> </div>
  </div>
</div>
  </div>

    <div class="footer-column-wrapper">
                            </div>

      </footer></div>
  

  <script type="text/javascript" src="https://js.stripe.com/v2"></script>
<script type="text/javascript" src="https://js.stripe.com/v3"></script>
<script type="text/javascript" src="//cdnjs.cloudflare.com/ajax/libs/postscribe/2.0.6/postscribe.min.js"></script>
<script type="text/javascript" defer="defer" src="https://cdn.road.cc/sites/default/files/google_tag/default/google_tag.script.js"></script>
<script type="text/javascript" src="https://cdn.road.cc/sites/default/files/advagg_js/js__H0LHHUZ7sb-EhSbPDfXer6m3BpPhooxkk5_nSphwsns__Fwt_7IWwBI3iiyIbIBP8izjSrXnVyIM6spRxjwrmFdw__bqv8wjz4PFLA0OWOAabc9Thb5eDKjZrEjcQWEVSZBHA.js" defer="defer"></script>
<script type="text/javascript" src="https://cdn.road.cc/sites/default/files/advagg_js/js__JfvctSy-7iYphi-6wfp-c0n8ECAOnirJ_yHyOnwvRck__yOQ1OBVko7dwY0qA9VJ_yuUyKDcgDkaosKS09YaeLkU__bqv8wjz4PFLA0OWOAabc9Thb5eDKjZrEjcQWEVSZBHA.js" defer="defer"></script>
<script type="text/javascript" src="https://cdn.road.cc/sites/default/files/advagg_js/js__VNyXw8Rh2ynhAOUDmudcdAEubx65UvpRNf-dFYlMD9o__V-DsR5_20_LuNB9fCUScPathxejyXfLtmZxhq0jzG1A__bqv8wjz4PFLA0OWOAabc9Thb5eDKjZrEjcQWEVSZBHA.js" defer="defer"></script>
<script type="text/javascript" src="https://cdn.road.cc/sites/default/files/advagg_js/js__yhe97hjVgdOrSTm2sZp4H1d4RNHtlCIfB5uekE2JCXs__ZzwzmKDYXCTgM5d_va2_o3NvHyHPqo45t-JSf6XGZJc__bqv8wjz4PFLA0OWOAabc9Thb5eDKjZrEjcQWEVSZBHA.js" defer="defer"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
/*! loadCSS. [c]2017 Filament Group, Inc. MIT License */
(function(w){
	"use strict";
	/* exported loadCSS */
	var loadCSS = function( href, before, media, attributes ){
		// Arguments explained:
		// `href` [REQUIRED] is the URL for your CSS file.
		// `before` [OPTIONAL] is the element the script should use as a reference for injecting our stylesheet <link> before
		// By default, loadCSS attempts to inject the link after the last stylesheet or script in the DOM. However, you might desire a more specific location in your document.
		// `media` [OPTIONAL] is the media type or query of the stylesheet. By default it will be 'all'
		// `attributes` [OPTIONAL] is the Object of attribute name/attribute value pairs to set on the stylesheet's DOM Element.
		var doc = w.document;
		var ss = doc.createElement( "link" );
		var ref;
		if( before ){
			ref = before;
		}
		else {
			var refs = ( doc.body || doc.getElementsByTagName( "head" )[ 0 ] ).childNodes;
			ref = refs[ refs.length - 1];
		}

		var sheets = doc.styleSheets;
		// Set any of the provided attributes to the stylesheet DOM Element.
		if( attributes ){
			for( var attributeName in attributes ){
				if( attributes.hasOwnProperty( attributeName ) ){
					ss.setAttribute( attributeName, attributes[attributeName] );
				}
			}
		}
		ss.rel = "stylesheet";
		ss.href = href;
		// temporarily set media to something inapplicable to ensure it'll fetch without blocking render
		ss.media = "only x";

		// wait until body is defined before injecting link. This ensures a non-blocking load in IE11.
		function ready( cb ){
			if( doc.body ){
				return cb();
			}
			setTimeout(function(){
				ready( cb );
			});
		}
		// Inject link
			// Note: the ternary preserves the existing behavior of "before" argument, but we could choose to change the argument to "after" in a later release and standardize on ref.nextSibling for all refs
			// Note: `insertBefore` is used instead of `appendChild`, for safety re: http://www.paulirish.com/2011/surefire-dom-element-insertion/
		ready( function(){
			ref.parentNode.insertBefore( ss, ( before ? ref : ref.nextSibling ) );
		});
		// A method (exposed on return object for external use) that mimics onload by polling document.styleSheets until it includes the new sheet.
		var onloadcssdefined = function( cb ){
			var resolvedHref = ss.href;
			var i = sheets.length;
			while( i-- ){
				if( sheets[ i ].href === resolvedHref ){
					return cb();
				}
			}
			setTimeout(function() {
				onloadcssdefined( cb );
			});
		};

		function loadCB(){
			if( ss.addEventListener ){
				ss.removeEventListener( "load", loadCB );
			}
			ss.media = media || "all";
		}

		// once loaded, set link's media back to `all` so that the stylesheet applies once it loads
		if( ss.addEventListener ){
			ss.addEventListener( "load", loadCB);
		}
		ss.onloadcssdefined = onloadcssdefined;
		onloadcssdefined( loadCB );
		return ss;
	};
	// commonjs
	if( typeof exports !== "undefined" ){
		exports.loadCSS = loadCSS;
	}
	else {
		w.loadCSS = loadCSS;
	}
}( typeof global !== "undefined" ? global : this ));

//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
/*! onloadCSS. (onload callback for loadCSS) [c]2017 Filament Group, Inc. MIT License */
/* global navigator */
/* exported onloadCSS */
function onloadCSS( ss, callback ) {
	var called;
	function newcb(){
			if( !called && callback ){
				called = true;
				callback.call( ss );
			}
	}
	if( ss.addEventListener ){
		ss.addEventListener( "load", newcb );
	}
	if( ss.attachEvent ){
		ss.attachEvent( "onload", newcb );
	}

	// This code is for browsers that don’t support onload
	// No support for onload (it'll bind but never fire):
	//	* Android 4.3 (Samsung Galaxy S4, Browserstack)
	//	* Android 4.2 Browser (Samsung Galaxy SIII Mini GT-I8200L)
	//	* Android 2.3 (Pantech Burst P9070)

	// Weak inference targets Android < 4.4
 	if( "isApplicationInstalled" in navigator && "onloadcssdefined" in ss ) {
		ss.onloadcssdefined( newcb );
	}
}

//--><!]]>
</script>
<script type="text/javascript">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</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--

function advagg_mod_1() {
  // Count how many times this function is called.
  advagg_mod_1.count = ++advagg_mod_1.count || 1;
  try {
    if (advagg_mod_1.count <= 40) {
      loadCSS("https://cdn.road.cc/sites/default/files/advagg_css/css__Hg0AkoSMrNYbbcCyVmgzdIvnWR4N5IfDKLRkz9u9UT8__tJMf5YQqpyzUdhjy99E8m2-bKaT9Ar85qwVi3nf4224__bqv8wjz4PFLA0OWOAabc9Thb5eDKjZrEjcQWEVSZBHA.css", document.getElementById("advagg_loadcss_1"))

      // Set this to 100 so that this function only runs once.
      advagg_mod_1.count = 100;
    }
  }
  catch(e) {
    if (advagg_mod_1.count >= 40) {
      // Throw the exception if this still fails after running 40 times.
      throw e;
    }
    else {
      // Try again in 40 ms.
      window.setTimeout(advagg_mod_1, 40);
    }
  }
}
function advagg_mod_1_check() {
  if (window.loadCSS) {
    advagg_mod_1();
  }
  else {
    window.setTimeout(advagg_mod_1_check, 40);
  }
}
advagg_mod_1_check();
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--

function advagg_mod_2() {
  // Count how many times this function is called.
  advagg_mod_2.count = ++advagg_mod_2.count || 1;
  try {
    if (advagg_mod_2.count <= 40) {
      loadCSS("https://cdn.road.cc/sites/default/files/advagg_css/css__awnfeBeyaIaAHxWB78kgVz6P5cvoy8kZTXKaSETfcNI__UqXadyZvd4FD0w0tHUwDBMynambjcwkDh6JmNBR-5LI__bqv8wjz4PFLA0OWOAabc9Thb5eDKjZrEjcQWEVSZBHA.css", document.getElementById("advagg_loadcss_2"), "screen and (max-width:1199px)")

      // Set this to 100 so that this function only runs once.
      advagg_mod_2.count = 100;
    }
  }
  catch(e) {
    if (advagg_mod_2.count >= 40) {
      // Throw the exception if this still fails after running 40 times.
      throw e;
    }
    else {
      // Try again in 40 ms.
      window.setTimeout(advagg_mod_2, 40);
    }
  }
}
function advagg_mod_2_check() {
  if (window.loadCSS) {
    advagg_mod_2();
  }
  else {
    window.setTimeout(advagg_mod_2_check, 40);
  }
}
advagg_mod_2_check();
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--

function advagg_mod_3() {
  // Count how many times this function is called.
  advagg_mod_3.count = ++advagg_mod_3.count || 1;
  try {
    if (advagg_mod_3.count <= 40) {
      onloadCSS(loadCSS("https://cdn.road.cc/sites/default/files/advagg_css/css__7D7lHutLQ-CRnogyHr3KymWmZj-fBgLFnpF6JkICsWI__VvlWBMz7Qo6-gP6-GRsNBo95lTx6c8gPRd6suLtn32I__bqv8wjz4PFLA0OWOAabc9Thb5eDKjZrEjcQWEVSZBHA.css", document.getElementById("advagg_loadcss_3")), function() {window.advagg_mod_loadcss = function() {if (window.jQuery) {if (jQuery.isFunction(jQuery.holdReady)){jQuery.holdReady(false);}} else {setTimeout(advagg_mod_loadcss, 100);}};setTimeout(advagg_mod_loadcss, 200);});

      // Set this to 100 so that this function only runs once.
      advagg_mod_3.count = 100;
    }
  }
  catch(e) {
    if (advagg_mod_3.count >= 40) {
      // Throw the exception if this still fails after running 40 times.
      throw e;
    }
    else {
      // Try again in 40 ms.
      window.setTimeout(advagg_mod_3, 40);
    }
  }
}
function advagg_mod_3_check() {
  if (window.loadCSS) {
    advagg_mod_3();
  }
  else {
    window.setTimeout(advagg_mod_3_check, 40);
  }
}
advagg_mod_3_check();
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--

function advagg_mod_8() {
  // Count how many times this function is called.
  advagg_mod_8.count = ++advagg_mod_8.count || 1;
  try {
    if (advagg_mod_8.count <= 40) {
      loadCSS("https://cdn.road.cc/sites/default/files/advagg_css/css__Hd21n51yd5fhyJZBydLU91CFMeGbc8x3IZBA2MjwoxM__5lzGW2bZXpJXE23UHaE7WIfwooWlvyTmWnSAa5Ki7ps__bqv8wjz4PFLA0OWOAabc9Thb5eDKjZrEjcQWEVSZBHA.css", document.getElementById("advagg_loadcss_1"))

      // Set this to 100 so that this function only runs once.
      advagg_mod_8.count = 100;
    }
  }
  catch(e) {
    if (advagg_mod_8.count >= 40) {
      // Throw the exception if this still fails after running 40 times.
      throw e;
    }
    else {
      // Try again in 40 ms.
      window.setTimeout(advagg_mod_8, 40);
    }
  }
}
function advagg_mod_8_check() {
  if (window.loadCSS) {
    advagg_mod_8();
  }
  else {
    window.setTimeout(advagg_mod_8_check, 40);
  }
}
advagg_mod_8_check();
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--

function advagg_mod_10() {
  // Count how many times this function is called.
  advagg_mod_10.count = ++advagg_mod_10.count || 1;
  try {
    if (advagg_mod_10.count <= 40) {
      onloadCSS(loadCSS("https://cdn.road.cc/sites/default/files/advagg_css/css__1wSalwEuVTyijK7aP-xBwmf0CFCYNkZ2WIJC8jN8FLE__YJTT3vXAR2pVWeCKUxVmqYS3C1FUQG7ykxVzlLlht34__bqv8wjz4PFLA0OWOAabc9Thb5eDKjZrEjcQWEVSZBHA.css", document.getElementById("advagg_loadcss_3")), function() {window.advagg_mod_loadcss = function() {if (window.jQuery) {if (jQuery.isFunction(jQuery.holdReady)){jQuery.holdReady(false);}} else {setTimeout(advagg_mod_loadcss, 100);}};setTimeout(advagg_mod_loadcss, 200);});

      // Set this to 100 so that this function only runs once.
      advagg_mod_10.count = 100;
    }
  }
  catch(e) {
    if (advagg_mod_10.count >= 40) {
      // Throw the exception if this still fails after running 40 times.
      throw e;
    }
    else {
      // Try again in 40 ms.
      window.setTimeout(advagg_mod_10, 40);
    }
  }
}
function advagg_mod_10_check() {
  if (window.loadCSS) {
    advagg_mod_10();
  }
  else {
    window.setTimeout(advagg_mod_10_check, 40);
  }
}
advagg_mod_10_check();
//--><!]]>
</script>
<script type="text/javascript" src="https://cdn.road.cc/sites/default/files/advagg_js/js__i7v1g_ttGeUajQ0y3h_Z7vSWlsMe0ZB1PovV5T_0EfE__IhThI6egPx3doNa6a6U5qIksDecd7QGOhpcSlDD-tEY__bqv8wjz4PFLA0OWOAabc9Thb5eDKjZrEjcQWEVSZBHA.js" defer="defer"></script>


  <script type="text/javascript">
    (function() {
      var css = document.createElement('link');
      css.href = '//netdna.bootstrapcdn.com/font-awesome/4.2.0/css/font-awesome.min.css';
      css.rel = 'stylesheet';
      css.type = 'text/css';
      document.getElementsByTagName('head')[0].appendChild(css);
    })();
  </script>
  	  <div id='Sticky-Footer'></div>
    <script type="text/javascript">var subscribersSiteId='f23b37c9-7bcd-46dd-8cb8-c56c52757f6a';</script>
</body>

</html>
