<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML+RDFa 1.0//EN" "http://www.w3.org/MarkUp/DTD/xhtml-rdfa-1.dtd">
<html lang="en" dir="ltr" 
  xmlns:og="http://ogp.me/ns#"
  xmlns:article="http://ogp.me/ns/article#"
  xmlns:book="http://ogp.me/ns/book#"
  xmlns:profile="http://ogp.me/ns/profile#"
  xmlns:video="http://ogp.me/ns/video#"
  xmlns:product="http://ogp.me/ns/product#"
  xmlns:content="http://purl.org/rss/1.0/modules/content/"
  xmlns:dc="http://purl.org/dc/terms/"
  xmlns:foaf="http://xmlns.com/foaf/0.1/"
  xmlns:rdfs="http://www.w3.org/2000/01/rdf-schema#"
  xmlns:sioc="http://rdfs.org/sioc/ns#"
  xmlns:sioct="http://rdfs.org/sioc/types#"
  xmlns:skos="http://www.w3.org/2004/02/skos/core#"
  xmlns:xsd="http://www.w3.org/2001/XMLSchema#">

<head profile="http://www.w3.org/1999/xhtml/vocab">
  <meta charset="utf-8">
  <meta name="viewport" content="width=device-width, initial-scale=1.0">
  <title>“Those leaves are more protected than cyclists!” + more on the live blog | road.cc</title>
  <!--[if IE]><![endif]-->
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta http-equiv="x-dns-prefetch-control" content="on" />
<link rel="dns-prefetch" href="//cdn.road.cc" />
<!--[if IE 9]>
<link rel="prefetch" href="//cdn.road.cc" />
<![endif]-->
<link rel="alternate" href="https://road.cc/rss" type="application/rss+xml" title="RSS" />
<link rel="shortcut icon" href="https://road.cc/sites/all/themes/roadcc/favicon.ico" type="image/vnd.microsoft.icon" />
<script type="application/ld+json">{
    "@context": "http://schema.org",
    "@graph": [
        {
            "@type": "NewsArticle",
            "headline": "“Those leaves are more protected than cyclists!” + more on the live blog",
            "description": "Cycling live blog 7 December 2022",
            "author": {
                "@type": "Person",
                "@id": "https://road.cc/users/ryan-mallon",
                "name": "Ryan Mallon",
                "url": "https://road.cc/users/ryan-mallon"
            },
            "publisher": {
                "@type": "Organization",
                "@id": "https://road.cc",
                "name": "road.cc",
                "url": "https://road.cc",
                "logo": {
                    "@type": "ImageObject",
                    "url": "https://road.cc/sites/all/themes/rcc/logo.png",
                    "width": "158",
                    "height": "22"
                }
            },
            "datePublished": "2022-12-07T09:37:37+00:00",
            "dateModified": "2022-12-07T09:37:37+00:00",
            "image": {
                "@type": "ImageObject",
                "representativeOfPage": "True",
                "url": "https://cdn.road.cc/sites/default/files/styles/schema_org/public/protected-leaves-cycle-lane-wimborne-credit-kester-james-hewett.jpg"
            },
            "mainEntityOfPage": "https://road.cc/content/news/cycling-live-blog-7-december-2022-297875"
        }
    ]
}</script>
<link rel="amphtml" href="https://road.cc/content/news/cycling-live-blog-7-december-2022-297875?amp" />
<meta name="description" content="Happy Wednesday everyone! Ryan Mallon’s here with your middle-of-the-week live blog, as he counts down the days until he’s standing freezing in a field (otherwise known as watching the cyclocross)" />
<meta name="robots" content="follow, index, max-image-preview:large, max-snippet:-1, max-video-preview:-1" />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="canonical" href="https://road.cc/content/news/cycling-live-blog-7-december-2022-297875" />
<link rel="shortlink" href="https://road.cc/node/297875" />
<meta property="og:site_name" content="road.cc" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://road.cc/content/news/cycling-live-blog-7-december-2022-297875" />
<meta property="og:title" content="“Those leaves are more protected than cyclists!” + more on the live blog" />
<meta property="og:description" content="Happy Wednesday everyone! Ryan Mallon’s here with your middle-of-the-week live blog, as he counts down the days until he’s standing freezing in a field (otherwise known as watching the cyclocross)" />
<meta property="og:updated_time" content="2022-12-07T09:37:37+00:00" />
<meta property="og:image" content="https://cdn.road.cc/sites/default/files/styles/main_width/public/protected-leaves-cycle-lane-wimborne-credit-kester-james-hewett.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@roadcc" />
<meta name="twitter:creator:id" content="19336007" />
<meta name="twitter:title" content="“Those leaves are more protected than cyclists!” + more on the live blog" />
<meta name="twitter:description" content="Happy Wednesday everyone! Ryan Mallon’s here with your middle-of-the-week live blog, as he counts down the days until he’s standing freezing in a field (otherwise known as watching the cyclocross)" />
<meta name="twitter:image" content="https://cdn.road.cc/sites/default/files/styles/main_width/public/protected-leaves-cycle-lane-wimborne-credit-kester-james-hewett.jpg" />
<meta name="twitter:image:width" content="280px" />
<meta name="mrf-extractable" content="true" />
<meta name="twitter:image:height" content="150px" />
<meta property="article:published_time" content="2022-12-07T09:37:37+00:00" />
<meta property="article:modified_time" content="2022-12-07T09:37:37+00:00" />
  <style type="text/css" media="all">
@import url("https://cdn.road.cc/modules/system/system.base.css?rmijxz");
@import url("https://cdn.road.cc/modules/system/system.menus.css?rmijxz");
@import url("https://cdn.road.cc/modules/system/system.messages.css?rmijxz");
@import url("https://cdn.road.cc/modules/system/system.theme.css?rmijxz");
</style>
<style type="text/css" media="all">
@import url("https://cdn.road.cc/sites/all/modules/contrib/jquery_update/replace/ui/themes/base/minified/jquery.ui.core.min.css?rmijxz");
@import url("https://cdn.road.cc/sites/all/modules/contrib/jquery_update/replace/ui/themes/base/minified/jquery.ui.theme.min.css?rmijxz");
@import url("https://cdn.road.cc/sites/all/modules/contrib/jquery_update/replace/ui/themes/base/minified/jquery.ui.button.min.css?rmijxz");
@import url("https://cdn.road.cc/sites/all/modules/contrib/blazy/css/components/blazy.filter.css?rmijxz");
@import url("https://cdn.road.cc/sites/all/modules/contrib/blazy/css/components/blazy.ratio.css?rmijxz");
@import url("https://cdn.road.cc/sites/all/modules/contrib/blazy/css/components/blazy.loading.css?rmijxz");
</style>
<style type="text/css" media="screen and (max-width:1199px)">
@import url("https://cdn.road.cc/sites/all/modules/custom/roadcc_mp_menu/css/roadcc_index.css?rmijxz");
</style>
<style type="text/css" media="all">
@import url("https://cdn.road.cc/modules/comment/comment.css?rmijxz");
@import url("https://cdn.road.cc/sites/all/modules/contrib/date/date_api/date.css?rmijxz");
@import url("https://cdn.road.cc/sites/all/modules/contrib/date/date_popup/themes/datepicker.1.7.css?rmijxz");
@import url("https://cdn.road.cc/sites/all/modules/contrib/scald/modules/library/dnd/css/editor-global.css?rmijxz");
@import url("https://cdn.road.cc/modules/field/theme/field.css?rmijxz");
@import url("https://cdn.road.cc/modules/node/node.css?rmijxz");
@import url("https://cdn.road.cc/sites/all/modules/custom/roadcc_adtech/css/roadcc_adtech.css?rmijxz");
@import url("https://cdn.road.cc/sites/all/modules/custom/roadcc_customisation/css/roadcc_customisation.css?rmijxz");
@import url("https://cdn.road.cc/sites/all/modules/custom/roadcc_mp_menu/css/roadcc_style.css?rmijxz");
@import url("https://cdn.road.cc/sites/all/modules/contrib/scald_file/scald_file.css?rmijxz");
@import url("https://cdn.road.cc/modules/user/user.css?rmijxz");
@import url("https://cdn.road.cc/sites/all/modules/contrib/extlink/extlink.css?rmijxz");
@import url("https://cdn.road.cc/modules/forum/forum.css?rmijxz");
@import url("https://cdn.road.cc/sites/all/modules/custom/roadcc_forms/roadcc_forms.css?rmijxz");
@import url("https://cdn.road.cc/sites/all/modules/contrib/views/css/views.css?rmijxz");
@import url("https://cdn.road.cc/sites/all/modules/contrib/ckeditor/css/ckeditor.css?rmijxz");
</style>
<style type="text/css" media="all">
@import url("https://cdn.road.cc/sites/all/modules/contrib/ctools/css/ctools.css?rmijxz");
@import url("https://cdn.road.cc/sites/all/modules/contrib/quote/quote.css?rmijxz");
@import url("https://cdn.road.cc/sites/all/modules/contrib/uif/uif.css?rmijxz");
@import url("https://cdn.road.cc/sites/all/modules/contrib/xbbcode/xbbcode_basic/xbbcode_basic.css?rmijxz");
@import url("https://cdn.road.cc/sites/all/modules/custom/road_cc_header_menu/css/top-header-main-navigation-menu.css?rmijxz");
@import url("https://cdn.road.cc/sites/all/modules/contrib/node_comment_block/node-comment-block.css?rmijxz");
@import url("https://cdn.road.cc/sites/all/modules/contrib/ajaxblocks/ajaxblocks.css?rmijxz");
</style>
<style type="text/css" media="all">
@import url("https://cdn.road.cc/sites/all/themes/roadcc/dist/css/styles.css?rmijxz");
</style>
  <!-- HTML5 element support for IE6-8 -->
  <!--[if lt IE 9]>
    <script src="//html5shiv.googlecode.com/svn/trunk/html5.js"></script>
  <![endif]-->
  <script type="text/javascript" defer="defer" src="https://cdn.road.cc/sites/default/files/google_tag/default/google_tag.script.js?rmijxz"></script>
<script type="text/javascript" src="https://cdn.road.cc/sites/all/modules/contrib/jquery_update/replace/jquery/1.10/jquery.min.js?v=1.10.2"></script>
<script type="text/javascript" src="https://cdn.road.cc/misc/jquery-extend-3.4.0.js?v=1.10.2"></script>
<script type="text/javascript" src="https://cdn.road.cc/misc/jquery.once.js?v=1.2"></script>
<script type="text/javascript" src="https://cdn.road.cc/misc/drupal.js?rmijxz"></script>
<script type="text/javascript" src="https://cdn.road.cc/sites/all/modules/contrib/jquery_update/replace/ui/ui/minified/jquery.ui.core.min.js?v=1.10.2"></script>
<script type="text/javascript" src="https://cdn.road.cc/sites/all/modules/contrib/jquery_update/replace/ui/ui/minified/jquery.ui.widget.min.js?v=1.10.2"></script>
<script type="text/javascript" src="https://cdn.road.cc/sites/all/libraries/blazy/blazy.min.js?v=7.x-1.0"></script>
<script type="text/javascript" src="https://cdn.road.cc/sites/all/modules/contrib/blazy/js/dblazy.min.js?v=7.x-1.0"></script>
<script type="text/javascript" src="https://cdn.road.cc/sites/all/modules/contrib/blazy/js/bio.min.js?v=7.x-1.0"></script>
<script type="text/javascript" src="https://cdn.road.cc/sites/all/modules/contrib/blazy/js/bio.media.min.js?v=7.x-1.0"></script>
<script type="text/javascript" src="https://cdn.road.cc/sites/all/modules/contrib/blazy/js/blazy.load.min.js?v=7.x-1.0"></script>
<script type="text/javascript" src="https://cdn.road.cc/sites/all/modules/contrib/jquery_update/replace/ui/ui/minified/jquery.ui.button.min.js?v=1.10.2"></script>
<script type="text/javascript" src="https://cdn.road.cc/sites/all/modules/contrib/spamspan/spamspan.js?rmijxz"></script>
<script type="text/javascript" src="https://cdn.road.cc/sites/all/modules/contrib/extlink/extlink.js?rmijxz"></script>
<script type="text/javascript" src="https://cdn.road.cc/sites/all/modules/contrib/quote/quote.js?rmijxz"></script>
<script type="text/javascript" src="//js.pusher.com/4.3/pusher.min.js"></script>
<script type="text/javascript" src="https://cdn.road.cc/sites/all/modules/custom/roadcc_cke_plugins/js/roadcc_scald_image.js?rmijxz"></script>
<script type="text/javascript" src="https://cdn.road.cc/sites/all/modules/contrib/scald_file/scald_file.js?rmijxz"></script>
<script type="text/javascript" src="https://cdn.road.cc/sites/all/modules/contrib/scald/modules/providers/scald_image/scald_image.js?rmijxz"></script>
<script type="text/javascript" src="https://cdn.road.cc/misc/autocomplete.js?v=7.67"></script>
<script type="text/javascript" src="https://cdn.road.cc/sites/all/modules/custom/road_cc_header_menu/js/top_header_menu_data_ajax_handler.js?rmijxz"></script>
<script type="text/javascript" src="https://cdn.road.cc/sites/all/modules/contrib/search_api_live_results/js/search_api_live_results.js?rmijxz"></script>
<script type="text/javascript" src="https://js.stripe.com/v2"></script>
<script type="text/javascript" src="https://js.stripe.com/v3"></script>
<script type="text/javascript" src="https://cdn.road.cc/sites/all/modules/custom/roadcc_adtech/js/sticky-kit.min.js?rmijxz"></script>
<script type="text/javascript" src="https://cdn.road.cc/sites/all/modules/custom/roadcc_adtech/js/roadcc_adtech.js?rmijxz"></script>
<script type="text/javascript" src="https://cdn.road.cc/sites/all/modules/custom/roadcc_mp_menu/js/road_cc_mp_menu_data_ajax_handler.js?rmijxz"></script>
<script type="text/javascript" src="https://cdn.road.cc/sites/all/themes/roadcc/js/rcc_nodes.js?rmijxz"></script>
<script type="text/javascript" src="https://cdn.road.cc/sites/all/modules/contrib/ajaxblocks/ajaxblocks.js?rmijxz"></script>
<script type="text/javascript" src="https://cdn.road.cc/sites/all/libraries/jquery.ui.touch-punch/jquery.ui.touch-punch.min.js?rmijxz"></script>
<script type="text/javascript" src="https://cdn.road.cc/sites/all/themes/roadcc/js/bootstrap.min.js?rmijxz"></script>
<script type="text/javascript" src="https://cdn.road.cc/sites/all/themes/roadcc/js/popper.min.js?rmijxz"></script>
<script type="text/javascript" src="https://cdn.road.cc/sites/all/themes/roadcc/js/ad_rates.js?rmijxz"></script>
<script type="text/javascript" src="https://cdn.road.cc/sites/all/themes/roadcc/js/sticky.min.js?rmijxz"></script>
<script type="text/javascript" src="https://cdn.road.cc/sites/all/themes/roadcc/js/perfect-scrollbar.js?rmijxz"></script>
<script type="text/javascript" src="https://cdn.road.cc/sites/all/themes/roadcc/js/slick.js?rmijxz"></script>
<script type="text/javascript" src="https://cdn.road.cc/sites/all/themes/roadcc/js/ads.js?rmijxz"></script>
<script type="text/javascript" src="https://cdn.road.cc/sites/all/themes/roadcc/js/rcc.js?rmijxz"></script>
<script type="text/javascript">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</script>
  <style type="text/css" media="all">.four-layout {
  margin-bottom: 30px; }
  .four-layout .view-content {
    display: -webkit-box;
    display: -ms-flexbox;
    display: flex;
    -ms-flex-wrap: wrap;
        flex-wrap: wrap;
    margin-right: -15px;
    margin-left: -15px; }
    .four-layout .view-content .views-row {
      margin-bottom: 10px;
      padding: 0 15px;
      width: 100%; }
      .four-layout .view-content .views-row:nth-child(n+5) {
        display: none; }
      .four-layout .view-content .views-row.more {
        display: block; }
  .four-layout .view-footer {
    margin-top: 15px;
    text-align: center; }
    .four-layout .view-footer button {
      font-size: 12px;
      padding: 5px 17px; }
      .four-layout .view-footer button::before {
        font-size: 10px; }
      .four-layout .view-footer button span {
        display: none; }
      .four-layout .view-footer button .show {
        display: inline-block; }

@media (min-width: 768px) {
  .four-layout .view-content .views-row {
    width: 50%; }
    .four-layout .view-content .views-row:nth-child(n+5) {
      display: block; }
  .four-layout .view-footer {
    display: none; } }

@media (min-width: 992px) {
  .four-layout {
    margin-bottom: 40px; }
    .four-layout .view-content .views-row {
      width: 25%; } }

img {
  display: block;
  max-width: 100%;
  height: auto; }

.bottom-header .subscribe-btn-pink {
  min-width: 106px; }

.block-youtube-playlist {
  min-height: 350px; }
  @media (min-width: 768px) {
    .block-youtube-playlist {
      min-height: 450px; } }

.related-reviews-block,
.adtech-copy,
.block-roadcc-customisation,
.block-roadcc-latest-comments {
  overflow: hidden; }

.productreport .report_scalerow {
  margin-bottom: 10px; }
  .productreport .report_scalerow .scalerow_legend {
    margin-bottom: 10px; }
  .productreport .report_scalerow .scalerow_bar {
    height: 13px;
    margin-bottom: 5px; }
    .productreport .report_scalerow .scalerow_bar .scalerow_bar_insert {
      height: 100%; }
  .productreport .report_scalerow .scalerow_value {
    font-size: 14px;
    letter-spacing: .42px;
    text-align: right; }

#reviews-search-form .filter .sliderfield .form-item {
  display: none; }

.webform-progressbar {
  margin: 0 auto; }

.webform-progressbar-inner {
  height: 3px; }

.webform-progressbar-outer {
  height: 3px;
  margin: 0.35em -1px 2em; }

.webform-client-form textarea {
  display: block;
  max-width: 100%;
  padding: .5rem 1rem;
  font-size: 1rem;
  line-height: 1.5;
  height: auto;
  margin: 0;
  font-family: inherit; }

.webform-client-form .description {
  font-size: 1rem; }

.form-item,
.form-actions {
  margin-top: 1em;
  margin-bottom: 1em; }

.field-name-field-gallery-image-reference div.scald-gallery {
  position: relative;
  width: 100%;
  height: auto !important;
  padding-top: 68.76%; }
  .field-name-field-gallery-image-reference div.scald-gallery .galleria-container {
    position: absolute;
    top: 0;
    left: 0;
    width: 100%;
    height: 100%; }
  .field-name-field-gallery-image-reference div.scald-gallery > a > img {
    display: none; }

.node-webform .user-picture img {
  max-width: 100%;
  height: auto; }

.full__title h1 {
  font-size: 28px;
  letter-spacing: -.57px;
  line-height: 34px; }

.full__title--rating {
  margin: 25px 0; }
  .full__title--rating h1 {
    margin: 0; }

.rating--big .field-name-field-rating .field-item {
  height: 24px;
  width: 152px; }

.full__body {
  overflow: hidden; }
  .full__body .adtech-copy {
    min-height: 250px !important; }
  .full__body iframe {
    max-width: 100%;
    overflow: hidden; }
  @media (max-width: 991.98px) {
    .full__body .sidebar {
      width: 100%;
      float: none;
      margin: 10px 0; } }

.adtech-home-news,
.adtech-home-frontMain,
#Footer-Billboard,
#Top-Billboard {
  min-height: 50px !important; }
  @media (min-width: 992px) {
    .adtech-home-news,
    .adtech-home-frontMain,
    #Footer-Billboard,
    #Top-Billboard {
      min-height: 250px !important; } }
</style>
  <!-- Global site tag (gtag.js) - Google Analytics -->
  <script async src="https://www.googletagmanager.com/gtag/js?id=UA-1737658-35"></script>

  <script>
    window.dataLayer = window.dataLayer || [];

    function gtag() {
      dataLayer.push(arguments);
    }
    gtag('js', new Date());
    gtag('config', 'UA-1737658-35');
  </script>
  <script async src="https://cdn.jsdelivr.net/gh/leya/leyajs/dist/main.js"></script>
  <!-- Avocet Secure JavaScript Pixel - Website: Road.cc - 5e88547a54e425fa54b15ce7 -->
  <script async src="https://ads.avocet.io/s?add=5e88547a54e425fa54b15ce7&ty=j"></script>
<!-- end -->

  </head>

<body class="html not-front not-logged-in one-sidebar sidebar-second page-node page-node- page-node-297875 node-type-news adtypes-nodepage skyscraper-ads mp-menu-push tag_classes-Miscellaneous live-blog" >
<img width="99999" height="99999" style="pointer-events: none; position: absolute; top: 0; left: 0; width: 99%; height: 99%; max-width: 99%; max-height: 99%;"  src="data:image/svg+xml;base64,PD94bWwgdmVyc2lvbj0iMS4wIiBlbmNvZGluZz0iVVRGLTgiPz48c3ZnIHdpZHRoPSI5OTk5OXB4IiBoZWlnaHQ9Ijk5OTk5cHgiIHZpZXdCb3g9IjAgMCA5OTk5OSA5OTk5OSIgdmVyc2lvbj0iMS4xIiB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHhtbG5zOnhsaW5rPSJodHRwOi8vd3d3LnczLm9yZy8xOTk5L3hsaW5rIj48ZyBzdHJva2U9Im5vbmUiIGZpbGw9Im5vbmUiIGZpbGwtb3BhY2l0eT0iMCI+PHJlY3QgeD0iMCIgeT0iMCIgd2lkdGg9Ijk5OTk5IiBoZWlnaHQ9Ijk5OTk5Ij48L3JlY3Q+IDwvZz4gPC9zdmc+">
<script>
    function hasClass(element, className) {
      return (' ' + element.className + ' ').indexOf(' ' + className+ ' ') > -1;
    }
    function getCurrentNodeId() {
      var bodyClasses = document.body.classList;
      for ( i in bodyClasses ) {
        var c = bodyClasses[i];
        if ( c.length > 10 && c.substring(0, 10) === "page-node-" )
          return parseInt(c.substring(10), 10);
      }
      return false;
    }
    function getCurrentNodeTags() {
      var bodyClasses = document.body.classList;
      var tagClasses = '';
      for ( i in bodyClasses ) {
        var c = bodyClasses[i];
        if ( c.length > 12 && c.substring(0, 12) === "tag_classes-" ) {
          return c.replace('tag_classes-', '').split('_').join(' ');
        }
      }
      return false;
    }
    var section = '';
    var nid = '';
    var tags = '';
    if (document.body.classList.contains('page-node-')) {
      nid = getCurrentNodeId().toString();
      tags = getCurrentNodeTags().toString();
    }
    if (window.location.pathname == '/') {
      section = 'homepage';
    } else {
      var url = window.location.href;
      if (url.indexOf('content/page') !== -1) {
        section = 'page';
      }
      if (url.indexOf('content/blog') !== -1) {
        section = 'blog';
      }
      if (url.indexOf('content/buyers-guide') !== -1) {
        section = 'buyers-guide';
      }
      if (url.indexOf('content/classified') !== -1) {
        section = 'classified';
      }
      if (url.indexOf('content/event') !== -1) {
        section = 'event';
      }
      if (url.indexOf('content/feature') !== -1) {
        section = 'feature';
      }
      if (url.indexOf('content/forum') !== -1) {
        section = 'forum';
      }
      if (url.indexOf('content/member-discount') !== -1) {
        section = 'member-discount';
      }
      if (url.indexOf('content/member-news') !== -1) {
        section = 'member-news';
      }
      if (url.indexOf('content/buyers-guide') !== -1) {
        section = 'buyers-guide';
      }
      if (url.indexOf('contentmember-offer') !== -1) {
        section = 'member-offer';
      }
      if (url.indexOf('content/news') !== -1) {
        section = 'news';
      }
      if (url.indexOf('content/review') !== -1) {
        section = 'review';
      }
      if (url.indexOf('content/tech-news') !== -1) {
        section = 'tech-news';
      }
      if (url.indexOf('content/video') !== -1) {
        section = 'video';
      }
    }

    var adsOnPage = [];
    var body = document.querySelector('body');
    if (hasClass(body, 'adtypes-nodepage')) {
      adsOnPage = [
        "Top-Billboard",
        "Anchor",
        "Footer-Billboard",
        "Sidebar-InCopy-MPU-1",
        "Sidebar-InCopy-MPU-2",
        "Sidebar-InCopy-MPU-3",
        "Sidebar-InCopy-MPU-4",
        "Sidebar-InCopy-MPU-5",
        "Interscroller",
      ];

      if (hasClass(body, 'node-type-blog')) {
        adsOnPage.push("Home-MPU-3");
      }
      if (hasClass(body, 'skyscraper-ads')) {
        adsOnPage.push("Skin");
      }
    } else if (hasClass(body, 'adtypes-frontpage')) {
      adsOnPage = [
        "Anchor",
        "Footer-Billboard",
        "Billboard-2",
        "Billboard-3",
        "Home-MPU-1",
        "Home-MPU-2",
        "Home-MPU-3",
      ];
      if (hasClass(body, 'skyscraper-ads')) {
        adsOnPage.push("Skin");
      }
    } else {
      adsOnPage = [
        "Top-Billboard",
        "Anchor",
        "Sidebar-InCopy-MPU-1",
        "Sidebar-InCopy-MPU-2",
        "Sidebar-InCopy-MPU-3",
        "Sidebar-InCopy-MPU-4",
        "Sidebar-InCopy-MPU-5",
      ];
      if (hasClass(body, 'skyscraper-ads')) {
        adsOnPage.push("Skin");
      }
    }
    window.AD_UNITS_TOGGLE_ON = adsOnPage;
    window.streamampClientConfig = {
      targets: {
        "section": section,
        "nid": nid,
        "tags": tags
      }
    };

    window.initAdUnits = function() {
      window.AD_UNITS_TOGGLE_ON.forEach(function(ad) {
				if (typeof googletag !== 'undefined') {
          googletag.cmd.push(function() {
            googletag.display(ad);
          });
				}
      });
    }
    function addLHSSkin(sleeve, link, target){
      jQuery('#page').prepend("<div id='sleeve1'></div><style>#sleeve1{background: url('"+sleeve+"') no-repeat; position:fixed; top:80px; left:50%; width:390px; height:1200px; margin-left:-900px; z-index:99; cursor:pointer;}</style>");
      jQuery(document).on('click','#sleeve1',function(){
      window.open(link);
      });
    }
    function addRHSSkin(sleeve, link, target){
      jQuery('#page').prepend("<div id='sleeve2'></div><style>#sleeve2{background: url('"+sleeve+"') no-repeat; position:fixed; top:80px; left:50%; width:390px; height:1200px; margin-left:510px; z-index:99; cursor:pointer;}</style>");
      jQuery(document).on('click','#sleeve2',function(){
      window.open(link);
      });
    }
  </script>
        <script async type="text/javascript" src="https://cdn.bidder.dev/clients/15188745/FA-Road/script.js"></script>
      <div class="region region-page-top">
    <div></div>  </div>
  <div id="page">

  <div id="topNav">
    <div id="mp-button" class="btn-burger"></div>
      <div class="region region-top-navigation">
    <div id="block-road-cc-header-menu-road-cc-header-menu-header-menu" class="block block-road-cc-header-menu">

    
  <div class="content">
    <div class="road-cc-top-header-main-navigation-menu-main-block-wrapper d-flex flex-row justify-content-start navbar p-0">
      <div class="main-navigation-search-block top-header-search">
      <div class="icon-search"></div>
    </div>
    <div class="top-header-menu">
    <ul class="road-cc-top-header-main-navigation-menu-static-data-block menu d-flex align-items-center w-100 position-relative">
              <li class="main-navigation-road-cc-block">
          <a href="#" target_instance="road_cc_instance">
            road.cc</a>
        </li>
                    <li class="main-navigation-road-cc-block">
          <a href="#" target_instance="off_road_cc_instance">
            off.road.cc</a>
        </li>
                    <li class="main-navigation-road-cc-block">
          <a href="#" target_instance="ebiketips_road_cc_instance">
            ebiketips</a>
        </li>
                    <li class="main-navigation-road-cc-block">
          <a href="#" target_instance="dealclincher_road_cc_instance">
            Dealclincher</a>
        </li>
                    <li class="main-navigation-road-cc-block main-navigation-fantasy-cycling-road-cc-block">
          <a href="http://fantasy.road.cc" target_instance="fantasy_cycling_road_cc_instance">
            Fantasy Cycling</a>
        </li>
                    <li class="main-navigation-road-cc-block main-navigation-bike-live-road-cc-block">
          <a href="https://bikelive.road.cc" target_instance="bike_live_road_cc_instance">
            Bike Live</a>
        </li>
                    <li class="main-navigation-road-cc-block main-navigation-shop-road-cc-block">
          <a href="https://shop.road.cc/" target_instance="shop_road_cc_instance" target="_blank">
            Shop</a>
        </li>
        <li class="main-navigation-road-cc-block main-navigation-shop-road-cc-block">
          <a href="https://tours.road.cc" target_instance="shop_road_cc_instance" target="_blank">
          Bike Tours</a>
        </li>
          </ul>
  </div>
      <div class="user-actions dropdown ml-auto">
      <a class="btn dropdown-toggle" href="#" role="button" id="userDropdown" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
              </a>
      <div class="dropdown-menu" aria-labelledby="userDropdown">
                  <a href="/user/login?destination=node/297875" class="dropdown-item">Log In</a>
          <a href="/user/register" class="dropdown-item" >Register</a>
        
              </div>
    </div>
  </div>
<div class="road-cc-top-header-main-navigation-menu-dynamic-data-block">
  <div class="top-header-menu-data-main-block-wrapper">
    <div class="top-header-menu-current-instance-navigation-items">

    </div>
    <div class="top-header-menu-current-instance-data">

    </div>
  </div>
</div>
  </div>
</div>
<div id="block-views-exp-search-results-page" class="block block-views">

    
  <div class="content">
    <form action="/search-results" method="get" id="views-exposed-form-search-results-page" accept-charset="UTF-8"><div><div class="views-exposed-form">
  <div class="views-exposed-widgets clearfix">
          <div id="edit-search-api-views-fulltext-wrapper" class="views-exposed-widget views-widget-filter-search_api_views_fulltext">
                  <label for="edit-search-api-views-fulltext">
            Search          </label>
                        <div class="views-widget">
          <input type="text" id="edit-search-api-views-fulltext" name="search_api_views_fulltext" value="" size="30" maxlength="128" class="form-text form-autocomplete live-results-search-textfield" /><input type="hidden" id="edit-search-api-views-fulltext-autocomplete" value="https://road.cc/search_api_live_results/search_api_views_search_results" disabled="disabled" class="live-result-autocomplete" />        </div>
              </div>
                    <div class="views-exposed-widget views-submit-button">
      <input type="submit" id="edit-submit-search-results" name="" value="Apply" class="form-submit" />    </div>
      </div>
</div>
</div></form>  </div>
</div>
  </div>
  </div>

  		<div class="bottom-header bg-blue-lg">
			<div class="bottom-header-region">
				<div class="bottom-header-left">
					<div class="support-subscribe">
						<h2>Support road.cc</h2>
						<p>Like this site? Help us to make it better.</p>
						<div><a href="/subscription" class="btn-sm subscribe-btn-pink">Subscribe</a></div>
					</div>
				</div>
				<div class="bottom-header-right">
          						<div class="site-logo">
							<a class="logo" href="/" title="Home">
								<img src="/sites/all/themes/roadcc/roadcc.svg" data-fallback="https://cdn.road.cc/sites/all/themes/roadcc/logo.png" alt="“Those leaves are more protected than cyclists!” + more on the live blog" />
							</a>
						</div>
          					<div class="subscribe-btn-mobile">
						<a href="/subscription" class="btn-sm subscribe-btn-pink">Subscribe</a>
					</div>
          						<div class="main-navigation">
                <div class="region region-navigation">
    <div id="block-menu-block-4" class="block block-menu-block main-header-menu">

    
  <div class="content">
    <div class="menu-block-wrapper menu-block-4 menu-name-main-menu parent-mlid-0 menu-level-1">
  <ul class="menu"><li class="first leaf menu-mlid-818"><a href="/news">News</a></li>
<li class="expanded menu-mlid-1340 term-menu-link"><a href="/reviews">Reviews</a><ul class="menu"><li class="first expanded menu-mlid-3455"><a href="/category/review-section/bikes" title="Bikes">Bikes</a><ul class="menu"><li class="first leaf menu-mlid-3458"><a href="/category/review-section/bikes/road-bikes" title="Road bikes">Road bikes</a></li>
<li class="leaf menu-mlid-8485"><a href="/category/product-type/sportive-and-endurance-bikes" title="Sportive and endurance bikes">Sportive and endurance bikes</a></li>
<li class="leaf menu-mlid-4913"><a href="/category/product-type/gravel-and-adventure-bikes" title="Gravel and adventure bikes">Gravel and adventure bikes</a></li>
<li class="leaf menu-mlid-3461"><a href="/category/review-section/bikes/urban-and-hybrid-bikes" title="Urban and hybrid bikes">Urban and hybrid bikes</a></li>
<li class="leaf menu-mlid-3464"><a href="/category/review-section/bikes/touring-bikes" title="Touring bikes">Touring bikes</a></li>
<li class="leaf menu-mlid-3467"><a href="/category/review-section/bikes/cyclocross-bikes" title="Cyclocross bikes">Cyclocross bikes</a></li>
<li class="leaf menu-mlid-3479"><a href="/category/review-section/bikes/electric-bikes" title="Electric bikes">Electric bikes</a></li>
<li class="leaf menu-mlid-3482"><a href="/category/review-section/bikes/folding-bikes" title="Folding bikes">Folding bikes</a></li>
<li class="leaf menu-mlid-3473"><a href="/category/review-section/bikes/fixed-singlespeed-bikes" title="Fixed &amp; singlespeed bikes">Fixed &amp; singlespeed bikes</a></li>
<li class="leaf menu-mlid-3476"><a href="/category/review-section/bikes/childrens-bikes" title="Children&#039;s bikes">Children&#039;s bikes</a></li>
<li class="leaf menu-mlid-3470"><a href="/category/review-section/bikes/time-trial-bikes" title="Time trial bikes">Time trial bikes</a></li>
<li class="leaf menu-mlid-3485"><a href="/category/review-section/bikes/tandems" title="Tandems">Tandems</a></li>
<li class="last leaf menu-mlid-3488"><a href="/category/review-section/bikes/frames" title="Frames">Frames</a></li>
</ul></li>
<li class="expanded menu-mlid-3569"><a href="/category/review-section/accessories-0" title="Accessories">Accessories</a><ul class="menu"><li class="first leaf menu-mlid-3572"><a href="/category/review-section/accessories/accessories-misc" title="Accessories - misc">Accessories - misc</a></li>
<li class="leaf menu-mlid-5812"><a href="/category/product-type/computer-mounts" title="Computer mounts">Computer mounts</a></li>
<li class="leaf menu-mlid-3575"><a href="/category/review-section/accessories/bags" title="Bags">Bags</a></li>
<li class="leaf menu-mlid-3578"><a href="/category/review-section/accessories/bar-ends" title="Bar ends">Bar ends</a></li>
<li class="leaf menu-mlid-3581"><a href="/category/review-section/accessories/bike-bags-cases" title="Bike bags &amp; cases">Bike bags &amp; cases</a></li>
<li class="leaf menu-mlid-3584"><a href="/category/review-section/accessories/bottle-cages" title="Bottle cages">Bottle cages</a></li>
<li class="leaf menu-mlid-3587"><a href="/category/review-section/accessories/bottles" title="Bottles">Bottles</a></li>
<li class="leaf menu-mlid-3605"><a href="/category/review-section/accessories/helmet-cameras" title="Cameras">Cameras</a></li>
<li class="leaf menu-mlid-3590"><a href="/category/review-section/accessories/car-racks" title="Car racks">Car racks</a></li>
<li class="leaf menu-mlid-3593"><a href="/category/review-section/accessories/child-seats" title="Child seats">Child seats</a></li>
<li class="leaf menu-mlid-3596"><a href="/category/review-section/accessories/computers" title="Computers">Computers</a></li>
<li class="leaf menu-mlid-3599"><a href="/category/review-section/accessories/glasses" title="Glasses">Glasses</a></li>
<li class="leaf menu-mlid-3602"><a href="/category/review-section/accessories/gps-units" title="GPS units">GPS units</a></li>
<li class="leaf menu-mlid-3608"><a href="/category/review-section/accessories/helmets" title="Helmets">Helmets</a></li>
<li class="leaf menu-mlid-3611"><a href="/category/review-section/accessories/lights-front" title="Lights - front">Lights - front</a></li>
<li class="leaf menu-mlid-3614"><a href="/category/review-section/accessories/lights-rear" title="Lights - rear">Lights - rear</a></li>
<li class="leaf menu-mlid-3617"><a href="/category/review-section/accessories/lights-sets" title="Lights - sets">Lights - sets</a></li>
<li class="leaf menu-mlid-3620"><a href="/category/review-section/locks" title="Locks">Locks</a></li>
<li class="leaf menu-mlid-3623"><a href="/category/review-section/mirrors" title="Mirrors">Mirrors</a></li>
<li class="leaf menu-mlid-3626"><a href="/category/review-section/mudguards" title="Mudguards">Mudguards</a></li>
<li class="leaf menu-mlid-3629"><a href="/category/review-section/racks" title="Racks">Racks</a></li>
<li class="leaf menu-mlid-3632"><a href="/category/review-section/accessories/pumps-co2-inflators" title="Pumps &amp; CO2 inflators">Pumps &amp; CO2 inflators</a></li>
<li class="leaf menu-mlid-3635"><a href="/category/review-section/accessories/puncture-kits" title="Puncture kits">Puncture kits</a></li>
<li class="leaf menu-mlid-3638"><a href="/category/review-section/reflectives" title="Reflectives">Reflectives</a></li>
<li class="leaf menu-mlid-8657"><a href="/category/product-type/smart-watches" title="Smart watches">Smart watches</a></li>
<li class="leaf menu-mlid-3641"><a href="/category/review-section/accessories/stands-and-racks" title="Stands and racks">Stands and racks</a></li>
<li class="last leaf menu-mlid-3644"><a href="/category/review-section/accessories/trailers" title="Trailers">Trailers</a></li>
</ul></li>
<li class="expanded menu-mlid-3647"><a href="/category/review-section/clothing" title="Clothing">Clothing</a><ul class="menu"><li class="first leaf menu-mlid-3650"><a href="/category/review-section/clothing/arm-leg-warmers" title="Arm &amp; leg warmers">Arm &amp; leg warmers</a></li>
<li class="leaf menu-mlid-3653"><a href="/category/review-section/clothing/base-layers" title="Base layers">Base layers</a></li>
<li class="leaf menu-mlid-3656"><a href="/category/review-section/clothing/gilets" title="Gilets">Gilets</a></li>
<li class="leaf menu-mlid-3659"><a href="/category/review-section/clothing/gloves-full-finger" title="Gloves - full finger">Gloves - full finger</a></li>
<li class="leaf menu-mlid-3662"><a href="/category/review-section/clothing/gloves-mitts" title="Gloves - mitts">Gloves - mitts</a></li>
<li class="leaf menu-mlid-3665"><a href="/category/review-section/clothing/headwear" title="Headwear">Headwear</a></li>
<li class="leaf menu-mlid-3668"><a href="/category/review-section/jackets" title="Jackets">Jackets</a></li>
<li class="leaf menu-mlid-3671"><a href="/category/review-section/clothing/jerseys-casual" title="Jerseys - casual">Jerseys - casual</a></li>
<li class="leaf menu-mlid-3674"><a href="/category/review-section/clothing/jerseys-long-sleeve" title="Jerseys - long sleeve">Jerseys - long sleeve</a></li>
<li class="leaf menu-mlid-3677"><a href="/category/review-section/clothing/jerseys-short-sleeve" title="Jerseys - short sleeve">Jerseys - short sleeve</a></li>
<li class="leaf menu-mlid-3680"><a href="/category/review-section/overshoes" title="Overshoes">Overshoes</a></li>
<li class="leaf menu-mlid-3683"><a href="/category/review-section/shoes" title="Shoes">Shoes</a></li>
<li class="leaf menu-mlid-3686"><a href="/category/review-section/clothing/shorts-34s" title="Shorts &amp; 3/4s">Shorts &amp; 3/4s</a></li>
<li class="leaf menu-mlid-8659"><a href="/category/product-type/skin-suits" title="Skin suits">Skin suits</a></li>
<li class="leaf menu-mlid-3689"><a href="/category/review-section/socks" title="Socks">Socks</a></li>
<li class="leaf menu-mlid-3692"><a href="/category/review-section/tights-longs" title="Tights &amp; longs">Tights &amp; longs</a></li>
<li class="leaf menu-mlid-3695"><a href="/category/review-section/clothing/underwear" title="Underwear">Underwear</a></li>
<li class="last leaf menu-mlid-3698"><a href="/category/review-section/trousers" title="Trousers">Trousers</a></li>
</ul></li>
<li class="expanded menu-mlid-3491"><a href="/category/review-section/components" title="Components">Components</a><ul class="menu"><li class="first leaf menu-mlid-3494"><a href="/category/review-section/components/bar-tape-grips" title="Bar tape &amp; grips">Bar tape &amp; grips</a></li>
<li class="leaf menu-mlid-3497"><a href="/category/review-section/components/bottom-brackets" title="Bottom brackets">Bottom brackets</a></li>
<li class="leaf menu-mlid-3500"><a href="/category/review-section/components/brake-cables" title="Brake &amp; gear cables">Brake &amp; gear cables</a></li>
<li class="leaf menu-mlid-3503"><a href="/category/review-section/components/brake-sti-levers" title="Brake &amp; STI levers">Brake &amp; STI levers</a></li>
<li class="leaf menu-mlid-3506"><a href="/category/review-section/components/brake-pads-spares" title="Brake pads &amp; spares">Brake pads &amp; spares</a></li>
<li class="leaf menu-mlid-3509"><a href="/category/review-section/components/brakes" title="Brakes">Brakes</a></li>
<li class="leaf menu-mlid-3512"><a href="/category/review-section/components/cassettes-freewheels" title="Cassettes &amp; freewheels">Cassettes &amp; freewheels</a></li>
<li class="leaf menu-mlid-3515"><a href="/category/review-section/components/chains" title="Chains">Chains</a></li>
<li class="leaf menu-mlid-3518"><a href="/category/review-section/components/chainsets-chainrings" title="Chainsets &amp; chainrings">Chainsets &amp; chainrings</a></li>
<li class="leaf menu-mlid-3521"><a href="/category/review-section/components/derailleurs-front" title="Derailleurs - front">Derailleurs - front</a></li>
<li class="leaf menu-mlid-3524"><a href="/category/review-section/components/derailleurs-rear" title="Derailleurs - rear">Derailleurs - rear</a></li>
<li class="leaf menu-mlid-3527"><a href="/category/review-section/components/forks" title="Forks">Forks</a></li>
<li class="leaf menu-mlid-3530"><a href="/category/review-section/components/levers-shifters" title="Gear levers &amp; shifters">Gear levers &amp; shifters</a></li>
<li class="leaf menu-mlid-3533"><a href="/category/review-section/components/groupsets" title="Groupsets">Groupsets</a></li>
<li class="leaf menu-mlid-3536"><a href="/category/review-section/components/handlebars-extensions" title="Handlebars &amp; extensions">Handlebars &amp; extensions</a></li>
<li class="leaf menu-mlid-3539"><a href="/category/review-section/components/headsets" title="Headsets">Headsets</a></li>
<li class="leaf menu-mlid-3542"><a href="/category/review-section/components/hubs" title="Hubs">Hubs</a></li>
<li class="leaf menu-mlid-3545"><a href="/category/review-section/inner-tubes" title="Inner tubes">Inner tubes</a></li>
<li class="leaf menu-mlid-3548"><a href="/category/review-section/pedals" title="Pedals">Pedals</a></li>
<li class="leaf menu-mlid-3551"><a href="/category/review-section/components/quick-releases-skewers" title="Quick releases &amp; skewers">Quick releases &amp; skewers</a></li>
<li class="leaf menu-mlid-3554"><a href="/category/review-section/saddles" title="Saddles">Saddles</a></li>
<li class="leaf menu-mlid-3557"><a href="/category/review-section/seatposts" title="Seatposts">Seatposts</a></li>
<li class="leaf menu-mlid-3560"><a href="/category/review-section/components/stems" title="Stems">Stems</a></li>
<li class="leaf menu-mlid-3563"><a href="/category/review-section/components/wheels" title="Wheels">Wheels</a></li>
<li class="last leaf menu-mlid-3566"><a href="/category/review-section/tyres" title="Tyres">Tyres</a></li>
</ul></li>
<li class="expanded menu-mlid-3701"><a href="/category/review-section/health-fitness-and-nutrition" title="Health, fitness and nutrition">Health, fitness and nutrition</a><ul class="menu"><li class="first leaf menu-mlid-3704"><a href="/category/review-section/nutrition-and-health/energy-recovery-bars" title="Energy &amp; recovery bars">Energy &amp; recovery bars</a></li>
<li class="leaf menu-mlid-3707"><a href="/category/review-section/nutrition-and-health/energy-recovery-drinks" title="Energy &amp; recovery drinks">Energy &amp; recovery drinks</a></li>
<li class="leaf menu-mlid-3710"><a href="/category/review-section/nutrition-and-health/energy-recovery-gels" title="Energy &amp; recovery gels">Energy &amp; recovery gels</a></li>
<li class="leaf menu-mlid-3713"><a href="/category/review-section/nutrition-and-health/heart-rate-monitors" title="Heart rate monitors">Heart rate monitors</a></li>
<li class="leaf menu-mlid-3716"><a href="/category/review-section/nutrition-and-health/hydration-products" title="Hydration products">Hydration products</a></li>
<li class="leaf menu-mlid-3719"><a href="/category/review-section/nutrition-and-health/hydration-systems" title="Hydration systems">Hydration systems</a></li>
<li class="leaf menu-mlid-3722"><a href="/category/review-section/nutrition-and-health/indoor-trainers" title="Indoor trainers">Indoor trainers</a></li>
<li class="leaf menu-mlid-3725"><a href="/category/review-section/nutrition-and-health/power-measurement" title="Power measurement">Power measurement</a></li>
<li class="leaf menu-mlid-3728"><a href="/category/review-section/nutrition-and-health/skincare-embrocation" title="Skincare &amp; embrocation">Skincare &amp; embrocation</a></li>
<li class="leaf menu-mlid-3731"><a href="/category/review-section/nutrition-and-health/sun-care" title="Sun care">Sun care</a></li>
<li class="last leaf menu-mlid-3734"><a href="/category/review-section/nutrition-and-health/training-misc" title="Training - misc">Training - misc</a></li>
</ul></li>
<li class="expanded menu-mlid-3737"><a href="/category/review-section/tools-and-workshop" title="Tools and workshop">Tools and workshop</a><ul class="menu"><li class="first leaf menu-mlid-3740"><a href="/category/review-section/tools-and-workshop/cleaning-products" title="Cleaning products">Cleaning products</a></li>
<li class="leaf menu-mlid-3743"><a href="/category/review-section/tools-and-workshop/lubrication" title="Lubrication">Lubrication</a></li>
<li class="leaf menu-mlid-3746"><a href="/category/review-section/tools-and-workshop/tools-multitools" title="Tools - multitools">Tools - multitools</a></li>
<li class="leaf menu-mlid-3749"><a href="/category/review-section/tools-and-workshop/tools-portable" title="Tools - Portable">Tools - Portable</a></li>
<li class="leaf menu-mlid-3752"><a href="/category/review-section/tools-and-workshop/tools-workshop" title="Tools - workshop">Tools - workshop</a></li>
<li class="last leaf menu-mlid-8665"><a href="/category/product-type/workstands" title="Workstands">Workstands</a></li>
</ul></li>
<li class="last expanded menu-mlid-3755"><a href="/category/review-section/miscellaneous" title="Miscellaneous">Miscellaneous</a><ul class="menu"><li class="first leaf menu-mlid-8663"><a href="/category/product-type/apps" title="Apps">Apps</a></li>
<li class="leaf menu-mlid-3758"><a href="/category/review-section/miscellaneous/books-maps-dvds" title="Books, Maps &amp; DVDs">Books, Maps &amp; DVDs</a></li>
<li class="leaf menu-mlid-3761"><a href="/category/review-section/miscellaneous/camping-and-outdoor-equipment" title="Camping and outdoor equipment">Camping and outdoor equipment</a></li>
<li class="leaf menu-mlid-3764"><a href="/category/review-section/miscellaneous/family" title="Family">Family</a></li>
<li class="last leaf menu-mlid-3767"><a href="/category/review-section/miscellaneous/gifts-misc" title="Gifts &amp; misc">Gifts &amp; misc</a></li>
</ul></li>
</ul></li>
<li class="expanded menu-mlid-819 term-menu-link"><a href="/buyers-guide">Buyers Guides</a><ul class="menu"><li class="first expanded menu-mlid-3455"><a href="/buyers-guide/bikes" title="Bikes">Bikes</a><ul class="menu"><li class="first leaf menu-mlid-3458"><a href="/buyers-guide/road-bikes" title="Road bikes">Road bikes</a></li>
<li class="leaf menu-mlid-8485"><a href="/buyers-guide/sportive-and-endurance-bikes" title="Sportive and endurance bikes">Sportive and endurance bikes</a></li>
<li class="leaf menu-mlid-4913"><a href="/buyers-guide/gravel-and-adventure-bikes" title="Gravel and adventure bikes">Gravel and adventure bikes</a></li>
<li class="leaf menu-mlid-3461"><a href="/buyers-guide/urban-and-hybrid-bikes" title="Urban and hybrid bikes">Urban and hybrid bikes</a></li>
<li class="leaf menu-mlid-3464"><a href="/buyers-guide/touring-bikes" title="Touring bikes">Touring bikes</a></li>
<li class="leaf menu-mlid-3467"><a href="/buyers-guide/cyclocross-bikes" title="Cyclocross bikes">Cyclocross bikes</a></li>
<li class="leaf menu-mlid-3479"><a href="/buyers-guide/electric-bikes" title="Electric bikes">Electric bikes</a></li>
<li class="leaf menu-mlid-3482"><a href="/buyers-guide/folding-bikes" title="Folding bikes">Folding bikes</a></li>
<li class="leaf menu-mlid-3473"><a href="/buyers-guide/fixed-%26-singlespeed-bikes" title="Fixed &amp; singlespeed bikes">Fixed &amp; singlespeed bikes</a></li>
<li class="leaf menu-mlid-3476"><a href="/buyers-guide/children%27s-bikes" title="Children&#039;s bikes">Children&#039;s bikes</a></li>
<li class="leaf menu-mlid-3485"><a href="/buyers-guide/tandems" title="Tandems">Tandems</a></li>
<li class="last leaf menu-mlid-3488"><a href="/buyers-guide/frames" title="Frames">Frames</a></li>
</ul></li>
<li class="expanded menu-mlid-3569"><a href="/buyers-guide/accessories" title="Accessories">Accessories</a><ul class="menu"><li class="first leaf menu-mlid-3572"><a href="/buyers-guide/accessories---misc" title="Accessories - misc">Accessories - misc</a></li>
<li class="leaf menu-mlid-3575"><a href="/buyers-guide/bags" title="Bags">Bags</a></li>
<li class="leaf menu-mlid-3581"><a href="/buyers-guide/bike-bags-%26-cases" title="Bike bags &amp; cases">Bike bags &amp; cases</a></li>
<li class="leaf menu-mlid-3605"><a href="/buyers-guide/cameras" title="Cameras">Cameras</a></li>
<li class="leaf menu-mlid-3590"><a href="/buyers-guide/car-racks" title="Car racks">Car racks</a></li>
<li class="leaf menu-mlid-3593"><a href="/buyers-guide/child-seats" title="Child seats">Child seats</a></li>
<li class="leaf menu-mlid-3596"><a href="/buyers-guide/computers" title="Computers">Computers</a></li>
<li class="leaf menu-mlid-3599"><a href="/buyers-guide/glasses" title="Glasses">Glasses</a></li>
<li class="leaf menu-mlid-3602"><a href="/buyers-guide/gps-units" title="GPS units">GPS units</a></li>
<li class="leaf menu-mlid-3608"><a href="/buyers-guide/helmets" title="Helmets">Helmets</a></li>
<li class="leaf menu-mlid-3611"><a href="/buyers-guide/lights---front" title="Lights - front">Lights - front</a></li>
<li class="leaf menu-mlid-3614"><a href="/buyers-guide/lights---rear" title="Lights - rear">Lights - rear</a></li>
<li class="leaf menu-mlid-3620"><a href="/buyers-guide/locks" title="Locks">Locks</a></li>
<li class="leaf menu-mlid-3626"><a href="/buyers-guide/mudguards" title="Mudguards">Mudguards</a></li>
<li class="leaf menu-mlid-3629"><a href="/buyers-guide/racks" title="Racks">Racks</a></li>
<li class="leaf menu-mlid-3632"><a href="/buyers-guide/pumps-%26-co2-inflators" title="Pumps &amp; CO2 inflators">Pumps &amp; CO2 inflators</a></li>
<li class="leaf menu-mlid-3635"><a href="/buyers-guide/puncture-kits" title="Puncture kits">Puncture kits</a></li>
<li class="leaf menu-mlid-3641"><a href="/buyers-guide/stands-and-racks" title="Stands and racks">Stands and racks</a></li>
<li class="last leaf menu-mlid-3644"><a href="/buyers-guide/trailers" title="Trailers">Trailers</a></li>
</ul></li>
<li class="expanded menu-mlid-3647"><a href="/buyers-guide/clothing" title="Clothing">Clothing</a><ul class="menu"><li class="first leaf menu-mlid-3650"><a href="/buyers-guide/arm-%26-leg-warmers" title="Arm &amp; leg warmers">Arm &amp; leg warmers</a></li>
<li class="leaf menu-mlid-3653"><a href="/buyers-guide/base-layers" title="Base layers">Base layers</a></li>
<li class="leaf menu-mlid-3656"><a href="/buyers-guide/gilets" title="Gilets">Gilets</a></li>
<li class="leaf menu-mlid-3659"><a href="/buyers-guide/gloves---full-finger" title="Gloves - full finger">Gloves - full finger</a></li>
<li class="leaf menu-mlid-3662"><a href="/buyers-guide/gloves---mitts" title="Gloves - mitts">Gloves - mitts</a></li>
<li class="leaf menu-mlid-3665"><a href="/buyers-guide/headwear" title="Headwear">Headwear</a></li>
<li class="leaf menu-mlid-3668"><a href="/buyers-guide/jackets" title="Jackets">Jackets</a></li>
<li class="leaf menu-mlid-3671"><a href="/buyers-guide/jerseys---casual" title="Jerseys - casual">Jerseys - casual</a></li>
<li class="leaf menu-mlid-3674"><a href="/buyers-guide/jerseys---long-sleeve" title="Jerseys - long sleeve">Jerseys - long sleeve</a></li>
<li class="leaf menu-mlid-3677"><a href="/buyers-guide/jerseys---short-sleeve" title="Jerseys - short sleeve">Jerseys - short sleeve</a></li>
<li class="leaf menu-mlid-3680"><a href="/buyers-guide/overshoes" title="Overshoes">Overshoes</a></li>
<li class="leaf menu-mlid-3683"><a href="/buyers-guide/shoes" title="Shoes">Shoes</a></li>
<li class="leaf menu-mlid-3686"><a href="/buyers-guide/shorts-%26-3%404s" title="Shorts &amp; 3/4s">Shorts &amp; 3/4s</a></li>
<li class="leaf menu-mlid-3689"><a href="/buyers-guide/socks" title="Socks">Socks</a></li>
<li class="leaf menu-mlid-3692"><a href="/buyers-guide/tights-%26-longs" title="Tights &amp; longs">Tights &amp; longs</a></li>
<li class="last leaf menu-mlid-3698"><a href="/buyers-guide/trousers" title="Trousers">Trousers</a></li>
</ul></li>
<li class="expanded menu-mlid-3491"><a href="/buyers-guide/components" title="Components">Components</a><ul class="menu"><li class="first leaf menu-mlid-3494"><a href="/buyers-guide/bar-tape-%26-grips" title="Bar tape &amp; grips">Bar tape &amp; grips</a></li>
<li class="leaf menu-mlid-3503"><a href="/buyers-guide/brake-%26-sti-levers" title="Brake &amp; STI levers">Brake &amp; STI levers</a></li>
<li class="leaf menu-mlid-3509"><a href="/buyers-guide/brakes" title="Brakes">Brakes</a></li>
<li class="leaf menu-mlid-3518"><a href="/buyers-guide/chainsets-%26-chainrings" title="Chainsets &amp; chainrings">Chainsets &amp; chainrings</a></li>
<li class="leaf menu-mlid-3521"><a href="/buyers-guide/derailleurs---front" title="Derailleurs - front">Derailleurs - front</a></li>
<li class="leaf menu-mlid-3524"><a href="/buyers-guide/derailleurs---rear" title="Derailleurs - rear">Derailleurs - rear</a></li>
<li class="leaf menu-mlid-3533"><a href="/buyers-guide/groupsets" title="Groupsets">Groupsets</a></li>
<li class="leaf menu-mlid-3536"><a href="/buyers-guide/handlebars-%26-extensions" title="Handlebars &amp; extensions">Handlebars &amp; extensions</a></li>
<li class="leaf menu-mlid-3545"><a href="/buyers-guide/inner-tubes" title="Inner tubes">Inner tubes</a></li>
<li class="leaf menu-mlid-3548"><a href="/buyers-guide/pedals" title="Pedals">Pedals</a></li>
<li class="leaf menu-mlid-3554"><a href="/buyers-guide/saddles" title="Saddles">Saddles</a></li>
<li class="leaf menu-mlid-3557"><a href="/buyers-guide/seatposts" title="Seatposts">Seatposts</a></li>
<li class="leaf menu-mlid-3563"><a href="/buyers-guide/wheels" title="Wheels">Wheels</a></li>
<li class="last leaf menu-mlid-3566"><a href="/buyers-guide/tyres" title="Tyres">Tyres</a></li>
</ul></li>
<li class="expanded menu-mlid-3701"><a href="/buyers-guide/health%2C-fitness-and-nutrition" title="Health, fitness and nutrition">Health, fitness and nutrition</a><ul class="menu"><li class="first leaf menu-mlid-3713"><a href="/buyers-guide/heart-rate-monitors" title="Heart rate monitors">Heart rate monitors</a></li>
<li class="leaf menu-mlid-3722"><a href="/buyers-guide/indoor-trainers" title="Indoor trainers">Indoor trainers</a></li>
<li class="leaf menu-mlid-3725"><a href="/buyers-guide/power-measurement" title="Power measurement">Power measurement</a></li>
<li class="leaf menu-mlid-3728"><a href="/buyers-guide/skincare-%26-embrocation" title="Skincare &amp; embrocation">Skincare &amp; embrocation</a></li>
<li class="last leaf menu-mlid-3734"><a href="/buyers-guide/training---misc" title="Training - misc">Training - misc</a></li>
</ul></li>
<li class="expanded menu-mlid-3737"><a href="/buyers-guide/tools-and-workshop" title="Tools and workshop">Tools and workshop</a><ul class="menu"><li class="first leaf menu-mlid-3743"><a href="/buyers-guide/lubrication" title="Lubrication">Lubrication</a></li>
<li class="leaf menu-mlid-3746"><a href="/buyers-guide/tools---multitools" title="Tools - multitools">Tools - multitools</a></li>
<li class="leaf menu-mlid-3749"><a href="/buyers-guide/tools---portable" title="Tools - Portable">Tools - Portable</a></li>
<li class="last leaf menu-mlid-3752"><a href="/buyers-guide/tools---workshop" title="Tools - workshop">Tools - workshop</a></li>
</ul></li>
<li class="last expanded menu-mlid-3755"><a href="/buyers-guide/miscellaneous" title="Miscellaneous">Miscellaneous</a><ul class="menu"><li class="first leaf menu-mlid-3758"><a href="/buyers-guide/books%2C-maps-%26-dvds" title="Books, Maps &amp; DVDs">Books, Maps &amp; DVDs</a></li>
<li class="last leaf menu-mlid-3767"><a href="/buyers-guide/gifts-%26-misc" title="Gifts &amp; misc">Gifts &amp; misc</a></li>
</ul></li>
</ul></li>
<li class="expanded menu-mlid-822"><a href="/features">Features</a><ul class="menu"><li class="first leaf menu-mlid-8191"><a href="/features">All</a></li>
<li class="leaf menu-mlid-8183"><a href="/category/feature-sections/how">How To</a></li>
<li class="leaf menu-mlid-8189"><a href="/category/feature-sections/tech">Tech</a></li>
<li class="leaf menu-mlid-8187"><a href="/category/feature-sections/fitness">Fitness</a></li>
<li class="last leaf menu-mlid-8185"><a href="/category/feature-sections/travel">Travel</a></li>
</ul></li>
<li class="expanded menu-mlid-1054"><a href="/forum">Forum</a><ul class="menu"><li class="first leaf menu-mlid-8487"><a href="/forums/roadcc-bike-forum">Bike Forum</a></li>
<li class="leaf menu-mlid-8489"><a href="/forums/tea-stop">Tea Stop</a></li>
<li class="last leaf menu-mlid-5055"><a href="/forums/fantasy-cycling">Fantasy Cycling</a></li>
</ul></li>
<li class="leaf menu-mlid-8797"><a href="https://road.cc/recommends">Recommends</a></li>
<li class="last leaf menu-mlid-8901"><a href="/show/tags/podcast/195337">Podcast</a></li>
</ul></div>
  </div>
</div>
  </div>
						</div>
          				</div>
			</div>
		</div>
  
	    <div id="header" class="container">
        <div class="region region-header">
    <div id="block-block-30" class="block block-block">

    
  <div class="content">
    <!-- Road.cc Skin -->
  <div id='Skin' > </div>
  </div>
</div>
<div id="block-block-11" class="block block-block">

    
  <div class="content">
    <div id="Top-Billboard">

</div>  </div>
</div>
  </div>
    </div>
  
  
  <div class="main-container container">
    <div class="row">
      <section class="col-sm-12">
        


                  <div class="actions">
                                                                                    </div>
        
        <div class="region-wrapper">
        <div class="region region-content">
                                        <div id="block-system-main" class="block block-system">

    
  <div class="content">
    <div id="node-297875"
     class="node node-news live-blog-node full-node full-node--two-columns clearfix" about="/content/news/cycling-live-blog-7-december-2022-297875" typeof="sioc:Item foaf:Document">
  <div class="back-link">
    <a href="/news" class="btn btn-bare-flatred icon icon-chevron-left">Back to
      news</a>
  </div>

  <div class="full__type-term">
    <div class="field-type">
      <span class="badge badge-flatred">news</span>
    </div>

          <div
        class="live-blog-badge badge badge-outline-danger icon icon-circle pulse">
        Live blog      </div>
      </div>

  <div class="full__title">
    <h1>“Those leaves are more protected than cyclists!” + more on the live blog</h1>
  </div>

  <div
    class="full__description full__description--flatred full__description--secondary">
    <div class="field field-name-field-home-page-teaser field-type-text field-label-hidden"><div class="field-items"><div class="field-item even">Happy Wednesday everyone! Ryan Mallon’s here with your middle-of-the-week live blog, as he counts down the days until he’s standing freezing in a field (otherwise known as watching the cyclocross)</div></div></div>  </div>

  <div class="full__author-date-comment full__author-date-comment--two-lines">

    <div class="full__date">
      <span property="dc:date dc:created" content="2022-12-07T09:37:37+00:00" datatype="xsd:dateTime">Wed, Dec 07, 2022 09:37</span>    </div>

    <a href="/content/news/cycling-live-blog-7-december-2022-297875#comments" class="full_comment-count">
      0    </a>
  </div>
  <div class="column-wrapper">
    <div class="first-column" id="live-blog-summary-block-container" data-nid="297875">
              <div class="summary-block">
          <h2>SUMMARY</h2>
          
<div class="view view-manage-live-blog view-id-manage_live_blog view-display-id-block_2 view-dom-id-cdee54ebbed89099d573d4e584d2cb57">
          
    
    
    
      <div class="view-content">
          <ul>          <li class="views-row views-row-1 views-row-odd views-row-first views-row-last">  
  <div class="views-field views-field-field-card-title">        <div class="field-content"><a href="#live-blog-item-40883">“Those leaves are more protected than cyclists!” Another thrilling edition of ‘Why don’t cyclists use the cycle lane?’  </a></div>  </div></li>
      </ul>    </div>
    
    
    
    
    
  
</div>        </div>
          </div>
    <div class="second-column">
      <div class="full__image">
        <div class="field field-name-field-gallery-image-reference field-type-atom-reference field-label-hidden"><div class="field-items"><div class="field-item even"><!-- scald=800829:full -->
<img typeof="foaf:Image" data-src="https://cdn.road.cc/sites/default/files/styles/main_width/public/protected-leaves-cycle-lane-wimborne-credit-kester-james-hewett.jpg" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAMAAAACCAQAAAA3fa6RAAAADklEQVR42mNkAANGCAUAACMAA2w/AMgAAAAASUVORK5CYII=" loading="lazy" class="lazyload" itemprop="image" width="970" height="801" alt="“Those leaves are more protected than cyclists!” + more on the live blog" title="Protected leaves on a cycle lane in Wimborne (credit - Kester James Hewett)" /><!-- END scald=800829 --><span class="main-caption">Protected leaves on a cycle lane in Wimborne (credit - Kester James Hewett)</span></div></div></div>      </div>

      <div class="full__live-blog">
        
<div class="paragraphs-items paragraphs-items-field-live-blog paragraphs-items-field-live-blog-full paragraphs-items-full">
  <div class="field field-name-field-live-blog field-type-paragraphs field-label-hidden"><div class="field-items"><div class="field-item even"><div class="entity entity-paragraphs-item paragraphs-item-live-blog" about="" typeof="" >
  <div class="content">
    
<div class="paragraphs-items paragraphs-items-field-live-blog-items paragraphs-items-field-live-blog-items-full paragraphs-items-full">
  <div class="field field-name-field-live-blog-items field-type-paragraphs field-label-hidden"><div class="field-items"><div class="field-item even"><div class="entity entity-paragraphs-item paragraphs-item-card" about="" typeof="" id="live-blog-item-40883" id="live-blog-item-40883">
  <div class="content">
    <div class="field field-name-field-card-creation-date field-type-datetime field-label-hidden"><div class="field-items"><div class="field-item even"><span class='date-display-single'>09:11</span></div></div></div><div class="field field-name-field-card-title field-type-text field-label-hidden"><div class="field-items"><div class="field-item even">“Those leaves are more protected than cyclists!” Another thrilling edition of ‘Why don’t cyclists use the cycle lane?’ </div></div></div><div class="field field-name-field-description field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even"><p>Here on the road.cc live blog, we love providing some (often entertaining) answers to a question often heard emanating from a passing car, as the enquirer gestures wildly at nothing in particular: ‘Why don’t you lot use the cycle lane?’</p>
<p>Today’s instalment, spotted in Wimborne, Dorset, and posted on a local active travel Facebook group, is a real gem.</p>
<p>Not only does it feature the usual barrage of vehicles parked in the bike lane – in this case, two vans (one of which I hope is on its way into the cycle lane and not abandoned all askew), purported to belong to Dorset Council – but it also, for some reason, a big pile of leaves.</p>
<div class="dnd-widget-wrapper context-full type-image">
<div class="dnd-atom-rendered"><!-- scald=800829:full -->
<img typeof="foaf:Image" data-src="https://cdn.road.cc/sites/default/files/styles/main_width/public/protected-leaves-cycle-lane-wimborne-credit-kester-james-hewett.jpg" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAMAAAACCAQAAAA3fa6RAAAADklEQVR42mNkAANGCAUAACMAA2w/AMgAAAAASUVORK5CYII=" loading="lazy" class="lazyload" itemprop="image" width="970" height="801" alt="Protected leaves on a cycle lane in Wimborne (credit - Kester James Hewett)" title="Protected leaves on a cycle lane in Wimborne (credit - Kester James Hewett)" /><!-- END scald=800829 --></div>
</div>
<p>Before anyone starts to worry, the leaves – which count as vulnerable road users, right? – are protected by a fabulous array of cones.</p>
<p>As one member of the group replied in the comments: “Those leaves have more protection than a cyclist often gets!”</p>
<p>Leaves get cones, cyclists get a lick of paint in the road. So that’s how it is, eh?</p>
</div></div></div>  </div>
</div>
</div></div></div></div>
  </div>
</div>
</div></div></div></div>
      </div>
    </div>
  </div>
</div>
  </div>
</div>
<div id="block-views-14f9b5b99cfee6b192e1831674815b66" class="block block-views contributor-info-block">

    
  <div class="content">
    
<div class="view view-contributor-page view-id-contributor_page view-display-id-contributor_block view-dom-id-d54ef7bdec2316bf3d08984cf84efca3">
          
    
    
    
      <div class="view-content">
        <div class="contributor-block">
      
  <div class="views-field views-field-field-contributor-image">        <div class="field-content"><img typeof="foaf:Image" data-src="https://cdn.road.cc/sites/default/files/styles/medium_avatar_image/public/img20210606130411.jpg" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAMAAAACCAQAAAA3fa6RAAAADklEQVR42mNkAANGCAUAACMAA2w/AMgAAAAASUVORK5CYII=" loading="lazy" class="lazyload" itemprop="image" width="480" height="480" alt="" /></div>  </div>  
  <div class="views-field views-field-field-contributor-name">        <div class="field-content"><a href="/content/contributor/ryan-mallon" class="h5">Ryan Mallon</a></div>  </div>  
  <div class="views-field views-field-field-contributor-biography">        <div class="field-content"><p>Ryan joined road.cc as a news writer in December 2021. He has written about cycling and some ball-centric sports for various websites, newspapers, magazines and radio. Before returning to writing about cycling full-time, he completed a PhD in History and published a book and numerous academic articles on religion and politics in Victorian Britain and Ireland (though he remained committed to boring his university colleagues and students with endless cycling trivia). He can be found riding his bike very slowly through the Dromara Hills of Co. Down.</p>
</div>  </div>  </div>
    </div>
    
    
    
    
    
  
</div>  </div>
</div>
<div id="block-node-comment-block-node-comments" class="block block-node-comment-block">

    
  <div class="content">
    <div id="block-node_comment_block-node_comments-ajax-content" class="ajaxblocks-wrapper-7"></div>  </div>
</div>
<div id='Interscroller'></div>        </div>
                </div>
      </section>
    </div>
  </div>

  <div class="bottom-content container">
          <div class="region region-bottom-content">
    <div id="block-roadcc-latest-comments-recent-comments-nodes" class="block block-roadcc-latest-comments latest-comments-block">

    <h2>Latest Comments</h2>
  
  <div class="content">
    <div class="item-list"><ul class="comments"><li class="first"><div class="comment">
  <div class="commenter-info">

    gdb
    <span class="time">
    1 sec ago  </span>
  </div><!-- /.commenter-info -->

  <p class="subject">
     
I did look at the price and think that it makes the carbon fork upgrade for my Croix de Fer look a bit more reasonable  </p>

  <div class="node-title">
    <a href="/content/review/ribble-gravel-725-297841#block-node-comment-block-node-comments">in: Ribble Gravel 725</a>  </div>
</div>
</li>
<li><div class="comment">
  <div class="commenter-info">

    hawkinspeter
    <span class="time">
    4 min 10 sec ago  </span>
  </div><!-- /.commenter-info -->

  <p class="subject">
    Sounds like the mandatory helmet law is more about class divisions than safety  </p>

  <div class="node-title">
    <a href="/content/news/taxi-driver-who-left-cyclist-brain-injury-avoids-jail-297811#block-node-comment-block-node-comments">in: Taxi driver who left cyclist with brain injury avoids jail</a>  </div>
</div>
</li>
<li><div class="comment">
  <div class="commenter-info">

    Steve K
    <span class="time">
    6 min 10 sec ago  </span>
  </div><!-- /.commenter-info -->

  <p class="subject">
    I got the Galibier one for Christmas last year and it's fab, as you say....  </p>

  <div class="node-title">
    <a href="/content/review/vulpine-mens-ultralight-quilted-gilet-297855#block-node-comment-block-node-comments">in: Vulpine Men’s Ultralight Quilted Gilet</a>  </div>
</div>
</li>
<li><div class="comment">
  <div class="commenter-info">

    Inder
    <span class="time">
    7 min 59 sec ago  </span>
  </div><!-- /.commenter-info -->

  <p class="subject">
    No issues with mine, ordered complete bike from Dolan in October it was ready to collect 1 month later.  </p>

  <div class="node-title">
    <a href="/content/forum/anyone-else-had-long-wait-ti-frame-delivery-297871#block-node-comment-block-node-comments">in: Anyone else had a long wait on a Ti frame delivery?</a>  </div>
</div>
</li>
<li><div class="comment">
  <div class="commenter-info">

    hawkinspeter
    <span class="time">
    8 min 16 sec ago  </span>
  </div><!-- /.commenter-info -->

  <p class="subject">
    Personally, I'm a fan of new tech and love to try out new stuff (as long as it's not too pricey). The biggest innovation on road bikes is the...  </p>

  <div class="node-title">
    <a href="/content/forum/electronic-shifting-tubeless-etcare-bikes-getting-too-complicated-297741#block-node-comment-block-node-comments">in: Electronic shifting, tubeless etc...are bikes getting too complicated?</a>  </div>
</div>
</li>
<li><div class="comment">
  <div class="commenter-info">

    hawkinspeter
    <span class="time">
    17 min 3 sec ago  </span>
  </div><!-- /.commenter-info -->

  <p class="subject">
    If it saves one life...  </p>

  <div class="node-title">
    <a href="/content/forum/car-crashes-building-please-post-your-local-news-stories-276441#block-node-comment-block-node-comments">in: Car crashes into building - please post your Local news stories </a>  </div>
</div>
</li>
<li><div class="comment">
  <div class="commenter-info">

    yupiteru
    <span class="time">
    1 hour 41 min ago  </span>
  </div><!-- /.commenter-info -->

  <p class="subject">
    In the 70's and 80's everyone on the clubrun had long aluminium frame fit pumps on their bikes (Zefal probably)....  </p>

  <div class="node-title">
    <a href="/content/news/teenage-cyclist-bitten-pet-alsatian-297873#block-node-comment-block-node-comments">in: Teenage cyclist bitten by pet Alsatian</a>  </div>
</div>
</li>
<li><div class="comment">
  <div class="commenter-info">

    fukawitribe
    <span class="time">
    1 hour 48 min ago  </span>
  </div><!-- /.commenter-info -->

  <p class="subject">
    Yes they're ex-SRAM, as is one founder of LTWOO, Rotor is hydraulic - so not electronic - mechanical, just using fluid in the cable housing instead...  </p>

  <div class="node-title">
    <a href="/content/tech-news/sram-apex-etap-groupset-way-297865#block-node-comment-block-node-comments">in: SRAM Apex eTap groupset is on the way</a>  </div>
</div>
</li>
<li><div class="comment">
  <div class="commenter-info">

    David9694
    <span class="time">
    2 hours 10 min ago  </span>
  </div><!-- /.commenter-info -->

  <p class="subject">
    too many arms folded to resist here......  </p>

  <div class="node-title">
    <a href="/content/forum/drivers-and-their-problems-296315#block-node-comment-block-node-comments">in: Drivers and their problems </a>  </div>
</div>
</li>
<li class="last"><div class="comment">
  <div class="commenter-info">

    BIRMINGHAMisaDUMP
    <span class="time">
    2 hours 39 min ago  </span>
  </div><!-- /.commenter-info -->

  <p class="subject">
    racist + criminal history + SUV = trouble.   </p>

  <div class="node-title">
    <a href="/content/news/aussie-road-rage-driver-chased-cyclist-297857#block-node-comment-block-node-comments">in: Aussie road rage driver chased cyclist</a>  </div>
</div>
</li>
</ul></div>  </div>
</div>
<div id="block-views-block-news-block-1" class="block block-views most-popular-news-block">

    <h2>Most Popular News</h2>
  
  <div class="content">
    
<div class="view view-block-news view-id-block_news view-display-id-block_1 most-viewed-popular counter-color-danger view-dom-id-e21992610aee9d4edf033489a03ffc9f">
          
    
    
    
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
      
  <div class="views-field views-field-counter">        <span class="field-content">1</span>  </div>  
  <div class="views-field views-field-title-1">        <span class="field-content"><a href="/content/news/speeding-motorcyclist-smashes-cyclist-297847">Speeding motorcyclist smashes into cyclist in shocking footage</a></span>  </div>  </div>
  <div class="views-row views-row-2 views-row-even">
      
  <div class="views-field views-field-counter">        <span class="field-content">2</span>  </div>  
  <div class="views-field views-field-title-1">        <span class="field-content"><a href="/content/news/aussie-road-rage-driver-chased-cyclist-297857">Aussie road rage driver chased cyclist and smashed SUV through suburban fences</a></span>  </div>  </div>
  <div class="views-row views-row-3 views-row-odd">
      
  <div class="views-field views-field-counter">        <span class="field-content">3</span>  </div>  
  <div class="views-field views-field-title-1">        <span class="field-content"><a href="/content/news/win-ps500-worth-nalini-clothing-must-be-won-297785">WIN! £500 worth of Nalini clothing bundles including jackets, gilets and gloves with top prize worth £270!</a></span>  </div>  </div>
  <div class="views-row views-row-4 views-row-even">
      
  <div class="views-field views-field-counter">        <span class="field-content">4</span>  </div>  
  <div class="views-field views-field-title-1">        <span class="field-content"><a href="/content/news/near-miss-day-838-297831">Near Miss of the Day 838: &quot;Tell me again about hi-vis and lights!&quot; — Cyclist narrowly avoids collision at mini roundabout</a></span>  </div>  </div>
  <div class="views-row views-row-5 views-row-odd">
      
  <div class="views-field views-field-counter">        <span class="field-content">5</span>  </div>  
  <div class="views-field views-field-title-1">        <span class="field-content"><a href="/content/news/davide-rebellin-killed-hit-and-run-collision-297743">Davide Rebellin killed in reported hit-and-run collision involving lorry driver</a></span>  </div>  </div>
  <div class="views-row views-row-6 views-row-even">
      
  <div class="views-field views-field-counter">        <span class="field-content">6</span>  </div>  
  <div class="views-field views-field-title-1">        <span class="field-content"><a href="/content/tech-news/uci-clamps-down-narrow-handlebars-297747">UCI clamps down on narrow handlebars, pin-less number pockets and support car trickery</a></span>  </div>  </div>
  <div class="views-row views-row-7 views-row-odd">
      
  <div class="views-field views-field-counter">        <span class="field-content">7</span>  </div>  
  <div class="views-field views-field-title-1">        <span class="field-content"><a href="/content/tech-news/does-ridleys-new-grifn-all-road-bike-put-end-n1-297767">Does Ridley’s new Grifn all-road bike really put an end to N+1?</a></span>  </div>  </div>
  <div class="views-row views-row-8 views-row-even views-row-last">
      
  <div class="views-field views-field-counter">        <span class="field-content">8</span>  </div>  
  <div class="views-field views-field-title-1">        <span class="field-content"><a href="/content/news/boris-johnson-gifted-ps4000-second-hand-bike-297773">Boris Johnson gifted £4,000 second-hand bike ... by President of Kurdistan</a></span>  </div>  </div>
    </div>
    
    
    
    
    
  
</div>  </div>
</div>
  </div>
  </div>

   <div class="container mb-3">
    <div id='Footer-Billboard'></div>
  </div>
  <footer class="footer container">
    <div class="footer-top">
      <div class="footer-logo">
        <a class="logo" href="/" title="Home">
          <img src="/sites/all/themes/roadcc/roadcc-black.svg" data-fallback="https://cdn.road.cc/sites/all/themes/roadcc/logo.png" alt='road.cc'/>
        </a>
      </div>
      <div class="site-slogan">
                  Best Cycling Website, BikeBiz Awards 2018               </div>
    </div>
      <div class="region region-footer">
    <section id="block-menu-block-3" class="block block-menu-block ft-quick-links clearfix">

        <h2>QUICK LINKS</h2>
<!--    <span class="map-link">--><!--</span>-->
    
	<div class="block-body clearfix">
		<div class="menu-block-wrapper menu-block-3 menu-name-menu-sections parent-mlid-0 menu-level-1">
  <ul class="menu"><li class="first leaf menu-mlid-871"><a href="/news">News</a></li>
<li class="leaf menu-mlid-2514"><a href="/reviews">Reviews</a></li>
<li class="leaf menu-mlid-868"><a href="/buyers-guide">Buyers Guides</a></li>
<li class="leaf menu-mlid-870"><a href="/features">Features</a></li>
<li class="leaf menu-mlid-2511"><a href="/tech">Tech</a></li>
<li class="leaf menu-mlid-5709"><a href="https://deals.road.cc">Deals</a></li>
<li class="leaf menu-mlid-2520"><a href="/forum">Forum</a></li>
<li class="leaf menu-mlid-873"><a href="/blogs">Blogs</a></li>
<li class="leaf menu-mlid-8165"><a href="/blogs">Opinion</a></li>
<li class="leaf menu-mlid-869"><a href="/cycling-events">Events</a></li>
<li class="leaf menu-mlid-2508"><a href="https://shop.road.cc/" target="_blank">Shop</a></li>
<li class="leaf menu-mlid-872"><a href="/health-fitness">Health &amp; Fitness</a></li>
<li class="last leaf menu-mlid-866"><a href="/travel">Travel</a></li>
</ul></div>
	</div>
</section> <!-- /.block -->
<section id="block-menu-block-2" class="block block-menu-block footer_block ft-social clearfix">

        <h2>FOLLOW US ON</h2>
    
	<div class="block-body clearfix">
		<div class="menu-block-wrapper menu-block-2 menu-name-menu-social parent-mlid-0 menu-level-1">
  <ul class="menu"><li class="first leaf menu-mlid-835"><a href="https://facebook.com/roadcc" rel="nofollow" class="" target="_blank"><i class="fa fa-facebook" aria-hidden="true" ></i> <span class="menu-link">Facebook</span></a></li>
<li class="leaf menu-mlid-829"><a href="https://twitter.com/roadcc" rel="nofollow" class="" target="_blank"><i class="fa fa-twitter" aria-hidden="true" ></i> <span class="menu-link">Twitter</span></a></li>
<li class="leaf menu-mlid-830"><a href="https://www.youtube.com/roadcc" rel="nofollow" class="sm-hide" target="_blank"><i class="fa fa-youtube" aria-hidden="true" ></i> <span class="menu-link">Youtube</span></a></li>
<li class="leaf menu-mlid-1051"><a href="/rss" class="sm-hide" target="_blank"><i class="fa fa-rss" aria-hidden="true" ></i> <span class="menu-link">RSS</span></a></li>
<li class="last leaf menu-mlid-834 footer-link"><a href="https://instagram.com" rel="nofollow" target="_blank">Instagram</a></li>
</ul></div>
	</div>
</section> <!-- /.block -->
<div id="block-menu-menu-our-websitest" class="block block-menu ft-our-websites">

    <h2>Our Websites</h2>
  
  <div class="content">
    <ul class="menu"><li class="first leaf"><a href="https://off.road.cc" target="_blank">off.road.cc</a></li>
<li class="leaf"><a href="https://ebiketips.road.cc">ebiketips.road.cc</a></li>
<li class="last leaf"><a href="https://deals.road.cc">deals.road.cc</a></li>
</ul>  </div>
</div>
<section id="block-block-2" class="block block-block footer_block ft-in-touch clearfix">

        <h2>GET IN TOUCH</h2>
    
	<div class="block-body clearfix">
		<p>Editorial, general: <strong><span class="spamspan"><span class="u">info</span> [at] <span class="d">road.cc</span></span></strong><br />
Tech, reviews: <strong><span class="spamspan"><span class="u">tech</span> [at] <span class="d">road.cc</span></span></strong><br />
Fantasy Cycling: <strong><span class="spamspan"><span class="u">game</span> [at] <span class="d">road.cc</span></span></strong><br />
Advertising, commercial:<strong> <span class="spamspan"><span class="u">sales</span> [at] <span class="d">road.cc</span></span></strong><br />
<a href="https://f-at.co.uk/roadcc"><strong>View our media pack</strong></a></p>
<p><strong><a href="https://road.cc/content/page/227406-reporting-annoying-or-intrusive-adverts-roadcc">Report an advert on road.cc</a></strong></p>
	</div>
</section> <!-- /.block -->
<div id="block-block-105" class="block block-block support-us-block">

    <h2>Support us</h2>
  
  <div class="content">
    <p><a class="subscribe-btn-pink btn-sm" href="https://road.cc/subscription">Subscribe</a></p>
  </div>
</div>
<div id="block-block-1" class="block block-block ft-copyright">

    
  <div class="content">
    <p><em>All material ©&nbsp;Farrelly&nbsp;Atkinson (F-At) Limited, Unit 7b Green Park Station BA11JB. Tel 01225 588855. © 2008–present unless otherwise stated. <a class="terms" href="/terms">Terms and conditions of use</a>.</em></p>
<!-- /ca-pub-9881962860178110/Road.cc/SA-Unit13 --><div id="SA-Unit13">
<script type='text/javascript'>
if (window.innerWidth < 768){
      googletag.cmd.push(function() { googletag.display('SA-Unit13'); });
}
    </script></div>
  </div>
</div>
  </div>

    <div class="footer-column-wrapper">
                            </div>

      </footer>
</div>
  
  <script type="text/javascript">var RoadLazyload = {};

(function (RoadLazyload) {
  RoadLazyload.load = function () {
    const images = document.querySelectorAll('.lazyload');
    images.forEach(function (img) {
      img.src = img.dataset.src;
      img.classList.remove('lazyload');
    });
  };

  if ('loading' in HTMLImageElement.prototype) {
    RoadLazyload.load();
  } else {
    let script = document.createElement('script');
    script.async = true;
    script.src = 'https://cdnjs.cloudflare.com/ajax/libs/lazysizes/4.1.8/lazysizes.min.js';
    document.body.appendChild(script);
  }
})(RoadLazyload);
</script>
  <script type="text/javascript" src="//s.skimresources.com/js/80023x1531141.skimlinks.js"></script>
<script type="text/javascript" src="https://cdn.road.cc/sites/all/modules/custom/roadcc_customisation/js/roadcc_customisation.js?rmijxz"></script>

  <script type="text/javascript">
    (function() {
      var css = document.createElement('link');
      css.href = '//netdna.bootstrapcdn.com/font-awesome/4.2.0/css/font-awesome.min.css';
      css.rel = 'stylesheet';
      css.type = 'text/css';
      document.getElementsByTagName('head')[0].appendChild(css);
    })();
  </script>
  	  <div id='Anchor'></div>
    <script type="text/javascript">var subscribersSiteId='f23b37c9-7bcd-46dd-8cb8-c56c52757f6a';</script>
  <script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://threetruck.com/v2vfep3AsJP4jWH7DlpEDGMgxzpKfHVCHKICh80eVsHK-pxL84VHLrLU",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){function t(){(t.q=t.q||[]).push(arguments)}t.v=1,o[n]=o[n]||t})(window,String.fromCharCode(97,100,109,105,114,97,108));!(function(o,t,n,c){function e(n){(function(){try{return(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]>0}catch(o){}return!1})()&&(n=o[t].pubads())&&n.setTargeting("admiral-engaged","true")}(c=o[t]=o[t]||{}).cmd=c.cmd||[],typeof c.pubads===n?e():typeof c.cmd.unshift===n?c.cmd.unshift(e):c.cmd.push(e)})(window,"googletag","function");</script>
      <script>(function(d,u,ac){var s=d.createElement('script');s.type='text/javascript';s.src='https://a.omappapi.com/app/js/api.min.js';s.async=true;s.dataset.user=u;s.dataset.account=ac;d.getElementsByTagName('head')[0].appendChild(s);})(document,43414,49340);</script>
    <div class="mrf-Optin-toBody">&nbsp;</div>
  </body>

</html>
