<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML+RDFa 1.0//EN"
  "http://www.w3.org/MarkUp/DTD/xhtml-rdfa-1.dtd">
<html lang="en" dir="ltr"
  xmlns:og="http://ogp.me/ns#"
  xmlns:article="http://ogp.me/ns/article#"
  xmlns:book="http://ogp.me/ns/book#"
  xmlns:profile="http://ogp.me/ns/profile#"
  xmlns:video="http://ogp.me/ns/video#"
  xmlns:product="http://ogp.me/ns/product#"
  xmlns:content="http://purl.org/rss/1.0/modules/content/"
  xmlns:dc="http://purl.org/dc/terms/"
  xmlns:foaf="http://xmlns.com/foaf/0.1/"
  xmlns:rdfs="http://www.w3.org/2000/01/rdf-schema#"
  xmlns:sioc="http://rdfs.org/sioc/ns#"
  xmlns:sioct="http://rdfs.org/sioc/types#"
  xmlns:skos="http://www.w3.org/2004/02/skos/core#"
  xmlns:xsd="http://www.w3.org/2001/XMLSchema#">
<head profile="http://www.w3.org/1999/xhtml/vocab">
  <meta charset="utf-8">
  <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <title>‘Public mood is changing’ says councillor as York unveils plans to ban private cars from city centre | road.cc</title>
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta http-equiv="x-dns-prefetch-control" content="on" />
<link rel="dns-prefetch" href="//cdn.road.cc" />
<!--[if IE 9]>
<link rel="prefetch" href="//cdn.road.cc" />
<![endif]-->
<link rel="alternate" href="https://road.cc/rss" type="application/rss+xml" title="RSS" />
<link rel="shortcut icon" href="https://road.cc/sites/all/themes/rcc/favicon.ico" type="image/vnd.microsoft.icon" />
<script type="application/ld+json">{
    "@context": "http://schema.org",
    "@graph": [
        {
            "@type": "NewsArticle",
            "headline": "‘Public mood is changing’ says councillor as York unveils plans to ban private cars from city centre",
            "description": "York plans to ban private cars from city centre",
            "author": {
                "@type": "Person",
                "@id": "https://road.cc/users/simonmacmichael",
                "name": "Simon_MacMichael",
                "url": "https://road.cc/users/simonmacmichael"
            },
            "publisher": {
                "@type": "Organization",
                "@id": "https://road.cc",
                "name": "road.cc",
                "url": "https://road.cc",
                "logo": {
                    "@type": "ImageObject",
                    "url": "https://road.cc/sites/all/themes/rcc/logo.png",
                    "width": "158",
                    "height": "22"
                }
            },
            "datePublished": "2019-12-31T16:32:47+00:00",
            "dateModified": "2019-12-31T16:32:47+00:00",
            "image": {
                "@type": "ImageObject",
                "representativeOfPage": "True",
                "url": "https://cdn.road.cc/sites/default/files/styles/schema_org/public/images/%5Bparent-node-gallery-title%5D/York_%28Aerial_view%29.jpg?itok=RUczXQ4D"
            },
            "mainEntityOfPage": "https://road.cc/content/news/269897-public-mood-changing-says-councillor-york-unveils-plans-ban-private-cars-city"
        }
    ]
}</script>
<link rel="amphtml" href="https://road.cc/content/news/269897-public-mood-changing-says-councillor-york-unveils-plans-ban-private-cars-city?amp" />
<meta name="description" content="York plans to ban private cars from city centre" />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="canonical" href="https://road.cc/content/news/269897-public-mood-changing-says-councillor-york-unveils-plans-ban-private-cars-city" />
<link rel="shortlink" href="https://road.cc/node/269897" />
<meta property="og:site_name" content="road.cc" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://road.cc/content/news/269897-public-mood-changing-says-councillor-york-unveils-plans-ban-private-cars-city" />
<meta property="og:title" content="‘Public mood is changing’ says councillor as York unveils plans to ban private cars from city centre" />
<meta property="og:description" content="North Yorkshire city’s council approve measure due to take effect from 2023" />
<meta property="og:updated_time" content="2019-12-31T16:32:47+00:00" />
<meta property="og:image" content="https://cdn.road.cc/sites/default/files/styles/main_width/public/images/%5Bparent-node-gallery-title%5D/York_%28Aerial_view%29.jpg?itok=RGVEEsrk" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@roadcc" />
<meta name="twitter:creator:id" content="19336007" />
<meta name="twitter:title" content="‘Public mood is changing’ says councillor as York unveils plans to ban private cars from city centre" />
<meta name="twitter:description" content="North Yorkshire city’s council approve measure due to take effect from 2023" />
<meta name="twitter:image" content="https://cdn.road.cc/sites/default/files/styles/main_width/public/images/%5Bparent-node-gallery-title%5D/York_%28Aerial_view%29.jpg?itok=RGVEEsrk" />
<meta name="twitter:image:width" content="280px" />
<meta name="mrf-extractable" content="true" />
<meta name="twitter:image:height" content="150px" />
<meta property="article:published_time" content="2019-12-31T16:32:47+00:00" />
<meta property="article:modified_time" content="2019-12-31T16:32:47+00:00" />
  <link type="text/css" rel="stylesheet" href="https://cdn.road.cc/sites/default/files/cdn/css/https/css_eUSaKAL6mOM1o2Bh3r4d9SwIE8cIZylT0YxBVJ8Dv8U.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://cdn.road.cc/sites/default/files/cdn/css/https/css_L_O-1LCvRe1to6WBP15-cs0_RsiThUo-FGRIDuIsIwI.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://cdn.road.cc/sites/default/files/cdn/css/https/css_nrtRvr0CTPvlL_98tBuVEBB8axJGfLn3BoxyvCtlyTY.css" media="screen and (max-width:1024px)" />
<link type="text/css" rel="stylesheet" href="https://cdn.road.cc/sites/default/files/cdn/css/https/css_y9LfujefmLYfOM6ACiEafumXex7e3hpJusOLZ9uA5ZU.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://cdn.road.cc/sites/default/files/cdn/css/https/css_xXSKihrSDRgwbNoq4zr7s0igoU-XCsOLuHg7E-IFrVo.css" media="all" />
<link type="text/css" rel="stylesheet" href="//maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css" media="all" />
<link type="text/css" rel="stylesheet" href="//netdna.bootstrapcdn.com/bootstrap/3.0.2/css/bootstrap.min.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://cdn.road.cc/sites/default/files/cdn/css/https/css_euVWs0W0sHJZMQeQ9tEKMVG68b2qgk4ZFvZpsYZBxD8.css" media="all" />
  <!-- HTML5 element support for IE6-8 -->
  <!--[if lt IE 9]>
    <script src="//html5shiv.googlecode.com/svn/trunk/html5.js"></script>
  <![endif]-->
  <script type="text/javascript" src="https://cdn.road.cc/sites/all/libraries/modernizr/modernizr-latest.js?q2dxsc"></script>
<script type="text/javascript" src="https://cdn.road.cc/sites/all/libraries/respondjs/respond.min.js?q2dxsc"></script>
<script type="text/javascript" src="https://cdn.road.cc/sites/default/files/js/js_EebRuRXFlkaf356V0T2K_8cnUVfCKesNTxdvvPSEhCM.js"></script>
<script type="text/javascript" src="https://cdn.road.cc/sites/default/files/js/js_Zv6k9GDGm52Afp6cKZABMa_FvlDqFbmF1jcR8pXVMX8.js"></script>
<script type="text/javascript" src="//netdna.bootstrapcdn.com/bootstrap/3.0.2/js/bootstrap.min.js"></script>
<script type="text/javascript" src="https://cdn.road.cc/sites/default/files/js/js_-pj_3lMlswqOIRGwMrNUwwFMkdxKRU8ZujveOFQvIe4.js"></script>
<script type="text/javascript" src="https://cdn.road.cc/sites/default/files/js/js_Bf7tTsxAji0QBCkVgyT5htv_lcgVVCpgeeUNiGIn56w.js"></script>
<script type="text/javascript" src="https://cdn.road.cc/sites/default/files/js/js_3TmJ_qUXQcot-bnUMi2wLTeAmLXcyoNCoCCaeerfiTM.js"></script>
<script type="text/javascript" src="https://cdn.road.cc/sites/default/files/js/js_DVEwrXwvqT0c38ZeQPc3-DS-rGnWip-6RxVbL7UT8N8.js"></script>
<script type="text/javascript" src="https://cdn.road.cc/sites/default/files/js/js_imup9nFWNPE4QH_pl5kQBehjU0tDWaHP_GgP4lZ-mnM.js"></script>
<script type="text/javascript">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</script>
  <script>
    var section = '';
    if ( window.location.pathname == '/' ){
       section = 'homepage';
    } else {
      var url = window.location.href;
      if (url.indexOf('content/page') !== -1) {
        section = 'page';
      }
      if (url.indexOf('content/blog') !== -1) {
        section = 'blog';
      }
      if (url.indexOf('content/buyers-guide') !== -1) {
        section = 'buyers-guide';
      }
      if (url.indexOf('content/classified') !== -1) {
        section = 'classified';
      }
      if (url.indexOf('content/event') !== -1) {
        section = 'event';
      }
      if (url.indexOf('content/feature') !== -1) {
        section = 'feature';
      }
      if (url.indexOf('content/forum') !== -1) {
        section = 'forum';
      }
      if (url.indexOf('content/member-discount') !== -1) {
        section = 'member-discount';
      }
      if (url.indexOf('content/member-news') !== -1) {
        section = 'member-news';
      }
      if (url.indexOf('content/buyers-guide') !== -1) {
        section = 'buyers-guide';
      }
      if (url.indexOf('contentmember-offer') !== -1) {
        section = 'member-offer';
      }
      if (url.indexOf('content/news') !== -1) {
        section = 'news';
      }
      if (url.indexOf('content/review') !== -1) {
        section = 'review';
      }
      if (url.indexOf('content/tech-news') !== -1) {
        section = 'tech-news';
      }
      if (url.indexOf('content/video') !== -1) {
        section = 'video';
      }
    }

    var adsOnPage = [];
    if (Drupal.settings.roadcc_adtech_pagetype == 'nodepage') {
      adsOnPage = [
        "SA-Unit1",
        "SA-Unit14",
        "SA-Unit8",
        "SA-Unit9",
        "SA-Unit10",
        "SA-Unit13",
        "SA-Unit4",
        "SA-Unit5",
        "SA-Unit15",
        "SA-Unit16",
        "SA-Unit17",
        "1x1-interscroller",
      ];
      if (Drupal.settings.roadcc_adtech_show_skyscraper) {
        adsOnPage.push("SA-Unit11");
        adsOnPage.push("SA-Unit12");
      }
    }
    else if (Drupal.settings.roadcc_adtech_pagetype == 'frontpage') {
      adsOnPage = [
        "SA-Unit1",
        "SA-Unit2",
        "SA-Unit3",
        "SA-Unit9",
        "SA-Unit10",
        "SA-Unit13",
        "SA-Skin",
      ];
      if (Drupal.settings.roadcc_adtech_show_skyscraper) {
        adsOnPage.push("SA-Unit11");
        adsOnPage.push("SA-Unit12");
      }
      else {
        adsOnPage.push("SA-Skin");
      }
    }
    else {
      adsOnPage = [
        "SA-Unit1",
        "SA-Unit6",
        "SA-Unit7",
        "SA-Unit8",
        "SA-Unit9",
        "SA-Unit10",
        "SA-Unit13",
      ];
      if (Drupal.settings.roadcc_adtech_show_skyscraper) {
        adsOnPage.push("SA-Unit11");
        adsOnPage.push("SA-Unit12");
      }
    }
    window.AD_UNITS_TOGGLE_ON = adsOnPage;
    window.streamampClientConfig = {targets: {"section": section}};</script>
  <script src="https://static.amp.services/clients/FarrellyAtkinsonLtd/roadcc.js"></script>
  <!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-1737658-35"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-1737658-35');
</script>

</head>
<body class="html not-front not-logged-in one-sidebar sidebar-second page-node page-node- page-node-269897 node-type-news skyscraper-ads mp-menu-push" >
  <div id="skip-link">
    <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
  </div>
    <div class="region region-page-top">
    <div id="mp-menu"><a href="/" class="home">Home</a><ul class="login-menu"><li><a href="/user/login?destination=node/269897" class="btn btn-primary">Log In</a></li><li><a href="/user/register" class="btn btn-info">Register</a></li></ul><ul class="main-menu mp-menu mp-first-level"><li class="first"><a href="/news">News</a></li>
<li class="mp-expanded"><span class="arrow mn-icon-arrow-right"></span><a href="/reviews">Reviews</a><ul class="mp-second-level"><li class="mp-back"><span class="mn-icon-arrow-left"></span>Back</li><li class="mp-expanded first"><span class="arrow mn-icon-arrow-right"></span><a href="/category/review-section/accessories-0" title="Accessories">Accessories</a><ul class="mp-third-level"><li class="mp-back"><span class="mn-icon-arrow-left"></span>Back</li><li class="first"><a href="/category/review-section/accessories/accessories-misc" title="Accessories - misc">Accessories - misc</a></li>
<li class=""><a href="/category/product-type/computer-mounts" title="Computer mounts">Computer mounts</a></li>
<li class=""><a href="/category/review-section/accessories/bags" title="Bags">Bags</a></li>
<li class=""><a href="/category/review-section/accessories/bar-ends" title="Bar ends">Bar ends</a></li>
<li class=""><a href="/category/review-section/accessories/bike-bags-cases" title="Bike bags &amp; cases">Bike bags &amp; cases</a></li>
<li class=""><a href="/category/review-section/accessories/bottle-cages" title="Bottle cages">Bottle cages</a></li>
<li class=""><a href="/category/review-section/accessories/bottles" title="Bottles">Bottles</a></li>
<li class=""><a href="/category/review-section/accessories/helmet-cameras" title="Cameras">Cameras</a></li>
<li class=""><a href="/category/review-section/accessories/car-racks" title="Car racks">Car racks</a></li>
<li class=""><a href="/category/review-section/accessories/child-seats" title="Child seats">Child seats</a></li>
<li class=""><a href="/category/review-section/accessories/computers" title="Computers">Computers</a></li>
<li class=""><a href="/category/review-section/accessories/glasses" title="Glasses">Glasses</a></li>
<li class=""><a href="/category/review-section/accessories/gps-units" title="GPS units">GPS units</a></li>
<li class=""><a href="/category/review-section/accessories/helmets" title="Helmets">Helmets</a></li>
<li class=""><a href="/category/review-section/accessories/lights-front" title="Lights - front">Lights - front</a></li>
<li class=""><a href="/category/review-section/accessories/lights-rear" title="Lights - rear">Lights - rear</a></li>
<li class=""><a href="/category/review-section/accessories/lights-sets" title="Lights - sets">Lights - sets</a></li>
<li class=""><a href="/category/review-section/locks" title="Locks">Locks</a></li>
<li class=""><a href="/category/review-section/mirrors" title="Mirrors">Mirrors</a></li>
<li class=""><a href="/category/review-section/mudguards" title="Mudguards">Mudguards</a></li>
<li class=""><a href="/category/review-section/racks" title="Racks">Racks</a></li>
<li class=""><a href="/category/review-section/accessories/pumps-co2-inflators" title="Pumps &amp; CO2 inflators">Pumps &amp; CO2 inflators</a></li>
<li class=""><a href="/category/review-section/accessories/puncture-kits" title="Puncture kits">Puncture kits</a></li>
<li class=""><a href="/category/review-section/reflectives" title="Reflectives">Reflectives</a></li>
<li class=""><a href="/category/review-section/accessories/stands-and-racks" title="Stands and racks">Stands and racks</a></li>
<li class="last"><a href="/category/review-section/accessories/trailers" title="Trailers">Trailers</a></li>
</ul></li>
<li class="mp-expanded"><span class="arrow mn-icon-arrow-right"></span><a href="/category/review-section/clothing" title="Clothing">Clothing</a><ul class="mp-third-level"><li class="mp-back"><span class="mn-icon-arrow-left"></span>Back</li><li class="first"><a href="/category/review-section/clothing/arm-leg-warmers" title="Arm &amp; leg warmers">Arm &amp; leg warmers</a></li>
<li class=""><a href="/category/review-section/clothing/base-layers" title="Base layers">Base layers</a></li>
<li class=""><a href="/category/review-section/clothing/gilets" title="Gilets">Gilets</a></li>
<li class=""><a href="/category/review-section/clothing/gloves-full-finger" title="Gloves - full finger">Gloves - full finger</a></li>
<li class=""><a href="/category/review-section/clothing/gloves-mitts" title="Gloves - mitts">Gloves - mitts</a></li>
<li class=""><a href="/category/review-section/clothing/headwear" title="Headwear">Headwear</a></li>
<li class=""><a href="/category/review-section/jackets" title="Jackets">Jackets</a></li>
<li class=""><a href="/category/review-section/clothing/jerseys-casual" title="Jerseys - casual">Jerseys - casual</a></li>
<li class=""><a href="/category/review-section/clothing/jerseys-long-sleeve" title="Jerseys - long sleeve">Jerseys - long sleeve</a></li>
<li class=""><a href="/category/review-section/clothing/jerseys-short-sleeve" title="Jerseys - short sleeve">Jerseys - short sleeve</a></li>
<li class=""><a href="/category/review-section/overshoes" title="Overshoes">Overshoes</a></li>
<li class=""><a href="/category/review-section/shoes" title="Shoes">Shoes</a></li>
<li class=""><a href="/category/review-section/clothing/shorts-34s" title="Shorts &amp; 3/4s">Shorts &amp; 3/4s</a></li>
<li class=""><a href="/category/review-section/socks" title="Socks">Socks</a></li>
<li class=""><a href="/category/review-section/tights-longs" title="Tights &amp; longs">Tights &amp; longs</a></li>
<li class=""><a href="/category/review-section/clothing/underwear" title="Underwear">Underwear</a></li>
<li class="last"><a href="/category/review-section/trousers" title="Trousers">Trousers</a></li>
</ul></li>
<li class="mp-expanded"><span class="arrow mn-icon-arrow-right"></span><a href="/category/review-section/components" title="Components">Components</a><ul class="mp-third-level"><li class="mp-back"><span class="mn-icon-arrow-left"></span>Back</li><li class="first"><a href="/category/review-section/components/bar-tape-grips" title="Bar tape &amp; grips">Bar tape &amp; grips</a></li>
<li class=""><a href="/category/review-section/components/bottom-brackets" title="Bottom brackets">Bottom brackets</a></li>
<li class=""><a href="/category/review-section/components/brake-cables" title="Brake &amp; gear cables">Brake &amp; gear cables</a></li>
<li class=""><a href="/category/review-section/components/brake-sti-levers" title="Brake &amp; STI levers">Brake &amp; STI levers</a></li>
<li class=""><a href="/category/review-section/components/brake-pads-spares" title="Brake pads &amp; spares">Brake pads &amp; spares</a></li>
<li class=""><a href="/category/review-section/components/brakes" title="Brakes">Brakes</a></li>
<li class=""><a href="/category/review-section/components/cassettes-freewheels" title="Cassettes &amp; freewheels">Cassettes &amp; freewheels</a></li>
<li class=""><a href="/category/review-section/components/chains" title="Chains">Chains</a></li>
<li class=""><a href="/category/review-section/components/chainsets-chainrings" title="Chainsets &amp; chainrings">Chainsets &amp; chainrings</a></li>
<li class=""><a href="/category/review-section/components/derailleurs-front" title="Derailleurs - front">Derailleurs - front</a></li>
<li class=""><a href="/category/review-section/components/derailleurs-rear" title="Derailleurs - rear">Derailleurs - rear</a></li>
<li class=""><a href="/category/review-section/components/forks" title="Forks">Forks</a></li>
<li class=""><a href="/category/review-section/components/levers-shifters" title="Gear levers &amp; shifters">Gear levers &amp; shifters</a></li>
<li class=""><a href="/category/review-section/components/groupsets" title="Groupsets">Groupsets</a></li>
<li class=""><a href="/category/review-section/components/handlebars-extensions" title="Handlebars &amp; extensions">Handlebars &amp; extensions</a></li>
<li class=""><a href="/category/review-section/components/headsets" title="Headsets">Headsets</a></li>
<li class=""><a href="/category/review-section/components/hubs" title="Hubs">Hubs</a></li>
<li class=""><a href="/category/review-section/inner-tubes" title="Inner tubes">Inner tubes</a></li>
<li class=""><a href="/category/review-section/pedals" title="Pedals">Pedals</a></li>
<li class=""><a href="/category/review-section/components/quick-releases-skewers" title="Quick releases &amp; skewers">Quick releases &amp; skewers</a></li>
<li class=""><a href="/category/review-section/saddles" title="Saddles">Saddles</a></li>
<li class=""><a href="/category/review-section/seatposts" title="Seatposts">Seatposts</a></li>
<li class=""><a href="/category/review-section/components/stems" title="Stems">Stems</a></li>
<li class=""><a href="/category/review-section/components/wheels" title="Wheels">Wheels</a></li>
<li class="last"><a href="/category/review-section/tyres" title="Tyres">Tyres</a></li>
</ul></li>
<li class="mp-expanded"><span class="arrow mn-icon-arrow-right"></span><a href="/category/review-section/health-fitness-and-nutrition" title="Health, fitness and nutrition">Health, fitness and nutrition</a><ul class="mp-third-level"><li class="mp-back"><span class="mn-icon-arrow-left"></span>Back</li><li class="first"><a href="/category/review-section/nutrition-and-health/energy-recovery-bars" title="Energy &amp; recovery bars">Energy &amp; recovery bars</a></li>
<li class=""><a href="/category/review-section/nutrition-and-health/energy-recovery-drinks" title="Energy &amp; recovery drinks">Energy &amp; recovery drinks</a></li>
<li class=""><a href="/category/review-section/nutrition-and-health/energy-recovery-gels" title="Energy &amp; recovery gels">Energy &amp; recovery gels</a></li>
<li class=""><a href="/category/review-section/nutrition-and-health/heart-rate-monitors" title="Heart rate monitors">Heart rate monitors</a></li>
<li class=""><a href="/category/review-section/nutrition-and-health/hydration-products" title="Hydration products">Hydration products</a></li>
<li class=""><a href="/category/review-section/nutrition-and-health/hydration-systems" title="Hydration systems">Hydration systems</a></li>
<li class=""><a href="/category/review-section/nutrition-and-health/indoor-trainers" title="Indoor trainers">Indoor trainers</a></li>
<li class=""><a href="/category/review-section/nutrition-and-health/power-measurement" title="Power measurement">Power measurement</a></li>
<li class=""><a href="/category/review-section/nutrition-and-health/skincare-embrocation" title="Skincare &amp; embrocation">Skincare &amp; embrocation</a></li>
<li class=""><a href="/category/review-section/nutrition-and-health/sun-care" title="Sun care">Sun care</a></li>
<li class="last"><a href="/category/review-section/nutrition-and-health/training-misc" title="Training - misc">Training - misc</a></li>
</ul></li>
<li class="mp-expanded"><span class="arrow mn-icon-arrow-right"></span><a href="/category/review-section/miscellaneous" title="Miscellaneous">Miscellaneous</a><ul class="mp-third-level"><li class="mp-back"><span class="mn-icon-arrow-left"></span>Back</li><li class="first"><a href="/category/review-section/miscellaneous/books-maps-dvds" title="Books, Maps &amp; DVDs">Books, Maps &amp; DVDs</a></li>
<li class=""><a href="/category/review-section/miscellaneous/camping-and-outdoor-equipment" title="Camping and outdoor equipment">Camping and outdoor equipment</a></li>
<li class=""><a href="/category/review-section/miscellaneous/family" title="Family">Family</a></li>
<li class="last"><a href="/category/review-section/miscellaneous/gifts-misc" title="Gifts &amp; misc">Gifts &amp; misc</a></li>
</ul></li>
<li class="mp-expanded"><span class="arrow mn-icon-arrow-right"></span><a href="/category/review-section/tools-and-workshop" title="Tools and workshop">Tools and workshop</a><ul class="mp-third-level"><li class="mp-back"><span class="mn-icon-arrow-left"></span>Back</li><li class="first"><a href="/category/review-section/tools-and-workshop/cleaning-products" title="Cleaning products">Cleaning products</a></li>
<li class=""><a href="/category/review-section/tools-and-workshop/lubrication" title="Lubrication">Lubrication</a></li>
<li class=""><a href="/category/review-section/tools-and-workshop/tools-multitools" title="Tools - multitools">Tools - multitools</a></li>
<li class=""><a href="/category/review-section/tools-and-workshop/tools-portable" title="Tools - Portable">Tools - Portable</a></li>
<li class="last"><a href="/category/review-section/tools-and-workshop/tools-workshop" title="Tools - workshop">Tools - workshop</a></li>
</ul></li>
<li class="mp-expanded last"><span class="arrow mn-icon-arrow-right"></span><a href="/category/review-section/bikes" title="Bikes">Bikes</a><ul class="mp-third-level"><li class="mp-back"><span class="mn-icon-arrow-left"></span>Back</li><li class="first"><a href="/category/review-section/bikes/road-bikes" title="Road bikes">Road bikes</a></li>
<li class=""><a href="/category/product-type/gravel-and-adventure-bikes" title="Gravel and adventure bikes">Gravel and adventure bikes</a></li>
<li class=""><a href="/category/review-section/bikes/cyclocross-bikes" title="Cyclocross bikes">Cyclocross bikes</a></li>
<li class=""><a href="/category/review-section/bikes/urban-and-hybrid-bikes" title="Urban and hybrid bikes">Urban and hybrid bikes</a></li>
<li class=""><a href="/category/review-section/bikes/touring-bikes" title="Touring bikes">Touring bikes</a></li>
<li class=""><a href="/category/review-section/bikes/time-trial-bikes" title="Time trial bikes">Time trial bikes</a></li>
<li class=""><a href="/category/review-section/bikes/fixed-singlespeed-bikes" title="Fixed &amp; singlespeed bikes">Fixed &amp; singlespeed bikes</a></li>
<li class=""><a href="/category/review-section/bikes/childrens-bikes" title="Children&#039;s bikes">Children&#039;s bikes</a></li>
<li class=""><a href="/category/review-section/bikes/electric-bikes" title="Electric bikes">Electric bikes</a></li>
<li class=""><a href="/category/review-section/bikes/folding-bikes" title="Folding bikes">Folding bikes</a></li>
<li class=""><a href="/category/review-section/bikes/tandems" title="Tandems">Tandems</a></li>
<li class="last"><a href="/category/review-section/bikes/frames" title="Frames">Frames</a></li>
</ul></li>
</ul></li>
<li class="mp-expanded"><span class="arrow mn-icon-arrow-right"></span><a href="/advice">Advice</a><ul class="mp-second-level"><li class="mp-back"><span class="mn-icon-arrow-left"></span>Back</li><li class="first"><a href="/buyers-guide">Buyers Guides</a></li>
<li class=""><a href="/health-fitness">Health &amp; Fitness</a></li>
<li class="last"><a href="/features">Features</a></li>
</ul></li>
<li class=""><a href="/forum">Forum</a></li>
<li class="mp-expanded"><span class="arrow mn-icon-arrow-right"></span><a href="/member-subscribe">Members</a><ul class="mp-second-level"><li class="mp-back"><span class="mn-icon-arrow-left"></span>Back</li><li class="first"><a href="/member-subscribe">Member news</a></li>
<li class=""><a href="/member-discounts">Member discounts</a></li>
<li class=""><a href="/member-offers">Member offers</a></li>
<li class="last"><a href="/members-discount-map">Discount map</a></li>
</ul></li>
<li class=""><a href="http://deals.road.cc">Deals</a></li>
<li class=""><a href="/blogs">Blogs</a></li>
<li class=""><a href="/cycling-events">Events</a></li>
<li class=""><a href="/video">Video</a></li>
<li class=""><a href="http://shop.road.cc">Shop</a></li>
<li class="last"><a href="http://fantasy.road.cc">Fantasy Cycling</a></li>
</ul></div>  </div>
  <div id="page">
      <div id="header" class="container">
        <div class="region region-header">
    <section id="block-block-11" class="block block-block clearfix">

      
  <!-- /ca-pub-9881962860178110/Road.cc/SA-Unit1 --><div id='SA-Unit1' >
<script type='text/javascript'>
      googletag.cmd.push(function() { googletag.display('SA-Unit1'); });
    </script></div>

</section> <!-- /.block -->
  </div>
    </div>
  
  <header id="user-bar">
    <div class="container login-ds">
      <ul class="menu">
                <li>
          <a href="/user/login?destination=node/269897" class="btn btn-primary" >Log In</a>
        </li>
        <li>
          <a href="/user/register" class="btn btn-info" >Register</a>
        </li>
        
              </ul>
    </div>
  </header>

  <header id="navbar" role="banner" class="navbar container navbar-default">
    <div class="container">
      <div class="navbar-header">
        <div id="mp-button" ><span class="fa fa-bars"></span></div>

                <a class="logo navbar-btn pull-left" href="/" title="Home">
          <img src="/sites/all/themes/rcc/roadcc.svg" data-fallback="https://cdn.road.cc/sites/all/themes/rcc/logo.png" alt="Home" />
        </a>
        
                <a class="name navbar-brand element-invisible" href="/" title="Home">road.cc</a>
        
      </div>

            <div class="navbar-collapse">
        <nav role="navigation">
                      <div class="region region-navigation">
    <section id="block-menu-menu-social" class="block block-menu social-media-links clearfix">

      
  <ul class="menu nav"><li class="first leaf"><a href="https://facebook.com/roadcc" rel="nofollow" class="" target="_blank"><i class="fa fa-facebook" aria-hidden="true" ></i> <span class="menu-link">Facebook</span></a></li>
<li class="leaf"><a href="http://twitter.com/roadcc" rel="nofollow" class="" target="_blank"><i class="fa fa-twitter" aria-hidden="true" ></i> <span class="menu-link">Twitter</span></a></li>
<li class="leaf"><a href="https://www.youtube.com/roadcc" rel="nofollow" class="sm-hide" target="_blank"><i class="fa fa-youtube" aria-hidden="true" ></i> <span class="menu-link">Youtube</span></a></li>
<li class="leaf"><a href="/rss" class="sm-hide" target="_blank"><i class="fa fa-rss" aria-hidden="true" ></i> <span class="menu-link">RSS</span></a></li>
<li class="leaf footer-link"><a href="http://www.flickr.com/photos/39430743@N08/" rel="nofollow" target="_blank">Flickr</a></li>
<li class="leaf footer-link"><a href="http://instagram.com" rel="nofollow" target="_blank">Instagram</a></li>
<li class="leaf footer-link"><a href="https://plus.google.com/+roadcc/posts" rel="nofollow" target="_blank">Googleplus</a></li>
<li class="leaf footer-link"><a href="http://pinterest.com/roadcc/" rel="nofollow" target="_blank">Pinterest</a></li>
<li class="last leaf footer-link"><a href="http://roadcc.tumblr.com/" rel="nofollow" target="_blank">Tumblr</a></li>
</ul>
</section> <!-- /.block -->
<section id="block-search-api-page-content-search" class="block block-search-api-page clearfix">

      
  <form action="/content/news/269897-public-mood-changing-says-councillor-york-unveils-plans-ban-private-cars-city" method="post" id="search-api-page-search-form-content-search" accept-charset="UTF-8"><div><input placeholder="Enter your keywords" type="text" id="edit-keys-5" name="keys_5" value="" size="15" maxlength="128" class="form-text form-autocomplete live-results-search-textfield" /><input type="hidden" id="edit-keys-5-autocomplete" value="https://road.cc/search_api_live_results/search_api_page_5" disabled="disabled" class="live-result-autocomplete" /><span class="icon-search icon glyphicon glyphicon-search"></span><input type="hidden" name="id" value="5" />
<button class="btn btn-primary form-submit" type="submit" id="edit-submit-5" name="op" value="Search">Search</button>
<input type="hidden" name="form_build_id" value="form-0gsRidToup78yPD7AV2uO97YpYAZHfDgjcRVMBPywn8" />
<input type="hidden" name="form_id" value="search_api_page_search_form_content_search" />
</div></form>
</section> <!-- /.block -->
<section id="block-menu-block-4" class="block block-menu-block main-header-menu clearfix">

      
  <div class="menu-block-wrapper menu-block-4 menu-name-main-menu parent-mlid-0 menu-level-1">
  <ul class="menu nav"><li class="first leaf menu-mlid-818"><a href="/news">News</a></li>
<li class="expanded menu-mlid-1340 term-menu-link"><a href="/reviews">Reviews</a><ul class="menu nav"><li class="first expanded menu-mlid-3569"><a href="/category/review-section/accessories-0" title="Accessories">Accessories</a><ul class="menu nav"><li class="first leaf menu-mlid-3572"><a href="/category/review-section/accessories/accessories-misc" title="Accessories - misc">Accessories - misc</a></li>
<li class="leaf menu-mlid-5812"><a href="/category/product-type/computer-mounts" title="Computer mounts">Computer mounts</a></li>
<li class="leaf menu-mlid-3575"><a href="/category/review-section/accessories/bags" title="Bags">Bags</a></li>
<li class="leaf menu-mlid-3578"><a href="/category/review-section/accessories/bar-ends" title="Bar ends">Bar ends</a></li>
<li class="leaf menu-mlid-3581"><a href="/category/review-section/accessories/bike-bags-cases" title="Bike bags &amp; cases">Bike bags &amp; cases</a></li>
<li class="leaf menu-mlid-3584"><a href="/category/review-section/accessories/bottle-cages" title="Bottle cages">Bottle cages</a></li>
<li class="leaf menu-mlid-3587"><a href="/category/review-section/accessories/bottles" title="Bottles">Bottles</a></li>
<li class="leaf menu-mlid-3605"><a href="/category/review-section/accessories/helmet-cameras" title="Cameras">Cameras</a></li>
<li class="leaf menu-mlid-3590"><a href="/category/review-section/accessories/car-racks" title="Car racks">Car racks</a></li>
<li class="leaf menu-mlid-3593"><a href="/category/review-section/accessories/child-seats" title="Child seats">Child seats</a></li>
<li class="leaf menu-mlid-3596"><a href="/category/review-section/accessories/computers" title="Computers">Computers</a></li>
<li class="leaf menu-mlid-3599"><a href="/category/review-section/accessories/glasses" title="Glasses">Glasses</a></li>
<li class="leaf menu-mlid-3602"><a href="/category/review-section/accessories/gps-units" title="GPS units">GPS units</a></li>
<li class="leaf menu-mlid-3608"><a href="/category/review-section/accessories/helmets" title="Helmets">Helmets</a></li>
<li class="leaf menu-mlid-3611"><a href="/category/review-section/accessories/lights-front" title="Lights - front">Lights - front</a></li>
<li class="leaf menu-mlid-3614"><a href="/category/review-section/accessories/lights-rear" title="Lights - rear">Lights - rear</a></li>
<li class="leaf menu-mlid-3617"><a href="/category/review-section/accessories/lights-sets" title="Lights - sets">Lights - sets</a></li>
<li class="leaf menu-mlid-3620"><a href="/category/review-section/locks" title="Locks">Locks</a></li>
<li class="leaf menu-mlid-3623"><a href="/category/review-section/mirrors" title="Mirrors">Mirrors</a></li>
<li class="leaf menu-mlid-3626"><a href="/category/review-section/mudguards" title="Mudguards">Mudguards</a></li>
<li class="leaf menu-mlid-3629"><a href="/category/review-section/racks" title="Racks">Racks</a></li>
<li class="leaf menu-mlid-3632"><a href="/category/review-section/accessories/pumps-co2-inflators" title="Pumps &amp; CO2 inflators">Pumps &amp; CO2 inflators</a></li>
<li class="leaf menu-mlid-3635"><a href="/category/review-section/accessories/puncture-kits" title="Puncture kits">Puncture kits</a></li>
<li class="leaf menu-mlid-3638"><a href="/category/review-section/reflectives" title="Reflectives">Reflectives</a></li>
<li class="leaf menu-mlid-3641"><a href="/category/review-section/accessories/stands-and-racks" title="Stands and racks">Stands and racks</a></li>
<li class="last leaf menu-mlid-3644"><a href="/category/review-section/accessories/trailers" title="Trailers">Trailers</a></li>
</ul></li>
<li class="expanded menu-mlid-3647"><a href="/category/review-section/clothing" title="Clothing">Clothing</a><ul class="menu nav"><li class="first leaf menu-mlid-3650"><a href="/category/review-section/clothing/arm-leg-warmers" title="Arm &amp; leg warmers">Arm &amp; leg warmers</a></li>
<li class="leaf menu-mlid-3653"><a href="/category/review-section/clothing/base-layers" title="Base layers">Base layers</a></li>
<li class="leaf menu-mlid-3656"><a href="/category/review-section/clothing/gilets" title="Gilets">Gilets</a></li>
<li class="leaf menu-mlid-3659"><a href="/category/review-section/clothing/gloves-full-finger" title="Gloves - full finger">Gloves - full finger</a></li>
<li class="leaf menu-mlid-3662"><a href="/category/review-section/clothing/gloves-mitts" title="Gloves - mitts">Gloves - mitts</a></li>
<li class="leaf menu-mlid-3665"><a href="/category/review-section/clothing/headwear" title="Headwear">Headwear</a></li>
<li class="leaf menu-mlid-3668"><a href="/category/review-section/jackets" title="Jackets">Jackets</a></li>
<li class="leaf menu-mlid-3671"><a href="/category/review-section/clothing/jerseys-casual" title="Jerseys - casual">Jerseys - casual</a></li>
<li class="leaf menu-mlid-3674"><a href="/category/review-section/clothing/jerseys-long-sleeve" title="Jerseys - long sleeve">Jerseys - long sleeve</a></li>
<li class="leaf menu-mlid-3677"><a href="/category/review-section/clothing/jerseys-short-sleeve" title="Jerseys - short sleeve">Jerseys - short sleeve</a></li>
<li class="leaf menu-mlid-3680"><a href="/category/review-section/overshoes" title="Overshoes">Overshoes</a></li>
<li class="leaf menu-mlid-3683"><a href="/category/review-section/shoes" title="Shoes">Shoes</a></li>
<li class="leaf menu-mlid-3686"><a href="/category/review-section/clothing/shorts-34s" title="Shorts &amp; 3/4s">Shorts &amp; 3/4s</a></li>
<li class="leaf menu-mlid-3689"><a href="/category/review-section/socks" title="Socks">Socks</a></li>
<li class="leaf menu-mlid-3692"><a href="/category/review-section/tights-longs" title="Tights &amp; longs">Tights &amp; longs</a></li>
<li class="leaf menu-mlid-3695"><a href="/category/review-section/clothing/underwear" title="Underwear">Underwear</a></li>
<li class="last leaf menu-mlid-3698"><a href="/category/review-section/trousers" title="Trousers">Trousers</a></li>
</ul></li>
<li class="expanded menu-mlid-3491"><a href="/category/review-section/components" title="Components">Components</a><ul class="menu nav"><li class="first leaf menu-mlid-3494"><a href="/category/review-section/components/bar-tape-grips" title="Bar tape &amp; grips">Bar tape &amp; grips</a></li>
<li class="leaf menu-mlid-3497"><a href="/category/review-section/components/bottom-brackets" title="Bottom brackets">Bottom brackets</a></li>
<li class="leaf menu-mlid-3500"><a href="/category/review-section/components/brake-cables" title="Brake &amp; gear cables">Brake &amp; gear cables</a></li>
<li class="leaf menu-mlid-3503"><a href="/category/review-section/components/brake-sti-levers" title="Brake &amp; STI levers">Brake &amp; STI levers</a></li>
<li class="leaf menu-mlid-3506"><a href="/category/review-section/components/brake-pads-spares" title="Brake pads &amp; spares">Brake pads &amp; spares</a></li>
<li class="leaf menu-mlid-3509"><a href="/category/review-section/components/brakes" title="Brakes">Brakes</a></li>
<li class="leaf menu-mlid-3512"><a href="/category/review-section/components/cassettes-freewheels" title="Cassettes &amp; freewheels">Cassettes &amp; freewheels</a></li>
<li class="leaf menu-mlid-3515"><a href="/category/review-section/components/chains" title="Chains">Chains</a></li>
<li class="leaf menu-mlid-3518"><a href="/category/review-section/components/chainsets-chainrings" title="Chainsets &amp; chainrings">Chainsets &amp; chainrings</a></li>
<li class="leaf menu-mlid-3521"><a href="/category/review-section/components/derailleurs-front" title="Derailleurs - front">Derailleurs - front</a></li>
<li class="leaf menu-mlid-3524"><a href="/category/review-section/components/derailleurs-rear" title="Derailleurs - rear">Derailleurs - rear</a></li>
<li class="leaf menu-mlid-3527"><a href="/category/review-section/components/forks" title="Forks">Forks</a></li>
<li class="leaf menu-mlid-3530"><a href="/category/review-section/components/levers-shifters" title="Gear levers &amp; shifters">Gear levers &amp; shifters</a></li>
<li class="leaf menu-mlid-3533"><a href="/category/review-section/components/groupsets" title="Groupsets">Groupsets</a></li>
<li class="leaf menu-mlid-3536"><a href="/category/review-section/components/handlebars-extensions" title="Handlebars &amp; extensions">Handlebars &amp; extensions</a></li>
<li class="leaf menu-mlid-3539"><a href="/category/review-section/components/headsets" title="Headsets">Headsets</a></li>
<li class="leaf menu-mlid-3542"><a href="/category/review-section/components/hubs" title="Hubs">Hubs</a></li>
<li class="leaf menu-mlid-3545"><a href="/category/review-section/inner-tubes" title="Inner tubes">Inner tubes</a></li>
<li class="leaf menu-mlid-3548"><a href="/category/review-section/pedals" title="Pedals">Pedals</a></li>
<li class="leaf menu-mlid-3551"><a href="/category/review-section/components/quick-releases-skewers" title="Quick releases &amp; skewers">Quick releases &amp; skewers</a></li>
<li class="leaf menu-mlid-3554"><a href="/category/review-section/saddles" title="Saddles">Saddles</a></li>
<li class="leaf menu-mlid-3557"><a href="/category/review-section/seatposts" title="Seatposts">Seatposts</a></li>
<li class="leaf menu-mlid-3560"><a href="/category/review-section/components/stems" title="Stems">Stems</a></li>
<li class="leaf menu-mlid-3563"><a href="/category/review-section/components/wheels" title="Wheels">Wheels</a></li>
<li class="last leaf menu-mlid-3566"><a href="/category/review-section/tyres" title="Tyres">Tyres</a></li>
</ul></li>
<li class="expanded menu-mlid-3701"><a href="/category/review-section/health-fitness-and-nutrition" title="Health, fitness and nutrition">Health, fitness and nutrition</a><ul class="menu nav"><li class="first leaf menu-mlid-3704"><a href="/category/review-section/nutrition-and-health/energy-recovery-bars" title="Energy &amp; recovery bars">Energy &amp; recovery bars</a></li>
<li class="leaf menu-mlid-3707"><a href="/category/review-section/nutrition-and-health/energy-recovery-drinks" title="Energy &amp; recovery drinks">Energy &amp; recovery drinks</a></li>
<li class="leaf menu-mlid-3710"><a href="/category/review-section/nutrition-and-health/energy-recovery-gels" title="Energy &amp; recovery gels">Energy &amp; recovery gels</a></li>
<li class="leaf menu-mlid-3713"><a href="/category/review-section/nutrition-and-health/heart-rate-monitors" title="Heart rate monitors">Heart rate monitors</a></li>
<li class="leaf menu-mlid-3716"><a href="/category/review-section/nutrition-and-health/hydration-products" title="Hydration products">Hydration products</a></li>
<li class="leaf menu-mlid-3719"><a href="/category/review-section/nutrition-and-health/hydration-systems" title="Hydration systems">Hydration systems</a></li>
<li class="leaf menu-mlid-3722"><a href="/category/review-section/nutrition-and-health/indoor-trainers" title="Indoor trainers">Indoor trainers</a></li>
<li class="leaf menu-mlid-3725"><a href="/category/review-section/nutrition-and-health/power-measurement" title="Power measurement">Power measurement</a></li>
<li class="leaf menu-mlid-3728"><a href="/category/review-section/nutrition-and-health/skincare-embrocation" title="Skincare &amp; embrocation">Skincare &amp; embrocation</a></li>
<li class="leaf menu-mlid-3731"><a href="/category/review-section/nutrition-and-health/sun-care" title="Sun care">Sun care</a></li>
<li class="last leaf menu-mlid-3734"><a href="/category/review-section/nutrition-and-health/training-misc" title="Training - misc">Training - misc</a></li>
</ul></li>
<li class="expanded menu-mlid-3755"><a href="/category/review-section/miscellaneous" title="Miscellaneous">Miscellaneous</a><ul class="menu nav"><li class="first leaf menu-mlid-3758"><a href="/category/review-section/miscellaneous/books-maps-dvds" title="Books, Maps &amp; DVDs">Books, Maps &amp; DVDs</a></li>
<li class="leaf menu-mlid-3761"><a href="/category/review-section/miscellaneous/camping-and-outdoor-equipment" title="Camping and outdoor equipment">Camping and outdoor equipment</a></li>
<li class="leaf menu-mlid-3764"><a href="/category/review-section/miscellaneous/family" title="Family">Family</a></li>
<li class="last leaf menu-mlid-3767"><a href="/category/review-section/miscellaneous/gifts-misc" title="Gifts &amp; misc">Gifts &amp; misc</a></li>
</ul></li>
<li class="expanded menu-mlid-3737"><a href="/category/review-section/tools-and-workshop" title="Tools and workshop">Tools and workshop</a><ul class="menu nav"><li class="first leaf menu-mlid-3740"><a href="/category/review-section/tools-and-workshop/cleaning-products" title="Cleaning products">Cleaning products</a></li>
<li class="leaf menu-mlid-3743"><a href="/category/review-section/tools-and-workshop/lubrication" title="Lubrication">Lubrication</a></li>
<li class="leaf menu-mlid-3746"><a href="/category/review-section/tools-and-workshop/tools-multitools" title="Tools - multitools">Tools - multitools</a></li>
<li class="leaf menu-mlid-3749"><a href="/category/review-section/tools-and-workshop/tools-portable" title="Tools - Portable">Tools - Portable</a></li>
<li class="last leaf menu-mlid-3752"><a href="/category/review-section/tools-and-workshop/tools-workshop" title="Tools - workshop">Tools - workshop</a></li>
</ul></li>
<li class="last expanded menu-mlid-3455"><a href="/category/review-section/bikes" title="Bikes">Bikes</a><ul class="menu nav"><li class="first leaf menu-mlid-3458"><a href="/category/review-section/bikes/road-bikes" title="Road bikes">Road bikes</a></li>
<li class="leaf menu-mlid-4913"><a href="/category/product-type/gravel-and-adventure-bikes" title="Gravel and adventure bikes">Gravel and adventure bikes</a></li>
<li class="leaf menu-mlid-3467"><a href="/category/review-section/bikes/cyclocross-bikes" title="Cyclocross bikes">Cyclocross bikes</a></li>
<li class="leaf menu-mlid-3461"><a href="/category/review-section/bikes/urban-and-hybrid-bikes" title="Urban and hybrid bikes">Urban and hybrid bikes</a></li>
<li class="leaf menu-mlid-3464"><a href="/category/review-section/bikes/touring-bikes" title="Touring bikes">Touring bikes</a></li>
<li class="leaf menu-mlid-3470"><a href="/category/review-section/bikes/time-trial-bikes" title="Time trial bikes">Time trial bikes</a></li>
<li class="leaf menu-mlid-3473"><a href="/category/review-section/bikes/fixed-singlespeed-bikes" title="Fixed &amp; singlespeed bikes">Fixed &amp; singlespeed bikes</a></li>
<li class="leaf menu-mlid-3476"><a href="/category/review-section/bikes/childrens-bikes" title="Children&#039;s bikes">Children&#039;s bikes</a></li>
<li class="leaf menu-mlid-3479"><a href="/category/review-section/bikes/electric-bikes" title="Electric bikes">Electric bikes</a></li>
<li class="leaf menu-mlid-3482"><a href="/category/review-section/bikes/folding-bikes" title="Folding bikes">Folding bikes</a></li>
<li class="leaf menu-mlid-3485"><a href="/category/review-section/bikes/tandems" title="Tandems">Tandems</a></li>
<li class="last leaf menu-mlid-3488"><a href="/category/review-section/bikes/frames" title="Frames">Frames</a></li>
</ul></li>
</ul></li>
<li class="expanded menu-mlid-4968"><a href="/advice">Advice</a><ul class="menu nav"><li class="first leaf menu-mlid-819"><a href="/buyers-guide">Buyers Guides</a></li>
<li class="collapsed menu-mlid-847"><a href="/health-fitness">Health &amp; Fitness</a></li>
<li class="last leaf menu-mlid-822"><a href="/features">Features</a></li>
</ul></li>
<li class="leaf menu-mlid-1054"><a href="/forum">Forum</a></li>
<li class="expanded menu-mlid-1793"><a href="/member-subscribe">Members</a><ul class="menu nav"><li class="first leaf menu-mlid-824"><a href="/member-subscribe">Member news</a></li>
<li class="leaf menu-mlid-825"><a href="/member-discounts">Member discounts</a></li>
<li class="leaf menu-mlid-826"><a href="/member-offers">Member offers</a></li>
<li class="last leaf menu-mlid-4553"><a href="/members-discount-map">Discount map</a></li>
</ul></li>
<li class="last expanded menu-mlid-1796"><a href="/" class="more-link">More</a><ul class="menu nav"><li class="first leaf menu-mlid-5703"><a href="http://deals.road.cc">Deals</a></li>
<li class="leaf menu-mlid-820"><a href="/blogs">Blogs</a></li>
<li class="leaf menu-mlid-821"><a href="/cycling-events">Events</a></li>
<li class="leaf menu-mlid-850"><a href="/video">Video</a></li>
<li class="leaf menu-mlid-4540"><a href="http://shop.road.cc">Shop</a></li>
<li class="last leaf menu-mlid-5055"><a href="http://fantasy.road.cc">Fantasy Cycling</a></li>
</ul></li>
</ul></div>

</section> <!-- /.block -->
  </div>
                  </nav>
      </div>
          </div>
  </header>

    <div id="featured" class="featured container">
    <div class="col-sm-12">
        <div class="region region-featured">
    <section id="block-ds-extras-title-news" class="block block-ds-extras clearfix">

      
  <div class="btn btn-tags"><a href="/category/themes/government" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Government</a></div><div class="field field-name-title field-type-ds field-label-hidden"><div class="field-items"><div class="field-item even" property="dc:title"><h1>‘Public mood is changing’ says councillor as York unveils plans to ban private cars from city centre</h1></div></div></div>
</section> <!-- /.block -->
<section id="block-ds-extras-info-section-news" class="block block-ds-extras clearfix">

      
  <div class="field field-name-contributor-and-date field-type-ds field-label-hidden"><div class="field-items"><div class="field-item even">by <a href="/content/contributor/simonmacmichael">Simon MacMichael</a> <a href="https://twitter.com/@simonmacmichael" class="user-twitter-link" target="_BLANK"><i class="fa fa-twitter" aria-hidden="true"></i></a> <span class="date">December 31 2019</span></div></div></div><div class="field field-name-comment-count field-type-ds field-label-hidden"><div class="field-items"><div class="field-item even" property="sioc:num_replies" datatype="xsd:integer"><span class="badge" >9</span> <a href="https://road.cc/content/news/269897-public-mood-changing-says-councillor-york-unveils-plans-ban-private-cars-city#comments">Comments</a></div></div></div>
</section> <!-- /.block -->
  </div>
    </div>
  </div>
  
  <div class="main-container container" data-sticky-container>

    
    <section class="col-sm-8">
            <a id="main-content"></a>

                  
            <div class="actions">
                                                      </div>
      
        <div class="region region-content">
    <section id="block-system-main" class="block block-system clearfix">

      
  <div  about="/content/news/269897-public-mood-changing-says-councillor-york-unveils-plans-ban-private-cars-city" typeof="sioc:Item foaf:Document" class="ds-1col node node-news view-mode-full clearfix">

  
  <div class="field field-name-field-home-page-teaser field-type-text field-label-hidden" ><div itemprop="articleBody">North Yorkshire city’s council approve measure due to take effect from 2023</div></div><div class="field field-name-field-gallery-image-reference field-type-atom-reference field-label-hidden"><div class="field-items"><div class="field-item even"><!-- scald=49409:full -->
<img typeof="foaf:Image" itemprop="image" src="https://cdn.road.cc/sites/default/files/styles/main_width/public/images/%5Bparent-node-gallery-title%5D/York_%28Aerial_view%29.jpg?itok=RGVEEsrk" alt="York_(Aerial_view).jpg" title="York_(Aerial_view).jpg" /><!-- END scald=49409 --></div></div></div><div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p><strong>York City Council has unveiled plans to ban private cars from the centre of the North Yorkshire city by 2023 in a bid to cut air pollution caused by vehicle emissions.</strong></p>
<p>The council – jointly run by the Liberal Democrats and Greens – is also aiming to make the city carbon-neutral by 2030,<a href="https://www.bbc.co.uk/news/uk-england-york-north-yorkshire-50957470" target="_blank"> reports BBC News</a>.</p>
<p>The policy, initially proposed by Labour councillor Johnny Crawshaw and now backed by the council, is aimed at eliminating “non-essential” journeys by car within the medieval centre, the area bounded by the city’s historic walls.</p>
<p>However, there will be some exemptions such as for disabled people who rely on their cars for transport.</p>
<p>Crawshaw said: “People's first response might be to be a bit anxious about what we're proposing.</p>
<p>“That doesn't mean it's not the right thing to do. The public mood is changing, particularly in relation to climate change.”</p>
<p>He added that the move was aimed at tackling congestion and pollution, and would also make cycling safer and public transport quicker and more reliable.</p>
<p>“This is about reducing and removing non-essential car journeys across the whole city, while improving the range and attractiveness of alternative travel options,” he explained.</p>
<p>“Fewer cars on York’s roads would enable faster, more reliable public transport from the suburbs and villages into the city centre. Fewer cars on the roads would make cycling feel safer and a more viable option for more people.”</p>
<p>A plan will now be drawn up and put out to consultation ahead of the scheme being implemented.</p>
<p>Liberal Democrat councillor Stephen Fenton said: “We need to understand the reasons for journeys into, within and around the city, to what extent they are classed as essential and where are the gaps we need to fill to make this a reality.”</p>
<p>Bristol has also unveiled plans to ban diesel cars from the city centre, while earlier this year, Mayor of London Sadiq Khan brought in the Ultra Low Emission Zone, aimed at improving air quality in the capital.</p>
</div></div></div><div class="btn btn-tags"><a href="/tags/york" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">York</a></div><div class="btn btn-tags"><a href="/tags/york-city-council" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">York City Council</a></div><div class="btn btn-tags"><a href="/tags/air-pollution" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Air Pollution</a></div><div class="btn btn-tags"><a href="/show/tags/emissions/96949" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">emissions</a></div><div class="field field-name-contrib-block-view field-type-ds field-label-hidden"><div class="field-items"><div class="field-item even"><div class="view view-contributor-page view-id-contributor_page view-display-id-contributor_block view-dom-id-62c07d56af85c1bf0549d8530f90140f">
        
  
  
      <div class="view-content">
        <div class="contributor-block">
      
  <div class="views-field views-field-field-contributor-image">        <div class="field-content"><img typeof="foaf:Image" itemprop="image" src="https://cdn.road.cc/sites/default/files/styles/medium_avatar_image/public/BSReTVSCMAI-cxc.jpg_large.jpg?itok=jTZ5-IsM" alt="" /></div>  </div>  
  <div class="views-field views-field-field-twitter-account">        <div class="field-content"><a href="https://twitter.com/@simonmacmichael" rel="nofollow"><i class="fa fa-twitter"></i></a></div>  </div>  
  <div class="views-field views-field-field-contributor-name">        <div class="field-content"><a href="/content/contributor/simonmacmichael" class="h5">Simon MacMichael</a></div>  </div>  
  <div class="views-field views-field-field-contributor-biography">        <div class="field-content"><p>Simon has been news editor at road.cc since 2009, reporting on 10 editions and counting of pro cycling’s biggest races such as the Tour de France, stories on issues including infrastructure and campaigning, and interviewing some of the biggest names in cycling. A law and languages graduate, published translator and former retail analyst, his background has proved invaluable in reporting on issues as diverse as cycling-related court cases, anti-doping investigations, and the bike industry. He splits his time between London and Cambridge, and loves taking his miniature schnauzer Elodie on adventures in the basket of her Elephant Bike.</p>
</div>  </div>  </div>
    </div>
  
  
  
  
  
  
</div></div></div></div></div>


</section> <!-- /.block -->
<section id="block-node-comment-block-node-comments" class="block block-node-comment-block clearfix">

      
  <div id="block-node_comment_block-node_comments-ajax-content" class="ajaxblocks-wrapper-7"></div>
</section> <!-- /.block -->
<!-- /ca-pub-9881962860178110/Road.cc/1x1-interscroller -->
    <div id='1x1-interscroller'>
      <script type='text/javascript'>
        googletag.cmd.push(function() { googletag.display('1x1-interscroller'); });
      </script>
    </div>  </div>
    </section>

        <aside class="col-sm-4" role="complementary">
        <div class="region region-sidebar-second">
    <section id="block-quicktabs-more-news" class="block block-quicktabs sidebar-listing clearfix">

      
  <div  id="quicktabs-more_news" class="quicktabs-wrapper quicktabs-style-nostyle"><ul class="quicktabs-tabs quicktabs-style-nostyle"><li class="active first"><a href="/content/news/269897-public-mood-changing-says-councillor-york-unveils-plans-ban-private-cars-city?qt-more_news=0#qt-more_news" id="quicktabs-tab-more_news-0" class="active">More news</a></li>
<li class="last"><a href="/content/news/269897-public-mood-changing-says-councillor-york-unveils-plans-ban-private-cars-city?qt-more_news=1#qt-more_news" id="quicktabs-tab-more_news-1" class="active">What&#039;s Hot</a></li>
</ul><div id="quicktabs-container-more_news" class="quicktabs_main quicktabs-style-nostyle"><div  id="quicktabs-tabpage-more_news-0" class="quicktabs-tabpage "><section id="block-views-latest-content-block" class="block block-views clearfix">

      
  <div class="view view-latest-content view-id-latest_content view-display-id-block view-dom-id-4b1b82a078230cbd86e2ffca4fb82b3d">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
      
  <div class="views-field views-field-field-gallery-image-reference sidebar-thumb">        <div class="field-content"><!-- scald=685105:teasers_view {"link":"node\/269705"} --><div class="field field-name-scald-thumbnail field-type-image field-label-hidden"><div class="field-items"><div class="field-item even"><img typeof="foaf:Image" itemprop="image" src="https://cdn.road.cc/sites/default/files/styles/teasers/public/thumbnails/gallery/Custom%20Washer%20Road.cc%203-2.jpg?itok=H29e5I_S" alt="" /></div></div></div><!-- END scald=685105 --></div>  </div>  
          <div><p class="h3"><a href="/content/news/269705-win-muc-pressure-washer-and-goodies">Win! A Muc-Off pressure washer (and goodies)!</a></h3></div>    </div>
  <div class="views-row views-row-2 views-row-even">
      
  <div class="views-field views-field-field-gallery-image-reference sidebar-thumb">        <div class="field-content"><!-- scald=219794:teasers_view {"link":"node\/269899"} -->
<a href="/content/news/269899-five-cyclists-hospitalised-suspected-drug-driver-arrested-after-road-traffic"><img typeof="foaf:Image" itemprop="image" src="https://cdn.road.cc/sites/default/files/styles/teasers/public/images/News/Police%20tape%20%28CC%20licensed%20by%20freefotouk%20on%20Flickr%29.jpg?itok=QascmgFw" alt="Police tape (CC licensed by freefotouk on Flickr)" title="Police tape (CC licensed by freefotouk on Flickr)" /></a><!-- END scald=219794 --></div>  </div>  
          <div><p class="h3"><a href="/content/news/269899-five-cyclists-hospitalised-suspected-drug-driver-arrested-after-road-traffic">Five cyclists hospitalised, suspected drug driver arrested, after road traffic collision in Derbyshire</a></h3></div>    </div>
  <div class="views-row views-row-3 views-row-odd">
      
  <div class="views-field views-field-field-gallery-image-reference sidebar-thumb">        <div class="field-content"><!-- scald=685409:teasers_view {"link":"node\/269895"} -->
<a href="/content/tech-news/269895-look-unveils-new-t20-track-bike-2020-tokyo-olympics"><img typeof="foaf:Image" itemprop="image" src="https://cdn.road.cc/sites/default/files/styles/teasers/public/piste-t209.jpg?itok=B13krPfU" alt="PISTE T20_9" title="PISTE T20_9" /></a><!-- END scald=685409 --></div>  </div>  
          <div><p class="h3"><a href="/content/tech-news/269895-look-unveils-new-t20-track-bike-2020-tokyo-olympics">Look unveils new T20 track bike for 2020 Tokyo Olympics</a></h3></div>    </div>
  <div class="views-row views-row-4 views-row-even">
      
  <div class="views-field views-field-field-gallery-image-reference sidebar-thumb">        <div class="field-content"><!-- scald=685401:teasers_view {"link":"node\/269893"} --><div class="field field-name-scald-thumbnail field-type-image field-label-hidden"><div class="field-items"><div class="field-item even"><img typeof="foaf:Image" itemprop="image" src="https://cdn.road.cc/sites/default/files/styles/teasers/public/youtube-qfeyk5jqvxc.jpg?itok=VxS2eNPw" alt="" /></div></div></div><!-- END scald=685401 --></div>  </div>  
          <div><p class="h3"><a href="/content/news/269893-near-miss-day-347-yet-another-needless-close-pass">Near Miss of the Day 347: Yet another needless close pass</a></h3></div>    </div>
  <div class="views-row views-row-5 views-row-odd views-row-last">
      
  <div class="views-field views-field-field-gallery-image-reference sidebar-thumb">        <div class="field-content"><!-- scald=685399:teasers_view {"link":"node\/269891"} -->
<a href="/content/news/269891-warning-after-grimsby-cyclist-rides-barbed-wire-trap"><img typeof="foaf:Image" itemprop="image" src="https://cdn.road.cc/sites/default/files/styles/teasers/public/barbed-wire-licensed-cc-sa-30-fir0002-wikimedia-commons.jpg?itok=Zr3CFqVt" alt="Barbed wire - licensed CC BY-SA 3.0 by fir0002 on Wikimedia Commons" title="Barbed wire - licensed CC BY-SA 3.0 by fir0002 on Wikimedia Commons" /></a><!-- END scald=685399 --></div>  </div>  
          <div><p class="h3"><a href="/content/news/269891-warning-after-grimsby-cyclist-rides-barbed-wire-trap">Warning after Grimsby cyclist rides into barbed wire trap</a></h3></div>    </div>
    </div>
  
  
  
  
  
  
</div>
</section> <!-- /.block -->
</div><div  id="quicktabs-tabpage-more_news-1" class="quicktabs-tabpage quicktabs-hide"><section id="block-views-whats-hot-block" class="block block-views sidebar_block sidebar-listing clearfix">

      	
	<div class="block-body clearfix">
		<div class="view view-whats-hot view-id-whats_hot view-display-id-block view-dom-id-cfee306581f8f6c1d79975e89a616e4f">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
      
  <div class="views-field views-field-field-gallery-image-reference sidebar-thumb">        <div class="field-content"><!-- scald=685379:teasers_view {"link":"node\/269865"} -->
<a href="/content/news/269865-police-dublin-find-more-100-stolen-bikes-worth-eu250000"><img typeof="foaf:Image" itemprop="image" src="https://cdn.road.cc/sites/default/files/styles/teasers/public/dublin-stolen-bikes-picture-credit-garda-siochana.jpg?itok=BJA-KwzH" alt="Dublin stolen bikes (picture credit An Garda Síochana)" title="Dublin stolen bikes (picture credit An Garda Síochana)" /></a><!-- END scald=685379 --></div>  </div>  
  <div class="sidebar-content">        <p class="h3"><a href="/content/news/269865-police-dublin-find-more-100-stolen-bikes-worth-eu250000">Police in Dublin find more than 100 stolen bikes worth €250,000</a></p>  </div>  </div>
  <div class="views-row views-row-2 views-row-even">
      
  <div class="views-field views-field-field-gallery-image-reference sidebar-thumb">        <div class="field-content"><!-- scald=654541:teasers_view {"link":"node\/250877"} -->
<a href="/content/news/250877-sir-dave-brailsford-reveals-his-personal-diet-and-training-regime-strava"><img typeof="foaf:Image" itemprop="image" src="https://cdn.road.cc/sites/default/files/styles/teasers/public/dave-brailsford-tdf-2019.jpg?itok=Noptjk2q" alt="Dave Brailsford tdf 2019.JPG" title="Dave Brailsford tdf 2019.JPG" /></a><!-- END scald=654541 --></div>  </div>  
  <div class="sidebar-content">        <p class="h3"><a href="/content/news/250877-sir-dave-brailsford-reveals-his-personal-diet-and-training-regime-strava">Sir Dave Brailsford reveals his personal diet and training regime on Strava</a></p>  </div>  </div>
  <div class="views-row views-row-3 views-row-odd">
      
  <div class="views-field views-field-field-gallery-image-reference sidebar-thumb">        <div class="field-content"><!-- scald=685377:teasers_view {"link":"node\/269861"} -->
<a href="/content/news/269861-boris-johnson-wanted-bicycle-christmas-he-got-dirt-bike-instead"><img typeof="foaf:Image" itemprop="image" src="https://cdn.road.cc/sites/default/files/styles/teasers/public/yamaha-ttr-125-yahama.PNG?itok=PWsBNOAb" alt="Yamaha TTR 125 (via Yahama).PNG" title="Yamaha TTR 125 (via Yahama).PNG" /></a><!-- END scald=685377 --></div>  </div>  
  <div class="sidebar-content">        <p class="h3"><a href="/content/news/269861-boris-johnson-wanted-bicycle-christmas-he-got-dirt-bike-instead">Boris Johnson wanted a bicycle for Christmas – he got a dirt bike instead</a></p>  </div>  </div>
  <div class="views-row views-row-4 views-row-even">
      
  <div class="views-field views-field-field-gallery-image-reference sidebar-thumb">        <div class="field-content"><!-- scald=668957:teasers_view {"link":"node\/203348"} -->
<a href="/content/buyers-guide/203348-12-best-windproof-cycling-jackets-packable-outer-layers-keep-out-chill"><img typeof="foaf:Image" itemprop="image" src="https://cdn.road.cc/sites/default/files/styles/teasers/public/11-best-windproof-cycling-jackets-sept-2019.jpg?itok=aYGybYeI" alt="11 of the best windproof cycling jackets Sept 2019" title="11 of the best windproof cycling jackets Sept 2019" /></a><!-- END scald=668957 --></div>  </div>  
  <div class="sidebar-content">        <p class="h3"><a href="/content/buyers-guide/203348-12-best-windproof-cycling-jackets-packable-outer-layers-keep-out-chill">12 of the best windproof cycling jackets — packable outer layers to keep out the chill</a></p>  </div>  </div>
  <div class="views-row views-row-5 views-row-odd views-row-last">
      
  <div class="views-field views-field-field-gallery-image-reference sidebar-thumb">        <div class="field-content"><!-- scald=685385:teasers_view {"link":"node\/269877"} --><div class="field field-name-scald-thumbnail field-type-image field-label-hidden"><div class="field-items"><div class="field-item even"><img typeof="foaf:Image" itemprop="image" src="https://cdn.road.cc/sites/default/files/styles/teasers/public/youtube-ahvsgr-bla.jpg?itok=RDIJjrcu" alt="" /></div></div></div><!-- END scald=685385 --></div>  </div>  
  <div class="sidebar-content">        <p class="h3"><a href="/content/news/269877-near-miss-day-346-intimidating-driver-leans-horn-ahead-close-pass">Near Miss of the Day 346: Intimidating driver leans on horn ahead of close pass</a></p>  </div>  </div>
    </div>
  
  
  
  
  
  
</div>	</div>
</section> <!-- /.block -->
</div></div></div>
</section> <!-- /.block -->
<section id="block-views-whats-hot-block--2" class="block block-views sidebar_block sidebar-listing clearfix">

        <p class="block-title">What&#039;s Hot</p>
    	
	<div class="block-body clearfix">
		<div class="view view-whats-hot view-id-whats_hot view-display-id-block view-dom-id-94794ccf63555caae5d7b219796bc286">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
      
  <div class="views-field views-field-field-gallery-image-reference sidebar-thumb">        <div class="field-content"><!-- scald=685379:teasers_view {"link":"node\/269865"} -->
<a href="/content/news/269865-police-dublin-find-more-100-stolen-bikes-worth-eu250000"><img typeof="foaf:Image" itemprop="image" src="https://cdn.road.cc/sites/default/files/styles/teasers/public/dublin-stolen-bikes-picture-credit-garda-siochana.jpg?itok=BJA-KwzH" alt="Dublin stolen bikes (picture credit An Garda Síochana)" title="Dublin stolen bikes (picture credit An Garda Síochana)" /></a><!-- END scald=685379 --></div>  </div>  
  <div class="sidebar-content">        <p class="h3"><a href="/content/news/269865-police-dublin-find-more-100-stolen-bikes-worth-eu250000">Police in Dublin find more than 100 stolen bikes worth €250,000</a></p>  </div>  </div>
  <div class="views-row views-row-2 views-row-even">
      
  <div class="views-field views-field-field-gallery-image-reference sidebar-thumb">        <div class="field-content"><!-- scald=654541:teasers_view {"link":"node\/250877"} -->
<a href="/content/news/250877-sir-dave-brailsford-reveals-his-personal-diet-and-training-regime-strava"><img typeof="foaf:Image" itemprop="image" src="https://cdn.road.cc/sites/default/files/styles/teasers/public/dave-brailsford-tdf-2019.jpg?itok=Noptjk2q" alt="Dave Brailsford tdf 2019.JPG" title="Dave Brailsford tdf 2019.JPG" /></a><!-- END scald=654541 --></div>  </div>  
  <div class="sidebar-content">        <p class="h3"><a href="/content/news/250877-sir-dave-brailsford-reveals-his-personal-diet-and-training-regime-strava">Sir Dave Brailsford reveals his personal diet and training regime on Strava</a></p>  </div>  </div>
  <div class="views-row views-row-3 views-row-odd">
      
  <div class="views-field views-field-field-gallery-image-reference sidebar-thumb">        <div class="field-content"><!-- scald=685377:teasers_view {"link":"node\/269861"} -->
<a href="/content/news/269861-boris-johnson-wanted-bicycle-christmas-he-got-dirt-bike-instead"><img typeof="foaf:Image" itemprop="image" src="https://cdn.road.cc/sites/default/files/styles/teasers/public/yamaha-ttr-125-yahama.PNG?itok=PWsBNOAb" alt="Yamaha TTR 125 (via Yahama).PNG" title="Yamaha TTR 125 (via Yahama).PNG" /></a><!-- END scald=685377 --></div>  </div>  
  <div class="sidebar-content">        <p class="h3"><a href="/content/news/269861-boris-johnson-wanted-bicycle-christmas-he-got-dirt-bike-instead">Boris Johnson wanted a bicycle for Christmas – he got a dirt bike instead</a></p>  </div>  </div>
  <div class="views-row views-row-4 views-row-even">
      
  <div class="views-field views-field-field-gallery-image-reference sidebar-thumb">        <div class="field-content"><!-- scald=668957:teasers_view {"link":"node\/203348"} -->
<a href="/content/buyers-guide/203348-12-best-windproof-cycling-jackets-packable-outer-layers-keep-out-chill"><img typeof="foaf:Image" itemprop="image" src="https://cdn.road.cc/sites/default/files/styles/teasers/public/11-best-windproof-cycling-jackets-sept-2019.jpg?itok=aYGybYeI" alt="11 of the best windproof cycling jackets Sept 2019" title="11 of the best windproof cycling jackets Sept 2019" /></a><!-- END scald=668957 --></div>  </div>  
  <div class="sidebar-content">        <p class="h3"><a href="/content/buyers-guide/203348-12-best-windproof-cycling-jackets-packable-outer-layers-keep-out-chill">12 of the best windproof cycling jackets — packable outer layers to keep out the chill</a></p>  </div>  </div>
  <div class="views-row views-row-5 views-row-odd views-row-last">
      
  <div class="views-field views-field-field-gallery-image-reference sidebar-thumb">        <div class="field-content"><!-- scald=685385:teasers_view {"link":"node\/269877"} --><div class="field field-name-scald-thumbnail field-type-image field-label-hidden"><div class="field-items"><div class="field-item even"><img typeof="foaf:Image" itemprop="image" src="https://cdn.road.cc/sites/default/files/styles/teasers/public/youtube-ahvsgr-bla.jpg?itok=RDIJjrcu" alt="" /></div></div></div><!-- END scald=685385 --></div>  </div>  
  <div class="sidebar-content">        <p class="h3"><a href="/content/news/269877-near-miss-day-346-intimidating-driver-leans-horn-ahead-close-pass">Near Miss of the Day 346: Intimidating driver leans on horn ahead of close pass</a></p>  </div>  </div>
    </div>
  
  
  
  
  
  
</div>	</div>
</section> <!-- /.block -->
<section id="block-roadcc-customisation-roadcc-daily-deals" class="block block-roadcc-customisation clearfix">

      
  <div id="custom-dailydeals" data-m101-type="custom-widget" data-config='{"shopId":660,"contentId":587,"templateId":531,"isoCurrencyCode":"GBP","isoLanguageCode":"en","geolocation":true}'><img src="https://cdn.road.cc/sites/all/modules/custom/roadcc_customisation/images/daily-deals.png" alt="road.cc Daily Deals"></div>
    <script type="text/javascript">
      (function () {
        var s = document.createElement("script");
        s.type = "text/javascript";
        s.async = true;
        s.src = "//link.monetizer101.com/widget/custom-2.0.3/js/load.min.js";
        s.onload = function () {
          MONETIZER101.init()
        };
        var x = document.getElementsByTagName("script")[0];
        x.parentNode.insertBefore(s, x);
      })();
    </script>
</section> <!-- /.block -->
<section id="block-block-14" class="block block-block clearfix">

      
  <!-- /ca-pub-9881962860178110/Road.cc/SA-Unit8 --><div id='SA-Unit8'  class="adtech-ad">
<script type='text/javascript'>
      googletag.cmd.push(function() { googletag.display('SA-Unit8'); });
    </script></div>

</section> <!-- /.block -->
<section id="block-roadcc-latest-comments-recent-comments" class="block block-roadcc-latest-comments sidebar_block clearfix">

        <p class="block-title">Recent comments</p>
    	
	<div class="block-body clearfix">
		<ul class="comments"><li class="first"><div class="commenter-info">
  
  MartyMcCann
  <span class="time">
    36 sec ago  </span>
</div><!-- /.commenter-info -->

<p class="subject">
  I have used my SPD-SL covers for years- they are great. As well as meaning I only need to replace my cleats about once a year, they also come into...</p>

<div class="node-title">
  in <a href="/content/forum/269875-cleat-covers">Cleat covers</a></div>
</li>
<li><div class="commenter-info">
  
  Rick_Rude
  <span class="time">
    19 min 20 sec ago  </span>
</div><!-- /.commenter-info -->

<p class="subject">
  York taxi mafia have just rid of uber.</p>

<div class="node-title">
  in <a href="/content/news/269897-public-mood-changing-says-councillor-york-unveils-plans-ban-private-cars-city">York plans to ban private cars from city centre</a></div>
</li>
<li><div class="commenter-info">
  
  EK Spinner
  <span class="time">
    1 hour 17 min ago  </span>
</div><!-- /.commenter-info -->

<p class="subject">
   ...</p>

<div class="node-title">
  in <a href="/content/news/269899-five-cyclists-hospitalised-suspected-drug-driver-arrested-after-road-traffic">Five cyclists hospitalised, suspected drug driver arrested</a></div>
</li>
<li><div class="commenter-info">
  
  Miller
  <span class="time">
    2 hours 54 min ago  </span>
</div><!-- /.commenter-info -->

<p class="subject">
  This thread is two years old?</p>

<div class="node-title">
  in <a href="/content/news/215196-cyclists-falling-greasy-cycle-superhighway-stockwell-video">Cyclists falling on &#039;greasy&#039; cycle superhighway</a></div>
</li>
<li><div class="commenter-info">
  
  Miller
  <span class="time">
    3 hours 4 min ago  </span>
</div><!-- /.commenter-info -->

<p class="subject">
  Lol. I bought a Whyte a long time ago that came with Maxxis Detonators. They were thin for a commuter bike and punctures ensued.</p>

<div class="node-title">
  in <a href="/content/review/269779-merida-speeder-900-2020">Merida Speeder 900 2020</a></div>
</li>
<li><div class="commenter-info">
  
  Organon
  <span class="time">
    3 hours 12 min ago  </span>
</div><!-- /.commenter-info -->

<p class="subject">
  I have a Respro but I took the filter out, it did nothing but get me out of breath. It is still good to keep the chill of your chin though. ...</p>

<div class="node-title">
  in <a href="/content/forum/269889-anti-pollution-masks">Anti Pollution Masks</a></div>
</li>
<li><div class="commenter-info">
  
  ktache
  <span class="time">
    4 hours 21 min ago  </span>
</div><!-- /.commenter-info -->

<p class="subject">
  At least it wasn't at neck height.</p>

<div class="node-title">
  in <a href="/content/news/269891-warning-after-grimsby-cyclist-rides-barbed-wire-trap">Warning after Grimsby cyclist rides into barbed wire trap</a></div>
</li>
<li><div class="commenter-info">
  
  ktache
  <span class="time">
    4 hours 31 min ago  </span>
</div><!-- /.commenter-info -->

<p class="subject">
  You only really need to change the chainrings if they are  very sharp and pointy.
 </p>

<div class="node-title">
  in <a href="/content/forum/269885-cassette-and-chain-possible-upgrade-if-worth-it">Cassette and chain possible upgrade if worth it</a></div>
</li>
<li><div class="commenter-info">
  
  CyclingInBeastMode
  <span class="time">
    4 hours 56 min ago  </span>
</div><!-- /.commenter-info -->

<p class="subject">
  I go to the hospital every 8 weeks minimum, no way would I park my bike up in the provided area, firstly the 'racks' themselves are shite and I...</p>

<div class="node-title">
  in <a href="/content/news/269887-nurses-message-thief-who-stole-her-bike-i-may-be-looking-after-your-relative">Nurse to bike thief: &#039;I may be looking after your relative&#039;</a></div>
</li>
<li class="last"><div class="commenter-info">
  
  brooksby
  <span class="time">
    5 hours 36 min ago  </span>
</div><!-- /.commenter-info -->

<p class="subject">
  Exactly. Either they were seriously not looking where their car was going or else they really didn't give a sh!t. One or t'other, and either should...</p>

<div class="node-title">
  in <a href="/content/news/269893-near-miss-day-347-yet-another-needless-close-pass">Near Miss of the Day 347: Needless close pass</a></div>
</li>
</ul>	</div>
</section> <!-- /.block -->
<section id="block-forum-new" class="block block-forum sidebar_block clearfix">

        <p class="block-title">New forum topics</p>
    	
	<div class="block-body clearfix">
		<ul><li class="first"><a href="/content/forum/269889-anti-pollution-masks" title="6 comments">Anti Pollution Masks</a></li>
<li><a href="/content/forum/269885-cassette-and-chain-possible-upgrade-if-worth-it" title="8 comments">Cassette and chain possible upgrade if worth it</a></li>
<li><a href="/content/forum/269883-question-alex-boondocks-3-wheels">Question on Alex Boondocks 3 Wheels</a></li>
<li><a href="/content/forum/269875-cleat-covers" title="6 comments">Cleat covers</a></li>
<li><a href="/content/forum/269867-brake-calliper-upgrade-query" title="5 comments">Brake calliper upgrade query </a></li>
<li><a href="/content/forum/269863-winter-glove" title="2 comments">Winter Glove</a></li>
<li><a href="/content/forum/269857-bergamont-grandurance-6-vs-giant-contend-sl-1-disc">bergamont grandurance 6 vs giant contend sl 1 disc</a></li>
<li><a href="/content/forum/269853-road-bike-2020" title="7 comments">Road bike for 2020</a></li>
<li><a href="/content/forum/269851-nice-looking-bike" title="4 comments">Nice looking bike</a></li>
<li class="last"><a href="/content/forum/269849-quick-cleat-question" title="4 comments">Quick cleat question...</a></li>
</ul><div class="more-link"><a href="/forum" title="Read the latest forum topics.">More</a></div>	</div>
</section> <!-- /.block -->
<section id="block-block-17" class="block block-block clearfix">

      
  <!-- /ca-pub-9881962860178110/Road.cc/SA-Unit9 --><div id='SA-Unit9'  class="adtech-ad">
<script type='text/javascript'>
      googletag.cmd.push(function() { googletag.display('SA-Unit9'); });
    </script></div>

</section> <!-- /.block -->
<section id="block-block-20" class="block block-block clearfix">

      
  <!-- /ca-pub-9881962860178110/Road.cc/SA-Unit10 --><div id='SA-Unit10' class="adtech-ad">
<script type='text/javascript'>
      googletag.cmd.push(function() { googletag.display('SA-Unit10'); });
    </script></div>

</section> <!-- /.block -->
  </div>
    </aside>  <!-- /#sidebar-second -->
    
  </div>

  <footer class="footer container">
    <div class="footer-top">
      <img src="/sites/all/themes/rcc/roadcc.svg" data-fallback="https://cdn.road.cc/sites/all/themes/rcc/logo.png" alt='road.cc' class="footer-logo" />
            <p class="lead h3">Best Cycling Website, BikeBiz Awards 2018 </p>
            <div class="footer-search">
        <form action="/content/news/269897-public-mood-changing-says-councillor-york-unveils-plans-ban-private-cars-city" method="post" id="search-api-page-search-form-content-search-cloned" accept-charset="UTF-8"><div><input placeholder="Enter your keywords" type="text" id="edit-keys-5" name="keys_5" value="" size="15" maxlength="128" class="form-text form-autocomplete live-results-search-textfield" /><input type="hidden" id="edit-keys-5-autocomplete" value="https://road.cc/search_api_live_results/search_api_page_5" disabled="disabled" class="live-result-autocomplete" /><input type="hidden" name="id" value="5" />
<button class="icon glyphicon glyphicon-search btn btn-primary form-submit" type="submit" id="edit-submit-5" name="op" value="Search">Search</button>
<input type="hidden" name="form_build_id" value="form-XJQT3tgflLjD58pPFjY-feTbXSlkdTKfvJai8aYdEFY" />
<input type="hidden" name="form_id" value="search_api_page_search_form_content_search" />
</div></form>      </div>
    </div>
      <div class="region region-footer">
    <section id="block-menu-block-3" class="block block-menu-block clearfix">
  
        <p class="block-title">Sections</p><span class="map-link"><a href="/sitemap">Full site map</a></span>
    	
	<div class="block-body clearfix">
		<div class="menu-block-wrapper menu-block-3 menu-name-menu-sections parent-mlid-0 menu-level-1">
  <ul class="menu nav"><li class="first leaf menu-mlid-871"><a href="/news">News</a></li>
<li class="leaf menu-mlid-2514"><a href="/reviews">Reviews</a></li>
<li class="leaf menu-mlid-868"><a href="/buyers-guide">Buyers Guides</a></li>
<li class="leaf menu-mlid-870"><a href="/features">Features</a></li>
<li class="leaf menu-mlid-2511"><a href="/tech">Tech</a></li>
<li class="leaf menu-mlid-5709"><a href="http://deals.road.cc">Deals</a></li>
<li class="leaf menu-mlid-2520"><a href="/forum">Forum</a></li>
<li class="leaf menu-mlid-873"><a href="/blogs">Blogs</a></li>
<li class="leaf menu-mlid-869"><a href="/cycling-events">Events</a></li>
<li class="leaf menu-mlid-2508"><a href="http://shop.road.cc/" target="_blank">Shop</a></li>
<li class="leaf menu-mlid-865"><a href="/video">Video</a></li>
<li class="leaf menu-mlid-872"><a href="/health-fitness">Health &amp; Fitness</a></li>
<li class="last leaf menu-mlid-866"><a href="/travel">Travel</a></li>
</ul></div>
	</div>
</section> <!-- /.block -->
<section id="block-menu-block-2" class="block block-menu-block footer_block ft-social clearfix">

        <p class="block-title">Social &amp; other</p>
    	
	<div class="block-body clearfix">
		<div class="menu-block-wrapper menu-block-2 menu-name-menu-social parent-mlid-0 menu-level-1">
  <ul class="menu nav"><li class="first leaf menu-mlid-835"><a href="https://facebook.com/roadcc" rel="nofollow" class="" target="_blank"><i class="fa fa-facebook" aria-hidden="true" ></i> <span class="menu-link">Facebook</span></a></li>
<li class="leaf menu-mlid-829"><a href="http://twitter.com/roadcc" rel="nofollow" class="" target="_blank"><i class="fa fa-twitter" aria-hidden="true" ></i> <span class="menu-link">Twitter</span></a></li>
<li class="leaf menu-mlid-830"><a href="https://www.youtube.com/roadcc" rel="nofollow" class="sm-hide" target="_blank"><i class="fa fa-youtube" aria-hidden="true" ></i> <span class="menu-link">Youtube</span></a></li>
<li class="leaf menu-mlid-1051"><a href="/rss" class="sm-hide" target="_blank"><i class="fa fa-rss" aria-hidden="true" ></i> <span class="menu-link">RSS</span></a></li>
<li class="leaf menu-mlid-2118 footer-link"><a href="http://www.flickr.com/photos/39430743@N08/" rel="nofollow" target="_blank">Flickr</a></li>
<li class="leaf menu-mlid-834 footer-link"><a href="http://instagram.com" rel="nofollow" target="_blank">Instagram</a></li>
<li class="leaf menu-mlid-833 footer-link"><a href="https://plus.google.com/+roadcc/posts" rel="nofollow" target="_blank">Googleplus</a></li>
<li class="leaf menu-mlid-832 footer-link"><a href="http://pinterest.com/roadcc/" rel="nofollow" target="_blank">Pinterest</a></li>
<li class="last leaf menu-mlid-2121 footer-link"><a href="http://roadcc.tumblr.com/" rel="nofollow" target="_blank">Tumblr</a></li>
</ul></div>
	</div>
</section> <!-- /.block -->
<section id="block-block-2" class="block block-block footer_block ft-in-touch clearfix">

        <p class="block-title">Getting in touch</p>
    	
	<div class="block-body clearfix">
		<p>Editorial, general: <strong><span class="spamspan"><span class="u">info</span> [at] <span class="d">road.cc</span></span></strong><br />
Tech, reviews: <strong><span class="spamspan"><span class="u">tech</span> [at] <span class="d">road.cc</span></span></strong><br />
Fantasy Cycling: <strong><span class="spamspan"><span class="u">game</span> [at] <span class="d">road.cc</span></span></strong><br />
Advertising, commercial:<strong> <span class="spamspan"><span class="u">sales</span> [at] <span class="d">road.cc</span></span></strong><br /><a href="http://f-at.co.uk/mediapack2019/index.html"><strong>View our media pack</strong></a></p>
<p><strong><a href="http://road.cc/content/page/227406-reporting-annoying-or-intrusive-adverts-roadcc">Report an advert on road.cc</a></strong></p>
<p><a href="http://off.road.cc"><strong>Our sister site for Mountain Biking, bikepacking, gravel riding and more…<br />
off.road.cc</strong></a></p>
<p><a href="http://ebiketips.road.cc"><strong>Our sister site for e-bikes... ebiketips</strong></a></p>
<p><a href="http://deals.road.cc"><strong>Find great cycling deals at deals.road.cc</strong></a></p>
<p><a onclick="window.__cmp('displayConsentUi')">Privacy Settings</a></p>
	</div>
</section> <!-- /.block -->
<section id="block-block-1" class="block block-block ft-copyright clearfix">

      
  <p><em>All material © Farrelly Atkinson (F-At) Limited, Unit 7b Green Park Station BA11JB. Tel 01225 588855. © 2008–present unless otherwise stated. <a class="terms" href="/terms">Terms and conditions of use</a>.</em></p>
<!-- Google Code for Remarketing Tag --><!--------------------------------------------------
Remarketing tags may not be associated with personally identifiable information or placed on pages related to sensitive categories. See more information and instructions on how to setup the tag on: http://google.com/ads/remarketingsetup
---------------------------------------------------><script type="text/javascript">
<!--//--><![CDATA[// ><!--

/* <![CDATA[ */
var google_conversion_id = 991929635;
var google_custom_params = window.google_tag_params;
var google_remarketing_only = true;
/* ]]]]><![CDATA[> */

//--><!]]>
</script><script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
<!--//--><![CDATA[// ><!--


//--><!]]>
</script><p></p><noscript>
<div style="display:inline;">
<img  height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/991929635/?guid=ON&amp;script=0" / ></div>
<p></p></noscript>
<!-- /ca-pub-9881962860178110/Road.cc/SA-Unit13 --><div id="SA-Unit13">
<script type="text/javascript">
<!--//--><![CDATA[// ><!--

if (window.innerWidth < 768){
      googletag.cmd.push(function() { googletag.display('SA-Unit13'); });
}
    
//--><!]]>
</script></div>
<script>
<!--//--><![CDATA[// ><!--

<!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com --><script>var om49340_43414,om49340_43414_poll=function(){var r=0;return function(n,l){clearInterval(r),r=setInterval(n,l)}}();!function(e,t,n){if(e.getElementById(n)){om49340_43414_poll(function(){if(window['om_loaded']){if(!om49340_43414){om49340_43414=new OptinMonsterApp();return om49340_43414.init({"a":43414,"staging":0,"dev":0,"beta":0});}}},25);return;}var d=false,o=e.createElement(t);o.id=n,o.src="https://a.optmstr.com/app/js/api.min.js",o.async=true,o.onload=o.onreadystatechange=function(){if(!d){if(!this.readyState||this.readyState==="loaded"||this.readyState==="complete"){try{d=om_loaded=true;om49340_43414=new OptinMonsterApp();om49340_43414.init({"a":43414,"staging":0,"dev":0,"beta":0});o.onload=o.onreadystatechange=null;}catch(t){}}}};(document.getElementsByTagName("head")[0]||document.documentElement).appendChild(o)}(document,"script","omapi-script");
//--><!]]>
</script><!-- / OptinMonster --><div class="mrf-Optin-toBody"> </div>

</section> <!-- /.block -->
  </div>
  </footer>
</div>


  <script type="text/javascript" src="//s.skimresources.com/js/80023x1531141.skimlinks.js"></script>
<script type="text/javascript" src="https://cdn.road.cc/sites/default/files/js/js_B2uv6dkjoYobfQVyuXdchgrpnnx4oM0TkP_bDVf8Qrg.js"></script>
</body>
</html>
