<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML+RDFa 1.0//EN" "http://www.w3.org/MarkUp/DTD/xhtml-rdfa-1.dtd">
<html lang="en" dir="ltr" 
  xmlns:og="http://ogp.me/ns#"
  xmlns:article="http://ogp.me/ns/article#"
  xmlns:book="http://ogp.me/ns/book#"
  xmlns:profile="http://ogp.me/ns/profile#"
  xmlns:video="http://ogp.me/ns/video#"
  xmlns:product="http://ogp.me/ns/product#"
  xmlns:content="http://purl.org/rss/1.0/modules/content/"
  xmlns:dc="http://purl.org/dc/terms/"
  xmlns:foaf="http://xmlns.com/foaf/0.1/"
  xmlns:rdfs="http://www.w3.org/2000/01/rdf-schema#"
  xmlns:sioc="http://rdfs.org/sioc/ns#"
  xmlns:sioct="http://rdfs.org/sioc/types#"
  xmlns:skos="http://www.w3.org/2004/02/skos/core#"
  xmlns:xsd="http://www.w3.org/2001/XMLSchema#">

<head profile="http://www.w3.org/1999/xhtml/vocab">
  <meta charset="utf-8">
  <meta name="viewport" content="width=device-width, initial-scale=1.0">
  <title>Review: Topeak Mini Dual DX pump | road.cc</title>
  <!--[if IE]><![endif]-->
<link rel="preload" href="/sites/all/themes/roadcc/images/rating-stars.svg" as="image" type="image/svg+xml" />
<link rel="preload" href="https://cdn.road.cc//sites/all/themes/roadcc/images/rating-stars.png" as="image" type="image/png" />
<link rel="preload" href="/sites/all/themes/roadcc/images/icons/arrow.svg" as="image" type="image/svg+xml" />
<link rel="preload" href="https://cdn.road.cc//sites/all/themes/roadcc/images/icons/arrow-right.png" as="image" type="image/png" />
<link rel="preload" href="/sites/all/themes/roadcc/images/mob-logo.svg" as="image" type="image/svg+xml" />
<link rel="preload" href="/sites/all/themes/roadcc/images/icons/search.svg" as="image" type="image/svg+xml" />
<link rel="preload" href="/sites/all/themes/roadcc/images/icons/user.svg" as="image" type="image/svg+xml" />
<link rel="preload" href="/sites/all/themes/roadcc/images/icons/comment.svg" as="image" type="image/svg+xml" />
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta http-equiv="x-dns-prefetch-control" content="on" />
<link rel="dns-prefetch" href="//cdn.road.cc" />
<!--[if IE 9]>
<link rel="prefetch" href="//cdn.road.cc" />
<![endif]-->
<link rel="alternate" href="https://road.cc/rss" type="application/rss+xml" title="RSS" />
<link rel="shortcut icon" href="https://road.cc/sites/all/themes/roadcc/favicon.ico" type="image/vnd.microsoft.icon" />
<script type="application/ld+json">{
    "@context": "http://schema.org",
    "@graph": [
        {
            "@type": "Product",
            "name": "Topeak Mini Dual DX pump",
            "image": {
                "@type": "ImageObject",
                "representativeOfPage": "True",
                "url": "https://cdn.road.cc/sites/default/files/styles/schema_org/public/topeak-mini-dual-dx.jpg"
            },
            "review": {
                "@type": "Review",
                "reviewBody": "The dual action is efficient but also makes for less-than-smooth pumping",
                "datePublished": "2020-02-02T19:45:18+00:00",
                "author": {
                    "@type": "Person",
                    "@id": "https://road.cc/users/stu-kerton",
                    "name": "Stu Kerton",
                    "url": "https://road.cc/users/stu-kerton"
                },
                "reviewRating": {
                    "@type": "Rating",
                    "ratingValue": "6",
                    "bestRating": "10",
                    "worstRating": "1"
                }
            }
        }
    ]
}</script>
<link rel="amphtml" href="https://road.cc/content/review/270829-topeak-mini-dual-dx-pump?amp" />
<meta name="description" content="The dual action is efficient but also makes for less-than-smooth pumping" />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="canonical" href="https://road.cc/content/review/270829-topeak-mini-dual-dx-pump" />
<link rel="shortlink" href="https://road.cc/node/270829" />
<meta property="og:site_name" content="road.cc" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://road.cc/content/review/270829-topeak-mini-dual-dx-pump" />
<meta property="og:title" content="Topeak Mini Dual DX pump" />
<meta property="og:description" content="The dual action is efficient but also makes for less-than-smooth pumping" />
<meta property="og:updated_time" content="2020-02-02T19:46:59+00:00" />
<meta property="og:image" content="https://cdn.road.cc/sites/default/files/styles/main_width/public/topeak-mini-dual-dx.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@roadcc" />
<meta name="twitter:creator:id" content="19336007" />
<meta name="twitter:title" content="Topeak Mini Dual DX pump" />
<meta name="twitter:description" content="The dual action is efficient but also makes for less-than-smooth pumping" />
<meta name="twitter:image" content="https://cdn.road.cc/sites/default/files/styles/main_width/public/topeak-mini-dual-dx.jpg" />
<meta name="twitter:image:width" content="280px" />
<meta name="mrf-extractable" content="true" />
<meta name="twitter:image:height" content="150px" />
<meta property="article:published_time" content="2020-02-02T19:45:18+00:00" />
<meta property="article:modified_time" content="2020-02-02T19:46:59+00:00" />
  <script type="text/javascript">
<!--//--><![CDATA[//><!--
for(var fonts=document.cookie.split("advaggf"),i=0;i<fonts.length;i++){var font=fonts[i].split("="),pos=font[0].indexOf("ont_");-1!==pos&&(window.document.documentElement.className+=" "+font[0].substr(4).replace(/[^a-zA-Z0-9\-]/g,""))}if(void 0!==Storage){fonts=JSON.parse(localStorage.getItem("advagg_fonts"));var current_time=(new Date).getTime();for(var key in fonts)fonts[key]>=current_time&&(window.document.documentElement.className+=" "+key.replace(/[^a-zA-Z0-9\-]/g,""))}
//--><!]]>
</script>
<style type="text/css" media="all">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</style>
<noscript id="advagg_loadcss_1">
<link type="text/css" rel="stylesheet" href="https://cdn.road.cc/sites/default/files/advagg_css/css__foR5zlrl52bBz0FNGenXyFb7Hn8Q043UmIS00t1Nu3I__QqvOyI7TyVeGpXuMWIMvmmLjcITmXdkvnMwuzQlUNKQ__wQtJwIjo4lC6YdQGSZ4SM0Hpx5zwwJb5LKetDU06adQ.css" media="all" />
</noscript><noscript id="advagg_loadcss_2">
<link type="text/css" rel="stylesheet" href="https://cdn.road.cc/sites/default/files/advagg_css/css__awnfeBeyaIaAHxWB78kgVz6P5cvoy8kZTXKaSETfcNI__Xj0gaKYetoBXW7YVxQ8V2Kq_Hq0XqIoT3gZ1Np6vAis__wQtJwIjo4lC6YdQGSZ4SM0Hpx5zwwJb5LKetDU06adQ.css" media="screen and (max-width:1199px)" />
</noscript><noscript id="advagg_loadcss_3">
<link type="text/css" rel="stylesheet" href="https://cdn.road.cc/sites/default/files/advagg_css/css__1wSalwEuVTyijK7aP-xBwmf0CFCYNkZ2WIJC8jN8FLE__fLSY1qLYLAJeOGUchC3j_8cK_iiOyR-rn9zMaozp75A__wQtJwIjo4lC6YdQGSZ4SM0Hpx5zwwJb5LKetDU06adQ.css" media="all" />
</noscript>  <!-- HTML5 element support for IE6-8 -->
  <!--[if lt IE 9]>
    <script src="//html5shiv.googlecode.com/svn/trunk/html5.js"></script>
  <![endif]-->
  <style type="text/css" media="all">
@media screen and (min-width: 992px) {
  #Top-Billboard {
    min-height: 250px;
  }
}

  .media--loading,
  .media--loading:before,
  .media--loading:after {
    border-radius: 50%;
    width: 2.5em;
    height: 2.5em;
    -webkit-animation-fill-mode: both;
    animation-fill-mode: both;
    -webkit-animation: load7 1.8s infinite ease-in-out;
    animation: load7 1.8s infinite ease-in-out;
    font-size: 8px;
    margin-left: -15px;
    margin-top: -15px;
    position: relative;
  }

  .media--loading {
    color: #1bb3e1;
    margin: 30% auto;
    position: relative;
    text-indent: -9999em;
    -webkit-transform: translateZ(0);
    -ms-transform: translateZ(0);
    transform: translateZ(0);
    -webkit-animation-delay: -0.16s;
    animation-delay: -0.16s;
    top: -20px;
  }

  .media--loading:before,
  .media--loading:after {
    content: '';
    position: absolute;
    top: 0;
    margin: 0;
    background: none;
  }

  .media--loading:before {
    left: -3.5em;
    -webkit-animation-delay: -0.32s;
    animation-delay: -0.32s;
  }

  .media--loading:after {
    left: 3.5em;
  }

  @-webkit-keyframes load7 {

    0%,
    80%,
    100% {
      box-shadow: 0 2.5em 0 -1.3em;
    }

    40% {
      box-shadow: 0 2.5em 0 0;
    }
  }

  @keyframes load7 {

    0%,
    80%,
    100% {
      box-shadow: 0 2.5em 0 -1.3em;
    }

    40% {
      box-shadow: 0 2.5em 0 0;
    }
  }
</style>
  <script type="text/javascript" src="https://cdn.road.cc/sites/default/files/advagg_js/js__E3u8USQplSZ5KJ7H1a04va3fLnxx2SBJ-VuwgI4-0Sk__AdhAFZ5QAk_VrKkFUOCnxJb9ANrhuWlKf15A7QHm14M__wQtJwIjo4lC6YdQGSZ4SM0Hpx5zwwJb5LKetDU06adQ.js" defer="defer" async="async"></script>
  <!-- Global site tag (gtag.js) - Google Analytics -->
  <script async src="https://www.googletagmanager.com/gtag/js?id=UA-1737658-35"></script>

  <script>
    window.dataLayer = window.dataLayer || [];

    function gtag() {
      dataLayer.push(arguments);
    }
    gtag('js', new Date());
    gtag('config', 'UA-1737658-35');
  </script>

</head>

<body class="html not-front not-logged-in one-sidebar sidebar-second page-node page-node- page-node-270829 node-type-review adtypes-nodepage skyscraper-ads mp-menu-push" >
<script>
    function hasClass(element, className) {
      return (' ' + element.className + ' ').indexOf(' ' + className+ ' ') > -1;
    }
    var section = '';
    if (window.location.pathname == '/') {
      section = 'homepage';
    } else {
      var url = window.location.href;
      if (url.indexOf('content/page') !== -1) {
        section = 'page';
      }
      if (url.indexOf('content/blog') !== -1) {
        section = 'blog';
      }
      if (url.indexOf('content/buyers-guide') !== -1) {
        section = 'buyers-guide';
      }
      if (url.indexOf('content/classified') !== -1) {
        section = 'classified';
      }
      if (url.indexOf('content/event') !== -1) {
        section = 'event';
      }
      if (url.indexOf('content/feature') !== -1) {
        section = 'feature';
      }
      if (url.indexOf('content/forum') !== -1) {
        section = 'forum';
      }
      if (url.indexOf('content/member-discount') !== -1) {
        section = 'member-discount';
      }
      if (url.indexOf('content/member-news') !== -1) {
        section = 'member-news';
      }
      if (url.indexOf('content/buyers-guide') !== -1) {
        section = 'buyers-guide';
      }
      if (url.indexOf('contentmember-offer') !== -1) {
        section = 'member-offer';
      }
      if (url.indexOf('content/news') !== -1) {
        section = 'news';
      }
      if (url.indexOf('content/review') !== -1) {
        section = 'review';
      }
      if (url.indexOf('content/tech-news') !== -1) {
        section = 'tech-news';
      }
      if (url.indexOf('content/video') !== -1) {
        section = 'video';
      }
    }

    var adsOnPage = [];
    var body = document.querySelector('body');
    if (hasClass(body, 'adtypes-nodepage')) {
      adsOnPage = [
        "Top-Billboard",
        "Sticky-Footer",
        "Footer-Billboard",
        "Sidebar-InCopy-MPU-1",
        "Sidebar-InCopy-MPU-2",
        "Sidebar-InCopy-MPU-3",
        "Sidebar-InCopy-MPU-4",
        "Sidebar-InCopy-MPU-5",
        "1x1-interscroller",
        "Home-MPU-3",
      ];
      if (hasClass(body, 'skyscraper-ads')) {
        adsOnPage.push("SkyScraper-LHS");
        adsOnPage.push("SkyScraper-RHS");
      }
    } else if (hasClass(body, 'adtypes-frontpage')) {
      adsOnPage = [
        "Top-Billboard",
        "Sticky-Footer",
        "Footer-Billboard",
        "Billboard-2",
        "Billboard-3",
        "Home-MPU-1",
        "Home-MPU-2",
        "Home-MPU-3",
      ];
      if (hasClass(body, 'skyscraper-ads')) {
        adsOnPage.push("SkyScraper-LHS");
        adsOnPage.push("SkyScraper-RHS");
      } else {
        adsOnPage.push("SA-Skin");
      }
    } else {
      adsOnPage = [
        "Top-Billboard",
        "Sticky-Footer",
        "Sidebar-InCopy-MPU-1",
        "Sidebar-InCopy-MPU-2",
        "Sidebar-InCopy-MPU-3",
        "Sidebar-InCopy-MPU-4",
        "Sidebar-InCopy-MPU-5",
      ];
      if (hasClass(body, 'skyscraper-ads')) {
        adsOnPage.push("SkyScraper-LHS");
        adsOnPage.push("SkyScraper-RHS");
      }
    }
    window.AD_UNITS_TOGGLE_ON = adsOnPage;
    window.streamampClientConfig = {
      targets: {
        "section": section
      }
    };

    window.initAdUnits = function() {
      window.AD_UNITS_TOGGLE_ON.forEach(function(ad) {
        googletag.cmd.push(function() {
          googletag.display(ad);
        });
      });
    }
  </script>
  <script type="text/javascript" src="https://static.amp.services/clients/FarrellyAtkinsonLtd/roadccv2.js"></script>
    <div class="region region-page-top">
    <div></div>  </div>
  <div id="page">

  <div id="topNav">
    <div id="mp-button" class="btn-burger"></div>
      <div class="region region-top-navigation">
    <div id="block-road-cc-header-menu-road-cc-header-menu-header-menu" class="block block-road-cc-header-menu">

    
  <div class="content">
    <div class="road-cc-top-header-main-navigation-menu-main-block-wrapper d-flex flex-row justify-content-start navbar p-0">
      <div class="main-navigation-search-block top-header-search">
      <div class="icon-search"></div>
    </div>
    <div class="top-header-menu">
    <ul class="road-cc-top-header-main-navigation-menu-static-data-block menu d-flex align-items-center w-100 position-relative"><li class="main-navigation-road-cc-block">
          <a href="#" target_instance="road_cc_instance">
            road.cc</a>
        </li>
                    <li class="main-navigation-road-cc-block">
          <a href="#" target_instance="off_road_cc_instance">
            off.road.cc</a>
        </li>
                    <li class="main-navigation-road-cc-block">
          <a href="#" target_instance="ebiketips_road_cc_instance">
            ebiketips</a>
        </li>
                    <li class="main-navigation-road-cc-block">
          <a href="#" target_instance="dealclincher_road_cc_instance">
            Dealclincher</a>
        </li>
                    <li class="main-navigation-road-cc-block main-navigation-fantasy-cycling-road-cc-block">
          <a href="http://fantasy.road.cc" target_instance="fantasy_cycling_road_cc_instance">
            Fantasy Cycling</a>
        </li>
                    <li class="main-navigation-road-cc-block main-navigation-bike-live-road-cc-block">
          <a href="https://bikelive.road.cc" target_instance="bike_live_road_cc_instance">
            Bike Live</a>
        </li>
                    <li class="main-navigation-road-cc-block main-navigation-shop-road-cc-block">
          <a href="https://shop.road.cc/" target_instance="shop_road_cc_instance" target="_blank">
            Shop</a>
        </li>
          </ul></div>
      <div class="user-actions dropdown ml-auto">
      <a class="btn dropdown-toggle" href="#" role="button" id="userDropdown" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
              </a>
      <div class="dropdown-menu" aria-labelledby="userDropdown">
                  <a href="/user/login?destination=node/270829" class="dropdown-item">Log In</a>
          <a href="/user/register" class="dropdown-item">Register</a>
        
              </div>
    </div>
  </div>
<div class="road-cc-top-header-main-navigation-menu-dynamic-data-block">
  <div class="top-header-menu-data-main-block-wrapper">
    <div class="top-header-menu-current-instance-navigation-items">

    </div>
    <div class="top-header-menu-current-instance-data">

    </div>
  </div>
</div>
  </div>
</div>
<div id="block-views-exp-search-results-page" class="block block-views">

    
  <div class="content">
    <form action="/search-results" method="get" id="views-exposed-form-search-results-page" accept-charset="UTF-8"><div><div class="views-exposed-form">
  <div class="views-exposed-widgets clearfix">
          <div id="edit-search-api-views-fulltext-wrapper" class="views-exposed-widget views-widget-filter-search_api_views_fulltext">
                  <label for="edit-search-api-views-fulltext">
            Search          </label>
                        <div class="views-widget">
          <input type="text" id="edit-search-api-views-fulltext" name="search_api_views_fulltext" value="" size="30" maxlength="128" class="form-text required error form-autocomplete live-results-search-textfield"><input type="hidden" id="edit-search-api-views-fulltext-autocomplete" value="https://road.cc/search_api_live_results/search_api_views_search_results" disabled class="live-result-autocomplete"></div>
              </div>
                    <div class="views-exposed-widget views-submit-button">
      <input type="submit" id="edit-submit-search-results" name="" value="Apply" class="form-submit"></div>
      </div>
</div>
</div></form>  </div>
</div>
  </div>
  </div>

  <div class="bottom-header bg-blue-lg">
    <div class="bottom-header-region d-flex w-100 position-relative">
            <div class="site-logo">
        <a class="logo" href="/" title="Home">
          <img src="/sites/all/themes/roadcc/roadcc.svg" data-fallback="https://cdn.road.cc/sites/all/themes/roadcc/logo.png" alt="Topeak Mini Dual DX pump"></a>
      </div>
                        <div class="main-navigation">
              <div class="region region-navigation">
    <div id="block-menu-block-4" class="block block-menu-block main-header-menu">

    
  <div class="content">
    <div class="menu-block-wrapper menu-block-4 menu-name-main-menu parent-mlid-0 menu-level-1">
  <ul class="menu"><li class="first leaf menu-mlid-818"><a href="/news">News</a></li>
<li class="expanded menu-mlid-1340 term-menu-link"><a href="/reviews">Reviews</a><ul class="menu"><li class="first expanded menu-mlid-3455"><a href="/category/review-section/bikes" title="Bikes">Bikes</a><ul class="menu"><li class="first leaf menu-mlid-3458"><a href="/category/review-section/bikes/road-bikes" title="Road bikes">Road bikes</a></li>
<li class="leaf menu-mlid-8485"><a href="/category/product-type/sportive-and-endurance-bikes" title="Sportive and endurance bikes">Sportive and endurance bikes</a></li>
<li class="leaf menu-mlid-4913"><a href="/category/product-type/gravel-and-adventure-bikes" title="Gravel and adventure bikes">Gravel and adventure bikes</a></li>
<li class="leaf menu-mlid-3467"><a href="/category/review-section/bikes/cyclocross-bikes" title="Cyclocross bikes">Cyclocross bikes</a></li>
<li class="leaf menu-mlid-3461"><a href="/category/review-section/bikes/urban-and-hybrid-bikes" title="Urban and hybrid bikes">Urban and hybrid bikes</a></li>
<li class="leaf menu-mlid-3464"><a href="/category/review-section/bikes/touring-bikes" title="Touring bikes">Touring bikes</a></li>
<li class="leaf menu-mlid-3470"><a href="/category/review-section/bikes/time-trial-bikes" title="Time trial bikes">Time trial bikes</a></li>
<li class="leaf menu-mlid-3473"><a href="/category/review-section/bikes/fixed-singlespeed-bikes" title="Fixed &amp; singlespeed bikes">Fixed &amp; singlespeed bikes</a></li>
<li class="leaf menu-mlid-3476"><a href="/category/review-section/bikes/childrens-bikes" title="Children's bikes">Children's bikes</a></li>
<li class="leaf menu-mlid-3479"><a href="/category/review-section/bikes/electric-bikes" title="Electric bikes">Electric bikes</a></li>
<li class="leaf menu-mlid-3482"><a href="/category/review-section/bikes/folding-bikes" title="Folding bikes">Folding bikes</a></li>
<li class="leaf menu-mlid-3485"><a href="/category/review-section/bikes/tandems" title="Tandems">Tandems</a></li>
<li class="last leaf menu-mlid-3488"><a href="/category/review-section/bikes/frames" title="Frames">Frames</a></li>
</ul></li>
<li class="expanded menu-mlid-3569"><a href="/category/review-section/accessories-0" title="Accessories">Accessories</a><ul class="menu"><li class="first leaf menu-mlid-3572"><a href="/category/review-section/accessories/accessories-misc" title="Accessories - misc">Accessories - misc</a></li>
<li class="leaf menu-mlid-5812"><a href="/category/product-type/computer-mounts" title="Computer mounts">Computer mounts</a></li>
<li class="leaf menu-mlid-3575"><a href="/category/review-section/accessories/bags" title="Bags">Bags</a></li>
<li class="leaf menu-mlid-3578"><a href="/category/review-section/accessories/bar-ends" title="Bar ends">Bar ends</a></li>
<li class="leaf menu-mlid-3581"><a href="/category/review-section/accessories/bike-bags-cases" title="Bike bags &amp; cases">Bike bags &amp; cases</a></li>
<li class="leaf menu-mlid-3584"><a href="/category/review-section/accessories/bottle-cages" title="Bottle cages">Bottle cages</a></li>
<li class="leaf menu-mlid-3587"><a href="/category/review-section/accessories/bottles" title="Bottles">Bottles</a></li>
<li class="leaf menu-mlid-3605"><a href="/category/review-section/accessories/helmet-cameras" title="Cameras">Cameras</a></li>
<li class="leaf menu-mlid-3590"><a href="/category/review-section/accessories/car-racks" title="Car racks">Car racks</a></li>
<li class="leaf menu-mlid-3593"><a href="/category/review-section/accessories/child-seats" title="Child seats">Child seats</a></li>
<li class="leaf menu-mlid-3596"><a href="/category/review-section/accessories/computers" title="Computers">Computers</a></li>
<li class="leaf menu-mlid-3599"><a href="/category/review-section/accessories/glasses" title="Glasses">Glasses</a></li>
<li class="leaf menu-mlid-3602"><a href="/category/review-section/accessories/gps-units" title="GPS units">GPS units</a></li>
<li class="leaf menu-mlid-3608"><a href="/category/review-section/accessories/helmets" title="Helmets">Helmets</a></li>
<li class="leaf menu-mlid-3611"><a href="/category/review-section/accessories/lights-front" title="Lights - front">Lights - front</a></li>
<li class="leaf menu-mlid-3614"><a href="/category/review-section/accessories/lights-rear" title="Lights - rear">Lights - rear</a></li>
<li class="leaf menu-mlid-3617"><a href="/category/review-section/accessories/lights-sets" title="Lights - sets">Lights - sets</a></li>
<li class="leaf menu-mlid-3620"><a href="/category/review-section/locks" title="Locks">Locks</a></li>
<li class="leaf menu-mlid-3623"><a href="/category/review-section/mirrors" title="Mirrors">Mirrors</a></li>
<li class="leaf menu-mlid-3626"><a href="/category/review-section/mudguards" title="Mudguards">Mudguards</a></li>
<li class="leaf menu-mlid-3629"><a href="/category/review-section/racks" title="Racks">Racks</a></li>
<li class="leaf menu-mlid-3632"><a href="/category/review-section/accessories/pumps-co2-inflators" title="Pumps &amp; CO2 inflators">Pumps &amp; CO2 inflators</a></li>
<li class="leaf menu-mlid-3635"><a href="/category/review-section/accessories/puncture-kits" title="Puncture kits">Puncture kits</a></li>
<li class="leaf menu-mlid-3638"><a href="/category/review-section/reflectives" title="Reflectives">Reflectives</a></li>
<li class="leaf menu-mlid-3641"><a href="/category/review-section/accessories/stands-and-racks" title="Stands and racks">Stands and racks</a></li>
<li class="last leaf menu-mlid-3644"><a href="/category/review-section/accessories/trailers" title="Trailers">Trailers</a></li>
</ul></li>
<li class="expanded menu-mlid-3647"><a href="/category/review-section/clothing" title="Clothing">Clothing</a><ul class="menu"><li class="first leaf menu-mlid-3650"><a href="/category/review-section/clothing/arm-leg-warmers" title="Arm &amp; leg warmers">Arm &amp; leg warmers</a></li>
<li class="leaf menu-mlid-3653"><a href="/category/review-section/clothing/base-layers" title="Base layers">Base layers</a></li>
<li class="leaf menu-mlid-3656"><a href="/category/review-section/clothing/gilets" title="Gilets">Gilets</a></li>
<li class="leaf menu-mlid-3659"><a href="/category/review-section/clothing/gloves-full-finger" title="Gloves - full finger">Gloves - full finger</a></li>
<li class="leaf menu-mlid-3662"><a href="/category/review-section/clothing/gloves-mitts" title="Gloves - mitts">Gloves - mitts</a></li>
<li class="leaf menu-mlid-3665"><a href="/category/review-section/clothing/headwear" title="Headwear">Headwear</a></li>
<li class="leaf menu-mlid-3668"><a href="/category/review-section/jackets" title="Jackets">Jackets</a></li>
<li class="leaf menu-mlid-3671"><a href="/category/review-section/clothing/jerseys-casual" title="Jerseys - casual">Jerseys - casual</a></li>
<li class="leaf menu-mlid-3674"><a href="/category/review-section/clothing/jerseys-long-sleeve" title="Jerseys - long sleeve">Jerseys - long sleeve</a></li>
<li class="leaf menu-mlid-3677"><a href="/category/review-section/clothing/jerseys-short-sleeve" title="Jerseys - short sleeve">Jerseys - short sleeve</a></li>
<li class="leaf menu-mlid-3680"><a href="/category/review-section/overshoes" title="Overshoes">Overshoes</a></li>
<li class="leaf menu-mlid-3683"><a href="/category/review-section/shoes" title="Shoes">Shoes</a></li>
<li class="leaf menu-mlid-3686"><a href="/category/review-section/clothing/shorts-34s" title="Shorts &amp; 3/4s">Shorts &amp; 3/4s</a></li>
<li class="leaf menu-mlid-3689"><a href="/category/review-section/socks" title="Socks">Socks</a></li>
<li class="leaf menu-mlid-3692"><a href="/category/review-section/tights-longs" title="Tights &amp; longs">Tights &amp; longs</a></li>
<li class="leaf menu-mlid-3695"><a href="/category/review-section/clothing/underwear" title="Underwear">Underwear</a></li>
<li class="last leaf menu-mlid-3698"><a href="/category/review-section/trousers" title="Trousers">Trousers</a></li>
</ul></li>
<li class="expanded menu-mlid-3491"><a href="/category/review-section/components" title="Components">Components</a><ul class="menu"><li class="first leaf menu-mlid-3494"><a href="/category/review-section/components/bar-tape-grips" title="Bar tape &amp; grips">Bar tape &amp; grips</a></li>
<li class="leaf menu-mlid-3497"><a href="/category/review-section/components/bottom-brackets" title="Bottom brackets">Bottom brackets</a></li>
<li class="leaf menu-mlid-3500"><a href="/category/review-section/components/brake-cables" title="Brake &amp; gear cables">Brake &amp; gear cables</a></li>
<li class="leaf menu-mlid-3503"><a href="/category/review-section/components/brake-sti-levers" title="Brake &amp; STI levers">Brake &amp; STI levers</a></li>
<li class="leaf menu-mlid-3506"><a href="/category/review-section/components/brake-pads-spares" title="Brake pads &amp; spares">Brake pads &amp; spares</a></li>
<li class="leaf menu-mlid-3509"><a href="/category/review-section/components/brakes" title="Brakes">Brakes</a></li>
<li class="leaf menu-mlid-3512"><a href="/category/review-section/components/cassettes-freewheels" title="Cassettes &amp; freewheels">Cassettes &amp; freewheels</a></li>
<li class="leaf menu-mlid-3515"><a href="/category/review-section/components/chains" title="Chains">Chains</a></li>
<li class="leaf menu-mlid-3518"><a href="/category/review-section/components/chainsets-chainrings" title="Chainsets &amp; chainrings">Chainsets &amp; chainrings</a></li>
<li class="leaf menu-mlid-3521"><a href="/category/review-section/components/derailleurs-front" title="Derailleurs - front">Derailleurs - front</a></li>
<li class="leaf menu-mlid-3524"><a href="/category/review-section/components/derailleurs-rear" title="Derailleurs - rear">Derailleurs - rear</a></li>
<li class="leaf menu-mlid-3527"><a href="/category/review-section/components/forks" title="Forks">Forks</a></li>
<li class="leaf menu-mlid-3530"><a href="/category/review-section/components/levers-shifters" title="Gear levers &amp; shifters">Gear levers &amp; shifters</a></li>
<li class="leaf menu-mlid-3533"><a href="/category/review-section/components/groupsets" title="Groupsets">Groupsets</a></li>
<li class="leaf menu-mlid-3536"><a href="/category/review-section/components/handlebars-extensions" title="Handlebars &amp; extensions">Handlebars &amp; extensions</a></li>
<li class="leaf menu-mlid-3539"><a href="/category/review-section/components/headsets" title="Headsets">Headsets</a></li>
<li class="leaf menu-mlid-3542"><a href="/category/review-section/components/hubs" title="Hubs">Hubs</a></li>
<li class="leaf menu-mlid-3545"><a href="/category/review-section/inner-tubes" title="Inner tubes">Inner tubes</a></li>
<li class="leaf menu-mlid-3548"><a href="/category/review-section/pedals" title="Pedals">Pedals</a></li>
<li class="leaf menu-mlid-3551"><a href="/category/review-section/components/quick-releases-skewers" title="Quick releases &amp; skewers">Quick releases &amp; skewers</a></li>
<li class="leaf menu-mlid-3554"><a href="/category/review-section/saddles" title="Saddles">Saddles</a></li>
<li class="leaf menu-mlid-3557"><a href="/category/review-section/seatposts" title="Seatposts">Seatposts</a></li>
<li class="leaf menu-mlid-3560"><a href="/category/review-section/components/stems" title="Stems">Stems</a></li>
<li class="leaf menu-mlid-3563"><a href="/category/review-section/components/wheels" title="Wheels">Wheels</a></li>
<li class="last leaf menu-mlid-3566"><a href="/category/review-section/tyres" title="Tyres">Tyres</a></li>
</ul></li>
<li class="expanded menu-mlid-3701"><a href="/category/review-section/health-fitness-and-nutrition" title="Health, fitness and nutrition">Health, fitness and nutrition</a><ul class="menu"><li class="first leaf menu-mlid-3704"><a href="/category/review-section/nutrition-and-health/energy-recovery-bars" title="Energy &amp; recovery bars">Energy &amp; recovery bars</a></li>
<li class="leaf menu-mlid-3707"><a href="/category/review-section/nutrition-and-health/energy-recovery-drinks" title="Energy &amp; recovery drinks">Energy &amp; recovery drinks</a></li>
<li class="leaf menu-mlid-3710"><a href="/category/review-section/nutrition-and-health/energy-recovery-gels" title="Energy &amp; recovery gels">Energy &amp; recovery gels</a></li>
<li class="leaf menu-mlid-3713"><a href="/category/review-section/nutrition-and-health/heart-rate-monitors" title="Heart rate monitors">Heart rate monitors</a></li>
<li class="leaf menu-mlid-3716"><a href="/category/review-section/nutrition-and-health/hydration-products" title="Hydration products">Hydration products</a></li>
<li class="leaf menu-mlid-3719"><a href="/category/review-section/nutrition-and-health/hydration-systems" title="Hydration systems">Hydration systems</a></li>
<li class="leaf menu-mlid-3722"><a href="/category/review-section/nutrition-and-health/indoor-trainers" title="Indoor trainers">Indoor trainers</a></li>
<li class="leaf menu-mlid-3725"><a href="/category/review-section/nutrition-and-health/power-measurement" title="Power measurement">Power measurement</a></li>
<li class="leaf menu-mlid-3728"><a href="/category/review-section/nutrition-and-health/skincare-embrocation" title="Skincare &amp; embrocation">Skincare &amp; embrocation</a></li>
<li class="leaf menu-mlid-3731"><a href="/category/review-section/nutrition-and-health/sun-care" title="Sun care">Sun care</a></li>
<li class="last leaf menu-mlid-3734"><a href="/category/review-section/nutrition-and-health/training-misc" title="Training - misc">Training - misc</a></li>
</ul></li>
<li class="expanded menu-mlid-3755"><a href="/category/review-section/miscellaneous" title="Miscellaneous">Miscellaneous</a><ul class="menu"><li class="first leaf menu-mlid-3758"><a href="/category/review-section/miscellaneous/books-maps-dvds" title="Books, Maps &amp; DVDs">Books, Maps &amp; DVDs</a></li>
<li class="leaf menu-mlid-3761"><a href="/category/review-section/miscellaneous/camping-and-outdoor-equipment" title="Camping and outdoor equipment">Camping and outdoor equipment</a></li>
<li class="leaf menu-mlid-3764"><a href="/category/review-section/miscellaneous/family" title="Family">Family</a></li>
<li class="last leaf menu-mlid-3767"><a href="/category/review-section/miscellaneous/gifts-misc" title="Gifts &amp; misc">Gifts &amp; misc</a></li>
</ul></li>
<li class="last expanded menu-mlid-3737"><a href="/category/review-section/tools-and-workshop" title="Tools and workshop">Tools and workshop</a><ul class="menu"><li class="first leaf menu-mlid-3740"><a href="/category/review-section/tools-and-workshop/cleaning-products" title="Cleaning products">Cleaning products</a></li>
<li class="leaf menu-mlid-3743"><a href="/category/review-section/tools-and-workshop/lubrication" title="Lubrication">Lubrication</a></li>
<li class="leaf menu-mlid-3746"><a href="/category/review-section/tools-and-workshop/tools-multitools" title="Tools - multitools">Tools - multitools</a></li>
<li class="leaf menu-mlid-3749"><a href="/category/review-section/tools-and-workshop/tools-portable" title="Tools - Portable">Tools - Portable</a></li>
<li class="last leaf menu-mlid-3752"><a href="/category/review-section/tools-and-workshop/tools-workshop" title="Tools - workshop">Tools - workshop</a></li>
</ul></li>
</ul></li>
<li class="leaf menu-mlid-819"><a href="/buyers-guide">Buyers Guides</a></li>
<li class="expanded menu-mlid-822"><a href="/features">Features</a><ul class="menu"><li class="first leaf menu-mlid-8191"><a href="/features">All</a></li>
<li class="leaf menu-mlid-8183"><a href="/category/feature-sections/how">How To</a></li>
<li class="leaf menu-mlid-8189"><a href="/category/feature-sections/tech">Tech</a></li>
<li class="leaf menu-mlid-8187"><a href="/category/feature-sections/fitness">Fitness</a></li>
<li class="last leaf menu-mlid-8185"><a href="/category/feature-sections/travel">Travel</a></li>
</ul></li>
<li class="expanded menu-mlid-1054"><a href="/forum">Forum</a><ul class="menu"><li class="first leaf menu-mlid-8487"><a href="/forums/roadcc-bike-forum">Bike Forum</a></li>
<li class="leaf menu-mlid-8489"><a href="/forums/tea-stop">Tea Stop</a></li>
<li class="last leaf menu-mlid-5055"><a href="/forums/fantasy-cycling">Fantasy Cycling</a></li>
</ul></li>
<li class="leaf menu-mlid-8181"><a href="/blogs">Opinion</a></li>
<li class="last leaf menu-mlid-821"><a href="/cycling-events">Events</a></li>
</ul></div>
  </div>
</div>
  </div>
          </div>
           </div>
  </div>

    <div id="header" class="container">
        <div class="region region-header">
    <div id="block-block-11" class="block block-block">

    
  <div class="content">
    <div id="Top-Billboard"> </div>
<script>
function advagg_mod_4() {
  // Count how many times this function is called.
  advagg_mod_4.count = ++advagg_mod_4.count || 1;
  try {
    if (advagg_mod_4.count <= 40) {
      
<!--//--><![CDATA[// ><!--

function addSiteSkin(sleeve1, sleeve2, link, target){
jQuery('#page').prepend("<div id='sleeve1'><style>#sleeve1{background: url('"+sleeve1+"') no-repeat; position:fixed; top:80px; left:50%; width:390px; height:1200px; margin-left:-900px; z-index:1; cursor:pointer;}");
jQuery('#page').prepend("<div id='sleeve2'><style>#sleeve2{background: url('"+sleeve2+"') no-repeat; position:fixed; top:80px; left:50%; width:390px; height:1200px; margin-left:510px; z-index:1; cursor:pointer;}");
jQuery(document).on('click','#sleeve1',function(){
window.open(link);
});
jQuery(document).on('click','#sleeve2',function(){
window.open(link);
});
}

//--><!]]>


      // Set this to 100 so that this function only runs once.
      advagg_mod_4.count = 100;
    }
  }
  catch(e) {
    if (advagg_mod_4.count >= 40) {
      // Throw the exception if this still fails after running 40 times.
      throw e;
    }
    else {
      // Try again in 250 ms.
      window.setTimeout(advagg_mod_4, 250);
    }
  }
}
function advagg_mod_4_check() {
  if (window.jQuery && window.Drupal && window.Drupal.settings) {
    advagg_mod_4();
  }
  else {
    window.setTimeout(advagg_mod_4_check, 250);
  }
}
advagg_mod_4_check();</script><style>
<!--/*--><![CDATA[/* ><!--*/

#Top-Billboard {
display:none;
}
/*--><!]]>*/
</style></div>
</div>
  </div>
    </div>
  
  
  <div class="main-container container">
    <div class="row">
      <section class="col-sm-12"><div class="actions">
                                                                                    </div>
        
        <div class="region-wrapper">
        <div class="region region-content">
                                        <div id="block-system-main" class="block block-system">

    
  <div class="content">
    <div id="node-270829" class="node node-review review-node full-node full-node--two-columns clearfix" about="/content/review/270829-topeak-mini-dual-dx-pump" typeof="sioc:Item foaf:Document">
  <div class="back-link">
    <a href="/reviews" class="btn btn-bare-yellow icon icon-chevron-left">Back to REVIEWS</a>
  </div>

  <div class="full__type-term">
    <div class="field-type">
      <span class="badge badge-yellow">review</span>
    </div>
    <div class="field field-name-field-product-type-term field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/category/review-section/accessories/pumps-co2-inflators" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Pumps &amp; CO2 inflators</a></div></div></div>  </div>

  <div class="full__image full__image--recommended-badge">
    <div class="field field-name-field-gallery-image-reference field-type-atom-reference field-label-hidden"><div class="field-items"><div class="field-item even"><!-- scald=683021:full --><div class="scald-gallery scald-gallery-683021" style="width: 100%; height: 440px">
      <a href="https://cdn.road.cc/sites/default/files/styles/main_width/public/topeak-mini-dual-dx.jpg"><img data-title="Topeak Mini Dual DX.jpg" data-big="https://cdn.road.cc/sites/default/files/topeak-mini-dual-dx.jpg" typeof="foaf:Image" itemprop="image" src="https://cdn.road.cc/sites/default/files/styles/thumbnail/public/topeak-mini-dual-dx.jpg" alt="" title=""></a>      <a href="https://cdn.road.cc/sites/default/files/styles/main_width/public/topeak-mini-dual-dx-bike.jpg"><img data-title="Topeak Mini Dual DX - on bike.jpg" data-big="https://cdn.road.cc/sites/default/files/topeak-mini-dual-dx-bike.jpg" typeof="foaf:Image" itemprop="image" src="https://cdn.road.cc/sites/default/files/styles/thumbnail/public/topeak-mini-dual-dx-bike.jpg" alt="" title=""></a>      <a href="https://cdn.road.cc/sites/default/files/styles/main_width/public/topeak-mini-dual-dx-2.jpg"><img data-title="Topeak Mini Dual DX - 2.jpg" data-big="https://cdn.road.cc/sites/default/files/topeak-mini-dual-dx-2.jpg" typeof="foaf:Image" itemprop="image" src="https://cdn.road.cc/sites/default/files/styles/thumbnail/public/topeak-mini-dual-dx-2.jpg" alt="" title=""></a>      <a href="https://cdn.road.cc/sites/default/files/styles/main_width/public/topeak-mini-dual-dx-extended.jpg"><img data-title="Topeak Mini Dual DX - extended.jpg" data-big="https://cdn.road.cc/sites/default/files/topeak-mini-dual-dx-extended.jpg" typeof="foaf:Image" itemprop="image" src="https://cdn.road.cc/sites/default/files/styles/thumbnail/public/topeak-mini-dual-dx-extended.jpg" alt="" title=""></a>      <a href="https://cdn.road.cc/sites/default/files/styles/main_width/public/topeak-mini-dual-dx-handle.jpg"><img data-title="Topeak Mini Dual DX - handle.jpg" data-big="https://cdn.road.cc/sites/default/files/topeak-mini-dual-dx-handle.jpg" typeof="foaf:Image" itemprop="image" src="https://cdn.road.cc/sites/default/files/styles/thumbnail/public/topeak-mini-dual-dx-handle.jpg" alt="" title=""></a>      <a href="https://cdn.road.cc/sites/default/files/styles/main_width/public/topeak-mini-dual-dx-head-back.jpg"><img data-title="Topeak Mini Dual DX - head back.jpg" data-big="https://cdn.road.cc/sites/default/files/topeak-mini-dual-dx-head-back.jpg" typeof="foaf:Image" itemprop="image" src="https://cdn.road.cc/sites/default/files/styles/thumbnail/public/topeak-mini-dual-dx-head-back.jpg" alt="" title=""></a>      <a href="https://cdn.road.cc/sites/default/files/styles/main_width/public/topeak-mini-dual-dx-head-top.jpg"><img data-title="Topeak Mini Dual DX - head top.jpg" data-big="https://cdn.road.cc/sites/default/files/topeak-mini-dual-dx-head-top.jpg" typeof="foaf:Image" itemprop="image" src="https://cdn.road.cc/sites/default/files/styles/thumbnail/public/topeak-mini-dual-dx-head-top.jpg" alt="" title=""></a>      <a href="https://cdn.road.cc/sites/default/files/styles/main_width/public/topeak-mini-dual-dx-head.jpg"><img data-title="Topeak Mini Dual DX - head.jpg" data-big="https://cdn.road.cc/sites/default/files/topeak-mini-dual-dx-head.jpg" typeof="foaf:Image" itemprop="image" src="https://cdn.road.cc/sites/default/files/styles/thumbnail/public/topeak-mini-dual-dx-head.jpg" alt="" title=""></a>  </div>
<!-- END scald=683021 --></div></div></div>      </div>

  <div class="full__title full__title--rating">
    <h1>Topeak Mini Dual DX pump</h1>

    <div class="rating rating--big">
      <div class="field field-name-field-rating field-type-list-integer field-label-hidden stars-6"><div class="field-items"><div class="field-item even">6</div></div></div>    </div>
  </div>

  <div class="full__author-date-comment full__author-date-comment--two-lines">
    <div class="full__author">
      <span>by</span>
      <span class="name">Stu Kerton</span>
    </div>

    <div class="full__date">
      <span property="dc:date dc:created" content="2020-02-02T19:45:18+00:00" datatype="xsd:dateTime">Sun, Feb 02, 2020 19:45</span>    </div>

    <a href="/content/review/270829-topeak-mini-dual-dx-pump#comments" class="full_comment-count">
      0    </a>
  </div>

  <div class="column-wrapper">
    <div class="first-column">
      <div class="product-info">
        <div class="field field-name-field-price field-type-number-decimal field-label-hidden" data-price="19.99"><div class="field-items"><div class="field-item even">£19.99</div></div></div>
        
        <div class="verdict">
          <h4>VERDICT:</h4>

          <div class="rating">
            <div class="field field-name-field-rating field-type-list-integer field-label-hidden stars-6"><div class="field-items"><div class="field-item even">6</div></div></div>            <span>
              10            </span>
          </div>

          <div class="field field-name-field-verdict field-type-text field-label-hidden"><div class="field-items"><div class="field-item even">The dual action is efficient but also makes for less-than-smooth pumping</div></div></div>        </div>

        <div class="field field-name-field-pros field-type-text field-label-hidden"><div class="field-items"><div class="field-item even">Pumps a tyre up in fewer strokes than most </div><div class="field-item odd">Fits Presta and Schrader valves</div></div></div>
        <div class="field field-name-field-cons field-type-text field-label-hidden"><div class="field-items"><div class="field-item even">Not a very smooth action </div><div class="field-item odd">Handles aren't comfortable</div></div></div>
        <div class="field field-name-field-weight field-type-number-integer field-label-inline clearfix"><div class="field-label">Weight: </div><div class="field-items"><div class="field-item even">162g</div></div></div>
        <div class="field field-name-field-contact field-type-text field-label-inline clearfix"><div class="field-label">Contact: </div><div class="field-items"><div class="field-item even"><a href="https://www.extrauk.co.uk/product/detail/Topeak/Hand_Pumps/1163/">www.extrauk.co.uk</a></div></div></div>      </div>
      <div id="block-roadcc-customisation-roadcc-daily-deals" class="block-roadcc-customisation">
        <div id="custom-dailydeals"><h2>Daily Deals</h2><div data-type="shopping-widget" data-config='{ "publisherContentIds": 587 }' data-m101-slider='{ "enableSlider": true, "slidesPerView": 2, "slidesPerRow": 4 }' data-template="nt-roadcc"></div></div>
    <script>
function advagg_mod_5() {
  // Count how many times this function is called.
  advagg_mod_5.count = ++advagg_mod_5.count || 1;
  try {
    if (advagg_mod_5.count <= 40) {
      
      (function () {
        var s = document.createElement("script");
        s.type = "text/javascript";
        s.async = true;
        s.src = "/sites/all/modules/custom/roadcc_customisation/js/code_init.js";
        s.onload = function () {
          m101.init({
            shopId: 660,
            isoCurrencyCode: "GBP",
            isoLanguageCode: "en",
            geolocation: true,
            resultLimit: 6,
            limitTitle: 60,
            shoppingWidget: { randomize: true}
            })
        };
        var x = document.getElementsByTagName("script")[0];
        x.parentNode.insertBefore(s, x);
      })();
    

      // Set this to 100 so that this function only runs once.
      advagg_mod_5.count = 100;
    }
  }
  catch(e) {
    if (advagg_mod_5.count >= 40) {
      // Throw the exception if this still fails after running 40 times.
      throw e;
    }
    else {
      // Try again in 250 ms.
      window.setTimeout(advagg_mod_5, 250);
    }
  }
}
function advagg_mod_5_check() {
  if (window.jQuery && window.Drupal && window.Drupal.settings) {
    advagg_mod_5();
  }
  else {
    window.setTimeout(advagg_mod_5_check, 250);
  }
}
advagg_mod_5_check();</script></div>
    </div>

    <div class="second-column">
      <div class="full__body">
        <div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p><strong>As its name suggests, the Topeak Mini Dual DX pump has a dual pumping action which makes it more efficient than standard designs, but it does tend to be jerky in use, and I'm not a fan of the hard-plastic handles.</strong></p>
<p><span style="font-size: var(--text-base-size);">The Mini Dual DX works with both directions of the barrel movement, making it quicker than most at inflating your tyre. On most pumps you normally get a rest as you extend the barrel ready to push air back into the tube or tyre, but here the </span>Topeak<span style="font-size: var(--text-base-size);"> is forcing air in during both directions of the stroke.</span></p>
<p class="h4"><a href="https://www.extrauk.co.uk/profile/locate/--/all/" rel="nofollow">&gt; Find your nearest dealer here</a></p>
<p><span style="font-size: var(--text-base-size);">To get </span>50psi<span style="font-size: var(--text-base-size);"> into a </span>25mm<span style="font-size: var(--text-base-size);"> tyre required 85 strokes (or 170 if you count both directions, which you wouldn't do on a standard pump), although I really started to notice it in my arms, and because you are pumping the tyre up on the back stroke it gives you a kind of jerky motion that meant I could never get into a decent rhythm.</span></p>
<div class="dnd-widget-wrapper context-full type-image">
<div class="dnd-atom-rendered"><!-- scald=683011:full -->
<div class="media media--loading media--image"><img typeof="foaf:Image" class="media__element b-lazy" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://cdn.road.cc/sites/default/files/styles/main_width/public/topeak-mini-dual-dx-extended.jpg"></div><!-- END scald=683011 --></div>
</div>
<p>The uncomfortable dimples on the 'dual density polymer' handles don't really help, either.</p>
<div class="dnd-widget-wrapper context-full type-image">
<div class="dnd-atom-rendered"><!-- scald=683013:full -->
<div class="media media--loading media--image"><img typeof="foaf:Image" class="media__element b-lazy" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://cdn.road.cc/sites/default/files/styles/main_width/public/topeak-mini-dual-dx-handle.jpg"></div><!-- END scald=683013 --></div>
</div>
<p>For attaching it to the valve, the Topeak has a SmartHead that'll fit to both Presta and Schrader valves without having to change any parts, which could be handy if you ride various bikes with different tube types.</p>
<div class="dnd-widget-wrapper context-full type-image">
<div class="dnd-atom-rendered"><!-- scald=683017:full -->
<div class="media media--loading media--image"><img typeof="foaf:Image" class="media__element b-lazy" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://cdn.road.cc/sites/default/files/styles/main_width/public/topeak-mini-dual-dx-head-top.jpg"></div><!-- END scald=683017 --></div>
</div>
<p>It's a pretty secure fit, with a little thumb lock to keep everything in situ. The only time any air escaped from the head was when the pressure increased (I gave up at about 85psi) and the pump became more jerky in its action – you have to concentrate on keeping things as smooth as possible.</p>
<p class="h4"><a href="https://road.cc/content/feature/180830-how-choose-your-tyre-pressure-balancing-speed-comfort-and-grip">&gt; How to choose the correct tyre pressure</a></p>
<p>The Topeak is rated to 120psi but there was no way I was achieving that without spending at least a year in the gym.</p>
<p>For a mini pump, the Mini Dual DX is quite a bulky thing and isn't something you are going to be chucking in a rear pocket. It does come with a bottle cage side mount but even that leaves it sticking out a fair bit. I'd say it's best suited to a rucksack or some kind of frame bag.</p>
<div class="dnd-widget-wrapper context-full type-image">
<div class="dnd-atom-rendered"><!-- scald=683007:full -->
<div class="media media--loading media--image"><img typeof="foaf:Image" class="media__element b-lazy" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://cdn.road.cc/sites/default/files/styles/main_width/public/topeak-mini-dual-dx-bike.jpg"></div><!-- END scald=683007 --></div>
</div>
<p>At least the price is pretty good, at £19.99.</p>
<p>It's cheaper than the <a href="https://road.cc/content/review/267252-pro-bike-tool-mini-bike-pump" absolute="1">Pro Bike Tool Mini</a>, which costs £24.99, and is much more efficient when it comes to getting the air in.</p>
<p class="h4"><a href="https://road.cc/content/buyers-guide/269217-all-you-need-know-about-mini-pumps-6-best">&gt; Buyer's Guide: 6 of the best mini pumps</a></p>
<p>It is up against it when it comes to the <a href="https://road.cc/content/review/269769-birzman-mini-apogee-hand-pump" absolute="1">Birzman Mini Apogee</a>, though, for just three quid more. Mike really rated it for its ease of use, especially the way it held onto the valve.</p>
<p>Overall, I'd say the Topeak makes sense if you just want to get air into your tyre as fast as you can, but you'll need to hone your pumping action and you might find the handles uncomfortable.</p>
<h3>Verdict</h3>
<p>The dual action is efficient but also makes for less-than-smooth pumping</p>
<div class="price-comparison" data-type="price-comparison" data-config='{"nameKeywords":"Topeak Mini Dual DX pump","price":"19.99"}' data-template="roadcc"></div><div class="rcc-cashback"><p>If you're thinking of buying this product using a cashback deal why not use the road.cc <a href="https://www.topcashback.co.uk/roadcc/" rel="nofollow">Top Cashback page</a> and get some top cashback while helping to support your favourite independent cycling website</p></div> <div class="productreport">
<div class="reportmainhead">
<p class="report_head">road.cc test report</p>
</div>
<div class="report_product_info">
<p><strong>Make and model:</strong> Topeak Mini Dual DX pump</p>
</div>
<div class="report_product_info_subline">
<p><strong>Size tested:</strong> 23.1x4.7x3.2cm</p>
</div>
<div class="report_para">
<p><strong>Tell us what the product is for and who it's aimed at. What do the manufacturers say about it? How does that compare to your own feelings about it? </strong></p>
<p>Topeak says, "SmartHead™ works with Presta and Schrader valves without swapping parts. Dual action doubles volume with each stroke."</p>
<p>The dual action is a clever design but it makes the pump harder to use at higher pressures.</p>
</div>
<div class="report_para">
<p><strong>Tell us some more about the technical aspects of the product? </strong></p>
<p>From Topeak:</p>
<p>ADDED FEATURES: Dual Action pumping head</p>
<p>Includes side mount bracket (Art No. TMD-2C)</p>
<p>BARREL: Aluminum</p>
<p>CAPACITY: 120 psi / 8 bar</p>
<p>HANDLE: Dual density polymer</p>
<p>HEAD SmartHead™</p>
<p>Fits Presta / Schrader valves</p>
<p>SIZE: 23.1 x 4.7 x 3.2 cm / 9.1' x 1.9' x 1.3'</p>
<p>THUMB LOCK: Aluminum</p>
<p>VOLUME PER STROKE: 61 cc</p>
</div>
<div class="report_scalerow">
<div class="scalerow_legend"><strong>Rate the product for quality of construction: </strong></div>
<div class="scalerow_bar">
<div class="scalerow_bar_insert" style="width:80%"> </div>
</div>
<div class="scalerow_value">8/10</div>
</div>
<div class="report_scalerow">
<div class="scalerow_legend"><strong>Rate the product for performance: </strong></div>
<div class="scalerow_bar">
<div class="scalerow_bar_insert" style="width:70%"> </div>
</div>
<div class="scalerow_value">7/10</div>
</div>
<div class="report_scalerow">
<div class="scalerow_legend"><strong>Rate the product for durability: </strong></div>
<div class="scalerow_bar">
<div class="scalerow_bar_insert" style="width:70%"> </div>
</div>
<div class="scalerow_value">7/10</div>
</div>
<div class="report_scalerow">
<div class="scalerow_legend"><strong>Rate the product for weight (if applicable) </strong></div>
<div class="scalerow_bar">
<div class="scalerow_bar_insert" style="width:60%"> </div>
</div>
<div class="scalerow_value">6/10</div>
</div>
<div class="report_scalerow">
<div class="scalerow_legend"><strong>Rate the product for comfort (if applicable) </strong></div>
<div class="scalerow_bar">
<div class="scalerow_bar_insert" style="width:50%"> </div>
</div>
<div class="scalerow_value">5/10</div>
</div>
<div class="report_scalerow">
<div class="scalerow_legend"><strong>Rate the product for value: </strong></div>
<div class="scalerow_bar">
<div class="scalerow_bar_insert" style="width:60%"> </div>
</div>
<div class="scalerow_value">6/10</div>
</div>
<div class="report_para">
<p><strong>Tell us how the product performed overall when used for its designed purpose </strong></p>
<p>The dual action barrel is efficient but makes for a choppy pump movement.</p>
</div>
<div class="report_para">
<p><strong>Tell us what you particularly liked about the product </strong></p>
<p>Gets the tyre pumped up quickly.</p>
</div>
<div class="report_para">
<p><strong>Tell us what you particularly disliked about the product </strong></p>
<p>Uncomfortable grips.</p>
</div>
<div class="report_para">
<p><strong>How does the price compare to that of similar products in the market, including ones recently tested on road.cc? </strong></p>
<p>All told it isn't a bad price, undercutting most of the pumps we've tested recently by a good few quid, although some of them – like the Birzman mentioned in the review – are worth paying the extra for.</p>
</div>
<div class="report_line">
<p><strong>Did you enjoy using the product? </strong>Not really.</p>
</div>
<div class="report_line">
<p><strong>Would you consider buying the product? </strong>No</p>
</div>
<div class="report_line">
<p><strong>Would you recommend the product to a friend? </strong>Maybe, if all they cared about was getting air in as fast as possible.</p>
</div>
<div class="report_para">
<p><strong>Use this box to explain your overall score </strong></p>
<p>You can't fault its air transfer capabilities, but I just found it uncomfortable to use and it doesn't have the easiest pumping action.</p>
</div>
<div class="report_rating">
<p>Overall rating: <span class="report_rating_score">6</span>/10</p>
</div>
<div class="report_header">
<p class="report_head">About the tester</p>
</div>
<div class="report_tester_info_subline">
<p><strong>Age:</strong> 41  <stong>Height: 180cm  <strong>Weight:</strong> 76kg</stong></p>
</div>
<div class="report_tester_info_subline">
<p><strong>I usually ride:</strong> This month's test bike  <strong>My best bike is:</strong> B'Twin Ultra CF draped in the latest bling test components</p>
</div>
<div class="report_tester_info_subline">
<p><strong>I've been riding for:</strong> Over 20 years  <strong>I ride:</strong> Every day  <strong>I would class myself as:</strong> Expert</p>
</div>
<div class="report_tester_info_subline">
<p><strong>I regularly do the following types of riding:</strong> time trialling, commuting, club rides, sportives, fixed/singlespeed,</p>
</div>
</div>
 <script src="/sites/all/modules/custom/roadcc_customisation/js/in-txt.js"></script></div></div></div>      </div>

      <div class="full__tag">
        <div class="field field-name-field-tags-term field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/show/tags/topeak-mini-dual-dx-pump-2020/182855" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Topeak Mini Dual DX pump 2020</a></div><div class="field-item odd"><a href="/show/tags/topeak-mini-dual-dx-pump/182857" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Topeak Mini Dual DX pump</a></div><div class="field-item even"><a href="/show/tags/topeak-2020/182859" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Topeak 2020</a></div><div class="field-item odd"><a href="/tags/topeak" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Topeak</a></div></div></div>      </div>
    </div>
  </div>
</div>
  </div>
</div>
<div id="block-views-14f9b5b99cfee6b192e1831674815b66" class="block block-views contributor-info-block">

    
  <div class="content">
    
<div class="view view-contributor-page view-id-contributor_page view-display-id-contributor_block view-dom-id-a1e1114adaa992f68fe0118a301022f1">
          
    
    
    
      <div class="view-content">
        <div class="contributor-block">
      
  <div class="views-field views-field-field-contributor-image">        <div class="field-content"><img typeof="foaf:Image" itemprop="image" src="https://cdn.road.cc/sites/default/files/styles/medium_avatar_image/public/revolve24-race-report-stu-looking-pro2.jpg" alt=""></div>  </div>  
  <div class="views-field views-field-field-contributor-name">        <div class="field-content"><a href="/content/contributor/stu-kerton" class="h5">Stu Kerton</a></div>  </div>  
  <div class="views-field views-field-field-contributor-biography">        <div class="field-content"><p>With 20 years of road cycling and over 150,000 miles in his legs it's safe to say Stu is happiest when on the bike whatever the weather. Since writing his first review for road.cc back in 2009 he has also had a career in engineering including 3D-CAD design and product development, so has a real passion for all of the latest technology coming through in the industry but is also a sucker for a classic steel frame, skinny tyres, rim brakes and a damn good paintjob.<br>
His fascination with gravel bikes is getting out of control too!</p>
</div>  </div>  </div>
    </div>
    
    
    
    
    
  
</div>  </div>
</div>
<div id="block-node-comment-block-node-comments" class="block block-node-comment-block">

    
  <div class="content">
    <div id="block-node_comment_block-node_comments-ajax-content" class="ajaxblocks-wrapper-7"></div>  </div>
</div>
<div id="1x1-interscroller"></div>        </div>
                </div>
      </section></div>
  </div>

  <div class="bottom-content container">
      <div class="region region-bottom-content">
    <div id="block-views-reviews-v2-block-1" class="block block-views related-reviews-block">

    <h2>Related Reviews</h2>
  
  <div class="content">
    
<div class="view view-reviews-v2 view-id-reviews_v2 view-display-id-block_1 four-layout hide-image-description four-elements view-dom-id-c8c734b0fca6b7d2447797135bef7573">
          
    
    
    
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
    <div id="node-270829" class="node node-review view-mode-small_teaser clearfix" about="/content/review/270829-topeak-mini-dual-dx-pump" typeof="sioc:Item foaf:Document">
  <a href="/content/review/270829-topeak-mini-dual-dx-pump">
    <div class="small-teaser__image">
      <div class="field field-name-field-gallery-image-reference field-type-atom-reference field-label-hidden"><div class="field-items"><div class="field-item even"><!-- scald=683021:teasers_view --><div class="field field-name-scald-thumbnail field-type-image field-label-hidden blazy" data-blazy=""><div class="field-items"><div class="field-item even"><div class="media media--loading media--image"><img typeof="foaf:Image" class="media__element b-lazy" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://cdn.road.cc/sites/default/files/styles/teasers/public/topeak-mini-dual-dx.jpg"></div></div></div></div><!-- END scald=683021 --></div></div></div>    </div>

    <div class="small-teaser__title">
      <h2>Topeak Mini Dual DX pump</h2>
    </div>

    <div class="small-teaser__description">
      <div class="field field-name-field-verdict field-type-text field-label-hidden"><div class="field-items"><div class="field-item even"><p>The dual action is efficient but also makes for less-than-smooth pumping</p>
</div></div></div>    </div>
  </a>

  <div class="small-teaser__bottom">
    <div class="rating rating--small">
      <div class="field field-name-field-rating field-type-list-integer field-label-hidden stars-6"><div class="field-items"><div class="field-item even">6</div></div></div>    </div>
    <div class="field field-name-field-price field-type-number-decimal field-label-hidden" data-price="19.99"><div class="field-items"><div class="field-item even">£19.99</div></div></div>    <div class="comment-count">
      0    </div>
  </div>
</div>
  </div>
  <div class="views-row views-row-2 views-row-even">
    <div id="node-270753" class="node node-review view-mode-small_teaser clearfix" about="/content/review/270753-sks-injex-lite-mini-pump" typeof="sioc:Item foaf:Document">
  <a href="/content/review/270753-sks-injex-lite-mini-pump">
    <div class="small-teaser__image">
      <div class="field field-name-field-gallery-image-reference field-type-atom-reference field-label-hidden"><div class="field-items"><div class="field-item even"><!-- scald=689125:teasers_view -->
<div class="media media--loading media--image"><img typeof="foaf:Image" class="media__element b-lazy" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://cdn.road.cc/sites/default/files/styles/teasers/public/sks-injex-lite-mini-pump.jpg"></div><!-- END scald=689125 --></div></div></div>    </div>

    <div class="small-teaser__title">
      <h2>SKS Injex Lite mini pump</h2>
    </div>

    <div class="small-teaser__description">
      <div class="field field-name-field-verdict field-type-text field-label-hidden"><div class="field-items"><div class="field-item even"><p>A great entry-level mini pump, but lacks a little efficiency</p>
</div></div></div>    </div>
  </a>

  <div class="small-teaser__bottom">
    <div class="rating rating--small">
      <div class="field field-name-field-rating field-type-list-integer field-label-hidden stars-10"><div class="field-items"><div class="field-item even">10</div></div></div>    </div>
    <div class="field field-name-field-price field-type-number-decimal field-label-hidden" data-price="17.00"><div class="field-items"><div class="field-item even">£17.00</div></div></div>    <div class="comment-count">
      0    </div>
  </div>
</div>
  </div>
  <div class="views-row views-row-3 views-row-odd">
    <div id="node-270571" class="node node-review view-mode-small_teaser clearfix" about="/content/review/270571-birzman-infinite-apogee-road-co2" typeof="sioc:Item foaf:Document">
  <a href="/content/review/270571-birzman-infinite-apogee-road-co2">
    <div class="small-teaser__image">
      <div class="field field-name-field-gallery-image-reference field-type-atom-reference field-label-hidden"><div class="field-items"><div class="field-item even"><!-- scald=679737:teasers_view --><div class="field field-name-scald-thumbnail field-type-image field-label-hidden blazy" data-blazy=""><div class="field-items"><div class="field-item even"><div class="media media--loading media--image"><img typeof="foaf:Image" class="media__element b-lazy" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://cdn.road.cc/sites/default/files/styles/teasers/public/birzman-infinite-apogee-road-silver-co2.jpg"></div></div></div></div><!-- END scald=679737 --></div></div></div>    </div>

    <div class="small-teaser__title">
      <h2>Birzman Infinite Apogee Road with CO2</h2>
    </div>

    <div class="small-teaser__description">
      <div class="field field-name-field-verdict field-type-text field-label-hidden"><div class="field-items"><div class="field-item even"><p>Good looking, well-made pump but the gleaming aluminium body outshines the performance of the patented Snap-It head</p>
</div></div></div>    </div>
  </a>

  <div class="small-teaser__bottom">
    <div class="rating rating--small">
      <div class="field field-name-field-rating field-type-list-integer field-label-hidden stars-6"><div class="field-items"><div class="field-item even">6</div></div></div>    </div>
    <div class="field field-name-field-price field-type-number-decimal field-label-hidden" data-price="36.99"><div class="field-items"><div class="field-item even">£36.99</div></div></div>    <div class="comment-count">
      0    </div>
  </div>
</div>
  </div>
  <div class="views-row views-row-4 views-row-even views-row-last">
    <div id="node-270187" class="node node-review view-mode-small_teaser clearfix" about="/content/review/270187-zefal-repair-spray" typeof="sioc:Item foaf:Document">
  <a href="/content/review/270187-zefal-repair-spray">
    <div class="small-teaser__image">
      <div class="field field-name-field-gallery-image-reference field-type-atom-reference field-label-hidden"><div class="field-items"><div class="field-item even"><!-- scald=683061:teasers_view -->
<div class="media media--loading media--image"><img typeof="foaf:Image" class="media__element b-lazy" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://cdn.road.cc/sites/default/files/styles/teasers/public/zefal-repair-spray.jpg"></div><!-- END scald=683061 --></div></div></div>    </div>

    <div class="small-teaser__title">
      <h2>Zefal Repair Spray</h2>
    </div>

    <div class="small-teaser__description">
      <div class="field field-name-field-verdict field-type-text field-label-hidden"><div class="field-items"><div class="field-item even"><p>It won't fix every puncture but it'll sort the majority to get you on your way quickly</p>
</div></div></div>    </div>
  </a>

  <div class="small-teaser__bottom">
    <div class="rating rating--small">
      <div class="field field-name-field-rating field-type-list-integer field-label-hidden stars-8"><div class="field-items"><div class="field-item even">8</div></div></div>    </div>
    <div class="field field-name-field-price field-type-number-decimal field-label-hidden" data-price="5.99"><div class="field-items"><div class="field-item even">£5.99</div></div></div>    <div class="comment-count">
      10    </div>
  </div>
</div>
  </div>
    </div>
    
    
    
    
    
  
</div>  </div>
</div>
  </div>
  </div>

   <div class="container mb-3">
    <div id="Footer-Billboard"></div>
  </div>
  <footer class="footer container"><div class="footer-top">
      <div class="footer-logo">
        <a class="logo" href="/" title="Home">
          <img src="/sites/all/themes/roadcc/roadcc-black.svg" data-fallback="https://cdn.road.cc/sites/all/themes/roadcc/logo.png" alt="road.cc"></a>
      </div>
      <div class="site-slogan">
                  Best Cycling Website, BikeBiz Awards 2018               </div>
    </div>
      <div class="region region-footer">
    <section id="block-menu-block-3" class="block block-menu-block ft-quick-links clearfix"><h2>QUICK LINKS</h2>
<!--    <span class="map-link">--><!--</span>-->
    
	<div class="block-body clearfix">
		<div class="menu-block-wrapper menu-block-3 menu-name-menu-sections parent-mlid-0 menu-level-1">
  <ul class="menu"><li class="first leaf menu-mlid-871"><a href="/news">News</a></li>
<li class="leaf menu-mlid-2514"><a href="/reviews">Reviews</a></li>
<li class="leaf menu-mlid-868"><a href="/buyers-guide">Buyers Guides</a></li>
<li class="leaf menu-mlid-870"><a href="/features">Features</a></li>
<li class="leaf menu-mlid-2511"><a href="/tech">Tech</a></li>
<li class="leaf menu-mlid-5709"><a href="http://deals.road.cc">Deals</a></li>
<li class="leaf menu-mlid-2520"><a href="/forum">Forum</a></li>
<li class="leaf menu-mlid-873"><a href="/blogs">Blogs</a></li>
<li class="leaf menu-mlid-8165"><a href="/blogs">Opinion</a></li>
<li class="leaf menu-mlid-869"><a href="/cycling-events">Events</a></li>
<li class="leaf menu-mlid-2508"><a href="http://shop.road.cc/" target="_blank">Shop</a></li>
<li class="leaf menu-mlid-872"><a href="/health-fitness">Health &amp; Fitness</a></li>
<li class="last leaf menu-mlid-866"><a href="/travel">Travel</a></li>
</ul></div>
	</div>
</section><!-- /.block --><section id="block-menu-block-2" class="block block-menu-block footer_block ft-social clearfix"><h2>FOLLOW US ON</h2>
    
	<div class="block-body clearfix">
		<div class="menu-block-wrapper menu-block-2 menu-name-menu-social parent-mlid-0 menu-level-1">
  <ul class="menu"><li class="first leaf menu-mlid-835"><a href="https://facebook.com/roadcc" rel="nofollow" class="" target="_blank"><i class="fa fa-facebook" aria-hidden="true"></i> <span class="menu-link">Facebook</span></a></li>
<li class="leaf menu-mlid-829"><a href="http://twitter.com/roadcc" rel="nofollow" class="" target="_blank"><i class="fa fa-twitter" aria-hidden="true"></i> <span class="menu-link">Twitter</span></a></li>
<li class="leaf menu-mlid-830"><a href="https://www.youtube.com/roadcc" rel="nofollow" class="sm-hide" target="_blank"><i class="fa fa-youtube" aria-hidden="true"></i> <span class="menu-link">Youtube</span></a></li>
<li class="leaf menu-mlid-1051"><a href="/rss" class="sm-hide" target="_blank"><i class="fa fa-rss" aria-hidden="true"></i> <span class="menu-link">RSS</span></a></li>
<li class="last leaf menu-mlid-834 footer-link"><a href="http://instagram.com" rel="nofollow" target="_blank">Instagram</a></li>
</ul></div>
	</div>
</section><!-- /.block --><div id="block-menu-menu-our-websitest" class="block block-menu ft-our-websites">

    <h2>Our Websites</h2>
  
  <div class="content">
    <ul class="menu"><li class="first leaf"><a href="https://off.road.cc" target="_blank">off.road.cc</a></li>
<li class="leaf"><a href="https://ebiketips.road.cc">ebiketips.road.cc</a></li>
<li class="last leaf"><a href="https://deals.road.cc">deals.road.cc</a></li>
</ul></div>
</div>
<section id="block-block-2" class="block block-block footer_block ft-in-touch clearfix"><h2>GET IN TOUCH</h2>
    
	<div class="block-body clearfix">
		<p>Editorial, general: <strong><span class="spamspan"><span class="u">info</span> [at] <span class="d">road.cc</span></span></strong><br>
Tech, reviews: <strong><span class="spamspan"><span class="u">tech</span> [at] <span class="d">road.cc</span></span></strong><br>
Fantasy Cycling: <strong><span class="spamspan"><span class="u">game</span> [at] <span class="d">road.cc</span></span></strong><br>
Advertising, commercial:<strong> <span class="spamspan"><span class="u">sales</span> [at] <span class="d">road.cc</span></span></strong><br><a href="http://f-at.co.uk/mediapack2019/index.html"><strong>View our media pack</strong></a></p>
<p><strong><a href="http://road.cc/content/page/227406-reporting-annoying-or-intrusive-adverts-roadcc">Report an advert on road.cc</a></strong></p>
	</div>
</section><!-- /.block --><div id="block-block-1" class="block block-block ft-copyright">

    
  <div class="content">
    <p><em>All material © Farrelly Atkinson (F-At) Limited, Unit 7b Green Park Station BA11JB. Tel 01225 588855. © 2008–present unless otherwise stated. <a class="terms" href="/terms">Terms and conditions of use</a>.</em></p>
<!-- Google Code for Remarketing Tag --><!--------------------------------------------------
Remarketing tags may not be associated with personally identifiable information or placed on pages related to sensitive categories. See more information and instructions on how to setup the tag on: http://google.com/ads/remarketingsetup
---------------------------------------------------><script>
function advagg_mod_6() {
  // Count how many times this function is called.
  advagg_mod_6.count = ++advagg_mod_6.count || 1;
  try {
    if (advagg_mod_6.count <= 40) {
      
<!--//--><![CDATA[// ><!--

/* <![CDATA[ */
var google_conversion_id = 991929635;
var google_custom_params = window.google_tag_params;
var google_remarketing_only = true;
/* ]]]]><![CDATA[> */

//--><!]]>


      // Set this to 100 so that this function only runs once.
      advagg_mod_6.count = 100;
    }
  }
  catch(e) {
    if (advagg_mod_6.count >= 40) {
      // Throw the exception if this still fails after running 40 times.
      throw e;
    }
    else {
      // Try again in 250 ms.
      window.setTimeout(advagg_mod_6, 250);
    }
  }
}
function advagg_mod_6_check() {
  if (window.jQuery && window.Drupal && window.Drupal.settings) {
    advagg_mod_6();
  }
  else {
    window.setTimeout(advagg_mod_6_check, 250);
  }
}
advagg_mod_6_check();</script><script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
<!--//--><![CDATA[// ><!--


//--><!]]>
</script><p></p><noscript>
<div style="display:inline;">
<img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/991929635/?guid=ON&amp;script=0"></div>
<p></p></noscript>
<!-- /ca-pub-9881962860178110/Road.cc/SA-Unit13 --><div id="SA-Unit13">
<script>
function advagg_mod_7() {
  // Count how many times this function is called.
  advagg_mod_7.count = ++advagg_mod_7.count || 1;
  try {
    if (advagg_mod_7.count <= 40) {
      
<!--//--><![CDATA[// ><!--

if (window.innerWidth < 768){
      googletag.cmd.push(function() { googletag.display('SA-Unit13'); });
}
    
//--><!]]>


      // Set this to 100 so that this function only runs once.
      advagg_mod_7.count = 100;
    }
  }
  catch(e) {
    if (advagg_mod_7.count >= 40) {
      // Throw the exception if this still fails after running 40 times.
      throw e;
    }
    else {
      // Try again in 250 ms.
      window.setTimeout(advagg_mod_7, 250);
    }
  }
}
function advagg_mod_7_check() {
  if (window.jQuery && window.Drupal && window.Drupal.settings) {
    advagg_mod_7();
  }
  else {
    window.setTimeout(advagg_mod_7_check, 250);
  }
}
advagg_mod_7_check();</script></div>
<script>
function advagg_mod_8() {
  // Count how many times this function is called.
  advagg_mod_8.count = ++advagg_mod_8.count || 1;
  try {
    if (advagg_mod_8.count <= 40) {
      
<!--//--><![CDATA[// ><!--

<!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com --><script>var om49340_43414,om49340_43414_poll=function(){var r=0;return function(n,l){clearInterval(r),r=setInterval(n,l)}}();!function(e,t,n){if(e.getElementById(n)){om49340_43414_poll(function(){if(window['om_loaded']){if(!om49340_43414){om49340_43414=new OptinMonsterApp();return om49340_43414.init({"a":43414,"staging":0,"dev":0,"beta":0});}}},25);return;}var d=false,o=e.createElement(t);o.id=n,o.src="https://a.optmstr.com/app/js/api.min.js",o.async=true,o.onload=o.onreadystatechange=function(){if(!d){if(!this.readyState||this.readyState==="loaded"||this.readyState==="complete"){try{d=om_loaded=true;om49340_43414=new OptinMonsterApp();om49340_43414.init({"a":43414,"staging":0,"dev":0,"beta":0});o.onload=o.onreadystatechange=null;}catch(t){}}}};(document.getElementsByTagName("head")[0]||document.documentElement).appendChild(o)}(document,"script","omapi-script");
//--><!]]>


      // Set this to 100 so that this function only runs once.
      advagg_mod_8.count = 100;
    }
  }
  catch(e) {
    if (advagg_mod_8.count >= 40) {
      // Throw the exception if this still fails after running 40 times.
      throw e;
    }
    else {
      // Try again in 250 ms.
      window.setTimeout(advagg_mod_8, 250);
    }
  }
}
function advagg_mod_8_check() {
  if (window.jQuery && window.Drupal && window.Drupal.settings) {
    advagg_mod_8();
  }
  else {
    window.setTimeout(advagg_mod_8_check, 250);
  }
}
advagg_mod_8_check();</script><!-- / OptinMonster --><div class="mrf-Optin-toBody"> </div>
  </div>
</div>
  </div>
  </footer></div>


  <script type="text/javascript" src="//cdnjs.cloudflare.com/ajax/libs/postscribe/2.0.6/postscribe.min.js"></script>

<!--[if lte IE 9]>
<script type="text/javascript" src="https://cdn.road.cc/sites/default/files/advagg_js/js__gpBHymPy0cZtGflAX-HtnXpqjdz3SFOq1ifLomZkVgI__2pkqXjBO9pMF06nUvX11DkMECNCM7M-5Qm_bWm0bC9k__wQtJwIjo4lC6YdQGSZ4SM0Hpx5zwwJb5LKetDU06adQ.js#ie9-" onload="if(jQuery.isFunction(jQuery.holdReady)){jQuery.holdReady(true);jQuery.holdReady(true);}"></script>
<![endif]-->

<!--[if gt IE 9]>
<script type="text/javascript" src="https://cdn.road.cc/sites/default/files/advagg_js/js__gpBHymPy0cZtGflAX-HtnXpqjdz3SFOq1ifLomZkVgI__2pkqXjBO9pMF06nUvX11DkMECNCM7M-5Qm_bWm0bC9k__wQtJwIjo4lC6YdQGSZ4SM0Hpx5zwwJb5LKetDU06adQ.js#ie10+" defer="defer" onload="if(jQuery.isFunction(jQuery.holdReady)){jQuery.holdReady(true);jQuery.holdReady(true);}"></script>
<![endif]-->

<!--[if !IE]><!-->
<script type="text/javascript" src="https://cdn.road.cc/sites/default/files/advagg_js/js__gpBHymPy0cZtGflAX-HtnXpqjdz3SFOq1ifLomZkVgI__2pkqXjBO9pMF06nUvX11DkMECNCM7M-5Qm_bWm0bC9k__wQtJwIjo4lC6YdQGSZ4SM0Hpx5zwwJb5LKetDU06adQ.js" defer="defer" onload="if(jQuery.isFunction(jQuery.holdReady)){jQuery.holdReady(true);jQuery.holdReady(true);}"></script>
<!--<![endif]-->
<script type="text/javascript" src="https://cdn.road.cc/sites/default/files/advagg_js/js__GScyBL5E7BTNpO5cKQgkDObtEkY0UfIITpdLMSsJY0g__mYQVMVt4zR8o_opYlNIjotkZoLgxFefB1l1_pKssKVk__wQtJwIjo4lC6YdQGSZ4SM0Hpx5zwwJb5LKetDU06adQ.js" defer="defer" onload="
function advagg_mod_14() {
  // Count how many times this function is called.
  advagg_mod_14.count = ++advagg_mod_14.count || 1;
  try {
    if (advagg_mod_14.count <= 40) {
      init_drupal_core_settings();

      // Set this to 100 so that this function only runs once.
      advagg_mod_14.count = 100;
    }
  }
  catch(e) {
    if (advagg_mod_14.count >= 40) {
      // Throw the exception if this still fails after running 40 times.
      throw e;
    }
    else {
      // Try again in 1 ms.
      window.setTimeout(advagg_mod_14, 1);
    }
  }
}
function advagg_mod_14_check() {
  if (window.init_drupal_core_settings && window.jQuery && window.Drupal) {
    advagg_mod_14();
  }
  else {
    window.setTimeout(advagg_mod_14_check, 1);
  }
}
advagg_mod_14_check();"></script>
<script type="text/javascript" src="https://cdn.road.cc/sites/default/files/advagg_js/js__4Arpury-UfkWMSE1c8ocJDok6j2vxD_BR4-wqpuocT8__bnfyUsc62-lksbI-H4DWSbYd2Z24g8sTj0VmJkpW61Q__wQtJwIjo4lC6YdQGSZ4SM0Hpx5zwwJb5LKetDU06adQ.js" defer="defer"></script>
<script type="text/javascript" src="https://cdn.road.cc/sites/default/files/advagg_js/js__SPrwRdYD5MTOV_xzfsFVH3yN5nPGXw3LuO06rhpQ52g__KGxF0x11_nee-aHCY98ze-r79lXcljvAFIDIMnw53EY__wQtJwIjo4lC6YdQGSZ4SM0Hpx5zwwJb5LKetDU06adQ.js" defer="defer"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
/*! loadCSS. [c]2017 Filament Group, Inc. MIT License */
(function(w){
	"use strict";
	/* exported loadCSS */
	var loadCSS = function( href, before, media, attributes ){
		// Arguments explained:
		// `href` [REQUIRED] is the URL for your CSS file.
		// `before` [OPTIONAL] is the element the script should use as a reference for injecting our stylesheet <link> before
		// By default, loadCSS attempts to inject the link after the last stylesheet or script in the DOM. However, you might desire a more specific location in your document.
		// `media` [OPTIONAL] is the media type or query of the stylesheet. By default it will be 'all'
		// `attributes` [OPTIONAL] is the Object of attribute name/attribute value pairs to set on the stylesheet's DOM Element.
		var doc = w.document;
		var ss = doc.createElement( "link" );
		var ref;
		if( before ){
			ref = before;
		}
		else {
			var refs = ( doc.body || doc.getElementsByTagName( "head" )[ 0 ] ).childNodes;
			ref = refs[ refs.length - 1];
		}

		var sheets = doc.styleSheets;
		// Set any of the provided attributes to the stylesheet DOM Element.
		if( attributes ){
			for( var attributeName in attributes ){
				if( attributes.hasOwnProperty( attributeName ) ){
					ss.setAttribute( attributeName, attributes[attributeName] );
				}
			}
		}
		ss.rel = "stylesheet";
		ss.href = href;
		// temporarily set media to something inapplicable to ensure it'll fetch without blocking render
		ss.media = "only x";

		// wait until body is defined before injecting link. This ensures a non-blocking load in IE11.
		function ready( cb ){
			if( doc.body ){
				return cb();
			}
			setTimeout(function(){
				ready( cb );
			});
		}
		// Inject link
			// Note: the ternary preserves the existing behavior of "before" argument, but we could choose to change the argument to "after" in a later release and standardize on ref.nextSibling for all refs
			// Note: `insertBefore` is used instead of `appendChild`, for safety re: http://www.paulirish.com/2011/surefire-dom-element-insertion/
		ready( function(){
			ref.parentNode.insertBefore( ss, ( before ? ref : ref.nextSibling ) );
		});
		// A method (exposed on return object for external use) that mimics onload by polling document.styleSheets until it includes the new sheet.
		var onloadcssdefined = function( cb ){
			var resolvedHref = ss.href;
			var i = sheets.length;
			while( i-- ){
				if( sheets[ i ].href === resolvedHref ){
					return cb();
				}
			}
			setTimeout(function() {
				onloadcssdefined( cb );
			});
		};

		function loadCB(){
			if( ss.addEventListener ){
				ss.removeEventListener( "load", loadCB );
			}
			ss.media = media || "all";
		}

		// once loaded, set link's media back to `all` so that the stylesheet applies once it loads
		if( ss.addEventListener ){
			ss.addEventListener( "load", loadCB);
		}
		ss.onloadcssdefined = onloadcssdefined;
		onloadcssdefined( loadCB );
		return ss;
	};
	// commonjs
	if( typeof exports !== "undefined" ){
		exports.loadCSS = loadCSS;
	}
	else {
		w.loadCSS = loadCSS;
	}
}( typeof global !== "undefined" ? global : this ));

//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
/*! onloadCSS. (onload callback for loadCSS) [c]2017 Filament Group, Inc. MIT License */
/* global navigator */
/* exported onloadCSS */
function onloadCSS( ss, callback ) {
	var called;
	function newcb(){
			if( !called && callback ){
				called = true;
				callback.call( ss );
			}
	}
	if( ss.addEventListener ){
		ss.addEventListener( "load", newcb );
	}
	if( ss.attachEvent ){
		ss.attachEvent( "onload", newcb );
	}

	// This code is for browsers that don’t support onload
	// No support for onload (it'll bind but never fire):
	//	* Android 4.3 (Samsung Galaxy S4, Browserstack)
	//	* Android 4.2 Browser (Samsung Galaxy SIII Mini GT-I8200L)
	//	* Android 2.3 (Pantech Burst P9070)

	// Weak inference targets Android < 4.4
 	if( "isApplicationInstalled" in navigator && "onloadcssdefined" in ss ) {
		ss.onloadcssdefined( newcb );
	}
}

//--><!]]>
</script>
<script type="text/javascript">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</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--

function advagg_mod_1() {
  // Count how many times this function is called.
  advagg_mod_1.count = ++advagg_mod_1.count || 1;
  try {
    if (advagg_mod_1.count <= 40) {
      loadCSS("https://cdn.road.cc/sites/default/files/advagg_css/css__RwSjP-Flf4HtQd4peqrQfSUJTaTUPjg1xcxF-2Je0mY__YUdF4GDn-IelLBajsaVIXxSenRYucJ7aHYrs9mfRQfM__wQtJwIjo4lC6YdQGSZ4SM0Hpx5zwwJb5LKetDU06adQ.css", document.getElementById("advagg_loadcss_1"))

      // Set this to 100 so that this function only runs once.
      advagg_mod_1.count = 100;
    }
  }
  catch(e) {
    if (advagg_mod_1.count >= 40) {
      // Throw the exception if this still fails after running 40 times.
      throw e;
    }
    else {
      // Try again in 40 ms.
      window.setTimeout(advagg_mod_1, 40);
    }
  }
}
function advagg_mod_1_check() {
  if (window.loadCSS) {
    advagg_mod_1();
  }
  else {
    window.setTimeout(advagg_mod_1_check, 40);
  }
}
advagg_mod_1_check();
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--

function advagg_mod_2() {
  // Count how many times this function is called.
  advagg_mod_2.count = ++advagg_mod_2.count || 1;
  try {
    if (advagg_mod_2.count <= 40) {
      loadCSS("https://cdn.road.cc/sites/default/files/advagg_css/css__awnfeBeyaIaAHxWB78kgVz6P5cvoy8kZTXKaSETfcNI__Xj0gaKYetoBXW7YVxQ8V2Kq_Hq0XqIoT3gZ1Np6vAis__wQtJwIjo4lC6YdQGSZ4SM0Hpx5zwwJb5LKetDU06adQ.css", document.getElementById("advagg_loadcss_2"), "screen and (max-width:1199px)")

      // Set this to 100 so that this function only runs once.
      advagg_mod_2.count = 100;
    }
  }
  catch(e) {
    if (advagg_mod_2.count >= 40) {
      // Throw the exception if this still fails after running 40 times.
      throw e;
    }
    else {
      // Try again in 40 ms.
      window.setTimeout(advagg_mod_2, 40);
    }
  }
}
function advagg_mod_2_check() {
  if (window.loadCSS) {
    advagg_mod_2();
  }
  else {
    window.setTimeout(advagg_mod_2_check, 40);
  }
}
advagg_mod_2_check();
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--

function advagg_mod_3() {
  // Count how many times this function is called.
  advagg_mod_3.count = ++advagg_mod_3.count || 1;
  try {
    if (advagg_mod_3.count <= 40) {
      onloadCSS(loadCSS("https://cdn.road.cc/sites/default/files/advagg_css/css__7D7lHutLQ-CRnogyHr3KymWmZj-fBgLFnpF6JkICsWI__D-pXB8ZSZ4AH0EFyklktNaR5VIsSHJF6D4LB75ms5js__wQtJwIjo4lC6YdQGSZ4SM0Hpx5zwwJb5LKetDU06adQ.css", document.getElementById("advagg_loadcss_3")), function() {window.advagg_mod_loadcss = function() {if (window.jQuery) {if (jQuery.isFunction(jQuery.holdReady)){jQuery.holdReady(false);}} else {setTimeout(advagg_mod_loadcss, 100);}};setTimeout(advagg_mod_loadcss, 200);});

      // Set this to 100 so that this function only runs once.
      advagg_mod_3.count = 100;
    }
  }
  catch(e) {
    if (advagg_mod_3.count >= 40) {
      // Throw the exception if this still fails after running 40 times.
      throw e;
    }
    else {
      // Try again in 40 ms.
      window.setTimeout(advagg_mod_3, 40);
    }
  }
}
function advagg_mod_3_check() {
  if (window.loadCSS) {
    advagg_mod_3();
  }
  else {
    window.setTimeout(advagg_mod_3_check, 40);
  }
}
advagg_mod_3_check();
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--

function advagg_mod_11() {
  // Count how many times this function is called.
  advagg_mod_11.count = ++advagg_mod_11.count || 1;
  try {
    if (advagg_mod_11.count <= 40) {
      loadCSS("https://cdn.road.cc/sites/default/files/advagg_css/css__foR5zlrl52bBz0FNGenXyFb7Hn8Q043UmIS00t1Nu3I__QqvOyI7TyVeGpXuMWIMvmmLjcITmXdkvnMwuzQlUNKQ__wQtJwIjo4lC6YdQGSZ4SM0Hpx5zwwJb5LKetDU06adQ.css", document.getElementById("advagg_loadcss_1"))

      // Set this to 100 so that this function only runs once.
      advagg_mod_11.count = 100;
    }
  }
  catch(e) {
    if (advagg_mod_11.count >= 40) {
      // Throw the exception if this still fails after running 40 times.
      throw e;
    }
    else {
      // Try again in 40 ms.
      window.setTimeout(advagg_mod_11, 40);
    }
  }
}
function advagg_mod_11_check() {
  if (window.loadCSS) {
    advagg_mod_11();
  }
  else {
    window.setTimeout(advagg_mod_11_check, 40);
  }
}
advagg_mod_11_check();
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--

function advagg_mod_13() {
  // Count how many times this function is called.
  advagg_mod_13.count = ++advagg_mod_13.count || 1;
  try {
    if (advagg_mod_13.count <= 40) {
      onloadCSS(loadCSS("https://cdn.road.cc/sites/default/files/advagg_css/css__1wSalwEuVTyijK7aP-xBwmf0CFCYNkZ2WIJC8jN8FLE__fLSY1qLYLAJeOGUchC3j_8cK_iiOyR-rn9zMaozp75A__wQtJwIjo4lC6YdQGSZ4SM0Hpx5zwwJb5LKetDU06adQ.css", document.getElementById("advagg_loadcss_3")), function() {window.advagg_mod_loadcss = function() {if (window.jQuery) {if (jQuery.isFunction(jQuery.holdReady)){jQuery.holdReady(false);}} else {setTimeout(advagg_mod_loadcss, 100);}};setTimeout(advagg_mod_loadcss, 200);});

      // Set this to 100 so that this function only runs once.
      advagg_mod_13.count = 100;
    }
  }
  catch(e) {
    if (advagg_mod_13.count >= 40) {
      // Throw the exception if this still fails after running 40 times.
      throw e;
    }
    else {
      // Try again in 40 ms.
      window.setTimeout(advagg_mod_13, 40);
    }
  }
}
function advagg_mod_13_check() {
  if (window.loadCSS) {
    advagg_mod_13();
  }
  else {
    window.setTimeout(advagg_mod_13_check, 40);
  }
}
advagg_mod_13_check();
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
function init_drupal_core_settings() {jQuery.extend(Drupal.settings, {"basePath":"\/","pathPrefix":"","ajaxPageState":{"theme":"roadcc","theme_token":"kAcP11pVWrO4KqNbKA5hh5RoEvj4rBJB9txkgCo3EfA"},"quote_nest":"3","roadcc_adtech":{"start_position":"5","repeat_frequency":"4","max_ads":"5"},"roadcc_mp_menu":{"menu_id":"","menu_breakpoint":"1199","base_site_url":"https:\/\/road.cc"},"scaldFile":{"path":"sites\/all\/modules\/contrib\/scald_file\/scald_file.css"},"search_api_live_results":{"min_length":3,"auto_hide":true},"urlIsAjaxTrusted":{"\/search-results":true},"better_exposed_filters":{"views":{"contributor_page":{"displays":{"contributor_block":{"filters":[]}}},"reviews_v2":{"displays":{"block_1":{"filters":[]}}}}},"blazy":{"loadInvisible":false,"offset":100,"saveViewportOffsetDelay":50,"validateDelay":25},"blazyIo":{"enabled":false,"disconnect":false,"rootMargin":"0px","threshold":[0]},"extlink":{"extTarget":"_blank","extClass":"ext","extLabel":"(link is external)","extImgClass":0,"extSubdomains":1,"extExclude":"","extInclude":"^.*\\.(jpg|jpeg|gif|png|txt|doc|docx|xls|xlsx|pdf|ppt|pptx|pps|ppsx|odt|ods|odp|mp3|mov|mp4|m4a|m4v|mpeg|avi|ogg|oga|ogv|weba|webp|webm)$","extCssExclude":".field-name-contributor-and-date, .cke_editable","extCssExplicit":"","extAlert":0,"extAlertText":"This link will take you to an external web site. We are not responsible for their content.","mailtoClass":0,"mailtoLabel":"(link sends e-mail)"},"advagg_font":{"source-sans-pro":"Source Sans Pro","roboto":"Roboto","merriweather":"Merriweather","playfair-display":"Playfair Display"},"advagg_font_storage":1,"advagg_font_cookie":0,"advagg_font_no_fout":0,"field_group":{"hidden":"full"},"ajaxblocks":"blocks=node_comment_block-node_comments\u0026path=node\/270829","ajaxblocks_delay":5500}); 
if(jQuery.isFunction(jQuery.holdReady)){jQuery.holdReady(false);}} if(window.jQuery && window.Drupal){init_drupal_core_settings();}
//--><!]]>
</script>
<script type="text/javascript" src="https://cdn.road.cc/sites/default/files/advagg_js/js__i7v1g_ttGeUajQ0y3h_Z7vSWlsMe0ZB1PovV5T_0EfE__LtS1SjEwwCmvFV6O7Hm38Q_1iSIX1QpiIyoyiJR0k5s__wQtJwIjo4lC6YdQGSZ4SM0Hpx5zwwJb5LKetDU06adQ.js" defer="defer"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--

function advagg_mod_15() {
  // Count how many times this function is called.
  advagg_mod_15.count = ++advagg_mod_15.count || 1;
  try {
    if (advagg_mod_15.count <= 40) {
      Galleria.loadTheme('/sites/all/libraries/galleria/themes/twelve/galleria.twelve.min.js');Galleria.run('.scald-gallery-683021',  {
"height": "0.6875"
});

      // Set this to 100 so that this function only runs once.
      advagg_mod_15.count = 100;
    }
  }
  catch(e) {
    if (advagg_mod_15.count >= 40) {
      // Throw the exception if this still fails after running 40 times.
      throw e;
    }
    else {
      // Try again in 250 ms.
      window.setTimeout(advagg_mod_15, 250);
    }
  }
}
function advagg_mod_15_check() {
  if (window.jQuery && window.Drupal && window.Drupal.settings) {
    advagg_mod_15();
  }
  else {
    window.setTimeout(advagg_mod_15_check, 250);
  }
}
advagg_mod_15_check();
//--><!]]>
</script>


  <script type="text/javascript">
    (function() {
      var css = document.createElement('link');
      css.href = '//netdna.bootstrapcdn.com/font-awesome/4.2.0/css/font-awesome.min.css';
      css.rel = 'stylesheet';
      css.type = 'text/css';
      document.getElementsByTagName('head')[0].appendChild(css);
    })();
  </script>
  <div id='Sticky-Footer'></div>
</body>

</html>
