<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML+RDFa 1.0//EN" "http://www.w3.org/MarkUp/DTD/xhtml-rdfa-1.dtd">
<html lang="en" dir="ltr" 
  xmlns:og="http://ogp.me/ns#"
  xmlns:article="http://ogp.me/ns/article#"
  xmlns:book="http://ogp.me/ns/book#"
  xmlns:profile="http://ogp.me/ns/profile#"
  xmlns:video="http://ogp.me/ns/video#"
  xmlns:product="http://ogp.me/ns/product#"
  xmlns:content="http://purl.org/rss/1.0/modules/content/"
  xmlns:dc="http://purl.org/dc/terms/"
  xmlns:foaf="http://xmlns.com/foaf/0.1/"
  xmlns:rdfs="http://www.w3.org/2000/01/rdf-schema#"
  xmlns:sioc="http://rdfs.org/sioc/ns#"
  xmlns:sioct="http://rdfs.org/sioc/types#"
  xmlns:skos="http://www.w3.org/2004/02/skos/core#"
  xmlns:xsd="http://www.w3.org/2001/XMLSchema#">

<head profile="http://www.w3.org/1999/xhtml/vocab">
  <meta charset="utf-8">
  <meta name="viewport" content="width=device-width, initial-scale=1.0">
  <title>Ineos Grenadiers slammed for relentless 4x4 promotion; Chris Boardman clip on lockdown cycling descends into helmet row; West Mercia Police say Close Pass Op WILL go ahead; Tino Asprilla shares strange Rigo Uran pic + more on the live blog | road.cc</title>
  <!--[if IE]><![endif]-->
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta http-equiv="x-dns-prefetch-control" content="on" />
<link rel="dns-prefetch" href="//cdn.road.cc" />
<!--[if IE 9]>
<link rel="prefetch" href="//cdn.road.cc" />
<![endif]-->
<link rel="alternate" href="https://road.cc/rss" type="application/rss+xml" title="RSS" />
<link rel="shortcut icon" href="https://road.cc/sites/all/themes/roadcc/favicon.ico" type="image/vnd.microsoft.icon" />
<script type="application/ld+json">{
    "@context": "http://schema.org",
    "@graph": [
        {
            "@type": "NewsArticle",
            "headline": "Ineos Grenadiers slammed for relentless 4x4 promotion; Chris Boardman clip on lockdown cycling descends into helmet row; West Mercia Police say Close Pass Op WILL go ahead; Tino Asprilla shares strange Rigo Uran pic + more on the live blog",
            "description": "Cycling live blog 15 September 2020",
            "author": {
                "@type": "Person",
                "@id": "https://road.cc/users/jack-sexty",
                "name": "Jack Sexty",
                "url": "https://road.cc/users/jack-sexty"
            },
            "publisher": {
                "@type": "Organization",
                "@id": "https://road.cc",
                "name": "road.cc",
                "url": "https://road.cc",
                "logo": {
                    "@type": "ImageObject",
                    "url": "https://road.cc/sites/all/themes/rcc/logo.png",
                    "width": "158",
                    "height": "22"
                }
            },
            "datePublished": "2020-09-15T09:41:33+01:00",
            "dateModified": "2020-09-15T09:41:33+01:00",
            "image": {
                "@type": "ImageObject",
                "representativeOfPage": "True",
                "url": "https://cdn.road.cc/sites/default/files/styles/schema_org/public/ineos-grenadiers-interview-screenshot-2-september-2020.PNG"
            },
            "mainEntityOfPage": "https://road.cc/content/news/cycling-live-blog-15-september-2020-277267"
        }
    ]
}</script>
<link rel="amphtml" href="https://road.cc/content/news/cycling-live-blog-15-september-2020-277267?amp" />
<meta name="description" content="Cycling live blog 15 September 2020" />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="canonical" href="https://road.cc/content/news/cycling-live-blog-15-september-2020-277267" />
<link rel="shortlink" href="https://road.cc/node/277267" />
<meta property="og:site_name" content="road.cc" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://road.cc/content/news/cycling-live-blog-15-september-2020-277267" />
<meta property="og:title" content="Ineos Grenadiers slammed for relentless 4x4 promotion; Chris Boardman clip on lockdown cycling descends into helmet row; West Mercia Police say Close Pass Op WILL go ahead; Tino Asprilla shares strange Rigo Uran pic + more on the live blog" />
<meta property="og:description" content="Welcome to Tuesday&#039;s live blog, with Jack Sexty at the controls and Simon MacMichael taking over later this evening." />
<meta property="og:updated_time" content="2020-09-15T09:41:33+01:00" />
<meta property="og:image" content="https://cdn.road.cc/sites/default/files/styles/main_width/public/ineos-grenadiers-interview-screenshot-2-september-2020.PNG" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@roadcc" />
<meta name="twitter:creator:id" content="19336007" />
<meta name="twitter:title" content="Ineos Grenadiers slammed for relentless 4x4 promotion; Chris Boardman clip on lockdown cycling descends into helmet row; West Mercia Police say Close Pass Op WILL go ahead; Tino Asprilla shares strange Rigo Uran pic + more on the live blog" />
<meta name="twitter:description" content="Welcome to Tuesday&#039;s live blog, with Jack Sexty at the controls and Simon MacMichael taking over later this evening." />
<meta name="twitter:image" content="https://cdn.road.cc/sites/default/files/styles/main_width/public/ineos-grenadiers-interview-screenshot-2-september-2020.PNG" />
<meta name="twitter:image:width" content="280px" />
<meta name="mrf-extractable" content="true" />
<meta name="twitter:image:height" content="150px" />
<meta property="article:published_time" content="2020-09-15T09:41:33+01:00" />
<meta property="article:modified_time" content="2020-09-15T09:41:33+01:00" />
  <style type="text/css" media="all">
@import url("https://cdn.road.cc/modules/system/system.base.css?qgpkwr");
@import url("https://cdn.road.cc/modules/system/system.menus.css?qgpkwr");
@import url("https://cdn.road.cc/modules/system/system.messages.css?qgpkwr");
@import url("https://cdn.road.cc/modules/system/system.theme.css?qgpkwr");
</style>
<style type="text/css" media="all">
@import url("https://cdn.road.cc/sites/all/libraries/chosen/chosen.css?qgpkwr");
@import url("https://cdn.road.cc/sites/all/modules/contrib/chosen/css/chosen-drupal.css?qgpkwr");
@import url("https://cdn.road.cc/sites/all/modules/contrib/jquery_update/replace/ui/themes/base/minified/jquery.ui.core.min.css?qgpkwr");
@import url("https://cdn.road.cc/sites/all/modules/contrib/jquery_update/replace/ui/themes/base/minified/jquery.ui.theme.min.css?qgpkwr");
@import url("https://cdn.road.cc/sites/all/modules/contrib/jquery_update/replace/ui/themes/base/minified/jquery.ui.button.min.css?qgpkwr");
@import url("https://cdn.road.cc/sites/all/modules/contrib/blazy/css/components/blazy.filter.css?qgpkwr");
@import url("https://cdn.road.cc/sites/all/modules/contrib/blazy/css/components/blazy.ratio.css?qgpkwr");
@import url("https://cdn.road.cc/sites/all/modules/contrib/blazy/css/components/blazy.loading.css?qgpkwr");
</style>
<style type="text/css" media="screen and (max-width:1199px)">
@import url("https://cdn.road.cc/sites/all/modules/custom/roadcc_mp_menu/css/roadcc_index.css?qgpkwr");
</style>
<style type="text/css" media="all">
@import url("https://cdn.road.cc/modules/comment/comment.css?qgpkwr");
@import url("https://cdn.road.cc/sites/all/modules/contrib/date/date_api/date.css?qgpkwr");
@import url("https://cdn.road.cc/sites/all/modules/contrib/date/date_popup/themes/datepicker.1.7.css?qgpkwr");
@import url("https://cdn.road.cc/sites/all/modules/contrib/scald/modules/library/dnd/css/editor-global.css?qgpkwr");
@import url("https://cdn.road.cc/modules/field/theme/field.css?qgpkwr");
@import url("https://cdn.road.cc/modules/node/node.css?qgpkwr");
@import url("https://cdn.road.cc/sites/all/modules/custom/roadcc_adtech/css/roadcc_adtech.css?qgpkwr");
@import url("https://cdn.road.cc/sites/all/modules/custom/roadcc_customisation/css/roadcc_customisation.css?qgpkwr");
@import url("https://cdn.road.cc/sites/all/modules/custom/roadcc_mp_menu/css/roadcc_style.css?qgpkwr");
@import url("https://cdn.road.cc/sites/all/modules/contrib/scald_file/scald_file.css?qgpkwr");
@import url("https://cdn.road.cc/modules/user/user.css?qgpkwr");
@import url("https://cdn.road.cc/sites/all/modules/contrib/extlink/extlink.css?qgpkwr");
@import url("https://cdn.road.cc/modules/forum/forum.css?qgpkwr");
@import url("https://cdn.road.cc/sites/all/modules/custom/roadcc_forms/roadcc_forms.css?qgpkwr");
@import url("https://cdn.road.cc/sites/all/modules/contrib/views/css/views.css?qgpkwr");
@import url("https://cdn.road.cc/sites/all/modules/contrib/ckeditor/css/ckeditor.css?qgpkwr");
</style>
<style type="text/css" media="all">
@import url("https://cdn.road.cc/sites/all/modules/contrib/ctools/css/ctools.css?qgpkwr");
@import url("https://cdn.road.cc/sites/all/modules/contrib/quote/quote.css?qgpkwr");
@import url("https://cdn.road.cc/sites/all/modules/contrib/uif/uif.css?qgpkwr");
@import url("https://cdn.road.cc/sites/all/modules/contrib/xbbcode/xbbcode_basic/xbbcode_basic.css?qgpkwr");
@import url("https://cdn.road.cc/sites/all/modules/custom/road_cc_header_menu/css/top-header-main-navigation-menu.css?qgpkwr");
@import url("https://cdn.road.cc/sites/all/modules/contrib/node_comment_block/node-comment-block.css?qgpkwr");
@import url("https://cdn.road.cc/sites/all/modules/contrib/ajaxblocks/ajaxblocks.css?qgpkwr");
</style>
<style type="text/css" media="all">
@import url("https://cdn.road.cc/sites/all/themes/roadcc/dist/css/styles.css?qgpkwr");
</style>
  <!-- HTML5 element support for IE6-8 -->
  <!--[if lt IE 9]>
    <script src="//html5shiv.googlecode.com/svn/trunk/html5.js"></script>
  <![endif]-->
  <style type="text/css" media="all">
@media screen and (min-width: 992px) {
  #Top-Billboard {
    min-height: 250px;
  }
}

  .media--loading,
  .media--loading:before,
  .media--loading:after {
    border-radius: 50%;
    width: 2.5em;
    height: 2.5em;
    -webkit-animation-fill-mode: both;
    animation-fill-mode: both;
    -webkit-animation: load7 1.8s infinite ease-in-out;
    animation: load7 1.8s infinite ease-in-out;
    font-size: 8px;
    margin-left: -15px;
    margin-top: -15px;
    position: relative;
  }

  .media--loading {
    color: #1bb3e1;
    margin: 30% auto;
    position: relative;
    text-indent: -9999em;
    -webkit-transform: translateZ(0);
    -ms-transform: translateZ(0);
    transform: translateZ(0);
    -webkit-animation-delay: -0.16s;
    animation-delay: -0.16s;
    top: -20px;
  }

  .media--loading:before,
  .media--loading:after {
    content: '';
    position: absolute;
    top: 0;
    margin: 0;
    background: none;
  }

  .media--loading:before {
    left: -3.5em;
    -webkit-animation-delay: -0.32s;
    animation-delay: -0.32s;
  }

  .media--loading:after {
    left: 3.5em;
  }

  @-webkit-keyframes load7 {

    0%,
    80%,
    100% {
      box-shadow: 0 2.5em 0 -1.3em;
    }

    40% {
      box-shadow: 0 2.5em 0 0;
    }
  }

  @keyframes load7 {

    0%,
    80%,
    100% {
      box-shadow: 0 2.5em 0 -1.3em;
    }

    40% {
      box-shadow: 0 2.5em 0 0;
    }
  }
</style>
  <script type="text/javascript" defer="defer" src="https://cdn.road.cc/sites/default/files/google_tag/default/google_tag.script.js?qgpkwr"></script>
<script type="text/javascript" src="https://cdn.road.cc/sites/all/modules/contrib/jquery_update/replace/jquery/1.10/jquery.min.js?v=1.10.2"></script>
<script type="text/javascript" src="https://cdn.road.cc/misc/jquery-extend-3.4.0.js?v=1.10.2"></script>
<script type="text/javascript" src="https://cdn.road.cc/misc/jquery.once.js?v=1.2"></script>
<script type="text/javascript" src="https://cdn.road.cc/misc/drupal.js?qgpkwr"></script>
<script type="text/javascript" src="https://cdn.road.cc/sites/all/modules/contrib/jquery_update/replace/ui/ui/minified/jquery.ui.core.min.js?v=1.10.2"></script>
<script type="text/javascript" src="https://cdn.road.cc/sites/all/modules/contrib/jquery_update/replace/ui/ui/minified/jquery.ui.widget.min.js?v=1.10.2"></script>
<script type="text/javascript" src="https://cdn.road.cc/sites/all/libraries/blazy/blazy.min.js?v=7.x-1.0"></script>
<script type="text/javascript" src="https://cdn.road.cc/sites/all/modules/contrib/blazy/js/dblazy.min.js?v=7.x-1.0"></script>
<script type="text/javascript" src="https://cdn.road.cc/sites/all/modules/contrib/blazy/js/bio.min.js?v=7.x-1.0"></script>
<script type="text/javascript" src="https://cdn.road.cc/sites/all/modules/contrib/blazy/js/bio.media.min.js?v=7.x-1.0"></script>
<script type="text/javascript" src="https://cdn.road.cc/sites/all/modules/contrib/blazy/js/blazy.load.min.js?v=7.x-1.0"></script>
<script type="text/javascript" src="https://cdn.road.cc/sites/all/modules/contrib/jquery_update/replace/ui/external/jquery.cookie.js?v=67fb34f6a866c40d0570"></script>
<script type="text/javascript" src="https://cdn.road.cc/sites/all/modules/contrib/jquery_update/replace/misc/jquery.form.min.js?v=2.69"></script>
<script type="text/javascript" src="https://cdn.road.cc/sites/all/libraries/chosen/chosen.jquery.min.js?v=1.1.0"></script>
<script type="text/javascript" src="https://cdn.road.cc/sites/all/modules/contrib/jquery_update/replace/ui/ui/minified/jquery.ui.button.min.js?v=1.10.2"></script>
<script type="text/javascript" src="https://cdn.road.cc/misc/ajax.js?v=7.67"></script>
<script type="text/javascript" src="https://cdn.road.cc/sites/all/modules/contrib/jquery_update/js/jquery_update.js?v=0.0.1"></script>
<script type="text/javascript" src="https://cdn.road.cc/sites/all/modules/contrib/spamspan/spamspan.js?qgpkwr"></script>
<script type="text/javascript" src="https://cdn.road.cc/sites/all/modules/contrib/extlink/extlink.js?qgpkwr"></script>
<script type="text/javascript" src="https://cdn.road.cc/sites/all/modules/contrib/quote/quote.js?qgpkwr"></script>
<script type="text/javascript" src="//js.pusher.com/4.3/pusher.min.js"></script>
<script type="text/javascript" src="https://cdn.road.cc/sites/all/modules/contrib/scald_file/scald_file.js?qgpkwr"></script>
<script type="text/javascript" src="https://cdn.road.cc/sites/all/modules/contrib/scald/modules/providers/scald_image/scald_image.js?qgpkwr"></script>
<script type="text/javascript" src="https://cdn.road.cc/misc/autocomplete.js?v=7.67"></script>
<script type="text/javascript" src="https://cdn.road.cc/sites/all/modules/custom/road_cc_header_menu/js/top_header_menu_data_ajax_handler.js?qgpkwr"></script>
<script type="text/javascript" src="https://cdn.road.cc/sites/all/modules/contrib/search_api_live_results/js/search_api_live_results.js?qgpkwr"></script>
<script type="text/javascript" src="https://cdn.road.cc/sites/all/modules/contrib/better_exposed_filters/better_exposed_filters.js?qgpkwr"></script>
<script type="text/javascript" src="https://cdn.road.cc/sites/all/modules/contrib/views/js/base.js?qgpkwr"></script>
<script type="text/javascript" src="https://cdn.road.cc/misc/progress.js?v=7.67"></script>
<script type="text/javascript" src="https://cdn.road.cc/sites/all/modules/contrib/ctools/js/auto-submit.js?qgpkwr"></script>
<script type="text/javascript" src="https://cdn.road.cc/sites/all/modules/contrib/views/js/ajax_view.js?qgpkwr"></script>
<script type="text/javascript" src="https://js.stripe.com/v2"></script>
<script type="text/javascript" src="https://js.stripe.com/v3"></script>
<script type="text/javascript" src="https://cdn.road.cc/sites/all/modules/custom/roadcc_adtech/js/sticky-kit.min.js?qgpkwr"></script>
<script type="text/javascript" src="https://cdn.road.cc/sites/all/modules/custom/roadcc_adtech/js/roadcc_adtech.js?qgpkwr"></script>
<script type="text/javascript" src="https://cdn.road.cc/sites/all/modules/custom/roadcc_mp_menu/js/road_cc_mp_menu_data_ajax_handler.js?qgpkwr"></script>
<script type="text/javascript" src="https://cdn.road.cc/sites/all/themes/roadcc/js/rcc_nodes.js?qgpkwr"></script>
<script type="text/javascript" src="https://cdn.road.cc/sites/all/modules/contrib/ajaxblocks/ajaxblocks.js?qgpkwr"></script>
<script type="text/javascript" src="https://cdn.road.cc/sites/all/modules/contrib/field_group/field_group.js?qgpkwr"></script>
<script type="text/javascript" src="https://cdn.road.cc/sites/all/libraries/jquery.ui.touch-punch/jquery.ui.touch-punch.min.js?qgpkwr"></script>
<script type="text/javascript" src="https://cdn.road.cc/sites/all/modules/contrib/chosen/chosen.js?v=1.1.0"></script>
<script type="text/javascript" src="https://cdn.road.cc/sites/all/themes/roadcc/js/bootstrap.min.js?qgpkwr"></script>
<script type="text/javascript" src="https://cdn.road.cc/sites/all/themes/roadcc/js/popper.min.js?qgpkwr"></script>
<script type="text/javascript" src="https://cdn.road.cc/sites/all/themes/roadcc/js/ad_rates.js?qgpkwr"></script>
<script type="text/javascript" src="https://cdn.road.cc/sites/all/themes/roadcc/js/sticky.min.js?qgpkwr"></script>
<script type="text/javascript" src="https://cdn.road.cc/sites/all/themes/roadcc/js/perfect-scrollbar.js?qgpkwr"></script>
<script type="text/javascript" src="https://cdn.road.cc/sites/all/themes/roadcc/js/slick.js?qgpkwr"></script>
<script type="text/javascript" src="https://cdn.road.cc/sites/all/themes/roadcc/js/ads.js?qgpkwr"></script>
<script type="text/javascript" src="https://cdn.road.cc/sites/all/themes/roadcc/js/rcc.js?qgpkwr"></script>
<script type="text/javascript">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</script>
  <!-- Global site tag (gtag.js) - Google Analytics -->
  <script async src="https://www.googletagmanager.com/gtag/js?id=UA-1737658-35"></script>

  <script>
    window.dataLayer = window.dataLayer || [];

    function gtag() {
      dataLayer.push(arguments);
    }
    gtag('js', new Date());
    gtag('config', 'UA-1737658-35');
  </script>
  <script src="https://cdn.jsdelivr.net/gh/leya/leyajs/dist/main.js"></script>
  <!-- Avocet Secure JavaScript Pixel - Website: Road.cc - 5e88547a54e425fa54b15ce7 -->
  <script src="https://ads.avocet.io/s?add=5e88547a54e425fa54b15ce7&ty=j"></script>
<!-- end -->

  </head>

<body class="html not-front not-logged-in one-sidebar sidebar-second page-node page-node- page-node-277267 node-type-news adtypes-nodepage skyscraper-ads mp-menu-push live-blog" >
<script>
    function hasClass(element, className) {
      return (' ' + element.className + ' ').indexOf(' ' + className+ ' ') > -1;
    }
    function getCurrentNodeId() {
      var bodyClasses = document.body.classList;
      for ( i in bodyClasses ) {
        var c = bodyClasses[i];
        if ( c.length > 10 && c.substring(0, 10) === "page-node-" )
          return parseInt(c.substring(10), 10);
      }
      return false;
    }

    var section = '';
    var nid = '';
    if (document.body.classList.contains('page-node-')) {
      nid = getCurrentNodeId().toString();
    }
    if (window.location.pathname == '/') {
      section = 'homepage';
    } else {
      var url = window.location.href;
      if (url.indexOf('content/page') !== -1) {
        section = 'page';
      }
      if (url.indexOf('content/blog') !== -1) {
        section = 'blog';
      }
      if (url.indexOf('content/buyers-guide') !== -1) {
        section = 'buyers-guide';
      }
      if (url.indexOf('content/classified') !== -1) {
        section = 'classified';
      }
      if (url.indexOf('content/event') !== -1) {
        section = 'event';
      }
      if (url.indexOf('content/feature') !== -1) {
        section = 'feature';
      }
      if (url.indexOf('content/forum') !== -1) {
        section = 'forum';
      }
      if (url.indexOf('content/member-discount') !== -1) {
        section = 'member-discount';
      }
      if (url.indexOf('content/member-news') !== -1) {
        section = 'member-news';
      }
      if (url.indexOf('content/buyers-guide') !== -1) {
        section = 'buyers-guide';
      }
      if (url.indexOf('contentmember-offer') !== -1) {
        section = 'member-offer';
      }
      if (url.indexOf('content/news') !== -1) {
        section = 'news';
      }
      if (url.indexOf('content/review') !== -1) {
        section = 'review';
      }
      if (url.indexOf('content/tech-news') !== -1) {
        section = 'tech-news';
      }
      if (url.indexOf('content/video') !== -1) {
        section = 'video';
      }
    }

    var adsOnPage = [];
    var body = document.querySelector('body');
    if (hasClass(body, 'adtypes-nodepage')) {
      adsOnPage = [
        "Top-Billboard",
        "Sticky-Footer",
        "Footer-Billboard",
        "Sidebar-InCopy-MPU-1",
        "Sidebar-InCopy-MPU-2",
        "Sidebar-InCopy-MPU-3",
        "Sidebar-InCopy-MPU-4",
        "Sidebar-InCopy-MPU-5",
        "1x1-interscroller",
      ];
      if (hasClass(body, 'skyscraper-ads')) {
        adsOnPage.push("SkyScraper-LHS");
        adsOnPage.push("SkyScraper-RHS");
      }
      if (hasClass(body, 'node-type-blog')) {
        adsOnPage.push("Home-MPU-3");
      }
    } else if (hasClass(body, 'adtypes-frontpage')) {
      adsOnPage = [
        "Sticky-Footer",
        "Footer-Billboard",
        "Billboard-2",
        "Billboard-3",
        "Home-MPU-1",
        "Home-MPU-2",
        "Home-MPU-3",
      ];
      if (hasClass(body, 'skyscraper-ads')) {
        adsOnPage.push("SkyScraper-LHS");
        adsOnPage.push("SkyScraper-RHS");
      } else {
        adsOnPage.push("SA-Skin");
      }
    } else {
      adsOnPage = [
        "Top-Billboard",
        "Sticky-Footer",
        "Sidebar-InCopy-MPU-1",
        "Sidebar-InCopy-MPU-2",
        "Sidebar-InCopy-MPU-3",
        "Sidebar-InCopy-MPU-4",
        "Sidebar-InCopy-MPU-5",
      ];
      if (hasClass(body, 'skyscraper-ads')) {
        adsOnPage.push("SkyScraper-LHS");
        adsOnPage.push("SkyScraper-RHS");
      }
    }
    window.AD_UNITS_TOGGLE_ON = adsOnPage;
    window.streamampClientConfig = {
      targets: {
        "section": section,
        "nid": nid
      }
    };

    window.initAdUnits = function() {
      window.AD_UNITS_TOGGLE_ON.forEach(function(ad) {
				if (typeof googletag !== 'undefined') {
          googletag.cmd.push(function() {
            googletag.display(ad);
          });
				}
      });
    }
    function addLHSSkin(sleeve, link, target){
      jQuery('#page').prepend("<div id='sleeve1'></div><style>#sleeve1{background: url('"+sleeve+"') no-repeat; position:fixed; top:80px; left:50%; width:390px; height:1200px; margin-left:-900px; z-index:99; cursor:pointer;}</style>");
      jQuery(document).on('click','#sleeve1',function(){
      window.open(link);
      });
    }
    function addRHSSkin(sleeve, link, target){
      jQuery('#page').prepend("<div id='sleeve2'></div><style>#sleeve2{background: url('"+sleeve+"') no-repeat; position:fixed; top:80px; left:50%; width:390px; height:1200px; margin-left:510px; z-index:99; cursor:pointer;}</style>");
      jQuery(document).on('click','#sleeve2',function(){
      window.open(link);
      });
    }
  </script>
        <script type="text/javascript" src="https://cdn.bidder.dev/clients/269479563/Roadcc/sa-script.js"></script>
      <div class="region region-page-top">
    <div></div>  </div>
  <div id="page">

  <div id="topNav">
    <div id="mp-button" class="btn-burger"></div>
      <div class="region region-top-navigation">
    <div id="block-road-cc-header-menu-road-cc-header-menu-header-menu" class="block block-road-cc-header-menu">

    
  <div class="content">
    <div class="road-cc-top-header-main-navigation-menu-main-block-wrapper d-flex flex-row justify-content-start navbar p-0">
      <div class="main-navigation-search-block top-header-search">
      <div class="icon-search"></div>
    </div>
    <div class="top-header-menu">
    <ul class="road-cc-top-header-main-navigation-menu-static-data-block menu d-flex align-items-center w-100 position-relative">
              <li class="main-navigation-road-cc-block">
          <a href="#" target_instance="road_cc_instance">
            road.cc</a>
        </li>
                    <li class="main-navigation-road-cc-block">
          <a href="#" target_instance="off_road_cc_instance">
            off.road.cc</a>
        </li>
                    <li class="main-navigation-road-cc-block">
          <a href="#" target_instance="ebiketips_road_cc_instance">
            ebiketips</a>
        </li>
                    <li class="main-navigation-road-cc-block">
          <a href="#" target_instance="dealclincher_road_cc_instance">
            Dealclincher</a>
        </li>
                    <li class="main-navigation-road-cc-block main-navigation-fantasy-cycling-road-cc-block">
          <a href="http://fantasy.road.cc" target_instance="fantasy_cycling_road_cc_instance">
            Fantasy Cycling</a>
        </li>
                    <li class="main-navigation-road-cc-block main-navigation-bike-live-road-cc-block">
          <a href="https://bikelive.road.cc" target_instance="bike_live_road_cc_instance">
            Bike Live</a>
        </li>
                    <li class="main-navigation-road-cc-block main-navigation-shop-road-cc-block">
          <a href="https://shop.road.cc/" target_instance="shop_road_cc_instance" target="_blank">
            Shop</a>
        </li>
          </ul>
  </div>
      <div class="user-actions dropdown ml-auto">
      <a class="btn dropdown-toggle" href="#" role="button" id="userDropdown" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
              </a>
      <div class="dropdown-menu" aria-labelledby="userDropdown">
                  <a href="/user/login?destination=node/277267" class="dropdown-item">Log In</a>
          <a href="/user/register" class="dropdown-item" >Register</a>
        
              </div>
    </div>
  </div>
<div class="road-cc-top-header-main-navigation-menu-dynamic-data-block">
  <div class="top-header-menu-data-main-block-wrapper">
    <div class="top-header-menu-current-instance-navigation-items">

    </div>
    <div class="top-header-menu-current-instance-data">

    </div>
  </div>
</div>
  </div>
</div>
<div id="block-views-exp-search-results-page" class="block block-views">

    
  <div class="content">
    <form action="/search-results" method="get" id="views-exposed-form-search-results-page" accept-charset="UTF-8"><div><div class="views-exposed-form">
  <div class="views-exposed-widgets clearfix">
          <div id="edit-search-api-views-fulltext-wrapper" class="views-exposed-widget views-widget-filter-search_api_views_fulltext">
                  <label for="edit-search-api-views-fulltext">
            Search          </label>
                        <div class="views-widget">
          <input type="text" id="edit-search-api-views-fulltext" name="search_api_views_fulltext" value="" size="30" maxlength="128" class="form-text form-autocomplete live-results-search-textfield" /><input type="hidden" id="edit-search-api-views-fulltext-autocomplete" value="https://road.cc/search_api_live_results/search_api_views_search_results" disabled="disabled" class="live-result-autocomplete" />        </div>
              </div>
                    <div class="views-exposed-widget views-submit-button">
      <input type="submit" id="edit-submit-search-results" name="" value="Apply" class="form-submit" />    </div>
      </div>
</div>
</div></form>  </div>
</div>
  </div>
  </div>

  		<div class="bottom-header bg-blue-lg">
			<div class="bottom-header-region">
				<div class="bottom-header-left">
					<div class="support-subscribe">
						<h2>Support road.cc</h2>
						<p>Like this site? Help us to make it better.</p>
						<div><a href="/subscription" class="btn-sm subscribe-btn-pink">Subscribe</a></div>
					</div>
				</div>
				<div class="bottom-header-right">
          						<div class="site-logo">
							<a class="logo" href="/" title="Home">
								<img src="/sites/all/themes/roadcc/roadcc.svg" data-fallback="https://cdn.road.cc/sites/all/themes/roadcc/logo.png" alt="Ineos Grenadiers slammed for relentless 4x4 promotion; Chris Boardman clip on lockdown cycling descends into helmet row; West Mercia Police say Close Pass Op WILL go ahead; Tino Asprilla shares strange Rigo Uran pic + more on the live blog" />
							</a>
						</div>
          					<div class="subscribe-btn-mobile">
						<a href="/subscription" class="btn-sm subscribe-btn-pink">Subscribe</a>
					</div>
          						<div class="main-navigation">
                <div class="region region-navigation">
    <div id="block-menu-block-4" class="block block-menu-block main-header-menu">

    
  <div class="content">
    <div class="menu-block-wrapper menu-block-4 menu-name-main-menu parent-mlid-0 menu-level-1">
  <ul class="menu"><li class="first leaf menu-mlid-818"><a href="/news">News</a></li>
<li class="expanded menu-mlid-1340 term-menu-link"><a href="/reviews">Reviews</a><ul class="menu"><li class="first expanded menu-mlid-3455"><a href="/category/review-section/bikes" title="Bikes">Bikes</a><ul class="menu"><li class="first leaf menu-mlid-3458"><a href="/category/review-section/bikes/road-bikes" title="Road bikes">Road bikes</a></li>
<li class="leaf menu-mlid-8485"><a href="/category/product-type/sportive-and-endurance-bikes" title="Sportive and endurance bikes">Sportive and endurance bikes</a></li>
<li class="leaf menu-mlid-4913"><a href="/category/product-type/gravel-and-adventure-bikes" title="Gravel and adventure bikes">Gravel and adventure bikes</a></li>
<li class="leaf menu-mlid-3461"><a href="/category/review-section/bikes/urban-and-hybrid-bikes" title="Urban and hybrid bikes">Urban and hybrid bikes</a></li>
<li class="leaf menu-mlid-3464"><a href="/category/review-section/bikes/touring-bikes" title="Touring bikes">Touring bikes</a></li>
<li class="leaf menu-mlid-3467"><a href="/category/review-section/bikes/cyclocross-bikes" title="Cyclocross bikes">Cyclocross bikes</a></li>
<li class="leaf menu-mlid-3479"><a href="/category/review-section/bikes/electric-bikes" title="Electric bikes">Electric bikes</a></li>
<li class="leaf menu-mlid-3482"><a href="/category/review-section/bikes/folding-bikes" title="Folding bikes">Folding bikes</a></li>
<li class="leaf menu-mlid-3473"><a href="/category/review-section/bikes/fixed-singlespeed-bikes" title="Fixed &amp; singlespeed bikes">Fixed &amp; singlespeed bikes</a></li>
<li class="leaf menu-mlid-3476"><a href="/category/review-section/bikes/childrens-bikes" title="Children&#039;s bikes">Children&#039;s bikes</a></li>
<li class="leaf menu-mlid-3470"><a href="/category/review-section/bikes/time-trial-bikes" title="Time trial bikes">Time trial bikes</a></li>
<li class="leaf menu-mlid-3485"><a href="/category/review-section/bikes/tandems" title="Tandems">Tandems</a></li>
<li class="last leaf menu-mlid-3488"><a href="/category/review-section/bikes/frames" title="Frames">Frames</a></li>
</ul></li>
<li class="expanded menu-mlid-3491"><a href="/category/review-section/components" title="Components">Components</a><ul class="menu"><li class="first leaf menu-mlid-3494"><a href="/category/review-section/components/bar-tape-grips" title="Bar tape &amp; grips">Bar tape &amp; grips</a></li>
<li class="leaf menu-mlid-3497"><a href="/category/review-section/components/bottom-brackets" title="Bottom brackets">Bottom brackets</a></li>
<li class="leaf menu-mlid-3500"><a href="/category/review-section/components/brake-cables" title="Brake &amp; gear cables">Brake &amp; gear cables</a></li>
<li class="leaf menu-mlid-3503"><a href="/category/review-section/components/brake-sti-levers" title="Brake &amp; STI levers">Brake &amp; STI levers</a></li>
<li class="leaf menu-mlid-3506"><a href="/category/review-section/components/brake-pads-spares" title="Brake pads &amp; spares">Brake pads &amp; spares</a></li>
<li class="leaf menu-mlid-3509"><a href="/category/review-section/components/brakes" title="Brakes">Brakes</a></li>
<li class="leaf menu-mlid-3512"><a href="/category/review-section/components/cassettes-freewheels" title="Cassettes &amp; freewheels">Cassettes &amp; freewheels</a></li>
<li class="leaf menu-mlid-3515"><a href="/category/review-section/components/chains" title="Chains">Chains</a></li>
<li class="leaf menu-mlid-3518"><a href="/category/review-section/components/chainsets-chainrings" title="Chainsets &amp; chainrings">Chainsets &amp; chainrings</a></li>
<li class="leaf menu-mlid-3521"><a href="/category/review-section/components/derailleurs-front" title="Derailleurs - front">Derailleurs - front</a></li>
<li class="leaf menu-mlid-3524"><a href="/category/review-section/components/derailleurs-rear" title="Derailleurs - rear">Derailleurs - rear</a></li>
<li class="leaf menu-mlid-3527"><a href="/category/review-section/components/forks" title="Forks">Forks</a></li>
<li class="leaf menu-mlid-3530"><a href="/category/review-section/components/levers-shifters" title="Gear levers &amp; shifters">Gear levers &amp; shifters</a></li>
<li class="leaf menu-mlid-3533"><a href="/category/review-section/components/groupsets" title="Groupsets">Groupsets</a></li>
<li class="leaf menu-mlid-3536"><a href="/category/review-section/components/handlebars-extensions" title="Handlebars &amp; extensions">Handlebars &amp; extensions</a></li>
<li class="leaf menu-mlid-3539"><a href="/category/review-section/components/headsets" title="Headsets">Headsets</a></li>
<li class="leaf menu-mlid-3542"><a href="/category/review-section/components/hubs" title="Hubs">Hubs</a></li>
<li class="leaf menu-mlid-3545"><a href="/category/review-section/inner-tubes" title="Inner tubes">Inner tubes</a></li>
<li class="leaf menu-mlid-3548"><a href="/category/review-section/pedals" title="Pedals">Pedals</a></li>
<li class="leaf menu-mlid-3551"><a href="/category/review-section/components/quick-releases-skewers" title="Quick releases &amp; skewers">Quick releases &amp; skewers</a></li>
<li class="leaf menu-mlid-3554"><a href="/category/review-section/saddles" title="Saddles">Saddles</a></li>
<li class="leaf menu-mlid-3557"><a href="/category/review-section/seatposts" title="Seatposts">Seatposts</a></li>
<li class="leaf menu-mlid-3560"><a href="/category/review-section/components/stems" title="Stems">Stems</a></li>
<li class="leaf menu-mlid-3563"><a href="/category/review-section/components/wheels" title="Wheels">Wheels</a></li>
<li class="last leaf menu-mlid-3566"><a href="/category/review-section/tyres" title="Tyres">Tyres</a></li>
</ul></li>
<li class="expanded menu-mlid-3569"><a href="/category/review-section/accessories-0" title="Accessories">Accessories</a><ul class="menu"><li class="first leaf menu-mlid-3572"><a href="/category/review-section/accessories/accessories-misc" title="Accessories - misc">Accessories - misc</a></li>
<li class="leaf menu-mlid-5812"><a href="/category/product-type/computer-mounts" title="Computer mounts">Computer mounts</a></li>
<li class="leaf menu-mlid-3575"><a href="/category/review-section/accessories/bags" title="Bags">Bags</a></li>
<li class="leaf menu-mlid-3578"><a href="/category/review-section/accessories/bar-ends" title="Bar ends">Bar ends</a></li>
<li class="leaf menu-mlid-3581"><a href="/category/review-section/accessories/bike-bags-cases" title="Bike bags &amp; cases">Bike bags &amp; cases</a></li>
<li class="leaf menu-mlid-3584"><a href="/category/review-section/accessories/bottle-cages" title="Bottle cages">Bottle cages</a></li>
<li class="leaf menu-mlid-3587"><a href="/category/review-section/accessories/bottles" title="Bottles">Bottles</a></li>
<li class="leaf menu-mlid-3605"><a href="/category/review-section/accessories/helmet-cameras" title="Cameras">Cameras</a></li>
<li class="leaf menu-mlid-3590"><a href="/category/review-section/accessories/car-racks" title="Car racks">Car racks</a></li>
<li class="leaf menu-mlid-3593"><a href="/category/review-section/accessories/child-seats" title="Child seats">Child seats</a></li>
<li class="leaf menu-mlid-3596"><a href="/category/review-section/accessories/computers" title="Computers">Computers</a></li>
<li class="leaf menu-mlid-3599"><a href="/category/review-section/accessories/glasses" title="Glasses">Glasses</a></li>
<li class="leaf menu-mlid-3602"><a href="/category/review-section/accessories/gps-units" title="GPS units">GPS units</a></li>
<li class="leaf menu-mlid-3608"><a href="/category/review-section/accessories/helmets" title="Helmets">Helmets</a></li>
<li class="leaf menu-mlid-3611"><a href="/category/review-section/accessories/lights-front" title="Lights - front">Lights - front</a></li>
<li class="leaf menu-mlid-3614"><a href="/category/review-section/accessories/lights-rear" title="Lights - rear">Lights - rear</a></li>
<li class="leaf menu-mlid-3617"><a href="/category/review-section/accessories/lights-sets" title="Lights - sets">Lights - sets</a></li>
<li class="leaf menu-mlid-3620"><a href="/category/review-section/locks" title="Locks">Locks</a></li>
<li class="leaf menu-mlid-3623"><a href="/category/review-section/mirrors" title="Mirrors">Mirrors</a></li>
<li class="leaf menu-mlid-3626"><a href="/category/review-section/mudguards" title="Mudguards">Mudguards</a></li>
<li class="leaf menu-mlid-3629"><a href="/category/review-section/racks" title="Racks">Racks</a></li>
<li class="leaf menu-mlid-3632"><a href="/category/review-section/accessories/pumps-co2-inflators" title="Pumps &amp; CO2 inflators">Pumps &amp; CO2 inflators</a></li>
<li class="leaf menu-mlid-3635"><a href="/category/review-section/accessories/puncture-kits" title="Puncture kits">Puncture kits</a></li>
<li class="leaf menu-mlid-3638"><a href="/category/review-section/reflectives" title="Reflectives">Reflectives</a></li>
<li class="leaf menu-mlid-8657"><a href="/category/product-type/smart-watches" title="Smart watches">Smart watches</a></li>
<li class="leaf menu-mlid-3641"><a href="/category/review-section/accessories/stands-and-racks" title="Stands and racks">Stands and racks</a></li>
<li class="last leaf menu-mlid-3644"><a href="/category/review-section/accessories/trailers" title="Trailers">Trailers</a></li>
</ul></li>
<li class="expanded menu-mlid-3647"><a href="/category/review-section/clothing" title="Clothing">Clothing</a><ul class="menu"><li class="first leaf menu-mlid-3650"><a href="/category/review-section/clothing/arm-leg-warmers" title="Arm &amp; leg warmers">Arm &amp; leg warmers</a></li>
<li class="leaf menu-mlid-3653"><a href="/category/review-section/clothing/base-layers" title="Base layers">Base layers</a></li>
<li class="leaf menu-mlid-3656"><a href="/category/review-section/clothing/gilets" title="Gilets">Gilets</a></li>
<li class="leaf menu-mlid-3659"><a href="/category/review-section/clothing/gloves-full-finger" title="Gloves - full finger">Gloves - full finger</a></li>
<li class="leaf menu-mlid-3662"><a href="/category/review-section/clothing/gloves-mitts" title="Gloves - mitts">Gloves - mitts</a></li>
<li class="leaf menu-mlid-3665"><a href="/category/review-section/clothing/headwear" title="Headwear">Headwear</a></li>
<li class="leaf menu-mlid-3668"><a href="/category/review-section/jackets" title="Jackets">Jackets</a></li>
<li class="leaf menu-mlid-3671"><a href="/category/review-section/clothing/jerseys-casual" title="Jerseys - casual">Jerseys - casual</a></li>
<li class="leaf menu-mlid-3674"><a href="/category/review-section/clothing/jerseys-long-sleeve" title="Jerseys - long sleeve">Jerseys - long sleeve</a></li>
<li class="leaf menu-mlid-3677"><a href="/category/review-section/clothing/jerseys-short-sleeve" title="Jerseys - short sleeve">Jerseys - short sleeve</a></li>
<li class="leaf menu-mlid-3680"><a href="/category/review-section/overshoes" title="Overshoes">Overshoes</a></li>
<li class="leaf menu-mlid-3683"><a href="/category/review-section/shoes" title="Shoes">Shoes</a></li>
<li class="leaf menu-mlid-3686"><a href="/category/review-section/clothing/shorts-34s" title="Shorts &amp; 3/4s">Shorts &amp; 3/4s</a></li>
<li class="leaf menu-mlid-8659"><a href="/category/product-type/skin-suits" title="Skin suits">Skin suits</a></li>
<li class="leaf menu-mlid-3689"><a href="/category/review-section/socks" title="Socks">Socks</a></li>
<li class="leaf menu-mlid-3692"><a href="/category/review-section/tights-longs" title="Tights &amp; longs">Tights &amp; longs</a></li>
<li class="leaf menu-mlid-3695"><a href="/category/review-section/clothing/underwear" title="Underwear">Underwear</a></li>
<li class="last leaf menu-mlid-3698"><a href="/category/review-section/trousers" title="Trousers">Trousers</a></li>
</ul></li>
<li class="expanded menu-mlid-3701"><a href="/category/review-section/health-fitness-and-nutrition" title="Health, fitness and nutrition">Health, fitness and nutrition</a><ul class="menu"><li class="first leaf menu-mlid-3704"><a href="/category/review-section/nutrition-and-health/energy-recovery-bars" title="Energy &amp; recovery bars">Energy &amp; recovery bars</a></li>
<li class="leaf menu-mlid-3707"><a href="/category/review-section/nutrition-and-health/energy-recovery-drinks" title="Energy &amp; recovery drinks">Energy &amp; recovery drinks</a></li>
<li class="leaf menu-mlid-3710"><a href="/category/review-section/nutrition-and-health/energy-recovery-gels" title="Energy &amp; recovery gels">Energy &amp; recovery gels</a></li>
<li class="leaf menu-mlid-3713"><a href="/category/review-section/nutrition-and-health/heart-rate-monitors" title="Heart rate monitors">Heart rate monitors</a></li>
<li class="leaf menu-mlid-3716"><a href="/category/review-section/nutrition-and-health/hydration-products" title="Hydration products">Hydration products</a></li>
<li class="leaf menu-mlid-3719"><a href="/category/review-section/nutrition-and-health/hydration-systems" title="Hydration systems">Hydration systems</a></li>
<li class="leaf menu-mlid-3722"><a href="/category/review-section/nutrition-and-health/indoor-trainers" title="Indoor trainers">Indoor trainers</a></li>
<li class="leaf menu-mlid-3725"><a href="/category/review-section/nutrition-and-health/power-measurement" title="Power measurement">Power measurement</a></li>
<li class="leaf menu-mlid-3728"><a href="/category/review-section/nutrition-and-health/skincare-embrocation" title="Skincare &amp; embrocation">Skincare &amp; embrocation</a></li>
<li class="leaf menu-mlid-3731"><a href="/category/review-section/nutrition-and-health/sun-care" title="Sun care">Sun care</a></li>
<li class="last leaf menu-mlid-3734"><a href="/category/review-section/nutrition-and-health/training-misc" title="Training - misc">Training - misc</a></li>
</ul></li>
<li class="expanded menu-mlid-3737"><a href="/category/review-section/tools-and-workshop" title="Tools and workshop">Tools and workshop</a><ul class="menu"><li class="first leaf menu-mlid-3740"><a href="/category/review-section/tools-and-workshop/cleaning-products" title="Cleaning products">Cleaning products</a></li>
<li class="leaf menu-mlid-3743"><a href="/category/review-section/tools-and-workshop/lubrication" title="Lubrication">Lubrication</a></li>
<li class="leaf menu-mlid-3746"><a href="/category/review-section/tools-and-workshop/tools-multitools" title="Tools - multitools">Tools - multitools</a></li>
<li class="leaf menu-mlid-3749"><a href="/category/review-section/tools-and-workshop/tools-portable" title="Tools - Portable">Tools - Portable</a></li>
<li class="leaf menu-mlid-3752"><a href="/category/review-section/tools-and-workshop/tools-workshop" title="Tools - workshop">Tools - workshop</a></li>
<li class="last leaf menu-mlid-8665"><a href="/category/product-type/workstands" title="Workstands">Workstands</a></li>
</ul></li>
<li class="last expanded menu-mlid-3755"><a href="/category/review-section/miscellaneous" title="Miscellaneous">Miscellaneous</a><ul class="menu"><li class="first leaf menu-mlid-8663"><a href="/category/product-type/apps" title="Apps">Apps</a></li>
<li class="leaf menu-mlid-3758"><a href="/category/review-section/miscellaneous/books-maps-dvds" title="Books, Maps &amp; DVDs">Books, Maps &amp; DVDs</a></li>
<li class="leaf menu-mlid-3761"><a href="/category/review-section/miscellaneous/camping-and-outdoor-equipment" title="Camping and outdoor equipment">Camping and outdoor equipment</a></li>
<li class="leaf menu-mlid-3764"><a href="/category/review-section/miscellaneous/family" title="Family">Family</a></li>
<li class="last leaf menu-mlid-3767"><a href="/category/review-section/miscellaneous/gifts-misc" title="Gifts &amp; misc">Gifts &amp; misc</a></li>
</ul></li>
</ul></li>
<li class="expanded menu-mlid-819 term-menu-link"><a href="/buyers-guide">Buyers Guides</a><ul class="menu"><li class="first expanded menu-mlid-3455"><a href="/buyers-guide/bikes" title="Bikes">Bikes</a><ul class="menu"><li class="first leaf menu-mlid-3458"><a href="/buyers-guide/road-bikes" title="Road bikes">Road bikes</a></li>
<li class="leaf menu-mlid-4913"><a href="/buyers-guide/gravel-and-adventure-bikes" title="Gravel and adventure bikes">Gravel and adventure bikes</a></li>
<li class="leaf menu-mlid-3461"><a href="/buyers-guide/urban-and-hybrid-bikes" title="Urban and hybrid bikes">Urban and hybrid bikes</a></li>
<li class="leaf menu-mlid-3464"><a href="/buyers-guide/touring-bikes" title="Touring bikes">Touring bikes</a></li>
<li class="leaf menu-mlid-3467"><a href="/buyers-guide/cyclocross-bikes" title="Cyclocross bikes">Cyclocross bikes</a></li>
<li class="leaf menu-mlid-3479"><a href="/buyers-guide/electric-bikes" title="Electric bikes">Electric bikes</a></li>
<li class="leaf menu-mlid-3482"><a href="/buyers-guide/folding-bikes" title="Folding bikes">Folding bikes</a></li>
<li class="leaf menu-mlid-3473"><a href="/buyers-guide/fixed-%26-singlespeed-bikes" title="Fixed &amp; singlespeed bikes">Fixed &amp; singlespeed bikes</a></li>
<li class="leaf menu-mlid-3476"><a href="/buyers-guide/children%27s-bikes" title="Children&#039;s bikes">Children&#039;s bikes</a></li>
<li class="leaf menu-mlid-3485"><a href="/buyers-guide/tandems" title="Tandems">Tandems</a></li>
<li class="last leaf menu-mlid-3488"><a href="/buyers-guide/frames" title="Frames">Frames</a></li>
</ul></li>
<li class="expanded menu-mlid-3491"><a href="/buyers-guide/components" title="Components">Components</a><ul class="menu"><li class="first leaf menu-mlid-3503"><a href="/buyers-guide/brake-%26-sti-levers" title="Brake &amp; STI levers">Brake &amp; STI levers</a></li>
<li class="leaf menu-mlid-3509"><a href="/buyers-guide/brakes" title="Brakes">Brakes</a></li>
<li class="leaf menu-mlid-3518"><a href="/buyers-guide/chainsets-%26-chainrings" title="Chainsets &amp; chainrings">Chainsets &amp; chainrings</a></li>
<li class="leaf menu-mlid-3521"><a href="/buyers-guide/derailleurs---front" title="Derailleurs - front">Derailleurs - front</a></li>
<li class="leaf menu-mlid-3524"><a href="/buyers-guide/derailleurs---rear" title="Derailleurs - rear">Derailleurs - rear</a></li>
<li class="leaf menu-mlid-3533"><a href="/buyers-guide/groupsets" title="Groupsets">Groupsets</a></li>
<li class="leaf menu-mlid-3536"><a href="/buyers-guide/handlebars-%26-extensions" title="Handlebars &amp; extensions">Handlebars &amp; extensions</a></li>
<li class="leaf menu-mlid-3545"><a href="/buyers-guide/inner-tubes" title="Inner tubes">Inner tubes</a></li>
<li class="leaf menu-mlid-3548"><a href="/buyers-guide/pedals" title="Pedals">Pedals</a></li>
<li class="leaf menu-mlid-3554"><a href="/buyers-guide/saddles" title="Saddles">Saddles</a></li>
<li class="leaf menu-mlid-3557"><a href="/buyers-guide/seatposts" title="Seatposts">Seatposts</a></li>
<li class="leaf menu-mlid-3563"><a href="/buyers-guide/wheels" title="Wheels">Wheels</a></li>
<li class="last leaf menu-mlid-3566"><a href="/buyers-guide/tyres" title="Tyres">Tyres</a></li>
</ul></li>
<li class="expanded menu-mlid-3569"><a href="/buyers-guide/accessories" title="Accessories">Accessories</a><ul class="menu"><li class="first leaf menu-mlid-3572"><a href="/buyers-guide/accessories---misc" title="Accessories - misc">Accessories - misc</a></li>
<li class="leaf menu-mlid-3575"><a href="/buyers-guide/bags" title="Bags">Bags</a></li>
<li class="leaf menu-mlid-3581"><a href="/buyers-guide/bike-bags-%26-cases" title="Bike bags &amp; cases">Bike bags &amp; cases</a></li>
<li class="leaf menu-mlid-3605"><a href="/buyers-guide/cameras" title="Cameras">Cameras</a></li>
<li class="leaf menu-mlid-3590"><a href="/buyers-guide/car-racks" title="Car racks">Car racks</a></li>
<li class="leaf menu-mlid-3596"><a href="/buyers-guide/computers" title="Computers">Computers</a></li>
<li class="leaf menu-mlid-3599"><a href="/buyers-guide/glasses" title="Glasses">Glasses</a></li>
<li class="leaf menu-mlid-3602"><a href="/buyers-guide/gps-units" title="GPS units">GPS units</a></li>
<li class="leaf menu-mlid-3608"><a href="/buyers-guide/helmets" title="Helmets">Helmets</a></li>
<li class="leaf menu-mlid-3611"><a href="/buyers-guide/lights---front" title="Lights - front">Lights - front</a></li>
<li class="leaf menu-mlid-3614"><a href="/buyers-guide/lights---rear" title="Lights - rear">Lights - rear</a></li>
<li class="leaf menu-mlid-3617"><a href="/buyers-guide/lights---sets" title="Lights - sets">Lights - sets</a></li>
<li class="leaf menu-mlid-3620"><a href="/buyers-guide/locks" title="Locks">Locks</a></li>
<li class="leaf menu-mlid-3626"><a href="/buyers-guide/mudguards" title="Mudguards">Mudguards</a></li>
<li class="leaf menu-mlid-3629"><a href="/buyers-guide/racks" title="Racks">Racks</a></li>
<li class="leaf menu-mlid-3632"><a href="/buyers-guide/pumps-%26-co2-inflators" title="Pumps &amp; CO2 inflators">Pumps &amp; CO2 inflators</a></li>
<li class="last leaf menu-mlid-3638"><a href="/buyers-guide/reflectives" title="Reflectives">Reflectives</a></li>
</ul></li>
<li class="expanded menu-mlid-3647"><a href="/buyers-guide/clothing" title="Clothing">Clothing</a><ul class="menu"><li class="first leaf menu-mlid-3650"><a href="/buyers-guide/arm-%26-leg-warmers" title="Arm &amp; leg warmers">Arm &amp; leg warmers</a></li>
<li class="leaf menu-mlid-3653"><a href="/buyers-guide/base-layers" title="Base layers">Base layers</a></li>
<li class="leaf menu-mlid-3656"><a href="/buyers-guide/gilets" title="Gilets">Gilets</a></li>
<li class="leaf menu-mlid-3659"><a href="/buyers-guide/gloves---full-finger" title="Gloves - full finger">Gloves - full finger</a></li>
<li class="leaf menu-mlid-3662"><a href="/buyers-guide/gloves---mitts" title="Gloves - mitts">Gloves - mitts</a></li>
<li class="leaf menu-mlid-3665"><a href="/buyers-guide/headwear" title="Headwear">Headwear</a></li>
<li class="leaf menu-mlid-3668"><a href="/buyers-guide/jackets" title="Jackets">Jackets</a></li>
<li class="leaf menu-mlid-3671"><a href="/buyers-guide/jerseys---casual" title="Jerseys - casual">Jerseys - casual</a></li>
<li class="leaf menu-mlid-3674"><a href="/buyers-guide/jerseys---long-sleeve" title="Jerseys - long sleeve">Jerseys - long sleeve</a></li>
<li class="leaf menu-mlid-3677"><a href="/buyers-guide/jerseys---short-sleeve" title="Jerseys - short sleeve">Jerseys - short sleeve</a></li>
<li class="leaf menu-mlid-3680"><a href="/buyers-guide/overshoes" title="Overshoes">Overshoes</a></li>
<li class="leaf menu-mlid-3683"><a href="/buyers-guide/shoes" title="Shoes">Shoes</a></li>
<li class="leaf menu-mlid-3686"><a href="/buyers-guide/shorts-%26-3/4s" title="Shorts &amp; 3/4s">Shorts &amp; 3/4s</a></li>
<li class="leaf menu-mlid-3689"><a href="/buyers-guide/socks" title="Socks">Socks</a></li>
<li class="leaf menu-mlid-3692"><a href="/buyers-guide/tights-%26-longs" title="Tights &amp; longs">Tights &amp; longs</a></li>
<li class="last leaf menu-mlid-3698"><a href="/buyers-guide/trousers" title="Trousers">Trousers</a></li>
</ul></li>
<li class="expanded menu-mlid-3701"><a href="/buyers-guide/health%2C-fitness-and-nutrition" title="Health, fitness and nutrition">Health, fitness and nutrition</a><ul class="menu"><li class="first leaf menu-mlid-3713"><a href="/buyers-guide/heart-rate-monitors" title="Heart rate monitors">Heart rate monitors</a></li>
<li class="leaf menu-mlid-3722"><a href="/buyers-guide/indoor-trainers" title="Indoor trainers">Indoor trainers</a></li>
<li class="leaf menu-mlid-3725"><a href="/buyers-guide/power-measurement" title="Power measurement">Power measurement</a></li>
<li class="leaf menu-mlid-3728"><a href="/buyers-guide/skincare-%26-embrocation" title="Skincare &amp; embrocation">Skincare &amp; embrocation</a></li>
<li class="last leaf menu-mlid-3734"><a href="/buyers-guide/training---misc" title="Training - misc">Training - misc</a></li>
</ul></li>
<li class="expanded menu-mlid-3737"><a href="/buyers-guide/tools-and-workshop" title="Tools and workshop">Tools and workshop</a><ul class="menu"><li class="first leaf menu-mlid-3743"><a href="/buyers-guide/lubrication" title="Lubrication">Lubrication</a></li>
<li class="leaf menu-mlid-3746"><a href="/buyers-guide/tools---multitools" title="Tools - multitools">Tools - multitools</a></li>
<li class="leaf menu-mlid-3749"><a href="/buyers-guide/tools---portable" title="Tools - Portable">Tools - Portable</a></li>
<li class="last leaf menu-mlid-3752"><a href="/buyers-guide/tools---workshop" title="Tools - workshop">Tools - workshop</a></li>
</ul></li>
<li class="last expanded menu-mlid-3755"><a href="/buyers-guide/miscellaneous" title="Miscellaneous">Miscellaneous</a><ul class="menu"><li class="first leaf menu-mlid-3758"><a href="/buyers-guide/books%2C-maps-%26-dvds" title="Books, Maps &amp; DVDs">Books, Maps &amp; DVDs</a></li>
<li class="leaf menu-mlid-3764"><a href="/buyers-guide/family" title="Family">Family</a></li>
<li class="last leaf menu-mlid-3767"><a href="/buyers-guide/gifts-%26-misc" title="Gifts &amp; misc">Gifts &amp; misc</a></li>
</ul></li>
</ul></li>
<li class="expanded menu-mlid-822"><a href="/features">Features</a><ul class="menu"><li class="first leaf menu-mlid-8191"><a href="/features">All</a></li>
<li class="leaf menu-mlid-8183"><a href="/category/feature-sections/how">How To</a></li>
<li class="leaf menu-mlid-8189"><a href="/category/feature-sections/tech">Tech</a></li>
<li class="leaf menu-mlid-8187"><a href="/category/feature-sections/fitness">Fitness</a></li>
<li class="last leaf menu-mlid-8185"><a href="/category/feature-sections/travel">Travel</a></li>
</ul></li>
<li class="expanded menu-mlid-1054"><a href="/forum">Forum</a><ul class="menu"><li class="first leaf menu-mlid-8487"><a href="/forums/roadcc-bike-forum">Bike Forum</a></li>
<li class="leaf menu-mlid-8489"><a href="/forums/tea-stop">Tea Stop</a></li>
<li class="last leaf menu-mlid-5055"><a href="/forums/fantasy-cycling">Fantasy Cycling</a></li>
</ul></li>
<li class="leaf menu-mlid-8181"><a href="/blogs">Opinion</a></li>
<li class="last leaf menu-mlid-821"><a href="/cycling-events">Events</a></li>
</ul></div>
  </div>
</div>
  </div>
						</div>
          				</div>
			</div>
		</div>
  
	    <div id="header" class="container">
        <div class="region region-header">
    <div id="block-block-11" class="block block-block">

    
  <div class="content">
    <div id="Top-Billboard">

</div>  </div>
</div>
  </div>
    </div>
  
  
  <div class="main-container container">
    <div class="row">
      <section class="col-sm-12">
        


                  <div class="actions">
                                                                                    </div>
        
        <div class="region-wrapper">
        <div class="region region-content">
                                        <div id="block-system-main" class="block block-system">

    
  <div class="content">
    <div id="node-277267"
     class="node node-news live-blog-node full-node full-node--two-columns clearfix" about="/content/news/cycling-live-blog-15-september-2020-277267" typeof="sioc:Item foaf:Document">
  <div class="back-link">
    <a href="/news" class="btn btn-bare-flatred icon icon-chevron-left">Back to
      news</a>
  </div>

  <div class="full__type-term">
    <div class="field-type">
      <span class="badge badge-flatred">news</span>
    </div>

          <div
        class="live-blog-badge badge badge-outline-danger icon icon-circle pulse">
        Live blog      </div>
      </div>

  <div class="full__title">
    <h1>Ineos Grenadiers slammed for relentless 4x4 promotion; Chris Boardman clip on lockdown cycling descends into helmet row; West Mercia Police say Close Pass Op WILL go ahead; Tino Asprilla shares strange Rigo Uran pic + more on the live blog</h1>
  </div>

  <div
    class="full__description full__description--flatred full__description--secondary">
    <div class="field field-name-field-home-page-teaser field-type-text field-label-hidden"><div class="field-items"><div class="field-item even">Welcome to Tuesday's live blog, with Jack Sexty at the controls and Simon MacMichael taking over later this evening. ...</div></div></div>  </div>

  <div class="full__author-date-comment full__author-date-comment--two-lines">

    <div class="full__date">
      <span property="dc:date dc:created" content="2020-09-15T09:41:33+01:00" datatype="xsd:dateTime">Tue, Sep 15, 2020 09:41</span>    </div>

    <a href="/content/news/cycling-live-blog-15-september-2020-277267#comments" class="full_comment-count">
      18    </a>
  </div>
  <div class="column-wrapper">
    <div class="first-column" id="live-blog-summary-block-container" data-nid="277267">
              <div class="summary-block">
          <h2>SUMMARY</h2>
          
<div class="view view-manage-live-blog view-id-manage_live_blog view-display-id-block_2 view-dom-id-54a1f972c84e1e7035cc90d3bfbd38a6">
          
    
    
    
      <div class="view-content">
          <ul>          <li class="views-row views-row-1 views-row-odd views-row-first">  
  <div class="views-field views-field-field-card-title">        <div class="field-content"><a href="#live-blog-item-18857">"It's just not a great look really": Debate over heavy promotion of Ineos Grenadier 4x4 continues </a></div>  </div></li>
          <li class="views-row views-row-2 views-row-even">  
  <div class="views-field views-field-field-card-title">        <div class="field-content"><a href="#live-blog-item-18853">Tour de France: Ambulance driver who knocked over Bob Jungels on stage 15 has been removed  </a></div>  </div></li>
          <li class="views-row views-row-3 views-row-odd">  
  <div class="views-field views-field-field-card-title">        <div class="field-content"><a href="#live-blog-item-18851">Lennard Kämna wins Tour de France stage 16 </a></div>  </div></li>
          <li class="views-row views-row-4 views-row-even">  
  <div class="views-field views-field-field-card-title">        <div class="field-content"><a href="#live-blog-item-18849">Things we didn't expect to see at the 2020 Tour de France: Egan Bernal dropped from the GC group with Greipel and Sam Bennett </a></div>  </div></li>
          <li class="views-row views-row-5 views-row-odd">  
  <div class="views-field views-field-field-card-title">        <div class="field-content"><a href="#live-blog-item-18847">Chris Boardman helmet row rolls on </a></div>  </div></li>
          <li class="views-row views-row-6 views-row-even">  
  <div class="views-field views-field-field-card-title">        <div class="field-content"><a href="#live-blog-item-18845">Rennes steps in to host first ever French Naked Bike Ride following bans in Paris and Lyon </a></div>  </div></li>
          <li class="views-row views-row-7 views-row-odd">  
  <div class="views-field views-field-field-card-title">        <div class="field-content"><a href="#live-blog-item-18843">Aldi caught up in row over where to re-erect a popular bicycle mural, that stands where they will build a new store </a></div>  </div></li>
          <li class="views-row views-row-8 views-row-even">  
  <div class="views-field views-field-field-card-title">        <div class="field-content"><a href="#live-blog-item-18839">Coventry suspends e-scooter trial because of concerns about users riding them on the pavement </a></div>  </div></li>
          <li class="views-row views-row-9 views-row-odd">  
  <div class="views-field views-field-field-card-title">        <div class="field-content"><a href="#live-blog-item-18835">Chris Boardman's ITV segment on cycling during lockdown leads to complaints over his lack of helmet </a></div>  </div></li>
          <li class="views-row views-row-10 views-row-even">  
  <div class="views-field views-field-field-card-title">        <div class="field-content"><a href="#live-blog-item-18833">"Breakdown in communications": Superintendent Steph Brighton apologises for saying close pass operation was called off in South Worcestershire, and West Mercia Police issue statement </a></div>  </div></li>
          <li class="views-row views-row-11 views-row-odd">  
  <div class="views-field views-field-field-card-title">        <div class="field-content"><a href="#live-blog-item-18831">"No regrets": Egan Bernal on his unravelling yellow jersey defence so far, in totally on-brand interview </a></div>  </div></li>
          <li class="views-row views-row-12 views-row-even">  
  <div class="views-field views-field-field-card-title">        <div class="field-content"><a href="#live-blog-item-18829">Breking: Tour de France confirm all latest coronavirus tests came back negative </a></div>  </div></li>
          <li class="views-row views-row-13 views-row-odd">  
  <div class="views-field views-field-field-card-title">        <div class="field-content"><a href="#live-blog-item-18825">Just Rigoberto Urán taking a ribbing from Tino Asprilla on Twitter </a></div>  </div></li>
          <li class="views-row views-row-14 views-row-even">  
  <div class="views-field views-field-field-card-title">        <div class="field-content"><a href="#live-blog-item-18827">Chris Boardman on cycling during and after lockdown </a></div>  </div></li>
          <li class="views-row views-row-15 views-row-odd views-row-last">  
  <div class="views-field views-field-field-card-title">        <div class="field-content"><a href="#live-blog-item-18821">Hasty backtracking, or a genuine misunderstanding? West Mercia Police say they will be running a Close Pass Operation, despite a superintendent saying "risk is too great" for her officers </a></div>  </div></li>
      </ul>    </div>
    
    
    
    
    
  
</div>        </div>
          </div>
    <div class="second-column">
      <div class="full__image">
        <div class="field field-name-field-gallery-image-reference field-type-atom-reference field-label-hidden"><div class="field-items"><div class="field-item even"><!-- scald=709763:full -->
<div class="media media--loading media--image"><img typeof="foaf:Image" alt="ineos grenadiers interview screenshot 2- september 2020.PNG" class="media__element b-lazy" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://cdn.road.cc/sites/default/files/styles/main_width/public/ineos-grenadiers-interview-screenshot-2-september-2020.PNG" /></div><!-- END scald=709763 --></div></div></div>      </div>

      <div class="full__live-blog">
        
<div class="paragraphs-items paragraphs-items-field-live-blog paragraphs-items-field-live-blog-full paragraphs-items-full">
  <div class="field field-name-field-live-blog field-type-paragraphs field-label-hidden"><div class="field-items"><div class="field-item even"><div class="entity entity-paragraphs-item paragraphs-item-live-blog" about="" typeof="" >
  <div class="content">
    
<div class="paragraphs-items paragraphs-items-field-live-blog-items paragraphs-items-field-live-blog-items-full paragraphs-items-full">
  <div class="field field-name-field-live-blog-items field-type-paragraphs field-label-hidden"><div class="field-items"><div class="field-item even"><div class="entity entity-paragraphs-item paragraphs-item-card" about="" typeof="" id="live-blog-item-18857" id="live-blog-item-18857">
  <div class="content">
    <div class="field field-name-field-card-creation-date field-type-datetime field-label-hidden"><div class="field-items"><div class="field-item even"><span class='date-display-single'>16:13</span></div></div></div><div class="field field-name-field-card-title field-type-text field-label-hidden"><div class="field-items"><div class="field-item even">&quot;It&#039;s just not a great look really&quot;: Debate over heavy promotion of Ineos Grenadier 4x4 continues</div></div></div><div class="field field-name-field-description field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even"><blockquote class="twitter-tweet"><p dir="ltr" lang="en">It's just not a great look really, I don't think. At a time we really ought to be considering cyclists sustainability and environmental impact. Maybe we do need a reset. 🤔 <a href="https://t.co/vKPmTT6F4c">https://t.co/vKPmTT6F4c</a></p>
<p>— Elisabeth Anderson (@velobetty) <a href="https://twitter.com/velobetty/status/1305850461929570309?ref_src=twsrc%5Etfw">September 15, 2020</a></p></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script><blockquote class="twitter-tweet">
<p dir="ltr" lang="en">That is all true, but a driver behind the wheel of one these monstrosities is going to be far more dangerous in a collision than someone driving (say) a hatchback.</p>
<p>— Mark Treasure (@AsEasyAsRiding) <a href="https://twitter.com/AsEasyAsRiding/status/1305895928130342918?ref_src=twsrc%5Etfw">September 15, 2020</a></p></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script><blockquote class="twitter-tweet" data-conversation="none">
<p dir="ltr" lang="en">You do all realise that it's an off-road utility vehicle, filling the gap in the market left by the loss of the Landrover Defender, don't you?</p>
<p>— Mike O'Hanlon (@unoghoulie) <a href="https://twitter.com/unoghoulie/status/1305850818495688705?ref_src=twsrc%5Etfw">September 15, 2020</a></p></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script><p>The Ineos&nbsp;Grenadiers have taken to featuring&nbsp;the vehicle in the background whenever they interview their riders, and some are uncomfortable with such heavy promotion of a 4x4 that isn't exactly environmentally-friendly and could be considered more dangerous than your regular runaround.&nbsp;</p>
<p>Others have defended Ineos, saying it's drivers who are dangerous rather than the car they drive, and that the Grenadier is more intended for off-road use. Do you think the whole Ineos Grenadier thing is&nbsp;a wise PR move? It certainly doesn't seem to have brought the team any luck at the Tour so far...&nbsp;&nbsp;</p>
</div></div></div>  </div>
</div>
</div><div class="field-item odd"><div class="entity entity-paragraphs-item paragraphs-item-card" about="" typeof="" id="live-blog-item-18853" id="live-blog-item-18853">
  <div class="content">
    <div class="field field-name-field-card-creation-date field-type-datetime field-label-hidden"><div class="field-items"><div class="field-item even"><span class='date-display-single'>15:39</span></div></div></div><div class="field field-name-field-card-title field-type-text field-label-hidden"><div class="field-items"><div class="field-item even">Tour de France: Ambulance driver who knocked over Bob Jungels on stage 15 has been removed </div></div></div><div class="field field-name-field-description field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even"><blockquote class="twitter-tweet"><p dir="ltr" lang="en">Race officials have taken action. The driver of the ambulance who hit Bob Jungels has been sent off the Tour de France and fined. <a href="https://twitter.com/hashtag/TDF2020?src=hash&amp;ref_src=twsrc%5Etfw">#TDF2020</a></p>
<p>— UCI_media (@UCI_media) <a href="https://twitter.com/UCI_media/status/1305622068243857411?ref_src=twsrc%5Etfw">September 14, 2020</a></p></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script><p>After <a href="https://road.cc/content/news/cycling-live-blog-14-september-2020-277243#live-blog-item-18803">appearing to take out Sergio Higuita</a>, who was forced to abandon, Jungels was then hit by an ambulance driver&nbsp;further up the road. The UCI's communications department replied to the tweet above, saying: "Race officials have taken action. The driver of the ambulance who hit Bob Jungels has been sent off the Tour de France and fined."</p>
</div></div></div>  </div>
</div>
</div><div class="field-item even"><div class="entity entity-paragraphs-item paragraphs-item-card" about="" typeof="" id="live-blog-item-18851" id="live-blog-item-18851">
  <div class="content">
    <div class="field field-name-field-card-creation-date field-type-datetime field-label-hidden"><div class="field-items"><div class="field-item even"><span class='date-display-single'>15:35</span></div></div></div><div class="field field-name-field-card-title field-type-text field-label-hidden"><div class="field-items"><div class="field-item even">Lennard Kämna wins Tour de France stage 16</div></div></div><div class="field field-name-field-description field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even"><blockquote class="twitter-tweet"><p dir="ltr" lang="fr">🏆 🇩🇪 <a href="https://twitter.com/lennardkaemna?ref_src=twsrc%5Etfw">@lennardkaemna</a> finally!</p>
<p>🏆 🇩🇪 Cette fois c’est la bonne pour <a href="https://twitter.com/lennardkaemna?ref_src=twsrc%5Etfw">@lennardkaemna</a> !<a href="https://twitter.com/hashtag/TDF2020?src=hash&amp;ref_src=twsrc%5Etfw">#TDF2020</a> <a href="https://twitter.com/hashtag/TDFunited?src=hash&amp;ref_src=twsrc%5Etfw">#TDFunited</a> <a href="https://t.co/KkP9agQ8iQ">pic.twitter.com/KkP9agQ8iQ</a></p>
<p>— Tour de France™ (@LeTour) <a href="https://twitter.com/LeTour/status/1305893241712185346?ref_src=twsrc%5Etfw">September 15, 2020</a></p></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script><p>The 24-year-old Bora-Hansgrohe man demolished the field today, with Richard Carapaz coming in over a minute behind - full stage report <a href="https://road.cc/content/news/tour-de-france-stage-16-lennard-kamna-takes-solo-win-277285">here</a>.&nbsp;&nbsp;</p>
</div></div></div>  </div>
</div>
</div><div class="field-item odd"><div class="entity entity-paragraphs-item paragraphs-item-content-reference" about="" typeof="" id="live-blog-item-18855" id="live-blog-item-18855">
  <div class="content">
    <div class="field field-name-field-card-creation-date field-type-datetime field-label-hidden"><div class="field-items"><div class="field-item even"><span class='date-display-single'>15:45</span></div></div></div><div class="field field-name-field-content field-type-entityreference field-label-hidden"><div class="field-items"><div class="field-item even"><div id="node-277281" class="node node-news node-teaser view-mode-teaser clearfix" about="/content/news/congestion-levels-london-soar-schools-go-back-277281" typeof="sioc:Item foaf:Document">
  <a href="/content/news/congestion-levels-london-soar-schools-go-back-277281">
    <div class="group-left">
      <div class="teaser__image">
        <div class="field field-name-field-gallery-image-reference field-type-atom-reference field-label-hidden"><div class="field-items"><div class="field-item even"><!-- scald=709753:teasers_view -->
<div class="media media--loading media--image"><img typeof="foaf:Image" alt="Westway traffic jam (licensed CC BY SA 2.0 on Flickr by Mark Hillary)" class="media__element b-lazy" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://cdn.road.cc/sites/default/files/styles/teasers/public/westway-traffic-jam-licensed-cc-sa-20-flickr-mark-hillary.jpg" /></div><!-- END scald=709753 --></div></div></div>      </div>
    </div>

    <div class="group-right">
      <div class="teaser__title">
        <h2>Year-on-year congestion levels in London soar outside city centre as schools go back</h2>
        <span class="teaser__sponsored">
                  </span>
      </div>

      <div class="teaser__description">
        <div class="field field-name-field-home-page-teaser field-type-text field-label-hidden"><div class="field-items"><div class="field-item even">Outside congestion charge zone, traffic jams are up a fifth on last year - and congestion was up 50 per cent last Monday compared to same day in 2019</div></div></div>      </div>
    </div>
  </a>

  <div class="teaser__bottom">
    <div class="comment-count">
      4    </div>
  </div>
</div>
</div></div></div>  </div>
</div>
</div><div class="field-item even"><div class="entity entity-paragraphs-item paragraphs-item-card" about="" typeof="" id="live-blog-item-18849" id="live-blog-item-18849">
  <div class="content">
    <div class="field field-name-field-card-creation-date field-type-datetime field-label-hidden"><div class="field-items"><div class="field-item even"><span class='date-display-single'>15:32</span></div></div></div><div class="field field-name-field-card-title field-type-text field-label-hidden"><div class="field-items"><div class="field-item even">Things we didn&#039;t expect to see at the 2020 Tour de France: Egan Bernal dropped from the GC group with Greipel and Sam Bennett</div></div></div><div class="field field-name-field-description field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even"><blockquote class="twitter-tweet"><p dir="ltr" lang="en">Egan Bernal, the 2019 Tour de France champion riding in the gruppetto with Sam Bennett and Greipel...what an image. <a href="https://twitter.com/hashtag/TDF2020?src=hash&amp;ref_src=twsrc%5Etfw">#TDF2020</a> <a href="https://t.co/UqBrL1iTcx">pic.twitter.com/UqBrL1iTcx</a></p>
<p>— Mihai Simion (@faustocoppi60) <a href="https://twitter.com/faustocoppi60/status/1305882550653550596?ref_src=twsrc%5Etfw">September 15, 2020</a></p></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script><p>It looks like Bernal is fully committed to going into the break tomorrow, as he chills behind the GC group with the sprinters.&nbsp;</p>
</div></div></div>  </div>
</div>
</div><div class="field-item odd"><div class="entity entity-paragraphs-item paragraphs-item-card" about="" typeof="" id="live-blog-item-18847" id="live-blog-item-18847">
  <div class="content">
    <div class="field field-name-field-card-creation-date field-type-datetime field-label-hidden"><div class="field-items"><div class="field-item even"><span class='date-display-single'>15:25</span></div></div></div><div class="field field-name-field-card-title field-type-text field-label-hidden"><div class="field-items"><div class="field-item even">Chris Boardman helmet row rolls on</div></div></div><div class="field field-name-field-description field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even"><blockquote class="twitter-tweet"><p dir="ltr" lang="en">I'm guessing somewhere, you've picked up the idea that cycling without a helmet is dangerous, and that's why you're asking. So to answer, everyone makes a personal risk assessment when they do anything, and decide what, if any, PPE is appropriate.</p>
<p>— Mr Ridey-Bike Man (@JohnBaker1975) <a href="https://twitter.com/JohnBaker1975/status/1305820563533975553?ref_src=twsrc%5Etfw">September 15, 2020</a></p></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script><blockquote class="twitter-tweet" data-conversation="none">
<p dir="ltr" lang="en">So personally I'd wear a helmet for downhill mountain biking, but not for pootling to the shops or feeding the cat. HTH</p>
<p>— Mr Ridey-Bike Man (@JohnBaker1975) <a href="https://twitter.com/JohnBaker1975/status/1305821006741860352?ref_src=twsrc%5Etfw">September 15, 2020</a></p></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script><blockquote class="twitter-tweet">
<p dir="ltr" lang="en">What on earth has the equipment required for bike racing got to do with the leisure cycling displayed in the video?</p>
<p>Wouldn't you think it a bit odd if Lewis Hamilton started hectoring his local vicar for not wearing a helmet on his way to church in his Morris Minor</p>
<p>— Al Goritham (@barbedquill) <a href="https://twitter.com/barbedquill/status/1305852014015008774?ref_src=twsrc%5Etfw">September 15, 2020</a></p></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script><p>Some continue to say that Boardman should have been wearing a helmet while presenting the ITV segment, while others have defended him for choosing not to. We doubt Mr Boardman cares very much, and will continue doing excellent work as Manchester's Cycling and Walking Commissioner.&nbsp;</p>
</div></div></div>  </div>
</div>
</div><div class="field-item even"><div class="entity entity-paragraphs-item paragraphs-item-card" about="" typeof="" id="live-blog-item-18845" id="live-blog-item-18845">
  <div class="content">
    <div class="field field-name-field-card-creation-date field-type-datetime field-label-hidden"><div class="field-items"><div class="field-item even"><span class='date-display-single'>13:57</span></div></div></div><div class="field field-name-field-card-title field-type-text field-label-hidden"><div class="field-items"><div class="field-item even">Rennes steps in to host first ever French Naked Bike Ride following bans in Paris and Lyon</div></div></div><div class="field field-name-field-description field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even"><blockquote class="twitter-tweet"><p dir="ltr" lang="fr">Des centaines de cyclistes nus sont attendus dans les rues de Paris et de Rennes aujourd'hui pour la première World Naked Bike Ride française.</p>
<p>Lire l'article: <a href="https://t.co/qFPzviDfNI">https://t.co/qFPzviDfNI</a> <a href="https://t.co/0ogUUQurZO">pic.twitter.com/0ogUUQurZO</a></p>
<p>— Le Média au Quotidien (@Mediaquotidien) <a href="https://twitter.com/Mediaquotidien/status/1305077283842150400?ref_src=twsrc%5Etfw">September 13, 2020</a></p></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script><p>Rennes&nbsp;hosted&nbsp;the landmark clothes-less&nbsp;occasion on Sunday where Paris and Lyon couldn't, and some are hoping it could become an annual event to highlight environmental issues. Michèle&nbsp;Charles-Dominé from the French Naturist Federation (FFN) told&nbsp;<a href="https://www.rfi.fr/en/france/20200913-rennes-welcomes-naked-bike-rally-cyclonudista-nudity-naturism-france-while-paris-lyon-ban">RFI</a>: “We’re delighted, we laughed a lot, had a great time.</p>
<p>“When you care about nature, it’s better to be naked, you show your fragility."</p>
<p>Riders had to wear masks for the 15km ride, with about 70 cyclists taking part.&nbsp;Charles-Dominé&nbsp;expressed his disappointment at Paris banning the ride suddenly, adding: "Didier Lallement&nbsp;(Paris' Police Chief)&nbsp;is simply playing for time. He waited until the last minute so we wouldn’t be able to contest the decision.”&nbsp;</p>
</div></div></div>  </div>
</div>
</div><div class="field-item odd"><div class="entity entity-paragraphs-item paragraphs-item-card" about="" typeof="" id="live-blog-item-18843" id="live-blog-item-18843">
  <div class="content">
    <div class="field field-name-field-card-creation-date field-type-datetime field-label-hidden"><div class="field-items"><div class="field-item even"><span class='date-display-single'>13:23</span></div></div></div><div class="field field-name-field-card-title field-type-text field-label-hidden"><div class="field-items"><div class="field-item even">Aldi caught up in row over where to re-erect a popular bicycle mural, that stands where they will build a new store</div></div></div><div class="field field-name-field-description field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even"><div class="dnd-widget-wrapper context-full type-image">
<div class="dnd-atom-rendered"><!-- scald=709747:full -->
<div class="media media--loading media--image"><img typeof="foaf:Image" alt="milton keynes biycle mural - credit Derek Harper via geograph.PNG" class="media__element b-lazy" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://cdn.road.cc/sites/default/files/styles/main_width/public/milton-keynes-biycle-mural-credit-derek-harper-geograph.PNG" /></div><!-- END scald=709747 --></div>
</div>
<p>Although heritage campaigners welcome the new supermarket, concerns have been raised about where Aldi have proposed the mural's 'forever site' should be, report<a href="https://www.miltonkeynes.co.uk/news/politics/council/aldi-sets-out-proposal-forever-site-milton-keynes-bicycle-wall-mural-2970963"> MK Citizen</a>.</p>
<p>The popular 'bicycle wall' in the Stantonbury district of Milton Keynes was created in 1978 by John Watson with the help of school pupils from the local area, and features 1,200 tiles. The building it is on was earmarked for demolition when Aldi moved in; but after a public outcry, the German grocery giants said they would place it in its original form off the supermarket site next to a redway (part of Milton Keynes' extensive cycling and walking network). </p>
<p>This could be problematic according to local campaigners, with Tim Skelton of the Milton Keynes Forum saying: “The site they are proposing is only about one metre from the footpath, putting it at risk of damage and vandalism. You will be able to reach out and touch it.</p>
<p>“Although it would be visible from the road, there will be no visibility from the store, and we are concerned that it could be a case of out of sight, out of mind.”</p>
<p>Aldi rejected building the store around the mural because it wouldn't be "in keeping" with the design, and the council have demanded that they can't start building until the mural is safely erected elsewhere. Their planning expert Dan Templeton commented: "The overall strategy has been to ensure the mural is re-erected in a location that ensures it would be appreciated by the greatest number of local residents, and with an appropriate level of natural surveillance."</p>
<p>The council's website currently has the application for a discharge of the planning condition, and is allowing comments/suggestions on how the issue could be resolved. </p>
<p> </p>
</div></div></div>  </div>
</div>
</div><div class="field-item even"><div class="entity entity-paragraphs-item paragraphs-item-content-reference" about="" typeof="" id="live-blog-item-18841" id="live-blog-item-18841">
  <div class="content">
    <div class="field field-name-field-card-creation-date field-type-datetime field-label-hidden"><div class="field-items"><div class="field-item even"><span class='date-display-single'>13:15</span></div></div></div><div class="field field-name-field-description-text field-type-text field-label-hidden"><div class="field-items"><div class="field-item even">In which Cav also reveals his love for Lego...</div></div></div><div class="field field-name-field-content field-type-entityreference field-label-hidden"><div class="field-items"><div class="field-item even"><div id="node-277273" class="node node-news node-teaser view-mode-teaser clearfix" about="/content/news/cav-thought-depression-excuse-till-he-was-diagnosed-277273" typeof="sioc:Item foaf:Document">
  <a href="/content/news/cav-thought-depression-excuse-till-he-was-diagnosed-277273">
    <div class="group-left">
      <div class="teaser__image">
        <div class="field field-name-field-gallery-image-reference field-type-atom-reference field-label-hidden"><div class="field-items"><div class="field-item even"><!-- scald=694941:teasers_view -->
<div class="media media--loading media--image"><img typeof="foaf:Image" alt="Mark Cavendish (picture credit Bahrain-McLaren).PNG" class="media__element b-lazy" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://cdn.road.cc/sites/default/files/styles/teasers/public/mark-cavendish-picture-credit-bahrain-mclaren.PNG" /></div><!-- END scald=694941 --></div></div></div>      </div>
    </div>

    <div class="group-right">
      <div class="teaser__title">
        <h2>Mark Cavendish says he thought depression was “an excuse” – until he was diagnosed with it</h2>
        <span class="teaser__sponsored">
                  </span>
      </div>

      <div class="teaser__description">
        <div class="field field-name-field-home-page-teaser field-type-text field-label-hidden"><div class="field-items"><div class="field-item even">Manx sprinter also tells celebrity fitness coach Joe Wicks he has “nothing left to prove” following glittering career</div></div></div>      </div>
    </div>
  </a>

  <div class="teaser__bottom">
    <div class="comment-count">
      0    </div>
  </div>
</div>
</div></div></div>  </div>
</div>
</div><div class="field-item odd"><div class="entity entity-paragraphs-item paragraphs-item-card" about="" typeof="" id="live-blog-item-18839" id="live-blog-item-18839">
  <div class="content">
    <div class="field field-name-field-card-creation-date field-type-datetime field-label-hidden"><div class="field-items"><div class="field-item even"><span class='date-display-single'>12:42</span></div></div></div><div class="field field-name-field-card-title field-type-text field-label-hidden"><div class="field-items"><div class="field-item even">Coventry suspends e-scooter trial because of concerns about users riding them on the pavement</div></div></div><div class="field field-name-field-description field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even"><div class="dnd-widget-wrapper context-full type-image">
<div class="dnd-atom-rendered"><!-- scald=709745:full -->
<div class="media media--loading media--image"><img typeof="foaf:Image" alt="voi e-scooters 2020.PNG" class="media__element b-lazy" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://cdn.road.cc/sites/default/files/styles/main_width/public/voi-e-scooters-2020.PNG" /></div><!-- END scald=709745 --></div>
</div>
<p>Just five days after it launched, an e-scooter trial in Coventry has been suspended due to concerns about users riding on the pavement - full story <a href="https://ebiketips.road.cc/content/news/coventry-suspends-e-scooter-trial-after-five-days-because-of-concerns-about-pavement">over on eBikeTips</a>. </p>
</div></div></div>  </div>
</div>
</div><div class="field-item even"><div class="entity entity-paragraphs-item paragraphs-item-card" about="" typeof="" id="live-blog-item-18835" id="live-blog-item-18835">
  <div class="content">
    <div class="field field-name-field-card-creation-date field-type-datetime field-label-hidden"><div class="field-items"><div class="field-item even"><span class='date-display-single'>10:55</span></div></div></div><div class="field field-name-field-card-title field-type-text field-label-hidden"><div class="field-items"><div class="field-item even">Chris Boardman&#039;s ITV segment on cycling during lockdown leads to complaints over his lack of helmet</div></div></div><div class="field field-name-field-description field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even"><blockquote class="twitter-tweet"><p dir="ltr" lang="en">Great piece... no helmet mr boardman 😔</p>
<p>— Chris (@cjayres11) <a href="https://twitter.com/cjayres11/status/1305793810014797825?ref_src=twsrc%5Etfw">September 15, 2020</a></p></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script><blockquote class="twitter-tweet" data-conversation="none">
<p dir="ltr" lang="en">Poor form not wearing a helmet, what were you thinking?</p>
<p>— Calvin Coulter (@CalvinCoulter) <a href="https://twitter.com/CalvinCoulter/status/1305805562815352833?ref_src=twsrc%5Etfw">September 15, 2020</a></p></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script><blockquote class="twitter-tweet" data-conversation="none">
<p dir="ltr" lang="en">Where is your helmet? Great advertisement...</p>
<p>— Kevin Pettengell (@KevlarP18) <a href="https://twitter.com/KevlarP18/status/1305795728586018816?ref_src=twsrc%5Etfw">September 15, 2020</a></p></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script><p>It's time to dig out that archive pic again, and on this occasion&nbsp;it's because Chris Boardman dared not to wear a helmet while he was steadily pootling along in a short clip that featured during yesterday's Tour de France highlights coverage on ITV4.&nbsp;</p>
<p>As we outlined further down the page, Boardman was explaining how cycling during lockdown boomed, and how councils quickly moved to reallocate space to cyclists and pedestrians in an era of social distancing. Wise as his words were, as you can see from some of the comments above some believe that Boardman's lack of helmet is a sin that can't be atoned for.&nbsp;</p>
<blockquote class="twitter-tweet"><p dir="ltr" lang="en">Going to put this out there, just once: <a href="https://t.co/70MQZHX3bf">https://t.co/70MQZHX3bf</a> <a href="https://t.co/9ncKYzIgS7">https://t.co/9ncKYzIgS7</a></p>
<p>— Chris Boardman (@Chris_Boardman) <a href="https://twitter.com/Chris_Boardman/status/1305818401068257281?ref_src=twsrc%5Etfw">September 15, 2020</a></p></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script><blockquote class="twitter-tweet" data-conversation="none">
<p dir="ltr" lang="en">Cycling’s a low-risk activity - you don’t need special safety kit. The single place most head injuries are suffered is in cars - do you wear a car helmet?</p>
<p>— Stuart Helmer (@stuarthelmer) <a href="https://twitter.com/stuarthelmer/status/1305805969159589888?ref_src=twsrc%5Etfw">September 15, 2020</a></p></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script><blockquote class="twitter-tweet" data-conversation="none">
<p dir="ltr" lang="en">Jeez - the helmets whataboutery crowd are out in force! If they’re concerned about head injuries they’ll be all over TV footage of people driving without helmets. Because that’s where most head injuries occur - inside vehicles.</p>
<p>— Philip Sutton (@PhilipSutton425) <a href="https://twitter.com/PhilipSutton425/status/1305808567430246402?ref_src=twsrc%5Etfw">September 15, 2020</a></p></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script><blockquote class="twitter-tweet" data-conversation="none">
<p dir="ltr" lang="en">Great piece by <a href="https://twitter.com/Chris_Boardman?ref_src=twsrc%5Etfw">@Chris_Boardman</a>. Put simply and in terms with which intelligent people couldn't possibly disagree.</p>
<p>As for bUt wHaT abOuT hElmEts? - personal choice each time you swing your leg over.</p>
<p>— Dan Masks (@SirArthurIndeed) <a href="https://twitter.com/SirArthurIndeed/status/1305802286170546176?ref_src=twsrc%5Etfw">September 15, 2020</a></p></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script><p>Others disagree, and Boardman himself has addressed&nbsp;the negative comments by linking to&nbsp;<a href="https://www.cyclinguk.org/campaigning/views-and-briefings/cycle-helmets">Cycling UK's policy</a> on helmets, which suggests that he is strongly opposed to their mandatory use. In the headline message, the policy says:&nbsp;</p>
<p>"Cycling UK is opposed to both cycle helmet laws and to helmet promotion campaigns because these are almost certainly detrimental to public health. Evidence shows that the health benefits of cycling are so much greater than the relatively low risks involved, that even if these measures caused only a very small reduction in cycle use, this would still almost certainly mean far more lives being lost through physical inactivity than helmets could possibly save, however effective.</p>
<p>"In any case, there are serious doubts about the effectiveness of helmets. They are, and can only be, designed to withstand minor knocks and falls, not serious traffic collisions. Some evidence suggests they may in fact increase the risk of cyclists having falls or collisions in the first place, or suffering neck injuries"</p>
<p>In 2014, Boardman also claimed that helmets <a href="https://road.cc/content/news/111258-chris-boardman-helmets-not-even-top-10-things-keep-cycling-safe?_=1524096000000&amp;page=5">were&nbsp;"not even in top 10 of things that keep cycling safe."</a></p>
</div></div></div>  </div>
</div>
</div><div class="field-item odd"><div class="entity entity-paragraphs-item paragraphs-item-card" about="" typeof="" id="live-blog-item-18833" id="live-blog-item-18833">
  <div class="content">
    <div class="field field-name-field-card-creation-date field-type-datetime field-label-hidden"><div class="field-items"><div class="field-item even"><span class='date-display-single'>10:01</span></div></div></div><div class="field field-name-field-card-title field-type-text field-label-hidden"><div class="field-items"><div class="field-item even">&quot;Breakdown in communications&quot;: Superintendent Steph Brighton apologises for saying close pass operation was called off in South Worcestershire, and West Mercia Police issue statement</div></div></div><div class="field field-name-field-description field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even"><blockquote class="twitter-tweet"><p dir="ltr" lang="en">I have removed an earlier Tweet that incorrectly stated that South Worcestershire officers would not be taking part in Op Close Pass. This was simply a breakdown in communications and I’m sorry. We will be taking part, please see the update here. <a href="https://t.co/hVvDjuyYUp">https://t.co/hVvDjuyYUp</a></p>
<p>— Supt Steph Brighton (@SuptBrighton) <a href="https://twitter.com/SuptBrighton/status/1305802895661694976?ref_src=twsrc%5Etfw">September 15, 2020</a></p></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script><p>Further to the update from West Mercia Police to say that they would be taking part in Operation Close Pass, Supt Brighton added: "I have removed an earlier Tweet that incorrectly stated that South Worcestershire officers would not be taking part in Op Close Pass. This was simply a breakdown in communications and I’m sorry."</p>
<blockquote class="twitter-tweet"><p dir="ltr" lang="en">I will. We will also be sharing updates on our force-wide Op Close Pass activities on the main <a href="https://twitter.com/WMerciaPolice?ref_src=twsrc%5Etfw">@WMerciaPolice</a> account.</p>
<p>— Supt Steph Brighton (@SuptBrighton) <a href="https://twitter.com/SuptBrighton/status/1305804086898503682?ref_src=twsrc%5Etfw">September 15, 2020</a></p></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script><p>Supt Brighton said a start date would be announced by West Mercia Police. The force also responded to a request for a statement from road.cc, with Deputy Chief Constable Julian Moss saying: “We’d like to apologise for any confusion around our participation in Operation Close Pass; whilst we always take into consideration health and safety matters we can confirm that we will be taking part. We will keep our communities up to date with our Operation Close Pass activities.</p>
<p>“There was was a breakdown in internal communication around the decision-making process for our participation but this has now been resolved – and we have apologised for the confusion.”</p>
</div></div></div>  </div>
</div>
</div><div class="field-item even"><div class="entity entity-paragraphs-item paragraphs-item-card" about="" typeof="" id="live-blog-item-18831" id="live-blog-item-18831">
  <div class="content">
    <div class="field field-name-field-card-creation-date field-type-datetime field-label-hidden"><div class="field-items"><div class="field-item even"><span class='date-display-single'>09:50</span></div></div></div><div class="field field-name-field-card-title field-type-text field-label-hidden"><div class="field-items"><div class="field-item even">&quot;No regrets&quot;: Egan Bernal on his unravelling yellow jersey defence so far, in totally on-brand interview</div></div></div><div class="field field-name-field-description field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even"><blockquote class="twitter-tweet"><p dir="ltr" lang="en">ICYMI: <a href="https://twitter.com/Eganbernal?ref_src=twsrc%5Etfw">@Eganbernal</a> talks us through his stage 15 time loss, his thoughts on <a href="https://twitter.com/hashtag/TDF2020?src=hash&amp;ref_src=twsrc%5Etfw">#TDF2020</a> and what's next in the race. <a href="https://t.co/Qz4vQHcKMM">pic.twitter.com/Qz4vQHcKMM</a></p>
<p>— INEOS Grenadiers (@INEOSGrenadiers) <a href="https://twitter.com/INEOSGrenadiers/status/1305803622056439808?ref_src=twsrc%5Etfw">September 15, 2020</a></p></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script><p>With his Dogma F12 rested against an&nbsp;Ineos&nbsp;Grenadier 4x4 in the background, the 23-year-old has reflected on his Tour so far, saying that he has given everything but can't change what happened on stage 15, where he lost over seven minutes to race leader&nbsp;Primoz Roglic.&nbsp;</p>
<p>"Firstly I would like to recover a little bit", said Bernal.</p>
<p>"Try to help the guys. Maybe take some bidons to them, try to do this kind of work that I have never done.</p>
<p>"It's something that I want to do. Just try to help the guys, enjoy the race... and then, I don't know, maybe try to go in some breakaways."</p>
<p>The fact that&nbsp;Ineos&nbsp;appear to be&nbsp;shoehorning their massive off-road vehicle&nbsp;into everything they can&nbsp;hasn't gone unnoticed on social&nbsp;media...</p>
<blockquote class="twitter-tweet"><p dir="ltr" lang="en">When PR want a good interview, but all one can see is how the team’s sponsor will kill cyclists. <a href="https://t.co/PJzmq4MTSq">pic.twitter.com/PJzmq4MTSq</a></p>
<p>— Jimmy Banjo (@jamie_and_bikes) <a href="https://twitter.com/jamie_and_bikes/status/1305607319934439427?ref_src=twsrc%5Etfw">September 14, 2020</a></p></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div></div></div>  </div>
</div>
</div><div class="field-item odd"><div class="entity entity-paragraphs-item paragraphs-item-card" about="" typeof="" id="live-blog-item-18829" id="live-blog-item-18829">
  <div class="content">
    <div class="field field-name-field-card-creation-date field-type-datetime field-label-hidden"><div class="field-items"><div class="field-item even"><span class='date-display-single'>09:25</span></div></div></div><div class="field field-name-field-card-title field-type-text field-label-hidden"><div class="field-items"><div class="field-item even">Breking: Tour de France confirm all latest coronavirus tests came back negative</div></div></div><div class="field field-name-field-description field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even"><blockquote class="twitter-tweet"><p dir="ltr" lang="fr">OFFICIAL PRESS RELEASE: each of the 785 tests carried out returned negative results.</p>
<p>COMMUNIQUE OFFICIEL : l’ensemble des 785 tests effectués ont été négatifs.<a href="https://twitter.com/hashtag/TDF2020?src=hash&amp;ref_src=twsrc%5Etfw">#TDF2020</a> <a href="https://t.co/aMLVEDUV3D">pic.twitter.com/aMLVEDUV3D</a></p>
<p>— Tour de France™ (@LeTour) <a href="https://twitter.com/LeTour/status/1305798671284531200?ref_src=twsrc%5Etfw">September 15, 2020</a></p></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script><p>Of all the 785 riders, staff and organisers who remain&nbsp;involved in the Tour, none of the tests came back positive according to the statement.&nbsp;</p>
<p>The entire "race bubble" was tested between 13th-14th to coincide with yesterday's rest day. The statement concluded: "The organisers of the Tour de France and the UCI&nbsp;would like to thank all of the teams for their collaboration and for the vigilance that they have shown and will continue to show up until the finish in Paris."&nbsp;</p>
<blockquote class="twitter-tweet"><p dir="ltr" lang="en">No positive tests. The race continues. <a href="https://t.co/BsHcgPX0vr">pic.twitter.com/BsHcgPX0vr</a></p>
<p>— Cycling out of context (@OutOfCycling) <a href="https://twitter.com/OutOfCycling/status/1305801692089376775?ref_src=twsrc%5Etfw">September 15, 2020</a></p></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div></div></div>  </div>
</div>
</div><div class="field-item even"><div class="entity entity-paragraphs-item paragraphs-item-card" about="" typeof="" id="live-blog-item-18825" id="live-blog-item-18825">
  <div class="content">
    <div class="field field-name-field-card-creation-date field-type-datetime field-label-hidden"><div class="field-items"><div class="field-item even"><span class='date-display-single'>08:55</span></div></div></div><div class="field field-name-field-card-title field-type-text field-label-hidden"><div class="field-items"><div class="field-item even">Just Rigoberto Urán taking a ribbing from Tino Asprilla on Twitter</div></div></div><div class="field field-name-field-description field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even"><blockquote class="twitter-tweet"><p dir="ltr" lang="es">¿Cual será <a href="https://twitter.com/UranRigoberto?ref_src=twsrc%5Etfw">@UranRigoberto</a>? <a href="https://t.co/j57jl6wBau">pic.twitter.com/j57jl6wBau</a></p>
<p>— Faustino Asprilla (@TinoasprillaH) <a href="https://twitter.com/TinoasprillaH/status/1305537582357516288?ref_src=twsrc%5Etfw">September 14, 2020</a></p></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script><p>When legendary 90's footballers and embarrassing old photos of professional cyclists collide... somehow ex-Newcastle and Colombian national team footballer Faustino Asprilla&nbsp;has come into the possession of this pic, which shows a very young Rigo&nbsp;appearing to get blanked&nbsp;by a 'podium girl' as he moves in for a kiss.&nbsp;</p>
<p>Luckily cycling's archaic tradition of placing female hostesses on the podium looks like it will soon be consigned to history, so there's less chance of eccentric footballers from 2020 posting compromising old photos of cyclists on social media by 2040...&nbsp;&nbsp;</p>
</div></div></div>  </div>
</div>
</div><div class="field-item odd"><div class="entity entity-paragraphs-item paragraphs-item-card" about="" typeof="" id="live-blog-item-18827" id="live-blog-item-18827">
  <div class="content">
    <div class="field field-name-field-card-creation-date field-type-datetime field-label-hidden"><div class="field-items"><div class="field-item even"><span class='date-display-single'>09:13</span></div></div></div><div class="field field-name-field-card-title field-type-text field-label-hidden"><div class="field-items"><div class="field-item even">Chris Boardman on cycling during and after lockdown</div></div></div><div class="field field-name-field-description field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even"><blockquote class="twitter-tweet"><p dir="ltr" lang="en">Due to the covid-19 pandemic the planet effectively shutdown, meaning our public spaces and roads became quieter almost overnight 🛣<a href="https://twitter.com/Chris_Boardman?ref_src=twsrc%5Etfw">@Chris_Boardman</a> looks at the effects of cycling during and after the lockdown 🚴‍♂️ <a href="https://t.co/bsRcyoIldh">pic.twitter.com/bsRcyoIldh</a></p>
<p>— ITV Cycling (@itvcycling) <a href="https://twitter.com/itvcycling/status/1305793410926882816?ref_src=twsrc%5Etfw">September 15, 2020</a></p></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script><p>With his Cycling and Walking Commissioner hat on, Boardman&nbsp;looks at how cycling boomed during the pandemic, and what needs to happen to ensure it continues - well worth four minutes of your time.&nbsp;</p>
</div></div></div>  </div>
</div>
</div><div class="field-item even"><div class="entity entity-paragraphs-item paragraphs-item-card" about="" typeof="" id="live-blog-item-18821" id="live-blog-item-18821">
  <div class="content">
    <div class="field field-name-field-card-creation-date field-type-datetime field-label-hidden"><div class="field-items"><div class="field-item even"><span class='date-display-single'>08:27</span></div></div></div><div class="field field-name-field-card-title field-type-text field-label-hidden"><div class="field-items"><div class="field-item even">Hasty backtracking, or a genuine misunderstanding? West Mercia Police say they will be running a Close Pass Operation, despite a superintendent saying &quot;risk is too great&quot; for her officers</div></div></div><div class="field field-name-field-description field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even"><blockquote class="twitter-tweet"><p dir="ltr" lang="en">OP CLOSE PASS | We’d like to apologise for any confusion around our participation in Op Close Pass; whilst we always take into consideration health and safety matters we can confirm that we will be taking part. We will keep our communities informed on our <a href="https://twitter.com/hashtag/OpClosePass?src=hash&amp;ref_src=twsrc%5Etfw">#OpClosePass</a> activities.</p>
<p>— West Mercia Police (@WMerciaPolice) <a href="https://twitter.com/WMerciaPolice/status/1305531742506364929?ref_src=twsrc%5Etfw">September 14, 2020</a></p></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script><blockquote class="twitter-tweet">
<p dir="ltr" lang="en">If you think it is too dangerous for even police officers to ride a bike on the road, how will police officers not addressing the cause make it safer for the public? 🤔 <a href="https://t.co/44A6O7f2N3">https://t.co/44A6O7f2N3</a></p>
<p>— Chris Boardman (@Chris_Boardman) <a href="https://twitter.com/Chris_Boardman/status/1305529640430301185?ref_src=twsrc%5Etfw">September 14, 2020</a></p></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script><blockquote class="twitter-tweet">
<p dir="ltr" lang="en">Police: “We can't get on bicycles to catch bad drivers because that puts our officers at too much risk.”</p>
<p>I'm not criticising the officer. But this says everything about our roads and the way drivers control them. <a href="https://t.co/ys9TrkhsNg">https://t.co/ys9TrkhsNg</a></p>
<p>— Jeremy Vine (@theJeremyVine) <a href="https://twitter.com/theJeremyVine/status/1305563157696573444?ref_src=twsrc%5Etfw">September 14, 2020</a></p></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script><p>A few hundred comments from angry social media users and celebrities plus numerous&nbsp;FOI requests later, the official Twitter account for West Mercia Police stepped in last night to say they will be taking part in Operation Close Pass after all.&nbsp;</p>
<p>The problem arose when Supt Steph Brighton said her force wouldn't be taking part in a close pass operation, suggesting that it couldn't be allowed after carrying out a health and safety assessment. Naturally people took this to mean that Supt Brighton thought sending police officers out on bikes to catch close-passing drivers was too dangerous, but she says her words were taken out of context.&nbsp;</p>
<blockquote class="twitter-tweet" data-conversation="none"><p dir="ltr" lang="en">The thing is, I don't believe you will approach it with any kind of alacrity.</p>
<p>You were shamed into it. You're playing the PR game</p>
<p>— Scooper (@stainlessmatt72) <a href="https://twitter.com/stainlessmatt72/status/1305601763244994565?ref_src=twsrc%5Etfw">September 14, 2020</a></p></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script><blockquote class="twitter-tweet" data-conversation="none">
<p dir="ltr" lang="en">Is it legal to make a u turn so blatantly in the middle of a twitter traffic flow. Glad you’ve reconsidered just unfortunate you had to be shamed into doing your job!</p>
<p>— Fergusottopeevishsun (@ottothepeevish) <a href="https://twitter.com/ottothepeevish/status/1305559099128582145?ref_src=twsrc%5Etfw">September 14, 2020</a></p></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script><blockquote class="twitter-tweet" data-conversation="none">
<p dir="ltr" lang="en">When can we expect the operation to commence?</p>
<p>— Bike Worcester (@BikeWorcester) <a href="https://twitter.com/BikeWorcester/status/1305577399434739714?ref_src=twsrc%5Etfw">September 14, 2020</a></p></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script><p>Some have doubted West Mercia's intentions, accusing them of backtracking after the hugely negative reaction. Cycling campaign group Bike Worcester appear to be suggesting that the force are yet to set a date to actually start their close pass operation.</p>
<p>road.cc have asked West Mercia Police for a statement.&nbsp;</p>
</div></div></div>  </div>
</div>
</div></div></div></div>
  </div>
</div>
</div></div></div></div>
      </div>
    </div>
  </div>
</div>
  </div>
</div>
<div id="block-views-14f9b5b99cfee6b192e1831674815b66" class="block block-views contributor-info-block">

    
  <div class="content">
    
<div class="view view-contributor-page view-id-contributor_page view-display-id-contributor_block view-dom-id-d5884a8131c342c6e8a33361584359ad">
          
    
    
    
      <div class="view-content">
        <div class="contributor-block">
      
  <div class="views-field views-field-field-contributor-image">        <div class="field-content"><img typeof="foaf:Image" itemprop="image" src="https://cdn.road.cc/sites/default/files/styles/medium_avatar_image/public/fbimg1492641204278.jpg" alt="" /></div>  </div>  
  <div class="views-field views-field-field-contributor-name">        <div class="field-content"><a href="/content/contributor/jack-sexty" class="h5">Jack Sexty</a></div>  </div>  
  <div class="views-field views-field-field-contributor-biography">        <div class="field-content"><p>After cobbling together a few hundred quid during his student days off the back of a hard winter selling hats (long story), Jack bought his first road bike at the age of 20 and has been hooked ever since. He was Staff Writer at 220 Triathlon magazine for two years before joining&nbsp;road.cc in 2017, and reports on all things tech as well as editing the road.cc&nbsp;live blog. He is also the news editor of our electric-powered&nbsp;sister site&nbsp;eBikeTips. Jack's preferred events are time trials, sportives, triathlons and pogo sticking (the latter being another long story), and on Sunday afternoons&nbsp;he can often&nbsp;be found on an M5 service station indulging in his favourite post-race meal of 20 chicken nuggets, a sausage roll, caramel shortbread and a large strawberry milkshake.&nbsp;</p>
</div>  </div>  </div>
    </div>
    
    
    
    
    
  
</div>  </div>
</div>
<div id="block-node-comment-block-node-comments" class="block block-node-comment-block">

    
  <div class="content">
    <div id="block-node_comment_block-node_comments-ajax-content" class="ajaxblocks-wrapper-7"></div>  </div>
</div>
<div id='1x1-interscroller'></div>        </div>
                </div>
      </section>
    </div>
  </div>

  <div class="bottom-content container">
      <div class="region region-bottom-content">
    <div id="block-roadcc-latest-comments-recent-comments-nodes" class="block block-roadcc-latest-comments latest-comments-block">

    <h2>Latest Comments</h2>
  
  <div class="content">
    <div class="item-list"><ul class="comments"><li class="first"><div class="comment">
  <div class="commenter-info">

    Sniffer
    <span class="time">
    4 min 51 sec ago  </span>
  </div><!-- /.commenter-info -->

  <p class="subject">
    Me too.  Not that the ones I used today were any good.  </p>

  <div class="node-title">
    <a href="/content/forum/tour-de-france-276767#block-node-comment-block-node-comments">in: Tour de France</a>  </div>
</div>
</li>
<li><div class="comment">
  <div class="commenter-info">

    nicholasmarriott
    <span class="time">
    7 min 38 sec ago  </span>
  </div><!-- /.commenter-info -->

  <p class="subject">
    Yes that's a good idea, I'd like to see that article too....  </p>

  <div class="node-title">
    <a href="/content/feature/inner-workings-tour-de-france-sprint-lead-out-277271#block-node-comment-block-node-comments">in: The inner workings of a Tour de France sprint lead-out</a>  </div>
</div>
</li>
<li><div class="comment">
  <div class="commenter-info">

    markieteeee
    <span class="time">
    10 min 53 sec ago  </span>
  </div><!-- /.commenter-info -->

  <p class="subject">
    These didn't just normalise driving again, they made it the safety option.  </p>

  <div class="node-title">
    <a href="/content/news/congestion-levels-london-soar-schools-go-back-277281#block-node-comment-block-node-comments">in: Congestion levels in London soar as schools go back</a>  </div>
</div>
</li>
<li><div class="comment">
  <div class="commenter-info">

    brooksby
    <span class="time">
    53 min 3 sec ago  </span>
  </div><!-- /.commenter-info -->

  <p class="subject">
    I suspect it all comes back to that gremlin "Common Sense"....  </p>

  <div class="node-title">
    <a href="/content/forum/fire-engine-stuck-because-cycle-lane-277137#block-node-comment-block-node-comments">in: fire engine stuck because of cycle lane</a>  </div>
</div>
</li>
<li><div class="comment">
  <div class="commenter-info">

    brooksby
    <span class="time">
    56 min 50 sec ago  </span>
  </div><!-- /.commenter-info -->

  <p class="subject">
    Boatsie's back!  Yay!!    </p>

  <div class="node-title">
    <a href="/content/forum/just-commuting-277183#block-node-comment-block-node-comments">in: Just commuting. </a>  </div>
</div>
</li>
<li><div class="comment">
  <div class="commenter-info">

    peted76
    <span class="time">
    57 min 28 sec ago  </span>
  </div><!-- /.commenter-info -->

  <p class="subject">
    Scribe Wide+ 50's, £870 are sub 1500grams and are on my current 'want' list.  </p>

  <div class="node-title">
    <a href="/content/forum/all-terrain-sub-ps1k-tubeless-wheelset-277251#block-node-comment-block-node-comments">in: All-terrain sub-£1k tubeless wheelset</a>  </div>
</div>
</li>
<li><div class="comment">
  <div class="commenter-info">

    brooksby
    <span class="time">
    57 min 40 sec ago  </span>
  </div><!-- /.commenter-info -->

  <p class="subject">
    Exactly.  Isn't there some aphorism about 'if you're at the bottom of a hole, stop digging'?  </p>

  <div class="node-title">
    <a href="/content/news/cycling-live-blog-15-september-2020-277267#block-node-comment-block-node-comments">in: Cycling live blog 15 September 2020</a>  </div>
</div>
</li>
<li><div class="comment">
  <div class="commenter-info">

    wtjs
    <span class="time">
    1 hour 43 min ago  </span>
  </div><!-- /.commenter-info -->

  <p class="subject">
     ...  </p>

  <div class="node-title">
    <a href="/content/news/cycling-live-blog-14-september-2020-277243#block-node-comment-block-node-comments">in: Cycling live blog 14 September 2020</a>  </div>
</div>
</li>
<li><div class="comment">
  <div class="commenter-info">

    Boatsie
    <span class="time">
    2 hours 21 min ago  </span>
  </div><!-- /.commenter-info -->

  <p class="subject">
    I think so....  </p>

  <div class="node-title">
    <a href="/content/forum/it-bike-or-rider-277237#block-node-comment-block-node-comments">in: is it the bike or the rider?</a>  </div>
</div>
</li>
<li class="last"><div class="comment">
  <div class="commenter-info">

    Zigster
    <span class="time">
    2 hours 25 min ago  </span>
  </div><!-- /.commenter-info -->

  <p class="subject">
    Thanks.  Should have mentioned that it will be a cycle to work purchase so that rules out Planet X.
Orbea Terra sounding even more tempting.  </p>

  <div class="node-title">
    <a href="/content/forum/list-gravel-bikes-under-about-ps1500-277205#block-node-comment-block-node-comments">in: List of gravel bikes under about £1,500</a>  </div>
</div>
</li>
</ul></div>  </div>
</div>
<div id="block-views-block-news-block-1" class="block block-views most-popular-news-block">

    <h2>Most Popular News</h2>
  
  <div class="content">
    
<div class="view view-block-news view-id-block_news view-display-id-block_1 most-viewed-popular counter-color-danger view-dom-id-2f39aa93b69620cdc348ad91762ccbfa">
          
    
    
    
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
      
  <div class="views-field views-field-counter">        <span class="field-content">1</span>  </div>  
  <div class="views-field views-field-title-1">        <span class="field-content"><a href="/content/news/ps1099-prize-pot-be-won-hunt-and-dissent-133-277151">£1,099 prize give away from Hunt and Dissent 133! Win a Hunt 4Season wheelset and Dissent133 Ultimate Cycling Glove Pack</a></span>  </div>  </div>
  <div class="views-row views-row-2 views-row-even">
      
  <div class="views-field views-field-counter">        <span class="field-content">2</span>  </div>  
  <div class="views-field views-field-title-1">        <span class="field-content"><a href="/content/tech-news/five-cool-things-coming-soon-roadcc-277255">Five cool things coming soon from Merlin, Rapha, Shadow Stand, Muc-Off and Topeak</a></span>  </div>  </div>
  <div class="views-row views-row-3 views-row-odd">
      
  <div class="views-field views-field-counter">        <span class="field-content">3</span>  </div>  
  <div class="views-field views-field-title-1">        <span class="field-content"><a href="/content/news/clip-male-karen-cyclist-goes-viral-277233">Clip of &#039;male Karen&#039; cyclist who told disabled rider his adapted trike wasn&#039;t allowed on trail goes viral</a></span>  </div>  </div>
  <div class="views-row views-row-4 views-row-even">
      
  <div class="views-field views-field-counter">        <span class="field-content">4</span>  </div>  
  <div class="views-field views-field-title-1">        <span class="field-content"><a href="/content/news/updated-halfords-driver-removed-plates-bypass-ltn-277225">Updated: Halfords driver &#039;removed number plate&#039; to get through Low Traffic Neighbourhood street without detection</a></span>  </div>  </div>
  <div class="views-row views-row-5 views-row-odd">
      
  <div class="views-field views-field-counter">        <span class="field-content">5</span>  </div>  
  <div class="views-field views-field-title-1">        <span class="field-content"><a href="/content/news/tdf-stage-11-ewan-sagan-relegated-highlights-277129">Tour de France Stage 11: Caleb Ewan wins in Poitiers, Peter Sagan relegated for dangerous sprinting (+ highlights)</a></span>  </div>  </div>
  <div class="views-row views-row-6 views-row-even">
      
  <div class="views-field views-field-counter">        <span class="field-content">6</span>  </div>  
  <div class="views-field views-field-title-1">        <span class="field-content"><a href="/content/news/86-year-old-killed-doing-lejog-277161">86-year-old killed in road traffic collision while doing LEJOG </a></span>  </div>  </div>
  <div class="views-row views-row-7 views-row-odd">
      
  <div class="views-field views-field-counter">        <span class="field-content">7</span>  </div>  
  <div class="views-field views-field-title-1">        <span class="field-content"><a href="/content/tech-news/roval-launch-alpinist-seatpost-and-integrated-handlebar-277167">Roval adds ultra lightweight seatpost and integrated handlebar to Alpinist range</a></span>  </div>  </div>
  <div class="views-row views-row-8 views-row-even views-row-last">
      
  <div class="views-field views-field-counter">        <span class="field-content">8</span>  </div>  
  <div class="views-field views-field-title-1">        <span class="field-content"><a href="/content/news/operation-aderlass-uncovers-new-doping-product-277175">Operation Aderlass uncovers new doping product – names of riders who used it passed to UCI</a></span>  </div>  </div>
    </div>
    
    
    
    
    
  
</div>  </div>
</div>
  </div>
  </div>

   <div class="container mb-3">
    <div id='Footer-Billboard'></div>
  </div>
  <footer class="footer container">
    <div class="footer-top">
      <div class="footer-logo">
        <a class="logo" href="/" title="Home">
          <img src="/sites/all/themes/roadcc/roadcc-black.svg" data-fallback="https://cdn.road.cc/sites/all/themes/roadcc/logo.png" alt='road.cc'/>
        </a>
      </div>
      <div class="site-slogan">
                  Best Cycling Website, BikeBiz Awards 2018               </div>
    </div>
      <div class="region region-footer">
    <section id="block-menu-block-3" class="block block-menu-block ft-quick-links clearfix">

        <h2>QUICK LINKS</h2>
<!--    <span class="map-link">--><!--</span>-->
    
	<div class="block-body clearfix">
		<div class="menu-block-wrapper menu-block-3 menu-name-menu-sections parent-mlid-0 menu-level-1">
  <ul class="menu"><li class="first leaf menu-mlid-871"><a href="/news">News</a></li>
<li class="leaf menu-mlid-2514"><a href="/reviews">Reviews</a></li>
<li class="leaf menu-mlid-868"><a href="/buyers-guide">Buyers Guides</a></li>
<li class="leaf menu-mlid-870"><a href="/features">Features</a></li>
<li class="leaf menu-mlid-2511"><a href="/tech">Tech</a></li>
<li class="leaf menu-mlid-5709"><a href="http://deals.road.cc">Deals</a></li>
<li class="leaf menu-mlid-2520"><a href="/forum">Forum</a></li>
<li class="leaf menu-mlid-873"><a href="/blogs">Blogs</a></li>
<li class="leaf menu-mlid-8165"><a href="/blogs">Opinion</a></li>
<li class="leaf menu-mlid-869"><a href="/cycling-events">Events</a></li>
<li class="leaf menu-mlid-2508"><a href="http://shop.road.cc/" target="_blank">Shop</a></li>
<li class="leaf menu-mlid-872"><a href="/health-fitness">Health &amp; Fitness</a></li>
<li class="last leaf menu-mlid-866"><a href="/travel">Travel</a></li>
</ul></div>
	</div>
</section> <!-- /.block -->
<section id="block-menu-block-2" class="block block-menu-block footer_block ft-social clearfix">

        <h2>FOLLOW US ON</h2>
    
	<div class="block-body clearfix">
		<div class="menu-block-wrapper menu-block-2 menu-name-menu-social parent-mlid-0 menu-level-1">
  <ul class="menu"><li class="first leaf menu-mlid-835"><a href="https://facebook.com/roadcc" rel="nofollow" class="" target="_blank"><i class="fa fa-facebook" aria-hidden="true" ></i> <span class="menu-link">Facebook</span></a></li>
<li class="leaf menu-mlid-829"><a href="http://twitter.com/roadcc" rel="nofollow" class="" target="_blank"><i class="fa fa-twitter" aria-hidden="true" ></i> <span class="menu-link">Twitter</span></a></li>
<li class="leaf menu-mlid-830"><a href="https://www.youtube.com/roadcc" rel="nofollow" class="sm-hide" target="_blank"><i class="fa fa-youtube" aria-hidden="true" ></i> <span class="menu-link">Youtube</span></a></li>
<li class="leaf menu-mlid-1051"><a href="/rss" class="sm-hide" target="_blank"><i class="fa fa-rss" aria-hidden="true" ></i> <span class="menu-link">RSS</span></a></li>
<li class="last leaf menu-mlid-834 footer-link"><a href="http://instagram.com" rel="nofollow" target="_blank">Instagram</a></li>
</ul></div>
	</div>
</section> <!-- /.block -->
<div id="block-menu-menu-our-websitest" class="block block-menu ft-our-websites">

    <h2>Our Websites</h2>
  
  <div class="content">
    <ul class="menu"><li class="first leaf"><a href="https://off.road.cc" target="_blank">off.road.cc</a></li>
<li class="leaf"><a href="https://ebiketips.road.cc">ebiketips.road.cc</a></li>
<li class="last leaf"><a href="https://deals.road.cc">deals.road.cc</a></li>
</ul>  </div>
</div>
<section id="block-block-2" class="block block-block footer_block ft-in-touch clearfix">

        <h2>GET IN TOUCH</h2>
    
	<div class="block-body clearfix">
		<p>Editorial, general: <strong><span class="spamspan"><span class="u">info</span> [at] <span class="d">road.cc</span></span></strong><br />
Tech, reviews: <strong><span class="spamspan"><span class="u">tech</span> [at] <span class="d">road.cc</span></span></strong><br />
Fantasy Cycling: <strong><span class="spamspan"><span class="u">game</span> [at] <span class="d">road.cc</span></span></strong><br />
Advertising, commercial:<strong> <span class="spamspan"><span class="u">sales</span> [at] <span class="d">road.cc</span></span></strong><br />
<a href="http://f-at.co.uk/mediapack2019/index.html"><strong>View our media pack</strong></a></p>
<p><strong><a href="http://road.cc/content/page/227406-reporting-annoying-or-intrusive-adverts-roadcc">Report an advert on road.cc</a></strong></p>
	</div>
</section> <!-- /.block -->
<div id="block-block-105" class="block block-block support-us-block">

    <h2>Support us</h2>
  
  <div class="content">
    <p><a class="subscribe-btn-pink btn-sm" href="https://road.cc/subscription">Subscribe</a></p>
  </div>
</div>
<div id="block-block-1" class="block block-block ft-copyright">

    
  <div class="content">
    <p><em>All material ©&nbsp;Farrelly&nbsp;Atkinson (F-At) Limited, Unit 7b Green Park Station BA11JB. Tel 01225 588855. © 2008–present unless otherwise stated. <a class="terms" href="/terms">Terms and conditions of use</a>.</em></p>
<!-- /ca-pub-9881962860178110/Road.cc/SA-Unit13 --><div id="SA-Unit13">
<script type='text/javascript'>
if (window.innerWidth < 768){
      googletag.cmd.push(function() { googletag.display('SA-Unit13'); });
}
    </script></div>
<script>
<!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com --><script>var om49340_43414,om49340_43414_poll=function(){var r=0;return function(n,l){clearInterval(r),r=setInterval(n,l)}}();!function(e,t,n){if(e.getElementById(n)){om49340_43414_poll(function(){if(window['om_loaded']){if(!om49340_43414){om49340_43414=new OptinMonsterApp();return om49340_43414.init({"a":43414,"staging":0,"dev":0,"beta":0});}}},25);return;}var d=false,o=e.createElement(t);o.id=n,o.src="https://a.optmstr.com/app/js/api.min.js",o.async=true,o.onload=o.onreadystatechange=function(){if(!d){if(!this.readyState||this.readyState==="loaded"||this.readyState==="complete"){try{d=om_loaded=true;om49340_43414=new OptinMonsterApp();om49340_43414.init({"a":43414,"staging":0,"dev":0,"beta":0});o.onload=o.onreadystatechange=null;}catch(t){}}}};(document.getElementsByTagName("head")[0]||document.documentElement).appendChild(o)}(document,"script","omapi-script");</script><!-- / OptinMonster --><div class="mrf-Optin-toBody">&nbsp;</div>
  </div>
</div>
  </div>

    <div class="footer-column-wrapper">
                            </div>

      </footer>
</div>
  
  <script type="text/javascript" src="//s.skimresources.com/js/80023x1531141.skimlinks.js"></script>
<script type="text/javascript" src="https://cdn.road.cc/sites/all/modules/custom/roadcc_customisation/js/roadcc_customisation.js?qgpkwr"></script>


  <script type="text/javascript">
    (function() {
      var css = document.createElement('link');
      css.href = '//netdna.bootstrapcdn.com/font-awesome/4.2.0/css/font-awesome.min.css';
      css.rel = 'stylesheet';
      css.type = 'text/css';
      document.getElementsByTagName('head')[0].appendChild(css);
    })();
  </script>
  	  <div id='Sticky-Footer'></div>
    <script type="text/javascript">var subscribersSiteId='f23b37c9-7bcd-46dd-8cb8-c56c52757f6a';</script>
  <script type="text/javascript" src="https://cdn.subscribers.com/assets/subscribers.js"></script>
</body>

</html>
