<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML+RDFa 1.0//EN" "http://www.w3.org/MarkUp/DTD/xhtml-rdfa-1.dtd">
<html lang="en" dir="ltr" 
  xmlns:og="http://ogp.me/ns#"
  xmlns:article="http://ogp.me/ns/article#"
  xmlns:book="http://ogp.me/ns/book#"
  xmlns:profile="http://ogp.me/ns/profile#"
  xmlns:video="http://ogp.me/ns/video#"
  xmlns:product="http://ogp.me/ns/product#"
  xmlns:content="http://purl.org/rss/1.0/modules/content/"
  xmlns:dc="http://purl.org/dc/terms/"
  xmlns:foaf="http://xmlns.com/foaf/0.1/"
  xmlns:rdfs="http://www.w3.org/2000/01/rdf-schema#"
  xmlns:sioc="http://rdfs.org/sioc/ns#"
  xmlns:sioct="http://rdfs.org/sioc/types#"
  xmlns:skos="http://www.w3.org/2004/02/skos/core#"
  xmlns:xsd="http://www.w3.org/2001/XMLSchema#">

<head profile="http://www.w3.org/1999/xhtml/vocab">
  <meta charset="utf-8">
  <meta name="viewport" content="width=device-width, initial-scale=1.0">
  <title>27 of the best SRAM Red eTap AXS bikes from Specialized, Canyon, 3T, Cannondale and more | road.cc</title>
  <!--[if IE]><![endif]-->
<link rel="preload" href="/sites/all/themes/roadcc/images/icons/comment.svg" as="image" type="image/svg+xml" />
<link rel="preload" href="/sites/all/themes/roadcc/images/icons/arrow.svg" as="image" type="image/svg+xml" />
<link rel="preload" href="https://cdn.road.cc//sites/all/themes/roadcc/images/icons/arrow-right.png" as="image" type="image/png" />
<link rel="preload" href="/sites/all/themes/roadcc/images/mob-logo.svg" as="image" type="image/svg+xml" />
<link rel="preload" href="/sites/all/themes/roadcc/images/icons/search.svg" as="image" type="image/svg+xml" />
<link rel="preload" href="/sites/all/themes/roadcc/images/icons/user.svg" as="image" type="image/svg+xml" />
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta http-equiv="x-dns-prefetch-control" content="on" />
<link rel="dns-prefetch" href="//cdn.road.cc" />
<!--[if IE 9]>
<link rel="prefetch" href="//cdn.road.cc" />
<![endif]-->
<link rel="alternate" href="https://road.cc/rss" type="application/rss+xml" title="RSS" />
<link rel="shortcut icon" href="https://road.cc/sites/all/themes/roadcc/favicon.ico" type="image/vnd.microsoft.icon" />
<script type="application/ld+json">{
    "@context": "http://schema.org",
    "@graph": [
        {
            "@type": "Article",
            "headline": "27 of the best SRAM Red eTap AXS bikes from Specialized, Canyon, 3T, Cannondale and more",
            "description": "27 of the best SRAM Red eTap AXS bikes",
            "author": {
                "@type": "Person",
                "@id": "https://road.cc/users/david-arthur-davearthur",
                "name": "David Arthur @davearthur",
                "url": "https://road.cc/users/david-arthur-davearthur"
            },
            "publisher": {
                "@type": "Organization",
                "@id": "https://road.cc",
                "name": "road.cc",
                "url": "https://road.cc",
                "logo": {
                    "@type": "ImageObject",
                    "url": "https://road.cc/sites/all/themes/rcc/logo.png",
                    "width": "158",
                    "height": "22"
                }
            },
            "datePublished": "2020-03-10T08:00:00+00:00",
            "dateModified": "2020-03-10T08:01:59+00:00",
            "image": {
                "@type": "ImageObject",
                "url": "https://cdn.road.cc/sites/default/files/styles/schema_org/public/28-best-sram-red-etap-axs-bikes-sept-2019.jpg"
            },
            "mainEntityOfPage": "https://road.cc/content/buyers-guide/266224-27-best-sram-red-etap-axs-bikes-specialized-canyon-3t-cannondale-and"
        }
    ]
}</script>
<link rel="amphtml" href="https://road.cc/content/buyers-guide/266224-27-best-sram-red-etap-axs-bikes-specialized-canyon-3t-cannondale-and?amp" />
<meta name="description" content="27 of the best SRAM Red eTap AXS bikes" />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="canonical" href="https://road.cc/content/buyers-guide/266224-27-best-sram-red-etap-axs-bikes-specialized-canyon-3t-cannondale-and" />
<link rel="shortlink" href="https://road.cc/node/266224" />
<meta property="og:site_name" content="road.cc" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://road.cc/content/buyers-guide/266224-27-best-sram-red-etap-axs-bikes-specialized-canyon-3t-cannondale-and" />
<meta property="og:title" content="27 of the best SRAM Red eTap AXS bikes from Specialized, Canyon, 3T, Cannondale and more" />
<meta property="og:description" content="Bike makers roll out flagship bikes with SRAM&#039;s latest electronic wireless 12-speed shifting" />
<meta property="og:updated_time" content="2020-03-10T08:01:59+00:00" />
<meta property="og:image" content="https://cdn.road.cc/sites/default/files/styles/main_width/public/28-best-sram-red-etap-axs-bikes-sept-2019.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@roadcc" />
<meta name="twitter:creator:id" content="19336007" />
<meta name="twitter:title" content="27 of the best SRAM Red eTap AXS bikes from Specialized, Canyon, 3T, Cannondale and more" />
<meta name="twitter:description" content="Bike makers roll out flagship bikes with SRAM&#039;s latest electronic wireless 12-speed shifting" />
<meta name="twitter:image" content="https://cdn.road.cc/sites/default/files/styles/main_width/public/28-best-sram-red-etap-axs-bikes-sept-2019.jpg" />
<meta name="twitter:image:width" content="280px" />
<meta name="mrf-extractable" content="true" />
<meta name="twitter:image:height" content="150px" />
<meta property="article:published_time" content="2020-03-10T08:00:00+00:00" />
<meta property="article:modified_time" content="2020-03-10T08:01:59+00:00" />
  <script type="text/javascript">
<!--//--><![CDATA[//><!--
for(var fonts=document.cookie.split("advaggf"),i=0;i<fonts.length;i++){var font=fonts[i].split("="),pos=font[0].indexOf("ont_");-1!==pos&&(window.document.documentElement.className+=" "+font[0].substr(4).replace(/[^a-zA-Z0-9\-]/g,""))}if(void 0!==Storage){fonts=JSON.parse(localStorage.getItem("advagg_fonts"));var current_time=(new Date).getTime();for(var key in fonts)fonts[key]>=current_time&&(window.document.documentElement.className+=" "+key.replace(/[^a-zA-Z0-9\-]/g,""))}
//--><!]]>
</script>
<style type="text/css" media="all">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</style>
<noscript id="advagg_loadcss_1">
<link type="text/css" rel="stylesheet" href="https://cdn.road.cc/sites/default/files/advagg_css/css__Z_dUBPTtuEgXusXRAC1a82BsXMBtBx4ZHrH89w1z0QI__eXD0jd32j0d4OoCVLcK3Mvtl8GPp2kmGVJFrjS5GhGk__bqv8wjz4PFLA0OWOAabc9Thb5eDKjZrEjcQWEVSZBHA.css" media="all" />
</noscript><noscript id="advagg_loadcss_2">
<link type="text/css" rel="stylesheet" href="https://cdn.road.cc/sites/default/files/advagg_css/css__awnfeBeyaIaAHxWB78kgVz6P5cvoy8kZTXKaSETfcNI__Xj0gaKYetoBXW7YVxQ8V2Kq_Hq0XqIoT3gZ1Np6vAis__bqv8wjz4PFLA0OWOAabc9Thb5eDKjZrEjcQWEVSZBHA.css" media="screen and (max-width:1199px)" />
</noscript><noscript id="advagg_loadcss_3">
<link type="text/css" rel="stylesheet" href="https://cdn.road.cc/sites/default/files/advagg_css/css__1wSalwEuVTyijK7aP-xBwmf0CFCYNkZ2WIJC8jN8FLE__PI_jlZtL1OPMvo4YROhEFeGkJza3FiTHdQwgbgcUXS4__bqv8wjz4PFLA0OWOAabc9Thb5eDKjZrEjcQWEVSZBHA.css" media="all" />
</noscript>  <!-- HTML5 element support for IE6-8 -->
  <!--[if lt IE 9]>
    <script src="//html5shiv.googlecode.com/svn/trunk/html5.js"></script>
  <![endif]-->
  <style type="text/css" media="all">
@media screen and (min-width: 992px) {
  #Top-Billboard {
    min-height: 250px;
  }
}

  .media--loading,
  .media--loading:before,
  .media--loading:after {
    border-radius: 50%;
    width: 2.5em;
    height: 2.5em;
    -webkit-animation-fill-mode: both;
    animation-fill-mode: both;
    -webkit-animation: load7 1.8s infinite ease-in-out;
    animation: load7 1.8s infinite ease-in-out;
    font-size: 8px;
    margin-left: -15px;
    margin-top: -15px;
    position: relative;
  }

  .media--loading {
    color: #1bb3e1;
    margin: 30% auto;
    position: relative;
    text-indent: -9999em;
    -webkit-transform: translateZ(0);
    -ms-transform: translateZ(0);
    transform: translateZ(0);
    -webkit-animation-delay: -0.16s;
    animation-delay: -0.16s;
    top: -20px;
  }

  .media--loading:before,
  .media--loading:after {
    content: '';
    position: absolute;
    top: 0;
    margin: 0;
    background: none;
  }

  .media--loading:before {
    left: -3.5em;
    -webkit-animation-delay: -0.32s;
    animation-delay: -0.32s;
  }

  .media--loading:after {
    left: 3.5em;
  }

  @-webkit-keyframes load7 {

    0%,
    80%,
    100% {
      box-shadow: 0 2.5em 0 -1.3em;
    }

    40% {
      box-shadow: 0 2.5em 0 0;
    }
  }

  @keyframes load7 {

    0%,
    80%,
    100% {
      box-shadow: 0 2.5em 0 -1.3em;
    }

    40% {
      box-shadow: 0 2.5em 0 0;
    }
  }
</style>
  <script type="text/javascript" src="https://cdn.road.cc/sites/default/files/advagg_js/js__E3u8USQplSZ5KJ7H1a04va3fLnxx2SBJ-VuwgI4-0Sk__AdhAFZ5QAk_VrKkFUOCnxJb9ANrhuWlKf15A7QHm14M__bqv8wjz4PFLA0OWOAabc9Thb5eDKjZrEjcQWEVSZBHA.js" defer="defer" async="async"></script>
  <!-- Global site tag (gtag.js) - Google Analytics -->
  <script async src="https://www.googletagmanager.com/gtag/js?id=UA-1737658-35"></script>

  <script>
    window.dataLayer = window.dataLayer || [];

    function gtag() {
      dataLayer.push(arguments);
    }
    gtag('js', new Date());
    gtag('config', 'UA-1737658-35');
  </script>
  <script src="https://cdn.jsdelivr.net/gh/leya/leyajs/dist/main.js"></script>
</head>

<body class="html not-front not-logged-in one-sidebar sidebar-second page-node page-node- page-node-266224 node-type-buyers-guide adtypes-nodepage skyscraper-ads mp-menu-push" >
<script>
    function hasClass(element, className) {
      return (' ' + element.className + ' ').indexOf(' ' + className+ ' ') > -1;
    }
    var section = '';
    if (window.location.pathname == '/') {
      section = 'homepage';
    } else {
      var url = window.location.href;
      if (url.indexOf('content/page') !== -1) {
        section = 'page';
      }
      if (url.indexOf('content/blog') !== -1) {
        section = 'blog';
      }
      if (url.indexOf('content/buyers-guide') !== -1) {
        section = 'buyers-guide';
      }
      if (url.indexOf('content/classified') !== -1) {
        section = 'classified';
      }
      if (url.indexOf('content/event') !== -1) {
        section = 'event';
      }
      if (url.indexOf('content/feature') !== -1) {
        section = 'feature';
      }
      if (url.indexOf('content/forum') !== -1) {
        section = 'forum';
      }
      if (url.indexOf('content/member-discount') !== -1) {
        section = 'member-discount';
      }
      if (url.indexOf('content/member-news') !== -1) {
        section = 'member-news';
      }
      if (url.indexOf('content/buyers-guide') !== -1) {
        section = 'buyers-guide';
      }
      if (url.indexOf('contentmember-offer') !== -1) {
        section = 'member-offer';
      }
      if (url.indexOf('content/news') !== -1) {
        section = 'news';
      }
      if (url.indexOf('content/review') !== -1) {
        section = 'review';
      }
      if (url.indexOf('content/tech-news') !== -1) {
        section = 'tech-news';
      }
      if (url.indexOf('content/video') !== -1) {
        section = 'video';
      }
    }

    var adsOnPage = [];
    var body = document.querySelector('body');
    if (hasClass(body, 'adtypes-nodepage')) {
      adsOnPage = [
        "Top-Billboard",
        "Sticky-Footer",
        "Footer-Billboard",
        "Sidebar-InCopy-MPU-1",
        "Sidebar-InCopy-MPU-2",
        "Sidebar-InCopy-MPU-3",
        "Sidebar-InCopy-MPU-4",
        "Sidebar-InCopy-MPU-5",
        "1x1-interscroller",
      ];
      if (hasClass(body, 'skyscraper-ads')) {
        adsOnPage.push("SkyScraper-LHS");
        adsOnPage.push("SkyScraper-RHS");
      }
      if (hasClass(body, 'node-type-blog')) {
        adsOnPage.push("Home-MPU-3");
      }
    } else if (hasClass(body, 'adtypes-frontpage')) {
      adsOnPage = [
        "Top-Billboard",
        "Sticky-Footer",
        "Footer-Billboard",
        "Billboard-2",
        "Billboard-3",
        "Home-MPU-1",
        "Home-MPU-2",
        "Home-MPU-3",
      ];
      if (hasClass(body, 'skyscraper-ads')) {
        adsOnPage.push("SkyScraper-LHS");
        adsOnPage.push("SkyScraper-RHS");
      } else {
        adsOnPage.push("SA-Skin");
      }
    } else {
      adsOnPage = [
        "Top-Billboard",
        "Sticky-Footer",
        "Sidebar-InCopy-MPU-1",
        "Sidebar-InCopy-MPU-2",
        "Sidebar-InCopy-MPU-3",
        "Sidebar-InCopy-MPU-4",
        "Sidebar-InCopy-MPU-5",
      ];
      if (hasClass(body, 'skyscraper-ads')) {
        adsOnPage.push("SkyScraper-LHS");
        adsOnPage.push("SkyScraper-RHS");
      }
    }
    window.AD_UNITS_TOGGLE_ON = adsOnPage;
    window.streamampClientConfig = {
      targets: {
        "section": section
      }
    };

    window.initAdUnits = function() {
      window.AD_UNITS_TOGGLE_ON.forEach(function(ad) {
        googletag.cmd.push(function() {
          googletag.display(ad);
        });
      });
    }
  </script>
  <script type="text/javascript" src="https://static.amp.services/clients/FarrellyAtkinsonLtd/roadccv2.js"></script>
    <div class="region region-page-top">
    <div></div>  </div>
  <div id="page">

  <div id="topNav">
    <div id="mp-button" class="btn-burger"></div>
      <div class="region region-top-navigation">
    <div id="block-road-cc-header-menu-road-cc-header-menu-header-menu" class="block block-road-cc-header-menu">

    
  <div class="content">
    <div class="road-cc-top-header-main-navigation-menu-main-block-wrapper d-flex flex-row justify-content-start navbar p-0">
      <div class="main-navigation-search-block top-header-search">
      <div class="icon-search"></div>
    </div>
    <div class="top-header-menu">
    <ul class="road-cc-top-header-main-navigation-menu-static-data-block menu d-flex align-items-center w-100 position-relative"><li class="main-navigation-road-cc-block">
          <a href="#" target_instance="road_cc_instance">
            road.cc</a>
        </li>
                    <li class="main-navigation-road-cc-block">
          <a href="#" target_instance="off_road_cc_instance">
            off.road.cc</a>
        </li>
                    <li class="main-navigation-road-cc-block">
          <a href="#" target_instance="ebiketips_road_cc_instance">
            ebiketips</a>
        </li>
                    <li class="main-navigation-road-cc-block">
          <a href="#" target_instance="dealclincher_road_cc_instance">
            Dealclincher</a>
        </li>
                    <li class="main-navigation-road-cc-block main-navigation-fantasy-cycling-road-cc-block">
          <a href="http://fantasy.road.cc" target_instance="fantasy_cycling_road_cc_instance">
            Fantasy Cycling</a>
        </li>
                    <li class="main-navigation-road-cc-block main-navigation-bike-live-road-cc-block">
          <a href="https://bikelive.road.cc" target_instance="bike_live_road_cc_instance">
            Bike Live</a>
        </li>
                    <li class="main-navigation-road-cc-block main-navigation-shop-road-cc-block">
          <a href="https://shop.road.cc/" target_instance="shop_road_cc_instance" target="_blank">
            Shop</a>
        </li>
          </ul></div>
      <div class="user-actions dropdown ml-auto">
      <a class="btn dropdown-toggle" href="#" role="button" id="userDropdown" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
              </a>
      <div class="dropdown-menu" aria-labelledby="userDropdown">
                  <a href="/user/login?destination=node/266224" class="dropdown-item">Log In</a>
          <a href="/user/register" class="dropdown-item">Register</a>
        
              </div>
    </div>
  </div>
<div class="road-cc-top-header-main-navigation-menu-dynamic-data-block">
  <div class="top-header-menu-data-main-block-wrapper">
    <div class="top-header-menu-current-instance-navigation-items">

    </div>
    <div class="top-header-menu-current-instance-data">

    </div>
  </div>
</div>
  </div>
</div>
<div id="block-views-exp-search-results-page" class="block block-views">

    
  <div class="content">
    <form action="/search-results" method="get" id="views-exposed-form-search-results-page" accept-charset="UTF-8"><div><div class="views-exposed-form">
  <div class="views-exposed-widgets clearfix">
          <div id="edit-search-api-views-fulltext-wrapper" class="views-exposed-widget views-widget-filter-search_api_views_fulltext">
                  <label for="edit-search-api-views-fulltext">
            Search          </label>
                        <div class="views-widget">
          <input type="text" id="edit-search-api-views-fulltext" name="search_api_views_fulltext" value="" size="30" maxlength="128" class="form-text form-autocomplete live-results-search-textfield"><input type="hidden" id="edit-search-api-views-fulltext-autocomplete" value="https://road.cc/search_api_live_results/search_api_views_search_results" disabled class="live-result-autocomplete"></div>
              </div>
                    <div class="views-exposed-widget views-submit-button">
      <input type="submit" id="edit-submit-search-results" name="" value="Apply" class="form-submit"></div>
      </div>
</div>
</div></form>  </div>
</div>
  </div>
  </div>

  <div class="bottom-header bg-blue-lg">
    <div class="bottom-header-region d-flex w-100 position-relative">
            <div class="site-logo">
        <a class="logo" href="/" title="Home">
          <img src="/sites/all/themes/roadcc/roadcc.svg" data-fallback="https://cdn.road.cc/sites/all/themes/roadcc/logo.png" alt="27 of the best SRAM Red eTap AXS bikes from Specialized, Canyon, 3T, Cannondale and more"></a>
      </div>
                        <div class="main-navigation">
              <div class="region region-navigation">
    <div id="block-menu-block-4" class="block block-menu-block main-header-menu">

    
  <div class="content">
    <div class="menu-block-wrapper menu-block-4 menu-name-main-menu parent-mlid-0 menu-level-1">
  <ul class="menu"><li class="first leaf menu-mlid-818"><a href="/news">News</a></li>
<li class="expanded menu-mlid-1340 term-menu-link"><a href="/reviews">Reviews</a><ul class="menu"><li class="first expanded menu-mlid-3455"><a href="/category/review-section/bikes" title="Bikes">Bikes</a><ul class="menu"><li class="first leaf menu-mlid-3458"><a href="/category/review-section/bikes/road-bikes" title="Road bikes">Road bikes</a></li>
<li class="leaf menu-mlid-8485"><a href="/category/product-type/sportive-and-endurance-bikes" title="Sportive and endurance bikes">Sportive and endurance bikes</a></li>
<li class="leaf menu-mlid-4913"><a href="/category/product-type/gravel-and-adventure-bikes" title="Gravel and adventure bikes">Gravel and adventure bikes</a></li>
<li class="leaf menu-mlid-3467"><a href="/category/review-section/bikes/cyclocross-bikes" title="Cyclocross bikes">Cyclocross bikes</a></li>
<li class="leaf menu-mlid-3461"><a href="/category/review-section/bikes/urban-and-hybrid-bikes" title="Urban and hybrid bikes">Urban and hybrid bikes</a></li>
<li class="leaf menu-mlid-3464"><a href="/category/review-section/bikes/touring-bikes" title="Touring bikes">Touring bikes</a></li>
<li class="leaf menu-mlid-3470"><a href="/category/review-section/bikes/time-trial-bikes" title="Time trial bikes">Time trial bikes</a></li>
<li class="leaf menu-mlid-3473"><a href="/category/review-section/bikes/fixed-singlespeed-bikes" title="Fixed &amp; singlespeed bikes">Fixed &amp; singlespeed bikes</a></li>
<li class="leaf menu-mlid-3476"><a href="/category/review-section/bikes/childrens-bikes" title="Children's bikes">Children's bikes</a></li>
<li class="leaf menu-mlid-3479"><a href="/category/review-section/bikes/electric-bikes" title="Electric bikes">Electric bikes</a></li>
<li class="leaf menu-mlid-3482"><a href="/category/review-section/bikes/folding-bikes" title="Folding bikes">Folding bikes</a></li>
<li class="leaf menu-mlid-3485"><a href="/category/review-section/bikes/tandems" title="Tandems">Tandems</a></li>
<li class="last leaf menu-mlid-3488"><a href="/category/review-section/bikes/frames" title="Frames">Frames</a></li>
</ul></li>
<li class="expanded menu-mlid-3569"><a href="/category/review-section/accessories-0" title="Accessories">Accessories</a><ul class="menu"><li class="first leaf menu-mlid-3572"><a href="/category/review-section/accessories/accessories-misc" title="Accessories - misc">Accessories - misc</a></li>
<li class="leaf menu-mlid-5812"><a href="/category/product-type/computer-mounts" title="Computer mounts">Computer mounts</a></li>
<li class="leaf menu-mlid-3575"><a href="/category/review-section/accessories/bags" title="Bags">Bags</a></li>
<li class="leaf menu-mlid-3578"><a href="/category/review-section/accessories/bar-ends" title="Bar ends">Bar ends</a></li>
<li class="leaf menu-mlid-3581"><a href="/category/review-section/accessories/bike-bags-cases" title="Bike bags &amp; cases">Bike bags &amp; cases</a></li>
<li class="leaf menu-mlid-3584"><a href="/category/review-section/accessories/bottle-cages" title="Bottle cages">Bottle cages</a></li>
<li class="leaf menu-mlid-3587"><a href="/category/review-section/accessories/bottles" title="Bottles">Bottles</a></li>
<li class="leaf menu-mlid-3605"><a href="/category/review-section/accessories/helmet-cameras" title="Cameras">Cameras</a></li>
<li class="leaf menu-mlid-3590"><a href="/category/review-section/accessories/car-racks" title="Car racks">Car racks</a></li>
<li class="leaf menu-mlid-3593"><a href="/category/review-section/accessories/child-seats" title="Child seats">Child seats</a></li>
<li class="leaf menu-mlid-3596"><a href="/category/review-section/accessories/computers" title="Computers">Computers</a></li>
<li class="leaf menu-mlid-3599"><a href="/category/review-section/accessories/glasses" title="Glasses">Glasses</a></li>
<li class="leaf menu-mlid-3602"><a href="/category/review-section/accessories/gps-units" title="GPS units">GPS units</a></li>
<li class="leaf menu-mlid-3608"><a href="/category/review-section/accessories/helmets" title="Helmets">Helmets</a></li>
<li class="leaf menu-mlid-3611"><a href="/category/review-section/accessories/lights-front" title="Lights - front">Lights - front</a></li>
<li class="leaf menu-mlid-3614"><a href="/category/review-section/accessories/lights-rear" title="Lights - rear">Lights - rear</a></li>
<li class="leaf menu-mlid-3617"><a href="/category/review-section/accessories/lights-sets" title="Lights - sets">Lights - sets</a></li>
<li class="leaf menu-mlid-3620"><a href="/category/review-section/locks" title="Locks">Locks</a></li>
<li class="leaf menu-mlid-3623"><a href="/category/review-section/mirrors" title="Mirrors">Mirrors</a></li>
<li class="leaf menu-mlid-3626"><a href="/category/review-section/mudguards" title="Mudguards">Mudguards</a></li>
<li class="leaf menu-mlid-3629"><a href="/category/review-section/racks" title="Racks">Racks</a></li>
<li class="leaf menu-mlid-3632"><a href="/category/review-section/accessories/pumps-co2-inflators" title="Pumps &amp; CO2 inflators">Pumps &amp; CO2 inflators</a></li>
<li class="leaf menu-mlid-3635"><a href="/category/review-section/accessories/puncture-kits" title="Puncture kits">Puncture kits</a></li>
<li class="leaf menu-mlid-3638"><a href="/category/review-section/reflectives" title="Reflectives">Reflectives</a></li>
<li class="leaf menu-mlid-3641"><a href="/category/review-section/accessories/stands-and-racks" title="Stands and racks">Stands and racks</a></li>
<li class="last leaf menu-mlid-3644"><a href="/category/review-section/accessories/trailers" title="Trailers">Trailers</a></li>
</ul></li>
<li class="expanded menu-mlid-3647"><a href="/category/review-section/clothing" title="Clothing">Clothing</a><ul class="menu"><li class="first leaf menu-mlid-3650"><a href="/category/review-section/clothing/arm-leg-warmers" title="Arm &amp; leg warmers">Arm &amp; leg warmers</a></li>
<li class="leaf menu-mlid-3653"><a href="/category/review-section/clothing/base-layers" title="Base layers">Base layers</a></li>
<li class="leaf menu-mlid-3656"><a href="/category/review-section/clothing/gilets" title="Gilets">Gilets</a></li>
<li class="leaf menu-mlid-3659"><a href="/category/review-section/clothing/gloves-full-finger" title="Gloves - full finger">Gloves - full finger</a></li>
<li class="leaf menu-mlid-3662"><a href="/category/review-section/clothing/gloves-mitts" title="Gloves - mitts">Gloves - mitts</a></li>
<li class="leaf menu-mlid-3665"><a href="/category/review-section/clothing/headwear" title="Headwear">Headwear</a></li>
<li class="leaf menu-mlid-3668"><a href="/category/review-section/jackets" title="Jackets">Jackets</a></li>
<li class="leaf menu-mlid-3671"><a href="/category/review-section/clothing/jerseys-casual" title="Jerseys - casual">Jerseys - casual</a></li>
<li class="leaf menu-mlid-3674"><a href="/category/review-section/clothing/jerseys-long-sleeve" title="Jerseys - long sleeve">Jerseys - long sleeve</a></li>
<li class="leaf menu-mlid-3677"><a href="/category/review-section/clothing/jerseys-short-sleeve" title="Jerseys - short sleeve">Jerseys - short sleeve</a></li>
<li class="leaf menu-mlid-3680"><a href="/category/review-section/overshoes" title="Overshoes">Overshoes</a></li>
<li class="leaf menu-mlid-3683"><a href="/category/review-section/shoes" title="Shoes">Shoes</a></li>
<li class="leaf menu-mlid-3686"><a href="/category/review-section/clothing/shorts-34s" title="Shorts &amp; 3/4s">Shorts &amp; 3/4s</a></li>
<li class="leaf menu-mlid-3689"><a href="/category/review-section/socks" title="Socks">Socks</a></li>
<li class="leaf menu-mlid-3692"><a href="/category/review-section/tights-longs" title="Tights &amp; longs">Tights &amp; longs</a></li>
<li class="leaf menu-mlid-3695"><a href="/category/review-section/clothing/underwear" title="Underwear">Underwear</a></li>
<li class="last leaf menu-mlid-3698"><a href="/category/review-section/trousers" title="Trousers">Trousers</a></li>
</ul></li>
<li class="expanded menu-mlid-3491"><a href="/category/review-section/components" title="Components">Components</a><ul class="menu"><li class="first leaf menu-mlid-3494"><a href="/category/review-section/components/bar-tape-grips" title="Bar tape &amp; grips">Bar tape &amp; grips</a></li>
<li class="leaf menu-mlid-3497"><a href="/category/review-section/components/bottom-brackets" title="Bottom brackets">Bottom brackets</a></li>
<li class="leaf menu-mlid-3500"><a href="/category/review-section/components/brake-cables" title="Brake &amp; gear cables">Brake &amp; gear cables</a></li>
<li class="leaf menu-mlid-3503"><a href="/category/review-section/components/brake-sti-levers" title="Brake &amp; STI levers">Brake &amp; STI levers</a></li>
<li class="leaf menu-mlid-3506"><a href="/category/review-section/components/brake-pads-spares" title="Brake pads &amp; spares">Brake pads &amp; spares</a></li>
<li class="leaf menu-mlid-3509"><a href="/category/review-section/components/brakes" title="Brakes">Brakes</a></li>
<li class="leaf menu-mlid-3512"><a href="/category/review-section/components/cassettes-freewheels" title="Cassettes &amp; freewheels">Cassettes &amp; freewheels</a></li>
<li class="leaf menu-mlid-3515"><a href="/category/review-section/components/chains" title="Chains">Chains</a></li>
<li class="leaf menu-mlid-3518"><a href="/category/review-section/components/chainsets-chainrings" title="Chainsets &amp; chainrings">Chainsets &amp; chainrings</a></li>
<li class="leaf menu-mlid-3521"><a href="/category/review-section/components/derailleurs-front" title="Derailleurs - front">Derailleurs - front</a></li>
<li class="leaf menu-mlid-3524"><a href="/category/review-section/components/derailleurs-rear" title="Derailleurs - rear">Derailleurs - rear</a></li>
<li class="leaf menu-mlid-3527"><a href="/category/review-section/components/forks" title="Forks">Forks</a></li>
<li class="leaf menu-mlid-3530"><a href="/category/review-section/components/levers-shifters" title="Gear levers &amp; shifters">Gear levers &amp; shifters</a></li>
<li class="leaf menu-mlid-3533"><a href="/category/review-section/components/groupsets" title="Groupsets">Groupsets</a></li>
<li class="leaf menu-mlid-3536"><a href="/category/review-section/components/handlebars-extensions" title="Handlebars &amp; extensions">Handlebars &amp; extensions</a></li>
<li class="leaf menu-mlid-3539"><a href="/category/review-section/components/headsets" title="Headsets">Headsets</a></li>
<li class="leaf menu-mlid-3542"><a href="/category/review-section/components/hubs" title="Hubs">Hubs</a></li>
<li class="leaf menu-mlid-3545"><a href="/category/review-section/inner-tubes" title="Inner tubes">Inner tubes</a></li>
<li class="leaf menu-mlid-3548"><a href="/category/review-section/pedals" title="Pedals">Pedals</a></li>
<li class="leaf menu-mlid-3551"><a href="/category/review-section/components/quick-releases-skewers" title="Quick releases &amp; skewers">Quick releases &amp; skewers</a></li>
<li class="leaf menu-mlid-3554"><a href="/category/review-section/saddles" title="Saddles">Saddles</a></li>
<li class="leaf menu-mlid-3557"><a href="/category/review-section/seatposts" title="Seatposts">Seatposts</a></li>
<li class="leaf menu-mlid-3560"><a href="/category/review-section/components/stems" title="Stems">Stems</a></li>
<li class="leaf menu-mlid-3563"><a href="/category/review-section/components/wheels" title="Wheels">Wheels</a></li>
<li class="last leaf menu-mlid-3566"><a href="/category/review-section/tyres" title="Tyres">Tyres</a></li>
</ul></li>
<li class="expanded menu-mlid-3701"><a href="/category/review-section/health-fitness-and-nutrition" title="Health, fitness and nutrition">Health, fitness and nutrition</a><ul class="menu"><li class="first leaf menu-mlid-3704"><a href="/category/review-section/nutrition-and-health/energy-recovery-bars" title="Energy &amp; recovery bars">Energy &amp; recovery bars</a></li>
<li class="leaf menu-mlid-3707"><a href="/category/review-section/nutrition-and-health/energy-recovery-drinks" title="Energy &amp; recovery drinks">Energy &amp; recovery drinks</a></li>
<li class="leaf menu-mlid-3710"><a href="/category/review-section/nutrition-and-health/energy-recovery-gels" title="Energy &amp; recovery gels">Energy &amp; recovery gels</a></li>
<li class="leaf menu-mlid-3713"><a href="/category/review-section/nutrition-and-health/heart-rate-monitors" title="Heart rate monitors">Heart rate monitors</a></li>
<li class="leaf menu-mlid-3716"><a href="/category/review-section/nutrition-and-health/hydration-products" title="Hydration products">Hydration products</a></li>
<li class="leaf menu-mlid-3719"><a href="/category/review-section/nutrition-and-health/hydration-systems" title="Hydration systems">Hydration systems</a></li>
<li class="leaf menu-mlid-3722"><a href="/category/review-section/nutrition-and-health/indoor-trainers" title="Indoor trainers">Indoor trainers</a></li>
<li class="leaf menu-mlid-3725"><a href="/category/review-section/nutrition-and-health/power-measurement" title="Power measurement">Power measurement</a></li>
<li class="leaf menu-mlid-3728"><a href="/category/review-section/nutrition-and-health/skincare-embrocation" title="Skincare &amp; embrocation">Skincare &amp; embrocation</a></li>
<li class="leaf menu-mlid-3731"><a href="/category/review-section/nutrition-and-health/sun-care" title="Sun care">Sun care</a></li>
<li class="last leaf menu-mlid-3734"><a href="/category/review-section/nutrition-and-health/training-misc" title="Training - misc">Training - misc</a></li>
</ul></li>
<li class="expanded menu-mlid-3755"><a href="/category/review-section/miscellaneous" title="Miscellaneous">Miscellaneous</a><ul class="menu"><li class="first leaf menu-mlid-3758"><a href="/category/review-section/miscellaneous/books-maps-dvds" title="Books, Maps &amp; DVDs">Books, Maps &amp; DVDs</a></li>
<li class="leaf menu-mlid-3761"><a href="/category/review-section/miscellaneous/camping-and-outdoor-equipment" title="Camping and outdoor equipment">Camping and outdoor equipment</a></li>
<li class="leaf menu-mlid-3764"><a href="/category/review-section/miscellaneous/family" title="Family">Family</a></li>
<li class="last leaf menu-mlid-3767"><a href="/category/review-section/miscellaneous/gifts-misc" title="Gifts &amp; misc">Gifts &amp; misc</a></li>
</ul></li>
<li class="last expanded menu-mlid-3737"><a href="/category/review-section/tools-and-workshop" title="Tools and workshop">Tools and workshop</a><ul class="menu"><li class="first leaf menu-mlid-3740"><a href="/category/review-section/tools-and-workshop/cleaning-products" title="Cleaning products">Cleaning products</a></li>
<li class="leaf menu-mlid-3743"><a href="/category/review-section/tools-and-workshop/lubrication" title="Lubrication">Lubrication</a></li>
<li class="leaf menu-mlid-3746"><a href="/category/review-section/tools-and-workshop/tools-multitools" title="Tools - multitools">Tools - multitools</a></li>
<li class="leaf menu-mlid-3749"><a href="/category/review-section/tools-and-workshop/tools-portable" title="Tools - Portable">Tools - Portable</a></li>
<li class="last leaf menu-mlid-3752"><a href="/category/review-section/tools-and-workshop/tools-workshop" title="Tools - workshop">Tools - workshop</a></li>
</ul></li>
</ul></li>
<li class="leaf menu-mlid-819"><a href="/buyers-guide">Buyers Guides</a></li>
<li class="expanded menu-mlid-822"><a href="/features">Features</a><ul class="menu"><li class="first leaf menu-mlid-8191"><a href="/features">All</a></li>
<li class="leaf menu-mlid-8183"><a href="/category/feature-sections/how">How To</a></li>
<li class="leaf menu-mlid-8189"><a href="/category/feature-sections/tech">Tech</a></li>
<li class="leaf menu-mlid-8187"><a href="/category/feature-sections/fitness">Fitness</a></li>
<li class="last leaf menu-mlid-8185"><a href="/category/feature-sections/travel">Travel</a></li>
</ul></li>
<li class="expanded menu-mlid-1054"><a href="/forum">Forum</a><ul class="menu"><li class="first leaf menu-mlid-8487"><a href="/forums/roadcc-bike-forum">Bike Forum</a></li>
<li class="leaf menu-mlid-8489"><a href="/forums/tea-stop">Tea Stop</a></li>
<li class="last leaf menu-mlid-5055"><a href="/forums/fantasy-cycling">Fantasy Cycling</a></li>
</ul></li>
<li class="leaf menu-mlid-8181"><a href="/blogs">Opinion</a></li>
<li class="last leaf menu-mlid-821"><a href="/cycling-events">Events</a></li>
</ul></div>
  </div>
</div>
  </div>
          </div>
           </div>
  </div>

    <div id="header" class="container">
        <div class="region region-header">
    <div id="block-block-11" class="block block-block">

    
  <div class="content">
    <div id="Top-Billboard"> </div>
  </div>
</div>
  </div>
    </div>
  
  
  <div class="main-container container">
    <div class="row">
      <section class="col-sm-12"><div class="actions">
                                                                                    </div>
        
        <div class="region-wrapper">
        <div class="region region-content">
                                        <div id="block-system-main" class="block block-system">

    
  <div class="content">
    <div id="node-266224" class="node node-buyers-guide full-node clearfix" about="/content/buyers-guide/266224-27-best-sram-red-etap-axs-bikes-specialized-canyon-3t-cannondale-and" typeof="sioc:Item foaf:Document">
  <div class="back-link">
    <a href="/buyers-guide" class="btn btn-bare-gold icon icon-chevron-left">Back to Buyer's Guide</a>
  </div>

  <div class="full__type-term">
    <div class="field-type">
      <span class="badge badge-gold text-white">BUYER'S GUIDE</span>
    </div>
      </div>

  <div class="full__image">
    <div class="field field-name-field-gallery-image-reference field-type-atom-reference field-label-hidden"><div class="field-items"><div class="field-item even"><!-- scald=667231:full -->
<div class="media media--loading media--image"><img typeof="foaf:Image" class="media__element b-lazy" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://cdn.road.cc/sites/default/files/styles/main_width/public/28-best-sram-red-etap-axs-bikes-sept-2019.jpg"></div><!-- END scald=667231 --></div></div></div>  </div>

  <div class="full__title">
    <h1>27 of the best SRAM Red eTap AXS bikes from Specialized, Canyon, 3T, Cannondale and more</h1>
  </div>

  <div class="full__description full__description--gold full__description--sand5">
    <div class="field field-name-field-home-page-teaser field-type-text field-label-hidden"><div class="field-items"><div class="field-item even">Bike makers roll out flagship bikes with SRAM's latest electronic wireless 12-speed shifting</div></div></div>  </div>

  <div class="full__author-date-comment full__author-date-comment--two-lines">
    <div class="full__author">
      <span>by</span>
      <span class="name">David Arthur @davearthur</span>
    </div>

    <div class="full__date">
      <span property="dc:date dc:created" content="2020-03-10T08:00:00+00:00" datatype="xsd:dateTime">Tue, Mar 10, 2020 08:00</span>    </div>

    <a href="/content/buyers-guide/266224-27-best-sram-red-etap-axs-bikes-specialized-canyon-3t-cannondale-and#comments" class="full_comment-count">
      0    </a>
  </div>

  <div class="full__body">
    <div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><div class="sidebar">
<h5><b>Updated March 5, 2020</b></h5>
<p>Welcome to the latest edition of road.cc’s buyer's guide to bikes equipped with SRAM's Red AXS electronic wireless 12-speed groupset.</p>
<p>In this updated version of our guide to SRAM Red AXS equipped bikes we've added <a href="#cube" rel="nofollow">the Cube Litening C:68X</a> and <a href="#focus" rel="nofollow">Focus Izalco Max Disc 9.8</a>.</p>
</div>
<p class="intro">You’ve read all the exciting details about <a href="https://road.cc/content/tech-news/255799-sram-red-etap-axs-12-speed-wireless-groupset-radical-new-approach-gearing">SRAM’s completely updated Red eTap AXS 12-speed groupset </a>and its reconfigured gear ratios, and now you want to get your hands on it right? So here’s a list of several road bike brands that will be offering existing models equipped with the new groupset following the launch - we’ll update this list as more new bikes are released in the coming months.</p>
<ul><li class="intro"><a href="https://road.cc/content/tech-news/255799-sram-red-etap-axs-12-speed-wireless-groupset-radical-new-approach-gearing">Read more: SRAM Red eTap AXS - everything you need to know</a></li>
</ul><h2>Focus</h2>
<h3><a id="focus" name="focus"></a><a href="https://www.sigmasports.com/item/Focus/Izalco-Max-Disc-98-RED-eTap-AXS-Road-Bike-2020/O6YF" rel="nofollow">Focus Izalco Max Disc 9.8 — £7,799</a></h3>
<div class="dnd-widget-wrapper context-full type-image">
<div class="dnd-atom-rendered"><!-- scald=683361:full -->
<div class="media media--loading media--image"><img typeof="foaf:Image" class="media__element b-lazy" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://cdn.road.cc/sites/default/files/styles/main_width/public/2020-focus-izalco-max-disc-98.jpg"></div><!-- END scald=683361 --></div>
</div>
<p>Fitting Red eTap AXS to the top-of-the-line aero bike is a common strategy among bike makers for 2020 as you'll see throughout this guide. Focus' Izalco Max Disc is an all-round road bike with plenty of aero touches rather than an all-out air-slicer, but with DT Swiss ARC 1450 DICUT wheels it's still no slouch.</p>
<h2>Cube</h2>
<h3><a href="https://www.tredz.co.uk/.Cube-Litening-C-68X-SLT-2020-Road-Bike_216797.htm" id="cube" rel="nofollow">Cube Litening C:68X — £7,499</a></h3>
<div class="dnd-widget-wrapper context-full type-image">
<div class="dnd-atom-rendered"><!-- scald=683359:full -->
<div class="media media--loading media--image"><img typeof="foaf:Image" class="media__element b-lazy" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://cdn.road.cc/sites/default/files/styles/main_width/public/2020-cube-litening-c68x.jpg"></div><!-- END scald=683359 --></div>
</div>
<p>The flagship of Cube's 2020 range is this go-faster aero bikew ith Red eTap AXS. Cube claims a reduction in drag of 30% over previous versions and helps it along with DT Swiss ARC 1100 DICUT Carbon 62 wheels.</p>
<h2>Trek</h2>
<p>Trek has two complete bikes with the new groupset, but it’s also offering the Madone SLR, Emonda SLR, Domane SLR and Speed Concept through its Project One customisation platform.</p>
<h3><a href="https://www.sigmasports.com/item/Trek/Madone-SLR-9-Red-eTap-AXS-12-Speed-Disc-Road-Bike-2020/LOO8" rel="nofollow">Trek Madone SLR 9 Disc eTap — £11,050</a></h3>
<div class="dnd-widget-wrapper context-full type-image">
<div class="dnd-atom-rendered"><!-- scald=622330:full -->
<div class="media media--loading media--image"><img typeof="foaf:Image" class="media__element b-lazy" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://cdn.road.cc/sites/default/files/styles/main_width/public/2020-trek-madone-slr9-etap.jpg"></div><!-- END scald=622330 --></div>
</div>
<p>The speediest bike in Trek's range, the Madone also has the neat trick of employing the IsoSpeed decoupler from the Domane to smooth out beaten up roads.</p>
<h3><a href="https://www.chevincycles.com/trek-2020-emonda-slr-9-disc-etap.html" rel="nofollow">Trek Emonda SLR 9 Disc eTap — £9,300</a></h3>
<div class="dnd-widget-wrapper context-full type-image">
<div class="dnd-atom-rendered"><!-- scald=622333:full -->
<div class="media media--loading media--image"><img typeof="foaf:Image" class="media__element b-lazy" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://cdn.road.cc/sites/default/files/styles/main_width/public/2020-trek-emonda-sram.jpg"></div><!-- END scald=622333 --></div>
</div>
<p>This is basically the same bike that Richie Porte used to win a stage of the Tour Down Under at the beginning of 2019. Not a bad start to his season and a good start too for the new groupset.</p>
<h2>Cannondale​</h2>
<h3><a href="https://www.rutlandcycling.com/bikes/road-bikes/cannondale-systemsix-high-mod-red-etap-axs-2020-carbon-road-bike_468716" rel="nofollow">Cannondale SystemSix Hi-Mod RED eTap AXS — £8,499.99</a></h3>
<div class="dnd-widget-wrapper context-full type-image">
<div class="dnd-atom-rendered"><!-- scald=622324:full -->
<div class="media media--loading media--image"><img typeof="foaf:Image" class="media__element b-lazy" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://cdn.road.cc/sites/default/files/styles/main_width/public/c20c11200msystemsixhmredetapchp.jpg"></div><!-- END scald=622324 --></div>
</div>
<p>Here's Cannondale's SystemSix aero disc-equipped race bike. What a looker with this champagne paint finish! Rolling on Cannondale’s very own HollowGram KNOT wheels with a SRAM XDR driver, and combining a 48/35t crankset with a 10-28t cassette.</p>
<p class="h4"><a href="https://road.cc/content/tech-news/244438-cannondale-launches-systemsix-worlds-fastest-road-bike">Read our Cannondale SystemSix first look </a></p>
<h2>Orbea</h2>
<p>The Basque company has two AXS-equipped bikes in its range, one with conventional frame shapes and the other with aero.</p>
<h3><a href="https://epic-cycles.co.uk/orbea-orca-omx" rel="nofollow">Orbea Orca OMX M11eLTD-D 2020 — £8,299</a></h3>
<div class="dnd-widget-wrapper context-full type-image">
<div class="dnd-atom-rendered"><!-- scald=691535:full -->
<div class="media media--loading media--image"><img typeof="foaf:Image" class="media__element b-lazy" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://cdn.road.cc/sites/default/files/styles/main_width/public/2020-orbea-orca-omx-m11eltd-d.jpg"></div><!-- END scald=691535 --></div>
</div>
<p>Orbea’s all-round Orca, the lightest bike it currently offers, will be equipped with the new Red eTap AXS groupset comprising a choice of 48/35 or 46/33 chainsets and the 10-28t cassette.</p>
<h3><a href="https://epic-cycles.co.uk/orbea-orca-aero" rel="nofollow">Orca Aero M11eTeam-D 2020 — £7,499</a></h3>
<div class="dnd-widget-wrapper context-full type-image">
<div class="dnd-atom-rendered"><!-- scald=691517:full -->
<div class="media media--loading media--image"><img typeof="foaf:Image" class="media__element b-lazy" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://cdn.road.cc/sites/default/files/styles/main_width/public/2020-orbea-orca-aero-m11eteam-d.jpg"></div><!-- END scald=691517 --></div>
</div>
<p>The Orca Aero was a hugely impressive bike when we tested it last year and it gets the latest SRAM groupset, combining a 48/35t chainset with 10-28t cassette and rolling on DT Swiss DT ARC 1400 DICUT wheels with Hutchinson Fusion 5 25mm tyres.</p>
<p class="h4"><a href="https://road.cc/content/review/238789-orbea-orca-aero-m20-team">Read our review of the Orbea Orca</a></p>
<h2>3T</h2>
<p>The Italian company is adding three bike complete bikes to its 2019 range, with its Strada road bike and Exploro aero gravel bike getting the new Red eTap AXS treatment.</p>
<h3><a href="https://www.sigmasports.com/item/3T-Cycling/Strada-TEAM-SRAM-RED-eTap-AXS-12-Speed-Disc-Road-Bike-2019/L9ER" rel="nofollow">3T Strada Team eTap — £8,900</a></h3>
<div class="dnd-widget-wrapper context-full type-image">
<div class="dnd-atom-rendered"><!-- scald=622339:full -->
<div class="media media--loading media--image"><img typeof="foaf:Image" class="media__element b-lazy" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://cdn.road.cc/sites/default/files/styles/main_width/public/strada-team-red-etap-side02.jpg"></div><!-- END scald=622339 --></div>
</div>
<p>The most radical and divisive new bike launched in as long as I can remember, this is a bike that will surely benefit from the wider range and closer ratios delivered by the new SRAM eTap Red AXS groupset. This is a bike I would be interested in riding to really see how the new groupset performs in a 1x configuration.</p>
<p class="h4"><a href="https://road.cc/content/review/232626-3t-strada-frameset">Read our review of the 3T Strada</a></p>
<h3><a href="https://www.sigmasports.com/item/3T-Cycling/Strada-DUE-TEAM-SRAM-RED-AXS-12-Speed-Disc-Road-Bike-2019/L9FP" rel="nofollow">3T Strada Due Team Stealth — £8,900</a></h3>
<div class="dnd-widget-wrapper context-full type-image">
<div class="dnd-atom-rendered"><!-- scald=622342:full -->
<div class="media media--loading media--image"><img typeof="foaf:Image" class="media__element b-lazy" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://cdn.road.cc/sites/default/files/styles/main_width/public/strada-due-team-stealth-red-etap-side-view02.jpg"></div><!-- END scald=622342 --></div>
</div>
<p>The 2x version of the Strada, like the original Strada but with added front mech provision.</p>
<p class="h4"><a href="https://road.cc/content/news/245515-3t-strada-due-first-ride-video-aero-bike-gets-front-mech-we-rode-it-austria">3T Strada Due - First Ride Video</a></p>
<h3><a href="https://www.sigmasports.com/item/3T-Cycling/Exploro-LTD-Red-AXS-eTap-Disc-Adventure-Bike-2020/N30Z" rel="nofollow">3T Exploro LTD eTap 2x — £8,990</a></h3>
<div class="dnd-widget-wrapper context-full type-image">
<div class="dnd-atom-rendered"><!-- scald=622336:full -->
<div class="media media--loading media--image"><img typeof="foaf:Image" class="media__element b-lazy" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://cdn.road.cc/sites/default/files/styles/main_width/public/exploro-ltd-etap-2x-side-view02.jpg"></div><!-- END scald=622336 --></div>
</div>
<p>The aero gravel bike designed to meet the demands of the fastest gravel riders, interestingly 3T has chosen to spec the bike with a 2x Red eTap AXS groupset and not produced a mullet bike combining an Eagle AXS rear mech and cassette.</p>
<h2>Scott</h2>
<h3><a href="https://www.cycledivision.co.uk/scott-foil-ultimate-disc-bike" rel="nofollow">Scott Foil Ultimate Disc — £7,599</a></h3>
<div class="dnd-widget-wrapper context-full type-image">
<div class="dnd-atom-rendered"><!-- scald=622270:full -->
<div class="media media--loading media--image"><img typeof="foaf:Image" class="media__element b-lazy" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://cdn.road.cc/sites/default/files/styles/main_width/public/scott-foil-sram.jpg"></div><!-- END scald=622270 --></div>
</div>
<p>Scott's go-faster flagship gets Red AXS and Zipp wheels.</p>
<h2>Canyon</h2>
<p>There’s a healthy range of bikes from Canyon with the new groupset, including the race-ready Ultimate and Aeroad as well as the comfort-focused Endurace.</p>
<h3><a href="https://www.canyon.com/en-gb/road-bikes/race-bikes/ultimate/ultimate-cf-evo-10.0-ltd/2172.html" rel="nofollow">Canyon Ultimate CF Evo 10.0 LTD — £6,799</a></h3>
<div class="dnd-widget-wrapper context-full type-image">
<div class="dnd-atom-rendered"><!-- scald=666245:full -->
<div class="media media--loading media--image"><img typeof="foaf:Image" class="media__element b-lazy" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://cdn.road.cc/sites/default/files/styles/main_width/public/2020-canyon-ultimate-cf-evo-10.jpg"></div><!-- END scald=666245 --></div>
</div>
<p> </p>
<h3><a href="https://www.canyon.com/en-gb/road-bikes/race-bikes/aeroad/aeroad-cf-slx-disc-9.0-sl/2226.html" rel="nofollow">Canyon Aeroad CF SLX Disc 9.0 SL — £6,799</a></h3>
<div class="dnd-widget-wrapper context-full type-image">
<div class="dnd-atom-rendered"><!-- scald=622288:full -->
<div class="media media--loading media--image"><img typeof="foaf:Image" class="media__element b-lazy" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://cdn.road.cc/sites/default/files/styles/main_width/public/aeroad-cf-slx-9-sl-discc1294.jpg"></div><!-- END scald=622288 --></div>
</div>
<p> </p>
<h3><a href="https://www.canyon.com/en-gb/road-bikes/endurance-bikes/endurace/endurace-cf-slx-disc-9.0-etap/2399.html?dwvar_2399_pv_rahmengroesse=XS&amp;dwvar_2399_pv_rahmenfarbe=BK" rel="nofollow">Canyon Endurace CF SLX Disc 9.0 ETAP — £6,699</a></h3>
<div class="dnd-widget-wrapper context-full type-image">
<div class="dnd-atom-rendered"><!-- scald=691529:full -->
<div class="media media--loading media--image"><img typeof="foaf:Image" class="media__element b-lazy" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://cdn.road.cc/sites/default/files/styles/main_width/public/2020-canyon-endurace-cf-slx-disc-90-etap.jpg"></div><!-- END scald=691529 --></div>
</div>
<p> </p>
<h2>BMC</h2>
<h3><a href="https://www.tredz.co.uk/.BMC-Timemachine-01-Road-One-2020-Road-Bike_217522.htm" rel="nofollow">BMC Timemachine 01 Road One 2020 — £10,999</a></h3>
<div class="dnd-widget-wrapper context-full type-image">
<div class="dnd-atom-rendered"><!-- scald=666247:full -->
<div class="media media--loading media--image"><img typeof="foaf:Image" class="media__element b-lazy" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://cdn.road.cc/sites/default/files/styles/main_width/public/2020-bmc-timemachine-01-road-one.jpg"></div><!-- END scald=666247 --></div>
</div>
<p>The latest incarnation of BMC's air-slicing superbike gets the AXS treatment and Enve's SES 5.6 Disc wheels for a stunning package with an equally stunning price tage.</p>
<h3><a href="https://www.bike24.com/p2339406.html" id="urs" rel="nofollow">BMC URS One — ~£8,100 </a></h3>
<div class="dnd-widget-wrapper context-full type-image">
<div class="dnd-atom-rendered"><!-- scald=666250:full -->
<div class="media media--loading media--image"><img typeof="foaf:Image" class="media__element b-lazy" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://cdn.road.cc/sites/default/files/styles/main_width/public/bmc-urs-one.jpg"></div><!-- END scald=666250 --></div>
</div>
<p>Its Micro Travel Technology seatstays give BMC's flagship gravel bike 10mm of bump absorption out back and it's propelled by a hybrid drivetrain that's mostly Red AXS, but uses SRAM's Eagle AXS cassette and rear derailleur from the mountain bike component range to give a wide gear range with single-chainring simplicity. With WTB 42mm tyres, anything that defeats this bad boy is going to need a mountain bike.</p>
<h2>Wilier</h2>
<h3><a href="https://en.ciclimattio.com/s/wilier/cento10-pro-disc-red-etap-axs-2x12-xdr-2020/?id=32250&amp;m=52412" rel="nofollow">Wilier Cento10Pro — ~£8,200</a></h3>
<div class="dnd-widget-wrapper context-full type-image">
<div class="dnd-atom-rendered"><!-- scald=622678:full -->
<div class="media media--loading media--image"><img typeof="foaf:Image" class="media__element b-lazy" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://cdn.road.cc/sites/default/files/styles/main_width/public/cento10proiridegreyambient.jpg"></div><!-- END scald=622678 --></div>
</div>
<p>To celebrate the launch of SRAM’s latest groupset, Italian company Wilier has unveiled a special new paint job for its range-topping Cento10Pro. According to the press release, the “frame's unique paintwork shimmers with reflections and colours when viewed from different angles and viewpoints.” Wilier is charging an extra $500 over standard colours though but does include the Alabarda one-piece handlebar in the same colour.</p>
<h2>Mason</h2>
<h3><a href="https://masoncycles.cc/products/definition-red-axs" rel="nofollow">Mason Cycles Definition Red AXS 2x — £5,995</a></h3>
<div class="dnd-widget-wrapper context-full type-image">
<div class="dnd-atom-rendered"><!-- scald=622675:full -->
<div class="media media--loading media--image"><img typeof="foaf:Image" class="media__element b-lazy" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://cdn.road.cc/sites/default/files/styles/main_width/public/definitiongreysramaxsside.jpg"></div><!-- END scald=622675 --></div>
</div>
<p>UK brand Mason Cycles has just sent us photos of its aluminium Definition built up with the new SRAM Red eTap AXS groupset.</p>
<h2>Specialized</h2>
<h3><a href="https://www.specializedconceptstore.co.uk/product/15075/2019-s-works-tarmac-disc-sram-etap/" rel="nofollow">Specialized S-Works Tarmac Disc - SRAM eTap — £9,500</a></h3>
<div class="dnd-widget-wrapper context-full type-image">
<div class="dnd-atom-rendered"><!-- scald=622282:full -->
<div class="media media--loading media--image"><img typeof="foaf:Image" class="media__element b-lazy" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://cdn.road.cc/sites/default/files/styles/main_width/public/sw-tarmac-etap.jpg"></div><!-- END scald=622282 --></div>
</div>
<p>Specialized is immediately offering its Tarmac SL6 Disc - which we reviewed last year and found to offer scintillating performance - with the new 12-speed Red eTap AXS groupset. Specialized will pair the 48/35t chainset with the widest range 10-33t cassette, with the integrated power meter and it’s rolling on Roval CLX 50 Disc wheels with Turbo Cotton tyres.</p>
<p><a href="https://road.cc/content/review/229824-specialized-s-works-tarmac-sl6">- Review: Specialized S-Works Tarmac</a></p>
<h3><a href="https://www.sigmasports.com/item/Specialized/S-Works-Venge-RED-AXS-eTap-12-Speed-Disc-Road-Bike-2020/LI1M" rel="nofollow">Specialized S-Works Venge Disc - SRAM eTap — £9,750</a></h3>
<div class="dnd-widget-wrapper context-full type-image">
<div class="dnd-atom-rendered"><!-- scald=622285:full -->
<div class="media media--loading media--image"><img typeof="foaf:Image" class="media__element b-lazy" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://cdn.road.cc/sites/default/files/styles/main_width/public/sw-venge-etap.jpg"></div><!-- END scald=622285 --></div>
</div>
<p>If you want pure speed, you want the Venge Disc, though you do pay handsomely for it because that’s one hefty price. It features the same 48/35t chainset with an integrated power meter and wide-range 10-33t cassette as the Tarmac and to eke out more speed, it’s spinning along on Roval CLX 64 wheels with CeramicSpeed bearings.</p>
<p><a href="https://road.cc/content/review/253288-specialized-s-works-venge-di2">- Review: Specialized S-Works Venge</a></p>
<h2>Cervelo</h2>
<h3><a href="https://www.wheelbase.co.uk/product/road-bikes/road-race-bikes-bikes-road/cervelo-r5-disc-sram-red-etap-axs-2020/" rel="nofollow">Cervelo R5 AXS — £8,399</a></h3>
<div class="dnd-widget-wrapper context-full type-image">
<div class="dnd-atom-rendered"><!-- scald=622351:full -->
<div class="media media--loading media--image"><img typeof="foaf:Image" class="media__element b-lazy" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://cdn.road.cc/sites/default/files/styles/main_width/public/srfactorybuildsinlinecervelor5190110sramlaunch-0960.jpg"></div><!-- END scald=622351 --></div>
</div>
<p>Designed for flying up climbs and powering along at the front of the peloton, the R5 is Cervelo's stiffest frame.</p>
<h3><a href="https://www.sigmasports.com/item/Cervelo/S5-Red-eTap-AXS-12-Speed-Disc-Road-Bike-2020/LPXR" rel="nofollow">Cervelo S5 AXS — £10,199</a></h3>
<div class="dnd-widget-wrapper context-full type-image">
<div class="dnd-atom-rendered"><!-- scald=683349:full -->
<div class="media media--loading media--image"><img typeof="foaf:Image" class="media__element b-lazy" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://cdn.road.cc/sites/default/files/styles/main_width/public/2020-cervelo-s5-disc-sram-red-etap-axs.jpg"></div><!-- END scald=683349 --></div>
</div>
<p>Here's the latest version of Cervelo's iconic aero bike—arguably the category's type specimen—with the Red eTap AXS groupset and deep-rim DT Swiss ARC 1450 62 Disc wheels.</p>
<h2>Rose</h2>
<h3><a href="https://www.rosebikes.co.uk/rose-x-lite-six-red-etap-axs-2678508" rel="nofollow">Rose X-LITE 6 DISC RED eTap AXS — £5,262.99</a></h3>
<div class="dnd-widget-wrapper context-full type-image">
<div class="dnd-atom-rendered"><!-- scald=622363:full -->
<div class="media media--loading media--image"><img typeof="foaf:Image" class="media__element b-lazy" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://cdn.road.cc/sites/default/files/styles/main_width/public/srfactorybuildsinlinerose190110sramlaunch-1074.jpg"></div><!-- END scald=622363 --></div>
</div>
<p>Despite being the cheapest—maybe we should say 'least expensive'—bike equipped with RED eTap AXS that you can buy, the Rose X-Lite 6 has a claimed weight of just 6.2kg, well under the UCI's minimum of 6.8kg. Unlike most of the bikes here it has rim brakes rather than discs which helps keep the weight down. Rose says the X-Lite 6 Disc with otherwise almost identical spec weighs 6.7kg.</p>
<h2>Giant</h2>
<p>The world's biggest bike maker has three models with Red eTap AXS, covering all the road cycling bases with the Defy endurance platform, TCR race bike and Propel aero bike.</p>
<h3><a href="https://www.tredz.co.uk/.Giant-Defy-Advanced-Pro-0-2020-Road-Bike_218417.htm" id="defy" rel="nofollow">Giant Defy Advanced Pro 0 2020 —£7,499</a></h3>
<div class="dnd-widget-wrapper context-full type-image">
<div class="dnd-atom-rendered"><!-- scald=666259:full -->
<div class="media media--loading media--image"><img typeof="foaf:Image" class="media__element b-lazy" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://cdn.road.cc/sites/default/files/styles/main_width/public/2020-giant-defy-advanced-pro-0-red.jpg"></div><!-- END scald=666259 --></div>
</div>
<h3><a href="https://www.tredz.co.uk/.Giant-TCR-Advanced-SL-0-Disc-2020-Road-Bike_218353.htm" rel="nofollow">Giant TCR Advanced SL 0 Disc 2020 — £8,999</a></h3>
<div class="dnd-widget-wrapper context-full type-image">
<div class="dnd-atom-rendered"><!-- scald=666262:full -->
<div class="media media--loading media--image"><img typeof="foaf:Image" class="media__element b-lazy" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://cdn.road.cc/sites/default/files/styles/main_width/public/2020-giant-tcr-advanced-sl-0-disc-red.jpg"></div><!-- END scald=666262 --></div>
</div>
<h3><a href="https://www.tredz.co.uk/.Giant-Propel-Advanced-SL-0-Disc-2020-Road-Bike_218295.htm" rel="nofollow">Giant Propel Advanced SL 0 Disc 2020 — £9,999</a></h3>
<div class="dnd-widget-wrapper context-full type-image">
<div class="dnd-atom-rendered"><!-- scald=666256:full -->
<div class="media media--loading media--image"><img typeof="foaf:Image" class="media__element b-lazy" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://cdn.road.cc/sites/default/files/styles/main_width/public/2020-giant-propel-advanced-sl-0-disc-red.jpg"></div><!-- END scald=666256 --></div>
</div>
<h2>Parlee</h2>
<h3><a href="https://www.bespokecycling.com/brands/parlee" rel="nofollow">Parlee R27 — £11,097.20</a></h3>
<div class="dnd-widget-wrapper context-full type-image">
<div class="dnd-atom-rendered"><!-- scald=683353:full -->
<div class="media media--loading media--image"><img typeof="foaf:Image" class="media__element b-lazy" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://cdn.road.cc/sites/default/files/styles/main_width/public/parlee-r27-sram-red-axs.jpg"></div><!-- END scald=683353 --></div>
</div>
<p>Using the bike builder at Bespoke we put together this version of Parlee's monocoque aero bike with the Red AXS groupset, Zipp 404 NSW wheels and Parlee carbon seatpost, bars and RZ7 stem.</p>
<h2>Pinarello</h2>
<h3><a href="https://www.sigmasports.com/item/Pinarello/Dogma-F12-Red-eTap-AXS-12-Speed-Disc-Road-Bike/MI7D" id="pina" rel="nofollow">Pinarello Dogma F12 — £12,000</a></h3>
<div class="dnd-widget-wrapper context-full type-image">
<div class="dnd-atom-rendered"><!-- scald=637933:full -->
<div class="media media--loading media--image"><img typeof="foaf:Image" class="media__element b-lazy" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://cdn.road.cc/sites/default/files/styles/main_width/public/pinarello-pinarello-dogma-f12-red-etap-axs-12-speed-disc-road-bike.jpg"></div><!-- END scald=637933 --></div>
</div>
<p> No overview of top-end bikes uwing a new top-end groupset would be complete without the latest version of Pinarello's storied Dogma.</p>
<style type="text/css">
<!--/*--><![CDATA[/* ><!--*/

<!--/*--><![CDATA[/* ><!--*/
/* Beef up headers etc cos when linked they look a bit feak and weeble*/
h2,h3,h4,h5 { font-weight: 700!important; }

/* Image captions*/
.dnd-caption-wrapper
{
	text-align: center!important;
	font-weight: 700!important;
}

/*Featured links */
p.h4
{
	font-weight: 700!important;
	font-size: 14px!important;
	line-height: 1.4!important;
}

/* Tables — nth-child selectors make all but the first column right-aligned*/
table
{
	border-collapse: collapse;
	width: 100%;
}

table, td, th { border: 1px solid black; }
th, td { padding: 5px; }
tr:hover { background-color: #f7f9fa; }
th { background-color: #CCCCCC; }
td:nth-child(1), th:nth-child(1) { text-align: left; }
td:nth-child(n+2), th:nth-child(n+2) { text-align: right; }

/* Intro bullet list */
li p.intro
{
	font-size: 90%!important;
	font-weight: 600!important;
	font-family: "Merriweather",Georgia,"Times New Roman",Times,serif;
}

/*Amazingly, this makes the sidebar happen */
.sidebar
{
	float: right;
	width: 40%;
	background-color: #f7f9fa;
	color: black;
	border: 0px solid black;
	padding: 10px;
	margin: 10px;
	border-radius: 5px;
}

/*Style the  'About road.cc Buyer's guides' box*/
.bg-about
{
	background-color: #f7f9fa;
	color: black;
	border: collapse;
	padding: 10px 10px 10px 10px;
	margin: 20px 0px 20px 0px;
	border-radius: 5px;
}

/*--><!]]]]><![CDATA[>*/

/*--><!]]>*/
</style><script src="/sites/all/modules/custom/roadcc_customisation/js/in-txt.js"></script></div></div></div>
    
    
      </div>

  <div class="full__tag">
          <div class="bg-about">
<h5><strong><a id="About-BGs" name="About-BGs"></a>About road.cc Buyer's Guides </strong></h5>
<p>The aim of road.cc buyer's guides is to give you the most, authoritative, objective and up-to-date buying advice. We continuously update and republish our guides, checking prices, availability and looking for the best deals.</p>
<p>Our guides include links to websites where you can buy the featured products. Like most sites we make a small amount of money if you buy something after clicking on one of those links. We want you to be happy with what you buy, so we only include a product in a if we think it's one of the best of its kind.</p>
<p>As far as possible that means recommending equipment that we have actually reviewed, but we also include products that are popular, highly-regarded benchmarks in their categories.</p>
<p><a href="http://road.cc/content/blog/180752-ever-wondered-how-roadcc-makes-money-wonder-no-more">Here's some more information on how road.cc makes money</a>.</p>
<p>You can also find further guides on our sister sites <a href="https://off.road.cc">off.road.cc</a> and <a href="https://www.ebiketips.com"> ebiketips</a>.</p>
<p>Road.cc buyer's guides are maintained and updated by <a href="http://road.cc/content/contributor/john-stevenson">John Stevenson</a>. <a href="mailto:john.road.cc@gmail.com?subject=Road.cc%20buyer's%20guide%20feedback">Email John with comments, corrections or queries</a>.</p>
</div>
          </div>
</div>
  </div>
</div>
<div id="block-node-comment-block-node-comments" class="block block-node-comment-block">

    
  <div class="content">
    <div id="block-node_comment_block-node_comments-ajax-content" class="ajaxblocks-wrapper-7"></div>  </div>
</div>
<div id="1x1-interscroller"></div>        </div>
          <div class="region region-sidebar-second">
    <div id="block-roadcc-customisation-roadcc-daily-deals" class="block block-roadcc-customisation">

    
  <div class="content">
    <div id="block-roadcc_customisation-roadcc_daily_deals-ajax-content" class="ajaxblocks-wrapper"></div>  </div>
</div>
  </div>
        </div>
      </section></div>
  </div>

  <div class="bottom-content container">
      <div class="region region-bottom-content">
    <div id="block-roadcc-latest-comments-recent-comments-nodes" class="block block-roadcc-latest-comments latest-comments-block">

    <h2>Latest Comments</h2>
  
  <div class="content">
    <div class="item-list"><ul class="comments"><li class="first"><div class="comment">
  <div class="commenter-info">

    Roubaixcobbles
    <span class="time">
    33 min ago  </span>
  </div><!-- /.commenter-info -->

  <p class="subject">
    Other outlets have stated that his data showed him passing the burgled house numerous times on the day of the burglary as part of his regular laps...  </p>

  <div class="node-title">
    <a href="/content/news/271823-cyclist-claims-using-android-app-log-his-rides-made-him-prime-burglary-suspect#block-node-comment-block-node-comments">in: Cyclist logging rides on Android app became burglary suspect</a>  </div>
</div>
</li>
<li><div class="comment">
  <div class="commenter-info">

    Huckfinn
    <span class="time">
    40 min 21 sec ago  </span>
  </div><!-- /.commenter-info -->

  <p class="subject">
    Thanks for that. I didn't see your comment! So it seems possible, right? And that would be with a 50-34 up front! So there isn't even a need for...  </p>

  <div class="node-title">
    <a href="/content/forum/271803-ultegra-r8000-replace-cage-long-one#block-node-comment-block-node-comments">in: Ultegra R8000: replace cage with long one</a>  </div>
</div>
</li>
<li><div class="comment">
  <div class="commenter-info">

    bobbypuk
    <span class="time">
    1 hour 2 min ago  </span>
  </div><!-- /.commenter-info -->

  <p class="subject">
    Great article. It felt somewhat familiar though. Maybe its just striking a chord with my memories of cycling round Morzine....  </p>

  <div class="node-title">
    <a href="/content/feature/264893-id-never-cycled-alpine-pass-heres-what-i-learned#block-node-comment-block-node-comments">in: I’d never cycled up an Alp - here’s what I learned</a>  </div>
</div>
</li>
<li><div class="comment">
  <div class="commenter-info">

    hawkinspeter
    <span class="time">
    1 hour 23 min ago  </span>
  </div><!-- /.commenter-info -->

  <p class="subject">
    Applying the rules to everyone sounds a lot fairer to me, but to single out cyclists as being the only at-risk group without any kind of...  </p>

  <div class="node-title">
    <a href="/content/news/271813-airbus-uk-employees-must-wear-high-viz-and-helmets-cycle-site#block-node-comment-block-node-comments">in: Airbus workers must wear high-viz, helmets to cycle on site</a>  </div>
</div>
</li>
<li><div class="comment">
  <div class="commenter-info">

    TheBillder
    <span class="time">
    2 hours 34 min ago  </span>
  </div><!-- /.commenter-info -->

  <p class="subject">
    +1 for Tiagra. I have one bike with Tiagra 4700 and one with 105 5800 (which was superseded by 7000 in 2018); neither is the full set but both have...  </p>

  <div class="node-title">
    <a href="/content/forum/271793-upgrade-groupset-or-not-worth-it#block-node-comment-block-node-comments">in: Upgrade groupset or not worth it???</a>  </div>
</div>
</li>
<li><div class="comment">
  <div class="commenter-info">

    HarrogateSpa
    <span class="time">
    2 hours 43 min ago  </span>
  </div><!-- /.commenter-info -->

  <p class="subject">
    Yes they have messed up, and replaced a potentially interesting Tavistock Place tweet with what is presumably a paid promotion for an indoor...  </p>

  <div class="node-title">
    <a href="/content/news/271815-wtfotd2-video-behind-closed-doors-paris-nice-stage-2-france-fights-coronavirus#block-node-comment-block-node-comments">in: Live blog: </a>  </div>
</div>
</li>
<li><div class="comment">
  <div class="commenter-info">

    Municipal Waste
    <span class="time">
    6 hours 16 min ago  </span>
  </div><!-- /.commenter-info -->

  <p class="subject">
    Troy Lee Designs always did some good casual shorts and I'm pretty sure they still do,  as do Dakine.  </p>

  <div class="node-title">
    <a href="/content/buyers-guide/261532-12-pairs-cycling-shorts-dont-look-cycling-shorts#block-node-comment-block-node-comments">in: 12 cycling shorts that don't look like cycling shorts</a>  </div>
</div>
</li>
<li><div class="comment">
  <div class="commenter-info">

    Dr Winston
    <span class="time">
    8 hours 7 min ago  </span>
  </div><!-- /.commenter-info -->

  <p class="subject">
    Bigger winds today than yesterday.  I've got too many sprinters for it but I blew three transfers to get back in the game after a first day...  </p>

  <div class="node-title">
    <a href="/content/forum/271657-paris-nice#block-node-comment-block-node-comments">in: Paris-Nice</a>  </div>
</div>
</li>
<li><div class="comment">
  <div class="commenter-info">

    zero_trooper
    <span class="time">
    10 hours 32 min ago  </span>
  </div><!-- /.commenter-info -->

  <p class="subject">
    The photo of the collar area when (almost) fully zipped up looks terrible. Like way too much material. Where does it all go?...  </p>

  <div class="node-title">
    <a href="/content/review/271747-chrome-storm-signal-jacket#block-node-comment-block-node-comments">in: Chrome Storm Signal Jacket</a>  </div>
</div>
</li>
<li class="last"><div class="comment">
  <div class="commenter-info">

    Philh68
    <span class="time">
    12 hours 18 min ago  </span>
  </div><!-- /.commenter-info -->

  <p class="subject">
    Of course they do, look at the Netherlands. Their cycle routes are chock a block full of people cycling, it must be so frustrating   </p>

  <div class="node-title">
    <a href="/content/news/271819-cycling-fastest-way-around-uks-most-congested-cities-finds-new-report#block-node-comment-block-node-comments">in: Report: Cycling fastest way around most congested UK cities</a>  </div>
</div>
</li>
</ul></div>  </div>
</div>
  </div>
  </div>

   <div class="container mb-3">
    <div id="Footer-Billboard"></div>
  </div>
  <footer class="footer container"><div class="footer-top">
      <div class="footer-logo">
        <a class="logo" href="/" title="Home">
          <img src="/sites/all/themes/roadcc/roadcc-black.svg" data-fallback="https://cdn.road.cc/sites/all/themes/roadcc/logo.png" alt="road.cc"></a>
      </div>
      <div class="site-slogan">
                  Best Cycling Website, BikeBiz Awards 2018               </div>
    </div>
      <div class="region region-footer">
    <section id="block-menu-block-3" class="block block-menu-block ft-quick-links clearfix"><h2>QUICK LINKS</h2>
<!--    <span class="map-link">--><!--</span>-->
    
	<div class="block-body clearfix">
		<div class="menu-block-wrapper menu-block-3 menu-name-menu-sections parent-mlid-0 menu-level-1">
  <ul class="menu"><li class="first leaf menu-mlid-871"><a href="/news">News</a></li>
<li class="leaf menu-mlid-2514"><a href="/reviews">Reviews</a></li>
<li class="leaf menu-mlid-868"><a href="/buyers-guide">Buyers Guides</a></li>
<li class="leaf menu-mlid-870"><a href="/features">Features</a></li>
<li class="leaf menu-mlid-2511"><a href="/tech">Tech</a></li>
<li class="leaf menu-mlid-5709"><a href="http://deals.road.cc">Deals</a></li>
<li class="leaf menu-mlid-2520"><a href="/forum">Forum</a></li>
<li class="leaf menu-mlid-873"><a href="/blogs">Blogs</a></li>
<li class="leaf menu-mlid-8165"><a href="/blogs">Opinion</a></li>
<li class="leaf menu-mlid-869"><a href="/cycling-events">Events</a></li>
<li class="leaf menu-mlid-2508"><a href="http://shop.road.cc/" target="_blank">Shop</a></li>
<li class="leaf menu-mlid-872"><a href="/health-fitness">Health &amp; Fitness</a></li>
<li class="last leaf menu-mlid-866"><a href="/travel">Travel</a></li>
</ul></div>
	</div>
</section><!-- /.block --><section id="block-menu-block-2" class="block block-menu-block footer_block ft-social clearfix"><h2>FOLLOW US ON</h2>
    
	<div class="block-body clearfix">
		<div class="menu-block-wrapper menu-block-2 menu-name-menu-social parent-mlid-0 menu-level-1">
  <ul class="menu"><li class="first leaf menu-mlid-835"><a href="https://facebook.com/roadcc" rel="nofollow" class="" target="_blank"><i class="fa fa-facebook" aria-hidden="true"></i> <span class="menu-link">Facebook</span></a></li>
<li class="leaf menu-mlid-829"><a href="http://twitter.com/roadcc" rel="nofollow" class="" target="_blank"><i class="fa fa-twitter" aria-hidden="true"></i> <span class="menu-link">Twitter</span></a></li>
<li class="leaf menu-mlid-830"><a href="https://www.youtube.com/roadcc" rel="nofollow" class="sm-hide" target="_blank"><i class="fa fa-youtube" aria-hidden="true"></i> <span class="menu-link">Youtube</span></a></li>
<li class="leaf menu-mlid-1051"><a href="/rss" class="sm-hide" target="_blank"><i class="fa fa-rss" aria-hidden="true"></i> <span class="menu-link">RSS</span></a></li>
<li class="last leaf menu-mlid-834 footer-link"><a href="http://instagram.com" rel="nofollow" target="_blank">Instagram</a></li>
</ul></div>
	</div>
</section><!-- /.block --><div id="block-menu-menu-our-websitest" class="block block-menu ft-our-websites">

    <h2>Our Websites</h2>
  
  <div class="content">
    <ul class="menu"><li class="first leaf"><a href="https://off.road.cc" target="_blank">off.road.cc</a></li>
<li class="leaf"><a href="https://ebiketips.road.cc">ebiketips.road.cc</a></li>
<li class="last leaf"><a href="https://deals.road.cc">deals.road.cc</a></li>
</ul></div>
</div>
<section id="block-block-2" class="block block-block footer_block ft-in-touch clearfix"><h2>GET IN TOUCH</h2>
    
	<div class="block-body clearfix">
		<p>Editorial, general: <strong><span class="spamspan"><span class="u">info</span> [at] <span class="d">road.cc</span></span></strong><br>
Tech, reviews: <strong><span class="spamspan"><span class="u">tech</span> [at] <span class="d">road.cc</span></span></strong><br>
Fantasy Cycling: <strong><span class="spamspan"><span class="u">game</span> [at] <span class="d">road.cc</span></span></strong><br>
Advertising, commercial:<strong> <span class="spamspan"><span class="u">sales</span> [at] <span class="d">road.cc</span></span></strong><br><a href="http://f-at.co.uk/mediapack2019/index.html"><strong>View our media pack</strong></a></p>
<p><strong><a href="http://road.cc/content/page/227406-reporting-annoying-or-intrusive-adverts-roadcc">Report an advert on road.cc</a></strong></p>
	</div>
</section><!-- /.block --><div id="block-block-1" class="block block-block ft-copyright">

    
  <div class="content">
    <p><em>All material © Farrelly Atkinson (F-At) Limited, Unit 7b Green Park Station BA11JB. Tel 01225 588855. © 2008–present unless otherwise stated. <a class="terms" href="/terms">Terms and conditions of use</a>.</em></p>
<!-- Google Code for Remarketing Tag --><!--------------------------------------------------
Remarketing tags may not be associated with personally identifiable information or placed on pages related to sensitive categories. See more information and instructions on how to setup the tag on: http://google.com/ads/remarketingsetup
---------------------------------------------------><script>
function advagg_mod_4() {
  // Count how many times this function is called.
  advagg_mod_4.count = ++advagg_mod_4.count || 1;
  try {
    if (advagg_mod_4.count <= 40) {
      
<!--//--><![CDATA[// ><!--

/* <![CDATA[ */
var google_conversion_id = 991929635;
var google_custom_params = window.google_tag_params;
var google_remarketing_only = true;
/* ]]]]><![CDATA[> */

//--><!]]>


      // Set this to 100 so that this function only runs once.
      advagg_mod_4.count = 100;
    }
  }
  catch(e) {
    if (advagg_mod_4.count >= 40) {
      // Throw the exception if this still fails after running 40 times.
      throw e;
    }
    else {
      // Try again in 250 ms.
      window.setTimeout(advagg_mod_4, 250);
    }
  }
}
function advagg_mod_4_check() {
  if (window.jQuery && window.Drupal && window.Drupal.settings) {
    advagg_mod_4();
  }
  else {
    window.setTimeout(advagg_mod_4_check, 250);
  }
}
advagg_mod_4_check();</script><script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
<!--//--><![CDATA[// ><!--


//--><!]]>
</script><p></p><noscript>
<div style="display:inline;">
<img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/991929635/?guid=ON&amp;script=0"></div>
<p></p></noscript>
<!-- /ca-pub-9881962860178110/Road.cc/SA-Unit13 --><div id="SA-Unit13">
<script>
function advagg_mod_5() {
  // Count how many times this function is called.
  advagg_mod_5.count = ++advagg_mod_5.count || 1;
  try {
    if (advagg_mod_5.count <= 40) {
      
<!--//--><![CDATA[// ><!--

if (window.innerWidth < 768){
      googletag.cmd.push(function() { googletag.display('SA-Unit13'); });
}
    
//--><!]]>


      // Set this to 100 so that this function only runs once.
      advagg_mod_5.count = 100;
    }
  }
  catch(e) {
    if (advagg_mod_5.count >= 40) {
      // Throw the exception if this still fails after running 40 times.
      throw e;
    }
    else {
      // Try again in 250 ms.
      window.setTimeout(advagg_mod_5, 250);
    }
  }
}
function advagg_mod_5_check() {
  if (window.jQuery && window.Drupal && window.Drupal.settings) {
    advagg_mod_5();
  }
  else {
    window.setTimeout(advagg_mod_5_check, 250);
  }
}
advagg_mod_5_check();</script></div>
<script>
function advagg_mod_6() {
  // Count how many times this function is called.
  advagg_mod_6.count = ++advagg_mod_6.count || 1;
  try {
    if (advagg_mod_6.count <= 40) {
      
<!--//--><![CDATA[// ><!--

<!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com --><script>var om49340_43414,om49340_43414_poll=function(){var r=0;return function(n,l){clearInterval(r),r=setInterval(n,l)}}();!function(e,t,n){if(e.getElementById(n)){om49340_43414_poll(function(){if(window['om_loaded']){if(!om49340_43414){om49340_43414=new OptinMonsterApp();return om49340_43414.init({"a":43414,"staging":0,"dev":0,"beta":0});}}},25);return;}var d=false,o=e.createElement(t);o.id=n,o.src="https://a.optmstr.com/app/js/api.min.js",o.async=true,o.onload=o.onreadystatechange=function(){if(!d){if(!this.readyState||this.readyState==="loaded"||this.readyState==="complete"){try{d=om_loaded=true;om49340_43414=new OptinMonsterApp();om49340_43414.init({"a":43414,"staging":0,"dev":0,"beta":0});o.onload=o.onreadystatechange=null;}catch(t){}}}};(document.getElementsByTagName("head")[0]||document.documentElement).appendChild(o)}(document,"script","omapi-script");
//--><!]]>


      // Set this to 100 so that this function only runs once.
      advagg_mod_6.count = 100;
    }
  }
  catch(e) {
    if (advagg_mod_6.count >= 40) {
      // Throw the exception if this still fails after running 40 times.
      throw e;
    }
    else {
      // Try again in 250 ms.
      window.setTimeout(advagg_mod_6, 250);
    }
  }
}
function advagg_mod_6_check() {
  if (window.jQuery && window.Drupal && window.Drupal.settings) {
    advagg_mod_6();
  }
  else {
    window.setTimeout(advagg_mod_6_check, 250);
  }
}
advagg_mod_6_check();</script><!-- / OptinMonster --><div class="mrf-Optin-toBody"> </div>
  </div>
</div>
  </div>
  </footer></div>


  <script type="text/javascript" defer="defer" src="https://cdn.road.cc/sites/default/files/google_tag/default/google_tag.script.js"></script>

<!--[if lte IE 9]>
<script type="text/javascript" src="https://cdn.road.cc/sites/default/files/advagg_js/js__gpBHymPy0cZtGflAX-HtnXpqjdz3SFOq1ifLomZkVgI__2pkqXjBO9pMF06nUvX11DkMECNCM7M-5Qm_bWm0bC9k__bqv8wjz4PFLA0OWOAabc9Thb5eDKjZrEjcQWEVSZBHA.js#ie9-" onload="if(jQuery.isFunction(jQuery.holdReady)){jQuery.holdReady(true);jQuery.holdReady(true);}"></script>
<![endif]-->

<!--[if gt IE 9]>
<script type="text/javascript" src="https://cdn.road.cc/sites/default/files/advagg_js/js__gpBHymPy0cZtGflAX-HtnXpqjdz3SFOq1ifLomZkVgI__2pkqXjBO9pMF06nUvX11DkMECNCM7M-5Qm_bWm0bC9k__bqv8wjz4PFLA0OWOAabc9Thb5eDKjZrEjcQWEVSZBHA.js#ie10+" defer="defer" onload="if(jQuery.isFunction(jQuery.holdReady)){jQuery.holdReady(true);jQuery.holdReady(true);}"></script>
<![endif]-->

<!--[if !IE]><!-->
<script type="text/javascript" src="https://cdn.road.cc/sites/default/files/advagg_js/js__gpBHymPy0cZtGflAX-HtnXpqjdz3SFOq1ifLomZkVgI__2pkqXjBO9pMF06nUvX11DkMECNCM7M-5Qm_bWm0bC9k__bqv8wjz4PFLA0OWOAabc9Thb5eDKjZrEjcQWEVSZBHA.js" defer="defer" onload="if(jQuery.isFunction(jQuery.holdReady)){jQuery.holdReady(true);jQuery.holdReady(true);}"></script>
<!--<![endif]-->
<script type="text/javascript" src="https://cdn.road.cc/sites/default/files/advagg_js/js__yGuzf-yw3CFpQIpWL2e48EYn96Fs-H2sogz7Em53Yro__DAt4M0w5FtvqWtcZExLdGRsPbqDzcQk2sWg5qNHiMLg__bqv8wjz4PFLA0OWOAabc9Thb5eDKjZrEjcQWEVSZBHA.js" defer="defer" onload="
function advagg_mod_12() {
  // Count how many times this function is called.
  advagg_mod_12.count = ++advagg_mod_12.count || 1;
  try {
    if (advagg_mod_12.count <= 40) {
      init_drupal_core_settings();

      // Set this to 100 so that this function only runs once.
      advagg_mod_12.count = 100;
    }
  }
  catch(e) {
    if (advagg_mod_12.count >= 40) {
      // Throw the exception if this still fails after running 40 times.
      throw e;
    }
    else {
      // Try again in 1 ms.
      window.setTimeout(advagg_mod_12, 1);
    }
  }
}
function advagg_mod_12_check() {
  if (window.init_drupal_core_settings && window.jQuery && window.Drupal) {
    advagg_mod_12();
  }
  else {
    window.setTimeout(advagg_mod_12_check, 1);
  }
}
advagg_mod_12_check();"></script>
<script type="text/javascript" src="https://cdn.road.cc/sites/default/files/advagg_js/js__P9cdsr7CGojYr3TldNl6dzk-Qh_28t4EJyKKSmRI0LM__EmSxlSFPtIAoVC9ITOu7RYiivl-tHobYlGUZONZNLF4__bqv8wjz4PFLA0OWOAabc9Thb5eDKjZrEjcQWEVSZBHA.js" defer="defer"></script>
<script type="text/javascript" src="https://cdn.road.cc/sites/default/files/advagg_js/js__SPrwRdYD5MTOV_xzfsFVH3yN5nPGXw3LuO06rhpQ52g__g3y5mjxfkQKRSz2E7hzE4aC8_lmrzNbJ6XhhbXVw-NQ__bqv8wjz4PFLA0OWOAabc9Thb5eDKjZrEjcQWEVSZBHA.js" defer="defer"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
/*! loadCSS. [c]2017 Filament Group, Inc. MIT License */
(function(w){
	"use strict";
	/* exported loadCSS */
	var loadCSS = function( href, before, media, attributes ){
		// Arguments explained:
		// `href` [REQUIRED] is the URL for your CSS file.
		// `before` [OPTIONAL] is the element the script should use as a reference for injecting our stylesheet <link> before
		// By default, loadCSS attempts to inject the link after the last stylesheet or script in the DOM. However, you might desire a more specific location in your document.
		// `media` [OPTIONAL] is the media type or query of the stylesheet. By default it will be 'all'
		// `attributes` [OPTIONAL] is the Object of attribute name/attribute value pairs to set on the stylesheet's DOM Element.
		var doc = w.document;
		var ss = doc.createElement( "link" );
		var ref;
		if( before ){
			ref = before;
		}
		else {
			var refs = ( doc.body || doc.getElementsByTagName( "head" )[ 0 ] ).childNodes;
			ref = refs[ refs.length - 1];
		}

		var sheets = doc.styleSheets;
		// Set any of the provided attributes to the stylesheet DOM Element.
		if( attributes ){
			for( var attributeName in attributes ){
				if( attributes.hasOwnProperty( attributeName ) ){
					ss.setAttribute( attributeName, attributes[attributeName] );
				}
			}
		}
		ss.rel = "stylesheet";
		ss.href = href;
		// temporarily set media to something inapplicable to ensure it'll fetch without blocking render
		ss.media = "only x";

		// wait until body is defined before injecting link. This ensures a non-blocking load in IE11.
		function ready( cb ){
			if( doc.body ){
				return cb();
			}
			setTimeout(function(){
				ready( cb );
			});
		}
		// Inject link
			// Note: the ternary preserves the existing behavior of "before" argument, but we could choose to change the argument to "after" in a later release and standardize on ref.nextSibling for all refs
			// Note: `insertBefore` is used instead of `appendChild`, for safety re: http://www.paulirish.com/2011/surefire-dom-element-insertion/
		ready( function(){
			ref.parentNode.insertBefore( ss, ( before ? ref : ref.nextSibling ) );
		});
		// A method (exposed on return object for external use) that mimics onload by polling document.styleSheets until it includes the new sheet.
		var onloadcssdefined = function( cb ){
			var resolvedHref = ss.href;
			var i = sheets.length;
			while( i-- ){
				if( sheets[ i ].href === resolvedHref ){
					return cb();
				}
			}
			setTimeout(function() {
				onloadcssdefined( cb );
			});
		};

		function loadCB(){
			if( ss.addEventListener ){
				ss.removeEventListener( "load", loadCB );
			}
			ss.media = media || "all";
		}

		// once loaded, set link's media back to `all` so that the stylesheet applies once it loads
		if( ss.addEventListener ){
			ss.addEventListener( "load", loadCB);
		}
		ss.onloadcssdefined = onloadcssdefined;
		onloadcssdefined( loadCB );
		return ss;
	};
	// commonjs
	if( typeof exports !== "undefined" ){
		exports.loadCSS = loadCSS;
	}
	else {
		w.loadCSS = loadCSS;
	}
}( typeof global !== "undefined" ? global : this ));

//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
/*! onloadCSS. (onload callback for loadCSS) [c]2017 Filament Group, Inc. MIT License */
/* global navigator */
/* exported onloadCSS */
function onloadCSS( ss, callback ) {
	var called;
	function newcb(){
			if( !called && callback ){
				called = true;
				callback.call( ss );
			}
	}
	if( ss.addEventListener ){
		ss.addEventListener( "load", newcb );
	}
	if( ss.attachEvent ){
		ss.attachEvent( "onload", newcb );
	}

	// This code is for browsers that don’t support onload
	// No support for onload (it'll bind but never fire):
	//	* Android 4.3 (Samsung Galaxy S4, Browserstack)
	//	* Android 4.2 Browser (Samsung Galaxy SIII Mini GT-I8200L)
	//	* Android 2.3 (Pantech Burst P9070)

	// Weak inference targets Android < 4.4
 	if( "isApplicationInstalled" in navigator && "onloadcssdefined" in ss ) {
		ss.onloadcssdefined( newcb );
	}
}

//--><!]]>
</script>
<script type="text/javascript">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</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--

function advagg_mod_1() {
  // Count how many times this function is called.
  advagg_mod_1.count = ++advagg_mod_1.count || 1;
  try {
    if (advagg_mod_1.count <= 40) {
      loadCSS("https://cdn.road.cc/sites/default/files/advagg_css/css__J4wtXdncSxlD6UErjY6bTWcug6QarpRkEig_gDvEGgU__PT0cBS0vFzROZuFJvX2toGewg5fFuO03fMdPFCXlVP0__bqv8wjz4PFLA0OWOAabc9Thb5eDKjZrEjcQWEVSZBHA.css", document.getElementById("advagg_loadcss_1"))

      // Set this to 100 so that this function only runs once.
      advagg_mod_1.count = 100;
    }
  }
  catch(e) {
    if (advagg_mod_1.count >= 40) {
      // Throw the exception if this still fails after running 40 times.
      throw e;
    }
    else {
      // Try again in 40 ms.
      window.setTimeout(advagg_mod_1, 40);
    }
  }
}
function advagg_mod_1_check() {
  if (window.loadCSS) {
    advagg_mod_1();
  }
  else {
    window.setTimeout(advagg_mod_1_check, 40);
  }
}
advagg_mod_1_check();
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--

function advagg_mod_2() {
  // Count how many times this function is called.
  advagg_mod_2.count = ++advagg_mod_2.count || 1;
  try {
    if (advagg_mod_2.count <= 40) {
      loadCSS("https://cdn.road.cc/sites/default/files/advagg_css/css__awnfeBeyaIaAHxWB78kgVz6P5cvoy8kZTXKaSETfcNI__Xj0gaKYetoBXW7YVxQ8V2Kq_Hq0XqIoT3gZ1Np6vAis__bqv8wjz4PFLA0OWOAabc9Thb5eDKjZrEjcQWEVSZBHA.css", document.getElementById("advagg_loadcss_2"), "screen and (max-width:1199px)")

      // Set this to 100 so that this function only runs once.
      advagg_mod_2.count = 100;
    }
  }
  catch(e) {
    if (advagg_mod_2.count >= 40) {
      // Throw the exception if this still fails after running 40 times.
      throw e;
    }
    else {
      // Try again in 40 ms.
      window.setTimeout(advagg_mod_2, 40);
    }
  }
}
function advagg_mod_2_check() {
  if (window.loadCSS) {
    advagg_mod_2();
  }
  else {
    window.setTimeout(advagg_mod_2_check, 40);
  }
}
advagg_mod_2_check();
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--

function advagg_mod_3() {
  // Count how many times this function is called.
  advagg_mod_3.count = ++advagg_mod_3.count || 1;
  try {
    if (advagg_mod_3.count <= 40) {
      onloadCSS(loadCSS("https://cdn.road.cc/sites/default/files/advagg_css/css__7D7lHutLQ-CRnogyHr3KymWmZj-fBgLFnpF6JkICsWI__ie_0mBnb5o7WO9VeBOUKh7RlMtLM-2KzKZVbxnwjrRo__bqv8wjz4PFLA0OWOAabc9Thb5eDKjZrEjcQWEVSZBHA.css", document.getElementById("advagg_loadcss_3")), function() {window.advagg_mod_loadcss = function() {if (window.jQuery) {if (jQuery.isFunction(jQuery.holdReady)){jQuery.holdReady(false);}} else {setTimeout(advagg_mod_loadcss, 100);}};setTimeout(advagg_mod_loadcss, 200);});

      // Set this to 100 so that this function only runs once.
      advagg_mod_3.count = 100;
    }
  }
  catch(e) {
    if (advagg_mod_3.count >= 40) {
      // Throw the exception if this still fails after running 40 times.
      throw e;
    }
    else {
      // Try again in 40 ms.
      window.setTimeout(advagg_mod_3, 40);
    }
  }
}
function advagg_mod_3_check() {
  if (window.loadCSS) {
    advagg_mod_3();
  }
  else {
    window.setTimeout(advagg_mod_3_check, 40);
  }
}
advagg_mod_3_check();
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--

function advagg_mod_9() {
  // Count how many times this function is called.
  advagg_mod_9.count = ++advagg_mod_9.count || 1;
  try {
    if (advagg_mod_9.count <= 40) {
      loadCSS("https://cdn.road.cc/sites/default/files/advagg_css/css__Z_dUBPTtuEgXusXRAC1a82BsXMBtBx4ZHrH89w1z0QI__eXD0jd32j0d4OoCVLcK3Mvtl8GPp2kmGVJFrjS5GhGk__bqv8wjz4PFLA0OWOAabc9Thb5eDKjZrEjcQWEVSZBHA.css", document.getElementById("advagg_loadcss_1"))

      // Set this to 100 so that this function only runs once.
      advagg_mod_9.count = 100;
    }
  }
  catch(e) {
    if (advagg_mod_9.count >= 40) {
      // Throw the exception if this still fails after running 40 times.
      throw e;
    }
    else {
      // Try again in 40 ms.
      window.setTimeout(advagg_mod_9, 40);
    }
  }
}
function advagg_mod_9_check() {
  if (window.loadCSS) {
    advagg_mod_9();
  }
  else {
    window.setTimeout(advagg_mod_9_check, 40);
  }
}
advagg_mod_9_check();
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--

function advagg_mod_11() {
  // Count how many times this function is called.
  advagg_mod_11.count = ++advagg_mod_11.count || 1;
  try {
    if (advagg_mod_11.count <= 40) {
      onloadCSS(loadCSS("https://cdn.road.cc/sites/default/files/advagg_css/css__1wSalwEuVTyijK7aP-xBwmf0CFCYNkZ2WIJC8jN8FLE__PI_jlZtL1OPMvo4YROhEFeGkJza3FiTHdQwgbgcUXS4__bqv8wjz4PFLA0OWOAabc9Thb5eDKjZrEjcQWEVSZBHA.css", document.getElementById("advagg_loadcss_3")), function() {window.advagg_mod_loadcss = function() {if (window.jQuery) {if (jQuery.isFunction(jQuery.holdReady)){jQuery.holdReady(false);}} else {setTimeout(advagg_mod_loadcss, 100);}};setTimeout(advagg_mod_loadcss, 200);});

      // Set this to 100 so that this function only runs once.
      advagg_mod_11.count = 100;
    }
  }
  catch(e) {
    if (advagg_mod_11.count >= 40) {
      // Throw the exception if this still fails after running 40 times.
      throw e;
    }
    else {
      // Try again in 40 ms.
      window.setTimeout(advagg_mod_11, 40);
    }
  }
}
function advagg_mod_11_check() {
  if (window.loadCSS) {
    advagg_mod_11();
  }
  else {
    window.setTimeout(advagg_mod_11_check, 40);
  }
}
advagg_mod_11_check();
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
function init_drupal_core_settings() {jQuery.extend(Drupal.settings, {"basePath":"\/","pathPrefix":"","ajaxPageState":{"theme":"roadcc","theme_token":"iyLRni71BK07P_qvWMJV21SEtvZjbH_pwCIb9-zW7hs"},"quote_nest":"3","roadcc_adtech":{"start_position":"5","repeat_frequency":"6","max_ads":"5"},"roadcc_mp_menu":{"menu_id":"","menu_breakpoint":"1199","base_site_url":"https:\/\/road.cc"},"scaldFile":{"path":"sites\/all\/modules\/contrib\/scald_file\/scald_file.css"},"search_api_live_results":{"min_length":3,"auto_hide":true},"urlIsAjaxTrusted":{"\/search-results":true},"better_exposed_filters":{"views":{"contributor_page":{"displays":{"contributor_block":{"filters":[]}}}}},"extlink":{"extTarget":"_blank","extClass":"ext","extLabel":"(link is external)","extImgClass":0,"extSubdomains":1,"extExclude":"","extInclude":"^.*\\.(jpg|jpeg|gif|png|txt|doc|docx|xls|xlsx|pdf|ppt|pptx|pps|ppsx|odt|ods|odp|mp3|mov|mp4|m4a|m4v|mpeg|avi|ogg|oga|ogv|weba|webp|webm)$","extCssExclude":".field-name-contributor-and-date, .cke_editable","extCssExplicit":"","extAlert":0,"extAlertText":"This link will take you to an external web site. We are not responsible for their content.","mailtoClass":0,"mailtoLabel":"(link sends e-mail)"},"advagg_font":{"source-sans-pro":"Source Sans Pro","roboto":"Roboto","merriweather":"Merriweather","playfair-display":"Playfair Display"},"advagg_font_storage":1,"advagg_font_cookie":0,"advagg_font_no_fout":0,"ajaxblocks":"blocks=node_comment_block-node_comments\/roadcc_customisation-roadcc_daily_deals\u0026path=node\/266224","ajaxblocks_delay":4000,"blazy":{"loadInvisible":false,"offset":100,"saveViewportOffsetDelay":50,"validateDelay":25},"blazyIo":{"enabled":false,"disconnect":false,"rootMargin":"0px","threshold":[0]}}); 
if(jQuery.isFunction(jQuery.holdReady)){jQuery.holdReady(false);}} if(window.jQuery && window.Drupal){init_drupal_core_settings();}
//--><!]]>
</script>
<script type="text/javascript" src="https://cdn.road.cc/sites/default/files/advagg_js/js__i7v1g_ttGeUajQ0y3h_Z7vSWlsMe0ZB1PovV5T_0EfE__F6-XC6wFHH2LSedmZ8rkVPE0HNEWX2Nm4wsekMNjPMU__bqv8wjz4PFLA0OWOAabc9Thb5eDKjZrEjcQWEVSZBHA.js" defer="defer"></script>


  <script type="text/javascript">
    (function() {
      var css = document.createElement('link');
      css.href = '//netdna.bootstrapcdn.com/font-awesome/4.2.0/css/font-awesome.min.css';
      css.rel = 'stylesheet';
      css.type = 'text/css';
      document.getElementsByTagName('head')[0].appendChild(css);
    })();
  </script>
  <div id='Sticky-Footer'></div>
  <script type="text/javascript">var subscribersSiteId='f23b37c9-7bcd-46dd-8cb8-c56c52757f6a';</script>
  <script type="text/javascript" src="https://cdn.subscribers.com/assets/subscribers.js"></script>
</body>

</html>
