<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML+RDFa 1.0//EN" "http://www.w3.org/MarkUp/DTD/xhtml-rdfa-1.dtd">
<html lang="en" dir="ltr" 
  xmlns:og="http://ogp.me/ns#"
  xmlns:article="http://ogp.me/ns/article#"
  xmlns:book="http://ogp.me/ns/book#"
  xmlns:profile="http://ogp.me/ns/profile#"
  xmlns:video="http://ogp.me/ns/video#"
  xmlns:product="http://ogp.me/ns/product#"
  xmlns:content="http://purl.org/rss/1.0/modules/content/"
  xmlns:dc="http://purl.org/dc/terms/"
  xmlns:foaf="http://xmlns.com/foaf/0.1/"
  xmlns:rdfs="http://www.w3.org/2000/01/rdf-schema#"
  xmlns:sioc="http://rdfs.org/sioc/ns#"
  xmlns:sioct="http://rdfs.org/sioc/types#"
  xmlns:skos="http://www.w3.org/2004/02/skos/core#"
  xmlns:xsd="http://www.w3.org/2001/XMLSchema#">

<head profile="http://www.w3.org/1999/xhtml/vocab">
  <meta charset="utf-8">
  <meta name="viewport" content="width=device-width, initial-scale=1.0">
  <title>Review: Pearl Izumi Interval SS jersey | road.cc</title>
  <!--[if IE]><![endif]-->
<link rel="preload" href="/sites/all/themes/roadcc/images/rating-stars.svg" as="image" type="image/svg+xml" />
<link rel="preload" href="https://cdn.road.cc//sites/all/themes/roadcc/images/rating-stars.png" as="image" type="image/png" />
<link rel="preload" href="/sites/all/themes/roadcc/images/icons/arrow.svg" as="image" type="image/svg+xml" />
<link rel="preload" href="https://cdn.road.cc//sites/all/themes/roadcc/images/icons/arrow-right.png" as="image" type="image/png" />
<link rel="preload" href="/sites/all/themes/roadcc/images/mob-logo.svg" as="image" type="image/svg+xml" />
<link rel="preload" href="/sites/all/themes/roadcc/images/icons/search.svg" as="image" type="image/svg+xml" />
<link rel="preload" href="/sites/all/themes/roadcc/images/icons/user.svg" as="image" type="image/svg+xml" />
<link rel="preload" href="/sites/all/themes/roadcc/images/icons/comment.svg" as="image" type="image/svg+xml" />
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta http-equiv="x-dns-prefetch-control" content="on" />
<link rel="dns-prefetch" href="//cdn.road.cc" />
<!--[if IE 9]>
<link rel="prefetch" href="//cdn.road.cc" />
<![endif]-->
<link rel="alternate" href="https://road.cc/rss" type="application/rss+xml" title="RSS" />
<link rel="shortcut icon" href="https://road.cc/sites/all/themes/roadcc/favicon.ico" type="image/vnd.microsoft.icon" />
<script type="application/ld+json">{
    "@context": "http://schema.org",
    "@graph": [
        {
            "@type": "Product",
            "name": "Pearl Izumi Interval SS jersey",
            "image": {
                "@type": "ImageObject",
                "representativeOfPage": "True",
                "url": "https://cdn.road.cc/sites/default/files/styles/schema_org/public/pearl-izumi-interval-jersey.jpg"
            },
            "review": {
                "@type": "Review",
                "reviewBody": "Excellent hot weather jersey with very effective breathability – but expensive",
                "datePublished": "2020-05-02T15:45:21+01:00",
                "author": {
                    "@type": "Person",
                    "@id": "https://road.cc/users/george-hill",
                    "name": "George Hill",
                    "url": "https://road.cc/users/george-hill"
                },
                "reviewRating": {
                    "@type": "Rating",
                    "ratingValue": "9",
                    "bestRating": "10",
                    "worstRating": "1"
                }
            }
        }
    ]
}</script>
<link rel="amphtml" href="https://road.cc/content/review/pearl-izumi-interval-ss-jersey-273145?amp" />
<meta name="description" content="Excellent hot weather jersey with very effective breathability – but expensive" />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="canonical" href="https://road.cc/content/review/pearl-izumi-interval-ss-jersey-273145" />
<link rel="shortlink" href="https://road.cc/node/273145" />
<meta property="og:site_name" content="road.cc" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://road.cc/content/review/pearl-izumi-interval-ss-jersey-273145" />
<meta property="og:title" content="Pearl Izumi Interval SS jersey" />
<meta property="og:description" content="Excellent hot weather jersey with very effective breathability – but expensive" />
<meta property="og:updated_time" content="2020-05-02T15:46:59+01:00" />
<meta property="og:image" content="https://cdn.road.cc/sites/default/files/styles/main_width/public/pearl-izumi-interval-jersey.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@roadcc" />
<meta name="twitter:creator:id" content="19336007" />
<meta name="twitter:title" content="Pearl Izumi Interval SS jersey" />
<meta name="twitter:description" content="Excellent hot weather jersey with very effective breathability – but expensive" />
<meta name="twitter:image" content="https://cdn.road.cc/sites/default/files/styles/main_width/public/pearl-izumi-interval-jersey.jpg" />
<meta name="twitter:image:width" content="280px" />
<meta name="mrf-extractable" content="true" />
<meta name="twitter:image:height" content="150px" />
<meta property="article:published_time" content="2020-05-02T15:45:21+01:00" />
<meta property="article:modified_time" content="2020-05-02T15:46:59+01:00" />
  <script type="text/javascript">
<!--//--><![CDATA[//><!--
for(var fonts=document.cookie.split("advaggf"),i=0;i<fonts.length;i++){var font=fonts[i].split("="),pos=font[0].indexOf("ont_");-1!==pos&&(window.document.documentElement.className+=" "+font[0].substr(4).replace(/[^a-zA-Z0-9\-]/g,""))}if(void 0!==Storage){fonts=JSON.parse(localStorage.getItem("advagg_fonts"));var current_time=(new Date).getTime();for(var key in fonts)fonts[key]>=current_time&&(window.document.documentElement.className+=" "+key.replace(/[^a-zA-Z0-9\-]/g,""))}
//--><!]]>
</script>
<style type="text/css" media="all">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</style>
<noscript id="advagg_loadcss_1">
<link type="text/css" rel="stylesheet" href="https://cdn.road.cc/sites/default/files/advagg_css/css__Z_dUBPTtuEgXusXRAC1a82BsXMBtBx4ZHrH89w1z0QI__eXD0jd32j0d4OoCVLcK3Mvtl8GPp2kmGVJFrjS5GhGk__bqv8wjz4PFLA0OWOAabc9Thb5eDKjZrEjcQWEVSZBHA.css" media="all" />
</noscript><noscript id="advagg_loadcss_2">
<link type="text/css" rel="stylesheet" href="https://cdn.road.cc/sites/default/files/advagg_css/css__awnfeBeyaIaAHxWB78kgVz6P5cvoy8kZTXKaSETfcNI__Xj0gaKYetoBXW7YVxQ8V2Kq_Hq0XqIoT3gZ1Np6vAis__bqv8wjz4PFLA0OWOAabc9Thb5eDKjZrEjcQWEVSZBHA.css" media="screen and (max-width:1199px)" />
</noscript><noscript id="advagg_loadcss_3">
<link type="text/css" rel="stylesheet" href="https://cdn.road.cc/sites/default/files/advagg_css/css__1wSalwEuVTyijK7aP-xBwmf0CFCYNkZ2WIJC8jN8FLE__BxZbD8Ul19Xx5moP7PlEx4V_YaTCTep2rJmSAETYB6M__bqv8wjz4PFLA0OWOAabc9Thb5eDKjZrEjcQWEVSZBHA.css" media="all" />
</noscript>  <!-- HTML5 element support for IE6-8 -->
  <!--[if lt IE 9]>
    <script src="//html5shiv.googlecode.com/svn/trunk/html5.js"></script>
  <![endif]-->
  <style type="text/css" media="all">
@media screen and (min-width: 992px) {
  #Top-Billboard {
    min-height: 250px;
  }
}

  .media--loading,
  .media--loading:before,
  .media--loading:after {
    border-radius: 50%;
    width: 2.5em;
    height: 2.5em;
    -webkit-animation-fill-mode: both;
    animation-fill-mode: both;
    -webkit-animation: load7 1.8s infinite ease-in-out;
    animation: load7 1.8s infinite ease-in-out;
    font-size: 8px;
    margin-left: -15px;
    margin-top: -15px;
    position: relative;
  }

  .media--loading {
    color: #1bb3e1;
    margin: 30% auto;
    position: relative;
    text-indent: -9999em;
    -webkit-transform: translateZ(0);
    -ms-transform: translateZ(0);
    transform: translateZ(0);
    -webkit-animation-delay: -0.16s;
    animation-delay: -0.16s;
    top: -20px;
  }

  .media--loading:before,
  .media--loading:after {
    content: '';
    position: absolute;
    top: 0;
    margin: 0;
    background: none;
  }

  .media--loading:before {
    left: -3.5em;
    -webkit-animation-delay: -0.32s;
    animation-delay: -0.32s;
  }

  .media--loading:after {
    left: 3.5em;
  }

  @-webkit-keyframes load7 {

    0%,
    80%,
    100% {
      box-shadow: 0 2.5em 0 -1.3em;
    }

    40% {
      box-shadow: 0 2.5em 0 0;
    }
  }

  @keyframes load7 {

    0%,
    80%,
    100% {
      box-shadow: 0 2.5em 0 -1.3em;
    }

    40% {
      box-shadow: 0 2.5em 0 0;
    }
  }
</style>
  <script type="text/javascript" src="https://cdn.road.cc/sites/default/files/advagg_js/js__E3u8USQplSZ5KJ7H1a04va3fLnxx2SBJ-VuwgI4-0Sk__AdhAFZ5QAk_VrKkFUOCnxJb9ANrhuWlKf15A7QHm14M__bqv8wjz4PFLA0OWOAabc9Thb5eDKjZrEjcQWEVSZBHA.js" defer="defer" async="async"></script>
  <!-- Global site tag (gtag.js) - Google Analytics -->
  <script async src="https://www.googletagmanager.com/gtag/js?id=UA-1737658-35"></script>

  <script>
    window.dataLayer = window.dataLayer || [];

    function gtag() {
      dataLayer.push(arguments);
    }
    gtag('js', new Date());
    gtag('config', 'UA-1737658-35');
  </script>
  <script src="https://cdn.jsdelivr.net/gh/leya/leyajs/dist/main.js"></script>
  <!-- Avocet Secure JavaScript Pixel - Website: Road.cc - 5e88547a54e425fa54b15ce7 -->
  <script src="https://ads.avocet.io/s?add=5e88547a54e425fa54b15ce7&ty=j"></script>
<!-- end -->

</head>

<body class="html not-front not-logged-in one-sidebar sidebar-second page-node page-node- page-node-273145 node-type-review adtypes-nodepage skyscraper-ads mp-menu-push" >
<script>
    function hasClass(element, className) {
      return (' ' + element.className + ' ').indexOf(' ' + className+ ' ') > -1;
    }
    function getCurrentNodeId() {
      var bodyClasses = document.body.classList;
      for ( i in bodyClasses ) {
        var c = bodyClasses[i];
        if ( c.length > 10 && c.substring(0, 10) === "page-node-" )
          return parseInt(c.substring(10), 10);
      }
      return false;
    }

    var section = '';
    var nid = '';
    if (document.body.classList.contains('page-node-')) {
      nid = getCurrentNodeId().toString();
    }
    if (window.location.pathname == '/') {
      section = 'homepage';
    } else {
      var url = window.location.href;
      if (url.indexOf('content/page') !== -1) {
        section = 'page';
      }
      if (url.indexOf('content/blog') !== -1) {
        section = 'blog';
      }
      if (url.indexOf('content/buyers-guide') !== -1) {
        section = 'buyers-guide';
      }
      if (url.indexOf('content/classified') !== -1) {
        section = 'classified';
      }
      if (url.indexOf('content/event') !== -1) {
        section = 'event';
      }
      if (url.indexOf('content/feature') !== -1) {
        section = 'feature';
      }
      if (url.indexOf('content/forum') !== -1) {
        section = 'forum';
      }
      if (url.indexOf('content/member-discount') !== -1) {
        section = 'member-discount';
      }
      if (url.indexOf('content/member-news') !== -1) {
        section = 'member-news';
      }
      if (url.indexOf('content/buyers-guide') !== -1) {
        section = 'buyers-guide';
      }
      if (url.indexOf('contentmember-offer') !== -1) {
        section = 'member-offer';
      }
      if (url.indexOf('content/news') !== -1) {
        section = 'news';
      }
      if (url.indexOf('content/review') !== -1) {
        section = 'review';
      }
      if (url.indexOf('content/tech-news') !== -1) {
        section = 'tech-news';
      }
      if (url.indexOf('content/video') !== -1) {
        section = 'video';
      }
    }

    var adsOnPage = [];
    var body = document.querySelector('body');
    if (hasClass(body, 'adtypes-nodepage')) {
      adsOnPage = [
        "Top-Billboard",
        "Sticky-Footer",
        "Footer-Billboard",
        "Sidebar-InCopy-MPU-1",
        "Sidebar-InCopy-MPU-2",
        "Sidebar-InCopy-MPU-3",
        "Sidebar-InCopy-MPU-4",
        "Sidebar-InCopy-MPU-5",
        "1x1-interscroller",
      ];
      if (hasClass(body, 'skyscraper-ads')) {
        adsOnPage.push("SkyScraper-LHS");
        adsOnPage.push("SkyScraper-RHS");
      }
      if (hasClass(body, 'node-type-blog')) {
        adsOnPage.push("Home-MPU-3");
      }
    } else if (hasClass(body, 'adtypes-frontpage')) {
      adsOnPage = [
        "Sticky-Footer",
        "Footer-Billboard",
        "Billboard-2",
        "Billboard-3",
        "Home-MPU-1",
        "Home-MPU-2",
        "Home-MPU-3",
      ];
      if (hasClass(body, 'skyscraper-ads')) {
        adsOnPage.push("SkyScraper-LHS");
        adsOnPage.push("SkyScraper-RHS");
      } else {
        adsOnPage.push("SA-Skin");
      }
    } else {
      adsOnPage = [
        "Top-Billboard",
        "Sticky-Footer",
        "Sidebar-InCopy-MPU-1",
        "Sidebar-InCopy-MPU-2",
        "Sidebar-InCopy-MPU-3",
        "Sidebar-InCopy-MPU-4",
        "Sidebar-InCopy-MPU-5",
      ];
      if (hasClass(body, 'skyscraper-ads')) {
        adsOnPage.push("SkyScraper-LHS");
        adsOnPage.push("SkyScraper-RHS");
      }
    }
    window.AD_UNITS_TOGGLE_ON = adsOnPage;
    window.streamampClientConfig = {
      targets: {
        "section": section,
        "nid": nid
      }
    };

    window.initAdUnits = function() {
      window.AD_UNITS_TOGGLE_ON.forEach(function(ad) {
        googletag.cmd.push(function() {
          googletag.display(ad);
        });
      });
    }
    function addLHSSkin(sleeve, link, target){
      jQuery('#page').prepend("<div id='sleeve1'></div><style>#sleeve1{background: url('"+sleeve+"') no-repeat; position:fixed; top:80px; left:50%; width:390px; height:1200px; margin-left:-900px; z-index:99; cursor:pointer;}</style>");
      jQuery(document).on('click','#sleeve1',function(){
      window.open(link);
      });
    }
    function addRHSSkin(sleeve, link, target){
      jQuery('#page').prepend("<div id='sleeve2'></div><style>#sleeve2{background: url('"+sleeve+"') no-repeat; position:fixed; top:80px; left:50%; width:390px; height:1200px; margin-left:510px; z-index:99; cursor:pointer;}</style>");
      jQuery(document).on('click','#sleeve2',function(){
      window.open(link);
      });
    }
  </script>
  <script type="text/javascript" src="https://static.amp.services/clients/FarrellyAtkinsonLtd/roadccv2.js"></script>
    <div class="region region-page-top">
    <div></div>  </div>
  <div id="page">

  <div id="topNav">
    <div id="mp-button" class="btn-burger"></div>
      <div class="region region-top-navigation">
    <div id="block-road-cc-header-menu-road-cc-header-menu-header-menu" class="block block-road-cc-header-menu">

    
  <div class="content">
    <div class="road-cc-top-header-main-navigation-menu-main-block-wrapper d-flex flex-row justify-content-start navbar p-0">
      <div class="main-navigation-search-block top-header-search">
      <div class="icon-search"></div>
    </div>
    <div class="top-header-menu">
    <ul class="road-cc-top-header-main-navigation-menu-static-data-block menu d-flex align-items-center w-100 position-relative"><li class="main-navigation-road-cc-block">
          <a href="#" target_instance="road_cc_instance">
            road.cc</a>
        </li>
                    <li class="main-navigation-road-cc-block">
          <a href="#" target_instance="off_road_cc_instance">
            off.road.cc</a>
        </li>
                    <li class="main-navigation-road-cc-block">
          <a href="#" target_instance="ebiketips_road_cc_instance">
            ebiketips</a>
        </li>
                    <li class="main-navigation-road-cc-block">
          <a href="#" target_instance="dealclincher_road_cc_instance">
            Dealclincher</a>
        </li>
                    <li class="main-navigation-road-cc-block main-navigation-fantasy-cycling-road-cc-block">
          <a href="http://fantasy.road.cc" target_instance="fantasy_cycling_road_cc_instance">
            Fantasy Cycling</a>
        </li>
                    <li class="main-navigation-road-cc-block main-navigation-bike-live-road-cc-block">
          <a href="https://bikelive.road.cc" target_instance="bike_live_road_cc_instance">
            Bike Live</a>
        </li>
                    <li class="main-navigation-road-cc-block main-navigation-shop-road-cc-block">
          <a href="https://shop.road.cc/" target_instance="shop_road_cc_instance" target="_blank">
            Shop</a>
        </li>
          </ul></div>
      <div class="user-actions dropdown ml-auto">
      <a class="btn dropdown-toggle" href="#" role="button" id="userDropdown" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
              </a>
      <div class="dropdown-menu" aria-labelledby="userDropdown">
                  <a href="/user/login?destination=node/273145" class="dropdown-item">Log In</a>
          <a href="/user/register" class="dropdown-item">Register</a>
        
              </div>
    </div>
  </div>
<div class="road-cc-top-header-main-navigation-menu-dynamic-data-block">
  <div class="top-header-menu-data-main-block-wrapper">
    <div class="top-header-menu-current-instance-navigation-items">

    </div>
    <div class="top-header-menu-current-instance-data">

    </div>
  </div>
</div>
  </div>
</div>
<div id="block-views-exp-search-results-page" class="block block-views">

    
  <div class="content">
    <form action="/search-results" method="get" id="views-exposed-form-search-results-page" accept-charset="UTF-8"><div><div class="views-exposed-form">
  <div class="views-exposed-widgets clearfix">
          <div id="edit-search-api-views-fulltext-wrapper" class="views-exposed-widget views-widget-filter-search_api_views_fulltext">
                  <label for="edit-search-api-views-fulltext">
            Search          </label>
                        <div class="views-widget">
          <input type="text" id="edit-search-api-views-fulltext" name="search_api_views_fulltext" value="" size="30" maxlength="128" class="form-text form-autocomplete live-results-search-textfield"><input type="hidden" id="edit-search-api-views-fulltext-autocomplete" value="https://road.cc/search_api_live_results/search_api_views_search_results" disabled class="live-result-autocomplete"></div>
              </div>
                    <div class="views-exposed-widget views-submit-button">
      <input type="submit" id="edit-submit-search-results" name="" value="Apply" class="form-submit"></div>
      </div>
</div>
</div></form>  </div>
</div>
  </div>
  </div>

  <div class="bottom-header bg-blue-lg">
    <div class="bottom-header-region d-flex w-100 position-relative">
            <div class="site-logo">
        <a class="logo" href="/" title="Home">
          <img src="/sites/all/themes/roadcc/roadcc.svg" data-fallback="https://cdn.road.cc/sites/all/themes/roadcc/logo.png" alt="Pearl Izumi Interval SS jersey"></a>
      </div>
                        <div class="main-navigation">
              <div class="region region-navigation">
    <div id="block-menu-block-4" class="block block-menu-block main-header-menu">

    
  <div class="content">
    <div class="menu-block-wrapper menu-block-4 menu-name-main-menu parent-mlid-0 menu-level-1">
  <ul class="menu"><li class="first leaf menu-mlid-818"><a href="/news">News</a></li>
<li class="expanded menu-mlid-1340 term-menu-link"><a href="/reviews">Reviews</a><ul class="menu"><li class="first expanded menu-mlid-3455"><a href="/category/review-section/bikes" title="Bikes">Bikes</a><ul class="menu"><li class="first leaf menu-mlid-3458"><a href="/category/review-section/bikes/road-bikes" title="Road bikes">Road bikes</a></li>
<li class="leaf menu-mlid-8485"><a href="/category/product-type/sportive-and-endurance-bikes" title="Sportive and endurance bikes">Sportive and endurance bikes</a></li>
<li class="leaf menu-mlid-4913"><a href="/category/product-type/gravel-and-adventure-bikes" title="Gravel and adventure bikes">Gravel and adventure bikes</a></li>
<li class="leaf menu-mlid-3467"><a href="/category/review-section/bikes/cyclocross-bikes" title="Cyclocross bikes">Cyclocross bikes</a></li>
<li class="leaf menu-mlid-3461"><a href="/category/review-section/bikes/urban-and-hybrid-bikes" title="Urban and hybrid bikes">Urban and hybrid bikes</a></li>
<li class="leaf menu-mlid-3464"><a href="/category/review-section/bikes/touring-bikes" title="Touring bikes">Touring bikes</a></li>
<li class="leaf menu-mlid-3470"><a href="/category/review-section/bikes/time-trial-bikes" title="Time trial bikes">Time trial bikes</a></li>
<li class="leaf menu-mlid-3473"><a href="/category/review-section/bikes/fixed-singlespeed-bikes" title="Fixed &amp; singlespeed bikes">Fixed &amp; singlespeed bikes</a></li>
<li class="leaf menu-mlid-3476"><a href="/category/review-section/bikes/childrens-bikes" title="Children's bikes">Children's bikes</a></li>
<li class="leaf menu-mlid-3479"><a href="/category/review-section/bikes/electric-bikes" title="Electric bikes">Electric bikes</a></li>
<li class="leaf menu-mlid-3482"><a href="/category/review-section/bikes/folding-bikes" title="Folding bikes">Folding bikes</a></li>
<li class="leaf menu-mlid-3485"><a href="/category/review-section/bikes/tandems" title="Tandems">Tandems</a></li>
<li class="last leaf menu-mlid-3488"><a href="/category/review-section/bikes/frames" title="Frames">Frames</a></li>
</ul></li>
<li class="expanded menu-mlid-3569"><a href="/category/review-section/accessories-0" title="Accessories">Accessories</a><ul class="menu"><li class="first leaf menu-mlid-3572"><a href="/category/review-section/accessories/accessories-misc" title="Accessories - misc">Accessories - misc</a></li>
<li class="leaf menu-mlid-5812"><a href="/category/product-type/computer-mounts" title="Computer mounts">Computer mounts</a></li>
<li class="leaf menu-mlid-3575"><a href="/category/review-section/accessories/bags" title="Bags">Bags</a></li>
<li class="leaf menu-mlid-3578"><a href="/category/review-section/accessories/bar-ends" title="Bar ends">Bar ends</a></li>
<li class="leaf menu-mlid-3581"><a href="/category/review-section/accessories/bike-bags-cases" title="Bike bags &amp; cases">Bike bags &amp; cases</a></li>
<li class="leaf menu-mlid-3584"><a href="/category/review-section/accessories/bottle-cages" title="Bottle cages">Bottle cages</a></li>
<li class="leaf menu-mlid-3587"><a href="/category/review-section/accessories/bottles" title="Bottles">Bottles</a></li>
<li class="leaf menu-mlid-3605"><a href="/category/review-section/accessories/helmet-cameras" title="Cameras">Cameras</a></li>
<li class="leaf menu-mlid-3590"><a href="/category/review-section/accessories/car-racks" title="Car racks">Car racks</a></li>
<li class="leaf menu-mlid-3593"><a href="/category/review-section/accessories/child-seats" title="Child seats">Child seats</a></li>
<li class="leaf menu-mlid-3596"><a href="/category/review-section/accessories/computers" title="Computers">Computers</a></li>
<li class="leaf menu-mlid-3599"><a href="/category/review-section/accessories/glasses" title="Glasses">Glasses</a></li>
<li class="leaf menu-mlid-3602"><a href="/category/review-section/accessories/gps-units" title="GPS units">GPS units</a></li>
<li class="leaf menu-mlid-3608"><a href="/category/review-section/accessories/helmets" title="Helmets">Helmets</a></li>
<li class="leaf menu-mlid-3611"><a href="/category/review-section/accessories/lights-front" title="Lights - front">Lights - front</a></li>
<li class="leaf menu-mlid-3614"><a href="/category/review-section/accessories/lights-rear" title="Lights - rear">Lights - rear</a></li>
<li class="leaf menu-mlid-3617"><a href="/category/review-section/accessories/lights-sets" title="Lights - sets">Lights - sets</a></li>
<li class="leaf menu-mlid-3620"><a href="/category/review-section/locks" title="Locks">Locks</a></li>
<li class="leaf menu-mlid-3623"><a href="/category/review-section/mirrors" title="Mirrors">Mirrors</a></li>
<li class="leaf menu-mlid-3626"><a href="/category/review-section/mudguards" title="Mudguards">Mudguards</a></li>
<li class="leaf menu-mlid-3629"><a href="/category/review-section/racks" title="Racks">Racks</a></li>
<li class="leaf menu-mlid-3632"><a href="/category/review-section/accessories/pumps-co2-inflators" title="Pumps &amp; CO2 inflators">Pumps &amp; CO2 inflators</a></li>
<li class="leaf menu-mlid-3635"><a href="/category/review-section/accessories/puncture-kits" title="Puncture kits">Puncture kits</a></li>
<li class="leaf menu-mlid-3638"><a href="/category/review-section/reflectives" title="Reflectives">Reflectives</a></li>
<li class="leaf menu-mlid-3641"><a href="/category/review-section/accessories/stands-and-racks" title="Stands and racks">Stands and racks</a></li>
<li class="last leaf menu-mlid-3644"><a href="/category/review-section/accessories/trailers" title="Trailers">Trailers</a></li>
</ul></li>
<li class="expanded menu-mlid-3647"><a href="/category/review-section/clothing" title="Clothing">Clothing</a><ul class="menu"><li class="first leaf menu-mlid-3650"><a href="/category/review-section/clothing/arm-leg-warmers" title="Arm &amp; leg warmers">Arm &amp; leg warmers</a></li>
<li class="leaf menu-mlid-3653"><a href="/category/review-section/clothing/base-layers" title="Base layers">Base layers</a></li>
<li class="leaf menu-mlid-3656"><a href="/category/review-section/clothing/gilets" title="Gilets">Gilets</a></li>
<li class="leaf menu-mlid-3659"><a href="/category/review-section/clothing/gloves-full-finger" title="Gloves - full finger">Gloves - full finger</a></li>
<li class="leaf menu-mlid-3662"><a href="/category/review-section/clothing/gloves-mitts" title="Gloves - mitts">Gloves - mitts</a></li>
<li class="leaf menu-mlid-3665"><a href="/category/review-section/clothing/headwear" title="Headwear">Headwear</a></li>
<li class="leaf menu-mlid-3668"><a href="/category/review-section/jackets" title="Jackets">Jackets</a></li>
<li class="leaf menu-mlid-3671"><a href="/category/review-section/clothing/jerseys-casual" title="Jerseys - casual">Jerseys - casual</a></li>
<li class="leaf menu-mlid-3674"><a href="/category/review-section/clothing/jerseys-long-sleeve" title="Jerseys - long sleeve">Jerseys - long sleeve</a></li>
<li class="leaf menu-mlid-3677"><a href="/category/review-section/clothing/jerseys-short-sleeve" title="Jerseys - short sleeve">Jerseys - short sleeve</a></li>
<li class="leaf menu-mlid-3680"><a href="/category/review-section/overshoes" title="Overshoes">Overshoes</a></li>
<li class="leaf menu-mlid-3683"><a href="/category/review-section/shoes" title="Shoes">Shoes</a></li>
<li class="leaf menu-mlid-3686"><a href="/category/review-section/clothing/shorts-34s" title="Shorts &amp; 3/4s">Shorts &amp; 3/4s</a></li>
<li class="leaf menu-mlid-3689"><a href="/category/review-section/socks" title="Socks">Socks</a></li>
<li class="leaf menu-mlid-3692"><a href="/category/review-section/tights-longs" title="Tights &amp; longs">Tights &amp; longs</a></li>
<li class="leaf menu-mlid-3695"><a href="/category/review-section/clothing/underwear" title="Underwear">Underwear</a></li>
<li class="last leaf menu-mlid-3698"><a href="/category/review-section/trousers" title="Trousers">Trousers</a></li>
</ul></li>
<li class="expanded menu-mlid-3491"><a href="/category/review-section/components" title="Components">Components</a><ul class="menu"><li class="first leaf menu-mlid-3494"><a href="/category/review-section/components/bar-tape-grips" title="Bar tape &amp; grips">Bar tape &amp; grips</a></li>
<li class="leaf menu-mlid-3497"><a href="/category/review-section/components/bottom-brackets" title="Bottom brackets">Bottom brackets</a></li>
<li class="leaf menu-mlid-3500"><a href="/category/review-section/components/brake-cables" title="Brake &amp; gear cables">Brake &amp; gear cables</a></li>
<li class="leaf menu-mlid-3503"><a href="/category/review-section/components/brake-sti-levers" title="Brake &amp; STI levers">Brake &amp; STI levers</a></li>
<li class="leaf menu-mlid-3506"><a href="/category/review-section/components/brake-pads-spares" title="Brake pads &amp; spares">Brake pads &amp; spares</a></li>
<li class="leaf menu-mlid-3509"><a href="/category/review-section/components/brakes" title="Brakes">Brakes</a></li>
<li class="leaf menu-mlid-3512"><a href="/category/review-section/components/cassettes-freewheels" title="Cassettes &amp; freewheels">Cassettes &amp; freewheels</a></li>
<li class="leaf menu-mlid-3515"><a href="/category/review-section/components/chains" title="Chains">Chains</a></li>
<li class="leaf menu-mlid-3518"><a href="/category/review-section/components/chainsets-chainrings" title="Chainsets &amp; chainrings">Chainsets &amp; chainrings</a></li>
<li class="leaf menu-mlid-3521"><a href="/category/review-section/components/derailleurs-front" title="Derailleurs - front">Derailleurs - front</a></li>
<li class="leaf menu-mlid-3524"><a href="/category/review-section/components/derailleurs-rear" title="Derailleurs - rear">Derailleurs - rear</a></li>
<li class="leaf menu-mlid-3527"><a href="/category/review-section/components/forks" title="Forks">Forks</a></li>
<li class="leaf menu-mlid-3530"><a href="/category/review-section/components/levers-shifters" title="Gear levers &amp; shifters">Gear levers &amp; shifters</a></li>
<li class="leaf menu-mlid-3533"><a href="/category/review-section/components/groupsets" title="Groupsets">Groupsets</a></li>
<li class="leaf menu-mlid-3536"><a href="/category/review-section/components/handlebars-extensions" title="Handlebars &amp; extensions">Handlebars &amp; extensions</a></li>
<li class="leaf menu-mlid-3539"><a href="/category/review-section/components/headsets" title="Headsets">Headsets</a></li>
<li class="leaf menu-mlid-3542"><a href="/category/review-section/components/hubs" title="Hubs">Hubs</a></li>
<li class="leaf menu-mlid-3545"><a href="/category/review-section/inner-tubes" title="Inner tubes">Inner tubes</a></li>
<li class="leaf menu-mlid-3548"><a href="/category/review-section/pedals" title="Pedals">Pedals</a></li>
<li class="leaf menu-mlid-3551"><a href="/category/review-section/components/quick-releases-skewers" title="Quick releases &amp; skewers">Quick releases &amp; skewers</a></li>
<li class="leaf menu-mlid-3554"><a href="/category/review-section/saddles" title="Saddles">Saddles</a></li>
<li class="leaf menu-mlid-3557"><a href="/category/review-section/seatposts" title="Seatposts">Seatposts</a></li>
<li class="leaf menu-mlid-3560"><a href="/category/review-section/components/stems" title="Stems">Stems</a></li>
<li class="leaf menu-mlid-3563"><a href="/category/review-section/components/wheels" title="Wheels">Wheels</a></li>
<li class="last leaf menu-mlid-3566"><a href="/category/review-section/tyres" title="Tyres">Tyres</a></li>
</ul></li>
<li class="expanded menu-mlid-3701"><a href="/category/review-section/health-fitness-and-nutrition" title="Health, fitness and nutrition">Health, fitness and nutrition</a><ul class="menu"><li class="first leaf menu-mlid-3704"><a href="/category/review-section/nutrition-and-health/energy-recovery-bars" title="Energy &amp; recovery bars">Energy &amp; recovery bars</a></li>
<li class="leaf menu-mlid-3707"><a href="/category/review-section/nutrition-and-health/energy-recovery-drinks" title="Energy &amp; recovery drinks">Energy &amp; recovery drinks</a></li>
<li class="leaf menu-mlid-3710"><a href="/category/review-section/nutrition-and-health/energy-recovery-gels" title="Energy &amp; recovery gels">Energy &amp; recovery gels</a></li>
<li class="leaf menu-mlid-3713"><a href="/category/review-section/nutrition-and-health/heart-rate-monitors" title="Heart rate monitors">Heart rate monitors</a></li>
<li class="leaf menu-mlid-3716"><a href="/category/review-section/nutrition-and-health/hydration-products" title="Hydration products">Hydration products</a></li>
<li class="leaf menu-mlid-3719"><a href="/category/review-section/nutrition-and-health/hydration-systems" title="Hydration systems">Hydration systems</a></li>
<li class="leaf menu-mlid-3722"><a href="/category/review-section/nutrition-and-health/indoor-trainers" title="Indoor trainers">Indoor trainers</a></li>
<li class="leaf menu-mlid-3725"><a href="/category/review-section/nutrition-and-health/power-measurement" title="Power measurement">Power measurement</a></li>
<li class="leaf menu-mlid-3728"><a href="/category/review-section/nutrition-and-health/skincare-embrocation" title="Skincare &amp; embrocation">Skincare &amp; embrocation</a></li>
<li class="leaf menu-mlid-3731"><a href="/category/review-section/nutrition-and-health/sun-care" title="Sun care">Sun care</a></li>
<li class="last leaf menu-mlid-3734"><a href="/category/review-section/nutrition-and-health/training-misc" title="Training - misc">Training - misc</a></li>
</ul></li>
<li class="expanded menu-mlid-3755"><a href="/category/review-section/miscellaneous" title="Miscellaneous">Miscellaneous</a><ul class="menu"><li class="first leaf menu-mlid-3758"><a href="/category/review-section/miscellaneous/books-maps-dvds" title="Books, Maps &amp; DVDs">Books, Maps &amp; DVDs</a></li>
<li class="leaf menu-mlid-3761"><a href="/category/review-section/miscellaneous/camping-and-outdoor-equipment" title="Camping and outdoor equipment">Camping and outdoor equipment</a></li>
<li class="leaf menu-mlid-3764"><a href="/category/review-section/miscellaneous/family" title="Family">Family</a></li>
<li class="last leaf menu-mlid-3767"><a href="/category/review-section/miscellaneous/gifts-misc" title="Gifts &amp; misc">Gifts &amp; misc</a></li>
</ul></li>
<li class="last expanded menu-mlid-3737"><a href="/category/review-section/tools-and-workshop" title="Tools and workshop">Tools and workshop</a><ul class="menu"><li class="first leaf menu-mlid-3740"><a href="/category/review-section/tools-and-workshop/cleaning-products" title="Cleaning products">Cleaning products</a></li>
<li class="leaf menu-mlid-3743"><a href="/category/review-section/tools-and-workshop/lubrication" title="Lubrication">Lubrication</a></li>
<li class="leaf menu-mlid-3746"><a href="/category/review-section/tools-and-workshop/tools-multitools" title="Tools - multitools">Tools - multitools</a></li>
<li class="leaf menu-mlid-3749"><a href="/category/review-section/tools-and-workshop/tools-portable" title="Tools - Portable">Tools - Portable</a></li>
<li class="last leaf menu-mlid-3752"><a href="/category/review-section/tools-and-workshop/tools-workshop" title="Tools - workshop">Tools - workshop</a></li>
</ul></li>
</ul></li>
<li class="leaf menu-mlid-819"><a href="/buyers-guide">Buyers Guides</a></li>
<li class="expanded menu-mlid-822"><a href="/features">Features</a><ul class="menu"><li class="first leaf menu-mlid-8191"><a href="/features">All</a></li>
<li class="leaf menu-mlid-8183"><a href="/category/feature-sections/how">How To</a></li>
<li class="leaf menu-mlid-8189"><a href="/category/feature-sections/tech">Tech</a></li>
<li class="leaf menu-mlid-8187"><a href="/category/feature-sections/fitness">Fitness</a></li>
<li class="last leaf menu-mlid-8185"><a href="/category/feature-sections/travel">Travel</a></li>
</ul></li>
<li class="expanded menu-mlid-1054"><a href="/forum">Forum</a><ul class="menu"><li class="first leaf menu-mlid-8487"><a href="/forums/roadcc-bike-forum">Bike Forum</a></li>
<li class="leaf menu-mlid-8489"><a href="/forums/tea-stop">Tea Stop</a></li>
<li class="last leaf menu-mlid-5055"><a href="/forums/fantasy-cycling">Fantasy Cycling</a></li>
</ul></li>
<li class="leaf menu-mlid-8181"><a href="/blogs">Opinion</a></li>
<li class="last leaf menu-mlid-821"><a href="/cycling-events">Events</a></li>
</ul></div>
  </div>
</div>
  </div>
          </div>
           </div>
  </div>

    <div id="header" class="container">
        <div class="region region-header">
    <div id="block-block-11" class="block block-block">

    
  <div class="content">
    <div id="Top-Billboard"> </div>
  </div>
</div>
  </div>
    </div>
  
  
  <div class="main-container container">
    <div class="row">
      <section class="col-sm-12"><div class="actions">
                                                                                    </div>
        
        <div class="region-wrapper">
        <div class="region region-content">
                                        <div id="block-system-main" class="block block-system">

    
  <div class="content">
    <div id="node-273145" class="node node-review review-node full-node full-node--two-columns clearfix" about="/content/review/pearl-izumi-interval-ss-jersey-273145" typeof="sioc:Item foaf:Document">
  <div class="back-link">
    <a href="/reviews" class="btn btn-bare-yellow icon icon-chevron-left">Back to REVIEWS</a>
  </div>

  <div class="full__type-term">
    <div class="field-type">
      <span class="badge badge-yellow">review</span>
    </div>
    <div class="field field-name-field-product-type-term field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/category/review-section/clothing/jerseys-short-sleeve" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Jerseys - short sleeve</a></div></div></div>  </div>

  <div class="full__image full__image--recommended-badge">
    <div class="field field-name-field-gallery-image-reference field-type-atom-reference field-label-hidden"><div class="field-items"><div class="field-item even"><!-- scald=691925:full --><div class="scald-gallery scald-gallery-691925" style="width: 100%; height: 440px">
      <a href="https://cdn.road.cc/sites/default/files/styles/main_width/public/pearl-izumi-interval-jersey.jpg"><img data-title="Pearl Izumi Interval jersey.jpg" data-big="https://cdn.road.cc/sites/default/files/pearl-izumi-interval-jersey.jpg" typeof="foaf:Image" itemprop="image" src="https://cdn.road.cc/sites/default/files/styles/thumbnail/public/pearl-izumi-interval-jersey.jpg" alt="" title=""></a>      <a href="https://cdn.road.cc/sites/default/files/styles/main_width/public/pearl-izumi-interval-jersey-riding.jpg"><img data-title="Pearl Izumi Interval jersey - riding.jpg" data-big="https://cdn.road.cc/sites/default/files/pearl-izumi-interval-jersey-riding.jpg" typeof="foaf:Image" itemprop="image" src="https://cdn.road.cc/sites/default/files/styles/thumbnail/public/pearl-izumi-interval-jersey-riding.jpg" alt="" title=""></a>      <a href="https://cdn.road.cc/sites/default/files/styles/main_width/public/pearl-izumi-interval-jersey-rear.jpg"><img data-title="Pearl Izumi Interval jersey - rear.jpg" data-big="https://cdn.road.cc/sites/default/files/pearl-izumi-interval-jersey-rear.jpg" typeof="foaf:Image" itemprop="image" src="https://cdn.road.cc/sites/default/files/styles/thumbnail/public/pearl-izumi-interval-jersey-rear.jpg" alt="" title=""></a>      <a href="https://cdn.road.cc/sites/default/files/styles/main_width/public/pearl-izumi-interval-jersey-chest.jpg"><img data-title="Pearl Izumi Interval jersey - chest.jpg" data-big="https://cdn.road.cc/sites/default/files/pearl-izumi-interval-jersey-chest.jpg" typeof="foaf:Image" itemprop="image" src="https://cdn.road.cc/sites/default/files/styles/thumbnail/public/pearl-izumi-interval-jersey-chest.jpg" alt="" title=""></a>      <a href="https://cdn.road.cc/sites/default/files/styles/main_width/public/pearl-izumi-interval-jersey-hem.jpg"><img data-title="Pearl Izumi Interval jersey - hem.jpg" data-big="https://cdn.road.cc/sites/default/files/pearl-izumi-interval-jersey-hem.jpg" typeof="foaf:Image" itemprop="image" src="https://cdn.road.cc/sites/default/files/styles/thumbnail/public/pearl-izumi-interval-jersey-hem.jpg" alt="" title=""></a>      <a href="https://cdn.road.cc/sites/default/files/styles/main_width/public/pearl-izumi-interval-jersey-sleeve.jpg"><img data-title="Pearl Izumi Interval jersey - sleeve.jpg" data-big="https://cdn.road.cc/sites/default/files/pearl-izumi-interval-jersey-sleeve.jpg" typeof="foaf:Image" itemprop="image" src="https://cdn.road.cc/sites/default/files/styles/thumbnail/public/pearl-izumi-interval-jersey-sleeve.jpg" alt="" title=""></a>      <a href="https://cdn.road.cc/sites/default/files/styles/main_width/public/pearl-izumi-interval-jersey-shoulders.jpg"><img data-title="Pearl Izumi Interval jersey - shoulders.jpg" data-big="https://cdn.road.cc/sites/default/files/pearl-izumi-interval-jersey-shoulders.jpg" typeof="foaf:Image" itemprop="image" src="https://cdn.road.cc/sites/default/files/styles/thumbnail/public/pearl-izumi-interval-jersey-shoulders.jpg" alt="" title=""></a>      <a href="https://cdn.road.cc/sites/default/files/styles/main_width/public/pearl-izumi-interval-jersey-pockets.jpg"><img data-title="Pearl Izumi Interval jersey - pockets.jpg" data-big="https://cdn.road.cc/sites/default/files/pearl-izumi-interval-jersey-pockets.jpg" typeof="foaf:Image" itemprop="image" src="https://cdn.road.cc/sites/default/files/styles/thumbnail/public/pearl-izumi-interval-jersey-pockets.jpg" alt="" title=""></a>      <a href="https://cdn.road.cc/sites/default/files/styles/main_width/public/pearl-izumi-interval-jersey-gripper.jpg"><img data-title="Pearl Izumi Interval jersey - gripper.jpg" data-big="https://cdn.road.cc/sites/default/files/pearl-izumi-interval-jersey-gripper.jpg" typeof="foaf:Image" itemprop="image" src="https://cdn.road.cc/sites/default/files/styles/thumbnail/public/pearl-izumi-interval-jersey-gripper.jpg" alt="" title=""></a>  </div>
<!-- END scald=691925 --></div></div></div>      </div>

  <div class="full__title full__title--rating">
    <h1>Pearl Izumi Interval SS jersey</h1>

    <div class="rating rating--big">
      <div class="field field-name-field-rating field-type-list-integer field-label-hidden stars-9"><div class="field-items"><div class="field-item even">9</div></div></div>    </div>
  </div>

  <div class="full__author-date-comment full__author-date-comment--two-lines">
    <div class="full__author">
      <span>by</span>
      <span class="name"><a href="/content/contributor/george-hill">George Hill</a></span>
    </div>

    <div class="full__date">
      <span property="dc:date dc:created" content="2020-05-02T15:45:21+01:00" datatype="xsd:dateTime">Sat, May 02, 2020 15:45</span>    </div>

    
    <a href="/content/review/pearl-izumi-interval-ss-jersey-273145#comments" class="full_comment-count">
      0    </a>
  </div>

  <div class="column-wrapper">
    <div class="first-column">
      <div class="product-info">
        <div class="field field-name-field-price field-type-number-decimal field-label-hidden" data-price="124.99"><div class="field-items"><div class="field-item even">£124.99</div></div></div>
        
        <div class="verdict">
          <h4>VERDICT:</h4>

          <div class="rating">
            <div class="field field-name-field-rating field-type-list-integer field-label-hidden stars-9"><div class="field-items"><div class="field-item even">9</div></div></div>            <span>
              10            </span>
          </div>

          <div class="field field-name-field-verdict field-type-text field-label-hidden"><div class="field-items"><div class="field-item even">Excellent hot weather jersey with very effective breathability – but expensive</div></div></div>        </div>

        <div class="field field-name-field-pros field-type-text field-label-hidden"><div class="field-items"><div class="field-item even">Comfortable </div><div class="field-item odd">Breathable </div><div class="field-item even">Lightweight but not see-through</div></div></div>
        <div class="field field-name-field-cons field-type-text field-label-hidden"><div class="field-items"><div class="field-item even">Expensive </div><div class="field-item odd">No zip pocket</div></div></div>
        <div class="field field-name-field-weight field-type-number-integer field-label-inline clearfix"><div class="field-label">Weight: </div><div class="field-items"><div class="field-item even">104g</div></div></div>
        <div class="field field-name-field-contact field-type-text field-label-inline clearfix"><div class="field-label">Contact: </div><div class="field-items"><div class="field-item even"><a href="https://www.freewheel.co.uk/pearl-izumi-mens-interval-jersey-varn129">www.freewheel.co.uk</a></div></div></div>      </div>
      <div id="block-roadcc-customisation-roadcc-daily-deals" class="block block-roadcc-customisation">

    
  <div class="content">
    <div id="block-roadcc_customisation-roadcc_daily_deals-ajax-content" class="ajaxblocks-wrapper"></div>  </div>
</div>
    </div>

    <div class="second-column">
      <div class="full__body">
        <div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p><strong>The Pearl Izumi Interval jersey is a lightweight, breathable, and comfortable warm weather jersey. Although there is no getting round the high price, the performance goes a long way to justifying it.</strong></p>
<p>The first thing you notice about this jersey is just how lightweight it is – not only coming in at a smidge over 100g, but also the material itself which is thin and perforated, so feels almost weightless when you're wearing it. What this normally means is that it's see-through, but that's not the case with this jersey, so you don't feel exposed.</p>
<p class="h4"><a href="https://www.freewheel.co.uk/stores" rel="nofollow">&gt; Find your nearest dealer here</a></p>
<p>It is therefore no surprise that this is a great jersey for hot weather. I used it up to around 26°C and would have been happy to wear it into higher temperatures because the breathability is excellent. When riding you can feel the breeze coming through the material really effectively, and your bodyheat isn't trapped at all. Wicking is great too: any sweat you do generate is quickly moved away from the body to the outer material where it dries.</p>
<div class="dnd-widget-wrapper context-full type-image">
<div class="dnd-atom-rendered"><!-- scald=691911:full -->
<div class="media media--loading media--image"><img typeof="foaf:Image" alt="Pearl Izumi Interval jersey - rear.jpg" class="media__element b-lazy" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://cdn.road.cc/sites/default/files/styles/main_width/public/pearl-izumi-interval-jersey-rear.jpg"></div><!-- END scald=691911 --></div>
</div>
<p>The fit is close and aero, with a fair amount of stretch within the material allowing it to contour easily to the body regardless of size or shape. There is no excess material flapping about to sap any watts. The elongated sleeves without thick hems assist with this aero performance.</p>
<div class="dnd-widget-wrapper context-full type-image">
<div class="dnd-atom-rendered"><!-- scald=691909:full -->
<div class="media media--loading media--image"><img typeof="foaf:Image" alt="Pearl Izumi Interval jersey - riding.jpg" class="media__element b-lazy" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://cdn.road.cc/sites/default/files/styles/main_width/public/pearl-izumi-interval-jersey-riding.jpg"></div><!-- END scald=691909 --></div>
</div>
<p>My favourite ride in this jersey included a deserted central London in 26 degree heat – partly because it was the most surreal ride of my life, and also because it gave me the best chance in my lifetime to get some Strava KOMs on Embankment. This meant that for a large portion of it I was going one hundred per cent, yet this jersey kept me cool and comfortable throughout.</p>
<p>On the back of the jersey Pearl Izumi has included three large open pockets with a reflective logo on the middle one. These were large enough to fit everything I needed for a multi-hour ride. The only slight downside is that, like many lightweight jerseys, there isn't a zip pocket for your valuables.</p>
<div class="dnd-widget-wrapper context-full type-image">
<div class="dnd-atom-rendered"><!-- scald=691921:full -->
<div class="media media--loading media--image"><img typeof="foaf:Image" alt="Pearl Izumi Interval jersey - pockets.jpg" class="media__element b-lazy" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://cdn.road.cc/sites/default/files/styles/main_width/public/pearl-izumi-interval-jersey-pockets.jpg"></div><!-- END scald=691921 --></div>
</div>
<p>It does have a silicone gripper that keeps everything nicely in place and stops it riding up – something that can be quite difficult in a material that is so lightweight.</p>
<div class="dnd-widget-wrapper context-full type-image">
<div class="dnd-atom-rendered"><!-- scald=691923:full -->
<div class="media media--loading media--image"><img typeof="foaf:Image" alt="Pearl Izumi Interval jersey - gripper.jpg" class="media__element b-lazy" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://cdn.road.cc/sites/default/files/styles/main_width/public/pearl-izumi-interval-jersey-gripper.jpg"></div><!-- END scald=691923 --></div>
</div>
<p>At the front of the jersey is a full length YKK zipper that feels robust and reliable. This allows you to increase airflow if required, although to be honest there was only one time that I felt I needed to, which was during some hill intervals in high heat.</p>
<div class="dnd-widget-wrapper context-full type-image">
<div class="dnd-atom-rendered"><!-- scald=691913:full -->
<div class="media media--loading media--image"><img typeof="foaf:Image" alt="Pearl Izumi Interval jersey - chest.jpg" class="media__element b-lazy" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://cdn.road.cc/sites/default/files/styles/main_width/public/pearl-izumi-interval-jersey-chest.jpg"></div><!-- END scald=691913 --></div>
</div>
<p>One small element I really like that shows the attention to detail is the material covering the zip. On some lightweight jerseys this overlap gets caught in the zip, but Pearl Izumi has folded it over to make it thicker in this area and not have too much overhang, so it stays out of the way of the zip well.</p>
<p>With an RRP of £124.99 it's not a cheap jersey, but the performance on offer goes a long way to justifying it. The closest comparison I have reviewed recently is the <a href="https://road.cc/content/review/261889-castelli-aero-race-60-jersey" absolute="1">Castelli Aero Race 6.0 Jersey</a>, which is £15 less; it offers similar breathability and wicking, but with material that is more see-through. The <a href="https://road.cc/content/review/244165-le-col-pro-air-jersey" absolute="1">Le Col Pro Air Jersey</a> comes in at a similar weight, with only 1g in it, and is £5 cheaper, but again is basically see-through.</p>
<p class="h4"><a href="https://road.cc/content/buyers-guide/best-summer-cycling-jerseys-219501">&gt; Buyer’s Guide: 24 of the best summer cycling jerseys</a></p>
<p>Overall I was really impressed with the Interval jersey. It is lightweight, breathable, wicks very well and doesn't have the kind of see-through look that some lightweight jerseys do. There is no getting around the price and the lack of a zip pocket, but I think the benefits more than outweigh these small elements.</p>
<h3>Verdict</h3>
<p>Excellent hot weather jersey with very effective breathability – but expensive</p>
<div class="price-comparison" data-type="price-comparison" data-config='{"nameKeywords":"Pearl Izumi Interval SS jersey","price":"124.99"}' data-template="roadcc"></div><div class="rcc-cashback"><p>If you're thinking of buying this product using a cashback deal why not use the road.cc <a href="https://www.topcashback.co.uk/roadcc/" rel="nofollow">Top Cashback page</a> and get some top cashback while helping to support your favourite independent cycling website</p></div> <div class="productreport">
<div class="reportmainhead">
<p class="report_head">road.cc test report</p>
</div>
<div class="report_product_info">
<p><strong>Make and model:</strong> Pearl Izumi Interval SS jersey</p>
</div>
<div class="report_product_info_subline">
<p><strong>Size tested:</strong> Medium</p>
</div>
<div class="report_para">
<p><strong>Tell us what the product is for </strong></p>
<p>A high performance lightweight jersey for hot weather riding.</p>
<p>Pearl Izumi says, "This premium cycling jersey is made with silky Italian knit fabric. With its striking lines and close-to-the-body fit, this premium-level jersey makes a nice upgrade to any wardrobe. We use lightweight Transfer fabric for excellent breathability on hot days and include a rear gripper to keep the jersey in place as you reach for snacks on long rides."</p>
</div>
<div class="report_para">
<p><strong>Tell us some more about the technical aspects of the product? </strong></p>
<p>Pearl Izumi lists:</p>
<p>Lightweight and silky Italian knit ELITE Transfer fabric with In-R-Cool powered by coldblack® to keep you comfortably cool</p>
<p>Three rear bellowed pockets with bonded edge openings for easy gear in-and-out</p>
<p>Silicone print rear gripper to hold jersey in-place in aggressive riding position</p>
<p>BioViz® reflective elements for low-light visibility</p>
<p>Form fit</p>
</div>
<div class="report_scalerow">
<div class="scalerow_legend"><strong>Rate the product for quality of construction: </strong></div>
<div class="scalerow_bar">
<div class="scalerow_bar_insert" style="width:90%"> </div>
</div>
<div class="scalerow_value">9/10</div>
</div>
<div class="report_para">
<p>Well made with particular care taken over small elements like making sure the thin fabric doesn't catch in the zip.</p>
</div>
<div class="report_scalerow">
<div class="scalerow_legend"><strong>Rate the product for performance: </strong></div>
<div class="scalerow_bar">
<div class="scalerow_bar_insert" style="width:90%"> </div>
</div>
<div class="scalerow_value">9/10</div>
</div>
<div class="report_para">
<p>Performed really well throughout the review, with great breathability and wicking.</p>
</div>
<div class="report_scalerow">
<div class="scalerow_legend"><strong>Rate the product for durability: </strong></div>
<div class="scalerow_bar">
<div class="scalerow_bar_insert" style="width:70%"> </div>
</div>
<div class="scalerow_value">7/10</div>
</div>
<div class="report_para">
<p>It has a high quality zip so that's unlikely to break any time soon, but given that it's a lightweight jersey, if you come off don't expect it to stand up to much.</p>
</div>
<div class="report_scalerow">
<div class="scalerow_legend"><strong>Rate the product for fit: </strong></div>
<div class="scalerow_bar">
<div class="scalerow_bar_insert" style="width:80%"> </div>
</div>
<div class="scalerow_value">8/10</div>
</div>
<div class="report_para">
<p>A race fit with aero and elongated sleeves to make sure you aren't losing any unnecessary watts anywhere.</p>
</div>
<div class="report_scalerow">
<div class="scalerow_legend"><strong>Rate the product for sizing: </strong></div>
<div class="scalerow_bar">
<div class="scalerow_bar_insert" style="width:80%"> </div>
</div>
<div class="scalerow_value">8/10</div>
</div>
<div class="report_para">
<p>The medium fitted me as I would expect.</p>
</div>
<div class="report_scalerow">
<div class="scalerow_legend"><strong>Rate the product for weight: </strong></div>
<div class="scalerow_bar">
<div class="scalerow_bar_insert" style="width:100%"> </div>
</div>
<div class="scalerow_value">10/10</div>
</div>
<div class="report_para">
<p>Not quite the lightest jersey in the world, but only about 7g off...</p>
</div>
<div class="report_scalerow">
<div class="scalerow_legend"><strong>Rate the product for comfort: </strong></div>
<div class="scalerow_bar">
<div class="scalerow_bar_insert" style="width:90%"> </div>
</div>
<div class="scalerow_value">9/10</div>
</div>
<div class="report_para">
<p>Its breathability and wicking mean this remains comfortable even in hot conditions.</p>
</div>
<div class="report_scalerow">
<div class="scalerow_legend"><strong>Rate the product for value: </strong></div>
<div class="scalerow_bar">
<div class="scalerow_bar_insert" style="width:50%"> </div>
</div>
<div class="scalerow_value">5/10</div>
</div>
<div class="report_para">
<p>It's not cheap, but it's about where I would expect it to be for a jersey with this level of performance.</p>
</div>
<div class="report_para">
<p><strong>How easy is the product to care for? How did it respond to being washed? </strong></p>
<p>Easy, chucked it in with everything else on a regular 30 degree wash.</p>
</div>
<div class="report_para">
<p><strong>Tell us how the product performed overall when used for its designed purpose </strong></p>
<p>Very well, kept me cool and comfortable in the unseasonably hot temperatures that we've had over the past few weeks.</p>
</div>
<div class="report_para">
<p><strong>Tell us what you particularly liked about the product </strong></p>
<p>It's a small thing, but demonstrates the thought that's gone into the jersey: the way the zip doesn't catch at all on the fabric despite its thin construction.</p>
</div>
<div class="report_para">
<p><strong>Tell us what you particularly disliked about the product </strong></p>
<p>Nothing really.</p>
</div>
<div class="report_para">
<p><strong>How does the price compare to that of similar products in the market, including ones recently tested on road.cc? </strong></p>
<p>The closest comparison I have recently reviewed was the Castelli Aero Race 6.0 Jersey which is £15 cheaper, with similar breathability and wicking, but with material that is more see-through. The Le Col Pro Air Jersey comes in at a similar weight with only 1g in it; it is £5 cheaper, but again is basically see-through.</p>
</div>
<div class="report_line">
<p><strong>Did you enjoy using the product? </strong>Yes</p>
</div>
<div class="report_line">
<p><strong>Would you consider buying the product? </strong>Yes</p>
</div>
<div class="report_line">
<p><strong>Would you recommend the product to a friend? </strong>Yes</p>
</div>
<div class="report_para">
<p><strong>Use this box to explain your overall score </strong></p>
<p>An excellent warm/hot weather jersey that provides very effective breathability even when pushing hard in hot weather. That it can perform this well without being see-through like its rivals justifies a score of 9, even though it is expensive.</p>
</div>
<div class="report_rating">
<p>Overall rating: <span class="report_rating_score">9</span>/10</p>
</div>
<div class="report_header">
<p class="report_head">About the tester</p>
</div>
<div class="report_tester_info_subline">
<p><strong>Age:</strong> 32  <stong>Height: 6 ft  <strong>Weight:</strong> </stong></p>
</div>
<div class="report_tester_info_subline">
<p><strong>I usually ride:</strong> CAAD13  <strong>My best bike is:</strong> Cannondale Supersix Evo</p>
</div>
<div class="report_tester_info_subline">
<p><strong>I've been riding for:</strong> Under 5 years  <strong>I ride:</strong> Every day  <strong>I would class myself as:</strong> Expert</p>
</div>
<div class="report_tester_info_subline">
<p><strong>I regularly do the following types of riding:</strong> commuting, club rides, sportives, general fitness riding, fixed/singlespeed, mtb,</p>
</div>
</div>
 <script src="/sites/all/modules/custom/roadcc_customisation/js/in-txt.js"></script></div></div></div>      </div>

      <div class="full__tag">
        <div class="field field-name-field-tags-term field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/show/tags/pearl-izumi-interval-ss-jersey-2020/184821" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Pearl Izumi Interval SS jersey 2020</a></div><div class="field-item odd"><a href="/show/tags/pearl-izumi-interval-ss-jersey/184823" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Pearl Izumi Interval SS jersey</a></div><div class="field-item even"><a href="/show/tags/pearl-izumi-2020/182255" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Pearl Izumi 2020</a></div><div class="field-item odd"><a href="/tags/pearl-izumi" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Pearl Izumi</a></div></div></div>      </div>
    </div>
  </div>
</div>
  </div>
</div>
<div id="block-views-14f9b5b99cfee6b192e1831674815b66" class="block block-views contributor-info-block">

    
  <div class="content">
    
<div class="view view-contributor-page view-id-contributor_page view-display-id-contributor_block view-dom-id-0d2996599b9d149cdbdce3e90469fa4c">
          
    
    
    
      <div class="view-content">
        <div class="contributor-block">
      
  <div class="views-field views-field-field-contributor-image">        <div class="field-content"><img typeof="foaf:Image" itemprop="image" src="https://cdn.road.cc/sites/default/files/styles/medium_avatar_image/public/img4289.jpg" alt=""></div>  </div>  
  <div class="views-field views-field-field-twitter-account">        <div class="field-content"><a href="https://twitter.com/thecyclistuk" rel="nofollow"><i class="fa fa-twitter"></i></a></div>  </div>  
  <div class="views-field views-field-field-contributor-name">        <div class="field-content"><a href="/content/contributor/george-hill" class="h5">George Hill</a></div>  </div>  
  <div class="views-field views-field-field-contributor-biography">        <div class="field-content"><p>George spends his days flitting between writing about data, running business magazines and writing about sports technology. The latter gave him the impetus (excuse) to get even further into the cycling world before taking the dive and starting his own cycling sites and writing for Road.cc. </p>
<p>When he is not writing about cycling, he is either out on his bike cursing not living in the countryside or boring anybody who will listen about the latest pro peloton/cycling tech/cycling infrastructure projects.  </p>
</div>  </div>  </div>
    </div>
    
    
    
    
    
  
</div>  </div>
</div>
<div id="block-node-comment-block-node-comments" class="block block-node-comment-block">

    
  <div class="content">
    <div id="block-node_comment_block-node_comments-ajax-content" class="ajaxblocks-wrapper-7"></div>  </div>
</div>
<div id="1x1-interscroller"></div>        </div>
                </div>
      </section></div>
  </div>

  <div class="bottom-content container">
      <div class="region region-bottom-content">
    <div id="block-roadcc-latest-comments-recent-comments-nodes" class="block block-roadcc-latest-comments latest-comments-block">

    <h2>Latest Comments</h2>
  
  <div class="content">
    <div class="item-list"><ul class="comments"><li class="first"><div class="comment">
  <div class="commenter-info">

    kevvjj
    <span class="time">
    1 sec ago  </span>
  </div><!-- /.commenter-info -->

  <p class="subject">
    Actually, yes. Closed roads sportives are fantastic fun. No Stop signs, no traffic lights, ride in any lane you like, get fed along the way. I've...  </p>

  <div class="node-title">
    <a href="/content/news/velo-birmingham-midlands-where-did-your-money-go-273119#block-node-comment-block-node-comments">in: Vélo Birmingham &amp; Midlands - where did your money go?</a>  </div>
</div>
</li>
<li><div class="comment">
  <div class="commenter-info">

    Judge dreadful
    <span class="time">
    37 min 33 sec ago  </span>
  </div><!-- /.commenter-info -->

  <p class="subject">
    It's amazing what you can achieve with a turbo rigged up to a washing machine drum.
   </p>

  <div class="node-title">
    <a href="/content/news/mark-cavendish-and-luke-rowe-did-virtual-everest-zwift-273167#block-node-comment-block-node-comments">in: Mark Cavendish and Luke Rowe did a virtual Everest on Zwift</a>  </div>
</div>
</li>
<li><div class="comment">
  <div class="commenter-info">

    hirsute
    <span class="time">
    55 min 33 sec ago  </span>
  </div><!-- /.commenter-info -->

  <p class="subject">
    Or even Hawkin?  </p>

  <div class="node-title">
    <a href="/content/news/johnson-tells-uk-mayors-encourage-cycling-273163#block-node-comment-block-node-comments">in: Johnson tells UK mayors to encourage cycling</a>  </div>
</div>
</li>
<li><div class="comment">
  <div class="commenter-info">

    hirsute
    <span class="time">
    56 min 38 sec ago  </span>
  </div><!-- /.commenter-info -->

  <p class="subject">
    'quite draggy'
I'm not sure what that means in practical experience.  </p>

  <div class="node-title">
    <a href="/content/buyers-guide/8-best-bicycle-chain-lubes-256783#block-node-comment-block-node-comments">in: 8 best bicycle chain lubes</a>  </div>
</div>
</li>
<li><div class="comment">
  <div class="commenter-info">

    contrabland
    <span class="time">
    1 hour 22 min ago  </span>
  </div><!-- /.commenter-info -->

  <p class="subject">
    Sounds great, count me in.  </p>

  <div class="node-title">
    <a href="/content/feature/comment-win-3-night-cycling-holiday-272977#block-node-comment-block-node-comments">in: Comment to win a 3-night cycling holiday</a>  </div>
</div>
</li>
<li><div class="comment">
  <div class="commenter-info">

    mdavidford
    <span class="time">
    3 hours 42 min ago  </span>
  </div><!-- /.commenter-info -->

  <p class="subject">
    This article doesn't seem to know what it's reporting:...  </p>

  <div class="node-title">
    <a href="/content/news/york-cones-cycle-lanes-widen-pavement-273165#block-node-comment-block-node-comments">in: York cones off cycle lanes to widen pavement </a>  </div>
</div>
</li>
<li><div class="comment">
  <div class="commenter-info">

    check12
    <span class="time">
    5 hours 40 min ago  </span>
  </div><!-- /.commenter-info -->

  <p class="subject">
    You just have to understand the ratings - ...  </p>

  <div class="node-title">
    <a href="/content/review/muc-essentials-case-273133#block-node-comment-block-node-comments">in: Muc-Off Essentials Case</a>  </div>
</div>
</li>
<li><div class="comment">
  <div class="commenter-info">

    ktache
    <span class="time">
    5 hours 57 min ago  </span>
  </div><!-- /.commenter-info -->

  <p class="subject">
    Back when I was temping I spent a few months litter picking on the hard shoulder and verges of the M3 and the following year we were clearing slab...  </p>

  <div class="node-title">
    <a href="/content/news/cyclist-spotted-m25-motorway-surrey-273021#block-node-comment-block-node-comments">in: Cyclist spotted on M25 motorway on Surrey</a>  </div>
</div>
</li>
<li><div class="comment">
  <div class="commenter-info">

    Mpittick
    <span class="time">
    6 hours 29 min ago  </span>
  </div><!-- /.commenter-info -->

  <p class="subject">
    mine is adjustable, you simply rotate the feet to iron out any imbalance/to level up.  </p>

  <div class="node-title">
    <a href="/content/review/47632-cycleops-fluid-2-indoor-trainer#block-node-comment-block-node-comments">in: Turbo trainer tested</a>  </div>
</div>
</li>
<li class="last"><div class="comment">
  <div class="commenter-info">

    Stebbo
    <span class="time">
    6 hours 45 min ago  </span>
  </div><!-- /.commenter-info -->

  <p class="subject">
    But the old model won't have the
They claim that they’ve boosted front end stiffness while keeping the ride quality of this “dream metal.”
   </p>

  <div class="node-title">
    <a href="/content/tech-news/ribbles-titanium-cgr-adventure-bike-gets-refresh-273131#block-node-comment-block-node-comments">in: Ribble’s Titanium CGR adventure bike gets a refresh</a>  </div>
</div>
</li>
</ul></div>  </div>
</div>
<div id="block-views-reviews-v2-block-1" class="block block-views related-reviews-block">

    <h2>Related Reviews</h2>
  
  <div class="content">
    
<div class="view view-reviews-v2 view-id-reviews_v2 view-display-id-block_1 four-layout hide-image-description four-elements view-dom-id-1ccf68f89aa28043e20c403693368c8a">
          
    
    
    
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
    <div id="node-273113" class="node node-review view-mode-small_teaser clearfix" about="/content/review/dhb-blok-womens-jersey-273113" typeof="sioc:Item foaf:Document">
  <a href="/content/review/dhb-blok-womens-jersey-273113">
    <div class="small-teaser__image">
      <div class="field field-name-field-gallery-image-reference field-type-atom-reference field-label-hidden"><div class="field-items"><div class="field-item even"><!-- scald=697073:teasers_view -->
<div class="media media--loading media--image"><img typeof="foaf:Image" alt="dhb Blok women's jersey -1" class="media__element b-lazy" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://cdn.road.cc/sites/default/files/styles/teasers/public/dhb-blok-womens-jersey-1.jpg"></div><!-- END scald=697073 --></div></div></div>    </div>

    <div class="small-teaser__title">
      <h2>dhb Blok women's jersey</h2>
    </div>

    <div class="small-teaser__description">
      <div class="field field-name-field-verdict field-type-text field-label-hidden"><div class="field-items"><div class="field-item even"><p>A striking budget jersey for gravel or road – but watch the sizing</p>
</div></div></div>    </div>
  </a>

  <div class="small-teaser__bottom">
    <div class="rating rating--small">
      <div class="field field-name-field-rating field-type-list-integer field-label-hidden stars-7"><div class="field-items"><div class="field-item even">7</div></div></div>    </div>
    <div class="field field-name-field-price field-type-number-decimal field-label-hidden" data-price="45.00"><div class="field-items"><div class="field-item even">£45.00</div></div></div>    <div class="comment-count">
      0    </div>
  </div>
</div>
  </div>
  <div class="views-row views-row-2 views-row-even">
    <div id="node-272991" class="node node-review view-mode-small_teaser clearfix" about="/content/review/7mesh-horizon-jersey-272991" typeof="sioc:Item foaf:Document">
  <a href="/content/review/7mesh-horizon-jersey-272991">
    <div class="small-teaser__image">
      <div class="field field-name-field-gallery-image-reference field-type-atom-reference field-label-hidden"><div class="field-items"><div class="field-item even"><!-- scald=691571:teasers_view --><div class="field field-name-scald-thumbnail field-type-image field-label-hidden blazy" data-blazy=""><div class="field-items"><div class="field-item even"><div class="media media--loading media--image"><img typeof="foaf:Image" class="media__element b-lazy" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://cdn.road.cc/sites/default/files/styles/teasers/public/7mesh-horizon-jersey.jpg"></div></div></div></div><!-- END scald=691571 --></div></div></div>    </div>

    <div class="small-teaser__title">
      <h2>7mesh Horizon jersey</h2>
    </div>

    <div class="small-teaser__description">
      <div class="field field-name-field-verdict field-type-text field-label-hidden"><div class="field-items"><div class="field-item even"><p>Comfortable do-it-all road jersey with plenty of storage options</p>
</div></div></div>    </div>
  </a>

  <div class="small-teaser__bottom">
    <div class="rating rating--small">
      <div class="field field-name-field-rating field-type-list-integer field-label-hidden stars-8"><div class="field-items"><div class="field-item even">8</div></div></div>    </div>
    <div class="field field-name-field-price field-type-number-decimal field-label-hidden" data-price="99.99"><div class="field-items"><div class="field-item even">£99.99</div></div></div>    <div class="comment-count">
      1    </div>
  </div>
</div>
  </div>
  <div class="views-row views-row-3 views-row-odd">
    <div id="node-272939" class="node node-review view-mode-small_teaser clearfix" about="/content/review/shimano-climbers-jersey-272939" typeof="sioc:Item foaf:Document">
  <a href="/content/review/shimano-climbers-jersey-272939">
    <div class="small-teaser__image">
      <div class="field field-name-field-gallery-image-reference field-type-atom-reference field-label-hidden"><div class="field-items"><div class="field-item even"><!-- scald=692047:teasers_view --><div class="field field-name-scald-thumbnail field-type-image field-label-hidden blazy" data-blazy=""><div class="field-items"><div class="field-item even"><div class="media media--loading media--image"><img typeof="foaf:Image" class="media__element b-lazy" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://cdn.road.cc/sites/default/files/styles/teasers/public/shimano-climbers-jersey.jpg"></div></div></div></div><!-- END scald=692047 --></div></div></div>    </div>

    <div class="small-teaser__title">
      <h2>Shimano Climbers Jersey</h2>
    </div>

    <div class="small-teaser__description">
      <div class="field field-name-field-verdict field-type-text field-label-hidden"><div class="field-items"><div class="field-item even"><p>Stylish summer jersey that also works well indoors, but has a loose fit and is specifically cut for an upright posture</p>
</div></div></div>    </div>
  </a>

  <div class="small-teaser__bottom">
    <div class="rating rating--small">
      <div class="field field-name-field-rating field-type-list-integer field-label-hidden stars-7"><div class="field-items"><div class="field-item even">7</div></div></div>    </div>
    <div class="field field-name-field-price field-type-number-decimal field-label-hidden" data-price="74.99"><div class="field-items"><div class="field-item even">£74.99</div></div></div>    <div class="comment-count">
      3    </div>
  </div>
</div>
  </div>
  <div class="views-row views-row-4 views-row-even views-row-last">
    <div id="node-272841" class="node node-review view-mode-small_teaser clearfix" about="/content/review/dhb-aeron-lab-featherlight-short-sleeve-jersey-272841" typeof="sioc:Item foaf:Document">
  <a href="/content/review/dhb-aeron-lab-featherlight-short-sleeve-jersey-272841">
    <div class="small-teaser__image">
      <div class="field field-name-field-gallery-image-reference field-type-atom-reference field-label-hidden"><div class="field-items"><div class="field-item even"><!-- scald=688271:teasers_view --><div class="field field-name-scald-thumbnail field-type-image field-label-hidden blazy" data-blazy=""><div class="field-items"><div class="field-item even"><div class="media media--loading media--image"><img typeof="foaf:Image" class="media__element b-lazy" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://cdn.road.cc/sites/default/files/styles/teasers/public/dhb-aeron-lab-featherlight-short-sleeve-jersey.jpg"></div></div></div></div><!-- END scald=688271 --></div></div></div>    </div>

    <div class="small-teaser__title">
      <h2>dhb Aeron Lab Featherlight Short Sleeve Jersey</h2>
    </div>

    <div class="small-teaser__description">
      <div class="field field-name-field-verdict field-type-text field-label-hidden"><div class="field-items"><div class="field-item even"><p>Lightweight and race-cut jersey for warm, showery conditions</p>
</div></div></div>    </div>
  </a>

  <div class="small-teaser__bottom">
    <div class="rating rating--small">
      <div class="field field-name-field-rating field-type-list-integer field-label-hidden stars-7"><div class="field-items"><div class="field-item even">7</div></div></div>    </div>
    <div class="field field-name-field-price field-type-number-decimal field-label-hidden" data-price="120.00"><div class="field-items"><div class="field-item even">£120.00</div></div></div>    <div class="comment-count">
      0    </div>
  </div>
</div>
  </div>
    </div>
    
    
    
    
    
  
</div>  </div>
</div>
  </div>
  </div>

   <div class="container mb-3">
    <div id="Footer-Billboard"></div>
  </div>
  <footer class="footer container"><div class="footer-top">
      <div class="footer-logo">
        <a class="logo" href="/" title="Home">
          <img src="/sites/all/themes/roadcc/roadcc-black.svg" data-fallback="https://cdn.road.cc/sites/all/themes/roadcc/logo.png" alt="road.cc"></a>
      </div>
      <div class="site-slogan">
                  Best Cycling Website, BikeBiz Awards 2018               </div>
    </div>
      <div class="region region-footer">
    <section id="block-menu-block-3" class="block block-menu-block ft-quick-links clearfix"><h2>QUICK LINKS</h2>
<!--    <span class="map-link">--><!--</span>-->
    
	<div class="block-body clearfix">
		<div class="menu-block-wrapper menu-block-3 menu-name-menu-sections parent-mlid-0 menu-level-1">
  <ul class="menu"><li class="first leaf menu-mlid-871"><a href="/news">News</a></li>
<li class="leaf menu-mlid-2514"><a href="/reviews">Reviews</a></li>
<li class="leaf menu-mlid-868"><a href="/buyers-guide">Buyers Guides</a></li>
<li class="leaf menu-mlid-870"><a href="/features">Features</a></li>
<li class="leaf menu-mlid-2511"><a href="/tech">Tech</a></li>
<li class="leaf menu-mlid-5709"><a href="http://deals.road.cc">Deals</a></li>
<li class="leaf menu-mlid-2520"><a href="/forum">Forum</a></li>
<li class="leaf menu-mlid-873"><a href="/blogs">Blogs</a></li>
<li class="leaf menu-mlid-8165"><a href="/blogs">Opinion</a></li>
<li class="leaf menu-mlid-869"><a href="/cycling-events">Events</a></li>
<li class="leaf menu-mlid-2508"><a href="http://shop.road.cc/" target="_blank">Shop</a></li>
<li class="leaf menu-mlid-872"><a href="/health-fitness">Health &amp; Fitness</a></li>
<li class="last leaf menu-mlid-866"><a href="/travel">Travel</a></li>
</ul></div>
	</div>
</section><!-- /.block --><section id="block-menu-block-2" class="block block-menu-block footer_block ft-social clearfix"><h2>FOLLOW US ON</h2>
    
	<div class="block-body clearfix">
		<div class="menu-block-wrapper menu-block-2 menu-name-menu-social parent-mlid-0 menu-level-1">
  <ul class="menu"><li class="first leaf menu-mlid-835"><a href="https://facebook.com/roadcc" rel="nofollow" class="" target="_blank"><i class="fa fa-facebook" aria-hidden="true"></i> <span class="menu-link">Facebook</span></a></li>
<li class="leaf menu-mlid-829"><a href="http://twitter.com/roadcc" rel="nofollow" class="" target="_blank"><i class="fa fa-twitter" aria-hidden="true"></i> <span class="menu-link">Twitter</span></a></li>
<li class="leaf menu-mlid-830"><a href="https://www.youtube.com/roadcc" rel="nofollow" class="sm-hide" target="_blank"><i class="fa fa-youtube" aria-hidden="true"></i> <span class="menu-link">Youtube</span></a></li>
<li class="leaf menu-mlid-1051"><a href="/rss" class="sm-hide" target="_blank"><i class="fa fa-rss" aria-hidden="true"></i> <span class="menu-link">RSS</span></a></li>
<li class="last leaf menu-mlid-834 footer-link"><a href="http://instagram.com" rel="nofollow" target="_blank">Instagram</a></li>
</ul></div>
	</div>
</section><!-- /.block --><div id="block-menu-menu-our-websitest" class="block block-menu ft-our-websites">

    <h2>Our Websites</h2>
  
  <div class="content">
    <ul class="menu"><li class="first leaf"><a href="https://off.road.cc" target="_blank">off.road.cc</a></li>
<li class="leaf"><a href="https://ebiketips.road.cc">ebiketips.road.cc</a></li>
<li class="last leaf"><a href="https://deals.road.cc">deals.road.cc</a></li>
</ul></div>
</div>
<section id="block-block-2" class="block block-block footer_block ft-in-touch clearfix"><h2>GET IN TOUCH</h2>
    
	<div class="block-body clearfix">
		<p>Editorial, general: <strong><span class="spamspan"><span class="u">info</span> [at] <span class="d">road.cc</span></span></strong><br>
Tech, reviews: <strong><span class="spamspan"><span class="u">tech</span> [at] <span class="d">road.cc</span></span></strong><br>
Fantasy Cycling: <strong><span class="spamspan"><span class="u">game</span> [at] <span class="d">road.cc</span></span></strong><br>
Advertising, commercial:<strong> <span class="spamspan"><span class="u">sales</span> [at] <span class="d">road.cc</span></span></strong><br><a href="http://f-at.co.uk/mediapack2019/index.html"><strong>View our media pack</strong></a></p>
<p><strong><a href="http://road.cc/content/page/227406-reporting-annoying-or-intrusive-adverts-roadcc">Report an advert on road.cc</a></strong></p>
	</div>
</section><!-- /.block --><div id="block-block-1" class="block block-block ft-copyright">

    
  <div class="content">
    <p><em>All material © Farrelly Atkinson (F-At) Limited, Unit 7b Green Park Station BA11JB. Tel 01225 588855. © 2008–present unless otherwise stated. <a class="terms" href="/terms">Terms and conditions of use</a>.</em></p>
<!-- Google Code for Remarketing Tag --><!--------------------------------------------------
Remarketing tags may not be associated with personally identifiable information or placed on pages related to sensitive categories. See more information and instructions on how to setup the tag on: http://google.com/ads/remarketingsetup
---------------------------------------------------><script>
function advagg_mod_4() {
  // Count how many times this function is called.
  advagg_mod_4.count = ++advagg_mod_4.count || 1;
  try {
    if (advagg_mod_4.count <= 40) {
      
<!--//--><![CDATA[// ><!--

/* <![CDATA[ */
var google_conversion_id = 991929635;
var google_custom_params = window.google_tag_params;
var google_remarketing_only = true;
/* ]]]]><![CDATA[> */

//--><!]]>


      // Set this to 100 so that this function only runs once.
      advagg_mod_4.count = 100;
    }
  }
  catch(e) {
    if (advagg_mod_4.count >= 40) {
      // Throw the exception if this still fails after running 40 times.
      throw e;
    }
    else {
      // Try again in 250 ms.
      window.setTimeout(advagg_mod_4, 250);
    }
  }
}
function advagg_mod_4_check() {
  if (window.jQuery && window.Drupal && window.Drupal.settings) {
    advagg_mod_4();
  }
  else {
    window.setTimeout(advagg_mod_4_check, 250);
  }
}
advagg_mod_4_check();</script><script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
<!--//--><![CDATA[// ><!--


//--><!]]>
</script><p></p><noscript>
<div style="display:inline;">
<img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/991929635/?guid=ON&amp;script=0"></div>
<p></p></noscript>
<!-- /ca-pub-9881962860178110/Road.cc/SA-Unit13 --><div id="SA-Unit13">
<script>
function advagg_mod_5() {
  // Count how many times this function is called.
  advagg_mod_5.count = ++advagg_mod_5.count || 1;
  try {
    if (advagg_mod_5.count <= 40) {
      
<!--//--><![CDATA[// ><!--

if (window.innerWidth < 768){
      googletag.cmd.push(function() { googletag.display('SA-Unit13'); });
}
    
//--><!]]>


      // Set this to 100 so that this function only runs once.
      advagg_mod_5.count = 100;
    }
  }
  catch(e) {
    if (advagg_mod_5.count >= 40) {
      // Throw the exception if this still fails after running 40 times.
      throw e;
    }
    else {
      // Try again in 250 ms.
      window.setTimeout(advagg_mod_5, 250);
    }
  }
}
function advagg_mod_5_check() {
  if (window.jQuery && window.Drupal && window.Drupal.settings) {
    advagg_mod_5();
  }
  else {
    window.setTimeout(advagg_mod_5_check, 250);
  }
}
advagg_mod_5_check();</script></div>
<script>
function advagg_mod_6() {
  // Count how many times this function is called.
  advagg_mod_6.count = ++advagg_mod_6.count || 1;
  try {
    if (advagg_mod_6.count <= 40) {
      
<!--//--><![CDATA[// ><!--

<!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com --><script>var om49340_43414,om49340_43414_poll=function(){var r=0;return function(n,l){clearInterval(r),r=setInterval(n,l)}}();!function(e,t,n){if(e.getElementById(n)){om49340_43414_poll(function(){if(window['om_loaded']){if(!om49340_43414){om49340_43414=new OptinMonsterApp();return om49340_43414.init({"a":43414,"staging":0,"dev":0,"beta":0});}}},25);return;}var d=false,o=e.createElement(t);o.id=n,o.src="https://a.optmstr.com/app/js/api.min.js",o.async=true,o.onload=o.onreadystatechange=function(){if(!d){if(!this.readyState||this.readyState==="loaded"||this.readyState==="complete"){try{d=om_loaded=true;om49340_43414=new OptinMonsterApp();om49340_43414.init({"a":43414,"staging":0,"dev":0,"beta":0});o.onload=o.onreadystatechange=null;}catch(t){}}}};(document.getElementsByTagName("head")[0]||document.documentElement).appendChild(o)}(document,"script","omapi-script");
//--><!]]>


      // Set this to 100 so that this function only runs once.
      advagg_mod_6.count = 100;
    }
  }
  catch(e) {
    if (advagg_mod_6.count >= 40) {
      // Throw the exception if this still fails after running 40 times.
      throw e;
    }
    else {
      // Try again in 250 ms.
      window.setTimeout(advagg_mod_6, 250);
    }
  }
}
function advagg_mod_6_check() {
  if (window.jQuery && window.Drupal && window.Drupal.settings) {
    advagg_mod_6();
  }
  else {
    window.setTimeout(advagg_mod_6_check, 250);
  }
}
advagg_mod_6_check();</script><!-- / OptinMonster --><div class="mrf-Optin-toBody"> </div>
  </div>
</div>
  </div>
  </footer></div>


  <script type="text/javascript" src="//cdnjs.cloudflare.com/ajax/libs/postscribe/2.0.6/postscribe.min.js"></script>
<script type="text/javascript" defer="defer" src="https://cdn.road.cc/sites/default/files/google_tag/default/google_tag.script.js"></script>

<!--[if lte IE 9]>
<script type="text/javascript" src="https://cdn.road.cc/sites/default/files/advagg_js/js__gpBHymPy0cZtGflAX-HtnXpqjdz3SFOq1ifLomZkVgI__2pkqXjBO9pMF06nUvX11DkMECNCM7M-5Qm_bWm0bC9k__bqv8wjz4PFLA0OWOAabc9Thb5eDKjZrEjcQWEVSZBHA.js#ie9-" onload="if(jQuery.isFunction(jQuery.holdReady)){jQuery.holdReady(true);jQuery.holdReady(true);}"></script>
<![endif]-->

<!--[if gt IE 9]>
<script type="text/javascript" src="https://cdn.road.cc/sites/default/files/advagg_js/js__gpBHymPy0cZtGflAX-HtnXpqjdz3SFOq1ifLomZkVgI__2pkqXjBO9pMF06nUvX11DkMECNCM7M-5Qm_bWm0bC9k__bqv8wjz4PFLA0OWOAabc9Thb5eDKjZrEjcQWEVSZBHA.js#ie10+" defer="defer" onload="if(jQuery.isFunction(jQuery.holdReady)){jQuery.holdReady(true);jQuery.holdReady(true);}"></script>
<![endif]-->

<!--[if !IE]><!-->
<script type="text/javascript" src="https://cdn.road.cc/sites/default/files/advagg_js/js__gpBHymPy0cZtGflAX-HtnXpqjdz3SFOq1ifLomZkVgI__2pkqXjBO9pMF06nUvX11DkMECNCM7M-5Qm_bWm0bC9k__bqv8wjz4PFLA0OWOAabc9Thb5eDKjZrEjcQWEVSZBHA.js" defer="defer" onload="if(jQuery.isFunction(jQuery.holdReady)){jQuery.holdReady(true);jQuery.holdReady(true);}"></script>
<!--<![endif]-->
<script type="text/javascript" src="https://cdn.road.cc/sites/default/files/advagg_js/js__GScyBL5E7BTNpO5cKQgkDObtEkY0UfIITpdLMSsJY0g__mYQVMVt4zR8o_opYlNIjotkZoLgxFefB1l1_pKssKVk__bqv8wjz4PFLA0OWOAabc9Thb5eDKjZrEjcQWEVSZBHA.js" defer="defer" onload="
function advagg_mod_12() {
  // Count how many times this function is called.
  advagg_mod_12.count = ++advagg_mod_12.count || 1;
  try {
    if (advagg_mod_12.count <= 40) {
      init_drupal_core_settings();

      // Set this to 100 so that this function only runs once.
      advagg_mod_12.count = 100;
    }
  }
  catch(e) {
    if (advagg_mod_12.count >= 40) {
      // Throw the exception if this still fails after running 40 times.
      throw e;
    }
    else {
      // Try again in 1 ms.
      window.setTimeout(advagg_mod_12, 1);
    }
  }
}
function advagg_mod_12_check() {
  if (window.init_drupal_core_settings && window.jQuery && window.Drupal) {
    advagg_mod_12();
  }
  else {
    window.setTimeout(advagg_mod_12_check, 1);
  }
}
advagg_mod_12_check();"></script>
<script type="text/javascript" src="https://cdn.road.cc/sites/default/files/advagg_js/js__PwTid7FuZosR7DqaJT9mYoLUOb_m6ghQ1jPO2GJXHHk__4UIz1x7qJMs7aSaPXKwh1eSti57TrWzpZXdbXBWABAA__bqv8wjz4PFLA0OWOAabc9Thb5eDKjZrEjcQWEVSZBHA.js" defer="defer"></script>
<script type="text/javascript" src="https://cdn.road.cc/sites/default/files/advagg_js/js__SPrwRdYD5MTOV_xzfsFVH3yN5nPGXw3LuO06rhpQ52g__F90sq9rGjrdqnDgMGDaLVJglwGmKl5N8scLmp7NIVHY__bqv8wjz4PFLA0OWOAabc9Thb5eDKjZrEjcQWEVSZBHA.js" defer="defer"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
/*! loadCSS. [c]2017 Filament Group, Inc. MIT License */
(function(w){
	"use strict";
	/* exported loadCSS */
	var loadCSS = function( href, before, media, attributes ){
		// Arguments explained:
		// `href` [REQUIRED] is the URL for your CSS file.
		// `before` [OPTIONAL] is the element the script should use as a reference for injecting our stylesheet <link> before
		// By default, loadCSS attempts to inject the link after the last stylesheet or script in the DOM. However, you might desire a more specific location in your document.
		// `media` [OPTIONAL] is the media type or query of the stylesheet. By default it will be 'all'
		// `attributes` [OPTIONAL] is the Object of attribute name/attribute value pairs to set on the stylesheet's DOM Element.
		var doc = w.document;
		var ss = doc.createElement( "link" );
		var ref;
		if( before ){
			ref = before;
		}
		else {
			var refs = ( doc.body || doc.getElementsByTagName( "head" )[ 0 ] ).childNodes;
			ref = refs[ refs.length - 1];
		}

		var sheets = doc.styleSheets;
		// Set any of the provided attributes to the stylesheet DOM Element.
		if( attributes ){
			for( var attributeName in attributes ){
				if( attributes.hasOwnProperty( attributeName ) ){
					ss.setAttribute( attributeName, attributes[attributeName] );
				}
			}
		}
		ss.rel = "stylesheet";
		ss.href = href;
		// temporarily set media to something inapplicable to ensure it'll fetch without blocking render
		ss.media = "only x";

		// wait until body is defined before injecting link. This ensures a non-blocking load in IE11.
		function ready( cb ){
			if( doc.body ){
				return cb();
			}
			setTimeout(function(){
				ready( cb );
			});
		}
		// Inject link
			// Note: the ternary preserves the existing behavior of "before" argument, but we could choose to change the argument to "after" in a later release and standardize on ref.nextSibling for all refs
			// Note: `insertBefore` is used instead of `appendChild`, for safety re: http://www.paulirish.com/2011/surefire-dom-element-insertion/
		ready( function(){
			ref.parentNode.insertBefore( ss, ( before ? ref : ref.nextSibling ) );
		});
		// A method (exposed on return object for external use) that mimics onload by polling document.styleSheets until it includes the new sheet.
		var onloadcssdefined = function( cb ){
			var resolvedHref = ss.href;
			var i = sheets.length;
			while( i-- ){
				if( sheets[ i ].href === resolvedHref ){
					return cb();
				}
			}
			setTimeout(function() {
				onloadcssdefined( cb );
			});
		};

		function loadCB(){
			if( ss.addEventListener ){
				ss.removeEventListener( "load", loadCB );
			}
			ss.media = media || "all";
		}

		// once loaded, set link's media back to `all` so that the stylesheet applies once it loads
		if( ss.addEventListener ){
			ss.addEventListener( "load", loadCB);
		}
		ss.onloadcssdefined = onloadcssdefined;
		onloadcssdefined( loadCB );
		return ss;
	};
	// commonjs
	if( typeof exports !== "undefined" ){
		exports.loadCSS = loadCSS;
	}
	else {
		w.loadCSS = loadCSS;
	}
}( typeof global !== "undefined" ? global : this ));

//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
/*! onloadCSS. (onload callback for loadCSS) [c]2017 Filament Group, Inc. MIT License */
/* global navigator */
/* exported onloadCSS */
function onloadCSS( ss, callback ) {
	var called;
	function newcb(){
			if( !called && callback ){
				called = true;
				callback.call( ss );
			}
	}
	if( ss.addEventListener ){
		ss.addEventListener( "load", newcb );
	}
	if( ss.attachEvent ){
		ss.attachEvent( "onload", newcb );
	}

	// This code is for browsers that don’t support onload
	// No support for onload (it'll bind but never fire):
	//	* Android 4.3 (Samsung Galaxy S4, Browserstack)
	//	* Android 4.2 Browser (Samsung Galaxy SIII Mini GT-I8200L)
	//	* Android 2.3 (Pantech Burst P9070)

	// Weak inference targets Android < 4.4
 	if( "isApplicationInstalled" in navigator && "onloadcssdefined" in ss ) {
		ss.onloadcssdefined( newcb );
	}
}

//--><!]]>
</script>
<script type="text/javascript">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</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--

function advagg_mod_1() {
  // Count how many times this function is called.
  advagg_mod_1.count = ++advagg_mod_1.count || 1;
  try {
    if (advagg_mod_1.count <= 40) {
      loadCSS("https://cdn.road.cc/sites/default/files/advagg_css/css__J4wtXdncSxlD6UErjY6bTWcug6QarpRkEig_gDvEGgU__PT0cBS0vFzROZuFJvX2toGewg5fFuO03fMdPFCXlVP0__bqv8wjz4PFLA0OWOAabc9Thb5eDKjZrEjcQWEVSZBHA.css", document.getElementById("advagg_loadcss_1"))

      // Set this to 100 so that this function only runs once.
      advagg_mod_1.count = 100;
    }
  }
  catch(e) {
    if (advagg_mod_1.count >= 40) {
      // Throw the exception if this still fails after running 40 times.
      throw e;
    }
    else {
      // Try again in 40 ms.
      window.setTimeout(advagg_mod_1, 40);
    }
  }
}
function advagg_mod_1_check() {
  if (window.loadCSS) {
    advagg_mod_1();
  }
  else {
    window.setTimeout(advagg_mod_1_check, 40);
  }
}
advagg_mod_1_check();
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--

function advagg_mod_2() {
  // Count how many times this function is called.
  advagg_mod_2.count = ++advagg_mod_2.count || 1;
  try {
    if (advagg_mod_2.count <= 40) {
      loadCSS("https://cdn.road.cc/sites/default/files/advagg_css/css__awnfeBeyaIaAHxWB78kgVz6P5cvoy8kZTXKaSETfcNI__Xj0gaKYetoBXW7YVxQ8V2Kq_Hq0XqIoT3gZ1Np6vAis__bqv8wjz4PFLA0OWOAabc9Thb5eDKjZrEjcQWEVSZBHA.css", document.getElementById("advagg_loadcss_2"), "screen and (max-width:1199px)")

      // Set this to 100 so that this function only runs once.
      advagg_mod_2.count = 100;
    }
  }
  catch(e) {
    if (advagg_mod_2.count >= 40) {
      // Throw the exception if this still fails after running 40 times.
      throw e;
    }
    else {
      // Try again in 40 ms.
      window.setTimeout(advagg_mod_2, 40);
    }
  }
}
function advagg_mod_2_check() {
  if (window.loadCSS) {
    advagg_mod_2();
  }
  else {
    window.setTimeout(advagg_mod_2_check, 40);
  }
}
advagg_mod_2_check();
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--

function advagg_mod_3() {
  // Count how many times this function is called.
  advagg_mod_3.count = ++advagg_mod_3.count || 1;
  try {
    if (advagg_mod_3.count <= 40) {
      onloadCSS(loadCSS("https://cdn.road.cc/sites/default/files/advagg_css/css__7D7lHutLQ-CRnogyHr3KymWmZj-fBgLFnpF6JkICsWI__HjK81egPlNr76msWhB61HdflQgMuMQFB1Kipwy8k7u0__bqv8wjz4PFLA0OWOAabc9Thb5eDKjZrEjcQWEVSZBHA.css", document.getElementById("advagg_loadcss_3")), function() {window.advagg_mod_loadcss = function() {if (window.jQuery) {if (jQuery.isFunction(jQuery.holdReady)){jQuery.holdReady(false);}} else {setTimeout(advagg_mod_loadcss, 100);}};setTimeout(advagg_mod_loadcss, 200);});

      // Set this to 100 so that this function only runs once.
      advagg_mod_3.count = 100;
    }
  }
  catch(e) {
    if (advagg_mod_3.count >= 40) {
      // Throw the exception if this still fails after running 40 times.
      throw e;
    }
    else {
      // Try again in 40 ms.
      window.setTimeout(advagg_mod_3, 40);
    }
  }
}
function advagg_mod_3_check() {
  if (window.loadCSS) {
    advagg_mod_3();
  }
  else {
    window.setTimeout(advagg_mod_3_check, 40);
  }
}
advagg_mod_3_check();
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--

function advagg_mod_9() {
  // Count how many times this function is called.
  advagg_mod_9.count = ++advagg_mod_9.count || 1;
  try {
    if (advagg_mod_9.count <= 40) {
      loadCSS("https://cdn.road.cc/sites/default/files/advagg_css/css__Z_dUBPTtuEgXusXRAC1a82BsXMBtBx4ZHrH89w1z0QI__eXD0jd32j0d4OoCVLcK3Mvtl8GPp2kmGVJFrjS5GhGk__bqv8wjz4PFLA0OWOAabc9Thb5eDKjZrEjcQWEVSZBHA.css", document.getElementById("advagg_loadcss_1"))

      // Set this to 100 so that this function only runs once.
      advagg_mod_9.count = 100;
    }
  }
  catch(e) {
    if (advagg_mod_9.count >= 40) {
      // Throw the exception if this still fails after running 40 times.
      throw e;
    }
    else {
      // Try again in 40 ms.
      window.setTimeout(advagg_mod_9, 40);
    }
  }
}
function advagg_mod_9_check() {
  if (window.loadCSS) {
    advagg_mod_9();
  }
  else {
    window.setTimeout(advagg_mod_9_check, 40);
  }
}
advagg_mod_9_check();
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--

function advagg_mod_11() {
  // Count how many times this function is called.
  advagg_mod_11.count = ++advagg_mod_11.count || 1;
  try {
    if (advagg_mod_11.count <= 40) {
      onloadCSS(loadCSS("https://cdn.road.cc/sites/default/files/advagg_css/css__1wSalwEuVTyijK7aP-xBwmf0CFCYNkZ2WIJC8jN8FLE__BxZbD8Ul19Xx5moP7PlEx4V_YaTCTep2rJmSAETYB6M__bqv8wjz4PFLA0OWOAabc9Thb5eDKjZrEjcQWEVSZBHA.css", document.getElementById("advagg_loadcss_3")), function() {window.advagg_mod_loadcss = function() {if (window.jQuery) {if (jQuery.isFunction(jQuery.holdReady)){jQuery.holdReady(false);}} else {setTimeout(advagg_mod_loadcss, 100);}};setTimeout(advagg_mod_loadcss, 200);});

      // Set this to 100 so that this function only runs once.
      advagg_mod_11.count = 100;
    }
  }
  catch(e) {
    if (advagg_mod_11.count >= 40) {
      // Throw the exception if this still fails after running 40 times.
      throw e;
    }
    else {
      // Try again in 40 ms.
      window.setTimeout(advagg_mod_11, 40);
    }
  }
}
function advagg_mod_11_check() {
  if (window.loadCSS) {
    advagg_mod_11();
  }
  else {
    window.setTimeout(advagg_mod_11_check, 40);
  }
}
advagg_mod_11_check();
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
function init_drupal_core_settings() {jQuery.extend(Drupal.settings, {"basePath":"\/","pathPrefix":"","ajaxPageState":{"theme":"roadcc","theme_token":"RIzDDL6pib8rZR4oPtDWOgzdGjMxQ0OH82BrzyzYusY"},"quote_nest":"3","roadcc_adtech":{"start_position":"5","repeat_frequency":"4","max_ads":"5"},"roadcc_mp_menu":{"menu_id":"","menu_breakpoint":"1199","base_site_url":"https:\/\/road.cc"},"scaldFile":{"path":"sites\/all\/modules\/contrib\/scald_file\/scald_file.css"},"roadcc_latest_comments":{"node_has_comments":false},"search_api_live_results":{"min_length":3,"auto_hide":true},"urlIsAjaxTrusted":{"\/search-results":true},"better_exposed_filters":{"views":{"contributor_page":{"displays":{"contributor_block":{"filters":[]}}},"reviews_v2":{"displays":{"block_1":{"filters":[]}}}}},"extlink":{"extTarget":"_blank","extClass":"ext","extLabel":"(link is external)","extImgClass":0,"extSubdomains":1,"extExclude":"","extInclude":"^.*\\.(jpg|jpeg|gif|png|txt|doc|docx|xls|xlsx|pdf|ppt|pptx|pps|ppsx|odt|ods|odp|mp3|mov|mp4|m4a|m4v|mpeg|avi|ogg|oga|ogv|weba|webp|webm)$","extCssExclude":".field-name-contributor-and-date, .cke_editable","extCssExplicit":"","extAlert":0,"extAlertText":"This link will take you to an external web site. We are not responsible for their content.","mailtoClass":0,"mailtoLabel":"(link sends e-mail)"},"advagg_font":{"source-sans-pro":"Source Sans Pro","roboto":"Roboto","merriweather":"Merriweather","playfair-display":"Playfair Display"},"advagg_font_storage":1,"advagg_font_cookie":0,"advagg_font_no_fout":0,"field_group":{"hidden":"full"},"ajaxblocks":"blocks=roadcc_customisation-roadcc_daily_deals\/node_comment_block-node_comments\u0026path=node\/273145","ajaxblocks_delay":4000,"blazy":{"loadInvisible":false,"offset":100,"saveViewportOffsetDelay":50,"validateDelay":25},"blazyIo":{"enabled":false,"disconnect":false,"rootMargin":"0px","threshold":[0]}}); 
if(jQuery.isFunction(jQuery.holdReady)){jQuery.holdReady(false);}} if(window.jQuery && window.Drupal){init_drupal_core_settings();}
//--><!]]>
</script>
<script type="text/javascript" src="https://cdn.road.cc/sites/default/files/advagg_js/js__i7v1g_ttGeUajQ0y3h_Z7vSWlsMe0ZB1PovV5T_0EfE__Ct4N3U8c8jRpH7B0vYHA1Uvq1Nk4o03ih97pjZ7B2uo__bqv8wjz4PFLA0OWOAabc9Thb5eDKjZrEjcQWEVSZBHA.js" defer="defer"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--

function advagg_mod_13() {
  // Count how many times this function is called.
  advagg_mod_13.count = ++advagg_mod_13.count || 1;
  try {
    if (advagg_mod_13.count <= 40) {
      Galleria.loadTheme('/sites/all/libraries/galleria/themes/twelve/galleria.twelve.min.js');Galleria.run('.scald-gallery-691925',  {
"height": "0.6875"
});

      // Set this to 100 so that this function only runs once.
      advagg_mod_13.count = 100;
    }
  }
  catch(e) {
    if (advagg_mod_13.count >= 40) {
      // Throw the exception if this still fails after running 40 times.
      throw e;
    }
    else {
      // Try again in 250 ms.
      window.setTimeout(advagg_mod_13, 250);
    }
  }
}
function advagg_mod_13_check() {
  if (window.jQuery && window.Drupal && window.Drupal.settings) {
    advagg_mod_13();
  }
  else {
    window.setTimeout(advagg_mod_13_check, 250);
  }
}
advagg_mod_13_check();
//--><!]]>
</script>


  <script type="text/javascript">
    (function() {
      var css = document.createElement('link');
      css.href = '//netdna.bootstrapcdn.com/font-awesome/4.2.0/css/font-awesome.min.css';
      css.rel = 'stylesheet';
      css.type = 'text/css';
      document.getElementsByTagName('head')[0].appendChild(css);
    })();
  </script>
  <div id='Sticky-Footer'></div>
  <script type="text/javascript">var subscribersSiteId='f23b37c9-7bcd-46dd-8cb8-c56c52757f6a';</script>
  <script type="text/javascript" src="https://cdn.subscribers.com/assets/subscribers.js"></script>
</body>

</html>
