Home

 

i picked up a used synapse with ultegra di2 on it.  i have spend the better part of the day trying to get the shimano e-tube project application installed and working on my home computer.  i continue to get an error whe i try and start it "E-tube Project has stopped working.  A problem caused the program to stop working correctly".  did all the research to no avail.

 

this is the most recent version of the app for windows 10.  has anyone experienced this?  i cant seem to find any support from shimano on this.

thanks

cameron

7 comments

Avatar
hawkinspeter [3862 posts] 1 week ago
0 likes

Not had a problem with it myself on Windows 10.

Try completely uninstalling it and re-installing it again. (If you've already tried that, you could go on a hunt through the registry for items to delete, but it's quite easy to hose your OS doing that.)

Avatar
cheshirehillsrider [2 posts] 1 week ago
0 likes

Hi, I have exactly the same issue on both my laptop and desktop, having updated Windows 10 to the latest patch/version on the 11/Aug/2019 I get the same error when running the e-Tube project application version 3.4.4. I have checked the driver in Windows and I can see it listed as a driver with Shimano and e-Tube project. Just as suggested I have uninstalled and installed again but to no avail.

I will be returning back to the retailer with the bike to resolve this issue. It can be important and I do see the value in updating the firmware as well as customsing the DI2 options.

I don't expect to have to purchase the wireless option to setup my Shimano DI2 groupset bike.

Avatar
hawkinspeter [3862 posts] 1 week ago
0 likes

I just checked mine again. Ran Windows Update to ensure I was on the latest version (there wasn't anything to install) and then started up E-Tube. It found a newer version, so I got that installed and it was fine starting up. I didn't bother connecting the Shimano charger to it - I just tested whether the app started or not.

Avatar
Di2Center [2 posts] 1 week ago
0 likes

Hey guys,

I run a Di2 website (as you can probably tell from my user name) and the past week four people have emailed me about this problem. The thing that worked for them is:

If this works (or doesn't), please let me know  3

More info on : https://di2center.com/2019/08/13/e-tube-project-has-stopped-working-how-...

Avatar
cheshirehillsrider [2 posts] 1 week ago
0 likes

I think it is no coincidence that  in the Shimano site, you cannot download the windows 10 3.4.4 version at the moment, the site errors. Hopefully they are going to release a new version. @hawkinspeter, what verison of the E-Tube app are you using please?

Avatar
Di2Center [2 posts] 1 week ago
0 likes

Yeah, they have taken down the link. Version 3.4.3 is still available though: https://api.shimano.com/etube/public/data/upload/published/E-tube_Proj_V...

I think they will add a new 3.4.4 or 3.4.5 later today  3

Avatar
hawkinspeter [3862 posts] 1 week ago
0 likes
cheshirehillsrider wrote:

I think it is no coincidence that  in the Shimano site, you cannot download the windows 10 3.4.4 version at the moment, the site errors. Hopefully they are going to release a new version. @hawkinspeter, what verison of the E-Tube app are you using please?

It's currently 3.4.4 so I guess the reason it's working for me is that I had a previous version working.