Home

Pages on the site load and refresh a shitload quicker if you're not logged into your account

Just saying  1

5 comments

Avatar
Nixster [255 posts] 1 year ago
0 likes

Seeing as you're an IT Whizz  3
I have problems with images when viewing at work (during my lunch hour clearly). Sometimes the multiple image 'slide shows' work okay and sometimes (more often) I get a 'no theme CSS loaded' message and a black square where the images should be. Any ideas?

Avatar
wellcoordinated [201 posts] 1 year ago
0 likes

Possibly you company doesn't have very good bandwidth. When all your colleagues start surfing at lunchtime they choke the limited that limited bandwidth.

Then again you're browser at work might be old, or it might just be that it's from Microsoft  21

Avatar
fukawitribe [1430 posts] 1 year ago
0 likes

Blimey - that's a spooky difference, i'd just figured that the page layout was shite. Surely that could be debugged reasonably easily it's so huge ?

Thanks for the tip.

Avatar
VeloPeo [300 posts] 1 year ago
0 likes
fukawitribe wrote:

Blimey - that's a spooky difference, i'd just figured that the page layout was shite. Surely that could be debugged reasonably easily it's so huge ?

Thanks for the tip.

I'd hope so - it's why I posted it.

Also noticed there's a difference in what you see when logged in and out - screenshots taken within a minute of each other
Logged in: https://www.dropbox.com/s/vxzhi512rhx8hjr/Logged%20in.png
Logged out: https://www.dropbox.com/s/oe7lciokjc3ho11/Logged%20out.png

Hopefully helps to debug some stuff

Avatar
BigAl68 [72 posts] 1 year ago
0 likes

Has someone at road.cc towers been making changes? I believe the CSS loaded issue can only be related to coding changes. The site is great on a mobile device but pants on a PC.