Technical assistance please....

by Al'76   October 19, 2013  

With my Allez Elite (2011) relegated to the role of commuter and winter trainer, thought it was time I treated it to some decent calipers and a pair of mudguards.
What I thougt was going to be a really simple job is causing me a bit of a headache...I eventually got the Tektro caliper off by undoing it from the front, turning the whole caliper!
I was expecting there to be a hex bolt at the back of the fork, but there doesn't seem to be, which makes fitting the new caliper and mudguard mounts tricky to say the least. Fairly confident this should all be doable, after all the Comp ran a full 105 group set and those are the calipers I'm trying to fit. Guidance would be much appreciated At Wits End

3 user comments

Oldest firstNewest firstBest rated

WD40 + hammer = sorted Big Grin

posted by Al'76 [114 posts]
19th October 2013 - 21:57

like this
Like (2)

If it doesn't look fixable with either of the above, or duct tape, take it to someone who knows what they're doing.

Sir Velo

Raleigh's picture

posted by Raleigh [1725 posts]
20th October 2013 - 16:37

like this
Like (7)

I'm pretty sure there will be allen key brake nut there, quite often the nut and the socket it sits in, gets full of mud etc.
If you have got the brake calliper off, you've done the tricky bit, if you can lay your hands on a 6mm bolt 40mm long or so, screw this, through the front of the fork (where the brake calliper came from) into the brake nut, then tap the end of the 6mm bolt towards the rear of the fork, it shouldn't be too tight.

www.hewittcycles.co.uk

posted by Paul Hewitt [3 posts]
21st October 2013 - 22:20

like this
Like (4)