Home

Dont know if this has affected anyone else but when i logged on all my 2013 resulkts have been wiped along with my teams and awards. It's also said i need to dign up to be Premium.

Now if i've missed an email and we have to reregister for next season then my apologies or has my laptop gone stupid ???

4 comments

Avatar
drheaton [3318 posts] 2 years ago
0 likes

This is going to sound like a really daft question but are you sure you logged into the right account? I previously had two accounts (standard and purist last year) and my browser sometimes prompts me to log into the account I no longer use.

For what it's worth, I haven't had the same issue, my account still holds all the badges etc and results.

I don't think there's anything in the game that would remove all of your results/badges. If all else fails, try logging out and back in again.

Avatar
AWPeleton [3332 posts] 2 years ago
0 likes

Tried that and it didn't work. I only had one set up last year so thats not the problem.

Now its saying "we are updating the game".

Avatar
drheaton [3318 posts] 2 years ago
0 likes

Yeah, that's me running an update on the Road Race, nearly done though, give it a minute.

Avatar
AWPeleton [3332 posts] 2 years ago
0 likes

Been in touch with Dave and it seems "someone" has deleted my account so all the previous scores etc are gone.

He has managed to put back some of my badges from the database but i've not got any of the leagues set up.

Its certainly not a glich in my computer as my fantasy footie and other teams are still up and running so someone has been a busy bee