Home

Hi I'm looking for some help my bike is around 10 months old and done about 1200 miles and my bottoms bracket seems to be make a lot of noise when I'm pushing hard and going up hills more so on hill climbs. I have been using my bike through the Scottish winter and keeping it well maintained and washed down after rides (with cloth and water) does anyone have any ideas what could be wrong. My bike is a Merida race lite 900 all help appreciated

4 comments

Avatar
Cycle_Jim [264 posts] 3 years ago
0 likes

I had a similar problem, thinking that it was the bottom bracket. I found that it was the rear wheel hub. Simple test is to take the rear wheel of and spin it in your hands, if its rough its the hub bearings worn. Not saying its not the BB though. Just though I'd give my 2 cents.

Avatar
Shanefutcher [98 posts] 3 years ago
0 likes

Remove the crank arm and bottom bracket,it might just need a clean and freshly greased.if there's any play in it,it'll need replacing

Avatar
gordon748 [2 posts] 3 years ago
0 likes

Cheers cycle_jim tried that and it sounds fine . The noise stops when I stop pedalling and its really annoying. Shane I have thought about stripping it down but since the bike is still quite new I don't want to void the warranty

Avatar
abudhabiChris [692 posts] 3 years ago
0 likes

It's perfectly possible in that time and that number of miles you would have got enough crap inside your BB to need it stripped and cleaned.

Depending on the environment mine needs doing every six months or so.

Take it in to your LBS.