Home

Hi,

I am having trouble indexing my rear gears. I can get it working absolutely perfect for all but the largest three sprockets, making it difficult to select my second largest sprocket.

If I then start fine-tuning the tensions for the largest sprockets, it buggers up the rest.

I had this problem before and after changing my chain. I don't believe my cassette to be worn, although I could be wrong on that.

What could be behind this and/or what tips do you have for getting it right?

Thanks

13 comments

Avatar
theloafer [18 posts] 2 years ago
0 likes

hi youtube is your friend 1 of the best

http://www.youtube.com/watch?v=SkzvfCaIbyQ  1

Avatar
mckechan [208 posts] 2 years ago
0 likes

Thanks, I have seen that before. My problem is the initial indexing adjustment works great starting in my smallest sprocket and up through the gears until my largest three sprockets and I don't understand why  20

Avatar
crash144019 [45 posts] 2 years ago
0 likes

Possibly a stupid question but what ring are you in at the front? Shimano front mechs are not overly forgiving when crossing the chain. Other than that try new cables and cassette. Also if your chain is ever so slightly short this will also stop you crossing the chain I.e big ring big cog. Once again sorry if this is patronising just hard to diagnose with out seeing the bike.

Avatar
mckechan [208 posts] 2 years ago
0 likes

Yeah, I switched to my smaller ring once it wasn't working and it made no difference. Something has changed, because I've had no problems adjusting the gears until now and was always able to run crossed too.

I noticed the problem on a recent ride and hoped it would go away after putting a new chain on, which I had been meaning to do, and readjusting my gears. As I said, I don't think my cassette is worn, because I had no problems until now and I regularly degreased my chain (to an almost OCD level).

One thing I am unsure about is that I have a barrel adjuster at the derailluer and also another adjuster on the cable. I've always used the barrel adjuster, and I assumed the other one is just for fine adjustments on the road?

Thanks for your reply. Maybe I'll try a new cable first as that is cheaper! I refuse to take it to a bike shop to get it adjusted though!

Avatar
Bedfordshire Clanger [344 posts] 2 years ago
0 likes

If you change your cable, make sure that you change the housing too and get a decent cable and housing combo as it will pay you back in the long run. The problem could be a sticky cable, can you see any rust on it where it exits the housing? There may also be dirt in the area where the rear mech swings back against your frame, it's worth giving that place a good clean too to make sure that dirt isn't obstructing the free movement of the mech. Your two barrel adjusters do exactly the same job, it shouldn't matter which one you use.
How worn was your chain before you changed it? If it had gone too far then it would have worn the cassette too and you may need a new one.

Is the problem changing up or down or both? Normally you start with the big sprockets and work down from there.

Campag, Shimano or SRAM?

The Campag rear mech barrel adjuster can wear out which will make a mess of your shifting. The short term fix is to remove (and keep) the spring from the adjuster if the threads on the adjuster have worn out. In the long run replace the adjuster and put the sping back on.

Avatar
crash144019 [45 posts] 2 years ago
0 likes

Forgot to add have you checked/fiddled around with the limiting screws on the rear mech? Ofte the source of this problem. As to the two barrek adjusters I tend to ignore the one on the down tube unless I start to have problems on a ride. Your best buy EVER could be Leonard Zinn's Art of Road Bike Maintenance. Widely available and simple to follow.

Avatar
Bedfordshire Clanger [344 posts] 2 years ago
0 likes
crash144019 wrote:

Forgot to add have you checked/fiddled around with the limiting screws on the rear mech? Ofte the source of this problem. As to the two barrek adjusters I tend to ignore the one on the down tube unless I start to have problems on a ride. Your best buy EVER could be Leonard Zinn's Art of Road Bike Maintenance. Widely available and simple to follow.

The limit screws only affect how far the mech will move at the upper and lower limits. Once they are set they should not need to change unless you have changed wheels or cassette. They will not make any difference to shifting performance in the middle of the cassette, only whether the chain goes on to the biggest and smallest sprocket properly.

I do agree that Zinn's book is an excellent resource.

Avatar
Mikeh789 [131 posts] 2 years ago
0 likes

If you're replacing your cables, try making the outer a little longer to start with. I had an indexing problem over the winter, no about of fiddling would sort it, I made the outer an inch longer (the section from the rear mech to the frame) and it was sorted.

Avatar
mckechan [208 posts] 2 years ago
0 likes

A few more things to think about then, with prime suspect something up with the cable, I guess.

According to my chain gauge, the chain was not particularly worn, but it was heading that way and I prefer to replace earlier than later.

One thing I was thinking about the cassette is that the largest three sprockets are a single component separate to the other individual sprockets - maybe they wear out at different rates somehow.

The whole group is Shimano 105.

Thanks

Avatar
Benway [73 posts] 2 years ago
0 likes

Does the shifting look/feel OK without a chain on ?

I would give everything a good clean (especially the rear mech), check the limit screw and check the hanger hasn't taken a knock.

Did you take the cassette off at all ? Might be missing a spacer etc if you did.

Sticky cable does sound favourite.

Avatar
Jaltham [60 posts] 2 years ago
0 likes

IS the Hanger straight? If it isn't it can b*gger up the whole thing!

Avatar
mckechan [208 posts] 2 years ago
0 likes

A bit of jiggery-pokery and things are looking good. I can find all my gears  4

I loosened the cable, jigged it in and out and sprayed some GT-85 in the housing, before re-tightening and re-indexing.

Not sure what I did or if it is perfect, but it will do for now. If i have any further problems, I replace my gear cables and give the housings a good clean - it's amazing how much grime gets in there!

Cheers

Avatar
mustard [72 posts] 2 years ago
0 likes

If they're old just replace the outers too, it's amazing the difference it can make, oh, and put a drop of chain lube in the outers before fitting the cable too.