Server shenanigans

by Dave Atkinson   June 25, 2012  

Fantasy Cycling will be moving house overnight. The changes will take some time to propagate, but you should see the site okay in the morning. We've tested the new server and not found any issues, but if anything odd happend to you please let us know

cheers!

13 user comments

Oldest firstNewest firstBest rated

everyone alright then? i put the forum button back on too, while i was about it...

Dave Atkinson's picture

posted by Dave Atkinson [7378 posts]
26th June 2012 - 10:00

1 Like

Its all looking fine at my end

posted by TERatcliffe26 [3961 posts]
26th June 2012 - 10:11

1 Like

Still getting a big "The game is currently being moved to a new server. Please check back soon." notice up when I try to access it. I'm sure it was working fine when I tried to get on earlier using my phone.

FWIW I'm using IE8 (?) I think.

Have tried logging out/in etc, no joy.

posted by drheaton [3429 posts]
26th June 2012 - 10:27

1 Like

My team had reset to a team i made changes to a couple of days ago, I guess that was just your back up files Thinking

Gkam84's picture

posted by Gkam84 [8853 posts]
26th June 2012 - 12:20

1 Like

dave_atkinson wrote:
everyone alright then? i put the forum button back on too, while i was about it...

Thanks : D

posted by northstar [1105 posts]
26th June 2012 - 12:38

1 Like

UPDATE: we've had a couple of issues with people's logins messing up on the new system.

currently the game is under maintenance while we sort the issue, should be back soon...

Dave Atkinson's picture

posted by Dave Atkinson [7378 posts]
26th June 2012 - 20:52

1 Like

UPDATE 2: it's back up and hopefully all sorted. but please let us know if you encounter any issues logging in

Dave Atkinson's picture

posted by Dave Atkinson [7378 posts]
27th June 2012 - 0:22

1 Like

Hi there, I am having troubles with trying to setup my team for the TDF. I previously had riders for the Giro, but after trying to setup a team over the past couple of days it is now saying I only have 14.9 points left but I don't have any riders... Are you able to reset/clear my team from the backend or is there something else I should try? Cheers, Stephen

tdfteam.JPG

posted by Stephen247 [2 posts]
27th June 2012 - 3:53

1 Like

i've reset your balance. you should be able to pick riders now

Dave Atkinson's picture

posted by Dave Atkinson [7378 posts]
27th June 2012 - 7:52

0 Likes

Im just getting website may be down for maintanence or configured incorrectly message when trying to load page. Using chrome to access .

edit. gone to currently being updated so ill check later.

posted by noddy69 [79 posts]
27th June 2012 - 10:02

1 Like

yup. we're having a couple of issues, the most serious being that a small number of people seem to be getting logged in as someone else Thinking

working to fix it now...

Dave Atkinson's picture

posted by Dave Atkinson [7378 posts]
27th June 2012 - 10:20

0 Likes

Many thanks for getting on to it so quickly. I will check it out when the server is up and running again. S.

posted by Stephen247 [2 posts]
27th June 2012 - 10:31

1 Like

issues are fixed, we think, game is back on. but again, if you have any problems do let us know!

Dave Atkinson's picture

posted by Dave Atkinson [7378 posts]
27th June 2012 - 12:14

1 Like