Human error or computer error??

by 20thebear   June 12, 2012  

Dave,

Did the rider swap system work this morning or have i somehow not clicked the 2nd button?

I was 99.9999% sure i made the following changes this morning

Replace Vladimir Gusev with Heinrich Haussler
Replace Cameron Meyer with Thomas Lofkvist

I copied and sent them to a mate on twitter, but when i log in now i does not have them.

Just wanted to see if something was wrong at your end. Or is it just me being a spanner?

4 user comments

Oldest firstNewest firstBest rated

That sounds like the same problem I had for Stage 1 in Tour de Suisse.
My team was picked from the existing rosta in the early hours of Saturday morning but when I looked for points after the race - no team, no points
I was 100% sure I picked 9 of 9 Sad

I'm always in two minds
Then I go and pick the wrong one Sad

posted by fluffchucker [284 posts]
12th June 2012 - 19:05

2 Likes

I can think of certain situations (a dropped connection for instance) where you might go through the transfer process and the final script might not get to run.

It's not possible, so far as I can see, for you to go through the transfer process, complete your transfers, see your completed team with the transferred riders in and the transfers not to have taken place. The way the game is coded makes that impossible.

when you complete your transfers the game first writes your new team to the database, then takes a snapshot of your team with a timestamp (used for scoring) and records your transfers, also with a timestamp. if those things don't happen, you won't get the 'transfers completed' message and you won't see your amended team.

Dave Atkinson's picture

posted by Dave Atkinson [7385 posts]
12th June 2012 - 21:53

2 Likes

Thanks for the reply Dave. It must have been the knob on the end of the keyboard!! I won't make that mistake again. I have made double, triple sure today.

20thebear's picture

posted by 20thebear [53 posts]
13th June 2012 - 8:37

2 Likes

20thebear wrote:
Thanks for the reply Dave. It must have been the knob on the end of the keyboard!! I won't make that mistake again. I have made double, triple sure today.

Must have been an IO problem with mine too
Idiot Operator

I'm always in two minds
Then I go and pick the wrong one Sad

posted by fluffchucker [284 posts]
14th June 2012 - 11:56

1 Like