Home

just taken 30 minutes to change my team come boys get you website sorted out

28 comments

Avatar
fluffchucker [272 posts] 4 years ago
0 likes

I can't take my riders out of the team to swap them, everything just hangs up

Avatar
fluffchucker [272 posts] 4 years ago
0 likes

I can't take my riders out of the team to swap them, everything just hangs up

Avatar
TERatcliffe26 [4660 posts] 4 years ago
0 likes

Its fine for me  39

Avatar
fluffchucker [272 posts] 4 years ago
0 likes

I changed 2 riders in 32 minutes

Avatar
Tony Farrelly [2871 posts] 4 years ago
0 likes

yeah, it's all right for me too - although we know it can be slow. It's already on two servers though - we're looking to add some more

Avatar
Gkam84 [9092 posts] 4 years ago
0 likes

Seems to be at "peak" times in unusable, apart from the few who never seem to have problems. I suggest trying later if possible or keep trying. I had problems a couple of days ago, but seems to be going fine now  26

Avatar
livestrongnick [2118 posts] 4 years ago
0 likes

Same here, had no issues either. I'm always switching between laptop(Virgin Cable) and Android mobile(orange) might get a few seconds lag occasionally.........B-)
Although can't use the forum smileys on my mobile :-\

Avatar
dave atkinson [6258 posts] 4 years ago
0 likes

we're currently sorting out a new server, the current one is struggling a bit at peak times. connectivity seems to be a bit sporadic with some people suffering more than others. but we are aware of the issues, bear with us while we work through them...

Avatar
Stumps [3414 posts] 4 years ago
0 likes

Through Virgin media it's running fine, never been a problem.

Avatar
STEVESPRO 79 [546 posts] 4 years ago
0 likes

Im on Virgin Stumps and its been a nightmare since the switch to premium...Although yesterday was ok....

Avatar
drheaton [3318 posts] 4 years ago
0 likes

In the past I've been fine but last night changing my fantasy team was painfully slow. The site would load the page but whatever was running the transfer process in the background (Javascript?) was really slow. I'd unselect a rider and it'd take 10 seconds to realise this and let me replace him, likewise there were similar delays on picking a new rider or switching between the pages of riders or searching for riders.

I guess it's just a result of the game becoming more popular, not ideal that it's happening just after the game went premium though...

Avatar
Simon E [2851 posts] 4 years ago
0 likes

All those Flash-based animated adverts surely can't help...

Avatar
dave atkinson [6258 posts] 4 years ago
0 likes
Simon E wrote:

All those Flash-based animated adverts surely can't help...

it's not really a bandwidth issue, it's more the number of simultaneous connections  26

we *are* on it though

Avatar
Simon E [2851 posts] 4 years ago
0 likes
dave_atkinson wrote:

it's not really a bandwidth issue, it's more the number of simultaneous connections  26

we *are* on it though

You're just too popular!

Avatar
STEVESPRO 79 [546 posts] 4 years ago
0 likes

This is fast becoming a joke....Unable to log on again...Its not good enough boys for what is now a paid for service......  20 17 102

Avatar
dave atkinson [6258 posts] 4 years ago
0 likes

sorry to hear you're still having trouble. we are working on it.

Avatar
STEVESPRO 79 [546 posts] 4 years ago
0 likes
dave_atkinson wrote:

sorry to hear you're still having trouble. we are working on it.

No worries Dave...I have all night...LOL...  1

Avatar
TERatcliffe26 [4660 posts] 4 years ago
0 likes

Now mine seems to have broke.....When I my tema it just goes back to the same screen its on  39

Avatar
giff77 [1258 posts] 4 years ago
0 likes

I've a 2lb hammer you can borrow to 'tap' the server if you want  3 hoping you make progress lads. Best before tomorrows teabreak mind. No pressure. That's my window for my t/f's. Either that are give my sprinters points for pushing their bikes up those wee hills  21

Avatar
fico [18 posts] 4 years ago
0 likes

I've been browsing through today's results and three times I've gotten messages from my avast anti-virus saying "Threats have been detected" and it notes the following sites - which I haven't been to:

Please do not click on them, of course...

**"http://xechozetaecho.dyndns.org/mix/"**
**"http://keyyessexyes.dyndns.org/mix/"**

Here's the details avast gave me on the last one:

Infection Details
URL: "http://ninezetalowzeta.dyndns.org/mix/"
Process: "C:\Program Files\Internet Explorer\iexplore.exe"
Infection: "URL:Mal"

I was wondering if the site's been infected...  22

By the way, now I can't even log on!

And I'm getting the same error from avast:

Infection Details
URL: "http://ninezetalowzeta.dyndns.org/mix/"
Process: "C:\Program Files\Internet Explorer\iexplore.exe"
Infection: "URL:Mal"

Does anyone know how to detect if the game site's been hijacked or exploited?  39

Avatar
naffets [64 posts] 4 years ago
0 likes

+1 having reoccuring problem of no access to fantasy team past few days! pity especially as now paying for privelage.
Apart from that enjoying game

Avatar
Gkam84 [9092 posts] 4 years ago
0 likes

That looks more like a problem with your computer. Internet Explorer is one of the worst browsers anyway.  3

Avatar
Alan Tullett [1568 posts] 4 years ago
0 likes

Can't log on right now on Win or Mac. Will wait till later. Hope it's sorted later on as I have to change my team!!! Disaster today. Farrar, Hushovd , Haedo and Guardini dropped on an acne spot!!!

Avatar
Alan Tullett [1568 posts] 4 years ago
0 likes

I'm using Safari on both. Not usually a problem but no doubt it'll be solved by tomorrow.

Try and sort it out early though as I'm planning on going on a longish ride tomorrow morning. I haven't thrown my toys out of a pram yet!!

Avatar
Gkam84 [9092 posts] 4 years ago
0 likes

Everything is working super quick for me tonight, Maybe because everyone else cant get on?

Avatar
fico [18 posts] 4 years ago
0 likes
Gkam84 wrote:

Everything is working super quick for me tonight, Maybe because everyone else cant get on?

What browser and OS are you using?...

Avatar
Gkam84 [9092 posts] 4 years ago
0 likes
fico wrote:
Gkam84 wrote:

Everything is working super quick for me tonight, Maybe because everyone else cant get on?

What browser and OS are you using?...

I've been testing it on everything i have in the house. So here is a list

Windows 7 - Chrome browser, works perfect
Windows 7 - Firefox browser. working fine
Windows XP both above browsers working fine

Linux - Chrome working fine

Android tablets, working fine
Android phone, working fine

TV browsers, working fine also

Sometimes it is slower, but only because of the traffic coming through at certain times.

DONT use Internet Explorer, its shocking. Get yourself Google Chrome. Also, run whatever spyware/anti virus you have, but it sounds like a problem on your computer rather than the server on Road.cc  3

Avatar
Marauder [274 posts] 4 years ago
0 likes

I never seem to have any problems while accessing at home via Sky or at work  4