Home

Hi all

I purchased a new Cube Agree GTC SL in August. The wheels are Fulcrum Racing 5s and the rear cassette is Shimano Ultegra 12-25. The bike is great but one thing I have noticed is that the freehub on the rear wheel only "ticks" very occasionally when I'm not pedalling. There are no other problems. Is this something I should be worried about?

I bought the bike online from a retailer miles away from where I live so it would be very difficult for me to take it back to them to check this out if it is a problem.

Any (constructive!) suggestions would be appreciated. Thanks a lot.

5 comments

Avatar
dave atkinson [6223 posts] 4 years ago
0 likes

there's no problem with the actual engaging of the freehub though, when you pedal?

Avatar
Sadly Biggins [269 posts] 4 years ago
0 likes

Thanks Dave - no, everything else seems fine.

Avatar
dave atkinson [6223 posts] 4 years ago
0 likes

in that case the pawls are working fine but something's silencing the click, for example excess grease in the system that's damping the sound of the pawls returning. unless you start getting engagement problems it's rarely an issue, i've got a shimano wheel that's been completely silent for as long as i can remember with no problems.

Avatar
Sadly Biggins [269 posts] 4 years ago
0 likes

Thanks Dave - that's very helpful. I actually quite like it being quiet when freewheeling!

Avatar
nick_rearden [436 posts] 4 years ago
0 likes
Sadly Biggins wrote:

I actually quite like it being quiet when freewheeling!

Ha! You won't like this then: http://chrisking.com/ringtone