Malware

by Joelsim   August 16, 2014  

As I keep posting in the Avast thread I am getting a malware infection using this site. It has happened umpteen times today and only on this forum.

This is the page that I get redirected to against my will and a setup.exe starts downloading.

http://69.162.111.227/uk/index.php

Can someone have a look at it please?

6 user comments

Oldest firstNewest firstBest rated

Yeah I keep getting it from enrique's thread vuelta burgos but only using my phone? Thinking

'Don't look back. Something might be gaining on you'

livestrongnick's picture

posted by livestrongnick [1848 posts]
16th August 2014 - 19:24

4 Likes

i'll look into it

Dave Atkinson's picture

posted by Dave Atkinson [7472 posts]
16th August 2014 - 19:31

3 Likes

Joelsim: do you get it on a number of pages or just one?

Dave Atkinson's picture

posted by Dave Atkinson [7472 posts]
16th August 2014 - 19:33

3 Likes

Same site I posted about here http://road.cc/content/forum/126655-problem-site

I get it on many pages, not just one and not relating to one particular ad either At Wits End

Gkam84's picture

posted by Gkam84 [9013 posts]
16th August 2014 - 19:50

4 Likes

I think on a number of pages Dave

posted by Joelsim [1444 posts]
16th August 2014 - 20:13

3 Likes

Googling the IP address throws up a lot of problems on lots of different websites. Malwarebytes has a forum thread on it (it's a bit involved so don't delve in if you don't know what you're doing).

https://forums.malwarebytes.org/index.php?/topic/155233-java-adware/

EDIT: can the OP or a mod break up the dodgy link lest someone clicks it inadvertently?

Him Up North's picture

posted by Him Up North [235 posts]
16th August 2014 - 20:31

3 Likes