Home

Any ideas why I am not being included on the leaderboards properly on Strava? sad I know but hey ho.

See attached photo (apologies for the quality).

I posted a time of 2:41:28 putting me KOM (although I know others were faster so they are missing too), instead it shows my PR as 3:12:03 from a year ago when I got stuck in traffic.

Is this a segement issue or something else, not sure to trust the leaderboards anymore if its not 100% correct.

4 comments

Avatar
veseunr [261 posts] 3 years ago
0 likes

They've had some trouble with this recently. Two solutions ... crop your ride slightly (take off the end 20m or something) or look at my reply from Strava

"Sorry for the trouble. I've updated these segments. We have had some problems with segment leaderboards not listing some efforts but we've made some improvements which should prevent this from happening in the future. For segments where you're seeing this we can easily fix those segment leaderboards.

Click on the link to the form below and enter the segment ID. The instructions on how to find the segment ID are on the form.

https://docs.google.com/a/strava.com/forms/d/1hhZ4IkPmjxw4sQObXRVBOMg7_x...

Please let us know if you have any other problems."

Avatar
andycoventry [110 posts] 3 years ago
0 likes

Cheers - many thanks.

I have submitted the form so lets wait and see what happens.

Avatar
veseunr [261 posts] 3 years ago
0 likes

No worries - good time!!

Avatar
bashthebox [752 posts] 3 years ago
0 likes

Been having loads of GPS wonks recently, obviously only on the segments I care about/have been putting my foot through it.
Anyway, normally Strava Needs a Polish has helped me out, but today, although on the website it's plotting a correct adjusted route, the output file comes into strava with a straight line plotted for the adjustment.
Any ideas why it's doing that?